<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7 is_msie"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8 is_msie"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9 is_msie"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10 is_msie"><![endif]-->
<!--[if IE 10]><html class="no-js lt-ie11 is_msie"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width">

	
	<meta property="fb:app_id" content="108479729193136" />
	<meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/>
	<meta property="twitter:account_id" content="1059801" />
	<meta name="twitter:card" content="app">
	<meta name="twitter:site" content="@sengineland">
	<meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine technology.">
	<meta name="twitter:app:country" content="US">
	<meta name="twitter:app:name:iphone" content="Search Engine Land">
	<meta name="twitter:app:id:iphone" content="1015557452">
	<meta name="twitter:app:name:ipad" content="Search Engine Land">
	<meta name="twitter:app:id:ipad" content="1015557452">
	<meta name="twitter:app:name:googleplay" content="Search Engine Land">
	<meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland">
			<meta property="fb:page_id" content="7138936668" />
		
	<meta name="news_keywords" content="adwords, bing ads, ad copy, search ads, conversions, paid search, ppc, ad text, text ads, promotional language">
<meta itemprop="description" content="Need some ideas to make your search ads really shine? Columnist Mona Elesseily provides tips for improving your ad copy to increase conversions.">
	<meta itemprop="datePublished" content="2017-05-18" />
	<meta itemprop="dateModified" content="2017-05-18" />
	<meta itemprop="image" content="http://searchengineland.com/figz/wp-content/seloads/2014/12/computer-laptop-woman-thinking-ss-1920-800x450.jpg" />
	
		
		
	<script type="application/ld+json">
	{
	  "@context" : "http://schema.org",
	  "@type" : "Organization",
	  "name" : "Search Engine Land",
	  "url" : "http://searchengineland.com",
	  "sameAs" : [
	    "http://www.facebook.com/searchengineland",
	    "http://www.twitter.com/sengineland",
	    "https://plus.google.com/+SearchEngineLand",
		"https://www.linkedin.com/grp/home?gid=53266",
		"http://www.instagram.com/searchengineland",
		"http://www.pinterest.com/sengineland",
		"http://www.searchengineland.tumblr.com"
	  ]
	}
	</script>
	
	<link rel="apple-touch-icon" href="http://searchengineland.com/apple-touch-icon.png">
	<link rel="shortcut icon" href="http://searchengineland.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" />
	<link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" />
	<link href="http://searchengineland.com/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap.css" rel="stylesheet" type="text/css">
	<link href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">
	<link href="http://searchengineland.com/figz/wp-content/themes/searchengineland/style.css" rel="stylesheet" type="text/css">
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>5 strategies to improve your ad copy</title>
<meta name="description" content="Need some ideas to make your search ads really shine? Columnist Mona Elesseily provides tips for improving your ad copy to increase conversions."/>
<meta name="news_keywords" content="adwords, bing ads, ad copy, search ads, conversions, paid search, ppc, ad text, text ads, promotional language" />
<meta name="original-source" content="http://searchengineland.com/5-strategies-improve-ad-copy-274973" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://searchengineland.com/5-strategies-improve-ad-copy-274973" />
<link rel="publisher" href="https://plus.google.com/103218677032751327334"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 strategies to improve your ad copy" />
<meta property="og:description" content="Need some ideas to make your search ads really shine? Columnist Mona Elesseily provides tips for improving your ad copy to increase conversions." />
<meta property="og:url" content="http://searchengineland.com/5-strategies-improve-ad-copy-274973" />
<meta property="og:site_name" content="Search Engine Land" />
<meta property="article:publisher" content="https://www.facebook.com/searchengineland" />
<meta property="article:section" content="Channel: SEM" />
<meta property="article:published_time" content="2017-05-18T09:28:29-04:00" />
<meta property="og:image" content="http://searchengineland.com/figz/wp-content/seloads/2014/12/computer-laptop-woman-thinking-ss-1920.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Need some ideas to make your search ads really shine? Columnist Mona Elesseily provides tips for improving your ad copy to increase conversions." />
<meta name="twitter:title" content="5 strategies to improve your ad copy" />
<meta name="twitter:site" content="@sengineland" />
<meta name="twitter:image" content="http://searchengineland.com/figz/wp-content/seloads/2014/12/computer-laptop-woman-thinking-ss-1920.jpg" />
<meta name="twitter:creator" content="@webmona" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/searchengineland.com\/figz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-1.11.0.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-ui-1.10.3.custom.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.countdown.min.js?ver=2.0.4'></script>
<link rel='https://api.w.org/' href='http://searchengineland.com/wp-json/' />
<link rel='shortlink' href='http://searchengineland.com/?p=274973' />
<link rel="alternate" type="application/json+oembed" href="http://searchengineland.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsearchengineland.com%2F5-strategies-improve-ad-copy-274973" />
<link rel="alternate" type="text/xml+oembed" href="http://searchengineland.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsearchengineland.com%2F5-strategies-improve-ad-copy-274973&#038;format=xml" />
<link rel="amphtml" href="http://searchengineland.com/5-strategies-improve-ad-copy-274973/amp" />	
	<!-- //DFP Async -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/1038259/sel-ciu-1', [730, 77], 'div-gpt-ad-1383602995881-0').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-2', [730, 77], 'div-gpt-ad-1383602995881-1').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-3', [730, 77], 'div-gpt-ad-1383602995881-2').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-sem-leaderboard', [[728, 90], [970, 90]], 'div-gpt-ad-ch-sem-leaderboard').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-sem-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-sem-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-sem-lower-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-sem-lower-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-sem-overlay', [1, 1], 'div-gpt-ad-ch-sem-overlay').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-sem-articlemodule', [800, 440], 'div-gpt-ad-ch-sem-articlemodule').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-sem-mobilecube1', [[300, 250], [300, 600]], 'div-gpt-ad-ch-sem-mobilecube1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
	});
</script>

	
	<!-- //Chartbeat -->
	<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 14529;
    _sf_async_config.domain = 'searchengineland.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>	
	<!-- //GA UA -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	// Creates an adblock detection plugin.
	ga('provide', 'adblockTracker', function(tracker, opts) {
	  var ad = document.createElement('ins');
	  ad.className = 'AdSense';
	  ad.style.display = 'block';
	  ad.style.position = 'absolute';
	  ad.style.top = '-1px';
	  ad.style.height = '1px';
	  document.body.appendChild(ad);
	  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
	  document.body.removeChild(ad);
	});
	
	  ga('create', 'UA-86460999-1', 'auto');
	  ga('set', 'anonymizeIp', true);
	  ga('require', 'adblockTracker', {dimensionIndex: 6});

		</script>

	<!-- //Quantcast Async Tag Part 1 --> 
	<script type="text/javascript">
	  var _qevents = _qevents || [];
	  (function() {
	   var elem = document.createElement('script');
	   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	   elem.async = true;
	   elem.type = "text/javascript";
	   var scpt = document.getElementsByTagName('script')[0];
	   scpt.parentNode.insertBefore(elem, scpt);  
	  })();
	</script>
	
			<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '423979991297359'); // Insert your pixel ID here.
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=423979991297359&ev=PageView&noscript=1"
		/></noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
		
</head>

<body class="template-article" itemscope itemtype="http://schema.org/NewsArticle">

<div id="div-gpt-ad-ch-sem-overlay" class="hidden-sm hidden-xs" style="height: 1px; width: 1px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-sem-overlay"); });</script></div>
<div class="page-container main-outer-container">

	<header class="navbar navbar-default outer-header-container">

		<div class="container">

			<div class="navbar-header stickyheader">
				<button type="button" class="navbar-toggle">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>

				<div itemscope itemtype="http://schema.org/Organization" class="header-reduced hidden-lg hidden-xs">
					<ul class="header-reduced-inner">
						<li class="brand">
							<a itemprop="url" href="http://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
								<img itemprop="logo" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land">
							</a>
						</li>

						<li class="sections"><a href="#">Sections</a>
							<div class="submenu-wrap">
								<ul>
									<li><a href="http://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li>
									<li><a href="http://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li>
									<li><a href="http://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li>
									<li><a href="http://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li>
									<li><a href="http://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li>
									<li><a href="http://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li>
									<li><a href="http://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li>
									<li><a href="http://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li>
									<li><a href="http://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li>
								</ul>
							</div>
						</li>
						
						<li>
							<a href="#"><span class="icomoon icon-search-01"></span></a>
							<div class="drop">
								<div class="contain">
									<ul class="search">
										<li>
											<form class="navbar-form navbar-left" role="search" action="http://search.searchengineland.com/search" method="GET">
												<div class="form-group">
													<input type="hidden" name="asug">
													<input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
												</div>
												<button type="submit" class="btn btn-default">Submit</button>
											</form>
										</li>
									</ul>
								</div>	
							</div>
						</li> 

						<li><a href="#">Follow Us</a><span class="arrow"></span>
							<div class="drop">
								<div class="contain">
									<ul class="social">
										<li class="icons">
											<a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><img src="http://searchengineland.com/images/icons/feeds_24x24.png" width="24" height="24" alt="Subscribe to Our Feed!"></a>
											<a class="instagram" href="http://instagram.com/searchengineland/" onClick="ga('send','event','social icon','connect','header instagram');"><img src="http://searchengineland.com/images/icons/instagram_24x24.png" width="24" height="24" alt="See us on Instagram"></a>
											<a class="email" href="http://searchengineland.com/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><img src="http://searchengineland.com/images/icons/email-24x24.png" width="24" height="24" alt="Check out our newsletters!"></a>
											<a class="linkedin" href="http://www.linkedin.com/e/gis/53266/36C49469D41E" onClick="ga('send','event','social icon','connect','header linkedin');"><img src="http://searchengineland.com/images/icons/linkedin_24x24.png" class="floatLeft" width="24" height="24" alt="Join our LinkedIn Group"></a>
										</li>
										<li class="twitter">
											<a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'http://www.searchengineland.com');">Follow</a>
										</li>
										
										<li class="facebook">
											<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe>
										</li>
									</ul>								
								</div>
							</div>
						</li>
					</ul>
				</div>

				<div class="header-full hidden-md hidden-sm">
					<div class="drop_shadow"></div>
					<ul class="header-full-inner">
						<li class="mini-logo" >
							<a href="http://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
								<img data-width="165" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land">
							</a>
						</li>
					
					
<li data-channel-json="{&quot;id&quot;:&quot;seo&quot;,&quot;title&quot;:&quot;SEO&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/seo&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&gt;All SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','what is seo');\&quot;&gt;What is SEO?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','how to seo');\&quot;&gt;How To Guides: SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-webmaster-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','bing webmaster tools');\&quot;&gt;Bing Webmaster Tools&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Google Assistant comes to iPhone, adds alerts, hands-free calling &amp;#038; more&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/05\/google-assistant-logo-onwhite-1920-250x250.png&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-assistant-comes-iphone-adds-alerts-hands-free-calling-275263\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google confirms &amp;#8220;Google for Jobs&amp;#8221; job search rolling out in coming weeks&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/05\/google-io-logo-generic-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-confirms-job-search-rolling-coming-weeks-275258\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Buyers Guide: SEO Platforms&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/seo-platforms250x250.jpg&quot;,&quot;url&quot;:&quot;\/buyers-guides\/enterprise-seo-tools-the-marketers-guide\&quot; onClick=\&quot;ga('send','event','internal','read','buyers guides enterprise seo tools dmd');\&quot;&quot;}]}"><a href="/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;sem&quot;,&quot;title&quot;:&quot;SEM&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/sem&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/sem\&quot; onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&gt;All SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-paid-search\&quot; onClick=\&quot;ga('send','event','navigation','read','what is sem');\&quot;&gt;What is SEM?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-sem\&quot; onClick=\&quot;ga('send','event','navigation','read','how to sem');\&quot;&gt;How To Guides: SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','search advertising');\&quot;&gt;More: Search Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/ppc-campaign-management-tools-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides ppc management tools dmd');\&quot;&gt;Buyers Guide: PPC Platforms&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;5 strategies to improve your ad copy&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/12\/computer-laptop-woman-thinking-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/5-strategies-improve-ad-copy-274973\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 sem&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;The anatomy of ad copy relevance: The new Google standard&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/09\/google-adwords-red1-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/anatomy-ad-copy-relevance-new-google-standard-274062\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 sem&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;2017 SEM growth hacks: Gain monster paid search growth using competitive data&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/09\/meeting-graph-chart-data-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/2017-sem-growth-hacks-gain-monster-paid-search-growth-using-competitive-data-274886\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 sem&#039;);\&quot;&quot;} ]}"><a href="/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;mobile&quot;,&quot;title&quot;:&quot;Mobile&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/mobile&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&gt;All Mobile&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile marketing');\&quot;&gt;Mobile Marketing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\/app-indexing-deep-links\&quot; onClick=\&quot;ga('send','event','navigation','read','app indexing');\&quot;&gt;Mobile App Indexing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engine-optimization\/seo-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile seo');\&quot;&gt;Mobile SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile sem');\&quot;&gt;Mobile SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;Mobile at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Report: Google planning to bring its Assistant to the iPhone&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/03\/google-assistant1-1920-250x250.png&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/report-google-planning-bring-assistant-iphone-275115\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google rolls out new event search feature on app &amp;#038; mobile web&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/12\/google-mobile-search-apps-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-rolls-new-event-search-feature-app-mobile-web-274857\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google mobile image search adds new quick filters&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/03\/google-photos-images-camera-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-mobile-image-search-adds-new-quick-filters-274747\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 mobile&#039;);\&quot;&quot;}]}"><a href="/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;local&quot;,&quot;title&quot;:&quot;Local&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/local&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/local\&quot; onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&gt;All Local&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-maps-local-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','local search engines');\&quot;&gt;Local Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-local-search-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','how to local search marketing');\&quot;&gt;How To Guides: Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/enterprise-local-marketing-automation-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guide local automation 2014 dmd');\&quot;&gt;Buyers Guide: Local Automation&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Is it time to consider local marketing automation software?&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/05\/local-marketing-461175601-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/time-consider-local-marketing-automation-software-275283\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google tests &amp;#8216;highlights&amp;#8217; icons in the local knowledge panels&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/04\/local-seo-testing-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-tests-highlights-icons-local-knowledge-panels-275183\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Why location marketers need to embrace whimsical, visual storytelling&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/05\/data-story-book-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/location-marketers-need-embrace-whimsical-visual-storytelling-274673\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 local&#039;);\&quot;&quot;}]}"><a href="/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;retail&quot;,&quot;title&quot;:&quot;Retail&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/retail&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/retail\&quot; onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&gt;All Retail&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google PLAs&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-product-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','product ads');\&quot;&gt;Product Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-shopping-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','shopping search engines');\&quot;&gt;Shopping Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/retail-channel\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel retail');\&quot;&gt;Retail at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Now you can log into multiple Google Merchant Center accounts with the same email&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/02\/ecommerce-shopping-cart-keyboard-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-merchant-center-multiple-account-login-273139\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Watch this retail space: 2017 retail prediction&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/04\/Amazon-box-and-Google-shopping-phone-1920x1080-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/watch-retail-space-2017-retail-prediction-272463\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;How much is a happy customer worth?&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/03\/webinar2-400993198-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/much-happy-customer-worth-271868\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 retail&#039;);\&quot;&quot;} ]}"><a href="/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;google&quot;,&quot;title&quot;:&quot;Google&quot;,&quot;urlch&quot;:&quot;\/library\/google&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/google\&quot; onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&gt;All Google&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google Adwords: PLAS&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google Mobile Search&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Google Assistant comes to iPhone, adds alerts, hands-free calling &amp;#038; more&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/05\/google-assistant-logo-onwhite-1920-250x250.png&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-assistant-comes-iphone-adds-alerts-hands-free-calling-275263\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google confirms &amp;#8220;Google for Jobs&amp;#8221; job search rolling out in coming weeks&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/05\/google-io-logo-generic-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-confirms-job-search-rolling-coming-weeks-275258\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google announces Google Lens, an AI-powered visual search tool&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/05\/google-io-logo-generic-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-announces-lens-ai-powered-visual-search-tool-275245\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 google&#039;);\&quot;&quot;}]}"><a href="/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;bing&quot;,&quot;title&quot;:&quot;Bing&quot;,&quot;urlch&quot;:&quot;\/library\/bing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/bing\&quot; onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&gt;All Bing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-webmaster-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','bing webmaster tools');\&quot;&gt;Bing Webmaster Tools&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing Mobile&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Bing adds &amp;#8216;trails near me&amp;#8217; search feature to find the perfect hike this summer&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/12\/bing-mobile-smartphone10-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/bing-adds-trails-near-search-feature-find-perfect-hike-summer-275087\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Bing Ads: Standard text ad support to end July 31, 2017&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/06\/bing-logo-woodsign3-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/bing-ads-standard-text-ad-support-end-july-31-2017-274898\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Bing now sharing backstory of its home page photo &amp;#038; gallery of past pictures&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/05\/Bing-homepage-250x250.png&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/bing-now-sharing-backstory-home-page-photos-274366\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 bing&#039;);\&quot;&quot;}]}"><a href="/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;social&quot;,&quot;title&quot;:&quot;Social&quot;,&quot;urlch&quot;:&quot;\/guide\/what-is-social-media-marketing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;,&quot;sections&quot;:[],&quot;features&quot;:[{&quot;title&quot;:&quot;Social Media News @ Marketing Land&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Social-Media-Icons-keyboard-ss-250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/library\/channel\/social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel social');\&quot;&quot;},{&quot;title&quot;:&quot; Buyer&#039;s Guide: Content Marketing Tools&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/buyers-guide-content-marketing-250x250.jpg&quot;,&quot;url&quot;:&quot;\/buyers-guides\/content-marketing-tools\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;buyers guides content marketing tools dmd&#039;);\&quot;&quot;},{&quot;title&quot;:&quot;Buyers Guide: Social Media Management&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Marketers-Guide-to-Social-Media-Management-Platforms-250px.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/buyers-guides\/enterprise-social-media-management-software-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides enterprise social media software  dmd');\&quot;&quot;},{&quot;title&quot;:&quot;What Is Social Media Marketing?&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/what-is-social-media-marketing-ss-250.jpg&quot;,&quot;url&quot;:&quot;\/guide\/what-is-social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;}]}"><a href="/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;more&quot;,&quot;title&quot;:&quot;More&quot;,&quot;urlch&quot;:&quot;\/library&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','more');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\&quot; onClick=\&quot;ga('send','event','navigation','read','all topics');\&quot;&gt;All Topics&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/channel\/industry\&quot; onClick=\&quot;ga('send','event','navigation','read','search industry');\&quot;&gt;Search Industry&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/newsletters\&quot; onClick=\&quot;ga('send','event','navigation','read','newsletters');\&quot;&gt;Newsletters&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides');\&quot;&gt;Buyers Guides&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/events\&quot; onClick=\&quot;ga('send','event','navigation','read','events');\&quot;&gt;Events&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;More at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;SearchCap: Google I\/O news, Google &amp;#8216;Buy Button&amp;#8217; program &amp;#038; today&amp;#8217;s Google doodle&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/10\/searchcap-header-v2-scap-250x250.png&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/searchcap-google-io-news-google-buy-button-program-todays-google-doodle-275270\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;SearchCap: Google assistant on iOS, featured snippets test &amp;#038; Bing trails&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/10\/searchcap-header-v2-scap-250x250.png&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/searchcap-google-assistant-ios-featured-snippets-test-bing-trails-275153\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;35 ways to improve SEO &amp;#038; SEM performance, only at SMX Advanced&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/05\/smxadvanced-male-attendees-engaged-1920px-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/35-ways-improve-seo-sem-performance-smx-advanced-275130\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 more&#039;);\&quot;&quot;}]}"><a onClick="ga('send','event','navigation','read','more');" href="/library/">More</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li><a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx&utm_content=navigation" onClick="ga('send','event','navigation','click','events');">Events</a></li>
<li></li>
<li></li>

<li>
	<a href="#">
		<span class="icomoon icon-search-01"></span>
	</a>
	<div class="drop">
		<div class="contain-small">
			<ul class="search">
				<li>
					<form class="navbar-form navbar-left" role="search" action="http://search.searchengineland.com/search" method="get">
						<div class="form-group">
							<input type="hidden" name="asug">
							<input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
						</div>
						<button type="submit" class="btn btn-default">Submit</button>
					</form>
				</li>
			</ul>
		</div>
	</div>
</li>
					
					<li class="pull-right">
						<a href="#">
							<span class="icomoon icon-sel-share-01"></span>
						</a>
						<div class="drop">
							<div class="contain-small">
									<ul class="social">
										<li class="icons">
											<a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><img src="http://searchengineland.com/images/icons/feeds_24x24.png" width="24" height="24" alt="Subscribe to Our Feed!"></a>
											<a class="instagram" href="http://instagram.com/searchengineland/" onClick="ga('send','event','social icon','connect','header instagram');"><img src="http://searchengineland.com/images/icons/instagram_24x24.png" width="24" height="24" alt="See us on Instagram"></a>
											<a class="email" href="//searchengineland.com/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><img src="//searchengineland.com/images/icons/email-24x24.png" width="24" height="24" alt="Check out our newsletters!"></a>
											<a class="linkedin" href="http://www.linkedin.com/e/gis/53266/36C49469D41E" onClick="ga('send','event','social icon','connect','header linkedin');"><img src="http://searchengineland.com/images/icons/linkedin_24x24.png" class="floatLeft" width="24" height="24" alt="Join our LinkedIn Group"></a>
										</li>
										<li class="twitter">
											<a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'http://www.searchengineland.com');">Follow</a>
										</li>										
										<li class="facebook">
											<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe>
										</li>
									</ul>
							</div>
						</div>
						</a>
					</li>
					
					<li class="pull-right">
						<a href="https://www.twitter.com/sengineland">
							<span class="icomoon icon-twitter-01"></span>
						</a>
					</li>
					
					<li class="pull-right">
						<a href="http://www.facebook.com/searchengineland">
							<span class="icomoon icon-facebook-01"></span>
						</a>
					</li>
					
					<li class="pull-right">					
						<a href="#">
							SUBSCRIBE
						</a>
						<div class="drop">
							<div class="contain-small">
								<ul class="search">
									<li>
										<script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js"></script>
										<form id="mktoForm_5691"></form>
										<script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5691,
											function(form) {
												form.onSuccess(function(form,thankYouUrl){
												ga('send','event','signup','subscribe','header scap hover');
        							});
    								});</script>
									</li>
								</ul>
							</div>
						</div>
					</li>
					
				</ul>
			</div>
		</div>

			<div class="header-top hidden-md hidden-sm">
				<div class="header-top-inner">
					<div class="branding hidden-xs">
						<h2><a href="http://searchengineland.com">Search Engine Land</a></h2>
					</div>
					<div class="branding hidden-lg hidden-mg hidden-sm">
						<a href="http://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
							<img class="phone-logo" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land">
						</a>
					</div>
					<div class="story hidden-xs">
								<a href="http://searchengineland.com/google-authority-metric-274231" onClick="ga('send','event','internal','read','header promo1');">
			<span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/seloads/2017/05/google-chess-king-winner-game-authority-ss-1920-70x70.jpg');"></span>
		</a>
		<div class="headline">
			<h3 class="facebook">Bucket of signals</h3>
			<h2><a href="http://searchengineland.com/google-authority-metric-274231" rel="bookmark" onClick="ga('send','event','internal','read','header promo1');">How Google assesses the 'authority' of web pages</a></h2>
		</div>
					</div>
					<div class="story hidden-xs">
								<a href="http://searchengineland.com/google-rolls-similar-audiences-search-shopping-274210" onClick="ga('send','event','internal','read','header promo2');">
			<span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/seloads/2016/03/google-iphone-mobile-ss-1920-70x70.jpg');"></span>
		</a>
		<div class="headline">
			<h3 class="comments">Long-awaited...</h3>
			<h2><a href="http://searchengineland.com/google-rolls-similar-audiences-search-shopping-274210" rel="bookmark" onClick="ga('send','event','internal','read','header promo2');">Google rolls out similar audiences for Search and Shopping</a></h2>
		</div>
					</div>
					<div class="story hidden-xs">
						<a href="http://searchengineland.com/events?utm_source=sel&utm_medium=textlink&utm_content=events+tile" onClick="ga('send','event','internal','read','header promo3');">
							<span class="image" style="background-image:url('http://searchengineland.com/images/smxwest-90_70x70.jpg');"></span>
						</a>
						<div class="headline">
							<h3 class="comments">Events</h3>
								<h2><a href="http://searchengineland.com/events?utm_source=sel&utm_medium=textlink&utm_content=events+tile" rel="bookmark" onClick="ga('send','event','internal','read','header promo3');">Attend Search Engine Land’s conferences</a></h2>
						</div>
					</div>
									</div>
			</div>
		</div>
	</header>

	<div class="phone-nav-wrap container-fluid">
		<div class="row">
			<div class="hidden-lg hidden-md hidden-sm sidebar-offcanvas sidebar">
				<ul class="nav">
					<li><a href="http://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li>
					<li><a href="http://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li>
					<li><a href="http://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li>
					<li><a href="http://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li>
					<li><a href="http://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li>
					<li><a href="http://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li>
					<li><a href="http://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li>
					<li><a href="http://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li>
					<li><a href="http://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li>
				</ul>
			</div>
		</div>
	</div>
	
	<div class="main-container-wrap">
		<div class="container-fluid">
			
<div id="leaderboard">
	<div class="advertise-leaderboard advertise-728x90">
		
	<div id="div-gpt-ad-ch-sem-leaderboard"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-ch-sem-leaderboard");});</script></div>
	</div>
</div>
<div id="adSpacer"></div>			
			<div class="content full-width-header col-lg-12 col-md-12 col-sm-12">

								
				<article class="article-content">
				
					<div class="story-box sharing_controls_startpoint_fixed">
				
						<div class="channel">
							<a href="/library/channel/sem">SEM</a>
						</div>
						
						<div class="panel">
	<div class="panel-body">
		<p>Sign up for our daily recaps of the ever-changing search marketing landscape.</p>
		<script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js"></script>
		<form id="mktoForm_5685"></form>
		<script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5685,
			function(form) {
				form.onSuccess(function(form,thankYouUrl){
        ga('send','event','signup','subscribe','article scap');
      });
    });</script>
	</div>
</div>
						<br/>
						
						<div class="ad hidden-lg hidden-md hidden-sm" style="text-align: center; margin-bottom: 10px;">
<div id="div-gpt-ad-ch-sem-mobilecube1"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-sem-mobilecube1"); });</script></div>
</div>
						
						<h1 itemprop="headline">5 strategies to improve your ad copy</h1>
						
						<h2 class="subhead" itemprop="alternativeHeadline">Need some ideas to make your search ads really shine? Columnist Mona Elesseily provides tips for improving your ad copy to increase conversions.</h2>				
						<div class="dateline">
							<a href="http://searchengineland.com/author/mona-elesseily" title="Posts by Mona Elesseily" rel="author">Mona Elesseily</a> on May 18, 2017 at 9:28 am 						</div>
					
						<section
	class="sharing_controls" 
	data-twitter-handle="@sengineland" 
	data-linkedin-source="Search Engine Land" 
	data-email-subject="A link from Search Engine Land" 
	data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]" 
	data-permalink="http://searchengineland.com/5-strategies-improve-ad-copy-274973" 
	data-shortlink="" 
	data-featured-image="#insert-image-url"
	data-full-title="5 strategies to improve your ad copy"
	data-abbreviated-title="5 strategies to improve your ad copy"
	data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
	data-sticky-endpoint-selector="footer"
	data-content-startpoint-selector=".sharing_controls_startpoint_content"
	data-content-endpoint-selector=".sharing_controls_endpoint_content">
	<ul>
				<li data-id="twitter" class="twitter"><i class="icon-twitter-01" onclick="ga('send', 'social', 'twitter', 'share', 'http://searchengineland.com/5-strategies-improve-ad-copy-274973');"></i></li>
		<li data-id="facebook" class="facebook"><i class="icon-facebook-01" onclick="ga('send', 'social', 'facebook', 'share', 'http://searchengineland.com/5-strategies-improve-ad-copy-274973');"></i></li>
		<li data-id="linkedin" class="linkedin"><i class="icon-linkedin-01" onclick="ga('send', 'social', 'linkedin', 'share', 'http://searchengineland.com/5-strategies-improve-ad-copy-274973');"></i></li>
		<li data-id="more" class="more"><span>More</span></li>
		<li data-id="google" class="google after_more_button"><i class="icon-google-01" onclick="ga('send', 'social', 'google_plus', 'share', 'http://searchengineland.com/5-strategies-improve-ad-copy-274973');"></i></li>
		<li data-id="email" class="email after_more_button"><i class="icon-email-01" onclick="ga('send', 'social', 'email', 'share', 'http://searchengineland.com/5-strategies-improve-ad-copy-274973');"></i></li>
		<li data-id="tumblr" class="tumblr after_more_button"><i class="icon-tumblr-01" onclick="ga('send', 'social', 'tumblr', 'share', 'http://searchengineland.com/5-strategies-improve-ad-copy-274973');"></i></li>
		<li data-id="reddit" class="reddit after_more_button"><i class="icon-reddit-01" onclick="ga('send', 'social', 'reddit', 'share', 'http://searchengineland.com/5-strategies-improve-ad-copy-274973');"></i></li>
		<li data-id="buffer" class="buffer after_more_button"><i class="icon-buffer-01" onclick="ga('send', 'social', 'buffer', 'share', 'http://searchengineland.com/5-strategies-improve-ad-copy-274973');"></i></li>
	</ul>	
</section>
				
						<div itemprop="articleBody" class="body-content">
				
							<div class="sharing_content_channel">
								<div class="sharing_controls_startpoint_content"></div>
							</div>
							
							<img class="aligncenter size-large wp-image-210543" src="http://searchengineland.com/figz/wp-content/seloads/2014/12/computer-laptop-woman-thinking-ss-1920-800x450.jpg" alt="" width="800" height="450" srcset="http://searchengineland.com/figz/wp-content/seloads/2014/12/computer-laptop-woman-thinking-ss-1920-800x450.jpg 800w, http://searchengineland.com/figz/wp-content/seloads/2014/12/computer-laptop-woman-thinking-ss-1920-600x337.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" />
<p>Ad copy is a very important element in online advertising, but it’s often “set and forget” &#8212; once written, advertisers move on to newer and/or sexier strategies and tactics.</p>
<p>Ad copy is often one of the first areas I focus on to boost advertising efficiency. And, if I focus on iterating ads, I can often continue to improve ad performance. In this article, I’ll suggest some elements you can use to put some pep into your ads and improve their overall performance.</p>
<p>Before getting started, here are some general pointers:</p>
<ul>
<li>Good ideas can take time to come together, so put some time into your ad copy. I brainstorm ideas and intentionally sit on them for a while. I find this valuable, as I often come up with additional ideas when I’m not specifically thinking about my copy. (Keep a device or pen and paper handy to jot them down!) The extra time also gives me time to brainstorm and/or run ideas by colleagues, run a mini-focus group or talk to potential customers to further refine ideas.</li>
<li>Ad copy should be concise and to the point. Just because you’re given a certain amount of space, it doesn’t mean you should use it all. In fact, we’ve been testing shorter headlines (especially second headlines), and they’ve been converting better than the longer ones.</li>
<li>Come up with a plan to consistently iterate and improve the performance of ads. A simple calendar reminder (say, once every two weeks or every month) can be a very good way to keep on top of this.</li>
</ul>
<p>In the sections below, I cover ways to improve ad copy to increase conversions. They are in no particular order. I suggest layering the strategies on top of each other for added ad bang.</p>
<h2>1. Reduce buyer anxiety</h2>
<p>Many people feel anxious about making purchases online. Try to incorporate elements that make people feel less anxious. One way to do this is to emphasize your company&#8217;s credibility &#8212; e.g.,&#8221;in business since 1984,&#8221; &#8220;as seen on TV,&#8221; &#8220;as featured in The New York Times.&#8221; These can be enhanced with features like seller ratings and review extensions and are very effective in helping people feel more comfortable making a purchase from you.</p>
<p>I also like to emphasize the “no extra fee” angle, and you can use wording like “no hidden fees,&#8221; &#8220;no booking fees&#8221; and &#8220;no minimums.&#8221; You can even try stronger language like “no bait and switch” if your brand/industry lends itself well to such language.</p>
<p>You can take it a step further and create &#8220;positive&#8221; anxiety. Effective strategies for this are to state that special pricing ends by X date or is available for a limited time. The countdown feature is an awesome complement to this wording. You can also highlight potential loss by using wording like “don’t miss out!” or “why miss out?”</p>
<h2>2. Reduce buyer friction</h2>
<p>It&#8217;s also important to eliminate potential barriers to purchase. For example, I spell out how easy it will be to get, use or return a product or service. It provides additional reassurance and can effectively nudge people to make a purchase. Here are several examples:</p>
<ul>
<li>Quick turnaround: &#8220;ships within one day,&#8221; &#8220;inventory available&#8221;</li>
<li>Return policy: &#8220;free returns,&#8221; &#8220;30-day returns,&#8221; &#8220;no hassle&#8221;</li>
<li>Ease of use: &#8220;within minutes,&#8221; &#8220;quick and easy,&#8221; &#8220;3 easy steps&#8221;</li>
</ul>
<p>A good website/mobile experience is ultra-important here, too. Too often, people get frustrated with an interface or online experience and bail altogether on making a purchase.</p>
<h2>3. Create contrast</h2>
<p>An effective way to stand out is to create contrast between you and your competitors. For this, it&#8217;s best to focus on USPs and value propositions. Aim to know these like the back of your hand, and use them readily in copy. They <em>must</em> resonate with your target audience, so take the time to really understand what makes your potential buyers tick.</p>
<p>Too many times I&#8217;ve been told a company absolutely understands their customers, only to find out this isn&#8217;t the case. Luckily for us, ad copy is a fantastic way to test different USPs and propositions against each other. I like to use at least one USP and two value propositions in my ads. Mix and match until you find the best-converting &#8220;cocktail.&#8221; Below are some ideas of elements you can incorporate into ads:</p>
<ul>
<li>Quality: &#8220;high quality,&#8221; &#8220;durable,&#8221; &#8220;best selling&#8221;</li>
<li>Low price: &#8220;low-price guarantee,&#8221; &#8220;prices starting at $10,&#8221; &#8220;bargain prices,&#8221; &#8220;wholesale pricing&#8221;</li>
<li>Selection: &#8220;over 5,000 items in stock,&#8221; &#8220;huge selection in stock&#8221;</li>
</ul>
<h2>4. Provide incentives</h2>
<p>Buyers are highly motivated by incentives, so it makes sense to include them in ads. Here are examples of some of the more compelling ones I use:</p>
<ul>
<li>Discount offers: &#8220;up to 50% off,&#8221; &#8220;save an extra 25%&#8221;</li>
<li>Freebie offers: &#8220;free white paper,&#8221; &#8220;buy one &amp; get one (BOGO)&#8221;</li>
<li>Free shipping: &#8220;free shipping,&#8221; &#8220;free overnight delivery&#8221;</li>
</ul>
<h2>5. Use vivid words to grab attention &amp; inspire action</h2>
<p>Standing out is a huge part of the advertising game, so think of ways to make your ads pop. I like to take existing ads and simply switch up some of the vocabulary previously used.</p>
<p>Here are some examples of ads with some pop:</p>
<img class="has-border aligncenter wp-image-275075" src="http://searchengineland.com/figz/wp-content/seloads/2017/05/Screen-Shot-2017-05-15-at-7.29.21-PM.png" alt="" width="450" height="83" />
<img class="has-border aligncenter wp-image-275301" src="http://searchengineland.com/figz/wp-content/seloads/2017/05/Screen-Shot-2017-05-17-at-5.52.11-PM.png" alt="" width="450" height="83" />
<h2>Go forth and improve your ad copy!</h2>
<p>The above are just a handful of suggestions for improving your ad copy to increase conversions. What ad copy improvements have worked for you?</p>
							
							<hr>
														<p><em>Some opinions expressed in this article may be those of a guest author and not necessarily Search Engine Land. Staff authors are listed <a href="/staff">here</a>.</em></p>
							<hr>
														
							<div id="div-gpt-ad-ch-sem-articlemodule" class="hidden-sm hidden-xs hidden-md" style="margin-top: -10px !important;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-sem-articlemodule"); });</script></div>
<br/>							
							<div class="about-author row hidden-xs">
	<h3>About The Author</h3>
	<div class="information col-lg-12 col-md-12 col-sm-12">
		<div class="author-module">
			<div class="avatar">
			<img src="/images/authors/MonaElesseily-lg.jpg">			</div>
			<div class="about">
				<div class="name">
					<strong><a href="http://searchengineland.com/author/mona-elesseily" title="Posts by Mona Elesseily" rel="author">Mona Elesseily</a></strong>
				</div>
				<div class="twitter">
									
					<iframe id="twitter-widget-0" src="http://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=webmona&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;"></iframe>
									</div>
				Mona Elesseily writes extensively and speaks internationally on search &amp; online marketing. She is the Vice President of Online Marketing Strategy at <a href="http://www.pagezero.com/">Page Zero Media</a>, where she focuses on search engine marketing strategy, landing page optimization (LPO) and conversion rate optimization (CRO).			</div>
		</div>
	</div>
</div>							
							<div class="related row hidden-xs">
	
			<div class="secondary entries col-lg-12">
			<h3>Popular Stories</h3>
			
					
				<div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12">
				<a href="http://searchengineland.com/5-massive-seo-content-shifts-need-master-right-now-274647" onclick="ga('send','event','internal','read','main content popular stories');"><span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/seloads/2017/04/seo-search-engine-optimization-ss-1920-600x338.jpg');"></span>5 massive SEO and content shifts you need to master right now</a>
				</div>
				
						
				<div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12">
				<a href="http://searchengineland.com/adwords-ad-rank-changes-bid-query-meaning-275000" onclick="ga('send','event','internal','read','main content popular stories');"><span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/seloads/2015/09/google-adwords-green2-1920-600x338.jpg');"></span>Google is rolling out changes to AdWords Ad Rank thresholds: What you need to know</a>
				</div>
				
						
				<div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12">
				<a href="http://searchengineland.com/google-announces-lens-ai-powered-visual-search-tool-275245" onclick="ga('send','event','internal','read','main content popular stories');"><span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/seloads/2017/05/google-io-logo-generic-1920-600x338.jpg');"></span>Google announces Google Lens, an AI-powered visual search tool</a>
				</div>
				
						
				<div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12">
				<a href="http://searchengineland.com/anatomy-ad-copy-relevance-new-google-standard-274062" onclick="ga('send','event','internal','read','main content popular stories');"><span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/seloads/2015/09/google-adwords-red1-1920-600x338.jpg');"></span>The anatomy of ad copy relevance: The new Google standard</a>
				</div>
				
					</div>			
	<div class="secondary topics col-lg-12 hidden-xs">
		<h3>Related Topics</h3>		
		<a href="http://searchengineland.com/library/channel/sem">Channel: SEM</a><a href="http://searchengineland.com/library/columns/paid-search">Paid Search Column</a><a href="http://searchengineland.com/library/search-ads">Search Ads</a><a href="http://searchengineland.com/library/search-ads/search-ads-general">Search Ads: General</a><a href="http://searchengineland.com/library/search-marketing">Search Marketing</a><a href="http://searchengineland.com/library/search-marketing/search-marketing-general">Search Marketing: General</a>	</div>
</div>
				
						
						</div><!-- .body_copy -->
				
						<div class="sharing_controls_endpoint_content"></div>
<div class="sponsored hidden-sm hidden-xs">	
	<h3>Sponsored</h3>

	<div class="sponsored-post">
		<!-- sel-ciu-1 -->
		<div id='div-gpt-ad-1383602995881-0'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383602995881-0'); });
			</script>
		</div>
	</div>
	<div class="sponsored-post">
		<!-- sel-ciu-2 -->
		<div id='div-gpt-ad-1383602995881-1'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383602995881-1'); });
			</script>
		</div>
	</div>
	<div class="sponsored-post">
		<!-- sel-ciu-3 -->
		<div id='div-gpt-ad-1383602995881-2'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383602995881-2'); });
			</script>
		</div>
	</div>
</div>

						<div>
						<h3>We're listening.</h3>
						<p>Have something to say about this article? Share it with us on <a href="https://www.facebook.com/searchengineland">Facebook</a>, <a href="https://twitter.com/sengineland">Twitter</a> or our <a href="https://www.linkedin.com/grp/home?gid=53266">LinkedIn Group</a>.</p>
						</div>
						
					</div><!-- story-box -->
					
												<script type="text/javascript">
							ga('send', 'pageview', {
								'dimension1': 'Channel: SEM',
								'dimension2': 'ColumnsSearch Ads,Search Marketing,',
								'dimension3': 'Mona Elesseily',
								'dimension4': 'Paid Search Column',
								'dimension5': '2017-05-18 09:28:29'
							});
						</script>
					
											
					 
					
				</article>

<aside class="right-rail">

	<div class="right-rail-content">
		
		<div class="ad hidden-xs">
	<div id="div-gpt-ad-ch-sem-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-sem-sidebar"); });</script></div>
</div>
		
		
		<div class="events row">
	<div>
		<h3>Attend Our Conferences</h3>
		<a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text"><img src="http://marketingland.com/images/partners/smxlogo_270x130.png"></a>
				<p>June 12-14, 2017: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">SMX Advanced</a></p>
		<p>October 24-26, 2017: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/east/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">SMX East</a></p>
				
		<a id="smxModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');">
			<span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/smx-video_650x255.png');"></span>
		</a>
		
		<div id="smxModal" class="modal">
			<div class="modal-content" style="background-color:#1C57A4;">
				<div class="modal-header">
					<span class="smxClose">&times;</span>
				</div>
				<div class="modal-body">
					<center>
					<iframe id="smxYouTubePlayer" width="480" height="270" src="http://www.youtube.com/embed/_1uoHjh20iE" frameborder="0" allowfullscreen></iframe>
					<h3 style="padding-top: 8px !important;color:#fff;">
						<a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=standunit&utm_campaign=smx-video" target="_blank" style="color: #fff;" onclick="ga('send','event','video landing page','click','smx');">Attend SMX - Click Here</a>
					</h3>
					</center>
				</div>
				<div class="modal-footer">
					<br>
				</div>
			</div>
		</div>
			
		<a target="_blank" href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a>

		<br><br>
		<a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="http://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo"><img src="http://marketingland.com/images/mt-logo-updated.png" class="img-responsive" style="padding-bottom:15px;"></a>
		<p>Gain new strategies and insights at the intersection of marketing, technology, and management. Our next conference will be held:</p>
<!-- 		<p>May 9-11, 2017: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="http://martechconf.com/usa/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+sf+2017&utm_content=standunit">MarTech San Francisco</a></p> -->
		<p>October 2-4, 2017: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="http://martechconf.com/boston/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+bos+2017&utm_content=standunit">MarTech Boston</a></p>
				
	    <a id="mtModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');">
			<span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/video_mtc_650w.png');"></span>
		</a>
		
		<div id="mtModal" class="modal">
			<div class="modal-content" style="background-color:#f1824e;">
				<div class="modal-header">
					<span class="mtClose">&times;</span>
				</div>
				<div class="modal-body">
					<center>
					<iframe id="mtYouTubePlayer" width="480" height="270" src="//www.youtube.com/embed/5SMtyyKaRqA" frameborder="0" allowfullscreen></iframe>
					<h3 style="margin-top: 8px !important;">
						<a href="http://martechconf.com/?utm_source=sel&utm_medium=standunit&utm_campaign=martech-video" target="_blank" style="color: #fff;" onclick="ga('send','event','video landing page','click','martech');">Attend MarTech - Click Here</a>
					</h3>
					</center>
				</div>
				<div class="modal-footer">
					<br>
				</div>
			</div>
		</div>

	</div>

	<a target="_blank" href="http://martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+home&utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a>

</div>

<div class="events row">
	<div>
		<h3>SMX Advanced is Back!</h3>
		<center><a target="_blank" onclick="ga('send','event','promo','click','sidebar smx advanced');" href="http://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+adv+2017&utm_content=standunit"><img width="300" src="http://searchengineland.com/images/partners/smxwest2017-33.jpg"></a></center>
		<p>Attend the only advanced search marketing conference this year. Lock in best rates by June 11.</p>
	</div>

	<a target="_blank" href="http://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+adv+2017&utm_content=standunit" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx advanced');">Register today!</a>
</div>
		<div class="ad hidden-xs">
	<div id="div-gpt-ad-ch-sem-lower-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-sem-lower-sidebar"); });</script></div></div>
		
<div class="dmd row">
	<div>
		<h3>White Papers</h3>
		
		<ul>				
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/ITR_1705_GdeEmailMt_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">Guide to Email Metrics &amp; Benchmarks</a></li><li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/SHA_1705_Top10Consd_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">Top 10 Considerations When Selecting a Marketing Automation Platform</a></li><li><a rel="nofollow" href="?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">The Account-Based Marketing Guide for Modern Marketers</a></li><li><a rel="nofollow" href="?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">Lead Nurturing: Guide for Modern Marketers</a></li><li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/BYN_1704_DAMDummies_landingpage_mt.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">Digital Asset Management for Dummies</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Webinars</h3>
		
		<ul>				
			<li><a rel="nofollow" href="https://event.on24.com/wcc/r/1429545/195F8CB954C760BF9BD94CE1E2569F8B?partnerref=selsidebar" title="Posted 16 May 2017 | 2:34 pm" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd webcast']);">Baby Come Back! How to Grow Customer Lifetime Value with People-Based Search Marketing</a></li><li><a rel="nofollow" href="https://event.on24.com/wcc/r/1427937/2D806F8028E5DF2899883C5E08C6F7F5?partnerref=selsidebar" title="Posted 15 May 2017 | 3:10 pm" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd webcast']);">Mobile Marketing vs. In-Store Sales: Help! What’s the Correlation?</a></li><li><a rel="nofollow" href="https://event.on24.com/wcc/r/1420495/00643B9F5CBD4A638D68FBFF67A36837?partnerref=selsidebar" title="Posted 8 May 2017 | 2:23 pm" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd webcast']);">New RLSA Strategies for Search Marketers</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Research Reports</h3>
		<ul>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1610_ContMrktng_landingpagebuyersguide.html?utm_source=tdm&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Content Marketing Tools</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1604_PredAnalyt_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=research" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Predictive Marketing Analytics Platforms</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1505_EntSocMdia_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=research" onclick="ga('send','event','promo','click','sidebar dmd research');">Social Media Management Software</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=research" onclick="ga('send','event','promo','click','sidebar dmd research');">Call Analytics Platforms</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1602_PaidMediaR_landingpagebuersguide.html?utm_source=tdm&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Paid Media Campaign Management Platforms</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/Marketing_Automation.html?utm_source=sel&utm_medium=textlink&utm_campaign=research" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Marketing Automation Platforms</a></li>		
		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar buyers guides');">See More Research</a>
</div>

		
		<div class="e-solutions row">
	<div>
		<h3>The Periodic Table of Seo Success</h3>
		<a href="http://searchengineland.com/seotable/" onclick="ga('send','event','internal','read','sidebar periodic table');"><img src="http://searchengineland.com/download/seotable/SearchEngineLand-Periodic-Table-of-SEO-2015-condensed-sidebar.png" alt="Search Engine Land Periodic Table of SEO Success Factors" width="300" height="473" border="0"></a>
	</div>
</div>
	</div>

</aside>

				</div>
			</div>
		</div>

		<footer class="site-footer">
				<div class="subscribe row">
					<div class="footer-inner">
						<div class="col-lg-3 col-md-3 col-sm-3 get">
							Sign up for our daily newsletter.
						</div>
						<div class="col-lg-9 col-md-9 col-sm-9 forms">
							<script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js"></script>
							<form id="mktoForm_5673"></form>
							<script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5673,
								function(form) {
									form.onSuccess(function(form,thankYouUrl){
									ga('send','event','signup','subscribe','footer scap');
        				});
    					});</script>
						</div>
					</div>
				</div>
			<div class="gray row">
								<div class="footer-inner">
					<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
						<a class="logo" href="/" onClick="ga('send','event','internal','click','footer logo searchengineland');">
							<img src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-logo.png" alt="Search Engine Land" >
						</a>
			
						<div class="row">
							<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
								<a class="pull-left" href="https://itunes.apple.com/us/app/search-engine-land/id1015557452?ls=1&mt=8" onClick="ga('send','event','promo','click','footer sel app');">
									<img style="margin: 0px 0px 10px 14px;" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-badge-appstore.png" alt="Download the Search Engine Land app on iTunes">
								</a>
								<a class="pull-left" href="https://play.google.com/store/apps/details?id=com.thirddoormedia.searchengineland" onClick="ga('send','event','promo','click','footer sel app');">
									<img style="margin-left: 14px;" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-google-play-badge.png" alt="Download the Search Engine Land App on Google Play">
								</a>
							</div>
						</div>
					</div>
					
					<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
						<h3>Follow Us</h3>		
							<a href="http://www.facebook.com/searchengineland" rel="me" onClick="ga('send','event','social','connect','footer facebook');"><img src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/facebook.jpg"></a>
							<a href="http://twitter.com/sengineland" onClick="ga('send','event','social','connect','footer twitter');"><img src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/twitter.jpg"></a>
						</ul>
					</div>
				</div>	
								<div class="copyright">
					<p> &copy; 2017 Third Door Media, Inc. All rights reserved.</p>
				</div>
			</div>
		</footer>
	</div>
</div>

<!-- GA TrackSocial -->
<script type="text/javascript" src="http://searchengineland.com/js/ga_social_tracking.js"></script>

<!-- AddThis -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53e918f660794f37"></script>
<script type="text/javascript">var addthis_config = { data_ga_property: 'UA-944695-1', data_track_clickback: true, data_ga_social: true };</script>
<script type="text/javascript">
var addthis_share = {
	passthrough : {
			twitter: {
				via: "sengineland"
			}
		},
     url_transforms : {
          shorten: {
               twitter: 'bitly',
			   facebook: 'bitly',
			   linkedin: 'bitly',
			   google_plusone_share: 'bitly'
          }
     }, 
     shorteners : {
          bitly : {} 
     }
}
</script>

<!-- Twitter library for native follow buttons -->
<script type="text/javascript" charset="utf-8">
   window.twttr = (function (d,s,id) {
     var t, js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
     js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
     return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
   }(document, "script", "twitter-wjs"));

   twttr.ready(function(twttr) {
       _ga.trackTwitter();
   });
 </script>

<!-- Facebook library for native controls -->
<div id="fb-root"></div>
<script>
    window.fbAsyncInit = function() {
      	FB.init({appId: '108479729193136', status: true, cookie: true, version: 'v2.8',
				 xfbml: true});
      _ga.trackFacebook(); 
    };

    // Load the SDK

(function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<!-- Google+ library for native controls -->
<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/platform.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script>

<!-- load Chartbeat async -->

<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Channel: SEM';
_sf_async_config.authors = 'Mona Elesseily';
(function() {
    function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>
<!-- Quantcast Async Tag Part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-5aGizvD82d9hk"} );
</script>
<noscript>
<div style="display: none;"><img src="http://pixel.quantserve.com/pixel/p-5aGizvD82d9hk.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript>
<!-- End Quantcast Async Part 2 -->

<!-- CrazyEgg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0026/4062.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<!-- Marketo -->
<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('727-ZQE-044');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>
<!-- End Marketo tag -->

<!-- Justuno -->
<script type="text/javascript" charset="utf-8">var ju_num="828FA275-FF73-401E-AA39-40F5A6FAB6B1";var asset_host=(("https:"==document.location.protocol)?"https":"http")+'://d2j3qa5nc37287.cloudfront.net/';(function() {var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=asset_host+'coupon_code1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();</script>
<!-- End justuno -->

<!-- Google Remarketing -->


<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1041060991;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1041060991/?guid=ON&amp;script=0"/>
</div>
</noscript>


<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!-- //GA -->

<script type="text/javascript" src="/figz/wp-content/themes/searchengineland/js/modules/sharing_controls.js"></script>
</body>
</html>
<!-- Dynamic page generated in 0.152 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-18 09:28:46 -->

<!-- Compression = gzip -->