<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7 is_msie"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8 is_msie"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9 is_msie"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10 is_msie"><![endif]-->
<!--[if IE 10]><html class="no-js lt-ie11 is_msie"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width">

	
	<meta property="fb:app_id" content="108479729193136" />
	<meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/>
	<meta property="twitter:account_id" content="1059801" />
	<meta name="twitter:card" content="app">
	<meta name="twitter:site" content="@sengineland">
	<meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine technology.">
	<meta name="twitter:app:country" content="US">
	<meta name="twitter:app:name:iphone" content="Search Engine Land">
	<meta name="twitter:app:id:iphone" content="1015557452">
	<meta name="twitter:app:name:ipad" content="Search Engine Land">
	<meta name="twitter:app:id:ipad" content="1015557452">
	<meta name="twitter:app:name:googleplay" content="Search Engine Land">
	<meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland">
			<meta property="fb:page_id" content="7138936668" />
		
	<meta name="news_keywords" content="">
<meta itemprop="description" content="Below is what happened in search today, as reported on Search Engine Land and from other places across the web.">
	<meta itemprop="datePublished" content="2017-07-07" />
	<meta itemprop="dateModified" content="2017-07-07" />
	<meta itemprop="image" content="http://searchengineland.com/figz/wp-content/seloads/2015/10/searchcap-header-v2-scap-800x450.png" />
	
		
		
	<script type="application/ld+json">
	{
	  "@context" : "http://schema.org",
	  "@type" : "Organization",
	  "name" : "Search Engine Land",
	  "url" : "http://searchengineland.com",
	  "sameAs" : [
	    "http://www.facebook.com/searchengineland",
	    "http://www.twitter.com/sengineland",
	    "https://plus.google.com/+SearchEngineLand",
		"https://www.linkedin.com/grp/home?gid=53266",
		"http://www.instagram.com/searchengineland",
		"http://www.pinterest.com/sengineland",
		"http://www.searchengineland.tumblr.com"
	  ]
	}
	</script>
	
	<link rel="apple-touch-icon" href="http://searchengineland.com/apple-touch-icon.png">
	<link rel="shortcut icon" href="http://searchengineland.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" />
	<link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" />
	<link href="http://searchengineland.com/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap.css" rel="stylesheet" type="text/css">
	<link href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">
	<link href="http://searchengineland.com/figz/wp-content/themes/searchengineland/style.css" rel="stylesheet" type="text/css">
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>SearchCap: Bing Ads keyword tool, SEO cost &amp; Twitter AMP</title>
<meta name="description" content="Below is what happened in search today, as reported on Search Engine Land and from other places across the web."/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="http://searchengineland.com/searchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://searchengineland.com/searchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516" />
<link rel="publisher" href="https://plus.google.com/103218677032751327334"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SearchCap: Bing Ads keyword tool, SEO cost &amp; Twitter AMP" />
<meta property="og:description" content="Below is what happened in search today, as reported on Search Engine Land and from other places across the web." />
<meta property="og:url" content="http://searchengineland.com/searchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516" />
<meta property="og:site_name" content="Search Engine Land" />
<meta property="article:publisher" content="https://www.facebook.com/searchengineland" />
<meta property="article:section" content="Channel: Industry" />
<meta property="article:published_time" content="2017-07-07T16:00:00-04:00" />
<meta property="article:modified_time" content="2017-07-07T15:42:39-04:00" />
<meta property="og:updated_time" content="2017-07-07T15:42:39-04:00" />
<meta property="og:image" content="http://searchengineland.com/figz/wp-content/seloads/2015/10/searchcap-header-v2-scap.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Below is what happened in search today, as reported on Search Engine Land and from other places across the web." />
<meta name="twitter:title" content="SearchCap: Bing Ads keyword tool, SEO cost &amp; Twitter AMP" />
<meta name="twitter:site" content="@sengineland" />
<meta name="twitter:image" content="http://searchengineland.com/figz/wp-content/seloads/2015/10/searchcap-header-v2-scap.png" />
<meta name="twitter:creator" content="@rustybrick" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/searchengineland.com\/figz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-1.11.0.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-ui-1.10.3.custom.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.countdown.min.js?ver=2.0.4'></script>
<link rel='https://api.w.org/' href='http://searchengineland.com/wp-json/' />
<link rel='shortlink' href='http://searchengineland.com/?p=278516' />
<link rel="alternate" type="application/json+oembed" href="http://searchengineland.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsearchengineland.com%2Fsearchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516" />
<link rel="alternate" type="text/xml+oembed" href="http://searchengineland.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsearchengineland.com%2Fsearchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516&#038;format=xml" />
<link rel="amphtml" href="http://searchengineland.com/searchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516/amp" />	
	<!-- //DFP Async -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/1038259/sel-ciu-1', [730, 77], 'div-gpt-ad-1383602995881-0').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-2', [730, 77], 'div-gpt-ad-1383602995881-1').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-3', [730, 77], 'div-gpt-ad-1383602995881-2').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-4', [730, 77], 'div-gpt-ad-1496720069653-2').addService(googletag.pubads());
    googletag.defineSlot('/1038259/sel-ciu-5', [730, 77], 'div-gpt-ad-1496720069653-3').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-leaderboard', [[728, 90], [970, 90]], 'div-gpt-ad-ch-industry-leaderboard').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-industry-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-lower-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-industry-lower-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-overlay', [1, 1], 'div-gpt-ad-ch-industry-overlay').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-articlemodule', [800, 440], 'div-gpt-ad-ch-industry-articlemodule').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-mobilecube1', [[300, 250], [300, 600]], 'div-gpt-ad-ch-industry-mobilecube1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
	});
</script>

	
	<!-- //Chartbeat -->
	<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 14529;
    _sf_async_config.domain = 'searchengineland.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>	
	<!-- //GA UA -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	// Creates an adblock detection plugin.
	ga('provide', 'adblockTracker', function(tracker, opts) {
	  var ad = document.createElement('ins');
	  ad.className = 'AdSense';
	  ad.style.display = 'block';
	  ad.style.position = 'absolute';
	  ad.style.top = '-1px';
	  ad.style.height = '1px';
	  document.body.appendChild(ad);
	  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
	  document.body.removeChild(ad);
	});
	
	ga('create', 'UA-86460999-1', 'auto', {'allowLinker': true});
	ga('set', 'anonymizeIp', true);
	ga('require', 'adblockTracker', {dimensionIndex: 6});
	ga('require', 'linker');
	ga('linker:autoLink', ['thirddoormedia.secure-platform.com'] );

		</script>

	<!-- //Quantcast Async Tag Part 1 --> 
	<script type="text/javascript">
	  var _qevents = _qevents || [];
	  (function() {
	   var elem = document.createElement('script');
	   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	   elem.async = true;
	   elem.type = "text/javascript";
	   var scpt = document.getElementsByTagName('script')[0];
	   scpt.parentNode.insertBefore(elem, scpt);  
	  })();
	</script>
	
			<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '423979991297359'); // Insert your pixel ID here.
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=423979991297359&ev=PageView&noscript=1"
		/></noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
		
</head>

<body class="template-article" itemscope itemtype="http://schema.org/NewsArticle">

<div id="div-gpt-ad-ch-industry-overlay" class="hidden-sm hidden-xs" style="height: 1px; width: 1px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-overlay"); });</script></div>
<div class="page-container main-outer-container">

	<header class="navbar navbar-default outer-header-container">

		<div class="container">

			<div class="navbar-header stickyheader">
				<button type="button" class="navbar-toggle">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>

				<div itemscope itemtype="http://schema.org/Organization" class="header-reduced hidden-lg hidden-xs">
					<ul class="header-reduced-inner">
						<li class="brand">
							<a itemprop="url" href="http://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
								<img itemprop="logo" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land">
							</a>
						</li>

						<li class="sections"><a href="#">Sections</a>
							<div class="submenu-wrap">
								<ul>
									<li><a href="http://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li>
									<li><a href="http://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li>
									<li><a href="http://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li>
									<li><a href="http://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li>
									<li><a href="http://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li>
									<li><a href="http://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li>
									<li><a href="http://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li>
									<li><a href="http://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li>
									<li><a href="http://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li>
								</ul>
							</div>
						</li>
						
						<li>
							<a href="#"><span class="icomoon icon-search-01"></span></a>
							<div class="drop">
								<div class="contain">
									<ul class="search">
										<li>
											<form class="navbar-form navbar-left" role="search" action="http://search.searchengineland.com/search" method="GET">
												<div class="form-group">
													<input type="hidden" name="asug">
													<input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
												</div>
												<button type="submit" class="btn btn-default">Submit</button>
											</form>
										</li>
									</ul>
								</div>	
							</div>
						</li> 

						<li><a href="#">Follow Us</a><span class="arrow"></span>
							<div class="drop">
								<div class="contain">
									<ul class="social">
										<li class="icons">
											<a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><img src="http://searchengineland.com/images/icons/feeds_24x24.png" width="24" height="24" alt="Subscribe to Our Feed!"></a>
											<a class="instagram" href="http://instagram.com/searchengineland/" onClick="ga('send','event','social icon','connect','header instagram');"><img src="http://searchengineland.com/images/icons/instagram_24x24.png" width="24" height="24" alt="See us on Instagram"></a>
											<a class="email" href="http://searchengineland.com/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><img src="http://searchengineland.com/images/icons/email-24x24.png" width="24" height="24" alt="Check out our newsletters!"></a>
											<a class="linkedin" href="http://www.linkedin.com/e/gis/53266/36C49469D41E" onClick="ga('send','event','social icon','connect','header linkedin');"><img src="http://searchengineland.com/images/icons/linkedin_24x24.png" class="floatLeft" width="24" height="24" alt="Join our LinkedIn Group"></a>
										</li>
										<li class="twitter">
											<a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'http://www.searchengineland.com');">Follow</a>
										</li>
										
										<li class="facebook">
											<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe>
										</li>
									</ul>								
								</div>
							</div>
						</li>
					</ul>
				</div>

				<div class="header-full hidden-md hidden-sm">
					<div class="drop_shadow"></div>
					<ul class="header-full-inner">
						<li class="mini-logo" >
							<a href="http://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
								<img data-width="165" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land">
							</a>
						</li>
					
					
<li data-channel-json="{&quot;id&quot;:&quot;seo&quot;,&quot;title&quot;:&quot;SEO&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/seo&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&gt;All SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','what is seo');\&quot;&gt;What is SEO?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','how to seo');\&quot;&gt;How To Guides: SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-webmaster-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','bing webmaster tools');\&quot;&gt;Bing Webmaster Tools&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;How much does SEO cost?&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/06\/How-much-does-SEO-cost-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/much-seo-cost-277110\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Fix your outbound link problem in a single workday&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/10\/link-tool-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/fix-outbound-link-problem-single-workday-278122\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Download the 2017 SEO Periodic Table&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/sel-seo-periodic-250x250-v2.png&quot;,&quot;url&quot;:&quot;\/seotable/download-periodic-table-of-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail3 seo');\&quot;&quot;}]}"><a href="/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;sem&quot;,&quot;title&quot;:&quot;SEM&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/sem&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/sem\&quot; onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&gt;All SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-paid-search\&quot; onClick=\&quot;ga('send','event','navigation','read','what is sem');\&quot;&gt;What is SEM?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-sem\&quot; onClick=\&quot;ga('send','event','navigation','read','how to sem');\&quot;&gt;How To Guides: SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','search advertising');\&quot;&gt;More: Search Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/ppc-campaign-management-tools-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides ppc management tools dmd');\&quot;&gt;Buyers Guide: PPC Platforms&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Bing Ads retiring Campaign Planner in favor of Keyword Planner&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/04\/keywords-magnifying-research-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/bing-ads-retiring-campaign-planner-favor-keyword-planner-278505\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 sem&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Your 6 new ways to use location targeting&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/12\/world-globalization-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/6-new-ways-use-location-targeting-278353\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 sem&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;This script automates adding any AdWords data to a Google spreadsheet&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/09\/report-charts-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/script-automates-adding-adwords-data-google-spreadsheet-277724\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 sem&#039;);\&quot;&quot;} ]}"><a href="/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;mobile&quot;,&quot;title&quot;:&quot;Mobile&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/mobile&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&gt;All Mobile&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile marketing');\&quot;&gt;Mobile Marketing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\/app-indexing-deep-links\&quot; onClick=\&quot;ga('send','event','navigation','read','app indexing');\&quot;&gt;Mobile App Indexing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engine-optimization\/seo-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile seo');\&quot;&gt;Mobile SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile sem');\&quot;&gt;Mobile SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;Mobile at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Study argues Google Home 6X &amp;#8216;more effective&amp;#8217; than Alexa, but will consumers care?&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/11\/echo-vs-home-4-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/study-argues-google-home-6x-effective-alexa-will-consumers-care-278085\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;SMX Advanced session: Mobile-First For The Advanced SEO&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/06\/mobile-first-smx-advanced-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/smx-advanced-session-mobile-first-advanced-seo-277321\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Pinterest&amp;#8217;s Lens update adds a Snapchat-style look and a fashion sense&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/06\/pinterest-logo-generic3-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/pinterests-lens-update-adds-snapchat-style-look-fashion-sense-277540\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 mobile&#039;);\&quot;&quot;}]}"><a href="/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;local&quot;,&quot;title&quot;:&quot;Local&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/local&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/local\&quot; onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&gt;All Local&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-maps-local-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','local search engines');\&quot;&gt;Local Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-local-search-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','how to local search marketing');\&quot;&gt;How To Guides: Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/enterprise-local-marketing-automation-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guide local automation 2014 dmd');\&quot;&gt;Buyers Guide: Local Automation&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Google Maps will use crowdsourcing to identify wheelchair-accessible locations&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/10\/google-maps1-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-maps-now-crowdsourcing-info-identify-wheelchair-accessible-locations-278455\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Dex Media acquires YP Holdings to expand its SMB marketing automation platform&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/06\/dex-media-logo-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/dex-media-acquires-yp-holdings-expand-smb-marketing-automation-platform-278267\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google My Business website builder SEO review&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/06\/google-my-business-website-builder-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-business-website-builder-seo-review-277182\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 local&#039;);\&quot;&quot;}]}"><a href="/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;retail&quot;,&quot;title&quot;:&quot;Retail&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/retail&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/retail\&quot; onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&gt;All Retail&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google PLAs&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-product-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','product ads');\&quot;&gt;Product Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-shopping-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','shopping search engines');\&quot;&gt;Shopping Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/retail-channel\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel retail');\&quot;&gt;Retail at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Why one e-commerce company is going all-in on AMP (Hint: conversions)&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/12\/google-amp-speed-fast-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/amp-ecommerce-case-study-event-ticket-center-277444\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Reviews &amp;#038; other UGC more influential for consumers than search engines &amp;#038; ads [Study]&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/04\/reviews-stars-350473172-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/reviews-ugc-much-influential-consumers-ads-study-277507\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;How to solve the mystery of what your customers really want&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/06\/Mystery-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/solve-mystery-customers-really-want-276259\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 retail&#039;);\&quot;&quot;} ]}"><a href="/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;google&quot;,&quot;title&quot;:&quot;Google&quot;,&quot;urlch&quot;:&quot;\/library\/google&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/google\&quot; onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&gt;All Google&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google Adwords: PLAS&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google Mobile Search&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Twitter ramps up AMP&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/07\/twitter-bird-fade-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/twitter-ramps-amp-278300\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google Maps will use crowdsourcing to identify wheelchair-accessible locations&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/10\/google-maps1-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-maps-now-crowdsourcing-info-identify-wheelchair-accessible-locations-278455\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google Posts are removed after 7 days, with one exception&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/02\/google-authorship-content-writing3-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-posts-removed-7-days-exception-event-posts-278420\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 google&#039;);\&quot;&quot;}]}"><a href="/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;bing&quot;,&quot;title&quot;:&quot;Bing&quot;,&quot;urlch&quot;:&quot;\/library\/bing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/bing\&quot; onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&gt;All Bing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-webmaster-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','bing webmaster tools');\&quot;&gt;Bing Webmaster Tools&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing Mobile&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Bing Ads retiring Campaign Planner in favor of Keyword Planner&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/04\/keywords-magnifying-research-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/bing-ads-retiring-campaign-planner-favor-keyword-planner-278505\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;The biggest trends &amp;#038; changes in PPC so far in 2017&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/09\/google-adwords-bing-ads-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/biggest-things-happen-ppc-far-2017-278309\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Bing Ads Editor updates: Bulk edit &amp;#038; copy multiple campaigns, manage device &amp;#038; radius targets&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/02\/bing-teal-logo-wordmark7-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/bing-ads-editor-updates-multi-select-277862\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 bing&#039;);\&quot;&quot;}]}"><a href="/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;social&quot;,&quot;title&quot;:&quot;Social&quot;,&quot;urlch&quot;:&quot;\/guide\/what-is-social-media-marketing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;,&quot;sections&quot;:[],&quot;features&quot;:[{&quot;title&quot;:&quot;Social Media News @ Marketing Land&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Social-Media-Icons-keyboard-ss-250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/library\/channel\/social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel social');\&quot;&quot;},{&quot;title&quot;:&quot; Buyer&#039;s Guide: Content Marketing Tools&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/buyers-guide-content-marketing-250x250.jpg&quot;,&quot;url&quot;:&quot;\/buyers-guides\/content-marketing-tools\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;buyers guides content marketing tools dmd&#039;);\&quot;&quot;},{&quot;title&quot;:&quot;Buyers Guide: Social Media Management&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Marketers-Guide-to-Social-Media-Management-Platforms-250px.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/buyers-guides\/enterprise-social-media-management-software-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides enterprise social media software  dmd');\&quot;&quot;},{&quot;title&quot;:&quot;What Is Social Media Marketing?&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/what-is-social-media-marketing-ss-250.jpg&quot;,&quot;url&quot;:&quot;\/guide\/what-is-social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;}]}"><a href="/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;more&quot;,&quot;title&quot;:&quot;More&quot;,&quot;urlch&quot;:&quot;\/library&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','more');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\&quot; onClick=\&quot;ga('send','event','navigation','read','all topics');\&quot;&gt;All Topics&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/channel\/industry\&quot; onClick=\&quot;ga('send','event','navigation','read','search industry');\&quot;&gt;Search Industry&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/newsletters\&quot; onClick=\&quot;ga('send','event','navigation','read','newsletters');\&quot;&gt;Newsletters&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides');\&quot;&gt;Buyers Guides&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/events\&quot; onClick=\&quot;ga('send','event','navigation','read','events');\&quot;&gt;Events&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;More at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;SearchCap: Bing Ads keyword tool, SEO cost &amp;#038; Twitter AMP&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/10\/searchcap-header-v2-scap-250x250.png&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/searchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Search in Pics: Bing rounders bats, Google hopscotch &amp;#038; Firefox billboard&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/07\/mozilla-chrome-billboard-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/search-pics-bing-rounders-bats-google-hopscotch-firefox-billboard-278481\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;SearchCap: Google Maps accessibility, Google Posts expire &amp;#038; link problems&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/10\/searchcap-header-v2-scap-250x250.png&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/searchcap-google-maps-accessibility-google-posts-expire-link-problems-278469\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 more&#039;);\&quot;&quot;}]}"><a onClick="ga('send','event','navigation','read','more');" href="/library/">More</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li><a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx&utm_content=navigation" onClick="ga('send','event','navigation','click','events');">Events</a></li>
<li></li>
<li></li>

<li>
	<a href="#">
		<span class="icomoon icon-search-01"></span>
	</a>
	<div class="drop">
		<div class="contain-small">
			<ul class="search">
				<li>
					<form class="navbar-form navbar-left" role="search" action="http://search.searchengineland.com/search" method="get">
						<div class="form-group">
							<input type="hidden" name="asug">
							<input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
						</div>
						<button type="submit" class="btn btn-default">Submit</button>
					</form>
				</li>
			</ul>
		</div>
	</div>
</li>
					
					<li class="pull-right">
						<a href="#">
							<span class="icomoon icon-sel-share-01"></span>
						</a>
						<div class="drop">
							<div class="contain-small">
									<ul class="social">
										<li class="icons">
											<a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><img src="http://searchengineland.com/images/icons/feeds_24x24.png" width="24" height="24" alt="Subscribe to Our Feed!"></a>
											<a class="instagram" href="http://instagram.com/searchengineland/" onClick="ga('send','event','social icon','connect','header instagram');"><img src="http://searchengineland.com/images/icons/instagram_24x24.png" width="24" height="24" alt="See us on Instagram"></a>
											<a class="email" href="//searchengineland.com/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><img src="//searchengineland.com/images/icons/email-24x24.png" width="24" height="24" alt="Check out our newsletters!"></a>
											<a class="linkedin" href="http://www.linkedin.com/e/gis/53266/36C49469D41E" onClick="ga('send','event','social icon','connect','header linkedin');"><img src="http://searchengineland.com/images/icons/linkedin_24x24.png" class="floatLeft" width="24" height="24" alt="Join our LinkedIn Group"></a>
										</li>
										<li class="twitter">
											<a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'http://www.searchengineland.com');">Follow</a>
										</li>										
										<li class="facebook">
											<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe>
										</li>
									</ul>
							</div>
						</div>
						</a>
					</li>
					
					<li class="pull-right">
						<a href="https://www.twitter.com/sengineland">
							<span class="icomoon icon-twitter-01"></span>
						</a>
					</li>
					
					<li class="pull-right">
						<a href="http://www.facebook.com/searchengineland">
							<span class="icomoon icon-facebook-01"></span>
						</a>
					</li>
					
					<li class="pull-right">					
						<a href="#">
							SUBSCRIBE
						</a>
						<div class="drop">
							<div class="contain-small">
								<ul class="search">
									<li>
										<script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js"></script>
										<form id="mktoForm_5691"></form>
										<script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5691,
											function(form) {
												form.onSuccess(function(form,thankYouUrl){
												ga('send','event','signup','subscribe','header scap hover');
        							});
    								});</script>
									</li>
								</ul>
							</div>
						</div>
					</li>
					
				</ul>
			</div>
		</div>

			<div class="header-top hidden-md hidden-sm">
				<div class="header-top-inner">
					<div class="branding hidden-xs">
						<h2><a href="http://searchengineland.com">Search Engine Land</a></h2>
					</div>
					<div class="branding hidden-lg hidden-mg hidden-sm">
						<a href="http://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
							<img class="phone-logo" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land">
						</a>
					</div>
					<div class="story hidden-xs">
								<a href="http://searchengineland.com/google-posts-removed-7-days-exception-event-posts-278420" onClick="ga('send','event','internal','read','header promo1');">
			<span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/seloads/2016/02/google-authorship-content-writing3-ss-1920-70x70.jpg');"></span>
		</a>
		<div class="headline">
			<h3 class="facebook">Stay timely</h3>
			<h2><a href="http://searchengineland.com/google-posts-removed-7-days-exception-event-posts-278420" rel="bookmark" onClick="ga('send','event','internal','read','header promo1');">Google Posts are removed after 7 days, with one exception</a></h2>
		</div>
					</div>
					<div class="story hidden-xs">
								<a href="http://searchengineland.com/what-does-it-mean-to-win-a-search-engine-land-award-277885" onClick="ga('send','event','internal','read','header promo2');">
			<span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/seloads/2017/06/landy_awards_2016_wolfgang-70x70.jpg');"></span>
		</a>
		<div class="headline">
			<h3 class="comments">Clock is Ticking</h3>
			<h2><a href="http://searchengineland.com/what-does-it-mean-to-win-a-search-engine-land-award-277885" rel="bookmark" onClick="ga('send','event','internal','read','header promo2');">Early bird deadline for Landy Awards entries is July 14</a></h2>
		</div>
					</div>
					<div class="story hidden-xs">
						<a href="http://searchengineland.com/events?utm_source=sel&utm_medium=textlink&utm_content=events+tile" onClick="ga('send','event','internal','read','header promo3');">
							<span class="image" style="background-image:url('http://searchengineland.com/images/smxwest-90_70x70.jpg');"></span>
						</a>
						<div class="headline">
							<h3 class="comments">Events</h3>
								<h2><a href="http://searchengineland.com/events?utm_source=sel&utm_medium=textlink&utm_content=events+tile" rel="bookmark" onClick="ga('send','event','internal','read','header promo3');">Attend Search Engine Land’s conferences</a></h2>
						</div>
					</div>
									</div>
			</div>
		</div>
	</header>

	<div class="phone-nav-wrap container-fluid">
		<div class="row">
			<div class="hidden-lg hidden-md hidden-sm sidebar-offcanvas sidebar">
				<ul class="nav">
					<li><a href="http://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li>
					<li><a href="http://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li>
					<li><a href="http://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li>
					<li><a href="http://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li>
					<li><a href="http://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li>
					<li><a href="http://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li>
					<li><a href="http://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li>
					<li><a href="http://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li>
					<li><a href="http://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li>
				</ul>
			</div>
		</div>
	</div>
	
	<div class="main-container-wrap">
		<div class="container-fluid">
			
<div id="leaderboard">
	<div class="advertise-leaderboard advertise-728x90">
		
	<div id="div-gpt-ad-ch-industry-leaderboard"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-ch-industry-leaderboard");});</script></div>
	</div>
</div>
<div id="adSpacer"></div>			
			<div class="content full-width-header col-lg-12 col-md-12 col-sm-12">

								
				<article class="article-content">
				
					<div class="story-box sharing_controls_startpoint_fixed">
				
						<div class="channel">
							<a href="/library/channel/industry">Industry</a>
						</div>
						
						<div class="panel">
	<div class="panel-body">
		<p>Sign up for our daily recaps of the ever-changing search marketing landscape.</p>
		<script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js"></script>
		<form id="mktoForm_5685"></form>
		<script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5685,
			function(form) {
				form.onSuccess(function(form,thankYouUrl){
        ga('send','event','signup','subscribe','article scap');
      });
    });</script>
	</div>
</div>
						<br/>
						
						<div class="ad hidden-lg hidden-md hidden-sm" style="text-align: center; margin-bottom: 10px;">
<div id="div-gpt-ad-ch-industry-mobilecube1"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-mobilecube1"); });</script></div>
</div>
						
						<h1 itemprop="headline">SearchCap: Bing Ads keyword tool, SEO cost &#038; Twitter AMP</h1>
						
										
						<div class="dateline">
							<a href="http://searchengineland.com/author/barry-schwartz" title="Posts by Barry Schwartz" rel="author">Barry Schwartz</a> on July 7, 2017 at 4:00 pm 						</div>
					
						<section
	class="sharing_controls" 
	data-twitter-handle="@sengineland" 
	data-linkedin-source="Search Engine Land" 
	data-email-subject="A link from Search Engine Land" 
	data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]" 
	data-permalink="http://searchengineland.com/searchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516" 
	data-shortlink="" 
	data-featured-image="#insert-image-url"
	data-full-title="SearchCap: Bing Ads keyword tool, SEO cost &#038; Twitter AMP"
	data-abbreviated-title="SearchCap: Bing Ads keyword tool, SEO cost &#038; Twitter AMP"
	data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
	data-sticky-endpoint-selector="footer"
	data-content-startpoint-selector=".sharing_controls_startpoint_content"
	data-content-endpoint-selector=".sharing_controls_endpoint_content">
	<ul>
				<li data-id="twitter" class="twitter"><i class="icon-twitter-01" onclick="ga('send', 'social', 'twitter', 'share', 'http://searchengineland.com/searchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516');"></i></li>
		<li data-id="facebook" class="facebook"><i class="icon-facebook-01" onclick="ga('send', 'social', 'facebook', 'share', 'http://searchengineland.com/searchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516');"></i></li>
		<li data-id="linkedin" class="linkedin"><i class="icon-linkedin-01" onclick="ga('send', 'social', 'linkedin', 'share', 'http://searchengineland.com/searchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516');"></i></li>
		<li data-id="more" class="more"><span>More</span></li>
		<li data-id="google" class="google after_more_button"><i class="icon-google-01" onclick="ga('send', 'social', 'google_plus', 'share', 'http://searchengineland.com/searchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516');"></i></li>
		<li data-id="email" class="email after_more_button"><i class="icon-email-01" onclick="ga('send', 'social', 'email', 'share', 'http://searchengineland.com/searchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516');"></i></li>
		<li data-id="tumblr" class="tumblr after_more_button"><i class="icon-tumblr-01" onclick="ga('send', 'social', 'tumblr', 'share', 'http://searchengineland.com/searchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516');"></i></li>
		<li data-id="reddit" class="reddit after_more_button"><i class="icon-reddit-01" onclick="ga('send', 'social', 'reddit', 'share', 'http://searchengineland.com/searchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516');"></i></li>
		<li data-id="buffer" class="buffer after_more_button"><i class="icon-buffer-01" onclick="ga('send', 'social', 'buffer', 'share', 'http://searchengineland.com/searchcap-bing-ads-keyword-tool-seo-cost-twitter-amp-278516');"></i></li>
	</ul>	
</section>
				
						<div itemprop="articleBody" class="body-content">
				
							<div class="sharing_content_channel">
								<div class="sharing_controls_startpoint_content"></div>
							</div>
							
							<img class="aligncenter size-large wp-image-234829" src="http://searchengineland.com/figz/wp-content/seloads/2015/10/searchcap-header-v2-scap-800x450.png" alt="" width="800" height="450" srcset="http://searchengineland.com/figz/wp-content/seloads/2015/10/searchcap-header-v2-scap-800x450.png 800w, http://searchengineland.com/figz/wp-content/seloads/2015/10/searchcap-header-v2-scap-600x338.png 600w" sizes="(max-width: 800px) 100vw, 800px" />
<p>Below is what happened in search today, as reported on <a href="http://searchengineland.com/">Search Engine Land</a> and from other places across the web.</p>
<h2>From Search Engine Land:</h2>
<ul>
<li><strong><a href="http://searchengineland.com/bing-ads-retiring-campaign-planner-favor-keyword-planner-278505" title="Bing Ads retiring Campaign Planner in favor of Keyword Planner">Bing Ads retiring Campaign Planner in favor of Keyword Planner</a></strong><br /><!-- byline -->Jul 7, 2017 by Ginny Marvin<!-- end byline -->
<p>Keyword Planner will take over at the end of July and offer most of the same capabilities.</p>
<p><!-- end SEL story --></li>
<li><strong><a href="http://searchengineland.com/6-new-ways-use-location-targeting-278353" title="Your 6 new ways to use location targeting">Your 6 new ways to use location targeting</a></strong><br /><!-- byline -->Jul 7, 2017 by Carrie Albright<!-- end byline -->
<p>Looking to take your location targeting to the next level? Columnist Carrie Albright offers some new geotargeting ideas for your PPC campaigns.</p>
<p><!-- end SEL story --></li>
<li><strong><a href="http://searchengineland.com/much-seo-cost-277110" title="How much does SEO cost?">How much does SEO cost?</a></strong><br /><!-- byline -->Jul 7, 2017 by Marcus Miller<!-- end byline -->
<p>How much should you be paying for search engine optimization (SEO)? Columnist Marcus Miller breaks down what factors go into SEO pricing.</p>
<p><!-- end SEL story --></li>
<li><strong><a href="http://searchengineland.com/twitter-ramps-amp-278300" title="Twitter ramps up AMP">Twitter ramps up AMP</a></strong><br /><!-- byline -->Jul 7, 2017 by Barb Palser<!-- end byline -->
<p>With Twitter now linking to Accelerated Mobile Pages, columnist Barb Palser reminds publishers to check the quality of their AMPs.</p>
<p><!-- end SEL story --></li>
<li><strong><a href="http://searchengineland.com/search-pics-bing-rounders-bats-google-hopscotch-firefox-billboard-278481" title="Search in Pics: Bing rounders bats, Google hopscotch &#038; Firefox billboard">Search in Pics: Bing rounders bats, Google hopscotch &#038; Firefox billboard</a></strong><br /><!-- byline -->Jul 7, 2017 by Barry Schwartz<!-- end byline -->
<p>In this week&#8217;s Search In Pictures, here are the latest images culled from the web, showing what people eat at the search engine companies, how they play, who they meet, where they speak, what toys they have and more. Mozilla takes a jab at Google&#8217;s Chrome: Source: Twitter Google hopscotch: Source: Instagram YouTube movie clapper [&hellip;]</p>
<p><!-- end SEL story --></li>
</ul>
<h2>Recent Headlines From <a href="http://marketingland.com/">Marketing Land</a>, Our Sister Site Dedicated To Internet Marketing:</h2>
<ul>
<li><a href="http://marketingland.com/attributing-affiliate-value-looking-beyond-consumer-journey-position-218833" title="Attributing affiliate value: Looking beyond consumer journey position">Attributing affiliate value: Looking beyond consumer journey position</a></li>
<li><a href="http://marketingland.com/vintage-italias-cmo-credits-father-influential-person-career-219134" title="Vintage Italia&#8217;s CMO credits his father with being the most influential person in his career">Vintage Italia&#8217;s CMO credits his father with being the most influential person in his career</a></li>
<li><a href="http://marketingland.com/iab-tech-lab-releases-mraid-3-0-creating-app-rich-media-ads-across-platforms-219078" title="IAB Tech Lab releases MRAID 3.0 for creating in-app rich media ads across platforms">IAB Tech Lab releases MRAID 3.0 for creating in-app rich media ads across platforms</a></li>
<li><a href="http://marketingland.com/snapchat-features-including-paperclips-links-219114" title="Snapchat launches new features, including Paperclips for links within Snaps">Snapchat launches new features, including Paperclips for links within Snaps</a></li>
</ul>
<h2>Search News From Around The Web:</h2>
<p><strong>Local &amp; Maps</strong></p>
<ul>
<li><a href="http://streetfightmag.com/2017/07/07/comparing-enterprise-and-smb-attitudes-on-local-tech/">Comparing Enterprise and SMB Attitudes on Local Tech</a>, Street Fight</li>
<li><a href="http://blumenthals.com/blog/2017/07/07/google-testing-increased-front-page-gmb-editing-call-to-action/">Google Testing Increased Front Page GMB Editing &amp; Call to Action</a>, Mike Blumenthal</li>
<li><a href="http://www.sitevisibility.co.uk/blog/2017/07/07/create-killer-google-maps-marketing-strategy/">How to Create a Killer Google Maps Marketing Strategy</a>, SiteVisibility</li>
</ul>
<p><strong>Link Building</strong></p>
<ul>
<li><a href="https://yoast.com/how-to-use-the-text-link-counter/">How to use the text link counter&lrm;</a>, Yoast</li>
</ul>
<p><strong>Searching</strong></p>
<ul>
<li><a href="http://searchresearch1.blogspot.com/2017/07/answer-how-can-you-see-across-time.html">Answer: How can you see across time?</a>, SearchReSearch</li>
<li><a href="http://allgoogletesting.blogspot.com/2017/07/google-tests-new-mobile-interface-with-favicons-and-black-results.html">Google tests a new mobile interface with favicons and black results</a>, allgoogletesting.blogspot.com</li>
<li><a href="http://searchresearch1.blogspot.com/2017/07/you-really-cant-see-farallons-from-beach.html">You really can&#8217;t see the Farallons from the beach&#8230;</a>, SearchReSearch</li>
</ul>
<p><strong>SEO</strong></p>
<ul>
<li><a href="https://www.seo-theory.com/advanced-seo-techniques-for-2017/">Advanced SEO Techniques for 2017</a>, SEO Theory</li>
<li><a href="https://yoast.com/ask-yoast-meta-descriptions-and-the-excerpt-field/">Ask Yoast: Meta descriptions and excerpts</a>, Yoast</li>
<li><a href="https://www.seroundtable.com/youtube-video-embed-google-rank-24109.html">Embedding YouTube Videos On Your Site Doesn&#8217;t Help With Google Rankings</a>, Search Engine Roundtable</li>
<li><a href="https://www.seroundtable.com/google-content-hidden-mobile-24111.html">Google Confirms Content Hidden In Tabs With Mobile-First Index Is Okay</a>, Search Engine Roundtable</li>
<li><a href="https://www.seroundtable.com/google-emd-bonus-rank-24108.html">Google Says Exact Match Domains Don&#8217;t Get Magic Ranking Bonus</a>, Search Engine Roundtable</li>
<li><a href="https://www.seroundtable.com/google-mass-publishing-seo-24110.html">Google Says Publishing 100,000 Pages At Once Is Not An SEO Issue</a>, Search Engine Roundtable</li>
<li><a href="https://moz.com/blog/rank-site-for-broad-plural-search-query-comparative-intent">Mission SEO Impossible: Rank a Single Brand Website for a Broad, Plural Search Query with Comparative Intent &#8211; Whiteboard Friday</a>, Moz</li>
<li><a href="http://www.seerinteractive.com/blog/future-seo-automotive-infotainment-systems/">The Future of SEO in Automotive Infotainment Systems</a>, Seer Interactive</li>
</ul>
<p><strong>SEM / Paid Search</strong></p>
<ul>
<li><a href="http://www.wordstream.com/blog/ws/2017/07/07/most-expensive-keywords-south-africa">The Top 25 Costliest Keywords in South Africa</a>, WordStream</li>
</ul>
<p><strong>Search Marketing</strong></p>
<ul>
<li><a href="http://alanbleiweiss.com/seo-blog/interviews/how-i-got-here-this-seo-audit-life/">How I Got Here &ndash; This SEO Audit Life</a>, Alan Bleiweiss Consulting</li>
<li><a href="https://www.branded3.com/blog/mobile-speed-experience-googles-2-4-second-sweet-spot/">Mobile Speed &amp; Experience &ndash; Google&rsquo;s 2.4 Second Sweet Spot</a>, Branded3</li>
<li><a href="https://www.seroundtable.com/video-07-07-2017-24113.html">Video: Google Update, Mobile Hidden Content, AdSense, Posts &amp; More</a>, Search Engine Roundtable</li>
</ul>
							
							<hr>
														
							<div id="div-gpt-ad-ch-industry-articlemodule" class="hidden-sm hidden-xs hidden-md" style="margin-top: -10px !important;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-articlemodule"); });</script></div>
<br/>							
							<div class="about-author row hidden-xs">
	<h3>About The Author</h3>
	<div class="information col-lg-12 col-md-12 col-sm-12">
		<div class="author-module">
			<div class="avatar">
			<img src="/images/authors/BarrySchwartz-lg.jpg">			</div>
			<div class="about">
				<div class="name">
					<strong><a href="http://searchengineland.com/author/barry-schwartz" title="Posts by Barry Schwartz" rel="author">Barry Schwartz</a></strong>
				</div>
				<div class="twitter">
									
					<iframe id="twitter-widget-0" src="http://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=rustybrick&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;"></iframe>
									</div>
				Barry Schwartz is Search Engine Land's News Editor and owns <a href="http://www.rustybrick.com/" rel="nofollow">RustyBrick</a>, a NY based web consulting firm.  He also runs <a href="https://www.seroundtable.com/" rel="nofollow">Search Engine Roundtable</a>, a popular search blog on very advanced SEM topics.  Barry can be followed on social media at <a href="http://twitter.com/rustybrick">@rustybrick</a>, <a href="https://plus.google.com/u/0/+BarrySchwartz/posts">+BarrySchwartz</a> and <A href="https://www.facebook.com/barryschwartz">Facebook</a>. For more background information on Barry, see his full bio and disclosures, click <a href="https://www.rustybrick.com/barry" rel="nofollow">over here</a>.			</div>
		</div>
	</div>
</div>							
							<div class="related row hidden-xs">
	
			<div class="secondary entries col-lg-12">
			<h3>Popular Stories</h3>
			
					
				<div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12">
				<a href="http://searchengineland.com/seo-case-study-0-100000-visitors-12-months-277995" onclick="ga('send','event','internal','read','main content popular stories');"><span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/seloads/2014/08/analytics-growth-chalk2-ss-1920-600x337.jpg');"></span>SEO case study: Zero to 100,000 visitors in 12 months</a>
				</div>
				
						
				<div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12">
				<a href="http://searchengineland.com/biggest-things-happen-ppc-far-2017-278309" onclick="ga('send','event','internal','read','main content popular stories');"><span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/seloads/2015/09/google-adwords-bing-ads-1920-600x338.jpg');"></span>The biggest trends &#038; changes in PPC so far in 2017</a>
				</div>
				
						
				<div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12">
				<a href="http://searchengineland.com/much-seo-cost-277110" onclick="ga('send','event','internal','read','main content popular stories');"><span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/seloads/2017/06/How-much-does-SEO-cost-600x337.jpg');"></span>How much does SEO cost?</a>
				</div>
				
						
				<div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12">
				<a href="http://searchengineland.com/google-posts-now-live-google-business-users-277710" onclick="ga('send','event','internal','read','main content popular stories');"><span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/seloads/2016/02/google-authorship-content-writing5-ss-1920-600x338.jpg');"></span>Google Posts now live for all Google My Business users</a>
				</div>
				
					</div>			
	<div class="secondary topics col-lg-12 hidden-xs">
		<h3>Related Topics</h3>		
		<a href="http://searchengineland.com/library/channel/industry">Channel: Industry</a><a href="http://searchengineland.com/library/searchcap">SearchCap</a>	</div>
</div>
				
						
						</div><!-- .body_copy -->
				
						<div class="sharing_controls_endpoint_content"></div>
<div class="sponsored hidden-sm hidden-xs">	
	<h3>Sponsored</h3>

	<div class="sponsored-post">
		<!-- sel-ciu-1 -->
		<div id='div-gpt-ad-1383602995881-0'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383602995881-0'); });
			</script>
		</div>
	</div>
	<div class="sponsored-post">
		<!-- sel-ciu-2 -->
		<div id='div-gpt-ad-1383602995881-1'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383602995881-1'); });
			</script>
		</div>
	</div>
	<div class="sponsored-post">
		<!-- sel-ciu-3 -->
		<div id='div-gpt-ad-1383602995881-2'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383602995881-2'); });
			</script>
		</div>
	</div>
	<div class="sponsored-post">
		<!-- sel-ciu-4 -->
		<div id='div-gpt-ad-1496720069653-2'>
			<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496720069653-2'); });
			</script>
		</div>
	</div>
	<div class="sponsored-post">
		<!-- sel-ciu-5 -->
		<div id='div-gpt-ad-1496720069653-3'>
			<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496720069653-3'); });
			</script>
		</div>
	</div>
</div>

						<div>
						<h3>We're listening.</h3>
						<p>Have something to say about this article? Share it with us on <a href="https://www.facebook.com/searchengineland">Facebook</a>, <a href="https://twitter.com/sengineland">Twitter</a> or our <a href="https://www.linkedin.com/grp/home?gid=53266">LinkedIn Group</a>.</p>
						</div>
						
					</div><!-- story-box -->
					
												<script type="text/javascript">
							ga('send', 'pageview', {
								'dimension1': 'Channel: Industry',
								'dimension2': 'SearchCap,',
								'dimension3': 'Barry Schwartz',
								'dimension4': '',
								'dimension5': '2017-07-07 16:00:00'
							});
						</script>
					
											
					 
					
				</article>

<aside class="right-rail">

	<div class="right-rail-content">
		
		<div class="ad hidden-xs">
		
	<div id="div-gpt-ad-ch-industry-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-sidebar"); });</script></div>
</div>
		
		
		<div class="events row">
	<div>
		<h3>Attend Our Conferences</h3>
		<a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text"><img src="http://marketingland.com/images/partners/smxlogo_270x130.png"></a>
				<!--
		<p>June 12-14, 2017: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">SMX Advanced</a></p>
		-->
		<p>October 24-26, 2017: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/east/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">SMX East</a></p>
				
		<a id="smxModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');">
			<span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/smx-video_650x255.png');"></span>
		</a>
		
		<div id="smxModal" class="modal">
			<div class="modal-content" style="background-color:#1C57A4;">
				<div class="modal-header">
					<span class="smxClose">&times;</span>
				</div>
				<div class="modal-body">
					<center>
					<iframe id="smxYouTubePlayer" width="480" height="270" src="http://www.youtube.com/embed/_1uoHjh20iE" frameborder="0" allowfullscreen></iframe>
					<h3 style="padding-top: 8px !important;color:#fff;">
						<a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=standunit&utm_campaign=smx-video" target="_blank" style="color: #fff;" onclick="ga('send','event','video landing page','click','smx');">Attend SMX - Click Here</a>
					</h3>
					</center>
				</div>
				<div class="modal-footer">
					<br>
				</div>
			</div>
		</div>
			
		<a target="_blank" href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a>

		<br><br>
		<a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="http://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo"><img src="http://marketingland.com/images/mt-logo-updated.png" class="img-responsive" style="padding-bottom:15px;"></a>
		<p>Gain new strategies and insights at the intersection of marketing, technology, and management. Our next conference will be held:</p>
<!-- 		<p>May 9-11, 2017: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="http://martechconf.com/usa/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+sf+2017&utm_content=standunit">MarTech San Francisco</a></p> -->
		<p>October 2-4, 2017: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="http://martechconf.com/boston/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+bos+2017&utm_content=standunit">MarTech Boston</a></p>
				
	    <a id="mtModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');">
			<span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/video_mtc_650w-v2.png');"></span>
		</a>
		
		<div id="mtModal" class="modal">
			<div class="modal-content" style="background-color:#f1824e;">
				<div class="modal-header">
					<span class="mtClose">&times;</span>
				</div>
				<div class="modal-body">
					<center>
					<iframe id="mtYouTubePlayer" width="480" height="270" src="//www.youtube.com/embed/5SMtyyKaRqA" frameborder="0" allowfullscreen></iframe>
					<h3 style="margin-top: 8px !important;">
						<a href="http://martechconf.com/?utm_source=sel&utm_medium=standunit&utm_campaign=martech-video" target="_blank" style="color: #fff;" onclick="ga('send','event','video landing page','click','martech');">Attend MarTech - Click Here</a>
					</h3>
					</center>
				</div>
				<div class="modal-footer">
					<br>
				</div>
			</div>
		</div>

	</div>

	<a target="_blank" href="http://martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+home&utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a>

</div>
<!--
<div class="events row">
	<div>
		<h3>SMX Advanced is Back!</h3>
		<center><a target="_blank" onclick="ga('send','event','promo','click','sidebar smx advanced');" href="http://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+adv+2017&utm_content=standunit"><img width="300" src="http://searchengineland.com/images/partners/smxwest2017-33.jpg"></a></center>
		<p>Attend the only advanced search marketing conference this year. Lock in best rates by June 11.</p>
	</div>

	<a target="_blank" href="http://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+adv+2017&utm_content=standunit" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx advanced');">Register today!</a>
</div>
-->		
<!--
		<div class="events row">
			<div>
				<a href="http://marketinglandevents.com/smx/advanced/agenda-at-a-glance/?utm_source=sel&utm_medium=standunit&utm_campaign=smx+adv+2017&utm_content=300x700+soldout">
					<img src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/sponsors/adv17_300x600_agenda_almost_soldout.jpg">
				</a>
			</div>
		</div>
-->
		
		<div class="ad hidden-xs">
	<div id="div-gpt-ad-ch-industry-lower-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-lower-sidebar"); });</script></div></div>
		
<div class="dmd row">
	<div>
		<h3>White Papers</h3>
		
		<ul>				
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/BRG_1706_BuyGdMktAu_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">Buyer’s Guide: Marketing Automation Platforms</a></li><li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/ORA_1706_ForbesInsi_landingpage_mt.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">Forbes Insight: Data-Driven Marketing – Push Forward or Fall Behind</a></li><li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/BSP_1706_StryTellng_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">Technology That Enables Great Storytelling</a></li><li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/BRV_1706_MonstersPd_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">The Monsters of Paid Search</a></li><li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MAK_1706_DefGdEmail_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">The Definitive Guide to Engaging Email Marketing</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Webinars</h3>
		
		<ul>				
			<li><a rel="nofollow" href="https://digitalmarketingdepot.com/webcast/baby-come-back-grow-customer-lifetime-value-people-based-search-marketing" title="Posted 16 May 2017 | 2:34 pm" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd webcast']);">Baby Come Back! How to Grow Customer Revenue with People-Based Search Marketing</a></li><li><a rel="nofollow" href="https://digitalmarketingdepot.com/webcast/mobile-marketing-vs-store-sales-help-whats-correlation" title="Posted 15 May 2017 | 3:10 pm" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd webcast']);">Mobile Marketing vs. In-Store Sales: Help! What’s the Correlation?</a></li><li><a rel="nofollow" href="5-25-17_Criteo.mp4" title="Posted 8 May 2017 | 2:23 pm" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd webcast']);">New RLSA Strategies for Search Marketers</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Research Reports</h3>
		<ul>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1610_ContMrktng_landingpagebuyersguide.html?utm_source=tdm&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Content Marketing Tools</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1604_PredAnalyt_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=research" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Predictive Marketing Analytics Platforms</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1505_EntSocMdia_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=research" onclick="ga('send','event','promo','click','sidebar dmd research');">Social Media Management Software</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=research" onclick="ga('send','event','promo','click','sidebar dmd research');">Call Analytics Platforms</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1602_PaidMediaR_landingpagebuersguide.html?utm_source=tdm&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Paid Media Campaign Management Platforms</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/Marketing_Automation.html?utm_source=sel&utm_medium=textlink&utm_campaign=research" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Marketing Automation Platforms</a></li>		
		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar buyers guides');">See More Research</a>
</div>

		
		<div class="e-solutions row">
	<div>
		<h3>The Periodic Table of Seo Success</h3>
		<a href="http://searchengineland.com/seotable/download-periodic-table-of-seo" onclick="ga('send','event','internal','read','sidebar periodic table');"><img src="http://searchengineland.com/download/seotable/sel-seo-periodic-right-rail_v1.png" alt="Search Engine Land Periodic Table of SEO Success Factors" width="300" height="581" border="0"></a>
	</div>
</div>
	</div>

</aside>

				</div>
			</div>
		</div>

		<footer class="site-footer">
				<div class="subscribe row">
					<div class="footer-inner">
						<div class="col-lg-3 col-md-3 col-sm-3 get">
							Sign up for our daily newsletter.
						</div>
						<div class="col-lg-9 col-md-9 col-sm-9 forms">
							<script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js"></script>
							<form id="mktoForm_5673"></form>
							<script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5673,
								function(form) {
									form.onSuccess(function(form,thankYouUrl){
									ga('send','event','signup','subscribe','footer scap');
        				});
    					});</script>
						</div>
					</div>
				</div>
			<div class="gray row">
								<div class="footer-inner">
					<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
						<a class="logo" href="/" onClick="ga('send','event','internal','click','footer logo searchengineland');">
							<img src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-logo.png" alt="Search Engine Land" >
						</a>
			
						<div class="row">
							<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
								<a class="pull-left" href="https://itunes.apple.com/us/app/search-engine-land/id1015557452?ls=1&mt=8" onClick="ga('send','event','promo','click','footer sel app');">
									<img style="margin: 0px 0px 10px 14px;" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-badge-appstore.png" alt="Download the Search Engine Land app on iTunes">
								</a>
								<a class="pull-left" href="https://play.google.com/store/apps/details?id=com.thirddoormedia.searchengineland" onClick="ga('send','event','promo','click','footer sel app');">
									<img style="margin-left: 14px;" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-google-play-badge.png" alt="Download the Search Engine Land App on Google Play">
								</a>
							</div>
						</div>
					</div>
					
					<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
						<h3>Follow Us</h3>		
							<a href="http://www.facebook.com/searchengineland" rel="me" onClick="ga('send','event','social','connect','footer facebook');"><img src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/facebook.jpg"></a>
							<a href="http://twitter.com/sengineland" onClick="ga('send','event','social','connect','footer twitter');"><img src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/twitter.jpg"></a>
						</ul>
					</div>
				</div>	
								<div class="copyright">
					<p> &copy; 2017 Third Door Media, Inc. All rights reserved.</p>
				</div>
			</div>
		</footer>
	</div>
</div>

<!-- GA TrackSocial -->
<script type="text/javascript" src="http://searchengineland.com/js/ga_social_tracking.js"></script>

<!-- AddThis -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53e918f660794f37"></script>
<script type="text/javascript">var addthis_config = { data_ga_property: 'UA-944695-1', data_track_clickback: true, data_ga_social: true };</script>
<script type="text/javascript">
var addthis_share = {
	passthrough : {
			twitter: {
				via: "sengineland"
			}
		},
     url_transforms : {
          shorten: {
               twitter: 'bitly',
			   facebook: 'bitly',
			   linkedin: 'bitly',
			   google_plusone_share: 'bitly'
          }
     }, 
     shorteners : {
          bitly : {} 
     }
}
</script>

<!-- Twitter library for native follow buttons -->
<script type="text/javascript" charset="utf-8">
   window.twttr = (function (d,s,id) {
     var t, js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
     js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
     return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
   }(document, "script", "twitter-wjs"));

   twttr.ready(function(twttr) {
       _ga.trackTwitter();
   });
 </script>

<!-- Facebook library for native controls -->
<div id="fb-root"></div>
<script>
    window.fbAsyncInit = function() {
      	FB.init({appId: '108479729193136', status: true, cookie: true, version: 'v2.8',
				 xfbml: true});
      _ga.trackFacebook(); 
    };

    // Load the SDK

(function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<!-- Google+ library for native controls -->
<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/platform.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script>

<!-- load Chartbeat async -->

<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Channel: Industry';
_sf_async_config.authors = 'Barry Schwartz';
(function() {
    function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>
<!-- Quantcast Async Tag Part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-5aGizvD82d9hk"} );
</script>
<noscript>
<div style="display: none;"><img src="http://pixel.quantserve.com/pixel/p-5aGizvD82d9hk.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript>
<!-- End Quantcast Async Part 2 -->

<!-- CrazyEgg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0026/4062.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<!-- Marketo -->
<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('727-ZQE-044');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>
<!-- End Marketo tag -->

<!-- Justuno -->
<script type="text/javascript" charset="utf-8">var ju_num="828FA275-FF73-401E-AA39-40F5A6FAB6B1";var asset_host=(("https:"==document.location.protocol)?"https":"http")+'://d2j3qa5nc37287.cloudfront.net/';(function() {var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=asset_host+'coupon_code1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();</script>
<!-- End justuno -->

<!-- Google Remarketing -->


<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1041060991;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1041060991/?guid=ON&amp;script=0"/>
</div>
</noscript>

<!-- Bing Remarketing Tag -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5681447"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5681447&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!-- End Bing Remarketing Tag -->

<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!-- //GA -->

<script type="text/javascript" src="/figz/wp-content/themes/searchengineland/js/modules/sharing_controls.js"></script>
</body>
</html>
<!-- Dynamic page generated in 0.170 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-07-07 16:00:14 -->

<!-- Compression = gzip -->