<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7 is_msie"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8 is_msie"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9 is_msie"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10 is_msie"><![endif]-->
<!--[if IE 10]><html class="no-js lt-ie11 is_msie"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width">

	
	<meta property="fb:app_id" content="108479729193136" />
	<meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/>
	<meta property="twitter:account_id" content="1059801" />
	<meta name="twitter:card" content="app">
	<meta name="twitter:site" content="@sengineland">
	<meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine technology.">
	<meta name="twitter:app:country" content="US">
	<meta name="twitter:app:name:iphone" content="Search Engine Land">
	<meta name="twitter:app:id:iphone" content="1015557452">
	<meta name="twitter:app:name:ipad" content="Search Engine Land">
	<meta name="twitter:app:id:ipad" content="1015557452">
	<meta name="twitter:app:name:googleplay" content="Search Engine Land">
	<meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland">
			<meta property="fb:page_id" content="7138936668" />
		
	<meta name="news_keywords" content="">
<meta itemprop="description" content="Below is what happened in search today, as reported on Search Engine Land and from other places across the web.">
	<meta itemprop="datePublished" content="2017-03-27" />
	<meta itemprop="dateModified" content="2017-03-27" />
	<meta itemprop="image" content="http://searchengineland.com/figz/wp-content/seloads/2015/10/searchcap-header-v2-scap-800x450.png" />
	
		
		
	<script type="application/ld+json">
	{
	  "@context" : "http://schema.org",
	  "@type" : "Organization",
	  "name" : "Search Engine Land",
	  "url" : "http://searchengineland.com",
	  "sameAs" : [
	    "http://www.facebook.com/searchengineland",
	    "http://www.twitter.com/sengineland",
	    "https://plus.google.com/+SearchEngineLand",
		"https://www.linkedin.com/grp/home?gid=53266",
		"http://www.instagram.com/searchengineland",
		"http://www.pinterest.com/sengineland",
		"http://www.searchengineland.tumblr.com"
	  ]
	}
	</script>
	
	<link rel="apple-touch-icon" href="http://searchengineland.com/apple-touch-icon.png">
	<link rel="shortcut icon" href="http://searchengineland.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" />
	<link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" />
	<link href="http://searchengineland.com/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap.css" rel="stylesheet" type="text/css">
	<link href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">
	<link href="http://searchengineland.com/figz/wp-content/themes/searchengineland/style.css" rel="stylesheet" type="text/css">
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>SearchCap: Google image search bug, local insights &amp; post-rank</title>
<meta name="description" content="Below is what happened in search today, as reported on Search Engine Land and from other places across the web."/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="http://searchengineland.com/searchcap-google-image-search-bug-local-insights-post-rank-272052" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://searchengineland.com/searchcap-google-image-search-bug-local-insights-post-rank-272052" />
<link rel="publisher" href="https://plus.google.com/103218677032751327334"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SearchCap: Google image search bug, local insights &amp; post-rank" />
<meta property="og:description" content="Below is what happened in search today, as reported on Search Engine Land and from other places across the web." />
<meta property="og:url" content="http://searchengineland.com/searchcap-google-image-search-bug-local-insights-post-rank-272052" />
<meta property="og:site_name" content="Search Engine Land" />
<meta property="article:publisher" content="https://www.facebook.com/searchengineland" />
<meta property="article:section" content="Channel: Industry" />
<meta property="article:published_time" content="2017-03-27T16:00:15-04:00" />
<meta property="article:modified_time" content="2017-03-27T15:52:16-04:00" />
<meta property="og:updated_time" content="2017-03-27T15:52:16-04:00" />
<meta property="og:image" content="http://searchengineland.com/figz/wp-content/seloads/2015/10/searchcap-header-v2-scap.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Below is what happened in search today, as reported on Search Engine Land and from other places across the web." />
<meta name="twitter:title" content="SearchCap: Google image search bug, local insights &amp; post-rank" />
<meta name="twitter:site" content="@sengineland" />
<meta name="twitter:image" content="http://searchengineland.com/figz/wp-content/seloads/2015/10/searchcap-header-v2-scap.png" />
<meta name="twitter:creator" content="@rustybrick" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/searchengineland.com\/figz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-1.11.0.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-ui-1.10.3.custom.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.countdown.min.js?ver=2.0.4'></script>
<link rel='https://api.w.org/' href='http://searchengineland.com/wp-json/' />
<link rel='shortlink' href='http://searchengineland.com/?p=272052' />
<link rel="alternate" type="application/json+oembed" href="http://searchengineland.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsearchengineland.com%2Fsearchcap-google-image-search-bug-local-insights-post-rank-272052" />
<link rel="alternate" type="text/xml+oembed" href="http://searchengineland.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsearchengineland.com%2Fsearchcap-google-image-search-bug-local-insights-post-rank-272052&#038;format=xml" />
<link rel="amphtml" href="http://searchengineland.com/searchcap-google-image-search-bug-local-insights-post-rank-272052/amp" />	
	<!-- //DFP Async -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/1038259/sel-ciu-1', [730, 77], 'div-gpt-ad-1383602995881-0').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-2', [730, 77], 'div-gpt-ad-1383602995881-1').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-3', [730, 77], 'div-gpt-ad-1383602995881-2').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-leaderboard', [[728, 90], [970, 90]], 'div-gpt-ad-ch-industry-leaderboard').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-industry-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-lower-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-industry-lower-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-overlay', [1, 1], 'div-gpt-ad-ch-industry-overlay').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-articlemodule', [800, 440], 'div-gpt-ad-ch-industry-articlemodule').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-mobilecube1', [[300, 250], [300, 600]], 'div-gpt-ad-ch-industry-mobilecube1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
	});
</script>

	
	<!-- //Chartbeat -->
	<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 14529;
    _sf_async_config.domain = 'searchengineland.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>	
	<!-- //GA UA -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	// Creates an adblock detection plugin.
	ga('provide', 'adblockTracker', function(tracker, opts) {
	  var ad = document.createElement('ins');
	  ad.className = 'AdSense';
	  ad.style.display = 'block';
	  ad.style.position = 'absolute';
	  ad.style.top = '-1px';
	  ad.style.height = '1px';
	  document.body.appendChild(ad);
	  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
	  document.body.removeChild(ad);
	});
	
	  ga('create', 'UA-86460999-1', 'auto');
	  ga('set', 'anonymizeIp', true);
	  ga('require', 'adblockTracker', {dimensionIndex: 6});

		</script>

	<!-- //Quantcast Async Tag Part 1 --> 
	<script type="text/javascript">
	  var _qevents = _qevents || [];
	  (function() {
	   var elem = document.createElement('script');
	   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	   elem.async = true;
	   elem.type = "text/javascript";
	   var scpt = document.getElementsByTagName('script')[0];
	   scpt.parentNode.insertBefore(elem, scpt);  
	  })();
	</script>
	
</head>

<body class="template-article" itemscope itemtype="http://schema.org/NewsArticle">

<div id="div-gpt-ad-ch-industry-overlay" class="hidden-sm hidden-xs" style="height: 1px; width: 1px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-overlay"); });</script></div>
<div class="page-container main-outer-container">

	<header class="navbar navbar-default outer-header-container">

		<div class="container">

			<div class="navbar-header stickyheader">
				<button type="button" class="navbar-toggle">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>

				<div itemscope itemtype="http://schema.org/Organization" class="header-reduced hidden-lg hidden-xs">
					<ul class="header-reduced-inner">
						<li class="brand">
							<a itemprop="url" href="http://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
								<img itemprop="logo" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land">
							</a>
						</li>

						<li class="sections"><a href="#">Sections</a>
							<div class="submenu-wrap">
								<ul>
									<li><a href="http://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li>
									<li><a href="http://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li>
									<li><a href="http://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li>
									<li><a href="http://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li>
									<li><a href="http://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li>
									<li><a href="http://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li>
									<li><a href="http://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li>
									<li><a href="http://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li>
									<li><a href="http://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li>
								</ul>
							</div>
						</li>
						
						<li>
							<a href="#"><span class="icomoon icon-search-01"></span></a>
							<div class="drop">
								<div class="contain">
									<ul class="search">
										<li>
											<form class="navbar-form navbar-left" role="search" action="http://search.searchengineland.com/search" method="GET">
												<div class="form-group">
													<input type="hidden" name="asug">
													<input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
												</div>
												<button type="submit" class="btn btn-default">Submit</button>
											</form>
										</li>
									</ul>
								</div>	
							</div>
						</li> 

						<li><a href="#">Follow Us</a><span class="arrow"></span>
							<div class="drop">
								<div class="contain">
									<ul class="social">
										<li class="icons">
											<a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><img src="http://searchengineland.com/images/icons/feeds_24x24.png" width="24" height="24" alt="Subscribe to Our Feed!"></a>
											<a class="instagram" href="http://instagram.com/searchengineland/" onClick="ga('send','event','social icon','connect','header instagram');"><img src="http://searchengineland.com/images/icons/instagram_24x24.png" width="24" height="24" alt="See us on Instagram"></a>
											<a class="email" href="http://searchengineland.com/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><img src="http://searchengineland.com/images/icons/email-24x24.png" width="24" height="24" alt="Check out our newsletters!"></a>
											<a class="linkedin" href="http://www.linkedin.com/e/gis/53266/36C49469D41E" onClick="ga('send','event','social icon','connect','header linkedin');"><img src="http://searchengineland.com/images/icons/linkedin_24x24.png" class="floatLeft" width="24" height="24" alt="Join our LinkedIn Group"></a>
										</li>
										<li class="twitter">
											<a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'http://www.searchengineland.com');">Follow</a>
										</li>
										
										<li class="facebook">
											<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe>
										</li>
									</ul>								
								</div>
							</div>
						</li>
					</ul>
				</div>

				<div class="header-full hidden-md hidden-sm">
					<div class="drop_shadow"></div>
					<ul class="header-full-inner">
						<li class="mini-logo" >
							<a href="http://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
								<img data-width="165" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land">
							</a>
						</li>
					
					
<li data-channel-json="{&quot;id&quot;:&quot;seo&quot;,&quot;title&quot;:&quot;SEO&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/seo&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&gt;All SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','what is seo');\&quot;&gt;What is SEO?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','how to seo');\&quot;&gt;How To Guides: SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-webmaster-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','bing webmaster tools');\&quot;&gt;Bing Webmaster Tools&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Google Search Analytics bug drops some image search traffic from reports&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/02\/google-tools2-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-search-analytics-bug-drops-image-search-traffic-reports-272003\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google: Our search leads won&amp;#8217;t let us talk about the Fred update&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/03\/google-code-seo-algorithm7-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-search-leads-wont-let-us-talk-fred-update-271874\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Buyers Guide: SEO Platforms&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/seo-platforms250x250.jpg&quot;,&quot;url&quot;:&quot;\/buyers-guides\/enterprise-seo-tools-the-marketers-guide\&quot; onClick=\&quot;ga('send','event','internal','read','buyers guides enterprise seo tools dmd');\&quot;&quot;}]}"><a href="/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;sem&quot;,&quot;title&quot;:&quot;SEM&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/sem&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/sem\&quot; onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&gt;All SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-paid-search\&quot; onClick=\&quot;ga('send','event','navigation','read','what is sem');\&quot;&gt;What is SEM?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-sem\&quot; onClick=\&quot;ga('send','event','navigation','read','how to sem');\&quot;&gt;How To Guides: SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','search advertising');\&quot;&gt;More: Search Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/ppc-campaign-management-tools-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides ppc management tools dmd');\&quot;&gt;Buyers Guide: PPC Platforms&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;SMX West: What Google&amp;#8217;s exact match changes mean for AdWords advertisers [Podcast]&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/01\/google-adwords-magnifying-glass1-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/smx-west-googles-exact-match-changes-mean-adwords-advertisers-podcast-271970\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 sem&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Bing Ads Editor now supports Enhanced CPC, exports to create expanded text ads&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/01\/bing-teal-b1-fade-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/bing-ads-editor-enhanced-cpc-271837\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 sem&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;SEM account management: Part 3 &amp;#8212; How to get more responsibility&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/01\/meeting-presentation-applause-clapping-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/sem-account-management-part-3-get-responsibility-267763\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 sem&#039;);\&quot;&quot;} ]}"><a href="/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;mobile&quot;,&quot;title&quot;:&quot;Mobile&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/mobile&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&gt;All Mobile&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile marketing');\&quot;&gt;Mobile Marketing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\/app-indexing-deep-links\&quot; onClick=\&quot;ga('send','event','navigation','read','app indexing');\&quot;&gt;Mobile App Indexing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engine-optimization\/seo-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile seo');\&quot;&gt;Mobile SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile sem');\&quot;&gt;Mobile SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;Mobile at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Are you keeping up with the increasing demands of content marketing today?&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/03\/smartphone-people-372903454-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/keeping-increasing-demands-content-marketing-today-272026\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google&amp;#8217;s new tappable shortcuts eliminate the need to search on mobile&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/08\/google-mobile-smartphone-asus-android1-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/googles-new-tappable-shortcuts-271690\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Your playbook for click-to-call paid search is here&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/03\/playbook-546250648-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/playbook-click-call-paid-search-271638\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 mobile&#039;);\&quot;&quot;}]}"><a href="/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;local&quot;,&quot;title&quot;:&quot;Local&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/local&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/local\&quot; onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&gt;All Local&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-maps-local-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','local search engines');\&quot;&gt;Local Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-local-search-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','how to local search marketing');\&quot;&gt;How To Guides: Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/enterprise-local-marketing-automation-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guide local automation 2014 dmd');\&quot;&gt;Buyers Guide: Local Automation&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;SMX West session: Harnessing the power of online reviews&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/03\/thomas-large-1-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/smx-west-session-harnessing-power-online-reviews-271823\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Preparing for local reach in a &amp;#8216;post-rank&amp;#8217; world: Get your data in line&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/01\/mobile-voice-search-smartphone1-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/preparing-local-reach-post-rank-world-get-data-row-271753\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Top 10 insights on local marketing at LSA17&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/03\/LSA17-conference-pic-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/top-10-insights-local-marketing-lsa17-271648\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 local&#039;);\&quot;&quot;}]}"><a href="/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;retail&quot;,&quot;title&quot;:&quot;Retail&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/retail&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/retail\&quot; onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&gt;All Retail&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google PLAs&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-product-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','product ads');\&quot;&gt;Product Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-shopping-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','shopping search engines');\&quot;&gt;Shopping Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/retail-channel\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel retail');\&quot;&gt;Retail at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;How much is a happy customer worth?&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/03\/webinar2-400993198-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/much-happy-customer-worth-271868\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Twiggle offers plug-and-play semantic search to online retailers&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/10\/E-commerce-Optimization-Tips--250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/twiggle-offers-plug-play-semantic-search-online-retailers-271568\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google to shutter Trusted Stores program in favor of new reviews program&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/01\/google-shopping-2016a-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-shutter-trusted-stores-program-favor-new-reviews-program-270583\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 retail&#039;);\&quot;&quot;} ]}"><a href="/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;google&quot;,&quot;title&quot;:&quot;Google&quot;,&quot;urlch&quot;:&quot;\/library\/google&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/google\&quot; onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&gt;All Google&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google Adwords: PLAS&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google Mobile Search&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Preparing for local reach in a &amp;#8216;post-rank&amp;#8217; world: Get your data in line&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/01\/mobile-voice-search-smartphone1-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/preparing-local-reach-post-rank-world-get-data-row-271753\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;SMX West: What Google&amp;#8217;s exact match changes mean for AdWords advertisers [Podcast]&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/01\/google-adwords-magnifying-glass1-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/smx-west-googles-exact-match-changes-mean-adwords-advertisers-podcast-271970\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google Search Analytics bug drops some image search traffic from reports&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/02\/google-tools2-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-search-analytics-bug-drops-image-search-traffic-reports-272003\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 google&#039;);\&quot;&quot;}]}"><a href="/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;bing&quot;,&quot;title&quot;:&quot;Bing&quot;,&quot;urlch&quot;:&quot;\/library\/bing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/bing\&quot; onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&gt;All Bing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-webmaster-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','bing webmaster tools');\&quot;&gt;Bing Webmaster Tools&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing Mobile&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Bing Ads Editor now supports Enhanced CPC, exports to create expanded text ads&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/01\/bing-teal-b1-fade-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/bing-ads-editor-enhanced-cpc-271837\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Report: Google earns 78% of $36.7B US search ad revenues, soon to be 80%&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/01\/google-money-shovel-ss-19201-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/google-search-ad-revenues-271188\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;UPDATED: A visual history of Google ad labeling in search results&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/02\/google-adwords-green-outline-ad-2017-1920-250x250.png&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/search-ad-labeling-history-google-bing-254332\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 bing&#039;);\&quot;&quot;}]}"><a href="/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;social&quot;,&quot;title&quot;:&quot;Social&quot;,&quot;urlch&quot;:&quot;\/guide\/what-is-social-media-marketing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;,&quot;sections&quot;:[],&quot;features&quot;:[{&quot;title&quot;:&quot;Social Media News @ Marketing Land&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Social-Media-Icons-keyboard-ss-250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/library\/channel\/social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel social');\&quot;&quot;},{&quot;title&quot;:&quot; Buyer&#039;s Guide: Content Marketing Tools&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/buyers-guide-content-marketing-250x250.jpg&quot;,&quot;url&quot;:&quot;\/buyers-guides\/content-marketing-tools\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;buyers guides content marketing tools dmd&#039;);\&quot;&quot;},{&quot;title&quot;:&quot;Buyers Guide: Social Media Management&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Marketers-Guide-to-Social-Media-Management-Platforms-250px.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/buyers-guides\/enterprise-social-media-management-software-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides enterprise social media software  dmd');\&quot;&quot;},{&quot;title&quot;:&quot;What Is Social Media Marketing?&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/what-is-social-media-marketing-ss-250.jpg&quot;,&quot;url&quot;:&quot;\/guide\/what-is-social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;}]}"><a href="/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;more&quot;,&quot;title&quot;:&quot;More&quot;,&quot;urlch&quot;:&quot;\/library&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','more');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\&quot; onClick=\&quot;ga('send','event','navigation','read','all topics');\&quot;&gt;All Topics&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/channel\/industry\&quot; onClick=\&quot;ga('send','event','navigation','read','search industry');\&quot;&gt;Search Industry&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/newsletters\&quot; onClick=\&quot;ga('send','event','navigation','read','newsletters');\&quot;&gt;Newsletters&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides');\&quot;&gt;Buyers Guides&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/events\&quot; onClick=\&quot;ga('send','event','navigation','read','events');\&quot;&gt;Events&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;More at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;SearchCap: Google image search bug, local insights &amp;#038; post-rank&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/10\/searchcap-header-v2-scap-250x250.png&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/searchcap-google-image-search-bug-local-insights-post-rank-272052\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;MarTech beta rates expire this week &amp;#8211; reserve your seat now&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/03\/martechsf15-wide-shot-1920px-compressor-250x250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/martech-beta-rates-expire-week-reserve-seat-now-272033\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;SearchCap: Bing Ads Editor updates, local ranking &amp;#038; SEM accounts&quot;,&quot;img&quot;:&quot;http:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/10\/searchcap-header-v2-scap-250x250.png&quot;,&quot;url&quot;:&quot;http:\/\/searchengineland.com\/searchcap-bing-ads-editor-updates-local-ranking-sem-accounts-271976\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 more&#039;);\&quot;&quot;}]}"><a onClick="ga('send','event','navigation','read','more');" href="/library/">More</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>
<li></li>
<li></li>
<li></li>

<li>
	<a href="#">
		<span class="icomoon icon-search-01"></span>
	</a>
	<div class="drop">
		<div class="contain-small">
			<ul class="search">
				<li>
					<form class="navbar-form navbar-left" role="search" action="http://search.searchengineland.com/search" method="get">
						<div class="form-group">
							<input type="hidden" name="asug">
							<input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
						</div>
						<button type="submit" class="btn btn-default">Submit</button>
					</form>
				</li>
			</ul>
		</div>
	</div>
</li>
					
					<li class="pull-right">
						<a href="#">
							<span class="icomoon icon-sel-share-01"></span>
						</a>
						<div class="drop">
							<div class="contain-small">
									<ul class="social">
										<li class="icons">
											<a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><img src="http://searchengineland.com/images/icons/feeds_24x24.png" width="24" height="24" alt="Subscribe to Our Feed!"></a>
											<a class="instagram" href="http://instagram.com/searchengineland/" onClick="ga('send','event','social icon','connect','header instagram');"><img src="http://searchengineland.com/images/icons/instagram_24x24.png" width="24" height="24" alt="See us on Instagram"></a>
											<a class="email" href="//searchengineland.com/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><img src="//searchengineland.com/images/icons/email-24x24.png" width="24" height="24" alt="Check out our newsletters!"></a>
											<a class="linkedin" href="http://www.linkedin.com/e/gis/53266/36C49469D41E" onClick="ga('send','event','social icon','connect','header linkedin');"><img src="http://searchengineland.com/images/icons/linkedin_24x24.png" class="floatLeft" width="24" height="24" alt="Join our LinkedIn Group"></a>
										</li>
										<li class="twitter">
											<a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'http://www.searchengineland.com');">Follow</a>
										</li>										
										<li class="facebook">
											<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe>
										</li>
									</ul>
							</div>
						</div>
						</a>
					</li>
					
					<li class="pull-right">
						<a href="https://www.twitter.com/sengineland">
							<span class="icomoon icon-twitter-01"></span>
						</a>
					</li>
					
					<li class="pull-right">
						<a href="http://www.facebook.com/searchengineland">
							<span class="icomoon icon-facebook-01"></span>
						</a>
					</li>
					
					<li class="pull-right">					
						<a href="#">
							SUBSCRIBE
						</a>
						<div class="drop">
							<div class="contain-small">
								<ul class="search">
									<li>
										<script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js"></script>
										<form id="mktoForm_5691"></form>
										<script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5691);</script>
									</li>
								</ul>
							</div>
						</div>
					</li>
					
				</ul>
			</div>
		</div>

			<div class="header-top hidden-md hidden-sm">
				<div class="header-top-inner">
					<div class="branding hidden-xs">
						<h2><a href="http://searchengineland.com">Search Engine Land</a></h2>
					</div>
					<div class="branding hidden-lg hidden-mg hidden-sm">
						<a href="http://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
							<img class="phone-logo" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land">
						</a>
					</div>
					<div class="story hidden-xs">
								<a href="http://searchengineland.com/googles-mobile-first-index-still-months-away-271851" onClick="ga('send','event','internal','read','header promo1');">
			<span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/seloads/2017/03/gary-illyes-smx-west-2017-1920-70x70.jpg');"></span>
		</a>
		<div class="headline">
			<h3 class="facebook">Don't Freak Out</h3>
			<h2><a href="http://searchengineland.com/googles-mobile-first-index-still-months-away-271851" rel="bookmark" onClick="ga('send','event','internal','read','header promo1');">Google's mobile-first index is (still) months away</a></h2>
		</div>
					</div>
					<div class="story hidden-xs">
								<a href="http://searchengineland.com/google-exact-match-close-variants-word-order-function-words-271395" onClick="ga('send','event','internal','read','header promo2');">
			<span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/seloads/2014/12/google-adwords-bigA7-1920-70x70.jpg');"></span>
		</a>
		<div class="headline">
			<h3 class="comments">Not So Exact</h3>
			<h2><a href="http://searchengineland.com/google-exact-match-close-variants-word-order-function-words-271395" rel="bookmark" onClick="ga('send','event','internal','read','header promo2');">Google to further dilute exact match in AdWords</a></h2>
		</div>
					</div>
					<div class="story hidden-xs">
						<a href="http://searchengineland.com/events?utm_source=sel&utm_medium=textlink&utm_content=events+tile" onClick="ga('send','event','internal','read','header promo3');">
							<span class="image" style="background-image:url('http://searchengineland.com/images/smxwest-90_70x70.jpg');"></span>
						</a>
						<div class="headline">
							<h3 class="comments">Events</h3>
								<h2><a href="http://searchengineland.com/events?utm_source=sel&utm_medium=textlink&utm_content=events+tile" rel="bookmark" onClick="ga('send','event','internal','read','header promo3');">Attend Search Engine Land’s conferences</a></h2>
						</div>
					</div>
									</div>
			</div>
		</div>
	</header>

	<div class="phone-nav-wrap container-fluid">
		<div class="row">
			<div class="hidden-lg hidden-md hidden-sm sidebar-offcanvas sidebar">
				<ul class="nav">
					<li><a href="http://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li>
					<li><a href="http://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li>
					<li><a href="http://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li>
					<li><a href="http://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li>
					<li><a href="http://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li>
					<li><a href="http://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li>
					<li><a href="http://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li>
					<li><a href="http://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li>
					<li><a href="http://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li>
				</ul>
			</div>
		</div>
	</div>
	
	<div class="main-container-wrap">
		<div class="container-fluid">
			
<div id="leaderboard">
	<div class="advertise-leaderboard advertise-728x90">
		
	<div id="div-gpt-ad-ch-industry-leaderboard"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-ch-industry-leaderboard");});</script></div>
	</div>
</div>
<div id="adSpacer"></div>			
			<div class="content full-width-header col-lg-12 col-md-12 col-sm-12">

								
				<article class="article-content">
				
					<div class="story-box sharing_controls_startpoint_fixed">
				
						<div class="channel">
							<a href="/library/channel/industry">Industry</a>
						</div>
						
						<div class="panel">
	<div class="panel-body">
		<p>Sign up for weekly recaps of the ever-changing search marketing landscape.</p>
		<script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js"></script>
		<form id="mktoForm_5685"></form>
		<script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5685);</script>
	</div>
</div>
						<br/>
						
						<div class="ad hidden-lg hidden-md hidden-sm" style="text-align: center; margin-bottom: 10px;">
<div id="div-gpt-ad-ch-industry-mobilecube1"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-mobilecube1"); });</script></div>
</div>
						
						<h1 itemprop="headline">SearchCap: Google image search bug, local insights &#038; post-rank</h1>
						
										
						<div class="dateline">
							<a href="http://searchengineland.com/author/barry-schwartz" title="Posts by Barry Schwartz" rel="author">Barry Schwartz</a> on March 27, 2017 at 4:00 pm 						</div>
					
						<section
	class="sharing_controls" 
	data-twitter-handle="@sengineland" 
	data-linkedin-source="Search Engine Land" 
	data-email-subject="A link from Search Engine Land" 
	data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]" 
	data-permalink="http://searchengineland.com/searchcap-google-image-search-bug-local-insights-post-rank-272052" 
	data-shortlink="" 
	data-featured-image="#insert-image-url"
	data-full-title="SearchCap: Google image search bug, local insights &#038; post-rank"
	data-abbreviated-title="SearchCap: Google image search bug, local insights &#038; post-rank"
	data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
	data-sticky-endpoint-selector="footer"
	data-content-startpoint-selector=".sharing_controls_startpoint_content"
	data-content-endpoint-selector=".sharing_controls_endpoint_content">
	<ul>
				<li data-id="twitter" class="twitter"><i class="icon-twitter-01" onclick="ga('send', 'social', 'twitter', 'share', 'http://searchengineland.com/searchcap-google-image-search-bug-local-insights-post-rank-272052');"></i></li>
		<li data-id="facebook" class="facebook"><i class="icon-facebook-01" onclick="ga('send', 'social', 'facebook', 'share', 'http://searchengineland.com/searchcap-google-image-search-bug-local-insights-post-rank-272052');"></i></li>
		<li data-id="linkedin" class="linkedin"><i class="icon-linkedin-01" onclick="ga('send', 'social', 'linkedin', 'share', 'http://searchengineland.com/searchcap-google-image-search-bug-local-insights-post-rank-272052');"></i></li>
		<li data-id="more" class="more"><span>More</span></li>
		<li data-id="google" class="google after_more_button"><i class="icon-google-01" onclick="ga('send', 'social', 'google_plus', 'share', 'http://searchengineland.com/searchcap-google-image-search-bug-local-insights-post-rank-272052');"></i></li>
		<li data-id="email" class="email after_more_button"><i class="icon-email-01" onclick="ga('send', 'social', 'email', 'share', 'http://searchengineland.com/searchcap-google-image-search-bug-local-insights-post-rank-272052');"></i></li>
		<li data-id="tumblr" class="tumblr after_more_button"><i class="icon-tumblr-01" onclick="ga('send', 'social', 'tumblr', 'share', 'http://searchengineland.com/searchcap-google-image-search-bug-local-insights-post-rank-272052');"></i></li>
		<li data-id="reddit" class="reddit after_more_button"><i class="icon-reddit-01" onclick="ga('send', 'social', 'reddit', 'share', 'http://searchengineland.com/searchcap-google-image-search-bug-local-insights-post-rank-272052');"></i></li>
		<li data-id="buffer" class="buffer after_more_button"><i class="icon-buffer-01" onclick="ga('send', 'social', 'buffer', 'share', 'http://searchengineland.com/searchcap-google-image-search-bug-local-insights-post-rank-272052');"></i></li>
	</ul>	
</section>
				
						<div itemprop="articleBody" class="body-content">
				
							<div class="sharing_content_channel">
								<div class="sharing_controls_startpoint_content"></div>
							</div>
							
							<img class="aligncenter size-full wp-image-234829" src="http://searchengineland.com/figz/wp-content/seloads/2015/10/searchcap-header-v2-scap.png" alt="" width="1920" height="1080" srcset="http://searchengineland.com/figz/wp-content/seloads/2015/10/searchcap-header-v2-scap.png 1920w, http://searchengineland.com/figz/wp-content/seloads/2015/10/searchcap-header-v2-scap-600x338.png 600w, http://searchengineland.com/figz/wp-content/seloads/2015/10/searchcap-header-v2-scap-800x450.png 800w" sizes="(max-width: 1920px) 100vw, 1920px" />
<p>Below is what happened in search today, as reported on <a href="http://searchengineland.com/">Search Engine Land</a> and from other places across the web.</p>
<h2>From Search Engine Land:</h2>
<ul>
<li><strong><a href="http://searchengineland.com/google-search-analytics-bug-drops-image-search-traffic-reports-272003" title="Google Search Analytics bug drops some image search traffic from reports">Google Search Analytics bug drops some image search traffic from reports</a></strong><br /><!-- byline -->Mar 27, 2017 by Barry Schwartz<!-- end byline -->
<p>No need to panic: There is a reporting bug in the Google Search Console Search Analytics report. Google is working on a fix.</p>
<p><!-- end SEL story --></li>
<li><strong><a href="http://searchengineland.com/martech-beta-rates-expire-week-reserve-seat-now-272033" title="MarTech beta rates expire this week &#8211; reserve your seat now">MarTech beta rates expire this week &#8211; reserve your seat now</a></strong><br /><!-- byline -->Mar 27, 2017 by Scott Brinker<!-- end byline -->
<p>Attend MarTech San Francisco May 9-11 for 70+ presentations, 100+ speakers, 100+ exhibitors and sponsors and networking with 2,500 martech professionals. My hand-crafted agenda is a master class in marketing, technology and management topics. You’ll be joining attendees and speakers from top brands including: Rates increase Saturday These incredibly low rates are available for only a [&hellip;]</p>
<p><!-- end SEL story --></li>
<li><strong><a href="http://searchengineland.com/keeping-increasing-demands-content-marketing-today-272026" title="Are you keeping up with the increasing demands of content marketing today?">Are you keeping up with the increasing demands of content marketing today?</a></strong><br /><!-- byline -->Mar 27, 2017 by Digital Marketing Depot<!-- end byline -->
<p>Content demands have risen exponentially, driven primarily by changes in consumer tech adoption. Mobile has changed how marketers communicate with their audiences. What&#8217;s different with mobile compared to older mediums is the frequency and mindset of consumers. People are in discovery mode on mobile. They devote almost their entire attention to one thing on the [&hellip;]</p>
<p><!-- end SEL story --></li>
<li><strong><a href="http://searchengineland.com/smx-west-session-harnessing-power-online-reviews-271823" title="SMX West session: Harnessing the power of online reviews">SMX West session: Harnessing the power of online reviews</a></strong><br /><!-- byline -->Mar 27, 2017 by Greg Gifford<!-- end byline -->
<p>Columnist Greg Gifford recaps a session by Thomas Ballantyne about the value of online reviews, showing why businesses need to start thinking about them if they aren&#8217;t already.</p>
<p><!-- end SEL story --></li>
<li><strong><a href="http://searchengineland.com/preparing-local-reach-post-rank-world-get-data-row-271753" title="Preparing for local reach in a &#8216;post-rank&#8217; world: Get your data in line">Preparing for local reach in a &#8216;post-rank&#8217; world: Get your data in line</a></strong><br /><!-- byline -->Mar 27, 2017 by Megan Hannay<!-- end byline -->
<p>How might voice search impact local businesses? Columnist Megan Hannay shares her predictions and provides some advice on how SMBs can prepare for a future without rankings.</p>
<p><!-- end SEL story --></li>
<li><strong><a href="http://searchengineland.com/smx-west-googles-exact-match-changes-mean-adwords-advertisers-podcast-271970" title="SMX West: What Google&#8217;s exact match changes mean for AdWords advertisers [Podcast]">SMX West: What Google&#8217;s exact match changes mean for AdWords advertisers [Podcast]</a></strong><br /><!-- byline -->Mar 27, 2017 by Matt McGee<!-- end byline -->
<p>In our latest Marketing Land Live, listen in to clips from the &#8220;flash session&#8221; at SMX West as our panel answered audience questions about Google&#8217;s dilution of exact match keywords.</p>
<p><!-- end SEL story --></li>
<li><strong><a href="http://searchengineland.com/top-10-insights-local-marketing-lsa17-271648" title="Top 10 insights on local marketing at LSA17">Top 10 insights on local marketing at LSA17</a></strong><br /><!-- byline -->Mar 27, 2017 by Wesley Young<!-- end byline -->
<p>Wesley Young shares expert insights about location marketing and local search from the Local Search Association&#8217;s 2017 Annual Conference.</p>
<p><!-- end SEL story --></li>
<li><strong><a href="http://searchengineland.com/demand-generation-marketing-271105" title="What is demand generation marketing?">What is demand generation marketing?</a></strong><br /><!-- byline -->Mar 27, 2017 by Sponsored Content: Act-On<!-- end byline -->
<p>&nbsp; The role of demand generation marketing is evolving along with technology, enabling B2B marketers to get better at filling the pipeline with actual opportunities versus just a bunch of leads. In one TED Talk, Malcolm Gladwell shares a story about choice, happiness and Howard Moskowitz. He talks about Howard’s role as a food scientist and [&hellip;]</p>
<p><!-- end SEL story --></li>
</ul>
<h2>Recent Headlines From <a href="http://marketingland.com/">Marketing Land</a>, Our Sister Site Dedicated To Internet Marketing:</h2>
<ul>
<li><a href="http://marketingland.com/smx-west-session-definitive-guide-local-search-ranking-factors-210123" title="SMX West session: The definitive guide to local search ranking factors">SMX West session: The definitive guide to local search ranking factors</a></li>
<li><a href="http://marketingland.com/sem-account-management-part-3-get-responsibility-210146" title="SEM account management: Part 3 &#8212; How to get more responsibility">SEM account management: Part 3 &#8212; How to get more responsibility</a></li>
<li><a href="http://marketingland.com/adaptive-marketing-key-winning-engagement-economy-210151" title="Adaptive marketing: The key to winning in the Engagement Economy">Adaptive marketing: The key to winning in the Engagement Economy</a></li>
<li><a href="http://marketingland.com/compare-24-content-marketing-tools-210307" title="Compare 24 content marketing tools">Compare 24 content marketing tools</a></li>
<li><a href="http://marketingland.com/martech-beta-rates-expire-week-reserve-seat-now-210306" title="MarTech beta rates expire this week &#8211; reserve your seat now">MarTech beta rates expire this week &#8211; reserve your seat now</a></li>
<li><a href="http://marketingland.com/ai-will-shape-future-search-210083" title="How AI will shape the future of search">How AI will shape the future of search</a></li>
<li><a href="http://marketingland.com/new-language-called-webassembly-opening-door-next-generation-browsers-210220" title="A new language called WebAssembly is opening the door to the next generation of browsers">A new language called WebAssembly is opening the door to the next generation of browsers</a></li>
<li><a href="http://marketingland.com/self-serve-analytics-dream-reality-209953" title="Self-serve analytics: Dream or reality?">Self-serve analytics: Dream or reality?</a></li>
<li><a href="http://marketingland.com/feds-create-consumer-privacy-vacuum-will-states-move-fill-208326" title="How changes to consumer privacy law might impact marketers and martech">How changes to consumer privacy law might impact marketers and martech</a></li>
<li><a href="http://marketingland.com/demand-generation-marketing-208971" title="What is demand generation marketing?">What is demand generation marketing?</a></li>
</ul>
<h2>Search News From Around The Web:</h2>
<p><strong>Local &amp; Maps</strong></p>
<ul>
<li><a href="https://www.gearthblog.com/blog/archives/2017/03/google-earth-tour-builder-part-2-arcs-locations.html">Google Earth Tour builder: Part 2 &ndash; Arcs between locations</a>, Google Earth Blog</li>
<li><a href="http://localu.org/blog/verified-business-not-showing-keyword-search/">Why Is My Verified Business Not Showing on a Keyword Search?</a>, Local University</li>
</ul>
<p><strong>Link Building</strong></p>
<ul>
<li><a href="http://www.searchenginepeople.com/blog/legitamate-backlinks.html">5 Ways To Get Legitimate Backlinks Without Paying For Them</a>, searchenginepeople.com</li>
<li><a href="https://www.seroundtable.com/google-calls-out-company-for-selling-links-23609.html">Google Calls Out Company For Selling Links</a>, Search Engine Roundtable</li>
</ul>
<p><strong>Searching</strong></p>
<ul>
<li><a href="http://searchresearch1.blogspot.com/2017/03/answer-theres-fly-in-my.html">Answer: There&#8217;s a fly in my&#8230;</a>, SearchReSearch</li>
<li><a href="https://www.seroundtable.com/google-machine-learning-algorithm-debug-23610.html">Google Says Machine Learning Won&#8217;t Take Over The Google Algorithm</a>, Search Engine Roundtable</li>
</ul>
<p><strong>SEO</strong></p>
<ul>
<li><a href="http://www.cornwallseo.com/search/2017/03/12-free-seotools/">12 Free Tools to help increase your traffic and SEO</a>, cornwallseo.com</li>
<li><a href="https://yoast.com/ask-yoast-location-webhosts-seo/">Ask Yoast: Impact of host location on SEO?</a>, Yoast</li>
<li><a href="https://www.seroundtable.com/google-fred-algorithm-quality-issues-23611.html">Google On Fred Algorithm Overall Quality Issues</a>, Search Engine Roundtable</li>
<li><a href="https://www.seroundtable.com/google-algorithm-update-denial-23608.html">Google Say They&#8217;ve Never Denied An Algorithm Update That Happened</a>, Search Engine Roundtable</li>
<li><a href="http://www.thesempost.com/googles-algo-removes-internal-search-results-pages/">Google&#8217;s Algo Removes Some Site&#8217;s Search Results Pages from Index</a>, The SEM Post</li>
<li><a href="https://problogger.com/how-seo-can-help-your-blog-rank-well/">How SEO Can Help Your Blog Rank Well</a>, problogger.com</li>
<li><a href="https://www.youtube.com/watch?v=lOgXTh2nQfo">How To Rank #0 In Google Results (Above #1)</a>, John Lincoln, Ignite Visibility &#8211; YouTube</li>
<li><a href="https://moz.com/blog/structuring-urls-for-easy-data-gathering-and-maximum-efficiency">Structuring URLs for Easy Data Gathering and Maximum Efficiency</a>, Moz</li>
<li><a href="https://www.bruceclay.com/blog/surviving-seo-in-a-voice-search-world/">Surviving SEO in a Voice Search World</a>, BruceClay.com</li>
</ul>
<p><strong>SEM / Paid Search</strong></p>
<ul>
<li><a href="https://www.searchenginejournal.com/7-strategies-improving-adwords-e-commerce-performance/189419/amp/">7 Strategies for Improving Adwords E-Commerce Performance</a>, Search Engine Journal</li>
<li><a href="https://3qdigital.com/google/googles-new-exact-match-advertisers-adjust/">Google&#8217;s new exact match &#8211; how advertisers should adjust</a>, 3Q Digital</li>
</ul>
<p><strong>Search Marketing</strong></p>
<ul>
<li><a href="https://www.stonetemple.com/reach-influence-marketing-priority">Reach and Influence: Your Top Marketing Priorities</a>, Stone Temple</li>
</ul>
							
							<hr>
														
							<div id="div-gpt-ad-ch-industry-articlemodule" class="hidden-sm hidden-xs hidden-md" style="margin-top: -10px !important;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-articlemodule"); });</script></div>
<br/>							
							<div class="about-author row hidden-xs">
	<h3>About The Author</h3>
	<div class="information col-lg-12 col-md-12 col-sm-12">
		<div class="author-module">
			<div class="avatar">
			<img src="/images/authors/BarrySchwartz-lg.jpg">			</div>
			<div class="about">
				<div class="name">
					<strong><a href="http://searchengineland.com/author/barry-schwartz" title="Posts by Barry Schwartz" rel="author">Barry Schwartz</a></strong>
				</div>
				<div class="twitter">
									
					<iframe id="twitter-widget-0" src="http://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=rustybrick&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;"></iframe>
									</div>
				Barry Schwartz is Search Engine Land's News Editor and owns <a href="http://www.rustybrick.com/" rel="nofollow">RustyBrick</a>, a NY based web consulting firm.  He also runs <a href="https://www.seroundtable.com/" rel="nofollow">Search Engine Roundtable</a>, a popular search blog on very advanced SEM topics.  Barry can be followed on social media at <a href="http://twitter.com/rustybrick">@rustybrick</a>, <a href="https://plus.google.com/u/0/+BarrySchwartz/posts">+BarrySchwartz</a> and <A href="https://www.facebook.com/barryschwartz">Facebook</a>. For more background information on Barry, see his full bio and disclosures, click <a href="https://www.rustybrick.com/barry" rel="nofollow">over here</a>.			</div>
		</div>
	</div>
</div>							
							<div class="related row hidden-xs">
		
	<div class="secondary topics col-lg-12 hidden-xs">
		<h3>Related Topics</h3>
				
		<a href="http://searchengineland.com/library/channel/industry">Channel: Industry</a><a href="http://searchengineland.com/library/searchcap">SearchCap</a>	</div>
</div>
				
						
						</div><!-- .body_copy -->
				
						<div class="sharing_controls_endpoint_content"></div>
<div class="sponsored hidden-sm hidden-xs">	
	<h3>Sponsored</h3>

	<div class="sponsored-post">
		<!-- sel-ciu-1 -->
		<div id='div-gpt-ad-1383602995881-0'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383602995881-0'); });
			</script>
		</div>
	</div>
	<div class="sponsored-post">
		<!-- sel-ciu-2 -->
		<div id='div-gpt-ad-1383602995881-1'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383602995881-1'); });
			</script>
		</div>
	</div>
	<div class="sponsored-post">
		<!-- sel-ciu-3 -->
		<div id='div-gpt-ad-1383602995881-2'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383602995881-2'); });
			</script>
		</div>
	</div>
</div>

						<div>
						<h3>We're listening.</h3>
						<p>Have something to say about this article? Share it with us on <a href="https://www.facebook.com/searchengineland">Facebook</a>, <a href="https://twitter.com/sengineland">Twitter</a> or our <a href="https://www.linkedin.com/grp/home?gid=53266">LinkedIn Group</a>.</p>
						</div>
						
					</div><!-- story-box -->
					
												<script type="text/javascript">
							ga('send', 'pageview', {
								'dimension1': 'Channel: Industry',
								'dimension2': 'SearchCap,',
								'dimension3': 'Barry Schwartz',
								'dimension4': '',
								'dimension5': '2017-03-27 16:00:15'
							});
						</script>
					
											
					 
					
				</article>

<aside class="right-rail">

	<div class="right-rail-content">
		
		<div class="ad hidden-xs">
	<div id="div-gpt-ad-ch-industry-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-sidebar"); });</script></div>
</div>
		
		
		<div class="events row">
	<div>
		<h3>Attend Our Conferences</h3>
		<a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text"><img src="http://marketingland.com/images/partners/smxlogo_270x130.png"></a>
				<p>June 13-14, 2017: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">SMX Advanced</a></p>
		<p>October 24-26, 2017: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/east/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">SMX East</a></p>
				
		<a id="smxModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');">
			<span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/video_smx_650w.png');"></span>
		</a>
		
		<div id="smxModal" class="modal">
			<div class="modal-content" style="background-color:#1C57A4;">
				<div class="modal-header">
					<span class="smxClose">&times;</span>
				</div>
				<div class="modal-body">
					<center>
					<iframe id="smxYouTubePlayer" width="480" height="270" src="http://www.youtube.com/embed/_1uoHjh20iE" frameborder="0" allowfullscreen></iframe>
					<h3 style="padding-top: 8px !important;color:#fff;">
						<a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=standunit&utm_campaign=smx-video" target="_blank" style="color: #fff;" onclick="ga('send','event','video landing page','click','smx');">Attend SMX - Click Here</a>
					</h3>
					</center>
				</div>
				<div class="modal-footer">
					<br>
				</div>
			</div>
		</div>
			
		<a target="_blank" href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a>

		<br><br>
		<a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="http://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo"><img src="http://marketingland.com/images/mt-logo-updated.png" class="img-responsive" style="padding-bottom:15px;"></a>
		<p>Gain new strategies and insights at the intersection of marketing, technology, and management. Our next conference will be held:</p>
		<p>May 9-11, 2017: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="http://martechconf.com/usa/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+sf+2017&utm_content=standunit">MarTech San Francisco</a></p>
		<p>October 2-4, 2017: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="http://martechconf.com/boston/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+bos+2017&utm_content=standunit">MarTech Boston</a></p>
				
	    <a id="mtModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');">
			<span class="image" style="background-image:url('http://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/video_mtc_650w.png');"></span>
		</a>
		
		<div id="mtModal" class="modal">
			<div class="modal-content" style="background-color:#f1824e;">
				<div class="modal-header">
					<span class="mtClose">&times;</span>
				</div>
				<div class="modal-body">
					<center>
					<iframe id="mtYouTubePlayer" width="480" height="270" src="//www.youtube.com/embed/5SMtyyKaRqA" frameborder="0" allowfullscreen></iframe>
					<h3 style="margin-top: 8px !important;">
						<a href="http://martechconf.com/?utm_source=sel&utm_medium=standunit&utm_campaign=martech-video" target="_blank" style="color: #fff;" onclick="ga('send','event','video landing page','click','martech');">Attend MarTech - Click Here</a>
					</h3>
					</center>
				</div>
				<div class="modal-footer">
					<br>
				</div>
			</div>
		</div>

	</div>

	<a target="_blank" href="http://martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+home&utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a>

</div>

<div class="events row">
	<div>
		<h3>Take the MarTech Quiz</h3>
		<center><a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="http://go.martechconf.com/martech/quiz?utm_source=sel&utm_medium=textlink&utm_campaign=mt+iq+quiz&utm_content=standunit"><img src="http://searchengineland.com/images/partners/martech_iq_quiz.jpg"></a></center>
		<p>Think you know martech? Find out by taking this <a target="_blank" href="http://go.martechconf.com/martech/quiz?utm_source=sel&utm_medium=textlink&utm_campaign=mt+iq+quiz&utm_content=standunit">3-minute quiz</a>. See how you score and share it with friends!</p>
	</div>

	<a target="_blank" href="http://go.martechconf.com/martech/quiz?utm_source=sel&utm_medium=textlink&utm_campaign=mt+iq+quiz&utm_content=standunit" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech quiz');">Let's Get Started</a>
</div>
		<div class="ad hidden-xs">
	<div id="div-gpt-ad-ch-industry-lower-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-lower-sidebar"); });</script></div></div>
		
<div class="dmd row">
	<div>
		<h3>White Papers</h3>
		
		<ul>				
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/BRA_1703_RevResGuid_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">Guide to Review Response</a></li><li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/AGM_1703_AINextGenr_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">AI: The Next Generation of Marketing</a></li><li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/QUN_1703_5BestPract_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">Five Best Practices for Preparing In-House IT for Corporate Video Workflows</a></li><li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/SPL_1703_ChanMkgTra_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">Channel Marketing Transformation: A Tactical Guide to Upgrading Your Channel Marketing Program</a></li><li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/ORA_1702_RelevntRch_landingpage_mt.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd whitepaper']);">Relevant Reach</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Webinars</h3>
		
		<ul>				
			<li><a rel="nofollow" href="http://event.on24.com/wcc/r/1372606/7D111D4231035578259B05C619CFBA64?partnerref=selsidebar" title="Posted 23 March 2017 | 3:04 pm" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd webcast']);">The Value of a Happy Customer: Action steps to a great customer experience</a></li><li><a rel="nofollow" href="http://event.on24.com/wcc/r/1385501/12C26669B74632770478857F4D344142?partnerref=selsidebar" title="Posted 23 March 2017 | 2:25 pm" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd webcast']);">How to Use Network Data to Turn Bad Inputs into Gold</a></li><li><a rel="nofollow" href="http://event.on24.com/wcc/r/1393045/20490A0CD12389C83EF1206E90070DC5" title="Posted 22 March 2017 | 12:14 pm" onClick="ga('send','event', 'promo', 'click', 'sidebar dmd webcast']);">The BI Wish List: 5 Hottest Trends in Advanced Analytics</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Research Reports</h3>
		<ul>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1610_ContMrktng_landingpagebuyersguide.html?utm_source=tdm&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Content Marketing Tools</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1604_PredAnalyt_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=research" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Predictive Marketing Analytics Platforms</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1505_EntSocMdia_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=research" onclick="ga('send','event','promo','click','sidebar dmd research');">Social Media Management Software</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=research" onclick="ga('send','event','promo','click','sidebar dmd research');">Call Analytics Platforms</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/MIR_1602_PaidMediaR_landingpagebuersguide.html?utm_source=tdm&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Paid Media Campaign Management Platforms</a></li>
			<li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/Marketing_Automation.html?utm_source=sel&utm_medium=textlink&utm_campaign=research" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Marketing Automation Platforms</a></li>		
		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar buyers guides');">See More Research</a>
</div>

		
		<div class="e-solutions row">
	<div>
		<h3>The Periodic Table of Seo Success</h3>
		<a href="http://searchengineland.com/seotable/" onclick="ga('send','event','internal','read','sidebar periodic table');"><img src="http://searchengineland.com/download/seotable/SearchEngineLand-Periodic-Table-of-SEO-2015-condensed-sidebar.png" alt="Search Engine Land Periodic Table of SEO Success Factors" width="300" height="473" border="0"></a>
	</div>
</div>
	</div>

</aside>

				</div>
			</div>
		</div>

		<footer class="site-footer">
				<div class="subscribe row">
					<div class="footer-inner">
						<div class="col-lg-3 col-md-3 col-sm-3 get">
							Sign up for our daily newsletter.
						</div>
						<div class="col-lg-9 col-md-9 col-sm-9 forms">
							<script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js"></script>
							<form id="mktoForm_5673"></form>
							<script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5673);</script>
						</div>
					</div>
				</div>
			<div class="gray row">
								<div class="footer-inner">
					<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
						<a class="logo" href="/" onClick="ga('send','event','internal','click','footer logo searchengineland');">
							<img src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-logo.png" alt="Search Engine Land" >
						</a>
			
						<div class="row">
							<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
								<a class="pull-left" href="https://itunes.apple.com/us/app/search-engine-land/id1015557452?ls=1&mt=8" onClick="ga('send','event','promo','click','footer sel app');">
									<img style="margin: 0px 0px 10px 14px;" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-badge-appstore.png" alt="Download the Search Engine Land app on iTunes">
								</a>
								<a class="pull-left" href="https://play.google.com/store/apps/details?id=com.thirddoormedia.searchengineland" onClick="ga('send','event','promo','click','footer sel app');">
									<img style="margin-left: 14px;" src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-google-play-badge.png" alt="Download the Search Engine Land App on Google Play">
								</a>
							</div>
						</div>
					</div>
					
					<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
						<h3>Follow Us</h3>		
							<a href="http://www.facebook.com/searchengineland" rel="me" onClick="ga('send','event','social','connect','footer facebook');"><img src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/facebook.jpg"></a>
							<a href="http://twitter.com/sengineland" onClick="ga('send','event','social','connect','footer twitter');"><img src="http://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/twitter.jpg"></a>
						</ul>
					</div>
				</div>	
								<div class="copyright">
					<p> &copy; 2017 Third Door Media, Inc. All rights reserved.</p>
				</div>
			</div>
		</footer>
	</div>
</div>

<!-- GA TrackSocial -->
<script type="text/javascript" src="http://searchengineland.com/js/ga_social_tracking.js"></script>

<!-- AddThis -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53e918f660794f37"></script>
<script type="text/javascript">var addthis_config = { data_ga_property: 'UA-944695-1', data_track_clickback: true, data_ga_social: true };</script>
<script type="text/javascript">
var addthis_share = {
	passthrough : {
			twitter: {
				via: "sengineland"
			}
		},
     url_transforms : {
          shorten: {
               twitter: 'bitly',
			   facebook: 'bitly',
			   linkedin: 'bitly',
			   google_plusone_share: 'bitly'
          }
     }, 
     shorteners : {
          bitly : {} 
     }
}
</script>

<!-- Twitter library for native follow buttons -->
<script type="text/javascript" charset="utf-8">
   window.twttr = (function (d,s,id) {
     var t, js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
     js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
     return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
   }(document, "script", "twitter-wjs"));

   twttr.ready(function(twttr) {
       _ga.trackTwitter();
   });
 </script>

<!-- Facebook library for native controls -->
<div id="fb-root"></div>
<script>
    window.fbAsyncInit = function() {
      	FB.init({appId: '108479729193136', status: true, cookie: true, version: 'v2.8',
				 xfbml: true});
      _ga.trackFacebook(); 
    };

    // Load the SDK

(function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<!-- Google+ library for native controls -->
<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/platform.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script>

<!-- load Chartbeat async -->

<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Channel: Industry';
_sf_async_config.authors = 'Barry Schwartz';
(function() {
    function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>
<!-- Quantcast Async Tag Part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-5aGizvD82d9hk"} );
</script>
<noscript>
<div style="display: none;"><img src="http://pixel.quantserve.com/pixel/p-5aGizvD82d9hk.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript>
<!-- End Quantcast Async Part 2 -->

<!-- CrazyEgg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0026/4062.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<!-- Marketo -->
<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('727-ZQE-044');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>
<!-- End Marketo tag -->

<!-- Justuno -->
<script type="text/javascript" charset="utf-8">var ju_num="828FA275-FF73-401E-AA39-40F5A6FAB6B1";var asset_host=(("https:"==document.location.protocol)?"https":"http")+'://d2j3qa5nc37287.cloudfront.net/';(function() {var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=asset_host+'coupon_code1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();</script>
<!-- End justuno -->

<!-- Google Remarketing -->


<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1041060991;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1041060991/?guid=ON&amp;script=0"/>
</div>
</noscript>


<script type='text/javascript' src='http://searchengineland.com/figz/wp-content/themes/searchengineland/js/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://searchengineland.com/figz/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- //GA -->

<script type="text/javascript" src="/figz/wp-content/themes/searchengineland/js/modules/sharing_controls.js"></script>
</body>
</html>
<!-- Dynamic page generated in 0.173 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-27 16:00:21 -->

<!-- Compression = gzip -->