<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7 is_msie"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8 is_msie"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9 is_msie"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10 is_msie"><![endif]-->
<!--[if IE 10]><html class="no-js lt-ie11 is_msie"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width">

	<title>Amazon ad spend rises over Cyber 5, but most efficient sales days still ahead - Search Engine Land</title>
	<meta property="fb:app_id" content="108479729193136" />
	<meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/>
	<meta property="twitter:account_id" content="1059801" />
	<meta name="twitter:card" content="app">
	<meta name="twitter:site" content="@sengineland">
	<meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine technology.">
	<meta name="twitter:app:country" content="US">
	<meta name="twitter:app:name:iphone" content="Search Engine Land">
	<meta name="twitter:app:id:iphone" content="1015557452">
	<meta name="twitter:app:name:ipad" content="Search Engine Land">
	<meta name="twitter:app:id:ipad" content="1015557452">
	<meta name="twitter:app:name:googleplay" content="Search Engine Land">
	<meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland">
	<meta name="google-site-verification" content="c9app5XVp8lVmCyt-cHaPGOrTdwfrBbZW6HoZeH7Rnc" />
			<meta property="fb:page_id" content="7138936668" />
	
	<meta name="news_keywords" content="">
<meta itemprop="description" content="The five-day stretch from Thanksgiving to Cyber Monday was record-breaking for e-commerce but brands still have more time for profitable sales on Amazon.">
	<meta itemprop="datePublished" content="2019-12-12" />
	<meta itemprop="dateModified" content="2019-12-12" />
	<meta itemprop="image" content="https://searchengineland.com/figz/wp-content/seloads/2019/08/amazon-mobile-app-ss-1920-800x450.jpg" />

	
	
	<script type="application/ld+json">
	{
	  "@context" : "http://schema.org",
	  "@type" : "Organization",
	  "name" : "Search Engine Land",
	  "url" : "https://searchengineland.com",
	  "sameAs" : [
	    "http://www.facebook.com/searchengineland",
	    "http://www.twitter.com/sengineland",
	    "https://plus.google.com/+SearchEngineLand",
		"https://www.linkedin.com/company/search-engine-land",
		"http://www.instagram.com/searchengineland",
		"http://www.pinterest.com/sengineland",
		"http://www.searchengineland.tumblr.com"
	  ]
	}
	</script>
	<link rel="apple-touch-icon" href="https://searchengineland.com/apple-touch-icon.png">
	<link rel="shortcut icon" href="https://searchengineland.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" />
	<link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" />
	<link href="https://searchengineland.com/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap.css" rel="stylesheet" type="text/css">
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">
	<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700" rel="stylesheet" type="text/css">
	<link href="https://searchengineland.com/figz/wp-content/themes/searchengineland/style.css" rel="stylesheet" type="text/css">

	
<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://marketingland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-272744" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazon ad spend rises over Cyber 5, but most efficient sales days still ahead - Search Engine Land" />
<meta property="og:description" content="The five-day stretch from Thanksgiving to Cyber Monday was record-breaking for e-commerce but brands still have more time for profitable sales on Amazon." />
<meta property="og:url" content="https://marketingland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-272744" />
<meta property="og:site_name" content="Search Engine Land" />
<meta property="article:publisher" content="https://www.facebook.com/searchengineland" />
<meta property="article:section" content="Amazon" />
<meta property="article:published_time" content="2019-12-12T19:57:28+00:00" />
<meta property="article:modified_time" content="2019-12-12T19:57:38+00:00" />
<meta property="og:updated_time" content="2019-12-12T19:57:38+00:00" />
<meta property="og:image" content="https://searchengineland.com/figz/wp-content/seloads/2019/08/amazon-mobile-app-ss-1920.jpg" />
<meta property="og:image:secure_url" content="https://searchengineland.com/figz/wp-content/seloads/2019/08/amazon-mobile-app-ss-1920.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The five-day stretch from Thanksgiving to Cyber Monday was record-breaking for e-commerce but brands still have more time for profitable sales on Amazon." />
<meta name="twitter:title" content="Amazon ad spend rises over Cyber 5, but most efficient sales days still ahead - Search Engine Land" />
<meta name="twitter:site" content="@sengineland" />
<meta name="twitter:image" content="https://searchengineland.com/figz/wp-content/seloads/2019/08/amazon-mobile-app-ss-1920.jpg" />
<meta name="twitter:creator" content="@sengineland" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://searchengineland.com/#organization","name":"Search Engine Land","url":"https://searchengineland.com/","sameAs":["https://www.facebook.com/searchengineland","https://twitter.com/sengineland"],"logo":{"@type":"ImageObject","@id":"https://searchengineland.com/#logo","url":"https://searchengineland.com/figz/wp-content/seloads/2019/05/SearchEngineLand_logo_1920x1080.png","width":1920,"height":1080,"caption":"Search Engine Land"},"image":{"@id":"https://searchengineland.com/#logo"}},{"@type":"WebSite","@id":"https://searchengineland.com/#website","url":"https://searchengineland.com/","name":"Search Engine Land","description":"News On Search Engines, Search Engine Optimization (SEO) &amp; Search Engine Marketing (SEM)","publisher":{"@id":"https://searchengineland.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://searchengineland.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419#primaryimage","url":"https://searchengineland.com/figz/wp-content/seloads/2019/08/amazon-mobile-app-ss-1920.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419#webpage","url":"https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419","inLanguage":"en-US","name":"Amazon ad spend rises over Cyber 5, but most efficient sales days still ahead - Search Engine Land","isPartOf":{"@id":"https://searchengineland.com/#website"},"primaryImageOfPage":{"@id":"https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419#primaryimage"},"datePublished":"2019-12-12T19:57:28+00:00","dateModified":"2019-12-12T19:57:38+00:00"},{"@type":"NewsArticle","@id":"https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419#article","isPartOf":{"@id":"https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419#webpage"},"author":{"@id":"https://searchengineland.com/#/schema/person/b328704172322144b2d3fc8f81c222d0"},"headline":"Amazon ad spend rises over Cyber 5, but most efficient sales days still ahead","datePublished":"2019-12-12T19:57:28+00:00","dateModified":"2019-12-12T19:57:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419#webpage"},"publisher":{"@id":"https://searchengineland.com/#organization"},"image":{"@id":"https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419#primaryimage"},"articleSection":"Amazon,Channel: Analytics &amp; Conversion,Paid Search Column","copyrightYear":"2019","copyrightHolder":{"@id":"https://searchengineland.com/#organization"}},{"@type":["Person"],"@id":"https://searchengineland.com/#/schema/person/b328704172322144b2d3fc8f81c222d0","name":"Andrew Waber","image":{"@type":"ImageObject","@id":"https://searchengineland.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e829bd3a1cf6489f891d8617377ee630?s=96&d=mm&r=g","caption":"Andrew Waber"},"description":"Andrew Waber is the director of insights at retail optimization platform (ROP) provider <a href=\"https://www.teikametrics.com/\">Teikametrics</a>. In his current role, Andrew manages the analysis, editorial direction and strategy for Teikametrics' reporting on online retail advertising and the larger online retail marketplace. Prior to his time at Teikametrics, Andrew served as the manager of data insights and media relations at Salsify, the manager of market insights and media relations for advertising automation software provider Nanigans, and as the market analyst and lead author of reports for Chitika Insights, the research arm of the Chitika online ad network. Andrew's commentary on online trends has been quoted by the New York Times, Re/Code and The Guardian, among other outlets.","sameAs":["https://www.linkedin.com/in/andrew-waber-57957415/"]}]}</script>
<!-- / Yoast SEO plugin. -->

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://searchengineland.com/figz/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-1.11.0.min.js?ver=1.11.0'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-ui-1.10.3.custom.min.js?ver=1.10.3'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.countdown.min.js?ver=2.0.4'></script>
<link rel='https://api.w.org/' href='https://searchengineland.com/wp-json/' />
<link rel='shortlink' href='https://searchengineland.com/?p=326419' />
<link rel="amphtml" href="https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419/amp">
	<!-- //DFP Async -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/1038259/sel-ciu-1', [730, 77], 'div-gpt-ad-1383602995881-0').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-2', [730, 77], 'div-gpt-ad-1383602995881-1').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-3', [730, 77], 'div-gpt-ad-1383602995881-2').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-4', [730, 77], 'div-gpt-ad-1496720069653-2').addService(googletag.pubads());
    googletag.defineSlot('/1038259/sel-ciu-5', [730, 77], 'div-gpt-ad-1496720069653-3').addService(googletag.pubads());

        googletag.defineSlot('/1038259/SEL-Parallax', [1, 1], 'div-gpt-ad-1550690821057-0').addService(googletag.pubads());
        
googletag.defineSlot('/1038259/ch-analytics-leaderboard', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-ch-analytics-leaderboard').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-analytics-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-analytics-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-analytics-lower-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-analytics-lower-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-analytics-overlay', [1, 1], 'div-gpt-ad-ch-analytics-overlay').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-analytics-articlemodule', [800, 440], 'div-gpt-ad-ch-analytics-articlemodule').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-analytics-mobilecube1', [[300, 250], [300, 600]], 'div-gpt-ad-ch-analytics-mobilecube1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	// Can't use with enableLazyLoad
	// googletag.pubads().collapseEmptyDivs(); 
	
	googletag.pubads().enableLazyLoad({
	    fetchMarginPercent: 200,  // Fetch slots within 2 viewports.
	    renderMarginPercent: 100,  // Render slots within 2 viewports.
	    mobileScaling: 1.0  // Double the above values on mobile.
	  });
	googletag.enableServices();
	});
</script>


		
	<!-- //Chartbeat -->
	<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 14529;
    _sf_async_config.domain = 'searchengineland.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	
	<!-- //GA UA -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	// Creates an adblock detection plugin.
	ga('provide', 'adblockTracker', function(tracker, opts) {
	  var ad = document.createElement('ins');
	  ad.className = 'AdSense';
	  ad.style.display = 'block';
	  ad.style.position = 'absolute';
	  ad.style.top = '-1px';
	  ad.style.height = '1px';
	  document.body.appendChild(ad);
	  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
	  document.body.removeChild(ad);
	});

	ga('create', 'UA-86460999-1', 'auto', {'allowLinker': true, 'useAmpClientId': true});
	ga('set', 'dimension7', 'stopSpam');
	ga('set', 'anonymizeIp', true);
	ga('require', 'adblockTracker', {dimensionIndex: 6});
	ga('require', 'linker');
	ga('linker:autoLink', ['thirddoormedia.secure-platform.com'] );
	var dimensionValue = 'AMPDOC_HOST';
	ga('set', 'dimension7', dimensionValue);

		</script>

			<style>
		.grecaptcha-container div.grecaptcha-badge {display: none !important;}
		</style>
		<script src="https://www.google.com/recaptcha/api.js?onload=onLoad&render=explicit" defer async></script>
	
		
	<!-- //Quantcast Async Tag Part 1 -->
	<script type="text/javascript">
	  var _qevents = _qevents || [];
	  (function() {
	   var elem = document.createElement('script');
	   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	   elem.async = true;
	   elem.type = "text/javascript";
	   var scpt = document.getElementsByTagName('script')[0];
	   scpt.parentNode.insertBefore(elem, scpt);
	  })();
	</script>

	
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '423979991297359'); // Insert your pixel ID here.
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=423979991297359&ev=PageView&noscript=1"
		/></noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->

	
		 </head>

<body class="template-article" itemscope itemtype="http://schema.org/NewsArticle">

<div id="div-gpt-ad-ch-analytics-overlay" class="hidden-sm hidden-xs" style="height: 1px; width: 1px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-analytics-overlay"); });</script></div>
<div class="page-container main-outer-container">

	<script type="text/javascript">
		var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
		var eventer = window[eventMethod];
		var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";

		eventer(messageEvent,function(e) {

		var key = e.message ? "message" : "data";
		 var data = e[key];

		var eventName = data.message || 'ignore';

		if (eventName == 'adContentAvailable') {
		 console.log( 'ad data available: ', data );

		 $('div,li').filter('[data-container-ad-unit-id="' + data.adUnit + '"]').html( data.content );
		 $('#img1').css('background-image', 'url(' + data.parallaxImg + ')');
		 $('body').addClass('parallax-active');
		 $('#floatingnav').addClass('stickyheader-mobile');

		 parallax.init();

		 }
		},false);
	</script>

	<!-- marquee -->
	<div id='div-gpt-ad-1550690821057-0' style='height:1px; width:1px;'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550690821057-0'); });
		</script>
	</div>

	<script src="/figz/wp-content/themes/searchengineland/js/parallax.js" defer></script>

	<div class="parallax_img" id="img1" data-container-ad-unit-id="/1038259/SEL-Parallax" style="position:relative;"></div>

	<header class="navbar navbar-default outer-header-container">

		<div class="container">

			<!-- <div class="navbar-header stickyheader"> -->
			<div id="floatingnav" class="navbar-header stickyheader stickyheader-mobile" style="background-color:#ffffff !important">
				<button type="button" class="navbar-toggle">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>

				<div itemscope itemtype="http://schema.org/Organization" class="header-reduced hidden-lg hidden-xs">
					<ul class="header-reduced-inner">
						<li class="brand">
							<a itemprop="url" href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
								<img itemprop="logo" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land" /></noscript>
							</a>
						</li>

						<li class="sections"><a href="#">Sections</a>
							<div class="submenu-wrap">
								<ul>
									<li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li>
									<li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li>
									<li><a href="https://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li>
									<li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li>
									<li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li>
									<li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li>
									<li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li>
									<li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li>
									<li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li>
								</ul>
							</div>
						</li>

						<li>
							<a href="#"><span class="icomoon icon-search-01"></span></a>
							<div class="drop">
								<div class="contain">
									<ul class="search">
										<li>
											<script type="text/javascript">
  function ajaxsearchsubmit(form){
    var search = encodeURIComponent(form.w.value);
    document.activeElement.blur();
    window.location="https://search.searchengineland.com/search?w=" +search;
    return false;
  }
</script>
<form class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="GET" onsubmit="return ajaxsearchsubmit(this)">
<div class="form-group">
<input type="hidden" name="asug">
<input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
</div>
<button type="submit" class="btn btn-default">Submit</button>
</form>
										</li>
									</ul>
								</div>
							</div>
						</li>

						<li><a href="#">Follow Us</a><span class="arrow"></span>
							<div class="drop">
								<div class="contain">
									<ul class="social">
										<li class="icons">
											<a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><div class='sprite feeds_24x24'></div></a>
											<a class="email" href="/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><div class='sprite email-24x24'></div></a>

											<a class="linkedin" href="https://www.linkedin.com/company/search-engine-land" onClick="ga('send','event','social icon','connect','header linkedin');"><div class='sprite linkedin_24x24'></div></a>
										</li>
																														<li class="twitter">
											<a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'https://searchengineland.com');">Follow</a>
										</li>

										<li class="facebook">
											<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe>
										</li>
																			</ul>
								</div>
							</div>
						</li>
					</ul>
				</div>

				<div class="header-full hidden-md hidden-sm">
					<div class="drop_shadow"></div>
					<ul class="header-full-inner">
						<li class="mini-logo">
							<a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
								<img data-width="165" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land"><noscript><img data-width="165" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land" /></noscript>
							</a>
						</li>

					
<li data-channel-json="{&quot;id&quot;:&quot;seo&quot;,&quot;title&quot;:&quot;SEO&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/seo&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&gt;All SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','what is seo');\&quot;&gt;What is SEO?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','how to seo');\&quot;&gt;How To Guides: SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/google-penalties\&quot; onClick=\&quot;ga('send','event','navigation','read','google penalties guide');\&quot;&gt;Google Penalties Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Conductor becomes an employee-owned firm after almost two years under WeWork&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/10\/seo-arrows-1920x1080-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/conductor-becomes-an-employee-owned-firm-after-almost-two-years-under-wework-326363\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google showing product availability markup in image search results&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/01\/google-shopping-products1d-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-showing-product-availability-markup-in-image-search-results-326359\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Download The Periodic Table of SEO Factors&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/seo-table-nav-tmb-bg-250x250.png&quot;,&quot;url&quot;:&quot;\/seotable\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail3 seo table');\&quot;&quot;}]}"><a href="/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;sem&quot;,&quot;title&quot;:&quot;SEM&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/sem&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/sem\&quot; onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&gt;All SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-paid-search\&quot; onClick=\&quot;ga('send','event','navigation','read','what is sem');\&quot;&gt;What is SEM?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/ppc\&quot; onClick=\&quot;ga('send','event','navigation','read','ppc guide');\&quot;&gt;The Complete Guide To PPC&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-sem\&quot; onClick=\&quot;ga('send','event','navigation','read','how to sem');\&quot;&gt;How To Guides: SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','search advertising');\&quot;&gt;More: Search Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/ppc-campaign-management-tools-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides ppc management tools dmd');\&quot;&gt;Buyers Guide: PPC Platforms&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;3 pitfalls of PPC experiments&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/12\/Testing-methodologies-graph-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/3-pitfalls-of-ppc-experiments-326332\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 sem&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Pro Tip: Why you should stop using last-click attribution in Google Ads&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/10\/google-ads-mobile-SS_1421447042-1920x1080-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/pro-tip-why-you-should-stop-using-last-click-attribution-in-google-ads-326187\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 sem&#039;);\&quot;&quot;},  {&quot;title&quot;:&quot;Download the Periodic Tables of PPC&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/ppcsem-table-nav-tmb-bg-250x250-v2.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/ppc-table\/\&quot; onClick=\&quot;ga('send','event','navigation','click','thumbnail3 ppc table');\&quot;&quot;}]}"><a href="/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;mobile&quot;,&quot;title&quot;:&quot;Mobile&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/mobile&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&gt;All Mobile&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile marketing');\&quot;&gt;Mobile Marketing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\/app-indexing-deep-links\&quot; onClick=\&quot;ga('send','event','navigation','read','app indexing');\&quot;&gt;Mobile App Indexing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engine-optimization\/seo-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile seo');\&quot;&gt;Mobile SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile sem');\&quot;&gt;Mobile SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;Mobile at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Google brings &amp;#8216;Interpreter Mode&amp;#8217; language translation to the Assistant on smartphones&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/08\/google-assistant4-1920-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-brings-interpreter-mode-language-translation-to-the-assistant-on-smartphones-326380\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Privacy-focused, rewarded ads browser Brave tops 10M monthly active users&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/12\/brave-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/privacy-focused-rewarded-ads-browser-brave-tops-10m-monthly-active-users-326100\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;A story of a loyalty app: How mobile applications can keep improving your customer experience&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/11\/1200-Photo-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/a-story-of-a-loyalty-app-how-mobile-applications-can-keep-improving-your-customer-experience-324701\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail4 mobile&#039;);\&quot;&quot;}]}"><a href="/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;local&quot;,&quot;title&quot;:&quot;Local&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/local&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/local\&quot; onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&gt;All Local&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-maps-local-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','local search engines');\&quot;&gt;Local Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-local-search-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','how to local search marketing');\&quot;&gt;How To Guides: Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/enterprise-local-marketing-automation-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guide local automation 2014 dmd');\&quot;&gt;Buyers Guide: Local Automation&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;SMX Overtime: Managing your online business reviews&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/12\/SMX-East-display-wa-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/smx-overtime-managing-your-online-business-reviews-326434\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Consumers more invested in reviews, but also more skeptical of authenticity &amp;#8212; survey&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/04\/reviews-stars-350473172-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/consumers-more-invested-in-reviews-but-also-more-skeptical-of-authenticity-survey-326299\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google now shows carousels of reviews on local business profiles&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/11\/google-stars-reviews-rankings8-ss-1920-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-now-shows-carousels-of-reviews-on-local-business-profiles-326265\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 local&#039;);\&quot;&quot;}]}"><a href="/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;retail&quot;,&quot;title&quot;:&quot;Retail&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/retail&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/retail\&quot; onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&gt;All Retail&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google PLAs&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-product-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','product ads');\&quot;&gt;Product Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-shopping-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','shopping search engines');\&quot;&gt;Shopping Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/retail-channel\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel retail');\&quot;&gt;Retail at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;2019 benchmark report: brand vs. non-brand traffic in Google Shopping&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/12\/Featured_Image-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/2019-benchmark-report-brand-vs-non-brand-traffic-in-google-shopping-326160\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Machine learning for next-best offers&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/12\/Main_AI-Marchine-Learning-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/machine-learning-for-next-best-offers-326110\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Yahoo Shopping aims to stand out in commerce discovery with Rakuten cashback rewards&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/12\/yahoo-shopping-rakuten-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/yahoo-shopping-aims-to-stand-out-in-commerce-discovery-with-rakuten-cashback-rewards-326196\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 retail&#039;);\&quot;&quot;} ]}"><a href="/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;google&quot;,&quot;title&quot;:&quot;Google&quot;,&quot;urlch&quot;:&quot;\/library\/google&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/google\&quot; onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&gt;All Google&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google Adwords: PLAS&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google Mobile Search&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;SMX Overtime: Managing your online business reviews&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/12\/SMX-East-display-wa-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/smx-overtime-managing-your-online-business-reviews-326434\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google brings &amp;#8216;Interpreter Mode&amp;#8217; language translation to the Assistant on smartphones&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/08\/google-assistant4-1920-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-brings-interpreter-mode-language-translation-to-the-assistant-on-smartphones-326380\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google showing product availability markup in image search results&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/01\/google-shopping-products1d-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-showing-product-availability-markup-in-image-search-results-326359\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 google&#039;);\&quot;&quot;}]}"><a href="/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;bing&quot;,&quot;title&quot;:&quot;Bing&quot;,&quot;urlch&quot;:&quot;\/library\/bing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/bing\&quot; onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&gt;All Bing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-webmaster-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','bing webmaster tools');\&quot;&gt;Bing Webmaster Tools&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing Mobile&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Last-minute paid search tactics, management tips for Black Friday, Cyber Monday success&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/12\/holiday-retailer2015-mobile1-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/last-minute-paid-search-tactics-management-tips-for-black-friday-cyber-monday-success-325760\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Video: Fr\u00e9d\u00e9ric Dubut of Bing on core ranking, spam fighting and much more&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/11\/fred-bing-large-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/video-frederic-dubut-of-bing-on-core-ranking-spam-fighting-and-much-more-325500\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Bing says it has been applying BERT since April&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/12\/bing-mobile-yellow1-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/bing-says-it-has-been-applying-bert-since-april-325371\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 bing&#039;);\&quot;&quot;}]}"><a href="/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;social&quot;,&quot;title&quot;:&quot;Social&quot;,&quot;urlch&quot;:&quot;\/guide\/what-is-social-media-marketing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;,&quot;sections&quot;:[],&quot;features&quot;:[{&quot;title&quot;:&quot;Social Media News @ Marketing Land&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Social-Media-Icons-keyboard-ss-250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/library\/channel\/social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel social');\&quot;&quot;},{&quot;title&quot;:&quot; Buyer&#039;s Guide: Content Marketing Tools&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/buyers-guide-content-marketing-250x250.jpg&quot;,&quot;url&quot;:&quot;\/buyers-guides\/content-marketing-tools\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;buyers guides content marketing tools dmd&#039;);\&quot;&quot;},{&quot;title&quot;:&quot;Buyers Guide: Social Media Management&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Marketers-Guide-to-Social-Media-Management-Platforms-250px.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/buyers-guides\/enterprise-social-media-management-software-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides enterprise social media software  dmd');\&quot;&quot;},{&quot;title&quot;:&quot;What Is Social Media Marketing?&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/what-is-social-media-marketing-ss-250.jpg&quot;,&quot;url&quot;:&quot;\/guide\/what-is-social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;}]}"><a href="/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;more&quot;,&quot;title&quot;:&quot;More&quot;,&quot;urlch&quot;:&quot;\/library&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','more');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\&quot; onClick=\&quot;ga('send','event','navigation','read','all topics');\&quot;&gt;All Topics&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/awards\&quot; onClick=\&quot;ga('send','event','navigation','read','awards');\&quot;&gt;Search Engine Land Awards&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/channel\/industry\&quot; onClick=\&quot;ga('send','event','navigation','read','search industry');\&quot;&gt;Search Industry&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/newsletters\&quot; onClick=\&quot;ga('send','event','navigation','read','newsletters');\&quot;&gt;Newsletters&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides');\&quot;&gt;Buyers Guides&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/events\&quot; onClick=\&quot;ga('send','event','navigation','read','events');\&quot;&gt;Events&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;More at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;The Fantastic 5: Emerging strategies to drive conversions &amp;#038; growth&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/12\/5-superheroes-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/the-fantastic-5-emerging-strategies-to-drive-conversions-growth-326355\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;How To Win A Search Engine Land Award: 9 Questions With A Judge&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/01\/Search_Engine_Land_Awards_Winner_2017_1920x1080-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/9-questions-with-sel-awards-judge-chris-sherman-326227\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Save Up To $700 Off Actionable Search Marketing Tactics&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/06\/SMX-advanced-shahista-recap-staff-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/save-up-to-700-off-actionable-search-marketing-tactics-326199\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 more&#039;);\&quot;&quot;}]}"><a onClick="ga('send','event','navigation','read','more');" href="/library/">More</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li><a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx&utm_content=navigation" onClick="ga('send','event','navigation','click','events');">Events</a></li>
<li></li>
<li></li>

<li>
	<a href="#">
		<span class="icomoon icon-search-01"></span>
	</a>
	<div class="drop">
		<div class="contain-small">
			<ul class="search">
				<li>
					<script type="text/javascript">
					// function ajaxsearchsubmit(form){
					//   var search = encodeURIComponent(form.w.value);
					//   document.activeElement.blur();
					//   window.location="https://search.searchengineland.com/search?w=" +search;
					//   return false;
					// }

					function noEmptySubmissions(form){

						var searchinput = encodeURIComponent(form.w.value);

						if (searchinput=="") {

							alert("The search query field cannot be empty. Please submit a query.");
							return false;

						} else {

							document.activeElement.blur(); 
							window.location = "http://search.searchengineland.com/search?w=" + search; 
							return false;

						}
					}


					</script>
					<!-- <form name="searchform" class="navbar-form navbar-left" role="search" action="//search.martechtoday.com/search" method="get" onsubmit="return ajaxsearchsubmit(this) & return noEmptySubmissions()"> -->
					<form name="searchform" class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="get" onsubmit="return noEmptySubmissions(this)"> 
						<div class="form-group"> 
							<input type="hidden" name="asug"> 
							<input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
						</div> 
						<button type="submit" class="btn btn-default">Submit</button> 
					</form>
				</li>
			</ul>
		</div>
	</div>
</li>

					<li class="pull-right">
						<a href="#">
							<div class='sprite share-header'></div>
						</a>
						<div class="drop">
							<div class="contain-small">
									<ul class="social">
										<li class="icons">
											<a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><div class='sprite feeds_24x24'></div></a>
											<a class="email" href="/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><div class='sprite email-24x24'></div></a>

											<a class="linkedin" href="https://www.linkedin.com/company/search-engine-land" onClick="ga('send','event','social icon','connect','header linkedin');"><div class='sprite linkedin_24x24'></div></a>
										</li>
																														<li class="twitter">
											<a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'https://searchengineland.com');">Follow</a>
										</li>
										<li class="facebook">
											<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe>
										</li>
																			</ul>
							</div>
						</div>
						</a>
					</li>

					<li class="pull-right">
						<a href="https://www.twitter.com/sengineland">
							<span class="icomoon icon-twitter-01"></span>
						</a>
					</li>

					<li class="pull-right">
						<a href="http://www.facebook.com/searchengineland">
							<span class="icomoon icon-facebook-01"></span>
						</a>
					</li>

					<li class="pull-right">
						<a href="#">
							SUBSCRIBE
						</a>
						<div class="drop">
							<div class="contain-small">
								<ul class="search">
									<li>
									<form id="nlh1" class="horizontal-form" action="/lib/process/process-newsletterv2.php" method="POST">
	<div class="form-group">
		<div class="col-md-9 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
			<fieldset>
				<input type="hidden" name="formid" value="9865" />
				<input type="hidden" name="formLocation" value="Header Hover Newsletter Form">
				<input class="headerEmail form-control required" type="email" name="email" placeholder="Get our daily Search Engine Land newsletter.">
			</fieldset>
		</div>
		<div class="grecaptcha-container" id="topnav_nl_captcha"></div>
		<button type="submit" name="submit_button" class="btn btn-primary headerButton" onClick="ga('send','event','signup','subscribe','header sel hover');">SUBSCRIBE</button>
	</div>
</form>
									</li>
								</ul>
							</div>
						</div>
					</li>

				</ul>
			</div>
		</div>

			<div class="header-top hidden-md hidden-sm hidden-lg">
				<div class="header-top-inner">
					<div class="branding hidden-xs">
						<h2><a href="https://searchengineland.com">Search Engine Land</a></h2>
					</div>
					<div class="branding hidden-lg hidden-mg hidden-sm">
						<a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
							<img class="phone-logo" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land" /></noscript>
						</a>
					</div>
<!--
					<div class="story hidden-xs">
								<a href="https://searchengineland.com/analyst-8-billion-voice-assistants-by-2023-312035" onClick="ga('send','event','internal','read','header promo1');">
			<span class="image" style="background-image:url('https://searchengineland.com/figz/wp-content/seloads/2019/02/connected-assistants-70x70.png');"></span>
		</a>
		<div class="headline">
			<h3 class="facebook">8 billion voice assistants by 2023. </h3>
			<h2><a href="https://searchengineland.com/analyst-8-billion-voice-assistants-by-2023-312035" rel="bookmark" onClick="ga('send','event','internal','read','header promo1');">What does that mean?</a></h2>
		</div>
		
					</div>
					<div class="story hidden-xs">
								<a href="https://searchengineland.com/heres-a-new-script-to-find-the-best-text-for-new-ads-using-an-n-gram-analysis-312279" onClick="ga('send','event','internal','read','header promo2');">
			<span class="image" style="background-image:url('https://searchengineland.com/figz/wp-content/seloads/2019/02/fred-vallaeys-ad-n-gram-handout-70x70.png');"></span>
		</a>
		<div class="headline">
			<h3 class="comments">Find the best new text ads</h3>
			<h2><a href="https://searchengineland.com/heres-a-new-script-to-find-the-best-text-for-new-ads-using-an-n-gram-analysis-312279" rel="bookmark" onClick="ga('send','event','internal','read','header promo2');">Here's a script to employ.</a></h2>
		</div>
		
					</div>
					<div class="story hidden-xs">
						<a href="https://marketinglandevents.com/smx/advanced?utm_source=sel&utm_medium=textlink&utm_content=events+tile" onClick="ga('send','event','internal','read','header promo3');">
							<span class="image" style="background-image:url('https://searchengineland.com/images/smx-advanced-2019.jpg');"></span>
						</a>
						<div class="headline">
							<h3 class="comments">Events</h3>
								<h2><a href="https://marketinglandevents.com/smx/advanced?utm_source=sel&utm_medium=textlink&utm_content=events+tile" rel="bookmark" onClick="ga('send','event','internal','read','header promo3');">Join us at SMX Advanced!</a></h2>
						</div>
					</div>
-->
									</div>
			</div>
		</div>
	</header>

	<div class="phone-nav-wrap container-fluid">
		<div class="row">
			<div class="hidden-lg hidden-md hidden-sm sidebar-offcanvas sidebar">
				<ul class="nav">
					<li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li>
					<li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li>
					<li><a href="https://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li>
					<li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li>
					<li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li>
					<li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li>
					<li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li>
					<li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li>
					<li><a href="https://searchengineland.com/newsletters" onClick="ga('send','event','navigation','read','newsletters');">Newsletters</a></li>
					<li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li>
					<li>
						<div class="drop">
							<div class="contain">
								<ul class="search">
									<li>
										<form class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="GET" onsubmit="return ajaxsearchsubmit(this)">
											<div class="form-group">
												<input type="hidden" name="asug">
												<input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
											</div>
										<button type="submit" class="btn btn-default">Submit</button>
										</form>
									</li>
								</ul>
							</div>
						</div>
					</li>
				</ul>
			</div>
		</div>
	</div>

	<div class="main-container-wrap">		
			<div class="container-fluid">
			

<div id="leaderboard">
	<div class="advertise-leaderboard advertise-728x90">

	<div id="div-gpt-ad-ch-analytics-leaderboard" class="leaderboard-wide"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-ch-analytics-leaderboard");});</script></div>

	</div>
</div>
<div id="adSpacer"></div>


			<div class="content full-width-header col-lg-12 col-md-12 col-sm-12">

				
				<article class="article-content">

					<div class="story-box sharing_controls_startpoint_fixed">

						<div class="channel">
							<a href="/library/channel/analytics-channel">Analytics &amp; Conversion</a>
						</div>
						
						<div class="hidden-xs hidden-sm">
							
	<div class="panel">
	  <div class="panel-body" style="padding-bottom:0px!important;">
	      <p>Sign up for our daily recaps of the ever-changing search marketing landscape.</p>
			<form class="horizontal-form" id="nla" action="/lib/process/process-newsletterv2.php" method="POST">
				<div class="row">
					<div class="col-md-8 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
						<fieldset>
							<input type="hidden" name="formid" value="5685" />
							<input type="hidden" name="formLocation" value="Article Page Newsletter Form">
							<div class="control-group mb2">
								<div class="controls">
									<input class="articleEmail form-control required" type="email" name="email" placeholder="Enter your email here.">
								</div>
							</div>
						</fieldset>
					</div>
					<div class="grecaptcha-container" id="top_nl_captcha"></div>
					<div class="col-md-4 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
						<button class="btn btn-primary articleButton" type="submit" name="submit_button" onClick="ga('send','event','signup','subscribe','article sel');"><span style="text-transform:none!important;">SUBSCRIBE</span></button>
					</div>
				</div>
			</form>
			<p style="font-size: 12px !important; color: gray !important;"><i>Note: By submitting this form, you agree to Third Door Media's <a style="color: #425E9B !important;" href="https://thirddoormedia.com/terms/">terms</a>. We respect your <a style="color: #425E9B !important;" href="https://thirddoormedia.com/privacy/">privacy</a>.</i></p>
	  </div>
	</div>
						</div>
						<br/>

						<h1 itemprop="headline">Amazon ad spend rises over Cyber 5, but most efficient sales days still ahead</h1>

						<h2 class="subhead" itemprop="alternativeHeadline">The five-day stretch from Thanksgiving to Cyber Monday was record-breaking for e-commerce but brands still have more time for profitable sales on Amazon.</h2>
						<div class="dateline">
							<a href="https://searchengineland.com/author/andrew-waber" title="Posts by Andrew Waber" rel="author">Andrew Waber</a> on December 12, 2019 at 2:57 pm 						</div>

						<div class="ad hidden-lg hidden-md hidden-sm" style="text-align: center; margin-bottom: 10px;">
<div id="div-gpt-ad-ch-analytics-mobilecube1"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-analytics-mobilecube1"); });</script></div>
</div>

						<section
	class="sharing_controls" 
	data-twitter-handle="@sengineland" 
	data-linkedin-source="Search Engine Land" 
	data-email-subject="A link from Search Engine Land" 
	data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]" 
	data-permalink="https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419" 
	data-shortlink="" 
	data-featured-image="#insert-image-url"
	data-full-title="Amazon ad spend rises over Cyber 5, but most efficient sales days still ahead"
	data-abbreviated-title="Amazon ad spend rises over Cyber 5, but most efficient sales days still ahead"
	data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
	data-sticky-endpoint-selector="footer"
	data-content-startpoint-selector=".sharing_controls_startpoint_content"
	data-content-endpoint-selector=".sharing_controls_endpoint_content">
	<ul>
				<li data-id="twitter" class="twitter"><i class="icon-twitter-01" onclick="ga('send', 'social', 'twitter', 'share', 'https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419');"></i></li>
		<li data-id="facebook" class="facebook"><i class="icon-facebook-01" onclick="ga('send', 'social', 'facebook', 'share', 'https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419');"></i></li>
		<li data-id="linkedin" class="linkedin"><i class="icon-linkedin-01" onclick="ga('send', 'social', 'linkedin', 'share', 'https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419');"></i></li>
		<li data-id="more" class="more"><span>More</span></li>
				<li data-id="email" class="email after_more_button"><i class="icon-email-01" onclick="ga('send', 'social', 'email', 'share', 'https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419');"></i></li>
		<li data-id="tumblr" class="tumblr after_more_button"><i class="icon-tumblr-01" onclick="ga('send', 'social', 'tumblr', 'share', 'https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419');"></i></li>
		<li data-id="reddit" class="reddit after_more_button"><i class="icon-reddit-01" onclick="ga('send', 'social', 'reddit', 'share', 'https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419');"></i></li>
		<li data-id="buffer" class="buffer after_more_button"><i class="icon-buffer-01" onclick="ga('send', 'social', 'buffer', 'share', 'https://searchengineland.com/amazon-ad-spend-rises-over-cyber-5-but-most-efficient-sales-days-still-ahead-326419');"></i></li>
	</ul>	
</section>

						<div itemprop="articleBody" class="body-content">

							<div class="sharing_content_channel">
								<div class="sharing_controls_startpoint_content"></div>
							</div>

							
<p>On Cyber Monday alone, consumers spent $9.4B via online channels – that’s up $1.5B from just last year, <a rel="noreferrer noopener" href="https://www.adobe.com/experience-cloud/digital-insights/holiday-shopping-report.html" target="_blank">according to Adobe</a>, and another record-breaking figure in terms of e-commerce sales. For marketers, the entire five-day stretch known as Cyber 5, but dubbed “Turkey 5” <a rel="noreferrer noopener" href="https://www.businessinsider.com/amazon-renames-thanksgiving-weekend-turkey-5-2018-11" target="_blank">by Amazon</a>, was likely a banner sales weekend, but looking at year-over-year Amazon data, what&#8217;s clear is that your holiday fortunes are not made or broken on that period alone.</p>



<p>As part of the research my company conducted, it is clear that on a conversion rate and cost-per-conversion basis, some of the best sales days on Amazon come after Cyber Monday. To maximize your total sales, and potentially capture market share from competitors, your advertising budgets and strategy on the site needs to align with this reality.</p>



<p>As seen in the below graphs, which are drawn across a same-set of more than 700 Amazon sellers, ad conversion rates continue to rise from Cyber Monday all the way through the Dec. 22 shipping cutoff. Yet, the average cost-per-conversion declines over the same period.</p>



<figure class="wp-block-image size-large"><img src="https://searchengineland.com/figz/wp-content/seloads/2019/12/1st-graph-442x600.png" alt="" class="wp-image-326420" srcset="https://searchengineland.com/figz/wp-content/seloads/2019/12/1st-graph-442x600.png 442w, https://searchengineland.com/figz/wp-content/seloads/2019/12/1st-graph-294x400.png 294w, https://searchengineland.com/figz/wp-content/seloads/2019/12/1st-graph-96x130.png 96w, https://searchengineland.com/figz/wp-content/seloads/2019/12/1st-graph-768x1044.png 768w, https://searchengineland.com/figz/wp-content/seloads/2019/12/1st-graph.png 900w" sizes="(max-width: 442px) 100vw, 442px" /></figure>



<p>This is likely due to two contributing factors.</p>



<p>Perhaps most impactfully, many brands budget to spend aggressively during that five-day period and, due to the extremely high volume of consumers on the site, blow through a fixed budget for the season. While those holiday period campaigns may have driven high sales volumes at profitable costs, those same brands now don&#8217;t have the ability to stay aggressive over the intervening days, substantially tapering down spend and bids through the remainder of the year and missing out on these additional profitable sales.</p>



<p>Secondly, when consumers are shopping on Amazon a matter of weeks or days before Christmas, they are less inclined to do a great deal of research when buying their gifts. Time is of the essence, and the data bears out that users are more likely to click and convert on a sponsored product ad during this period.</p>



<p>In 2019, that latter point may be even more important, as the time between Cyber Monday and Christmas nearly a full week shorter, lending itself to more &#8220;last minute&#8221; holiday gift buying.</p>



<p>The bottom line is that on Amazon, it&#8217;s imperative that you consider uncapping budgets around holiday periods <a href="https://marketingland.com/3-trends-from-prime-day-2019-to-guide-your-black-friday-and-cyber-monday-amazon-strategy-266364" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">and other high-traffic events</a> on Amazon in particular, provided you have the ability to set and adjust bids to align with the value of a given sale after discounts, fees, etc.</p>



<p>This is driven home by the overarching trend over the five-day period itself. Even in the face of a large number of sellers aggressively advertising during this time, the massive amount of consumers coming to Amazon and subsequently clicking on ads outpaced that rate. Across gift-giving categories and more than 219,000 products, Amazon ad spend was up significantly, but CPCs either remained flat, declined, or rose at a level far below the corresponding spend increase – compared to the prior four-week average.</p>



<figure class="wp-block-image size-large"><img src="https://searchengineland.com/figz/wp-content/seloads/2019/12/2nd-graph-782x600.png" alt="" class="wp-image-326421" srcset="https://searchengineland.com/figz/wp-content/seloads/2019/12/2nd-graph-782x600.png 782w, https://searchengineland.com/figz/wp-content/seloads/2019/12/2nd-graph-521x400.png 521w, https://searchengineland.com/figz/wp-content/seloads/2019/12/2nd-graph-169x130.png 169w, https://searchengineland.com/figz/wp-content/seloads/2019/12/2nd-graph-768x589.png 768w, https://searchengineland.com/figz/wp-content/seloads/2019/12/2nd-graph-1536x1179.png 1536w, https://searchengineland.com/figz/wp-content/seloads/2019/12/2nd-graph.png 1595w" sizes="(max-width: 782px) 100vw, 782px" /></figure>



<p>In a sense, it was easy for a brand to spend substantially more on Amazon advertising over “Turkey 5” – we saw a 92% increase from pre-holiday levels on average – but they were likely driving sales at a more profitable rate from that ad spend. With conversion rates remaining high following Cyber Monday, that efficiency is likely to increase, albeit with less traffic overall.</p>



<h2>Maximizing the holiday home stretch and beyond</h2>



<p>With some time still remaining until the Dec. 22 shipping cutoff, there are some tactical levers brands can pull to capture more of those profitable sales. We talked about the value in uncapping budgets through Dec. 22, but that needs to be paired with bids that are set in line with any promotional or non-promotional pricing which may be in place for a given product.</p>



<p>By consistently bidding to value on an individual product level, brands can bring in more profitable sales on Amazon during these high traffic periods. Additionally, this is a good practice year-round, as it minimizes the risk of wasting ad spend while allowing for scale when a bump in user purchase activity warrants additional investment.</p>

							<hr>
														<p><em>Opinions expressed in this article are those of the guest author and not necessarily Search Engine Land. Staff authors are listed <a href="/staff">here</a>.</em></p>
							<hr>
							
							<div id="div-gpt-ad-ch-analytics-articlemodule" class="hidden-sm hidden-xs hidden-md" style="margin-top: -10px !important;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-analytics-articlemodule"); });</script></div>
<br/>
							<div class="about-author row">
	<h3>About The Author</h3>
	<div class="information col-lg-12 col-md-12 col-sm-12">
		<div class="author-module">
			<div class="avatar">
			<img class="img-responsive" src="/images/authors/AndrewWaber-lg.jpg">			</div>
			<div class="about">
				<div class="name">
					<strong><a href="https://searchengineland.com/author/andrew-waber" title="Posts by Andrew Waber" rel="author">Andrew Waber</a></strong>
				</div>
				<div class="twitter">
									</div>
				Andrew Waber is the director of insights at retail optimization platform (ROP) provider <a target="_blank" rel="nofollow"  href="https://www.teikametrics.com/">Teikametrics</a>. In his current role, Andrew manages the analysis, editorial direction and strategy for Teikametrics' reporting on online retail advertising and the larger online retail marketplace. Prior to his time at Teikametrics, Andrew served as the manager of data insights and media relations at Salsify, the manager of market insights and media relations for advertising automation software provider Nanigans, and as the market analyst and lead author of reports for Chitika Insights, the research arm of the Chitika online ad network. Andrew's commentary on online trends has been quoted by the New York Times, Re/Code and The Guardian, among other outlets.			</div>
		</div>
	</div>
</div>
							<div class="related row hidden-xs">

<!--
	<div class="secondary entries col-lg-12">
		<h3>Popular Stories</h3>

		
	</div>
-->

	<div class="secondary topics col-lg-12 hidden-xs">
		<h3>Related Topics</h3>
		<a href="https://searchengineland.com/library/amazon">Amazon</a><a href="https://searchengineland.com/library/channel/analytics-channel">Channel: Analytics &amp; Conversion</a><a href="https://searchengineland.com/library/columns/paid-search">Paid Search Column</a>	</div>
</div>


						</div><!-- .body_copy -->
  
						<div class="hidden-md hidden-lg">
							
	<div class="panel">
	  <div class="panel-body" style="padding-bottom:0px!important;">
	      <p>Sign up for our daily recaps of the ever-changing search marketing landscape.</p>
			<form class="horizontal-form" id="nla" action="/lib/process/process-newsletterv2.php" method="POST">
				<div class="row">
					<div class="col-md-8 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
						<fieldset>
							<input type="hidden" name="formid" value="5685" />
							<input type="hidden" name="formLocation" value="Article Page Newsletter Form">
							<div class="control-group mb2">
								<div class="controls">
									<input class="articleEmail form-control required" type="email" name="email" placeholder="Enter your email here.">
								</div>
							</div>
						</fieldset>
					</div>
					<div class="grecaptcha-container" id="top_nl_captcha"></div>
					<div class="col-md-4 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
						<button class="btn btn-primary articleButton" type="submit" name="submit_button" onClick="ga('send','event','signup','subscribe','article sel');"><span style="text-transform:none!important;">SUBSCRIBE</span></button>
					</div>
				</div>
			</form>
			<p style="font-size: 12px !important; color: gray !important;"><i>Note: By submitting this form, you agree to Third Door Media's <a style="color: #425E9B !important;" href="https://thirddoormedia.com/terms/">terms</a>. We respect your <a style="color: #425E9B !important;" href="https://thirddoormedia.com/privacy/">privacy</a>.</i></p>
	  </div>
	</div>
						</div>
						<br/>
						
						<div>
						<h3>We're listening.</h3>
						<p>Have something to say about this article? Share it with us on <a href="https://www.facebook.com/searchengineland">Facebook</a>, <a href="https://twitter.com/sengineland">Twitter</a> or our <a href="https://www.linkedin.com/groups/53266/">LinkedIn Group</a>.</p>
						</div>

					</div><!-- story-box -->

												<script type="text/javascript">
							ga('send', 'pageview', {
								'dimension1': 'Channel: Analytics &amp; Conversion',
								'dimension2': 'Amazon,',
								'dimension3': 'Andrew Waber',
								'dimension4': 'Paid Search Column',
								'dimension5': '2019-12-12 14:57:28'
							});
						</script>

					
					
				</article>


<aside class="right-rail">

	<div class="right-rail-content">

		

<div class="ad">
	
	<div id="div-gpt-ad-ch-analytics-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-analytics-sidebar"); });</script></div>
</div>

		
		
		
		
<div class="events row mb2">

	<!-- SMX Events -->

	<div class="mb2">
		<h3>ATTEND OUR CONFERENCES</h3>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">
			<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/smxlogo_270x130.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/smxlogo_270x130.png" class="img-responsive" alt="" /></noscript>
		</a>

		

							<p class=hide-section>Lorem ipsum doler this is promo text about SMX events.</p>

							

							<p class=hide-section>May 21-22, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/london/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX London</a></p>

							

							<p class=hide-section>Sept 30 - Oct 1, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxadvanced.eu?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced Europe</a></p>

							

							<p class=hide-section>November 18-19, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxfrance.com/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Paris</a></p>

							

							<p class=show-section>February 19-20, 2020: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/west/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX West</a></p>

							

							<p class=show-section>March 18-19, 2020: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxmuenchen.de/en/" style="text-decoration: underline;">SMX Munich</a></p>

							

							<p class=show-section>June 8-10, 2020: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced</a></p>

							

							<p class=show-section>November 11-12, 2020: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/east/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX East</a></p>

							
		<!-- SMX Video -->

		<a id="smxModalOpen" onclick="ga('send','event','promo','click','sidebar smx conference video');">
				<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/right-side-rail-650x255.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/right-side-rail-650x255.png" class="img-responsive" alt="" /></noscript>
			</a>
		
			<!-- The Modal -->
			<div id="smxModal" class="modal">
				<!-- Modal content -->
				<div class="modal-content" style="background-color:#1C57A4;">
					<div class="modal-header">
						<span class="smx-close">&times;</span>
					</div>
					<div class="modal-body">

						
						<center>
						<iframe id="smxYouTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/WpwIU1pBBVU" frameborder="0" allowfullscreen></iframe>

						<h3 style="padding-top: 8px !important;">
							<a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=standunit&utm_campaign=smx-video" style="color: #fff;" onclick="ga('send','event','video landing page','click','smx');"></a>
						</h3>
						</center>
					</div>
					<div class="modal-footer">
						<br>
					</div>
				</div>
			</div>

		<a target="_blank" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a>

		<div class="hide-section">
			<a href="https://searchengineland.com/awards?utm_source=sel&utm_medium=display&utm_campaign=learn+more&utm_content=sidebar+cube">
				<img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/sel_awards_300x250_learn.jpg">
			</a>
		</div>
		
	</div>

	<!-- MarTech Events -->

	<div>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="https://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo">
			<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/mtc-logo-2019.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/mtc-logo-2019.png" class="img-responsive" alt="" /></noscript>
		</a>

		

							<p class=show-section>Gain new strategies and insights at the intersection of marketing, technology, and management. Our next conference will be held:</p>

							

							<p class=show-section>April 15-17, 2020: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/west/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+west+2020&utm_content=standunit" style="text-decoration: underline;">San Jose</a></p>

							

							<p class=show-section>October 6-8, 2020: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/east/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+east+2020&utm_content=standunit" style="text-decoration: underline;">Boston</a></p>

								    
		<!-- MarTech Video -->

		<a id="mtModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');">
				<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/video-mtc-right-side-300x148.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/video-mtc-right-side-300x148.png" class="img-responsive" alt="" /></noscript>
			</a>
		
			<!-- The Modal -->
			<div id="mtModal" class="modal">
				<!-- Modal content -->
				<div class="modal-content" style="background-color:#f1824e;">
					<div class="modal-header">
						<span class="close">&times;</span>
					</div>
					<div class="modal-body">

						
						<center>
						<iframe id="youTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/rsRHC7n_D4U" frameborder="0" allowfullscreen></iframe>

						<h3 style="padding-top: 8px !important;">
							<a href="https://martechconf.com/?utm_source=sel&utm_medium=standunit&utm_campaign=martech-video" style="color: #fff;" onclick="ga('send','event','video landing page','click','martech');">Attend MarTech - Click Here</a>
						</h3>
						</center>
					</div>
					<div class="modal-footer">
						<br>
					</div>
				</div>
			</div>
		
		<a target="_blank" href="https://martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+home&utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a>
	</div>

</div>
		
<!--
		<div class="events row">
			<div>
				<a href="http://marketinglandevents.com/smx/advanced/agenda-at-a-glance/?utm_source=sel&utm_medium=standunit&utm_campaign=smx+adv+2017&utm_content=300x700+soldout">
					<img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/sponsors/adv17_300x600_agenda_almost_soldout.jpg">
				</a>
			</div>
		</div>
-->
		
		<div class="ad">
	<div id="div-gpt-ad-ch-analytics-lower-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-analytics-lower-sidebar"); });</script></div></div>
		
		
		
<div class="dmd row">
	<div>
		<h3>White Papers</h3>
		
		<ul>				
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/SHA_1912_ChsngMrkPr_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">The Ultimate Agency Guide for Choosing the Right Marketing Automation Vendor.pdf</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/BOO_1912_GoodPrtner_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">How Good Partnerships Should Reduce Your Workflow</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/STM_1910_DigIns2019_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Digital Insights 2019: How marketers confront the obstacles of digital customer engagement</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/VIQ_1908_14ExpertsA_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">14 Industry Experts on the Future of Attribution</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/ORA_1910_EssGuidIVT_landingpage_mt.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">The Essential Guide to Protecting Your Ad Spend from Invalid Traffic</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Webinars</h3>
		
		<ul>				
			<li><a rel="nofollow" href="https://event.on24.com/wcc/r/2155647/322BD1B5823C622B4343D0CD51582FF5?partnerref=dmdhome" title="Date of Webninar: 2020-01-09" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">2020 Outlook for AI in B2B Marketing</a></li><li><a rel="nofollow" href="https://event.on24.com/wcc/r/2154985/B594C338589E4751E9AAB7CB8A293F9F?partnerref=dmdhome" title="Date of Webninar: 2020-01-30" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Build Brand Humanity by Mastering Empathy at Scale</a></li><li><a rel="nofollow" href="https://event.on24.com/wcc/r/2150482/42C4BDEA857ECB5EE934F1C927767101?partnerref=dmdhome" title="Date of Webninar: 2019-12-19" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">The Fantastic 5: Emerging strategies to drive conversions & growth</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Research Reports</h3>
		<ul>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1910_DAMgmtGuid_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Enterprise Digital Asset Management Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1902_IDResPlatf_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Identity Resolution Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1808_CusDatPlat_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onClick="ga('send','event','promo','click','sidebar dmd research');">Customer Data Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1602_B2BMrkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Marketing Automation Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1512_SEOPlatfrm_landingpageMTT.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Enterprise SEO Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Call Analytics Platforms</a></li>	
		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar buyers guides');">See More Research</a>
</div>

		
				
		<div class="e-solutions row">
	<div>

		

				<h3>Search Engine Land’s Guide To PPC</h3>
				<a href="https://info.searchengineland.com/SEL_1910_PerTablPPC_landing-page.html?utm_source=sel&utm_medium=display&utm_campaign=ppc+tables+2019&utm_content=300x481-science|https://info.searchengineland.com/SEL_1910_PerTablPPC_landingpage.html?utm_source=sel&utm_medium=display&utm_campaign=ppc+tables+2019&utm_content=300x481-science" onclick="ga('send','event','internal','read','sidebar ppc periodic table');"><img src="/images/ppc-table-house-300x481-v4.png" alt="Master the Elements of PPC" width="300" height="481" border="0"></a>


				
		
	</div>
</div>

	</div>

</aside>

				</div>
			</div>
		</div>

	
		<footer class="site-footer">
				<div class="subscribe row">
					<div class="footer-inner">
						<div class="col-lg-3 col-md-3 col-sm-3 get">
							Sign up for our NEW daily brief.
						</div>
						<form id="nlf" class="horizontal-form" action="/lib/process/process-newsletterv2.php" method="POST">
  <div class="row">
  	<div class="col-md-5 mb1" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
  		<fieldset>
	  		<input type="hidden" name="formid" value="9804" />
  			<input type="hidden" name="formLocation" value="Footer Newsletter Form">
  			<div class="control-group mb2">
  				<div class="controls">
  					<input class="footerEmail form-control required" type="email" name="email" placeholder="Get our daily Search Engine Land newsletter.">
  				</div>
  			</div>
  		</fieldset>
  	</div>
    <div class="grecaptcha-container" id="footer_nl_captcha"></div>
	  <button class="btn btn-primary footerButton" type="submit" name="submit_button" onClick="ga('send','event','signup','subscribe','footer sel');">SUBSCRIBE</button>
  </div>
</form>					</div>
				</div>
			<div class="gray row">
				<div class="footer-inner">
					<div class="col-lg-3 col-md-3 col-sm-4 col-xs-12">
						<a class="logo" href="/" onclick="ga('send','event','internal','click','footer logo searchengineland');">
							<img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-logo.png" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-logo.png" alt="Search Engine Land" /></noscript>
						</a>

						<div class="row">
							<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
								<a class="pull-left" href="https://itunes.apple.com/us/app/search-engine-land/id1015557452?ls=1&mt=8" onclick="ga('send','event','promo','click','footer sel app');">
									<img style="margin: 0px 0px 10px 14px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-badge-appstore.png" alt="Download the Search Engine Land App on iTunes"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-badge-appstore.png" alt="Download the Search Engine Land App on iTunes" style="margin-left: 14px;"  /></noscript>
								</a>
								<a class="pull-left" href="https://play.google.com/store/apps/details?id=com.thirddoormedia.searchengineland" onclick="ga('send','event','promo','click','footer sel app');">
									<img style="margin-left: 14px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-google-play-badge.png" alt="Download the Search Engine Land App on Google Play"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-google-play-badge.png" alt="Download the Search Engine Land App on Google Play" style="margin-left: 14px;"  /></noscript>
								</a>
							</div>
						</div>
					</div>
					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>Channels</h3>
						<ul>
							<li><a href="https://searchengineland.com/library/channel/seo" onclick="ga('send','event','internal','click','footer channel seo');">SEO</a></li>
							<li><a href="https://searchengineland.com/library/channel/sem" onclick="ga('send','event','internal','click','footer channel sem');">SEM</a></li>
							<li><a href="https://searchengineland.com/library/channel/local" onclick="ga('send','event','internal','click','footer channel local');">Local</a></li>
							<li><a href="https://searchengineland.com/library/channel/retail" onclick="ga('send','event','internal','click','footer channel retail');">Retail</a></li>
							<li><a href="https://searchengineland.com/library/google" onclick="ga('send','event','internal','click','footer google');">Google</a></li>
							<li><a href="https://searchengineland.com/library/bing" onclick="ga('send','event','internal','click','footer bing');">Bing</a></li>
							<li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','internal','click','footer channel social');">Social</a></li>
						</ul>
					</div>

					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>Our Events</h3>
						<ul>
							<li><a href="https://marketinglandevents.com/smx/west/" onClick="ga('send','event','promo','click','footer smx west');">SMX West</a></li>
							<li><a href="https://marketinglandevents.com/smx/london/" onClick="ga('send','event','promo','click','footer smx london');">SMX London</a></li>
							<li><a href="https://marketinglandevents.com/smx/advanced/" onClick="ga('send','event','promo','click','footer smx advanced');">SMX Advanced</a></li>
							<li><a href="http://marketinglandevents.com/smx/east/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=footer" onClick="ga('send','event','promo','click','footer smx east');">SMX East</a></li>
							<li><a href="https://martechconf.com/west/" onClick="ga('send','event','promo','click','footer martech west');">MarTech West</a></li>
							<li><a href="https://martechconf.com/east/" onClick="ga('send','event','promo','click','footer martech east');">MarTech East</a></li>
						</ul>
					</div>

					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>Resources</h3>
						<ul>
							<li><a href="https://digitalmarketingdepot.com/library/white-papers" onclick="ga('send','event','promo','click','footer whitepapers');">White Papers</a></li>
							<li><a href="https://digitalmarketingdepot.com/library/research" onclick="ga('send','event','promo','click','footer research');">Research</a></li>
							<li><a href="https://digitalmarketingdepot.com/library/webcasts" onclick="ga('send','event','promo','click','footer webinars');">Webinars</a></li>
							<li><a href="https://searchmarketingexpo.com/" onclick="ga('send','event','promo','click','footer smx');">Search Marketing Expo</a></li>
							<li><a href="https://martechconf.com/" onclick="ga('send','event','promo','click','footer martechconf');">MarTech Conference</a></li>
						</ul>
					</div>
					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>About</h3>
						<ul>
							<li><a href="https://searchengineland.com/about" onclick="ga('send','event','internal','click','footer about');">About Us</a></li>
							<li><a href="https://searchengineland.com/contact" onclick="ga('send','event','internal','click','footer contact');">Contact</a></li>
							<li><a href="https://searchengineland.com/privacypolicy" onclick="ga('send','event','internal','click','footer privacy');">Privacy</a></li>
							<li><a href="https://thirddoormedia.com/marketing-solutions/" onclick="ga('send','event','internal','click','footer advertise');">Advertise</a></li>
							<li><a href="https://thirddoormedia.com/marketing-solutions/" onclick="ga('send','event','promo','click','footer marketing services');">Marketing Services</a></li>
							<li><a href="https://searchengineland.com/staff" onclick="ga('send','event','internal','click','footer staff');">Staff</a></li>
							<li><a href="https://searchengineland.com/connect" onclick="ga('send','event','internal','click','footer connect');">Connect With Us</a></li>
						</ul>
					</div>
					<div class="col-lg-1 col-md-1 col-sm-2 col-xs-12">
						<h3>Follow Us</h3>
						<ul>
							<li><span class="icon icon-facebook-01"></span><a href="https://www.facebook.com/searchengineland" rel="me" onClick="ga('send','event','social','connect','footer facebook');">Facebook</a></li>
							<li><span class="icon icon-twitter-01"></span><a href="https://twitter.com/sengineland" onClick="ga('send','event','social','connect','footer twitter');">Twitter</a></li>
							<li><span class="icon icon-linkedin-01"></span><a href="https://www.linkedin.com/company/search-engine-land" rel="me" onClick="ga('send','event','social','connect','footer linkedin');">LinkedIn</a></li>
							<li><span class="icon icon-email-01"></span><a href="https://searchengineland.com/newsletters" onClick="ga('send','event','internal','click','footer newsletters');">Newsletters</a></li>
							<li><span class="icon icon-instagram-01"></span><a href="https://instagram.com/searchengineland" onClick="ga('send','event','social','connect','footer instagram');">Instagram</a></li>
							<li><span class="icon icon-rss-01"></span><a href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social','connect','footer rss');">RSS</a></li>
							<li><span class="icon icon-youtube-01"></span><a href="https://www.youtube.com/user/SearchEngineland" onClick="ga('send','event','social','connect','footer youtube');">Youtube</a></li>
							<li><span class="icon icon-apple-01"></span><a href="https://itunes.apple.com/us/app/search-engine-land/id1015557452?ls=1&mt=8" onClick="ga('send','event','social','connect','footer sel app');">iOS App</a></li>
							<li><span class="icon icon-android-01"></span><a href="https://play.google.com/store/apps/details?id=com.thirddoormedia.searchengineland" onClick="ga('send','event','social','connect','footer sel app');">Google Play</a></li>
						</ul>
					</div>
				</div>
				<div class="copyright">
					<p> &copy; 2019 Third Door Media, Inc. All rights reserved.</p>
				</div>
			</div>
		</footer>
	</div>
</div>


<!-- GA TrackSocial -->
<script type="text/javascript" defer="defer" src="/js/ga_social_tracking.js"></script>

<!-- AddThis -->
<script defer="defer" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53e918f660794f37"></script>
<script type="text/javascript">var addthis_config = { data_ga_property: 'UA-944695-1', data_track_clickback: true, data_ga_social: true };</script>
<script type="text/javascript">
var addthis_share = {
	passthrough : {
			twitter: {
				via: "sengineland"
			}
		},
     url_transforms : {
          shorten: {
               twitter: 'bitly',
			   facebook: 'bitly',
			   linkedin: 'bitly',
			   google_plusone_share: 'bitly'
          }
     },
     shorteners : {
          bitly : {}
     }
}
</script>

<!-- Twitter library for native follow buttons -->
<script type="text/javascript" charset="utf-8">
   window.twttr = (function (d,s,id) {
     var t, js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
     js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
     return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
   }(document, "script", "twitter-wjs"));

   twttr.ready(function(twttr) {
       _ga.trackTwitter();
   });
 </script>

<!-- Facebook library for native controls -->
<div id="fb-root"></div>
<script>
    window.fbAsyncInit = function() {
      	FB.init({appId: '108479729193136', status: true, cookie: true, version: 'v2.8',
				 xfbml: true});
      _ga.trackFacebook();
    };

    // Load the SDK

(function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<!-- Google+ library for native controls -->
<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/platform.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script>

<!-- load Chartbeat async -->

<!-- CrazyEgg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0026/4062.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<!-- Justuno -->
<script type="text/javascript" charset="utf-8">var ju_num="828FA275-FF73-401E-AA39-40F5A6FAB6B1";var asset_host=(("https:"==document.location.protocol)?"https":"http")+'://d2j3qa5nc37287.cloudfront.net/';(function() {var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=asset_host+'coupon_code1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();</script>
<!-- End justuno -->

<!-- Google Remarketing -->


<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1041060991;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1041060991/?guid=ON&amp;script=0"/>
</div>
</noscript>

<!-- Bing Remarketing Tag -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5681447"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5681447&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!-- End Bing Remarketing Tag -->


<!-- Marketo -->
<script type="text/javascript">
$.ajax({
  url: '//munchkin.marketo.net/munchkin.js',
  dataType: 'script',
  cache: true,
  success: function() {
    Munchkin.init('727-ZQE-044');
  }
});
</script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/script.js?ver=1.0'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/custom.js?ver=1.0'></script>

<!-- //GA -->

<script type="text/javascript" defer="defer" src="/figz/wp-content/themes/searchengineland/js/modules/sharing_controls.js"></script>

<link href="https://searchengineland.com/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap.css" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">
<link href="https://searchengineland.com/figz/wp-content/themes/searchengineland/style.css" rel="stylesheet" type="text/css">

<!-- AdBlock Detector -->
<div class="center">
	<h5 class="bg-success" id="adb-not-enabled" style="display: none;"><!-- AdBlock is disabled --></h5>
	<h5 class="bg-danger" id="adb-enabled" style="display: none;"><!-- AdBlock is enabled --></h5>
</div>

<script src="/figz/wp-content/themes/searchengineland/js/modules/checkdetection.js"></script>
<script>
	// Configure the adblock detector
	(function(){
		var enabledEl = document.getElementById('adb-enabled');
		var disabledEl = document.getElementById('adb-not-enabled');
		function adBlockDetected() {
			enabledEl.style.display = 'block';
			disabledEl.style.display = 'none';
		}
		function adBlockNotDetected() {
			disabledEl.style.display = 'block';
			enabledEl.style.display = 'none';
		}

		if(typeof window.adblockDetector === 'undefined') {
			adBlockDetected();
		} else {
			window.adblockDetector.init(
				{
					debug: true,
					found: function(){
						adBlockDetected();
						//console.log('Adblock detected');
					},
					notFound: function(){
						adBlockNotDetected();
						//console.log('Adblock not detected');
					}
				}
			);
		}
	}());
</script>

<script src="/figz/wp-content/themes/searchengineland/js/modules/collapse.js" defer></script>
<script src="/figz/wp-content/themes/searchengineland/js/modules/transition.js" defer></script>

</body>
</html>