<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7 is_msie"><![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8 is_msie"><![endif]--> <!--[if IE 8]><html class="no-js lt-ie9 is_msie"><![endif]--> <!--[if IE 9]><html class="no-js lt-ie10 is_msie"><![endif]--> <!--[if IE 10]><html class="no-js lt-ie11 is_msie"><![endif]--> <!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]--><head><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta charset="utf-8"><meta name="viewport" content="width=device-width"><title>Are SKAGs dead after Google’s latest match type changes? - Search Engine Land</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><meta property="fb:app_id" content="108479729193136" /><meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/><meta property="twitter:account_id" content="1059801" /><meta name="twitter:card" content="app"><meta name="twitter:site" content="@sengineland"><meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine technology."><meta name="twitter:app:country" content="US"><meta name="twitter:app:name:iphone" content="Search Engine Land"><meta name="twitter:app:id:iphone" content="1015557452"><meta name="twitter:app:name:ipad" content="Search Engine Land"><meta name="twitter:app:id:ipad" content="1015557452"><meta name="twitter:app:name:googleplay" content="Search Engine Land"><meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland"><meta name="google-site-verification" content="c9app5XVp8lVmCyt-cHaPGOrTdwfrBbZW6HoZeH7Rnc" /><meta property="fb:page_id" content="7138936668" /><meta name="news_keywords" content=""><meta itemprop="description" content="PPC pros can now leverage new ad formats like RSAs to further boost auction-time relevance. "><meta itemprop="datePublished" content="2019-08-19" /><meta itemprop="dateModified" content="2019-08-15" /><meta itemprop="image" content="https://searchengineland.com/figz/wp-content/seloads/2019/08/google-search-screen-laptop-stock-1920-800x450.jpg" /> <script type="application/ld+json">{
	  "@context" : "http://schema.org",
	  "@type" : "Organization",
	  "name" : "Search Engine Land",
	  "url" : "https://searchengineland.com",
	  "sameAs" : [
	    "http://www.facebook.com/searchengineland",
	    "http://www.twitter.com/sengineland",
	    "https://plus.google.com/+SearchEngineLand",
		"https://www.linkedin.com/company/search-engine-land",
		"http://www.instagram.com/searchengineland",
		"http://www.pinterest.com/sengineland",
		"http://www.searchengineland.tumblr.com"
	  ]
	}</script> <link rel="apple-touch-icon" href="https://searchengineland.com/apple-touch-icon.png"><link rel="shortcut icon" href="https://searchengineland.com/favicon.ico" /><link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" /><link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" /><link data-minify="1" href="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap-a8c82bdadc0a363dfaf4b9c7fc6d543f.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css"><link data-minify="1" href="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/style-b32b0effe99b0ebb1b6df748e776e399.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css"><link rel="canonical" href="https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Are SKAGs dead after Google’s latest match type changes? - Search Engine Land" /><meta property="og:description" content="PPC pros can now leverage new ad formats like RSAs to further boost auction-time relevance." /><meta property="og:url" content="https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681" /><meta property="og:site_name" content="Search Engine Land" /><meta property="article:publisher" content="https://www.facebook.com/searchengineland" /><meta property="article:section" content="Channel: SEM" /><meta property="article:published_time" content="2019-08-19T12:00:54+00:00" /><meta property="article:modified_time" content="2019-08-15T21:39:24+00:00" /><meta property="og:updated_time" content="2019-08-15T21:39:24+00:00" /><meta property="og:image" content="https://searchengineland.com/figz/wp-content/seloads/2019/08/google-search-screen-laptop-stock-1920.jpg" /><meta property="og:image:secure_url" content="https://searchengineland.com/figz/wp-content/seloads/2019/08/google-search-screen-laptop-stock-1920.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="PPC pros can now leverage new ad formats like RSAs to further boost auction-time relevance." /><meta name="twitter:title" content="Are SKAGs dead after Google’s latest match type changes? - Search Engine Land" /><meta name="twitter:site" content="@sengineland" /><meta name="twitter:image" content="https://searchengineland.com/figz/wp-content/seloads/2019/08/google-search-screen-laptop-stock-1920.jpg" /><meta name="twitter:creator" content="@siliconvallaeys" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://searchengineland.com/#organization","name":"Search Engine Land","url":"https://searchengineland.com/","sameAs":["https://www.facebook.com/searchengineland","https://twitter.com/sengineland"],"logo":{"@type":"ImageObject","@id":"https://searchengineland.com/#logo","url":"https://searchengineland.com/figz/wp-content/seloads/2019/05/SearchEngineLand_logo_1920x1080.png","width":1920,"height":1080,"caption":"Search Engine Land"},"image":{"@id":"https://searchengineland.com/#logo"}},{"@type":"WebSite","@id":"https://searchengineland.com/#website","url":"https://searchengineland.com/","name":"Search Engine Land","publisher":{"@id":"https://searchengineland.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://searchengineland.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681#webpage","url":"https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681","inLanguage":"en-US","name":"Are SKAGs dead after Google\u2019s latest match type changes? - Search Engine Land","isPartOf":{"@id":"https://searchengineland.com/#website"},"image":{"@type":"ImageObject","@id":"https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681#primaryimage","url":"https://searchengineland.com/figz/wp-content/seloads/2019/08/google-search-screen-laptop-stock-1920.jpg","width":1920,"height":1080},"primaryImageOfPage":{"@id":"https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681#primaryimage"},"datePublished":"2019-08-19T12:00:54+00:00","dateModified":"2019-08-15T21:39:24+00:00"},{"@type":"NewsArticle","@id":"https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681#article","isPartOf":{"@id":"https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681#webpage"},"author":{"@id":"https://searchengineland.com/author/frederick-vallaeys#author"},"headline":"Are SKAGs dead after Google\u2019s latest match type changes?","datePublished":"2019-08-19T12:00:54+00:00","dateModified":"2019-08-15T21:39:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681#webpage"},"publisher":{"@id":"https://searchengineland.com/#organization"},"image":{"@id":"https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681#primaryimage"},"articleSection":"Channel: SEM,Google,Paid Search Column","copyrightYear":"2019","copyrightHolder":{"@id":"https://searchengineland.com#organization"}},{"@type":["Person"],"@id":"https://searchengineland.com/author/frederick-vallaeys#author","name":"Frederick Vallaeys","image":{"@type":"ImageObject","@id":"https://searchengineland.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9075247e00f2edf7d9d5c4caeaadf69c?s=96&d=mm&r=g","caption":"Frederick Vallaeys"},"description":"Frederick (\u201cFred\u201d) Vallaeys was one of the first 500 employees at Google where he spent 10 years building AdWords and teaching advertisers how to get the most out of it as the Google AdWords Evangelist.\r\nToday he is the Cofounder of <a href=\"http://www.optmyzr.com\">Optmyzr</A>, an AdWords tool company focused on unique data insights, One-Click Optimizations\u2122, advanced reporting to make account management more efficient, and Enhanced Scripts\u2122 for AdWords. He stays up-to-speed with best practices through his work with <a href=\"http://www.salesx.com\">SalesX</A>, a search marketing agency focused on turning clicks into revenue. He is a frequent guest speaker at events where he inspires organizations to be more innovative and become better online marketers.","sameAs":["http://www.linkedin.com/in/frederickvallaeys","https://twitter.com/siliconvallaeys"]}]}</script> <link rel='dns-prefetch' href='//727-zqe-044.mktoresp.com' /><link rel='dns-prefetch' href='//static.chartbeat.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//staticxx.facebook.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//cdn.ampproject.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//secure.quantserve.com' /><link rel='dns-prefetch' href='//d2j3qa5nc37287.cloudfront.net' /><link rel='dns-prefetch' href='//munchkin.marketo.net' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css'  href='https://searchengineland.com/figz/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://searchengineland.com/figz/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script data-minify="1" type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/lib/modernizr.custom-4e4693c5ac12e68d2327a7eefeb2a8f0.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery-1.11.0.min-1.11.0.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery-ui-1.10.3.custom.min-1.10.3.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery.ba-throttle-debounce.min-1.1.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery.countdown.min-2.0.4.js'></script> <link rel='https://api.w.org/' href='https://searchengineland.com/wp-json/' /><link rel='shortlink' href='https://searchengineland.com/?p=320681' /><link rel="amphtml" href="https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681/amp"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>  <script type='text/javascript'>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
	googletag.defineSlot('/1038259/sel-ciu-1', [730, 77], 'div-gpt-ad-1383602995881-0').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-2', [730, 77], 'div-gpt-ad-1383602995881-1').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-3', [730, 77], 'div-gpt-ad-1383602995881-2').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-4', [730, 77], 'div-gpt-ad-1496720069653-2').addService(googletag.pubads());
    googletag.defineSlot('/1038259/sel-ciu-5', [730, 77], 'div-gpt-ad-1496720069653-3').addService(googletag.pubads());

        googletag.defineSlot('/1038259/SEL-Parallax', [1, 1], 'div-gpt-ad-1550690821057-0').addService(googletag.pubads());
        
googletag.defineSlot('/1038259/ch-sem-leaderboard', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-ch-sem-leaderboard').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-sem-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-sem-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-sem-lower-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-sem-lower-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-sem-overlay', [1, 1], 'div-gpt-ad-ch-sem-overlay').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-sem-articlemodule', [800, 440], 'div-gpt-ad-ch-sem-articlemodule').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-sem-mobilecube1', [[300, 250], [300, 600]], 'div-gpt-ad-ch-sem-mobilecube1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	// Can't use with enableLazyLoad
	// googletag.pubads().collapseEmptyDivs(); 
	
	googletag.pubads().enableLazyLoad({
	    fetchMarginPercent: 200,  // Fetch slots within 2 viewports.
	    renderMarginPercent: 100,  // Render slots within 2 viewports.
	    mobileScaling: 1.0  // Double the above values on mobile.
	  });
	googletag.enableServices();
	});</script>  <script type="text/javascript">var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 14529;
    _sf_async_config.domain = 'searchengineland.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    var _sf_startpt = (new Date()).getTime();</script> <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://searchengineland.com/figz/wp-content/cache/busting/google-tracking/ga-4d88a66690f3506e6a2112b1c4dce0b4.js','ga');

	// Creates an adblock detection plugin.
	ga('provide', 'adblockTracker', function(tracker, opts) {
	  var ad = document.createElement('ins');
	  ad.className = 'AdSense';
	  ad.style.display = 'block';
	  ad.style.position = 'absolute';
	  ad.style.top = '-1px';
	  ad.style.height = '1px';
	  document.body.appendChild(ad);
	  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
	  document.body.removeChild(ad);
	});

	ga('create', 'UA-86460999-1', 'auto', {'allowLinker': true, 'useAmpClientId': true});
	ga('set', 'dimension7', 'stopSpam');
	ga('set', 'anonymizeIp', true);
	ga('require', 'adblockTracker', {dimensionIndex: 6});
	ga('require', 'linker');
	ga('linker:autoLink', ['thirddoormedia.secure-platform.com'] );
	var dimensionValue = 'AMPDOC_HOST';
	ga('set', 'dimension7', dimensionValue);</script>  <script type="text/javascript">var _qevents = _qevents || [];
	  (function() {
	   var elem = document.createElement('script');
	   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	   elem.async = true;
	   elem.type = "text/javascript";
	   var scpt = document.getElementsByTagName('script')[0];
	   scpt.parentNode.insertBefore(elem, scpt);
	  })();</script>  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://searchengineland.com/figz/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.2.js');
		fbq('init', '423979991297359'); // Insert your pixel ID here.
		fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=423979991297359&ev=PageView&noscript=1"
/></noscript></head><body class="template-article" itemscope itemtype="http://schema.org/NewsArticle"><div id="div-gpt-ad-ch-sem-overlay" class="hidden-sm hidden-xs" style="height: 1px; width: 1px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-sem-overlay"); });</script></div><div class="page-container main-outer-container"> <script type="text/javascript">var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
		var eventer = window[eventMethod];
		var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";

		eventer(messageEvent,function(e) {

		var key = e.message ? "message" : "data";
		 var data = e[key];

		var eventName = data.message || 'ignore';

		if (eventName == 'adContentAvailable') {
		 console.log( 'ad data available: ', data );

		 $('div,li').filter('[data-container-ad-unit-id="' + data.adUnit + '"]').html( data.content );
		 $('#img1').css('background-image', 'url(' + data.parallaxImg + ')');
		 $('body').addClass('parallax-active');
		 $('#floatingnav').addClass('stickyheader-mobile');

		 parallax.init();

		 }
		},false);</script> <div id='div-gpt-ad-1550690821057-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550690821057-0'); });</script> </div> <script data-minify="1" src="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/parallax-3c7f63a39b80e67cb239df2c2229a259.js" defer></script> <div class="parallax_img" id="img1" data-container-ad-unit-id="/1038259/SEL-Parallax" style="position:relative;"></div><header class="navbar navbar-default outer-header-container"><div class="container"><div id="floatingnav" class="navbar-header stickyheader stickyheader-mobile" style="background-color:#ffffff !important"> <button type="button" class="navbar-toggle"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button><div itemscope itemtype="http://schema.org/Organization" class="header-reduced hidden-lg hidden-xs"><ul class="header-reduced-inner"><li class="brand"> <a itemprop="url" href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');"> <img itemprop="logo" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land" /></noscript> </a></li><li class="sections"><a href="#">Sections</a><div class="submenu-wrap"><ul><li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li><li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li><li><a href="https://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li><li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li><li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li><li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li><li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li><li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li><li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li></ul></div></li><li> <a href="#"><span class="icomoon icon-search-01"></span></a><div class="drop"><div class="contain"><ul class="search"><li> <script type="text/javascript">function ajaxsearchsubmit(form){
    var search = encodeURIComponent(form.w.value);
    document.activeElement.blur();
    window.location="https://search.searchengineland.com/search?w=" +search;
    return false;
  }</script> <form class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="GET" onsubmit="return ajaxsearchsubmit(this)"><div class="form-group"> <input type="hidden" name="asug"> <input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"></div> <button type="submit" class="btn btn-default">Submit</button></form></li></ul></div></div></li><li><a href="#">Follow Us</a><span class="arrow"></span><div class="drop"><div class="contain"><ul class="social"><li class="icons"> <a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><div class='sprite feeds_24x24'></div></a> <a class="email" href="https://searchengineland.com/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><div class='sprite email-24x24'></div></a><a class="linkedin" href="https://www.linkedin.com/company/search-engine-land" onClick="ga('send','event','social icon','connect','header linkedin');"><div class='sprite linkedin_24x24'></div></a></li><li class="twitter"> <a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'https://searchengineland.com');">Follow</a></li><li class="facebook"> <iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&#038;width&#038;layout=button_count&#038;action=like&#038;show_faces=false&#038;share=false&#038;height=21"></iframe><noscript><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe></noscript></li></ul></div></div></li></ul></div><div class="header-full hidden-md hidden-sm"><div class="drop_shadow"></div><ul class="header-full-inner"><li class="mini-logo"> <a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');"> <img data-width="165" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land"><noscript><img data-width="165" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land" /></noscript> </a></li><li data-channel-json="{&quot;id&quot;:&quot;seo&quot;,&quot;title&quot;:&quot;SEO&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/seo&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&gt;All SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','what is seo');\&quot;&gt;What is SEO?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','how to seo');\&quot;&gt;How To Guides: SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/google-penalties\&quot; onClick=\&quot;ga('send','event','navigation','read','google penalties guide');\&quot;&gt;Google Penalties Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Conductor purchase price revealed: $15.8M cash + $97.8M stock&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/08\/analytics-money-earnings-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/conductor-purchase-price-revealed-15-8m-cash-97-8m-stock-320711\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;How one in-house SEO team is taking on industry incumbents&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/07\/hometogo-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/how-one-in-house-seo-team-is-taking-on-industry-incumbents-320644\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Download the Guide to SEO&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/sel-seo-periodic-250x250-v2.png&quot;,&quot;url&quot;:&quot;\/guide/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail3 seo');\&quot;&quot;}]}"><a href="/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;sem&quot;,&quot;title&quot;:&quot;SEM&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/sem&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/sem\&quot; onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&gt;All SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-paid-search\&quot; onClick=\&quot;ga('send','event','navigation','read','what is sem');\&quot;&gt;What is SEM?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/ppc\&quot; onClick=\&quot;ga('send','event','navigation','read','ppc guide');\&quot;&gt;The Complete Guide To PPC&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-sem\&quot; onClick=\&quot;ga('send','event','navigation','read','how to sem');\&quot;&gt;How To Guides: SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','search advertising');\&quot;&gt;More: Search Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/ppc-campaign-management-tools-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides ppc management tools dmd');\&quot;&gt;Buyers Guide: PPC Platforms&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Are SKAGs dead after Google\u2019s latest match type changes?&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/08\/google-search-screen-laptop-stock-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/are-skags-dead-after-googles-latest-match-type-changes-320681\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 sem&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Are your Google text ads getting truncated? Here&amp;#8217;s what to consider&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/04\/GoogleAds_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/are-your-google-text-ads-getting-truncated-heres-what-to-consider-320707\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 sem&#039;);\&quot;&quot;},  {&quot;title&quot;:&quot;Actionable tactics. Networking. Trusted experts. Attend SMX East!&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/smx-east-2019.jpg&quot;,&quot;url&quot;:&quot;https:\/\/marketinglandevents.com\/smx\/east\/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+east+2019&utm_content=sem+navigation+tile\&quot; onClick=\&quot;ga('send','event','navigation','click','smx east 2019');\&quot;&quot;}]}"><a href="/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;mobile&quot;,&quot;title&quot;:&quot;Mobile&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/mobile&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&gt;All Mobile&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile marketing');\&quot;&gt;Mobile Marketing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\/app-indexing-deep-links\&quot; onClick=\&quot;ga('send','event','navigation','read','app indexing');\&quot;&gt;Mobile App Indexing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engine-optimization\/seo-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile seo');\&quot;&gt;Mobile SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile sem');\&quot;&gt;Mobile SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;Mobile at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Ecosia says it will boycott &amp;#8216;search choice&amp;#8217; auction on Android in Europe&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/09\/google-eu3-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/ecosia-says-it-will-boycott-search-choice-auction-on-android-in-europe-320483\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google to offer mandated &amp;#8216;search choice&amp;#8217; to EU Android users in 2020&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/09\/google-eu3-fade-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-to-offer-mandated-search-choice-to-eu-android-users-in-2020-320232\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;New app rating formula headed to Google Play will favor newer reviews&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/07\/google-play-name-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/new-app-rating-formula-headed-to-google-play-316697\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail4 mobile&#039;);\&quot;&quot;}]}"><a href="/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;local&quot;,&quot;title&quot;:&quot;Local&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/local&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/local\&quot; onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&gt;All Local&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-maps-local-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','local search engines');\&quot;&gt;Local Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-local-search-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','how to local search marketing');\&quot;&gt;How To Guides: Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/enterprise-local-marketing-automation-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guide local automation 2014 dmd');\&quot;&gt;Buyers Guide: Local Automation&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Google My Business adds bulk review management&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/11\/google-stars-reviews-rankings7-ss-1920-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-my-business-adds-bulk-review-management-320703\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Hotels can now add services, amenities in Google My Business&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/07\/hotel-travel-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/hotels-can-now-add-services-amenities-in-google-my-business-320475\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Reservations, AR navigation coming to Google Maps&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/08\/IMG_20190808_104849-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/reservations-ar-navigation-coming-to-google-maps-320406\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 local&#039;);\&quot;&quot;}]}"><a href="/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;retail&quot;,&quot;title&quot;:&quot;Retail&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/retail&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/retail\&quot; onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&gt;All Retail&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google PLAs&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-product-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','product ads');\&quot;&gt;Product Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-shopping-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','shopping search engines');\&quot;&gt;Shopping Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/retail-channel\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel retail');\&quot;&gt;Retail at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Report: Product advertising is driving spend growth in search, social, marketplace&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/12\/mobile-commerce-shopping-apps-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/report-product-advertising-is-driving-spend-growth-in-search-social-marketplace-319889\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;New Google Shopping program enables customer photos to show with their product reviews&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/11\/google-stars-reviews-rankings8-ss-1920-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/new-google-shopping-program-enables-customer-photos-to-show-with-their-product-reviews-319341\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Bullish forecast predicts 31 million Americans will &amp;#8216;shop&amp;#8217; on their smart speakers in 2019&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/03\/amazon-alexa1-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/bullish-forecast-predicts-31-million-americans-will-shop-on-their-smart-speakers-in-2019-319262\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 retail&#039;);\&quot;&quot;} ]}"><a href="/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;google&quot;,&quot;title&quot;:&quot;Google&quot;,&quot;urlch&quot;:&quot;\/library\/google&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/google\&quot; onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&gt;All Google&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google Adwords: PLAS&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google Mobile Search&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Are SKAGs dead after Google\u2019s latest match type changes?&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/08\/google-search-screen-laptop-stock-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/are-skags-dead-after-googles-latest-match-type-changes-320681\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Are your Google text ads getting truncated? Here&amp;#8217;s what to consider&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/04\/GoogleAds_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/are-your-google-text-ads-getting-truncated-heres-what-to-consider-320707\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google My Business adds bulk review management&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/11\/google-stars-reviews-rankings7-ss-1920-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-my-business-adds-bulk-review-management-320703\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 google&#039;);\&quot;&quot;}]}"><a href="/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;bing&quot;,&quot;title&quot;:&quot;Bing&quot;,&quot;urlch&quot;:&quot;\/library\/bing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/bing\&quot; onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&gt;All Bing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-webmaster-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','bing webmaster tools');\&quot;&gt;Bing Webmaster Tools&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing Mobile&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Nail your home improvement search marketing strategy&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/08\/man-nailing-with-hammer-homeimprovement-stock-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/nail-your-home-improvement-search-marketing-strategy-320512\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Here&amp;#8217;s how a learning mindset can propel your marketing career&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/08\/smxadvanced-741.jpg-Andrew-Cooper-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/heres-how-a-learning-mindset-can-propel-your-marketing-career-320418\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google beats out Microsoft, Amazon, IBM in image recognition study&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/07\/image-search-ss-1920-250x250.gif&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-beats-out-microsoft-amazon-ibm-in-image-recognition-study-320322\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 bing&#039;);\&quot;&quot;}]}"><a href="/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;social&quot;,&quot;title&quot;:&quot;Social&quot;,&quot;urlch&quot;:&quot;\/guide\/what-is-social-media-marketing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;,&quot;sections&quot;:[],&quot;features&quot;:[{&quot;title&quot;:&quot;Social Media News @ Marketing Land&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Social-Media-Icons-keyboard-ss-250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/library\/channel\/social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel social');\&quot;&quot;},{&quot;title&quot;:&quot; Buyer&#039;s Guide: Content Marketing Tools&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/buyers-guide-content-marketing-250x250.jpg&quot;,&quot;url&quot;:&quot;\/buyers-guides\/content-marketing-tools\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;buyers guides content marketing tools dmd&#039;);\&quot;&quot;},{&quot;title&quot;:&quot;Buyers Guide: Social Media Management&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Marketers-Guide-to-Social-Media-Management-Platforms-250px.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/buyers-guides\/enterprise-social-media-management-software-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides enterprise social media software  dmd');\&quot;&quot;},{&quot;title&quot;:&quot;What Is Social Media Marketing?&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/what-is-social-media-marketing-ss-250.jpg&quot;,&quot;url&quot;:&quot;\/guide\/what-is-social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;}]}"><a href="/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;more&quot;,&quot;title&quot;:&quot;More&quot;,&quot;urlch&quot;:&quot;\/library&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','more');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\&quot; onClick=\&quot;ga('send','event','navigation','read','all topics');\&quot;&gt;All Topics&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/awards\&quot; onClick=\&quot;ga('send','event','navigation','read','awards');\&quot;&gt;Search Engine Land Awards&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/channel\/industry\&quot; onClick=\&quot;ga('send','event','navigation','read','search industry');\&quot;&gt;Search Industry&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/newsletters\&quot; onClick=\&quot;ga('send','event','navigation','read','newsletters');\&quot;&gt;Newsletters&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides');\&quot;&gt;Buyers Guides&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/events\&quot; onClick=\&quot;ga('send','event','navigation','read','events');\&quot;&gt;Events&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;More at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Don&amp;#8217;t miss this live Q&amp;#038;A with Scott Brinker! Get your martech questions answered.&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/06\/live-webinar-microphone-icon-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/dont-miss-this-live-qa-with-scott-brinker-get-your-martech-questions-answered-320617\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Last call to speak at SMX East&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/11\/SMX-entrance-sign-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/last-call-to-speak-at-smx-east-2-320533\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Don\u2019t pay more later. Register for SMX East.&quot;,&quot;img&quot;:null,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/dont-pay-more-later-register-for-smx-east-now-320540\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 more&#039;);\&quot;&quot;}]}"><a onClick="ga('send','event','navigation','read','more');" href="/library/">More</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li><a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx&utm_content=navigation" onClick="ga('send','event','navigation','click','events');">Events</a></li><li></li><li></li><li> <a href="#"> <span class="icomoon icon-search-01"></span> </a><div class="drop"><div class="contain-small"><ul class="search"><li> <script type="text/javascript">// function ajaxsearchsubmit(form){
					//   var search = encodeURIComponent(form.w.value);
					//   document.activeElement.blur();
					//   window.location="https://search.searchengineland.com/search?w=" +search;
					//   return false;
					// }

					function noEmptySubmissions(form){

						var searchinput = encodeURIComponent(form.w.value);

						if (searchinput=="") {

							alert("The search query field cannot be empty. Please submit a query.");
							return false;

						} else {

							document.activeElement.blur(); 
							window.location = "http://search.searchengineland.com/search?w=" + search; 
							return false;

						}
					}</script> <form name="searchform" class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="get" onsubmit="return noEmptySubmissions(this)"><div class="form-group"> <input type="hidden" name="asug"> <input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"></div> <button type="submit" class="btn btn-default">Submit</button></form></li></ul></div></div></li><li class="pull-right"> <a href="#"><div class='sprite share-header'></div> </a><div class="drop"><div class="contain-small"><ul class="social"><li class="icons"> <a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><div class='sprite feeds_24x24'></div></a> <a class="email" href="//searchengineland.com/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><div class='sprite email-24x24'></div></a><a class="linkedin" href="https://www.linkedin.com/company/search-engine-land" onClick="ga('send','event','social icon','connect','header linkedin');"><div class='sprite linkedin_24x24'></div></a></li><li class="twitter"> <a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'https://searchengineland.com');">Follow</a></li><li class="facebook"> <iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&#038;width&#038;layout=button_count&#038;action=like&#038;show_faces=false&#038;share=false&#038;height=21"></iframe><noscript><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe></noscript></li></ul></div></div> </a></li><li class="pull-right"> <a href="https://www.twitter.com/sengineland"> <span class="icomoon icon-twitter-01"></span> </a></li><li class="pull-right"> <a href="http://www.facebook.com/searchengineland"> <span class="icomoon icon-facebook-01"></span> </a></li><li class="pull-right"> <a href="#"> SUBSCRIBE </a><div class="drop"><div class="contain-small"><ul class="search"><li><form id="nlh1" class="horizontal-form" action="/lib/process/process-newsletterv2.php" method="POST"><div class="form-group"><div class="col-md-9 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important"><fieldset> <input type="hidden" name="formid" value="9865" /> <input type="hidden" name="formLocation" value="Header Hover Newsletter Form"> <input class="headerEmail form-control required" type="email" name="email" placeholder="Get our daily Search Engine Land newsletter."></fieldset></div> <button type="submit" name="submit" class="btn btn-primary headerButton" onClick="ga('send','event','signup','subscribe','header sel hover');">SUBSCRIBE</button></div></form></li></ul></div></div></li></ul></div></div><div class="header-top hidden-md hidden-sm hidden-lg"><div class="header-top-inner"><div class="branding hidden-xs"><h2><a href="https://searchengineland.com">Search Engine Land</a></h2></div><div class="branding hidden-lg hidden-mg hidden-sm"> <a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');"> <img class="phone-logo" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land" /></noscript> </a></div></div></div></div></header><div class="phone-nav-wrap container-fluid"><div class="row"><div class="hidden-lg hidden-md hidden-sm sidebar-offcanvas sidebar"><ul class="nav"><li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li><li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li><li><a href="https://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li><li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li><li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li><li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li><li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li><li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li><li><a href="https://searchengineland.com/newsletters" onClick="ga('send','event','navigation','read','newsletters');">Newsletters</a></li><li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li><li><div class="drop"><div class="contain"><ul class="search"><li><form class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="GET" onsubmit="return ajaxsearchsubmit(this)"><div class="form-group"> <input type="hidden" name="asug"> <input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"></div> <button type="submit" class="btn btn-default">Submit</button></form></li></ul></div></div></li></ul></div></div></div><div class="main-container-wrap"><div class="container-fluid"><div id="leaderboard"><div class="advertise-leaderboard advertise-728x90"><div id="div-gpt-ad-ch-sem-leaderboard" class="leaderboard-wide"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-ch-sem-leaderboard");});</script></div></div></div><div id="adSpacer"></div><div class="content full-width-header col-lg-12 col-md-12 col-sm-12"><article class="article-content"><div class="story-box sharing_controls_startpoint_fixed"><div class="channel"> <a href="/library/channel/sem">SEM</a></div><div class="hidden-xs hidden-sm"><div class="panel"><div class="panel-body" style="padding-bottom:0px!important;"><p>Sign up for our daily recaps of the ever-changing search marketing landscape.</p><form class="horizontal-form" id="nla" action="/lib/process/process-newsletterv2.php" method="POST"><div class="row"><div class="col-md-8 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important"><fieldset> <input type="hidden" name="formid" value="5685" /> <input type="hidden" name="formLocation" value="Article Page Newsletter Form"><div class="control-group mb2"><div class="controls"> <input class="articleEmail form-control required" type="email" name="email" placeholder="Enter your email here."></div></div></fieldset></div><div class="col-md-4 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important"> <button class="btn btn-primary articleButton" type="submit" name="submit" onClick="ga('send','event','signup','subscribe','article sel');"><span style="text-transform:none!important;">SUBSCRIBE</span></button></div></div></form><p style="font-size: 12px !important; color: gray !important;"><i>Note: By submitting this form, you agree to Third Door Media's <a style="color: #425E9B !important;" href="https://thirddoormedia.com/terms/">terms</a>. We respect your <a style="color: #425E9B !important;" href="https://thirddoormedia.com/privacy/">privacy</a>.</i></p></div></div></div> <br/><h1 itemprop="headline">Are SKAGs dead after Google’s latest match type changes?</h1><h2 class="subhead" itemprop="alternativeHeadline">PPC pros can now leverage new ad formats like RSAs to further boost auction-time relevance.</h2><div class="dateline"> <a href="https://searchengineland.com/author/frederick-vallaeys" title="Posts by Frederick Vallaeys" rel="author">Frederick Vallaeys</a> on August 19, 2019 at 8:00 am</div><div class="ad hidden-lg hidden-md hidden-sm" style="text-align: center; margin-bottom: 10px;"><div id="div-gpt-ad-ch-sem-mobilecube1"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-sem-mobilecube1"); });</script></div></div><section
class="sharing_controls"
data-twitter-handle="@sengineland"
data-linkedin-source="Search Engine Land"
data-email-subject="A link from Search Engine Land"
data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]"
data-permalink="https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681"
data-shortlink=""
data-featured-image="#insert-image-url"
data-full-title="Are SKAGs dead after Google’s latest match type changes?"
data-abbreviated-title="Are SKAGs dead after Google’s latest match type changes?"
data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
data-sticky-endpoint-selector="footer"
data-content-startpoint-selector=".sharing_controls_startpoint_content"
data-content-endpoint-selector=".sharing_controls_endpoint_content"><ul><li data-id="twitter" class="twitter"><i class="icon-twitter-01" onclick="ga('send', 'social', 'twitter', 'share', 'https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681');"></i></li><li data-id="facebook" class="facebook"><i class="icon-facebook-01" onclick="ga('send', 'social', 'facebook', 'share', 'https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681');"></i></li><li data-id="linkedin" class="linkedin"><i class="icon-linkedin-01" onclick="ga('send', 'social', 'linkedin', 'share', 'https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681');"></i></li><li data-id="more" class="more"><span>More</span></li><li data-id="email" class="email after_more_button"><i class="icon-email-01" onclick="ga('send', 'social', 'email', 'share', 'https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681');"></i></li><li data-id="tumblr" class="tumblr after_more_button"><i class="icon-tumblr-01" onclick="ga('send', 'social', 'tumblr', 'share', 'https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681');"></i></li><li data-id="reddit" class="reddit after_more_button"><i class="icon-reddit-01" onclick="ga('send', 'social', 'reddit', 'share', 'https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681');"></i></li><li data-id="buffer" class="buffer after_more_button"><i class="icon-buffer-01" onclick="ga('send', 'social', 'buffer', 'share', 'https://searchengineland.com/are-skags-dead-after-googles-latest-match-type-changes-320681');"></i></li></ul></section><div itemprop="articleBody" class="body-content"><div class="sharing_content_channel"><div class="sharing_controls_startpoint_content"></div></div><p>Google recently <a href="https://searchengineland.com/google-extends-same-meaning-close-variants-to-phrase-match-broad-match-modifiers-320138" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">announced</a> that same-meaning close variants will soon apply to phrase match and modified broad match keywords. These match types join <g class="gr_ gr_4 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins doubleReplace replaceWithoutSep" id="4" data-gr-id="4">exact</g> match, which was the first to start showing ads for close variants with the same meaning in September 2018.</p><p>I’ve shared what I believe are the three most important things to do ahead of this round of changes: automate bid management, enable a <g class="gr_ gr_4 gr-alert gr_spell gr_inline_cards gr_disable_anim_appear ContextualSpelling" id="4" data-gr-id="4">nonlast</g>-click attribution model, and set up an automated monitoring system that checks close variants. You can even grab my <a href="https://searchengineland.com/the-impact-of-close-variants-in-exact-match-types-307186" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">script</a> to automate the monitoring process.</p><p>But will Google’s change to how keyword match types work have any impact on other ways PPC accounts are managed? Or even more so, does this recent change obviate single keyword ad groups, commonly known as SKAGs? I’ll explain my reasoning in this post, but if you’re strapped for time, the answer I believe is that SKAGs will continue to play a useful role in boosting Quality Score, thereby reducing CPCs, and improving performance of PPC accounts.</p><h2>What are SKAGs</h2><p>SKAG stands for ‘single keyword ad group’. As the name suggests, it’s an ad group that has only one keyword in it, and often that one keyword will be an <a href="https://support.google.com/google-ads/answer/7478529?hl=en" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">exact match keyword</a>. For the purpose of this post, I am defining a SKAG exactly that way: an ad group with exactly one exact match keyword. This structure became popular as a way for advertisers to get more control over their accounts.</p><h2>How SKAGs provide more control</h2><p>Prior to the introduction of ‘close variants’ in 2014, using an exact match keyword meant the user had to type in exactly the same thing as the advertiser’s keyword in order for the ad to be eligible to appear. Thus by having only a single exact match keyword in an ad group, it meant the advertiser knew exactly what the user searched and so they could write a super targeted and relevant ad for that user’s search.&nbsp;</p><figure class="wp-block-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-320684" data-lazy-srcset="https://searchengineland.com/figz/wp-content/seloads/2019/08/image1.jpg 468w, https://searchengineland.com/figz/wp-content/seloads/2019/08/image1-200x121.jpg 200w" data-lazy-sizes="(max-width: 468px) 100vw, 468px" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/08/image1.jpg" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/08/image1.jpg" alt="" class="wp-image-320684" srcset="https://searchengineland.com/figz/wp-content/seloads/2019/08/image1.jpg 468w, https://searchengineland.com/figz/wp-content/seloads/2019/08/image1-200x121.jpg 200w" sizes="(max-width: 468px) 100vw, 468px" /></noscript></figure><h2>SKAGs boost relevance and Quality Score</h2><p>Having this control over ad relevance helped advertisers boost their Quality Score (QS). By focusing on a single keyword at a time, advertisers could write more compelling ads, thereby boosting CTR and hence achieving a higher QS.</p><p>And as I’ve written before, QS is a big part of how Google determines the <a href="https://searchengineland.com/quality-score-explained-by-a-former-googler-166007" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Ad Rank</a> and can make clicks cheaper when the QS increases.</p><blockquote class="wp-block-quote"><p><em>“Ad Rank is a calculation of max CPC, quality score (expected CTR, ad relevance, landing page experience), the expected impact of ad extensions and ad formats as well as other contextual factors like location and device. It determines if your ad is eligible to show and where it appears on the page relative to other ads.”</em></p><cite><em>– </em><a rel="noreferrer noopener" href="https://support.google.com/google-ads/answer/1752122?hl=en" target="_blank"><em>Google</em></a></cite></blockquote><h2>What makes close variants the enemy of SKAGs</h2><p>The meaning of match types has been radically redefined by close variants where exact match keywords no longer mean that the user’s query must be an exact letter-for-letter match to the advertiser’s keyword for an ad to show.</p><p>Advertisers can no longer write an ad that is guaranteed to show for exactly one query. So it seems that the point of doing SKAGs has been made impossible by Google. But while control has been reduced, <strong><em>SKAGs still help indicate advertiser preferences and hence can still boost QS and reduce PPC costs</em></strong>.</p><h2>What remains the same: SKAGs help control which ad is shown</h2><p>Here’s the thing, an exact match keyword is supposed to be given preference in the <a href="https://searchengineland.com/heres-how-googles-new-keyword-selection-preferences-work-320269" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">ad serving priority</a> over another keyword that is a same-meaning close variant match of the user’s search. This has not changed. An advertiser who wants to show a specific ad for a specific query can still put that query as an exact match keyword in a SKAG and know that it is as likely as before to trigger the intended ad and deliver the associated quality score benefits.</p><p>Long-term PPC pros may argue with that point because as we all learn after doing PPC for a long time, the ad prioritization algorithm is tricky and can’t be entirely relied on. This is why my company Optmyzr has long had optimization tools to add negative keywords automatically when it is found that Google is serving a different ad than the one intended by the advertiser.</p><p>But the complexity and reliability of this process aside, the introduction of close variants hasn’t changed how Google picks the keyword that enters the auction when there are multiple possibilities. To understand this better, read Ginny Marvin’s recent explanation of <a href="https://searchengineland.com/heres-how-googles-new-keyword-selection-preferences-work-320269" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">keyword prioritization</a>.</p><h2>What has changed: SKAGs need to be managed like non-SKAGs</h2><p>What has changed is that SKAGs now need to be managed a bit more like non-SKAGs because the exact match keyword can all of a sudden show ads for a wider variety of queries than before.</p><p>Advertisers <strong><em>can</em></strong> control which ad will show for a particular query by adding that query as an exact match keyword in a SKAG, but they <strong><em>cannot </em></strong>control for which additional close variants that same ad may now also get triggered without adding a lot of negative keywords.</p><p>The query management process that used to only apply to broad, modified broad and phrase match keywords <g class="gr_ gr_4 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="4" data-gr-id="4">is</g> now equally important for exact match keywords in single keyword ad groups.</p><h2>Query management in a close variant world</h2><p>The reason Google has so many match types to choose from is that they know it’s near impossible for advertisers to guess all the unique ways users will formulate queries, even when looking for the same thing. Providing only exact match keywords would lead to many missed advertising opportunities.</p><p>Google has said <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.cnet.com/news/google-search-scratches-its-brain-500-million-times-a-day/" target="_blank">since 2003</a> that 15% of queries are unique and they reaffirmed this stat with data from <a href="https://support.google.com/google-ads/answer/9426627" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">May 2019</a>. That stat doesn’t actually mean what you might think though; the 2019 stat says that on <strong>any given day</strong> 15% of queries happen only once. In the past, that stat applied to <strong>longer windows of time, sometimes 90 days</strong>. So there are actually fewer unique searches now than in the past and that may have something to do with autocomplete but that’s a whole different topic.</p><p>In the end, it’s still an important stat because even if you were able to add every possible keyword to your account, some keywords would be disabled for low search volume. And some advertisers would run into keyword limits for their accounts. So whether we like it or not, everyone has to rely on Google’s algorithms at some level to show ads for <em>all</em> relevant searches.</p><p>But that doesn’t mean advertisers should stop managing keywords and queries and just depend on Google. PPC pros should look at the search terms reports to identify queries to add as negative or positive keywords.</p><p>I covered this in my book, Digital Marketing in an AI World. Even when so much is automated, some PPC tasks remain important enough for human oversight – I describe this as the PPC pro playing a role similar to that of airline pilots.</p><h2>Do I still manage keywords when Google seems to automate it all?</h2><p>Let me explain why query management is still critical by providing the possible counter-argument. One could say negative keywords are not important when using smart bidding because the Google system automatically deprioritize queries that don’t lead to conversions by setting lower bids and that would cause bad search terms to stop triggering ads. Likewise, it could be argued the Google system for close variants is so good at identifying relevant queries that it’s no longer important to spend time developing good keyword lists. ‘Why bother if Google won’t respect exact match keywords anyway?’ one could say.</p><p><strong><em>But over-reliance on these <g class="gr_ gr_6 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="6" data-gr-id="6">automations</g> may be risky.</em></strong> Consider that Google changes its algorithms and thresholds periodically. This means that what is considered &#8220;same-meaning&#8221; today may not tomorrow.</p><p>Another risk is conversion tracking may break, or bad data may enter the system due to technical issues like a landing page outage. Automations depend on good data to make good decisions and even the best PPC experts can’t guarantee with 100% confidence that their data will always be good. There are too many external factors and other players involved.</p><p>Only by explicitly telling Google which queries you want your ad to show for, and which other ones are unlikely to lead to a high-quality lead, can you provide a level of safety against the aforementioned issues.</p><p>As part of day-to-day query management which I believe is still an important task despite all Google’s automations, once you identify a great new keyword in a search terms report, it may make sense to add it as a keyword so you won’t have to depend on continued traffic for this important search term by hoping Google’s machine learning continues to guess it is relevant. Better still, by adding it in a SKAG with an ad written for just this term, its QS can be boosted and it may achieve a higher ad rank than when it triggered ads as a close variant match to another keyword.&nbsp;</p><h2>SKAGs need RSAs too</h2><p>The purpose of a SKAG has always been to drive better QS with more relevant ads, and that hasn’t changed. The tools to do so, however, have. This has nothing to do with close variants, but everything to do with automated ads such as responsive search ads (RSAs).</p><p>Advertisers should add RSAs across all ad groups to drive more volume and better relevance. You can read more about how <a href="https://searchengineland.com/where-google-got-more-inventory-to-show-responsive-search-ads-ads-may-surprise-you-313970" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">RSAs</a> drive incremental volume and how to monitor their performance against expanded text ads.</p><p>Historically SKAGs have had several purpose-written expanded text ads to drive the best possible results for a single keyword. SKAGs should continue to contain these types of text ads. The text should still be written for the keyword without concern for the other queries it could now trigger due to same-meaning close variants. Continued query management as described above will ensure that good new queries get moved into their own SKAGs where they can also have a purpose-written, QS-boosting ad.</p><p>So won’t adding a responsive search ad to a SKAG dilute those QS benefits? It may seem so because RSAs are another example of advertisers ceding control to the machines. But the goal of RSAs is to show the most relevant ad so its goals are aligned with those of advertisers using SKAGs to improve QS.</p><p>When writing the components of the RSA (up to 15 headline variations and 4 descriptions), use ad text components that specifically reference the keyword itself as well as its benefits to users who did that particular search.</p><p>The advertiser’s task remains to write compelling text, it’s just that the text no longer has to be locked into a set order and the machines can recombine it in a way to maximize results.</p><h2>Conclusion</h2><p>SKAGs, or single keyword ad groups with one exact match keyword, continue to help advertisers craft a unique message for specific search terms. This can boost ad relevance, one of the components of Quality Score which can, in turn, reduce advertising costs.</p><p>Because exact match keywords may now trigger ads for a whole slew of same-meaning close variants, SKAGs now require search term management, something that wasn’t the case prior to 2014.</p><p>PPC pros who have used SKAGs before can continue to use them for the same purpose but can now leverage new ad formats like RSAs to further boost auction-time relevance.</p><p>So that’s the bottom-line, if you believed in SKAGs before, there’s no reason to stop believing in them now.</p><hr><p><em>Opinions expressed in this article are those of the guest author and not necessarily Search Engine Land. Staff authors are listed <a href="/staff">here</a>.</em></p><hr><div id="div-gpt-ad-ch-sem-articlemodule" class="hidden-sm hidden-xs hidden-md" style="margin-top: -10px !important;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-sem-articlemodule"); });</script></div> <br/><div class="about-author row"><h3>About The Author</h3><div class="information col-lg-12 col-md-12 col-sm-12"><div class="author-module"><div class="avatar"> <img class="img-responsive" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/images/authors/FrederickVallaeys-lg.jpg"><noscript><img class="img-responsive" src="/images/authors/FrederickVallaeys-lg.jpg"></noscript></div><div class="about"><div class="name"> <strong><a href="https://searchengineland.com/author/frederick-vallaeys" title="Posts by Frederick Vallaeys" rel="author">Frederick Vallaeys</a></strong></div><div class="twitter"> <iframe id="twitter-widget-0" src="about:blank" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&#038;id=twitter-widget-0&#038;lang=en&#038;screen_name=siliconvallaeys&#038;show_count=true&#038;show_screen_name=true&#038;size=m"></iframe><noscript><iframe id="twitter-widget-0" src="https://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=siliconvallaeys&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;"></iframe></noscript></div> Frederick (“Fred”) Vallaeys was one of the first 500 employees at Google where he spent 10 years building AdWords and teaching advertisers how to get the most out of it as the Google AdWords Evangelist.
Today he is the Cofounder of <a target="_blank" rel="nofollow"  href="http://www.optmyzr.com">Optmyzr</A>, an AdWords tool company focused on unique data insights, One-Click Optimizations™, advanced reporting to make account management more efficient, and Enhanced Scripts™ for AdWords. He stays up-to-speed with best practices through his work with <a target="_blank" rel="nofollow"  href="http://www.salesx.com">SalesX</A>, a search marketing agency focused on turning clicks into revenue. He is a frequent guest speaker at events where he inspires organizations to be more innovative and become better online marketers.</div></div></div></div><div class="related row hidden-xs"><div class="secondary topics col-lg-12 hidden-xs"><h3>Related Topics</h3> <a href="https://searchengineland.com/library/channel/sem">Channel: SEM</a><a href="https://searchengineland.com/library/google">Google</a><a href="https://searchengineland.com/library/columns/paid-search">Paid Search Column</a></div></div></div><div class="hidden-md hidden-lg"><div class="panel"><div class="panel-body" style="padding-bottom:0px!important;"><p>Sign up for our daily recaps of the ever-changing search marketing landscape.</p><form class="horizontal-form" id="nla" action="/lib/process/process-newsletterv2.php" method="POST"><div class="row"><div class="col-md-8 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important"><fieldset> <input type="hidden" name="formid" value="5685" /> <input type="hidden" name="formLocation" value="Article Page Newsletter Form"><div class="control-group mb2"><div class="controls"> <input class="articleEmail form-control required" type="email" name="email" placeholder="Enter your email here."></div></div></fieldset></div><div class="col-md-4 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important"> <button class="btn btn-primary articleButton" type="submit" name="submit" onClick="ga('send','event','signup','subscribe','article sel');"><span style="text-transform:none!important;">SUBSCRIBE</span></button></div></div></form><p style="font-size: 12px !important; color: gray !important;"><i>Note: By submitting this form, you agree to Third Door Media's <a style="color: #425E9B !important;" href="https://thirddoormedia.com/terms/">terms</a>. We respect your <a style="color: #425E9B !important;" href="https://thirddoormedia.com/privacy/">privacy</a>.</i></p></div></div></div> <br/><div><h3>We're listening.</h3><p>Have something to say about this article? Share it with us on <a href="https://www.facebook.com/searchengineland">Facebook</a>, <a href="https://twitter.com/sengineland">Twitter</a> or our <a href="https://www.linkedin.com/groups/53266/">LinkedIn Group</a>.</p></div></div> <script type="text/javascript">ga('send', 'pageview', {
								'dimension1': 'Channel: SEM',
								'dimension2': 'Google,',
								'dimension3': 'Frederick Vallaeys',
								'dimension4': 'Paid Search Column',
								'dimension5': '2019-08-19 08:00:54'
							});</script> </article><aside class="right-rail"><div class="right-rail-content"><div class="ad hidden-xs"><div id="div-gpt-ad-ch-sem-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-sem-sidebar"); });</script></div></div><div class="events row mb2"><div><h3>Attend Our Conferences</h3><a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text"> <img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://marketingland.com/images/partners/smxlogo_270x130.png" alt="" /><noscript><img src="https://marketingland.com/images/partners/smxlogo_270x130.png" class="img-responsive" alt="" /></noscript> </a><p>Sept 30 - Oct 1, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxadvanced.eu?utm_source=ml&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced Europe</a></p><p>November 13-14, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/east/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX East</a></p><p>November 18-19, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxfrance.com/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Paris</a></p><p>February 19-21, 2020: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/west/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX West</a></p><p>June 8-10, 2020: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced</a></p> <a id="smxModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');"> <img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/smx-vid-right-rail-650x255.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/smx-vid-right-rail-650x255.png" class="img-responsive" alt="" /></noscript> </a><div id="smxModal" class="modal"><div class="modal-content" style="background-color:#1C57A4;"><div class="modal-header"> <span class="smxClose">&times;</span></div><div class="modal-body"><center> <iframe id="smxYouTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/tyEAcmeJ7FY" frameborder="0" allowfullscreen></iframe><h3 style="padding-top: 8px !important;color:#fff;"> <a href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=standunit&utm_campaign=smx-video" target="_blank" style="color: #fff;" onclick="ga('send','event','video landing page','click','smx');">Attend SMX - Click Here</a></h3></center></div><div class="modal-footer"> <br></div></div></div> <a target="_blank" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a><br><br><a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="https://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo"> <img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/images/mtc-logo-2019.png" alt="" /><noscript><img src="https://searchengineland.com/images/mtc-logo-2019.png" class="img-responsive" alt="" /></noscript> </a><p>Gain new strategies and insights at the intersection of marketing, technology, and management. Our next conference will be held:</p><p>September 16-18, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="https://martechconf.com/east/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+east+2018&utm_content=standunit" style="text-decoration: underline;">Boston</a></p> <a id="mtModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');"> <img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/video-mtc-right-side-300x148.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/video-mtc-right-side-300x148.png" class="img-responsive" alt="" /></noscript> </a><div id="mtModal" class="modal"><div class="modal-content" style="background-color:#f1824e;"><div class="modal-header"> <span class="mtClose">&times;</span></div><div class="modal-body"><center> <div class="rll-youtube-player" data-id="rsRHC7n_D4U" data-query="v=rsRHC7n_D4U"></div><noscript><iframe id="mtYouTubePlayer" width="480" height="270" src="https://www.youtube.com/watch?v=rsRHC7n_D4U" frameborder="0" allowfullscreen></iframe></noscript><h3 style="margin-top: 8px !important;"> <a href="https://martechconf.com/?utm_source=sel&utm_medium=standunit&utm_campaign=martech-video" target="_blank" style="color: #fff;" onclick="ga('send','event','video landing page','click','martech');">Attend MarTech - Click Here</a></h3></center></div><div class="modal-footer"> <br></div></div></div></div><a target="_blank" href="https://martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+home&utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a></div><div class="dmd row"><div><h3>White Papers</h3><ul><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/WIX_1908_DigtAg2020_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Digital Agencies in 2020: A Glimpse into the Future</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MME_1908_RefrTravel_Download_Date_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Referral Success for Travel Brands</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/OMN_1908_TroublAuto_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Can’t Trust The Machines: The Trouble With Automation and Google Ads</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MAG_1908_ChoosngCMS_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Choosing a CMS: The Ultimate Guide</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/BRO_1907_BstngMyths_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Busting Email Marketing Myths</a></li></ul></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a></div><div class="dmd row"><div><h3>Webinars</h3><ul><li><a rel="nofollow" href="https://event.on24.com/wcc/r/2070646/C820D45657F32A34C3F311A64F00DFCF?partnerref=dmdhome" title="Date of Webninar: 2019-09-17" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Best Practices for Implementing & Optimizing Marketing Automation Technology</a></li><li><a rel="nofollow" href="https://event.on24.com/wcc/r/2057290/C9A4D879CAB5E879ADA63CE4BEA75B1F?partnerref=dmdhome" title="Date of Webninar: 2019-08-20" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Location Data Strategies to Improve Customer Experiences</a></li><li><a rel="nofollow" href="https://event.on24.com/wcc/r/2053162/2788B9FC9624B935ACB0BBCA390426C3?partnerref=dmdhome" title="Date of Webninar: 2019-08-22" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">AI and Digital Paid Media: Are PPC Managers Being Replaced?</a></li></ul></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a></div><div class="dmd row"><div><h3>Research Reports</h3><ul><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1902_IDResPlatf_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Identity Resolution Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1808_CusDatPlat_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onClick="ga('send','event','promo','click','sidebar dmd research');">Customer Data Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1602_B2BMrkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Marketing Automation Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1512_SEOPlatfrm_landingpageMTT.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Enterprise SEO Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Call Analytics Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1508_LocMkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Local Marketing Automation Tools</a></li></ul></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar buyers guides');">See More Research</a></div><div class="e-solutions row"><div><h3>Search Engine Land’s Guide To SEO</h3> <a href="https://searchengineland.com/seotable?utm_source=sel&utm_medium=display&utm_campaign=seotable&utm_content=300x481-blue" onclick="ga('send','event','internal','read','sidebar seo periodic table');"><img src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20300%20481'%3E%3C/svg%3E" alt="Master the Science of SEO" width="300" height="481" border="0" data-lazy-src="/images/seo-table-300x481-v2-blue.png"><noscript><img src="/images/seo-table-300x481-v2-blue.png" alt="Master the Science of SEO" width="300" height="481" border="0"></noscript></a></div></div></div></aside></div></div></div><footer class="site-footer"><div class="subscribe row"><div class="footer-inner"><div class="col-lg-3 col-md-3 col-sm-3 get"> Sign up for our NEW daily brief.</div><form id="nlf" class="horizontal-form" action="/lib/process/process-newsletterv2.php" method="POST"><div class="row"><div class="col-md-5 mb1" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important"><fieldset> <input type="hidden" name="formid" value="9804" /> <input type="hidden" name="formLocation" value="Footer Newsletter Form"><div class="control-group mb2"><div class="controls"> <input class="footerEmail form-control required" type="email" name="email" placeholder="Get our daily Search Engine Land newsletter."></div></div></fieldset></div> <button class="btn btn-primary footerButton" type="submit" name="submit" onClick="ga('send','event','signup','subscribe','footer sel');">SUBSCRIBE</button></div></form></div></div><div class="gray row"><div class="footer-inner"><div class="col-lg-3 col-md-3 col-sm-4 col-xs-12"> <a class="logo" href="/" onclick="ga('send','event','internal','click','footer logo searchengineland');"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-logo.png" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-logo.png" alt="Search Engine Land" /></noscript> </a><div class="row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12"> <a class="pull-left" href="https://itunes.apple.com/us/app/search-engine-land/id1015557452?ls=1&mt=8" onclick="ga('send','event','promo','click','footer sel app');"> <img style="margin: 0px 0px 10px 14px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-badge-appstore.png" alt="Download the Search Engine Land App on iTunes"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-badge-appstore.png" alt="Download the Search Engine Land App on iTunes" style="margin-left: 14px;"  /></noscript> </a> <a class="pull-left" href="https://play.google.com/store/apps/details?id=com.thirddoormedia.searchengineland" onclick="ga('send','event','promo','click','footer sel app');"> <img style="margin-left: 14px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-google-play-badge.png" alt="Download the Search Engine Land App on Google Play"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-google-play-badge.png" alt="Download the Search Engine Land App on Google Play" style="margin-left: 14px;"  /></noscript> </a></div></div></div><div class="col-lg-2 col-md-2 col-sm-2 col-xs-12"><h3>Channels</h3><ul><li><a href="https://searchengineland.com/library/channel/seo" onclick="ga('send','event','internal','click','footer channel seo');">SEO</a></li><li><a href="https://searchengineland.com/library/channel/sem" onclick="ga('send','event','internal','click','footer channel sem');">SEM</a></li><li><a href="https://searchengineland.com/library/channel/local" onclick="ga('send','event','internal','click','footer channel local');">Local</a></li><li><a href="https://searchengineland.com/library/channel/retail" onclick="ga('send','event','internal','click','footer channel retail');">Retail</a></li><li><a href="https://searchengineland.com/library/google" onclick="ga('send','event','internal','click','footer google');">Google</a></li><li><a href="https://searchengineland.com/library/bing" onclick="ga('send','event','internal','click','footer bing');">Bing</a></li><li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','internal','click','footer channel social');">Social</a></li></ul></div><div class="col-lg-2 col-md-2 col-sm-2 col-xs-12"><h3>Our Events</h3><ul><li><a href="https://marketinglandevents.com/smx/west/" onClick="ga('send','event','promo','click','footer smx west');">SMX West</a></li><li><a href="https://marketinglandevents.com/smx/london/" onClick="ga('send','event','promo','click','footer smx london');">SMX London</a></li><li><a href="https://marketinglandevents.com/smx/advanced/" onClick="ga('send','event','promo','click','footer smx advanced');">SMX Advanced</a></li><li><a href="http://marketinglandevents.com/smx/east/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=footer" onClick="ga('send','event','promo','click','footer smx east');">SMX East</a></li><li><a href="https://martechconf.com/west/" onClick="ga('send','event','promo','click','footer martech west');">MarTech West</a></li><li><a href="https://martechconf.com/east/" onClick="ga('send','event','promo','click','footer martech east');">MarTech East</a></li></ul></div><div class="col-lg-2 col-md-2 col-sm-2 col-xs-12"><h3>Resources</h3><ul><li><a href="https://digitalmarketingdepot.com/library/white-papers" onclick="ga('send','event','promo','click','footer whitepapers');">White Papers</a></li><li><a href="https://digitalmarketingdepot.com/library/research" onclick="ga('send','event','promo','click','footer research');">Research</a></li><li><a href="https://digitalmarketingdepot.com/library/webcasts" onclick="ga('send','event','promo','click','footer webinars');">Webinars</a></li><li><a href="https://searchmarketingexpo.com/" onclick="ga('send','event','promo','click','footer smx');">Search Marketing Expo</a></li><li><a href="https://martechconf.com/" onclick="ga('send','event','promo','click','footer martechconf');">MarTech Conference</a></li></ul></div><div class="col-lg-2 col-md-2 col-sm-2 col-xs-12"><h3>About</h3><ul><li><a href="https://searchengineland.com/about" onclick="ga('send','event','internal','click','footer about');">About Us</a></li><li><a href="https://searchengineland.com/contact" onclick="ga('send','event','internal','click','footer contact');">Contact</a></li><li><a href="https://searchengineland.com/privacypolicy" onclick="ga('send','event','internal','click','footer privacy');">Privacy</a></li><li><a href="https://thirddoormedia.com/marketing-solutions/" onclick="ga('send','event','internal','click','footer advertise');">Advertise</a></li><li><a href="https://thirddoormedia.com/marketing-solutions/" onclick="ga('send','event','promo','click','footer marketing services');">Marketing Services</a></li><li><a href="https://searchengineland.com/staff" onclick="ga('send','event','internal','click','footer staff');">Staff</a></li><li><a href="https://searchengineland.com/connect" onclick="ga('send','event','internal','click','footer connect');">Connect With Us</a></li></ul></div><div class="col-lg-1 col-md-1 col-sm-2 col-xs-12"><h3>Follow Us</h3><ul><li><span class="icon icon-facebook-01"></span><a href="https://www.facebook.com/searchengineland" rel="me" onClick="ga('send','event','social','connect','footer facebook');">Facebook</a></li><li><span class="icon icon-twitter-01"></span><a href="https://twitter.com/sengineland" onClick="ga('send','event','social','connect','footer twitter');">Twitter</a></li><li><span class="icon icon-linkedin-01"></span><a href="https://www.linkedin.com/company/search-engine-land" rel="me" onClick="ga('send','event','social','connect','footer linkedin');">LinkedIn</a></li><li><span class="icon icon-email-01"></span><a href="https://searchengineland.com/newsletters" onClick="ga('send','event','internal','click','footer newsletters');">Newsletters</a></li><li><span class="icon icon-instagram-01"></span><a href="https://instagram.com/searchengineland" onClick="ga('send','event','social','connect','footer instagram');">Instagram</a></li><li><span class="icon icon-rss-01"></span><a href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social','connect','footer rss');">RSS</a></li><li><span class="icon icon-youtube-01"></span><a href="https://www.youtube.com/user/SearchEngineland" onClick="ga('send','event','social','connect','footer youtube');">Youtube</a></li><li><span class="icon icon-apple-01"></span><a href="https://itunes.apple.com/us/app/search-engine-land/id1015557452?ls=1&mt=8" onClick="ga('send','event','social','connect','footer sel app');">iOS App</a></li><li><span class="icon icon-android-01"></span><a href="https://play.google.com/store/apps/details?id=com.thirddoormedia.searchengineland" onClick="ga('send','event','social','connect','footer sel app');">Google Play</a></li></ul></div></div><div class="copyright"><p> &copy; 2019 Third Door Media, Inc. All rights reserved.</p></div></div></footer></div></div> <script type="text/javascript" defer="defer" src="https://searchengineland.com/js/ga_social_tracking.js"></script>  <script defer="defer" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53e918f660794f37"></script> <script type="text/javascript">var addthis_config = { data_ga_property: 'UA-944695-1', data_track_clickback: true, data_ga_social: true };</script> <script type="text/javascript">var addthis_share = {
	passthrough : {
			twitter: {
				via: "sengineland"
			}
		},
     url_transforms : {
          shorten: {
               twitter: 'bitly',
			   facebook: 'bitly',
			   linkedin: 'bitly',
			   google_plusone_share: 'bitly'
          }
     },
     shorteners : {
          bitly : {}
     }
}</script>  <script type="text/javascript" charset="utf-8">window.twttr = (function (d,s,id) {
     var t, js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
     js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
     return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
   }(document, "script", "twitter-wjs"));

   twttr.ready(function(twttr) {
       _ga.trackTwitter();
   });</script> <div id="fb-root"></div> <script>window.fbAsyncInit = function() {
      	FB.init({appId: '108479729193136', status: true, cookie: true, version: 'v2.8',
				 xfbml: true});
      _ga.trackFacebook();
    };

    // Load the SDK

(function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "https://searchengineland.com/figz/wp-content/cache/busting/facebook-tracking/fbsdk-en_US.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/platform.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script>  <script type="text/javascript">setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0026/4062.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script>  <script type="text/javascript" charset="utf-8">var ju_num="828FA275-FF73-401E-AA39-40F5A6FAB6B1";var asset_host=(("https:"==document.location.protocol)?"https":"http")+'://d2j3qa5nc37287.cloudfront.net/';(function() {var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=asset_host+'coupon_code1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();</script>  <script type="text/javascript">/* <![CDATA[ */ var google_conversion_id = 1041060991;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true; /* ]]> */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1041060991/?guid=ON&amp;script=0"/></div> </noscript> <script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5681447"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5681447&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript> <script type="text/javascript">$.ajax({
  url: '//munchkin.marketo.net/munchkin.js',
  dataType: 'script',
  cache: true,
  success: function() {
    Munchkin.init('727-ZQE-044');
  }
});</script> <script data-minify="1" type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/script-107541bf9e2992ecbaf87054247ecbb2.js'></script> <script data-minify="1" type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/custom-4b50aeb026323ec48c88faff6dd651d5.js'></script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 100,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://searchengineland.com/figz/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/maxresdefault.jpg" alt="" width="1280" height="720"><noscript><img src="https://i.ytimg.com/vi/ID/maxresdefault.jpg" alt="" width="1280" height="720"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>  <script data-minify="1" type="text/javascript" defer="defer" src="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/modules/sharing_controls-b1cea37bbd74bf351443d4f5758046aa.js"></script> <link data-minify="1" href="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap-a8c82bdadc0a363dfaf4b9c7fc6d543f.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css"><link data-minify="1" href="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/style-b32b0effe99b0ebb1b6df748e776e399.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css"><div class="center"><h5 class="bg-success" id="adb-not-enabled" style="display: none;"></h5><h5 class="bg-danger" id="adb-enabled" style="display: none;"></h5></div> <script data-minify="1" src="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/modules/checkdetection-473145c9448c751a1b4b7f514dd5905a.js"></script> <script>// Configure the adblock detector
	(function(){
		var enabledEl = document.getElementById('adb-enabled');
		var disabledEl = document.getElementById('adb-not-enabled');
		function adBlockDetected() {
			enabledEl.style.display = 'block';
			disabledEl.style.display = 'none';
		}
		function adBlockNotDetected() {
			disabledEl.style.display = 'block';
			enabledEl.style.display = 'none';
		}

		if(typeof window.adblockDetector === 'undefined') {
			adBlockDetected();
		} else {
			window.adblockDetector.init(
				{
					debug: true,
					found: function(){
						adBlockDetected();
						//console.log('Adblock detected');
					},
					notFound: function(){
						adBlockNotDetected();
						//console.log('Adblock not detected');
					}
				}
			);
		}
	}());</script> <script data-minify="1" src="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/modules/collapse-bab031985b9b1dc54165f45b67ff4c1b.js" defer></script> <script data-minify="1" src="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/modules/transition-c06f6ca8b8b41ce0a0dc3be7f45385f3.js" defer></script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C700&display=swap" /></noscript><noscript><link data-minify="1" href="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap-a8c82bdadc0a363dfaf4b9c7fc6d543f.css" rel="stylesheet" type="text/css"></noscript><noscript><link data-minify="1" href="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/style-b32b0effe99b0ebb1b6df748e776e399.css" rel="stylesheet" type="text/css"></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://searchengineland.com/figz/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" href="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap-a8c82bdadc0a363dfaf4b9c7fc6d543f.css" rel="stylesheet" type="text/css"></noscript><noscript><link data-minify="1" href="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/style-b32b0effe99b0ebb1b6df748e776e399.css" rel="stylesheet" type="text/css"></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1566216058 -->