
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width">

	<title>Ask the expert: Demystifying AI and Machine Learning in search</title>
	<meta property="fb:app_id" content="108479729193136" />
	<meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/>
	<meta property="twitter:account_id" content="1059801" />
	<meta name="twitter:card" content="app">
	<meta name="twitter:site" content="@sengineland">
	<meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine technology.">
	<meta name="twitter:app:country" content="US">
	<meta name="twitter:app:name:iphone" content="Search Engine Land">
	<meta name="twitter:app:id:iphone" content="1015557452">
	<meta name="twitter:app:name:ipad" content="Search Engine Land">
	<meta name="twitter:app:id:ipad" content="1015557452">
	<meta name="twitter:app:name:googleplay" content="Search Engine Land">
	<meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland">
	<meta name="google-site-verification" content="c9app5XVp8lVmCyt-cHaPGOrTdwfrBbZW6HoZeH7Rnc" />
			<meta property="fb:page_id" content="7138936668" />
	
	<meta name="news_keywords" content="">
<meta itemprop="description" content="Artificial intelligence encompasses multiple concepts, deep learning is a subset of machine learning, and natural language processing uses a wide range of AI algorithms to better understand language.">
	<meta itemprop="datePublished" content="2021-08-26" />
	<meta itemprop="dateModified" content="2021-08-26" />
	<meta itemprop="image" content="https://searchengineland.com/figz/wp-content/seloads/2021/08/AI-and-NLP-800x450.jpg" />

	
	
	<link rel="apple-touch-icon" href="https://searchengineland.com/apple-touch-icon.png">
	<link rel="shortcut icon" href="https://searchengineland.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" />
	<link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" />

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Artificial intelligence encompasses multiple concepts, deep learning is a subset of machine learning, and natural language processing uses a wide range of AI algorithms to better understand language." />
	<link rel="canonical" href="https://searchengineland.com/ask-the-expert-demystifying-ai-and-machine-learning-in-search-351554" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ask the expert: Demystifying AI and Machine Learning in search" />
	<meta property="og:description" content="Artificial intelligence encompasses multiple concepts, deep learning is a subset of machine learning, and natural language processing uses a wide range of AI algorithms to better understand language." />
	<meta property="og:url" content="https://searchengineland.com/ask-the-expert-demystifying-ai-and-machine-learning-in-search-351554" />
	<meta property="og:site_name" content="Search Engine Land" />
	<meta property="article:publisher" content="https://www.facebook.com/searchengineland" />
	<meta property="article:published_time" content="2021-08-26T16:02:46+00:00" />
	<meta property="article:modified_time" content="2021-08-26T16:02:57+00:00" />
	<meta property="og:image" content="https://searchengineland.com/figz/wp-content/seloads/2021/08/AI-and-NLP.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stonetemple" />
	<meta name="twitter:site" content="@sengineland" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eric Enge" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/searchengineland.com\/figz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://searchengineland.com/figz/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://searchengineland.com/figz/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/oswald.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/roboto.css?ver=5.8' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/searchengineland.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":351554,"token":"f327991695","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-1.11.0.min.js?ver=1.11.0' id='jquery-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/ga.js?ver=1.0' id='ga-js'></script>
<link rel="https://api.w.org/" href="https://searchengineland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://searchengineland.com/wp-json/wp/v2/posts/351554" /><link rel='shortlink' href='https://searchengineland.com/?p=351554' />
<link rel="alternate" type="application/json+oembed" href="https://searchengineland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchengineland.com%2Fask-the-expert-demystifying-ai-and-machine-learning-in-search-351554" />
<link rel="alternate" type="text/xml+oembed" href="https://searchengineland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchengineland.com%2Fask-the-expert-demystifying-ai-and-machine-learning-in-search-351554&#038;format=xml" />
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="amphtml" href="https://searchengineland.com/ask-the-expert-demystifying-ai-and-machine-learning-in-search-351554?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=feed-main&#038;amp">
	<!-- not in category array 8821,8859 --><!-- is not page 158465 --><!-- is not page 315837 --><!-- this is not the homepage -->
<!-- //DFP Async -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/1038259/sel-ciu-1', [730, 77], 'div-gpt-ad-1383602995881-0').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-2', [730, 77], 'div-gpt-ad-1383602995881-1').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-3', [730, 77], 'div-gpt-ad-1383602995881-2').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-4', [730, 77], 'div-gpt-ad-1496720069653-2').addService(googletag.pubads());
    googletag.defineSlot('/1038259/sel-ciu-5', [730, 77], 'div-gpt-ad-1496720069653-3').addService(googletag.pubads());

        googletag.defineSlot('/1038259/SEL-Parallax', [1, 1], 'div-gpt-ad-1550690821057-0').addService(googletag.pubads());
        
googletag.defineSlot('/1038259/ch-seo-leaderboard', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-ch-seo-leaderboard').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-seo-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-lower-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-seo-lower-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-overlay', [1, 1], 'div-gpt-ad-ch-seo-overlay').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-articlemodule', [800, 440], 'div-gpt-ad-ch-seo-articlemodule').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-mobilecube1', [[300, 250], [300, 600]], 'div-gpt-ad-ch-seo-mobilecube1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	
	googletag.pubads().enableLazyLoad({
		fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
		renderMarginPercent: 100,  // Render slots within 1 viewports.
		mobileScaling: 1.0  // Double the above values on mobile.
	  });
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
	});
</script>


</head>

<body class="template-article" itemscope itemtype="http://schema.org/NewsArticle">
<div id="div-gpt-ad-ch-seo-overlay" class="hidden-sm hidden-xs" style="height: 1px; width: 1px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-overlay"); });</script></div>
<div class="page-container main-outer-container">

	<script type="text/javascript">
		var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
		var eventer = window[eventMethod];
		var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";

		eventer(messageEvent,function(e) {

		var key = e.message ? "message" : "data";
		 var data = e[key];

		var eventName = data.message || 'ignore';

		if (eventName == 'adContentAvailable') {
		 console.log( 'ad data available: ', data );

		 $('div,li').filter('[data-container-ad-unit-id="' + data.adUnit + '"]').html( data.content );
		 $('#img1').css('background-image', 'url(' + data.parallaxImg + ')');
		 $('body').addClass('parallax-active');
		 $('#floatingnav').addClass('stickyheader-mobile');

		 parallax.init();

		 }
		},false);
	</script>

	<!-- marquee -->
	<div id='div-gpt-ad-1550690821057-0' style='height:1px; width:1px;'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550690821057-0'); });
		</script>
	</div>

	<div class="parallax_img" id="img1" data-container-ad-unit-id="/1038259/SEL-Parallax" style="position:relative;"></div>

	<header class="navbar navbar-default outer-header-container">

		<div class="container">

			<!-- <div class="navbar-header stickyheader"> -->
			<div id="floatingnav" class="navbar-header stickyheader stickyheader-mobile" style="background-color:#0093ff !important">
				<a class="hidden-lg hidden-md hidden-sm nav-email-icon" href="https://searchengineland.com/newsletters"><span class="icomoon icon-email-01"></span></a>

				<button type="button" class="navbar-toggle">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>

				<div itemscope itemtype="https://schema.org/Organization" class="header-reduced hidden-lg hidden-xs">
					<ul class="header-reduced-inner">
						<li class="brand">
							<a itemprop="url" href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
								<img itemprop="logo" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land">
							</a>
						</li>

						<li class="sections"><a href="#">Sections</a>
							<div class="submenu-wrap">
								<ul>
									<li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li>
									<li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li>
									<li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li>
									<li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li>
									<li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li>
									<li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li>
									<li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li>
									<li><a href="https://searchengineland.com/library/martech-intelligence-reports" onClick="ga('send','event','navigation','read','channel resources');">Resources</a></li>
									<li><a href="https://searchengineland.com/library" onClick="ga('send','event','navigation','read','channel more');">More</a></li>
									<li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li>
								</ul>
							</div>
						</li>
						<li>
							<a href="#"><span class="icomoon icon-search-01"></span></a>
							<div class="drop">
								<div class="contain">
									<ul class="search">
										<li>
											<form name="searchform" class="navbar-form navbar-left" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="form-group"> 
		<!-- <input type="hidden" name="asug">  -->
		<input type="text" class="form-control" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
	</div> 
	<button type="submit" class="btn btn-default">Submit</button> 
</form>										</li>
									</ul>
								</div>
							</div>
						</li>
					</ul>
				</div>

				<div class="header-full hidden-md hidden-sm">
					<div class="drop_shadow"></div>
					<ul class="header-full-inner">
						<li class="mini-logo">
							<a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
								<img data-width="165" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land">
							</a>
						</li>

					
<li data-channel-json="{&quot;id&quot;:&quot;seo&quot;,&quot;title&quot;:&quot;SEO&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/seo&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&gt;All SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','what is seo');\&quot;&gt;What is SEO?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/google-penalties\&quot; onClick=\&quot;ga('send','event','navigation','read','google penalties guide');\&quot;&gt;Google Penalties Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Ask the expert: Demystifying AI and Machine Learning in search&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/08\/AI-and-NLP-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/ask-the-expert-demystifying-ai-and-machine-learning-in-search-351554\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Search marketers should remember their power in the Google-SEO relationship&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/08\/Google-search-results-1-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/search-marketers-should-remember-their-power-in-the-google-seo-relationship-351542\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Download The Periodic Table of SEO Factors&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/seo-table-nav-tmb-bg-250x250.png&quot;,&quot;url&quot;:&quot;\/seotable\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail3 seo table');\&quot;&quot;}]}"><a href="/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;sem&quot;,&quot;title&quot;:&quot;SEM&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/sem&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/sem\&quot; onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&gt;All SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-paid-search\&quot; onClick=\&quot;ga('send','event','navigation','read','what is ppc: complete guide');\&quot;&gt;What Is PPC: Complete Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google ads');\&quot;&gt;Google Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/microsoft-advertising\&quot; onClick=\&quot;ga('send','event','navigation','read','microsoft advertsing');\&quot;&gt;Microsoft Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','search advertising');\&quot;&gt;More: Search Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/ppc-campaign-management-tools-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides ppc management tools dmd');\&quot;&gt;Buyers Guide: PPC Platforms&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;PPC campaign launch checklist&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/08\/campaign-checklist-1920x1080-1-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/ppc-campaign-launch-checklist-351501\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 sem&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google Shopping issues in the UK lead to sharp KPI declines&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/08\/Google-shopping-ads-glitch-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-shopping-issues-in-the-uk-lead-to-sharp-kpi-declines-351472\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 sem&#039;);\&quot;&quot;},  {&quot;title&quot;:&quot;Download the Periodic Tables of PPC&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/ppcsem-table-nav-tmb-bg-250x250-v2.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/ppc-table\/\&quot; onClick=\&quot;ga('send','event','navigation','click','thumbnail3 ppc table');\&quot;&quot;}]}"><a href="/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;local&quot;,&quot;title&quot;:&quot;Local&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/local&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/local\&quot; onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&gt;All Local&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-maps-local-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','local search engines');\&quot;&gt;Local Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-local-search-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','how to local search marketing');\&quot;&gt;How To Guides: Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/enterprise-local-marketing-automation-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guide local automation 2014 dmd');\&quot;&gt;Buyers Guide: Local Automation&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Yelp introduces \u201cProof of vaccination required\u201d and \u201cStaff fully vaccinated\u201d profile attributes&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/08\/Yelp-Vaccination-Attributes-on-Biz-Page-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/yelp-introduces-proof-of-vaccination-required-and-staff-fully-vaccinated-profile-attributes-350972\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Users can now leave more detailed restaurant reviews on Google&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/09\/google-headquarters-office-mountain-view-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/users-can-now-leave-more-detailed-restaurant-reviews-on-google-350639\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google expands GMB profile editing capabilities in Search and Maps&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/06\/Food_menu_-_Merchant_view_-_2096x1182.max-1000x1000-1-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-expands-gmb-profile-editing-capabilities-in-search-and-maps-349718\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 local&#039;);\&quot;&quot;}]}"><a href="/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;retail&quot;,&quot;title&quot;:&quot;Retail&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/retail&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/retail\&quot; onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&gt;All Retail&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-shopping\&quot; onClick=\&quot;ga('send','event','navigation','read','google shopping');\&quot;&gt;Google Shopping&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/amazon\&quot; onClick=\&quot;ga('send','event','navigation','read','amazon marketing');\&quot;&gt;Amazon Marketing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/shopify-seo-guide-how-to-increase-organic-traffic-to-your-store-334971\&quot; onClick=\&quot;ga('send','event','navigation','read','shopify seo guide');\&quot;&gt;Shopify SEO Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-product-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','product advertising');\&quot;&gt;Product Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-shopping-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','shopping search engines');\&quot;&gt;Shopping Search Engines&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Instagram is adding more e-commerce support with ads in the Shop tab&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/07\/instagram_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/instagram-is-adding-more-e-commerce-support-with-ads-in-the-shop-tab-351151\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google announces new deals sections, promotional tools and expanded reporting ahead of the holiday shopping season&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/07\/google_shopping_computer_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-announces-new-deals-sections-promotional-tools-and-expanded-reporting-ahead-of-the-holiday-shopping-season-350652\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;New GoDaddy integration lets merchants easily show inventory across Google&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/07\/GoDaddy-integration-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/new-godaddy-integration-lets-merchants-easily-show-inventory-across-google-350417\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 retail&#039;);\&quot;&quot;} ]}"><a href="/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;google&quot;,&quot;title&quot;:&quot;Google&quot;,&quot;urlch&quot;:&quot;\/library\/google&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/google\&quot; onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&gt;All Google&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google ads');\&quot;&gt;Google Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-shopping\&quot; onClick=\&quot;ga('send','event','navigation','read','google shopping ads');\&quot;&gt;Google Shopping Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google Mobile Search&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Ask the expert: Demystifying AI and Machine Learning in search&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/08\/AI-and-NLP-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/ask-the-expert-demystifying-ai-and-machine-learning-in-search-351554\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Search marketers should remember their power in the Google-SEO relationship&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/08\/Google-search-results-1-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/search-marketers-should-remember-their-power-in-the-google-seo-relationship-351542\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Coloring the black box: a new look at managing Smart Shopping campaigns&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/08\/algorithm_pipes-1-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/coloring-the-black-box-a-new-look-at-managing-smart-shopping-campaigns-351350\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 google&#039;);\&quot;&quot;}]}"><a href="/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;bing&quot;,&quot;title&quot;:&quot;Bing&quot;,&quot;urlch&quot;:&quot;\/library\/bing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/bing\&quot; onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&gt;All Bing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/bing\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-webmaster-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','bing webmaster tools');\&quot;&gt;Bing Webmaster Tools&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/microsoft-advertising\&quot; onClick=\&quot;ga('send','event','navigation','read','microsoft advertising');\&quot;&gt;Microsoft Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing Mobile&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Is Google adjusting the FLoC strategy?; Friday&amp;#8217;s daily brief&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/03\/flock_birds_ravens_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/is-google-adjusting-the-floc-strategy-fridays-daily-brief-351218\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Meet Make Every feature Binary: Bing\u2019s sparse neural network for improved search relevance&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/08\/microsoft_building_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/meet-make-every-feature-binary-bings-sparse-neural-network-for-improved-search-relevance-350979\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Finally, Shopify site owners can edit their robots.txt files&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/10\/shopify-building-1920-SS-1456568321-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/finally-shopify-site-owners-can-edit-their-robots-txt-files-349794\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 bing&#039;);\&quot;&quot;}]}"><a href="/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;social&quot;,&quot;title&quot;:&quot;Social&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/social&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel social');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/social\&quot; onClick=\&quot;ga('send','event','navigation','read','channel social');\&quot;&gt;All Social&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&gt;What is Social Media Marketing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','social media how tos');\&quot;&gt;Social Media How-Tos&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/facebook\&quot; onClick=\&quot;ga('send','event','navigation','read','facebook');\&quot;&gt;Facebook&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/linkedin-2\&quot; onClick=\&quot;ga('send','event','navigation','read','linkedin');\&quot;&gt;LinkedIn&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/pinterest\&quot; onClick=\&quot;ga('send','event','navigation','read','pinterest');\&quot;&gt;Pinterest&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-youtube-video\&quot; onClick=\&quot;ga('send','event','navigation','read','youtube');\&quot;&gt;YouTube&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Twitter\u2019s Shop Module pilot adds a product carousel to profiles&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/07\/twitter_shop_module-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/twitters-shop-module-pilot-adds-a-product-carousel-to-profiles-350828\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 social&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;For the first time, full-screen ads arrive on Twitter in the form of Fleet ads&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/06\/twitter_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/for-the-first-time-full-screen-ads-arrive-on-twitter-in-the-form-of-fleet-ads-349208\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 social&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Facebook revenue almost doubled: Here&amp;#8217;s what it means for advertisers&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/01\/Facebook-ads-exclusions-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/facebook-revenue-almost-doubled-heres-what-it-means-for-advertisers-348301\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 social&#039;);\&quot;&quot;}]}"><a href="/library/channel/social" onClick="ga('send','event','navigation','read','channel social');">Social</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;resources&quot;,&quot;title&quot;:&quot;Resources&quot;,&quot;urlch&quot;:&quot;\/library/martech-intelligence-reports&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','click','resources');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/seotable\&quot; onClick=\&quot;ga('send','event','navigation','click','seo table');\&quot;&gt;SEO Periodic Table&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.digitalmarketingdepot.com\/SEL_1910_PerTablPPC_landing-page.html\&quot; onClick=\&quot;ga('send','event','navigation','click','ppc table');\&quot;&gt;PPC Periodic Tables&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.marketingland.com\/MLD_2001_PerTabDCom_landingpage.html\&quot; onClick=\&quot;ga('send','event','navigation','click','digital commerce marketing table');\&quot;&gt;Digital Commerce Marketing Table&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.digitalmarketingdepot.com\/MTC_2105_EmailTable_landingpage_editorial.html\&quot; onClick=\&quot;ga('send','event','navigation','click','email table');\&quot;&gt;Email Marketing Periodic Table&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.digitalmarketingdepot.com/MIR_1512_SEOPlatfrm_landingpageMTT_amplify.html\&quot; onClick=\&quot;ga('send','event','navigation','click','mir seo platform');\&quot;&gt;Enterprise SEO Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.digitalmarketingdepot.com/MIR_1602_B2BMrkgAuto_landingpage_mtt_amplify.html\&quot; onClick=\&quot;ga('send','event','navigation','click','mir marketing automation');\&quot;&gt;B2B Marketing Automation Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpage_responsive_amplify.html\&quot; onClick=\&quot;ga('send','event','navigation','click','mir call analytics');\&quot;&gt;Call Analytics Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/searchengineland.com/library/martech-intelligence-reports\&quot; onClick=\&quot;ga('send','event','navigation','click','mir all');\&quot;&gt;Buyers Guides&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Download The Periodic Table of SEO Factors&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/seo-table-nav-tmb-bg-250x250.png&quot;,&quot;url&quot;:&quot;\/seotable\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail1 seo table');\&quot;&quot;}, {&quot;title&quot;:&quot;Download The Periodic Tables of PPC&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/ppcsem-table-nav-tmb-bg-250x250-v2.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/ppc-table\/\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail2 ppc table');\&quot;&quot;}, {&quot;title&quot;:&quot;Download The Digital Commerce Marketing Periodic Table&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/dcm-nav-bg-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/downloads.marketingland.com\/MLD_2001_PerTabDCom_landingpage.html\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail3 digital commerce marketing table');\&quot;&quot;}]}"><a href="https://searchengineland.com/library/martech-intelligence-reports" onClick="ga('send','event','navigation','click','resources');">Resources</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li><a href="https://searchengineland.com/live-with-search-engine-land" onClick="ga('send','event','navigation','click','live with search engine land');">Live</a></li>

<li data-channel-json="{&quot;id&quot;:&quot;more&quot;,&quot;title&quot;:&quot;More&quot;,&quot;urlch&quot;:&quot;\/library&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','more');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\&quot; onClick=\&quot;ga('send','event','navigation','read','all topics');\&quot;&gt;All Topics&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/awards\&quot; onClick=\&quot;ga('send','event','navigation','read','awards');\&quot;&gt;Search Engine Land Awards&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/channel\/industry\&quot; onClick=\&quot;ga('send','event','navigation','read','search industry');\&quot;&gt;Search Industry&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/newsletters\&quot; onClick=\&quot;ga('send','event','navigation','read','newsletters');\&quot;&gt;Newsletters&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides');\&quot;&gt;Buyers Guides&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/events\&quot; onClick=\&quot;ga('send','event','navigation','read','events');\&quot;&gt;Events&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Will Google change this title?; Thursday&amp;#8217;s daily brief&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/08\/reading_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/will-google-change-this-title-thursdays-daily-brief-351534\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Title changes in Google Search causing distress; Wednesday&amp;#8217;s daily brief&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/08\/annoying-screaming-followup-spam-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/title-changes-in-google-search-causing-distress-wednesdays-daily-brief-351491\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;The shifting sands of SERPs; Tuesday&amp;#8217;s daily brief&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/08\/person_reading-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/the-shifting-sands-of-serps-tuesdays-daily-brief-351467\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 more&#039;);\&quot;&quot;}]}"><a onClick="ga('send','event','navigation','read','more');" href="/library/">More</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li><a href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx&utm_content=navigation" onClick="ga('send','event','navigation','click','events');">Events</a></li>

<li></li>

<li>
	<a href="#">
		<span class="icomoon icon-search-01"></span>
	</a>
	<div class="drop">
		<div class="contain-small">
			<ul class="search">
				<li>
					<form name="searchform" class="navbar-form navbar-left" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="form-group"> 
		<!-- <input type="hidden" name="asug">  -->
		<input type="text" class="form-control" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
	</div> 
	<button type="submit" class="btn btn-default">Submit</button> 
</form>				</li>
			</ul>
		</div>
	</div>
</li>

					<li class="pull-right">
						<a href="https://www.twitter.com/sengineland">
							<span class="icomoon icon-twitter-01"></span>
						</a>
					</li>

					<li class="pull-right">
						<a href="https://www.facebook.com/searchengineland">
							<span class="icomoon icon-facebook-01"></span>
						</a>
					</li>

					<li class="pull-right">
						<a href="#">
							SUBSCRIBE
						</a>
						<div class="drop">
							<div class="contain-small">
								<ul class="search">
									<li>
									<form id="nlh1" class="horizontal-form" method="POST">
	<div class="form-group">
		<div class="col-md-9 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
			<fieldset>
				<input type="hidden" name="formid" value="9865" />
				<input type="text" name="first_name" class="first_name" />
				<input type="hidden" name="formLocation" value="Header Hover Newsletter Form">
				<input class="headerEmail form-control required" type="email" name="email" placeholder="Get the best search news each day. Enter your business email here.">
			</fieldset>
		</div>
		<div class="form-error hidden alert alert-danger" id="form-error"></div>
		<div class="hidden" id="nlh1-submit"><p><span class="ml3" style="color: #000;">Processings...Please wait.</span></p></div>
		<!-- <button class="btn btn-primary headerButton hidden" id="nlh1-submit"><span class="ml2">Processing...Please wait.</span></button> -->
		<button type="submit" name="submit_button" class="btn btn-primary headerButton" id="hover-button" onClick="ga('send','event','signup','subscribe','header sel hover');">SUBSCRIBE</button>
	</div>
</form>
									</li>
								</ul>
							</div>
						</div>
					</li>

				</ul>
			</div>
		</div>

			<div class="header-top hidden-md hidden-sm hidden-lg">
				<div class="header-top-inner">
					<div class="branding hidden-xs">
						<h2><a href="https://searchengineland.com">Search Engine Land</a></h2>
					</div>
					<div class="branding hidden-lg hidden-mg hidden-sm">
						<a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
							<img class="phone-logo" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land">
						</a>
					</div>
<!--
					<div class="story hidden-xs">
								<a href="https://searchengineland.com/analyst-8-billion-voice-assistants-by-2023-312035" onClick="ga('send','event','internal','read','header promo1');">
			<span class="image" style="background-image:url('https://searchengineland.com/figz/wp-content/seloads/2019/02/connected-assistants-70x70.png');"></span>
		</a>
		<div class="headline">
			<h3 class="facebook">8 billion voice assistants by 2023. </h3>
			<h2><a href="https://searchengineland.com/analyst-8-billion-voice-assistants-by-2023-312035" rel="bookmark" onClick="ga('send','event','internal','read','header promo1');">What does that mean?</a></h2>
		</div>
		
					</div>
					<div class="story hidden-xs">
								<a href="https://searchengineland.com/heres-a-new-script-to-find-the-best-text-for-new-ads-using-an-n-gram-analysis-312279" onClick="ga('send','event','internal','read','header promo2');">
			<span class="image" style="background-image:url('https://searchengineland.com/figz/wp-content/seloads/2019/02/fred-vallaeys-ad-n-gram-handout-70x70.png');"></span>
		</a>
		<div class="headline">
			<h3 class="comments">Find the best new text ads</h3>
			<h2><a href="https://searchengineland.com/heres-a-new-script-to-find-the-best-text-for-new-ads-using-an-n-gram-analysis-312279" rel="bookmark" onClick="ga('send','event','internal','read','header promo2');">Here's a script to employ.</a></h2>
		</div>
		
					</div>
					<div class="story hidden-xs">
						<a href="https://marketinglandevents.com/smx/advanced?utm_source=sel&utm_medium=textlink&utm_content=events+tile" onClick="ga('send','event','internal','read','header promo3');">
							<span class="image" style="background-image:url('https://searchengineland.com/images/smx-advanced-2019.jpg');"></span>
						</a>
						<div class="headline">
							<h3 class="comments">Events</h3>
								<h2><a href="https://marketinglandevents.com/smx/advanced?utm_source=sel&utm_medium=textlink&utm_content=events+tile" rel="bookmark" onClick="ga('send','event','internal','read','header promo3');">Join us at SMX Advanced!</a></h2>
						</div>
					</div>
-->
									</div>
			</div>
		</div>
	</header>

	<div class="phone-nav-wrap container-fluid">
		<div class="row">
			<div class="hidden-lg hidden-md hidden-sm sidebar-offcanvas sidebar">
				<ul class="nav">
					<li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li>
					<li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li>
					<li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li>
					<li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li>
					<li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li>
					<li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li>
					<li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li>
					<li><a href="https://searchengineland.com/library/martech-intelligence-reports" onClick="ga('send','event','navigation','read','channel resources');">Resources</a></li>
					<li><a href="https://searchengineland.com/library" onClick="ga('send','event','navigation','read','channel more');">More</a></li>
					<li><a href="https://searchengineland.com/newsletters" onClick="ga('send','event','navigation','read','newsletters');">Newsletters</a></li>
					<li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li>
					<li>
						<div class="drop">
								<ul class="search">
									<li>
										<form name="searchform" class="navbar-form navbar-left" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="form-group"> 
		<!-- <input type="hidden" name="asug">  -->
		<input type="text" class="form-control" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
	</div> 
	<button type="submit" class="btn btn-default">Submit</button> 
</form>									</li>
								</ul>
							</div>
						</div>
					</li>
				</ul>
			</div>
		</div>
	</div>

	<div class="main-container-wrap">
			<div class="container-fluid">
			
<div id="leaderboard">
	<div class="advertise-leaderboard advertise-728x90">

	<div id="div-gpt-ad-ch-seo-leaderboard" class="leaderboard-wide"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-ch-seo-leaderboard");});</script></div>

	</div>
</div>
<div id="adSpacer"></div>
			<div class="content full-width-header col-lg-12 col-md-12 col-sm-12">

				
				<article class="article-content">

					<div class="story-box sharing_controls_startpoint_fixed">

						<div class="channel">
							<a href="/library/channel/seo">SEO</a>
						</div>
						
												
						<h1 itemprop="headline">Ask the expert: Demystifying AI and Machine Learning in search</h1>

						<h2 class="subhead" itemprop="alternativeHeadline">Artificial intelligence encompasses multiple concepts, deep learning is a subset of machine learning, and natural language processing uses a wide range of AI algorithms to better understand language.</h2>
						<div class="dateline">
							<a href="https://searchengineland.com/author/eric-enge" title="Posts by Eric Enge" rel="author">Eric Enge</a> on August 26, 2021 at 12:02 pm 						</div>

						<div class="ad hidden-lg hidden-md hidden-sm" style="text-align: center; margin-bottom: 10px;">
<div id="div-gpt-ad-ch-seo-mobilecube1"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-mobilecube1"); });</script></div>
</div>

						<section
	class="sharing_controls"
	data-twitter-handle="@sengineland"
	data-linkedin-source="Search Engine Land"
	data-email-subject="A link from Search Engine Land"
	data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]"
	data-permalink="https://searchengineland.com/ask-the-expert-demystifying-ai-and-machine-learning-in-search-351554"
	data-shortlink=""
	data-featured-image="#insert-image-url"
	data-full-title="Ask the expert: Demystifying AI and Machine Learning in search"
	data-abbreviated-title="Ask the expert: Demystifying AI and Machine Learning in search"
	data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
	data-sticky-endpoint-selector="footer"
	data-content-startpoint-selector=".sharing_controls_startpoint_content"
	data-content-endpoint-selector=".sharing_controls_endpoint_content">
	<ul>
		<li data-id="linkedin" class="linkedin"><i class="icon-linkedin-01" onclick="ga('send', 'social', 'linkedin', 'share', 'https://searchengineland.com/ask-the-expert-demystifying-ai-and-machine-learning-in-search-351554');"></i></li>
		<li data-id="twitter" class="twitter"><i class="icon-twitter-01" onclick="ga('send', 'social', 'twitter', 'share', 'https://searchengineland.com/ask-the-expert-demystifying-ai-and-machine-learning-in-search-351554');"></i></li>
		<li data-id="facebook" class="facebook"><i class="icon-facebook-01" onclick="ga('send', 'social', 'facebook', 'share', 'https://searchengineland.com/ask-the-expert-demystifying-ai-and-machine-learning-in-search-351554');"></i></li>
	</ul>
</section>

						<div itemprop="articleBody" class="body-content">

							<div class="sharing_content_channel">
								<div class="sharing_controls_startpoint_content"></div>
							</div>

							
<p>The world of AI and Machine Learning has many layers and can be quite complex to learn. Many terms are out there and unless you have a basic understanding of the landscape it can be quite confusing. In this article, expert Eric Enge will introduce the basic concepts and try to demystify it all for you. This is also the first of a four-part article series to cover many of the more interesting aspects of the AI landscape. </p>



<p>The other three articles in this series will be:</p>



<ul><li>Introduction to Natural Language Processing</li><li><a href="https://searchengineland.com/automation-isnt-about-what-machines-can-do-for-you-its-about-what-you-can-do-together-347778">GPT-3</a>: What It Is and How to Leverage It</li><li>Current Google AI Algorithms: Rankbrain, BERT, <a href="https://searchengineland.com/google-previews-mum-its-new-tech-thats-1000x-more-powerful-than-bert-348707">MUM</a>, and SMITH</li></ul>



<h2 id="h-basic-background-on-ai"><strong>Basic background on AI</strong></h2>



<p>There are so many different terms that it can be hard to sort out what they all mean. So let&#8217;s start with some definitions:</p>



<ul><li><strong>Artificial Intelligence</strong> &#8211; This refers to intelligence possessed/demonstrated by machines, as opposed to natural intelligence, which is what we see in humans and other animals.</li><li><strong>Artificial General Intelligence (AGI)</strong> &#8211; This is a level of intelligence where machines are able to address any task that a human can. It does not exist yet, but many are striving to create it.</li><li><strong>Machine Learning</strong> &#8211; This is a subset of AI that uses data and iterative testing to learn how to perform specific tasks.</li><li><strong>Deep Learning</strong> &#8211; This is a subset of machine learning that leverages highly complex neural networks to solve more complex machine learning problems.</li><li><strong>Natural Language Processing (NLP)</strong> &#8211; This is the field of AI-focused specifically on processing and understanding language.</li><li><strong>Neural Networks</strong> &#8211; This is one of the more popular types of machine learning algorithms which attempts to model the way that neurons interact in the brain.</li></ul>



<p>These are all closely related and it&#8217;s helpful to see how they all fit together:</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="340" src="https://searchengineland.com/figz/wp-content/seloads/2021/08/ai-landscape-including-nlp-800x340.png" alt="" class="wp-image-351556" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/08/ai-landscape-including-nlp-800x340.png 800w, https://searchengineland.com/figz/wp-content/seloads/2021/08/ai-landscape-including-nlp-600x255.png 600w, https://searchengineland.com/figz/wp-content/seloads/2021/08/ai-landscape-including-nlp-200x85.png 200w, https://searchengineland.com/figz/wp-content/seloads/2021/08/ai-landscape-including-nlp-768x327.png 768w, https://searchengineland.com/figz/wp-content/seloads/2021/08/ai-landscape-including-nlp-1536x654.png 1536w, https://searchengineland.com/figz/wp-content/seloads/2021/08/ai-landscape-including-nlp-2048x872.png 2048w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>In summary, Artificial intelligence encompasses all of these concepts, deep learning is a subset of machine learning, and natural language processing uses a wide range of AI algorithms to better understand language.</p>



<h2><strong>Sample illustration of how a neural network works</strong></h2>



<p>There are many different types of machine learning algorithms. The most well-known of these are neural network algorithms and to provide you with a little context that&#8217;s what I&#8217;ll cover next.</p>



<p>Consider the problem of determining the salary for an employee. For example, what do we pay someone with 10 years of experience? To answer that question we can collect some data on what others are being paid and their years of experience, and that might look like this:</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="391" src="https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-machine-learning-problem-800x391.jpg" alt="" class="wp-image-351557" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-machine-learning-problem-800x391.jpg 800w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-machine-learning-problem-600x293.jpg 600w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-machine-learning-problem-200x98.jpg 200w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-machine-learning-problem-768x375.jpg 768w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-machine-learning-problem-1536x750.jpg 1536w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-machine-learning-problem.jpg 1920w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>With data like this we can easily calculate what this particular employee should get paid by creating a line graph:</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="496" src="https://searchengineland.com/figz/wp-content/seloads/2021/08/salary-vs-years-of-service-800x496.png" alt="" class="wp-image-351558" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/08/salary-vs-years-of-service-800x496.png 800w, https://searchengineland.com/figz/wp-content/seloads/2021/08/salary-vs-years-of-service-546x338.png 546w, https://searchengineland.com/figz/wp-content/seloads/2021/08/salary-vs-years-of-service-182x113.png 182w, https://searchengineland.com/figz/wp-content/seloads/2021/08/salary-vs-years-of-service-768x476.png 768w, https://searchengineland.com/figz/wp-content/seloads/2021/08/salary-vs-years-of-service-1536x951.png 1536w, https://searchengineland.com/figz/wp-content/seloads/2021/08/salary-vs-years-of-service.png 1960w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>For this particular person, it suggests a salary of a little over $90,000 per year. However, we can all quickly recognize that this is not really a sufficient view as we also need to consider the nature of the job and the performance level of the employee. Introducing those two variables will lead us to a data chart more like this one:</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="374" src="https://searchengineland.com/figz/wp-content/seloads/2021/08/harder-machine-learning-problem-800x374.png" alt="" class="wp-image-351559" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/08/harder-machine-learning-problem-800x374.png 800w, https://searchengineland.com/figz/wp-content/seloads/2021/08/harder-machine-learning-problem-600x280.png 600w, https://searchengineland.com/figz/wp-content/seloads/2021/08/harder-machine-learning-problem-200x93.png 200w, https://searchengineland.com/figz/wp-content/seloads/2021/08/harder-machine-learning-problem-768x359.png 768w, https://searchengineland.com/figz/wp-content/seloads/2021/08/harder-machine-learning-problem-1536x717.png 1536w, https://searchengineland.com/figz/wp-content/seloads/2021/08/harder-machine-learning-problem-2048x956.png 2048w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>It&#8217;s a much tougher problem to solve but one that machine learning can do relatively easily. Yet, we&#8217;re not really done with adding complexity to the factors that impact salaries, as where you are located also has a large impact.&nbsp; For example, San Francisco Bay Area jobs in technology pay significantly more than the same jobs in many other parts of the country, in large part due to the large differences in the cost of living.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="600" src="https://searchengineland.com/figz/wp-content/seloads/2021/08/united-states-map-800x600.jpg" alt="" class="wp-image-351560" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/08/united-states-map-800x600.jpg 800w, https://searchengineland.com/figz/wp-content/seloads/2021/08/united-states-map-451x338.jpg 451w, https://searchengineland.com/figz/wp-content/seloads/2021/08/united-states-map-151x113.jpg 151w, https://searchengineland.com/figz/wp-content/seloads/2021/08/united-states-map-768x576.jpg 768w, https://searchengineland.com/figz/wp-content/seloads/2021/08/united-states-map-1536x1152.jpg 1536w, https://searchengineland.com/figz/wp-content/seloads/2021/08/united-states-map.jpg 1920w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Vector isolated illustration of simplified administrative map of USA (United States of America). Borders and names of the states (regions). Grey silhouettes. White outline.</figcaption></figure>



<p>The basic approach that neural networks would use is to guess at the correct equation using the variables (job, years experience, performance level) and calculating the potential salary using that equation and seeing how well it matches our real-world data. This process is how neural networks are tuned and it is referred to as &#8220;gradient descent&#8221;. The simple English way to explain it would be to call it &#8220;successive approximation.&#8221;</p>



<p>The original salary data is what a neural network would use as &#8220;training data&#8221; so that it can know when it has built an algorithm that matches up with real-world experience. Let&#8217;s walk through a simple example starting with our original data set with just the years of experience and the salary data.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="374" height="433" src="https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-data-set.png" alt="" class="wp-image-351561" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-data-set.png 374w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-data-set-292x338.png 292w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-data-set-98x113.png 98w" sizes="(max-width: 374px) 100vw, 374px" /></figure>



<p>To keep our example simpler, let&#8217;s assume that the neural network that we&#8217;ll use for this understands that 0 years of experience equates to $45,000 in salary and that the basic form of the equation should be: Salary = Years of Service * X + $45,000.&nbsp; We need to work out the value of X to come up with the right equation to use.&nbsp; As a first step, the neural network might guess that the value of X is $1,500. In practice, these algorithms make these initial guesses randomly, but this will do for now. Here is what we get when we try a value of $1500:</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="438" height="600" src="https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-1-438x600.png" alt="" class="wp-image-351562" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-1-438x600.png 438w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-1-247x338.png 247w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-1-83x113.png 83w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-1.png 562w" sizes="(max-width: 438px) 100vw, 438px" /></figure>



<p>As we can see from the resulting data, the calculated values are too low. Neural networks are designed to compare the calculated values with the real values and provide that as feedback which can then be used to try a second guess at what the correct answer is.  For our illustration, let&#8217;s have $3,000 be our next guess as the correct value for X. Here is what we get this time:</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="401" height="600" src="https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-2-401x600.png" alt="" class="wp-image-351563" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-2-401x600.png 401w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-2-226x338.png 226w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-2-76x113.png 76w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-2.png 514w" sizes="(max-width: 401px) 100vw, 401px" /></figure>



<p>As we can see our results have improved, which is good! However, we still need to guess again because we&#8217;re not close enough to the right values. So, let&#8217;s try a guess of $6000 this time:</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="408" height="600" src="https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-3-408x600.png" alt="" class="wp-image-351564" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-3-408x600.png 408w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-3-230x338.png 230w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-3-77x113.png 77w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-3.png 523w" sizes="(max-width: 408px) 100vw, 408px" /></figure>



<p>Interestingly, we now see that our margin of error has increased slightly, but we&#8217;re now too high! Perhaps we need to adjust our equations back down a bit. Let&#8217;s try $4500:</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="408" height="600" src="https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-4-408x600.png" alt="" class="wp-image-351565" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-4-408x600.png 408w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-4-230x338.png 230w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-4-77x113.png 77w, https://searchengineland.com/figz/wp-content/seloads/2021/08/simple-salary-ml-pass-4.png 523w" sizes="(max-width: 408px) 100vw, 408px" /></figure>



<p>Now we see we&#8217;re quite close! We can keep trying additional values to see how much more we can improve the results. This brings into play another key value in machine learning which is how precise we want our algorithm to be and when do we stop iterating. But for purposes of our example here we&#8217;re close enough and hopefully you have an idea of how all this works.</p>



<p>Our example machine learning exercise had an extremely simple algorithm to build as we only needed to derive an equation in this form: Salary = Years of Service * X + $45,000 (aka y = mx + b). However, if we were trying to calculate a true salary algorithm that takes into all the factors that impact user salaries we would need:</p>



<ul><li>a much larger data set to use as our training data</li><li>to build a much more complex algorithm</li></ul>



<p>You can see how machine learning models can rapidly become highly complex. Imagine the complexities when we&#8217;re dealing with something on the scale of natural language processing!</p>



<h2><strong>Other types of basic machine learning algorithms</strong></h2>



<p>The machine learning example shared above is an example of what we call &#8220;supervised machine learning.&#8221; We call it supervised because we provided a training data set that contained target output values and the algorithm was able to use that to produce an equation that would generate the same (or close to the same) output results. There is also a class of machine learning algorithms that perform &#8220;unsupervised machine learning.&#8221;</p>



<p>With this class of algorithms, we still provide an input data set but don&#8217;t provide examples of the output data. The machine learning algorithms need to review the data and find meaning within the data on their own. This may sound scarily like human intelligence, but no, we&#8217;re not quite there yet. Let&#8217;s illustrate with two examples of this type of machine learning in the world.</p>



<p>One example of unsupervised machine learning is Google News. Google has the systems to discover articles getting the most traffic from hot new search queries that appear to be driven by new events. But how does it know that all the articles are on the same topic? While it can do traditional relevance matching the way they do in regular search in Google News this is done by algorithms that help them determine similarity between pieces of content.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="425" src="https://searchengineland.com/figz/wp-content/seloads/2021/08/google-news-unsupervised-machine-learning-800x425.jpg" alt="" class="wp-image-351567" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/08/google-news-unsupervised-machine-learning-800x425.jpg 800w, https://searchengineland.com/figz/wp-content/seloads/2021/08/google-news-unsupervised-machine-learning-600x319.jpg 600w, https://searchengineland.com/figz/wp-content/seloads/2021/08/google-news-unsupervised-machine-learning-200x106.jpg 200w, https://searchengineland.com/figz/wp-content/seloads/2021/08/google-news-unsupervised-machine-learning-768x408.jpg 768w, https://searchengineland.com/figz/wp-content/seloads/2021/08/google-news-unsupervised-machine-learning-1536x816.jpg 1536w, https://searchengineland.com/figz/wp-content/seloads/2021/08/google-news-unsupervised-machine-learning.jpg 1920w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>As shown in the example image above, Google has successfully grouped numerous articles on the passage of the infrastructure bill on August 10th, 2021. As you might expect, each article that is focused on describing the event and the bill itself likely have substantial similarities in content. Recognizing these similarities and identifying articles is also an example of unsupervised machine learning in action.</p>



<p>Another interesting class of machine learning is what we call &#8220;recommender systems.&#8221;  We see this in the real world on e-commerce sites like Amazon, or on movie sites like Netflix. On Amazon, we may see &#8220;Frequently Bought Together&#8221; underneath a listing on a product page.  On other sites, this might be labeled something like &#8220;People who bought this also bought this.&#8221;</p>



<p>Movie sites like Netflix use similar systems to make movie recommendations to you. These might be based on specified preferences, movies you’ve rated, or your movie selection history. One popular approach to this is to compare the movies you’ve watched and rated highly with movies that have been watched and rated similarly by other users.</p>



<p>For example, if you’ve rated 4 action movies quite highly, and a different user (who we’ll call John) also rates action movies highly, the system might recommend to you other movies that John has watched but that you haven’t. This general approach is what is called “collaborative filtering” and is one of several approaches to building a recommender system.</p>



<p><em>Note: Thanks to <a href="https://www.christopherspenn.com/">Chris Penn</a> for reviewing this article and providing guidance.</em></p>

							<hr>
														<p><em>Opinions expressed in this article are those of the guest author and not necessarily Search Engine Land. Staff authors are listed <a href="/staff">here</a>.</em></p>
							<hr>
														
														
							<div id="div-gpt-ad-ch-seo-articlemodule" class="hidden-sm hidden-xs hidden-md" style="margin-top: -10px !important;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-articlemodule"); });</script></div>
<br/>

							<div class="about-author row">
	<h3>About The Author</h3>
	<div class="information col-lg-12 col-md-12 col-sm-12">
		<div class="author-module">
			<div class="avatar">
			<img class="img-responsive" width="140px" height="140px" src="/images/authors/EricEnge-lg.jpg">			</div>
			<div class="about">
				<div class="name">
					<strong><a href="https://searchengineland.com/author/eric-enge" title="Posts by Eric Enge" rel="author">Eric Enge</a></strong>
				</div>
				<div class="twitter">
									
					<iframe id="twitter-widget-0" src="https://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=stonetemple&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;"></iframe>
									</div>
				Eric Enge is General Manager of Perficient Digital, a full-service, award-winning digital agency. Previously Eric was the founder and CEO of Stone Temple, also an award-winning digital marketing agency, which was acquired by Perficient in July 2018. He is the lead co-author of The Art of SEO, a 900+ page book that’s known in the industry as “the bible of SEO.” In 2016, Enge was awarded Search Engine Land’s Landy Award for Search Marketer of the Year, and US Search Awards Search Personality of the Year. He is a prolific writer, researcher, teacher and a sought-after keynote speaker and panelist at major industry conferences.			</div>
		</div>
	</div>
</div>
							<div class="related row hidden-xs">

<!--
	<div class="secondary entries col-lg-12">
		<h3>Popular Stories</h3>

		
	</div>
-->

	<div class="secondary topics col-lg-12 hidden-xs">
		<h3>Related Topics</h3>
		<a onClick="ga('send','event','click','related topic','Channel: SEO');" href="https://searchengineland.com/library/channel/seo">Channel: SEO</a><a onClick="ga('send','event','click','related topic','Google');" href="https://searchengineland.com/library/google">Google</a>	</div>
</div>


						</div><!-- .body_copy -->
						
												
						<!-- <div>
						<h3>We're listening.</h3>
						<p>Have something to say about this article? Share it with us on <a href="https://www.facebook.com/searchengineland">Facebook</a>, <a href="https://twitter.com/sengineland">Twitter</a> or our <a href="https://www.linkedin.com/groups/53266/">LinkedIn Group</a>.</p>
						</div> -->

					</div><!-- story-box -->

												<script type="text/javascript">
							ga('send', 'pageview', {
								'dimension1': 'Channel: SEO',
								'dimension2': 'Google,',
								'dimension3': 'Eric Enge',
								'dimension4': '',
								'dimension5': '2021-08-26 12:02:46'
							});
						</script>

					
					
				</article>


<aside class="right-rail">

	<div class="right-rail-content">

		
<div class="ad">
	
	<div id="div-gpt-ad-ch-seo-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-sidebar"); });</script></div>
</div>		
		
					
<div class="events row">
	<div id="sidebar-form" class="sidebar-nl-form hidden-xs hidden-sm">
		<span class="sidebar-form-text">Get the daily newsletter search marketers rely on.</span>
		<form class="horizontal-form" id="nlsb" method="POST">
			<div class="row">
				<div class="col-md-12" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
					<fieldset>
						<div class="control-group mb1">
							<div class="controls">
								<input type="hidden" name="formid" value="5685" />
								<input type="text" name="first_name" class="first_name" />
								<input class="sidebarEmail form-control required" type="email" name="email" placeholder="Enter your business email here.">
							</div>
						</div>
					</fieldset>
				</div>
				<div class="form-error hidden alert alert-danger" id="form-error"></div>
				<div class="hidden" id="nlsb-submit"><p>Processing...Please wait.</p></div>
				<div class="col-md-1" style="padding-left:0px!important;margin-left:0px!important;">
					<button type="submit" name="submit_button" id="sidebar-button" class="btn btn-primary sidebarButton" onClick="ga('send','event','signup','subscribe','article sel');">SUBSCRIBE</button>
				</div>
			</div>
		</form>
		<span style="font-size: .75em;"><em><a style="color: #425E9B !important;" href="https://thirddoormedia.com/terms/">See terms</a>.</em></span>
	</div>
</div>				
		
<div class="events row mb2">

	<!-- SMX Events -->

	<div class="mb2">
		<h3>ATTEND OUR EVENTS</h3>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">
			<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/smxlogo_270x130.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/smxlogo_270x130.png" class="img-responsive" alt="" /></noscript>
		</a>

		

							<p class=show-section>Learn actionable search marketing tactics that can help you drive more traffic, leads, and revenue. </p>

							

							<p class=show-section>November 9-10, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/next/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+next+2021&utm_content=standunit+text" style="text-decoration: underline;">SMX Next</a></p>

							

							<p class=show-section>December 14, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/build/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+build+2021&utm_content=standunit+text" style="text-decoration: underline;">SMX Build</a></p>

							

							<p class=show-section>On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx&utm_content=standunit+text" style="text-decoration: underline;">SMX</a></p>

							
		<!-- SMX Video -->

		<a id="smxModalOpen" onclick="ga('send','event','promo','click','sidebar smx conference video');">
				<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/right-side-rail-650x255.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/right-side-rail-650x255.png" class="img-responsive" alt="" /></noscript>
			</a>
		
			<!-- The Modal -->
			<div id="smxModal" class="modal">
				<!-- Modal content -->
				<div class="modal-content" style="background-color:#1C57A4;">
					<div class="modal-header">
						<span class="smx-close">&times;</span>
					</div>
					<div class="modal-body">

						
						<center>
						<iframe id="smxYouTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/rwRenRzm89E" frameborder="0" allowfullscreen></iframe>

						<h3 style="padding-top: 8px !important;">
							<a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=standunit&utm_campaign=smx-video" style="color: #fff;" onclick="ga('send','event','video landing page','click','smx');"></a>
						</h3>
						</center>
					</div>
					<div class="modal-footer">
						<br>
					</div>
				</div>
			</div>

		<a target="_blank" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a>

		<div class="hide-section">
			<a href="https://searchengineland.com/awards?utm_source=sel&utm_medium=display&utm_campaign=learn+more&utm_content=sidebar+cube">
				<img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/sel_awards_300x250_learn.jpg">
			</a>
		</div>
		
	</div>

	<!-- MarTech Events -->

	<div>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="https://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo">
			<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2021/05/martech21_logo_hrzntl.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2021/05/martech21_logo_hrzntl.png" class="img-responsive" alt="" /></noscript>
		</a>

		

							<p class=show-section>Discover actionable tactics that can help you overcome crucial marketing challenges. </p>

							

							<p class=show-section>September 14-15, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/fall?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+fall+2021&utm_content=standunit+text" style="text-decoration: underline;">MarTech</a></p>

							

							<p class=show-section>On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/spring?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+spring+2021&utm_content=standunit+text" style="text-decoration: underline;">MarTech (spring 2021)</a></p>

							

							<p class=show-section>On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/virtual-fall-2020/?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+virtual+2020&utm_content=standunit" style="text-decoration: underline;">MarTech (fall 2020)</a></p>

								    
		<!-- MarTech Video -->

		<a id="mtModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');">
				<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/video-mtc-right-side-300x148.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/video-mtc-right-side-300x148.png" class="img-responsive" alt="" /></noscript>
			</a>
		
			<!-- The Modal -->
			<div id="mtModal" class="modal">
				<!-- Modal content -->
				<div class="modal-content" style="background-color:#f1824e;">
					<div class="modal-header">
						<span class="close">&times;</span>
					</div>
					<div class="modal-body">

						
						<center>
						<iframe id="youTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/rsRHC7n_D4U" frameborder="0" allowfullscreen></iframe>

						<h3 style="padding-top: 8px !important;">
							<a href="https://martechconf.com/?utm_source=sel&utm_medium=standunit&utm_campaign=martech-video" style="color: #fff;" onclick="ga('send','event','video landing page','click','martech');">Attend MarTech - Click Here</a>
						</h3>
						</center>
					</div>
					<div class="modal-footer">
						<br>
					</div>
				</div>
			</div>
		
		<a target="_blank" href="https://martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+home&utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a>
	</div>

</div>
		
<!--
		<div class="events row">
			<div>
				<a href="http://marketinglandevents.com/smx/advanced/agenda-at-a-glance/?utm_source=sel&utm_medium=standunit&utm_campaign=smx+adv+2017&utm_content=300x700+soldout">
					<img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/sponsors/adv17_300x600_agenda_almost_soldout.jpg">
				</a>
			</div>
		</div>
-->
		
		<div class="ad">
	<div id="div-gpt-ad-ch-seo-lower-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-lower-sidebar"); });</script></div></div>		
		
		
<div class="dmd row">
	<div>
		<h3>White Papers</h3>
		
		<ul>				
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/AIR_2108_MrkTrdRprt_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">2021 Marketing Trends Report</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/NIN_2108_3StpPrvROI_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Measuring the metrics that matter: 3 steps for digital marketers to prove ROI</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/CON_2108_UKB2BSaaSR_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">UK B2B SaaS Industry Trends Report 2021</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/STM_2108_AccessHdbk_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Digital marketing and accessibility: The modern marketer’s handbook</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/STM_2108_TrackNMeas_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Track and measure: A guide to improving your digital performance through actionable analytics</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Webinars</h3>
		
		<ul>				
			<li><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Choose-the-Right-Keywords-With-These-Research-Tips-and-Tricks?utm_bmcr_source=dmdhome" title="Date of Webninar: 2021-09-09" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Choose the Right Keywords With These Research Tips and Tricks</a></li><li><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/5-Ways-to-Maximize-Campaign-ROI-Through-Social-and-Media-Insights?utm_bmcr_source=dmdhome" title="Date of Webninar: 2021-08-26" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">5 Ways to Maximize Campaign ROI Through Social and Media Insights</a></li><li><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/How-to-Win-in-Google-s-E-A-T?utm_bmcr_source=dmdhome" title="Date of Webninar: 2021-08-19" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">How to Win in Google’s E-A-T</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Research Reports</h3>
		<ul>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1508_LocMkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Local Marketing Solutions for Multi-Location Businesses</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1910_DAMgmtGuid_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Enterprise Digital Asset Management Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1902_IDResPlatf_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Identity Resolution Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1808_CusDatPlat_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onClick="ga('send','event','promo','click','sidebar dmd research');">Customer Data Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1602_B2BMrkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Marketing Automation Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Call Analytics Platforms</a></li>	
		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar buyers guides');">See More Research</a>
</div>

		
				
		
<div class="e-solutions row">
	<div>

						
				<div class="show-section">
					<h3>Actionable Tactics On-Demand</h3>
				</div>
				<a href="https://marketinglandevents.com/smx/convert/?utm_source=sel&utm_medium=display&utm_campaign=smx+convert+2021&utm_content=300x481+ondemand" onclick="ga('send','event','internal','click','SMX Convert 2021 300x481 on demand');"><img src="https://searchengineland.com/figz/wp-content/seloads/2021/08/smxconv_300x481_f1.jpg" alt="Sidebar_Image" width="300" height="481" border="0"></a>


			
		
	</div>
</div>

	</div>

</aside>

				</div>
			</div>
		</div>

		<footer class="site-footer">
				<div class="subscribe row">
					<div class="footer-inner">
						<div class="col-lg-4 col-md-4 col-sm-4 get">
							Receive daily search news and analysis.
						</div>
						<div class="col-lg-8 col-md-8 col-sm-8">
							<form id="nlf" class="horizontal-form" method="POST">
  <div class="row">
  	<div class="col-md-8 mb1" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
  		<fieldset>
	  		<input type="hidden" name="formid" value="9804" />
        <input type="text" name="first_name" class="first_name" />
  			<input type="hidden" name="formLocation" value="Footer Newsletter Form">
  			<div class="control-group mb2">
  				<div class="controls">
  					<input class="footerEmail form-control required" type="email" name="email" placeholder="Enter your business email here.">
  				</div>
  			</div>
  		</fieldset>
  	</div>
    <div class="form-error hidden alert alert-danger" id="form-error"></div>
    <div class="hidden" id="nlf-submit"><p><span class="ml3">Processings...Please wait.</span></p></div>
    <!-- <button class="btn btn-primary footerButton hidden" id="nlf-submit"><span class="ml2">Processing...Please wait.</span></button> -->
	  <button class="btn btn-primary footerButton" id="footer-button" type="submit" name="submit_button" onClick="ga('send','event','signup','subscribe','footer sel');">SUBSCRIBE</button>
  </div>
</form>						</div>
					</div>
				</div>
			<div class="gray row">
				<div class="footer-inner">
					<div class="col-lg-2 col-lg-offset-1 col-md-2 col-md-offset-1 col-sm-2 col-sm-offset-1 col-xs-12">
						<h3>Channels</h3>
						<ul>
							<li><a href="https://searchengineland.com/library/channel/seo" onclick="ga('send','event','internal','click','footer channel seo');">SEO</a></li>
							<li><a href="https://searchengineland.com/library/channel/sem" onclick="ga('send','event','internal','click','footer channel sem');">SEM</a></li>
							<li><a href="https://searchengineland.com/library/channel/local" onclick="ga('send','event','internal','click','footer channel local');">Local</a></li>
							<li><a href="https://searchengineland.com/library/channel/retail" onclick="ga('send','event','internal','click','footer channel retail');">Retail</a></li>
							<li><a href="https://searchengineland.com/library/google" onclick="ga('send','event','internal','click','footer google');">Google</a></li>
							<li><a href="https://searchengineland.com/library/bing" onclick="ga('send','event','internal','click','footer bing');">Bing</a></li>
							<li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','internal','click','footer channel social');">Social</a></li>
						</ul>
					</div>

					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>Our Events</h3>
						<ul>
							<li><a href="https://marketinglandevents.com/smx/" onClick="ga('send','event','promo','click','footer smx');">SMX</a></li>
							<li><a href="https://martechconf.com/" onClick="ga('send','event','promo','click','footer martech');">MarTech</a></li>
						</ul>
					</div>

					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>Resources</h3>
						<ul>
							<li><a href="https://digitalmarketingdepot.com/library/white-papers" onclick="ga('send','event','promo','click','footer whitepapers');">White Papers</a></li>
							<li><a href="https://digitalmarketingdepot.com/library/research" onclick="ga('send','event','promo','click','footer research');">Research</a></li>
							<li><a href="https://digitalmarketingdepot.com/library/webcasts" onclick="ga('send','event','promo','click','footer webinars');">Webinars</a></li>
						</ul>
					</div>
					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>About</h3>
						<ul>
							<li><a href="https://searchengineland.com/about" onclick="ga('send','event','internal','click','footer about');">About Us</a></li>
							<li><a href="https://searchengineland.com/contact" onclick="ga('send','event','internal','click','footer contact');">Contact</a></li>
							<li><a href="https://searchengineland.com/privacypolicy" onclick="ga('send','event','internal','click','footer privacy');">Privacy</a></li>
							<li><a href="https://thirddoormedia.com/solutions/" onclick="ga('send','event','promo','click','footer marketing services');">Marketing Opportunities</a></li>
							<li><a href="https://searchengineland.com/staff" onclick="ga('send','event','internal','click','footer staff');">Staff</a></li>
						</ul>
					</div>
					<div class="col-lg-1 col-md-1 col-sm-2 col-xs-12">
						<h3>Follow Us</h3>
						<ul>
							<li><span class="icon icon-facebook-01"></span><a href="https://www.facebook.com/searchengineland" rel="me" onClick="ga('send','event','social','connect','footer facebook');">Facebook</a></li>
							<li><span class="icon icon-twitter-01"></span><a href="https://twitter.com/sengineland" onClick="ga('send','event','social','connect','footer twitter');">Twitter</a></li>
							<li><span class="icon icon-linkedin-01"></span><a href="https://www.linkedin.com/company/search-engine-land" rel="me" onClick="ga('send','event','social','connect','footer linkedin');">LinkedIn</a></li>
							<li><span class="icon icon-email-01"></span><a href="https://searchengineland.com/newsletters" onClick="ga('send','event','internal','click','footer newsletters');">Newsletters</a></li>
							<li><span class="icon icon-rss-01"></span><a href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social','connect','footer rss');">RSS</a></li>
							<li><span class="icon icon-youtube-01"></span><a href="https://www.youtube.com/user/SearchEngineland" onClick="ga('send','event','social','connect','footer youtube');">Youtube</a></li>
						</ul>
					</div>
				</div>
				<div class="copyright">
					<p> &copy; 2021 Third Door Media, Inc. All rights reserved.</p>
				</div>
			</div>
		</footer>
	</div>
</div>

	<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-ui-1.10.3.custom.min.js?ver=1.10.3' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.ba-throttle-debounce.min.js?ver=1.1' id='jquery-debounce-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/script.js?ver=1.0' id='custom-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.countdown.min.js?ver=2.0.4' id='jquery-countdown-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.validate.min.js?ver=1.11.1' id='jquery-validate-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/no-empty-submissions.js?ver=1.0' id='no-empty-submissions-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/justuno.js?ver=1.0' id='justuno-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/parallax.js?ver=1.0' id='parallax-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/munchkin.js?ver=1.0' id='munchkin-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/sharing_controls.js?ver=1.0' id='sharing_controls-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/transition.js?ver=1.0' id='transition-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/collapse.js?ver=1.0' id='collapse-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
	
	<script type="application/ld+json">
	{
	  "@context" : "https://schema.org",
	  "@type" : "Organization",
	  "name" : "Search Engine Land",
	  "url" : "https://searchengineland.com",
	  "sameAs" : [
		"https://www.facebook.com/searchengineland",
		"https://www.twitter.com/sengineland",
		"https://www.linkedin.com/company/search-engine-land",
		"https://www.instagram.com/searchengineland"
	  ]
	}
	</script>
	
		
	
<script type="text/javascript">
	googletag.cmd.push(function() { googletag.pubads().refresh(); });
</script>

</body>
</html>
<!-- Dynamic page generated in 0.358 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-08-26 12:23:12 -->

<!-- Compression = gzip -->