<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7 is_msie"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8 is_msie"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9 is_msie"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10 is_msie"><![endif]-->
<!--[if IE 10]><html class="no-js lt-ie11 is_msie"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width">

	<title>Google algorithm updates 2020 in review: core updates, passage indexing and page experience</title>
	<meta property="fb:app_id" content="108479729193136" />
	<meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/>
	<meta property="twitter:account_id" content="1059801" />
	<meta name="twitter:card" content="app">
	<meta name="twitter:site" content="@sengineland">
	<meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine technology.">
	<meta name="twitter:app:country" content="US">
	<meta name="twitter:app:name:iphone" content="Search Engine Land">
	<meta name="twitter:app:id:iphone" content="1015557452">
	<meta name="twitter:app:name:ipad" content="Search Engine Land">
	<meta name="twitter:app:id:ipad" content="1015557452">
	<meta name="twitter:app:name:googleplay" content="Search Engine Land">
	<meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland">
	<meta name="google-site-verification" content="c9app5XVp8lVmCyt-cHaPGOrTdwfrBbZW6HoZeH7Rnc" />
			<meta property="fb:page_id" content="7138936668" />
	
	<meta name="news_keywords" content="">
<meta itemprop="description" content="Despite the pandemic, Google was busy working on changes to its search ranking algorithm — here is a summary review of those changes through 2020.">
	<meta itemprop="datePublished" content="2020-12-30" />
	<meta itemprop="dateModified" content="2020-12-28" />
	<meta itemprop="image" content="https://searchengineland.com/figz/wp-content/seloads/2016/03/google-code-seo-algorithm8-ss-1920-800x450.jpg" />

	
	
	<script type="application/ld+json">
	{
	  "@context" : "http://schema.org",
	  "@type" : "Organization",
	  "name" : "Search Engine Land",
	  "url" : "https://searchengineland.com",
	  "sameAs" : [
	    "http://www.facebook.com/searchengineland",
	    "http://www.twitter.com/sengineland",
	    "https://plus.google.com/+SearchEngineLand",
		"https://www.linkedin.com/company/search-engine-land",
		"http://www.instagram.com/searchengineland",
		"http://www.pinterest.com/sengineland",
		"http://www.searchengineland.tumblr.com"
	  ]
	}
	</script>
	<link rel="apple-touch-icon" href="https://searchengineland.com/apple-touch-icon.png">
	<link rel="shortcut icon" href="https://searchengineland.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" />
	<link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" />
	<link href="https://searchengineland.com/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap.css" rel="stylesheet" type="text/css">
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">
	<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700" rel="stylesheet" type="text/css">
	<link href="https://searchengineland.com/figz/wp-content/themes/searchengineland/style.css" rel="stylesheet" type="text/css">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Despite the pandemic, Google was busy working on changes to its search ranking algorithm — here is a summary review of those changes through 2020." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Google algorithm updates 2020 in review: core updates, passage indexing and page experience" />
	<meta property="og:description" content="Despite the pandemic, Google was busy working on changes to its search ranking algorithm — here is a summary review of those changes through 2020." />
	<meta property="og:url" content="https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070" />
	<meta property="og:site_name" content="Search Engine Land" />
	<meta property="article:publisher" content="https://www.facebook.com/searchengineland" />
	<meta property="article:author" content="https://www.facebook.com/barryschwartz" />
	<meta property="article:published_time" content="2020-12-30T13:00:00+00:00" />
	<meta property="article:modified_time" content="2020-12-28T21:12:11+00:00" />
	<meta property="og:image" content="https://searchengineland.com/figz/wp-content/seloads/2016/03/google-code-seo-algorithm8-ss-1920.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@rustybrick" />
	<meta name="twitter:site" content="@sengineland" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Barry Schwartz">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://searchengineland.com/#organization","name":"Search Engine Land","url":"https://searchengineland.com/","sameAs":["https://www.facebook.com/searchengineland","https://twitter.com/sengineland"],"logo":{"@type":"ImageObject","@id":"https://searchengineland.com/#logo","inLanguage":"en-US","url":"https://searchengineland.com/figz/wp-content/seloads/2019/05/SearchEngineLand_logo_1920x1080.png","width":1920,"height":1080,"caption":"Search Engine Land"},"image":{"@id":"https://searchengineland.com/#logo"}},{"@type":"WebSite","@id":"https://searchengineland.com/#website","url":"https://searchengineland.com/","name":"Search Engine Land","description":"News On Search Engines, Search Engine Optimization (SEO) &amp; Search Engine Marketing (SEM)","publisher":{"@id":"https://searchengineland.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://searchengineland.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070#primaryimage","inLanguage":"en-US","url":"https://searchengineland.com/figz/wp-content/seloads/2016/03/google-code-seo-algorithm8-ss-1920.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070#webpage","url":"https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070","name":"Google algorithm updates 2020 in review: core updates, passage indexing and page experience","isPartOf":{"@id":"https://searchengineland.com/#website"},"primaryImageOfPage":{"@id":"https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070#primaryimage"},"datePublished":"2020-12-30T13:00:00+00:00","dateModified":"2020-12-28T21:12:11+00:00","description":"Despite the pandemic, Google was busy working on changes to its search ranking algorithm \u2014 here is a summary review of those changes through 2020.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070"]}]},{"@type":["Article","NewsArticle"],"@id":"https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070#article","isPartOf":{"@id":"https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070#webpage"},"author":{"@id":"https://searchengineland.com/#/schema/person/4c7ddaef69e3e3e765e6b2e8c6f055a7"},"headline":"Google algorithm updates 2020 in review: core updates, passage indexing and page experience","datePublished":"2020-12-30T13:00:00+00:00","dateModified":"2020-12-28T21:12:11+00:00","mainEntityOfPage":{"@id":"https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070#webpage"},"publisher":{"@id":"https://searchengineland.com/#organization"},"image":{"@id":"https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070#primaryimage"},"articleSection":"Channel: SEO,Google: Algorithm Updates,Google: SEO","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://searchengineland.com/#organization"}},{"@type":"Person","@id":"https://searchengineland.com/#/schema/person/4c7ddaef69e3e3e765e6b2e8c6f055a7","name":"Barry Schwartz","image":{"@type":"ImageObject","@id":"https://searchengineland.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bd1c9146e1cd44340a17331405af70ea?s=96&d=mm&r=g","caption":"Barry Schwartz"},"description":"Barry Schwartz a Contributing Editor to Search Engine Land and a member of the programming team for SMX events. He owns RustyBrick, a NY based web consulting firm. He also runs Search Engine Roundtable, a popular search blog on very advanced SEM topics. Barry's personal blog is named Cartoon Barry and he can be followed on Twitter here.","sameAs":["http://www.seroundtable.com/","https://www.facebook.com/barryschwartz","http://www.linkedin.com/in/rustybrick","https://twitter.com/rustybrick"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://searchengineland.com/figz/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://searchengineland.com/figz/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/searchengineland.com\/figz\/wp-admin\/admin-ajax.php","nonce":"fa77034818","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"300","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/modernizr.custom.js?ver=1.0' id='modernizer-js'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-1.11.0.min.js?ver=1.11.0' id='jquery-js'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-ui-1.10.3.custom.min.js?ver=1.10.3' id='jquery-ui-js'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.ba-throttle-debounce.min.js?ver=1.1' id='jquery-debounce-js'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.countdown.min.js?ver=2.0.4' id='jquery-countdown-js'></script>
<link rel="https://api.w.org/" href="https://searchengineland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://searchengineland.com/wp-json/wp/v2/posts/345070" /><link rel='shortlink' href='https://searchengineland.com/?p=345070' />
<link rel="amphtml" href="https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070/amp">
	<!-- not in category array 8821,8859 --><!-- is not page 158465 --><!-- is not page 315837 --><!-- this is not the homepage -->
<!-- //DFP Async -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/1038259/sel-ciu-1', [730, 77], 'div-gpt-ad-1383602995881-0').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-2', [730, 77], 'div-gpt-ad-1383602995881-1').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-3', [730, 77], 'div-gpt-ad-1383602995881-2').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-4', [730, 77], 'div-gpt-ad-1496720069653-2').addService(googletag.pubads());
    googletag.defineSlot('/1038259/sel-ciu-5', [730, 77], 'div-gpt-ad-1496720069653-3').addService(googletag.pubads());

        googletag.defineSlot('/1038259/SEL-Parallax', [1, 1], 'div-gpt-ad-1550690821057-0').addService(googletag.pubads());
        
googletag.defineSlot('/1038259/ch-seo-leaderboard', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-ch-seo-leaderboard').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-seo-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-lower-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-seo-lower-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-overlay', [1, 1], 'div-gpt-ad-ch-seo-overlay').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-articlemodule', [800, 440], 'div-gpt-ad-ch-seo-articlemodule').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-mobilecube1', [[300, 250], [300, 600]], 'div-gpt-ad-ch-seo-mobilecube1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	// Can't use with enableLazyLoad
	// googletag.pubads().collapseEmptyDivs(); 
	
	googletag.pubads().enableLazyLoad({
	    fetchMarginPercent: 200,  // Fetch slots within 2 viewports.
	    renderMarginPercent: 100,  // Render slots within 2 viewports.
	    mobileScaling: 1.0  // Double the above values on mobile.
	  });
	googletag.enableServices();
	});
</script>


		
	<!-- //Chartbeat -->
	<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 14529;
    _sf_async_config.domain = 'searchengineland.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	
	<!-- //GA UA -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	// Creates an adblock detection plugin.
	ga('provide', 'adblockTracker', function(tracker, opts) {
	  var ad = document.createElement('ins');
	  ad.className = 'AdSense';
	  ad.style.display = 'block';
	  ad.style.position = 'absolute';
	  ad.style.top = '-1px';
	  ad.style.height = '1px';
	  document.body.appendChild(ad);
	  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
	  document.body.removeChild(ad);
	});

	ga('create', 'UA-86460999-1', 'auto', {'allowLinker': true, 'useAmpClientId': true});
	ga('set', 'dimension7', 'stopSpam');
	ga('set', 'anonymizeIp', true);
	ga('require', 'OPT-W736VJ6');
	ga('require', 'adblockTracker', {dimensionIndex: 6});
	ga('require', 'linker');
	ga('linker:autoLink', ['thirddoormedia.secure-platform.com'] );
	var dimensionValue = 'AMPDOC_HOST';
	ga('set', 'dimension7', dimensionValue);

		</script>
	
	<!-- Anti-flicker snippet (recommended)  -->
	<style>.async-hide { opacity: 0 !important} </style>
	<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
	h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
	(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
	})(window,document.documentElement,'async-hide','dataLayer',4000,
	{'OPT-W736VJ6':true});</script>

			<style>
		.grecaptcha-container div.grecaptcha-badge {display: none !important;}
		</style>
		<script src="https://www.google.com/recaptcha/api.js?onload=onLoad&render=explicit" defer async></script>
	
		
	<!-- //Quantcast Async Tag Part 1 -->
	<script type="text/javascript">
	  var _qevents = _qevents || [];
	  (function() {
	   var elem = document.createElement('script');
	   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	   elem.async = true;
	   elem.type = "text/javascript";
	   var scpt = document.getElementsByTagName('script')[0];
	   scpt.parentNode.insertBefore(elem, scpt);
	  })();
	</script>

	
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '423979991297359'); // Insert your pixel ID here.
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=423979991297359&ev=PageView&noscript=1"
		/></noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->

	
		 </head>

<body class="template-article" itemscope itemtype="http://schema.org/NewsArticle">

<div id="div-gpt-ad-ch-seo-overlay" class="hidden-sm hidden-xs" style="height: 1px; width: 1px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-overlay"); });</script></div>
<div class="page-container main-outer-container">

	<script type="text/javascript">
		var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
		var eventer = window[eventMethod];
		var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";

		eventer(messageEvent,function(e) {

		var key = e.message ? "message" : "data";
		 var data = e[key];

		var eventName = data.message || 'ignore';

		if (eventName == 'adContentAvailable') {
		 console.log( 'ad data available: ', data );

		 $('div,li').filter('[data-container-ad-unit-id="' + data.adUnit + '"]').html( data.content );
		 $('#img1').css('background-image', 'url(' + data.parallaxImg + ')');
		 $('body').addClass('parallax-active');
		 $('#floatingnav').addClass('stickyheader-mobile');

		 parallax.init();

		 }
		},false);
	</script>

	<!-- marquee -->
	<div id='div-gpt-ad-1550690821057-0' style='height:1px; width:1px;'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550690821057-0'); });
		</script>
	</div>

	<script src="/figz/wp-content/themes/searchengineland/js/parallax.js" defer></script>

	<div class="parallax_img" id="img1" data-container-ad-unit-id="/1038259/SEL-Parallax" style="position:relative;"></div>

	<header class="navbar navbar-default outer-header-container">

		<div class="container">

			<!-- <div class="navbar-header stickyheader"> -->
			<div id="floatingnav" class="navbar-header stickyheader stickyheader-mobile" style="background-color:#0093ff !important">
				<a class="hidden-lg hidden-md hidden-sm nav-email-icon" href="https://searchengineland.com/newsletters"><span class="icomoon icon-email-01"></span></a>
				
				<button type="button" class="navbar-toggle">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>

				<div itemscope itemtype="http://schema.org/Organization" class="header-reduced hidden-lg hidden-xs">
					<ul class="header-reduced-inner">
						<li class="brand">
							<a itemprop="url" href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
								<img itemprop="logo" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land" /></noscript>
							</a>
						</li>

						<li class="sections"><a href="#">Sections</a>
							<div class="submenu-wrap">
								<ul>
									<li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li>
									<li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li>
									<li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li>
									<li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li>
									<li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li>
									<li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li>
									<li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li>
									<li><a href="https://searchengineland.com/library/martech-intelligence-reports" onClick="ga('send','event','navigation','read','channel resources');">Resources</a></li>
									<li><a href="https://searchengineland.com/library" onClick="ga('send','event','navigation','read','channel more');">More</a></li>
									<li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li>
								</ul>
							</div>
						</li>
						<li>
							<a href="#"><span class="icomoon icon-search-01"></span></a>
							<div class="drop">
								<div class="contain">
									<ul class="search">
										<li>
											<form name="searchform" class="navbar-form navbar-left" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="form-group"> 
		<!-- <input type="hidden" name="asug">  -->
		<input type="text" class="form-control" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
	</div> 
	<button type="submit" class="btn btn-default">Submit</button> 
</form>										</li>
									</ul>
								</div>
							</div>
						</li>
						<li><a href="#">Follow Us</a><span class="arrow"></span>
							<div class="drop">
								<div class="contain">
									<ul class="social">
										<li class="icons">
											<a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><div class='sprite feeds_24x24'></div></a>
											<a class="email" href="/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><div class='sprite email-24x24'></div></a>

											<a class="linkedin" href="https://www.linkedin.com/company/search-engine-land" onClick="ga('send','event','social icon','connect','header linkedin');"><div class='sprite linkedin_24x24'></div></a>
										</li>
																														<li class="twitter">
											<a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'https://searchengineland.com');">Follow</a>
										</li>

										<li class="facebook">
											<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe>
										</li>
																			</ul>
								</div>
							</div>
						</li>
					</ul>
				</div>

				<div class="header-full hidden-md hidden-sm">
					<div class="drop_shadow"></div>
					<ul class="header-full-inner">
						<li class="mini-logo">
							<a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
								<img data-width="165" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land">
							</a>
						</li>

					
<li data-channel-json="{&quot;id&quot;:&quot;seo&quot;,&quot;title&quot;:&quot;SEO&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/seo&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&gt;All SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','what is seo');\&quot;&gt;What is SEO?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','how to seo');\&quot;&gt;How To Guides: SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/google-penalties\&quot; onClick=\&quot;ga('send','event','navigation','read','google penalties guide');\&quot;&gt;Google Penalties Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Google algorithm updates 2020 in review: core updates, passage indexing and page experience&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/03\/google-code-seo-algorithm8-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Biased language models can result from internet training data&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/12\/scales_bias_equality_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/biased-language-models-can-result-from-internet-training-data-345077\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Download The Periodic Table of SEO Factors&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/seo-table-nav-tmb-bg-250x250.png&quot;,&quot;url&quot;:&quot;\/seotable\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail3 seo table');\&quot;&quot;}]}"><a href="/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;sem&quot;,&quot;title&quot;:&quot;SEM&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/sem&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/sem\&quot; onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&gt;All SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-paid-search\&quot; onClick=\&quot;ga('send','event','navigation','read','what is sem');\&quot;&gt;What is SEM?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/ppc\&quot; onClick=\&quot;ga('send','event','navigation','read','ppc guide');\&quot;&gt;The Complete Guide To PPC&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-sem\&quot; onClick=\&quot;ga('send','event','navigation','read','how to sem');\&quot;&gt;How To Guides: SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google ads');\&quot;&gt;Google Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/microsoft-advertising\&quot; onClick=\&quot;ga('send','event','navigation','read','microsoft advertsing');\&quot;&gt;Microsoft Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','search advertising');\&quot;&gt;More: Search Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/ppc-campaign-management-tools-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides ppc management tools dmd');\&quot;&gt;Buyers Guide: PPC Platforms&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;PPC 2020 in review: COVID leaves its mark on e-commerce and paid search&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/06\/shopping-online-buying-intent-stock-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/ppc-2020-in-review-covid-leaves-its-mark-on-e-commerce-and-paid-search-344987\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 sem&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;SMX Overtime: Eternal testing, the key to Facebook Ads success&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/12\/facebook_ads_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/smx-overtime-eternal-testing-the-key-to-facebook-ads-success-344885\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 sem&#039;);\&quot;&quot;},  {&quot;title&quot;:&quot;Download the Periodic Tables of PPC&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/ppcsem-table-nav-tmb-bg-250x250-v2.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/ppc-table\/\&quot; onClick=\&quot;ga('send','event','navigation','click','thumbnail3 ppc table');\&quot;&quot;}]}"><a href="/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;local&quot;,&quot;title&quot;:&quot;Local&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/local&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/local\&quot; onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&gt;All Local&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-maps-local-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','local search engines');\&quot;&gt;Local Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-local-search-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','how to local search marketing');\&quot;&gt;How To Guides: Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/enterprise-local-marketing-automation-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guide local automation 2014 dmd');\&quot;&gt;Buyers Guide: Local Automation&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Google Maps local listing now showing web search results&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/12\/local-data-SS_513065275-1920x1080-1-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-maps-local-listing-now-showing-web-search-results-344812\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;As local media lose budgets, Field Day offers &amp;#8216;last mile activation&amp;#8217; for brands&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/08\/local-search-map-stock-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/as-local-media-lose-budgets-field-day-offers-last-mile-activation-for-brands-344661\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Even as more people shop online, searches for \u2018available near me\u2019 up over 100% vs. last year&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/01\/people-mobile-shopping-local-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/even-as-more-people-shop-online-searches-for-available-near-me-up-over-100-vs-last-year-344558\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 local&#039;);\&quot;&quot;}]}"><a href="/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;retail&quot;,&quot;title&quot;:&quot;Retail&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/retail&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/retail\&quot; onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&gt;All Retail&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-shopping\&quot; onClick=\&quot;ga('send','event','navigation','read','google shopping');\&quot;&gt;Google Shopping&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/amazon\&quot; onClick=\&quot;ga('send','event','navigation','read','amazon marketing');\&quot;&gt;Amazon Marketing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/shopify-seo-guide-how-to-increase-organic-traffic-to-your-store-334971\&quot; onClick=\&quot;ga('send','event','navigation','read','shopify seo guide');\&quot;&gt;Shopify SEO Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-product-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','product advertising');\&quot;&gt;Product Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-shopping-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','shopping search engines');\&quot;&gt;Shopping Search Engines&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Technology saving retail businesses from going under&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/12\/1920x1080_FeatureImage-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/technology-saving-retail-businesses-from-going-under-344964\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google uses augmented reality to let users try on cosmetics&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/12\/google_cosmetics_augmented_reality_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-uses-augmented-reality-to-let-users-try-on-cosmetics-344888\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Mobile shopping is gaining share this holiday season&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/06\/ecommerce-mobile-cellphone-smartphone-shopping-ss-1920_dkwqun-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/mobile-shopping-is-gaining-share-this-holiday-season-344713\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 retail&#039;);\&quot;&quot;} ]}"><a href="/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;google&quot;,&quot;title&quot;:&quot;Google&quot;,&quot;urlch&quot;:&quot;\/library\/google&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/google\&quot; onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&gt;All Google&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google ads');\&quot;&gt;Google Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-shopping\&quot; onClick=\&quot;ga('send','event','navigation','read','google shopping ads');\&quot;&gt;Google Shopping Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google Mobile Search&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Google algorithm updates 2020 in review: core updates, passage indexing and page experience&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/03\/google-code-seo-algorithm8-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Biased language models can result from internet training data&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/12\/scales_bias_equality_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/biased-language-models-can-result-from-internet-training-data-345077\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Some early observations on the Google December core update&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/03\/google-code-seo-algorithm4-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/some-early-observations-on-the-google-december-core-update-345064\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 google&#039;);\&quot;&quot;}]}"><a href="/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;bing&quot;,&quot;title&quot;:&quot;Bing&quot;,&quot;urlch&quot;:&quot;\/library\/bing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/bing\&quot; onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&gt;All Bing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-webmaster-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','bing webmaster tools');\&quot;&gt;Bing Webmaster Tools&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/microsoft-advertising\&quot; onClick=\&quot;ga('send','event','navigation','read','microsoft advertising');\&quot;&gt;Microsoft Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing Mobile&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Bing Webmaster Tools adds Microsoft Clarity integration&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/10\/microsoft_clarity_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/bing-webmaster-tools-adds-microsoft-clarity-integration-344782\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Microsoft Clarity, the company\u2019s tool for visualizing user experience, is out of beta&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/10\/microsoft_clarity_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/microsoft-clarity-the-companys-tool-for-visualizing-user-experience-is-out-of-beta-342959\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Bing revamps Site Explorer in new Bing Webmaster Tools&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2012\/08\/bing-tools-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/bing-revamps-site-explorer-in-new-bing-webmaster-tools-342100\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 bing&#039;);\&quot;&quot;}]}"><a href="/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;social&quot;,&quot;title&quot;:&quot;Social&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/social&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel social');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/social\&quot; onClick=\&quot;ga('send','event','navigation','read','channel social');\&quot;&gt;All Social&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&gt;What is Social Media Marketing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','social media how tos');\&quot;&gt;Social Media How-Tos&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/facebook\&quot; onClick=\&quot;ga('send','event','navigation','read','facebook');\&quot;&gt;Facebook&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/linkedin-2\&quot; onClick=\&quot;ga('send','event','navigation','read','linkedin');\&quot;&gt;LinkedIn&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/pinterest\&quot; onClick=\&quot;ga('send','event','navigation','read','pinterest');\&quot;&gt;Pinterest&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-youtube-video\&quot; onClick=\&quot;ga('send','event','navigation','read','youtube');\&quot;&gt;YouTube&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Social Shorts: Twitter adds frequency caps, Reddit&amp;#8217;s audience grows, Facebook buys Kustomer&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/07\/reddit-combo-1920-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/social-shorts-twitter-adds-frequency-caps-reddits-audience-grows-facebook-buys-kustomer-344424\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 social&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Social Shorts: Snapchat&amp;#8217;s TikTok rival is here, Facebook teams with BBB for ad reviews&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/10\/snapchat-icon-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/social-shorts-snapchats-tiktok-rival-is-here-facebook-teams-with-bbb-for-ad-reviews-344203\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 social&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Social Shorts: YouTube expands ad inventory, Twitter launches Fleets, more&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/06\/youtube-logo-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/social-shorts-youtube-expands-ad-inventory-twitter-launches-fleets-more-343857\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 social&#039;);\&quot;&quot;}]}"><a href="/library/channel/social" onClick="ga('send','event','navigation','read','channel social');">Social</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;resources&quot;,&quot;title&quot;:&quot;Resources&quot;,&quot;urlch&quot;:&quot;\/library/martech-intelligence-reports&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','click','resources');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/seotable\&quot; onClick=\&quot;ga('send','event','navigation','click','seo table');\&quot;&gt;SEO Periodic Table&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.digitalmarketingdepot.com\/SEL_1910_PerTablPPC_landing-page.html\&quot; onClick=\&quot;ga('send','event','navigation','click','ppc table');\&quot;&gt;PPC Periodic Tables&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.marketingland.com\/MLD_2001_PerTabDCom_landingpage.html\&quot; onClick=\&quot;ga('send','event','navigation','click','digital commerce marketing table');\&quot;&gt;Digital Commerce Marketing Table&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.marketingland.com\/MTC_1908_InboxTable_landingpage.html\&quot; onClick=\&quot;ga('send','event','navigation','click','email table');\&quot;&gt;Email Deliverability Table&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.digitalmarketingdepot.com/MIR_1512_SEOPlatfrm_landingpageMTT_amplify.html\&quot; onClick=\&quot;ga('send','event','navigation','click','mir seo platform');\&quot;&gt;Enterprise SEO Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.digitalmarketingdepot.com/MIR_1602_B2BMrkgAuto_landingpage_mtt_amplify.html\&quot; onClick=\&quot;ga('send','event','navigation','click','mir marketing automation');\&quot;&gt;B2B Marketing Automation Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpage_responsive_amplify.html\&quot; onClick=\&quot;ga('send','event','navigation','click','mir call analytics');\&quot;&gt;Call Analytics Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/searchengineland.com/library/martech-intelligence-reports\&quot; onClick=\&quot;ga('send','event','navigation','click','mir all');\&quot;&gt;Buyers Guides&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Download The Periodic Table of SEO Factors&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/seo-table-nav-tmb-bg-250x250.png&quot;,&quot;url&quot;:&quot;\/seotable\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail1 seo table');\&quot;&quot;}, {&quot;title&quot;:&quot;Download The Periodic Tables of PPC&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/ppcsem-table-nav-tmb-bg-250x250-v2.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/ppc-table\/\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail2 ppc table');\&quot;&quot;}, {&quot;title&quot;:&quot;Download The Digital Commerce Marketing Periodic Table&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/dcm-nav-bg-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/downloads.marketingland.com\/MLD_2001_PerTabDCom_landingpage.html\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail3 digital commerce marketing table');\&quot;&quot;}]}"><a href="https://searchengineland.com/library/martech-intelligence-reports" onClick="ga('send','event','navigation','click','resources');">Resources</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li><a href="https://searchengineland.com/live-with-search-engine-land" onClick="ga('send','event','navigation','click','live with search engine land');">Live</a></li>

<li data-channel-json="{&quot;id&quot;:&quot;more&quot;,&quot;title&quot;:&quot;More&quot;,&quot;urlch&quot;:&quot;\/library&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','more');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\&quot; onClick=\&quot;ga('send','event','navigation','read','all topics');\&quot;&gt;All Topics&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/awards\&quot; onClick=\&quot;ga('send','event','navigation','read','awards');\&quot;&gt;Search Engine Land Awards&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/channel\/industry\&quot; onClick=\&quot;ga('send','event','navigation','read','search industry');\&quot;&gt;Search Industry&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/newsletters\&quot; onClick=\&quot;ga('send','event','navigation','read','newsletters');\&quot;&gt;Newsletters&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides');\&quot;&gt;Buyers Guides&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/events\&quot; onClick=\&quot;ga('send','event','navigation','read','events');\&quot;&gt;Events&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;More at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Video: Joe Beccalori on the importance of blending SEO with other digital marketing&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/12\/joe-beccalori-large-p2-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/video-joe-beccalori-on-the-importance-of-blending-seo-with-other-digital-marketing-345074\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Unlock actionable tactics to measure search marketing success&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/12\/SMXR2021-home-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/unlock-actionable-tactics-to-measure-search-marketing-success-344911\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Video: Joe Beccalori on the diminishing value of organic&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/12\/joe-beccalori-large-p1-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/video-joe-beccalori-on-the-diminishing-value-of-organic-344935\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 more&#039;);\&quot;&quot;}]}"><a onClick="ga('send','event','navigation','read','more');" href="/library/">More</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li><a href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx&utm_content=navigation" onClick="ga('send','event','navigation','click','events');">Events</a></li>

<li></li>

<li>
	<a href="#">
		<span class="icomoon icon-search-01"></span>
	</a>
	<div class="drop">
		<div class="contain-small">
			<ul class="search">
				<li>
					<form name="searchform" class="navbar-form navbar-left" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="form-group"> 
		<!-- <input type="hidden" name="asug">  -->
		<input type="text" class="form-control" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
	</div> 
	<button type="submit" class="btn btn-default">Submit</button> 
</form>				</li>
			</ul>
		</div>
	</div>
</li>

					<li class="pull-right">
						<a href="#">
							<div class='sprite share-header'></div>
						</a>
						<div class="drop">
							<div class="contain-small">
									<ul class="social">
										<li class="icons">
											<a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><div class='sprite feeds_24x24'></div></a>
											<a class="email" href="/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><div class='sprite email-24x24'></div></a>

											<a class="linkedin" href="https://www.linkedin.com/company/search-engine-land" onClick="ga('send','event','social icon','connect','header linkedin');"><div class='sprite linkedin_24x24'></div></a>
										</li>
																														<li class="twitter">
											<a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'https://searchengineland.com');">Follow</a>
										</li>
										<li class="facebook">
											<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe>
										</li>
																			</ul>
							</div>
						</div>
						</a>
					</li>

					<li class="pull-right">
						<a href="https://www.twitter.com/sengineland">
							<span class="icomoon icon-twitter-01"></span>
						</a>
					</li>

					<li class="pull-right">
						<a href="http://www.facebook.com/searchengineland">
							<span class="icomoon icon-facebook-01"></span>
						</a>
					</li>

					<li class="pull-right">
						<a href="#">
							SUBSCRIBE
						</a>
						<div class="drop">
							<div class="contain-small">
								<ul class="search">
									<li>
									<form id="nlh1" class="horizontal-form" action="/lib/process/process-newsletterv2.php" method="POST">
	<div class="form-group">
		<div class="col-md-9 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
			<fieldset>
				<input type="hidden" name="formid" value="9865" />
				<input type="hidden" name="formLocation" value="Header Hover Newsletter Form">
				<input class="headerEmail form-control required" type="email" name="email" placeholder="Get the best search news each day. Enter your business email here.">
			</fieldset>
		</div>
		<div class="grecaptcha-container" id="topnav_nl_captcha"></div>
		<button type="submit" name="submit_button" class="btn btn-primary headerButton" onClick="ga('send','event','signup','subscribe','header sel hover');">SUBSCRIBE</button>
	</div>
</form>
									</li>
								</ul>
							</div>
						</div>
					</li>

				</ul>
			</div>
		</div>

			<div class="header-top hidden-md hidden-sm hidden-lg">
				<div class="header-top-inner">
					<div class="branding hidden-xs">
						<h2><a href="https://searchengineland.com">Search Engine Land</a></h2>
					</div>
					<div class="branding hidden-lg hidden-mg hidden-sm">
						<a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
							<img class="phone-logo" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land" /></noscript>
						</a>
					</div>
<!--
					<div class="story hidden-xs">
								<a href="https://searchengineland.com/analyst-8-billion-voice-assistants-by-2023-312035" onClick="ga('send','event','internal','read','header promo1');">
			<span class="image" style="background-image:url('https://searchengineland.com/figz/wp-content/seloads/2019/02/connected-assistants-70x70.png');"></span>
		</a>
		<div class="headline">
			<h3 class="facebook">8 billion voice assistants by 2023. </h3>
			<h2><a href="https://searchengineland.com/analyst-8-billion-voice-assistants-by-2023-312035" rel="bookmark" onClick="ga('send','event','internal','read','header promo1');">What does that mean?</a></h2>
		</div>
		
					</div>
					<div class="story hidden-xs">
								<a href="https://searchengineland.com/heres-a-new-script-to-find-the-best-text-for-new-ads-using-an-n-gram-analysis-312279" onClick="ga('send','event','internal','read','header promo2');">
			<span class="image" style="background-image:url('https://searchengineland.com/figz/wp-content/seloads/2019/02/fred-vallaeys-ad-n-gram-handout-70x70.png');"></span>
		</a>
		<div class="headline">
			<h3 class="comments">Find the best new text ads</h3>
			<h2><a href="https://searchengineland.com/heres-a-new-script-to-find-the-best-text-for-new-ads-using-an-n-gram-analysis-312279" rel="bookmark" onClick="ga('send','event','internal','read','header promo2');">Here's a script to employ.</a></h2>
		</div>
		
					</div>
					<div class="story hidden-xs">
						<a href="https://marketinglandevents.com/smx/advanced?utm_source=sel&utm_medium=textlink&utm_content=events+tile" onClick="ga('send','event','internal','read','header promo3');">
							<span class="image" style="background-image:url('https://searchengineland.com/images/smx-advanced-2019.jpg');"></span>
						</a>
						<div class="headline">
							<h3 class="comments">Events</h3>
								<h2><a href="https://marketinglandevents.com/smx/advanced?utm_source=sel&utm_medium=textlink&utm_content=events+tile" rel="bookmark" onClick="ga('send','event','internal','read','header promo3');">Join us at SMX Advanced!</a></h2>
						</div>
					</div>
-->
									</div>
			</div>
		</div>
	</header>

	<div class="phone-nav-wrap container-fluid">
		<div class="row">
			<div class="hidden-lg hidden-md hidden-sm sidebar-offcanvas sidebar">
				<ul class="nav">
					<li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li>
					<li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li>
					<li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li>
					<li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li>
					<li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li>
					<li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li>
					<li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li>
					<li><a href="https://searchengineland.com/library/martech-intelligence-reports" onClick="ga('send','event','navigation','read','channel resources');">Resources</a></li>
					<li><a href="https://searchengineland.com/library" onClick="ga('send','event','navigation','read','channel more');">More</a></li>
					<li><a href="https://searchengineland.com/newsletters" onClick="ga('send','event','navigation','read','newsletters');">Newsletters</a></li>
					<li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li>
					<li>
						<div class="drop">
								<ul class="search">
									<li>
										<form name="searchform" class="navbar-form navbar-left" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="form-group"> 
		<!-- <input type="hidden" name="asug">  -->
		<input type="text" class="form-control" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
	</div> 
	<button type="submit" class="btn btn-default">Submit</button> 
</form>									</li>
								</ul>
							</div>
						</div>
					</li>
				</ul>
			</div>
		</div>
	</div>

	<div class="main-container-wrap">		
			<div class="container-fluid">
			

<div id="leaderboard">
	<div class="advertise-leaderboard advertise-728x90">

	<div id="div-gpt-ad-ch-seo-leaderboard" class="leaderboard-wide"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-ch-seo-leaderboard");});</script></div>

	</div>
</div>
<div id="adSpacer"></div>


			<div class="content full-width-header col-lg-12 col-md-12 col-sm-12">

				
				<article class="article-content">

					<div class="story-box sharing_controls_startpoint_fixed">

						<div class="channel">
							<a href="/library/channel/seo">SEO</a>
						</div>
						
												
						<h1 itemprop="headline">Google algorithm updates 2020 in review: core updates, passage indexing and page experience</h1>

						<h2 class="subhead" itemprop="alternativeHeadline">Despite the pandemic, Google was busy working on changes to its search ranking algorithm — here is a summary review of those changes through 2020.</h2>
						<div class="dateline">
							<a href="https://searchengineland.com/author/barry-schwartz" title="Posts by Barry Schwartz" rel="author">Barry Schwartz</a> on December 30, 2020 at 8:00 am 						</div>

						<div class="ad hidden-lg hidden-md hidden-sm" style="text-align: center; margin-bottom: 10px;">
<div id="div-gpt-ad-ch-seo-mobilecube1"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-mobilecube1"); });</script></div>
</div>

						<section
	class="sharing_controls" 
	data-twitter-handle="@sengineland" 
	data-linkedin-source="Search Engine Land" 
	data-email-subject="A link from Search Engine Land" 
	data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]" 
	data-permalink="https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070" 
	data-shortlink="" 
	data-featured-image="#insert-image-url"
	data-full-title="Google algorithm updates 2020 in review: core updates, passage indexing and page experience"
	data-abbreviated-title="Google algorithm updates 2020 in review: core updates, passage indexing and page experience"
	data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
	data-sticky-endpoint-selector="footer"
	data-content-startpoint-selector=".sharing_controls_startpoint_content"
	data-content-endpoint-selector=".sharing_controls_endpoint_content">
	<ul>
				<li data-id="linkedin" class="linkedin"><i class="icon-linkedin-01" onclick="ga('send', 'social', 'linkedin', 'share', 'https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070');"></i></li>
		<li data-id="twitter" class="twitter"><i class="icon-twitter-01" onclick="ga('send', 'social', 'twitter', 'share', 'https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070');"></i></li>
		<li data-id="facebook" class="facebook"><i class="icon-facebook-01" onclick="ga('send', 'social', 'facebook', 'share', 'https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070');"></i></li>
		<li data-id="more" class="more"><span>More</span></li>
				<li data-id="email" class="email after_more_button"><i class="icon-email-01" onclick="ga('send', 'social', 'email', 'share', 'https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070');"></i></li>
		<li data-id="tumblr" class="tumblr after_more_button"><i class="icon-tumblr-01" onclick="ga('send', 'social', 'tumblr', 'share', 'https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070');"></i></li>
		<li data-id="reddit" class="reddit after_more_button"><i class="icon-reddit-01" onclick="ga('send', 'social', 'reddit', 'share', 'https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070');"></i></li>
		<li data-id="buffer" class="buffer after_more_button"><i class="icon-buffer-01" onclick="ga('send', 'social', 'buffer', 'share', 'https://searchengineland.com/google-algorithm-updates-2020-in-review-core-updates-passage-indexing-and-page-experience-345070');"></i></li>
	</ul>	
</section>

						<div itemprop="articleBody" class="body-content">

							<div class="sharing_content_channel">
								<div class="sharing_controls_startpoint_content"></div>
							</div>

							
<p>This year will forever be known as the year that brought introspection, slowed people down and had them focus less on business and more on family.  But, despite the COVID-19 pandemic, business must go on, and so it did with SEO and Google&#8217;s numerous algorithm updates throughout the year.</p>



<p>From core updates, to machine learning efforts with BERT, passage indexing (or is it passage ranking?), the upcoming Google Page Experience update and many unconfirmed changes — we would not call 2020 as a slow year for Google search algorithms.</p>



<h2>Google&#8217;s January, May and December core updates rocked the SEO industry</h2>



<p><strong>January 2020 core update. </strong>Google kicked things off early in 2020 with the first core update of the year, the <a href="https://searchengineland.com/google-january-2020-core-update-begins-rolling-out-327501">January 2020 core update</a>, that started to roll out on January 13, 2020.  While most core updates take two weeks to fully roll out, Google said by January 16th, it was <a href="https://searchengineland.com/google-january-2020-core-update-almost-done-rolling-out-327669">mostly rolled out</a>.  Like virtually all core updates, the January 2020 core update <a href="https://searchengineland.com/the-latest-data-on-the-january-2020-google-core-update-327683">was big and impacted</a> a lot of sites.</p>



<p><strong>May 2020 core update. </strong>A few months later we had our next core update. This was after speculation that maybe Google would not release a core update during the pandemic — but it did.  The next core update was the <a href="https://searchengineland.com/google-may-2020-core-update-rolling-out-today-334128">May 2020 core update</a> released on May 4, 2020.  It took about two weeks to roll out and <a href="https://searchengineland.com/google-may-2020-core-update-is-done-rolling-out-334826">was done rolling out</a> on May 18, 2020.  This update was bigger than the January 2020 update; in fact, some <a href="https://searchengineland.com/googles-may-2020-core-update-was-big-and-broad-search-data-tools-show-334393">called it an absolute monster</a>.</p>



<p>Then, things went silent for several months; just about seven-months to be exact.</p>



<p><strong>December 2020 core update. </strong>Then on December 3, 2020, Google released the <a href="https://searchengineland.com/google-december-2020-core-update-rolling-out-344333">December 2020 core update</a>.  This update was released right after the Black Friday and Cyber Monday shopping season but still before the holidays, which upset many in the industry.  That being said, we saw big spikes with this update on December 4th and December 10th, and it officially <a href="https://searchengineland.com/google-december-2020-core-update-is-now-fully-rolled-out-344864">stopped rolling out</a> on December 16, 2020. Based on some reports, this <a href="https://searchengineland.com/googles-december-2020-core-update-was-big-even-bigger-than-may-2020-says-data-providers-344429">update was even bigger</a> than the May 2020 core update.</p>



<h2>Google BERT expands to all queries</h2>



<p>In 2019, Google launched BERT for <a href="https://searchengineland.com/welcome-bert-google-artificial-intelligence-for-understanding-search-queries-323976">10% of all queries</a>. Well, that changed in 2020, where it is now used for <a href="https://searchengineland.com/google-bert-used-on-almost-every-english-query-342193">almost 100% of all English-language queries</a>.  Google said at an event that <a href="https://searchengineland.com/faq-all-about-the-bert-algorithm-in-google-search-324193">BERT</a> has helped improve search results on “specific searches” by 7%.  </p>



<p>We also learned that Google&#8217;s efforts to integrate BERT into search was <a href="https://searchengineland.com/google-launched-deeprank-in-october-2019-deeprank-is-bert-343335">code named DeepRank</a>, a project Google began possibly as early as 2017. Google expanded the use of BERT to many areas including <a href="https://searchengineland.com/recent-changes-to-improve-relevance-and-reliability-of-google-search-340465">matching stories to fact-checking</a>.</p>



<h2>Passage indexing, I mean ranking, was announced</h2>



<p>Google introduced <a href="https://searchengineland.com/how-google-indexes-passages-of-a-page-and-what-it-means-for-seos-342215">passage indexing</a>, which really should be named passage ranking, during its SearchOn event. Basically, passage indexing helps Google zone into specific passages of content on a page and rank those parts of your pages in Google search. This will help pages that are not well optimized for search, Google said.  Google <a href="https://searchengineland.com/google-confirms-it-doesnt-index-passages-separately-342387">did not change how it indexes content</a>, but rather how it will rank that content.</p>



<p>Google also said passage-based indexing will affect 7% of search queries across all languages when fully rolled out globally.  We did expect it to go live in 2020 but it is <a href="https://searchengineland.com/google-confirms-passage-indexing-is-not-yet-live-345000">still not live yet</a>.  So expect it sometime in early 2021.</p>



<h2>Page experience update &amp; core web vitals</h2>



<p>In May 2020, Google announced a brand new shiny set of ranking factors — the <a href="https://searchengineland.com/the-google-page-experience-update-user-experience-to-become-a-google-ranking-factor-335252">Google Page Experience update</a>.  This includes a number of signals including old signals such as the <a href="https://searchengineland.com/library/google/google-mobile-friendly-update">mobile-friendly update</a>, <a href="https://searchengineland.com/google-speed-update-page-speed-will-become-ranking-factor-mobile-search-289904">Page Speed Update</a>, the <a href="https://searchengineland.com/google-starts-giving-ranking-boost-secure-httpsssl-sites-199446">HTTPS ranking boost</a>, the <a href="https://searchengineland.com/interstitialgeddon-google-warns-will-crack-intrusive-interstitials-next-january-257252">intrusive interstitials penalty</a>, and <a href="https://searchengineland.com/google-safe-browsing-repeat-offenders-will-get-30-day-time-262796">safe browsing penalty</a> as well as new signals in the form of Google&#8217;s new core web vitals. Core web vitals include metrics such as largest contentful paint (LCP), first input delay (FID), and cumulative layout shift. We have a <a href="https://searchengineland.com/google-core-web-vitals-guide-for-seo-developers-337825">guide to the core web vital</a> so you can learn more.</p>



<p>When this goes live, in <a href="https://searchengineland.com/google-page-experience-update-to-launch-in-may-2021-343581">May 2021</a>, Google will <a href="https://searchengineland.com/amp-wont-be-required-for-googles-top-stories-section-335276">no longer only serve AMP pages in the Top Stories</a> carousel but also pages that do well with these scores. </p>



<p>Another note, this new page experience update will <a href="https://searchengineland.com/google-page-experience-signals-for-ranking-apply-only-to-mobile-344321">only be applied to mobile rankings</a>, not desktop rankings — for now.  The more exciting aspect may be <a href="https://searchengineland.com/google-page-experience-update-to-launch-in-may-2021-343581">the visual indicator</a> that Google may launch with this in May 2021.</p>



<h2>Other Google algorithm changes, updates, tweaks or bugs</h2>



<p>There was more: We had plenty of <a href="https://www.seroundtable.com/category/google-updates" target="_blank" rel="noreferrer noopener">unconfirmed</a> Google algorithm updates, some that <a href="https://searchengineland.com/unconfirmed-google-search-ranking-update-feels-big-328980">felt super big</a> and some that were <a href="https://searchengineland.com/google-we-do-updates-all-the-time-somewhat-confirming-february-update-rumors-329186">somewhat confirmed</a>. In August, Google had a <a href="https://searchengineland.com/a-google-search-bug-wreaked-havoc-on-the-search-results-last-night-338958">bug with its search results</a> that really messed things up for some time as well. We even may have had a bug <a href="https://searchengineland.com/google-local-ranking-changes-in-early-may-thank-a-bug-335452">related to local search</a> that Google confirmed.</p>



<p>Other changes in search Google announced include:</p>



<ul><li>New advancements in language understanding with AI include a new spelling algorithm, the ability to index specific individual passages from web pages and new techniques to help people find a wider range of results.</li><li>Google Maps updates include an expansion of live &#8220;busyness&#8221; information and details about businesses’ COVID-19 related health and safety precautions. In the near future, users will be able to find information about a restaurant, store, or business in Live View using AR.</li><li>Users can use the mic icon in the Google search bar or the Assistant to ask “<a href="https://blog.google/products/search/hum-to-search" target="_blank" rel="noreferrer noopener">what’s this song?</a>” or “search a song.” Then they can start humming for 10-15 seconds to get results for the song.</li><li><a rel="noreferrer noopener" href="https://blog.google/products/search/visual-ways-search-and-understand-our-world" target="_blank">New Lens and AR features</a> in Google Search to discover (and even style) products as users browse online. With augmented reality, Google is enabling users to experience retail showrooms virtually.</li><li>Finally, <a href="https://searchengineland.com/the-google-assistant-may-start-calling-businesses-to-confirm-in-stock-inventory-336344">Duplex technology</a> is now calling businesses to automatically update handy details like store hours and takeout options on Search and Maps. This year, Google said, Duplex has been used to make more than three million updates to businesses like pharmacies, restaurants, and grocery stores that have been seen over 20 billion times in Maps and search. </li></ul>



<h2>More in 2021</h2>



<p>For 2021, we already know to expect the upcoming Google Page Experience update in May. We know the passage indexing change should be live soon, probably in early 2021.  I did not mention above mobile-first indexing <a href="https://searchengineland.com/google-delays-mobile-first-indexing-deadline-to-march-2021-338008">going full force in March 2021</a>, because technically it is not a ranking algorithm change, but you may see ranking changes based on indexing changes. So. we are expecting a lot of changes next year.</p>



<p>But, expect more of the same as well: Expect more core updates and make sure to build <a href="https://searchengineland.com/what-content-survives-google-algorithm-updates-337956">content and web sites that survive those updates</a>. Expect Google to continue to make advancements in understanding language and queries better. Expect Google to continue to make more tweaks to search with the goal of improving relevancy.</p>



<p>In short, expect, and even embrace, change, because that is what SEOs do best — adapt and anticipate to change.</p>

							<hr>
							
							<div id="div-gpt-ad-ch-seo-articlemodule" class="hidden-sm hidden-xs hidden-md" style="margin-top: -10px !important;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-articlemodule"); });</script></div>
<br/>

							<div class="about-author row">
	<h3>About The Author</h3>
	<div class="information col-lg-12 col-md-12 col-sm-12">
		<div class="author-module">
			<div class="avatar">
			<img class="img-responsive" width="140px" height="140px" src="/images/authors/BarrySchwartz-lg.jpg">			</div>
			<div class="about">
				<div class="name">
					<strong><a href="https://searchengineland.com/author/barry-schwartz" title="Posts by Barry Schwartz" rel="author">Barry Schwartz</a></strong>
				</div>
				<div class="twitter">
									
					<iframe id="twitter-widget-0" src="https://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=rustybrick&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;"></iframe>
									</div>
				Barry Schwartz a Contributing Editor to Search Engine Land and a member of the programming team for SMX events. He owns <a target="_blank" rel="nofollow"  href="https://www.rustybrick.com/" rel="nofollow">RustyBrick</a>, a NY based web consulting firm. He also runs <a target="_blank" rel="nofollow"  href="https://www.seroundtable.com/" rel="nofollow">Search Engine Roundtable</a>, a popular search blog on very advanced SEM topics. Barry's personal blog is named <a target="_blank" rel="nofollow"  href="http://www.barryschwartz.org/" rel="nofollow">Cartoon Barry</a> and he can be followed on Twitter here.			</div>
		</div>
	</div>
</div>
							<div class="related row hidden-xs">

<!--
	<div class="secondary entries col-lg-12">
		<h3>Popular Stories</h3>

		
	</div>
-->

	<div class="secondary topics col-lg-12 hidden-xs">
		<h3>Related Topics</h3>
		<a onClick="ga('send','event','click','related topic','Channel: SEO');" href="https://searchengineland.com/library/channel/seo">Channel: SEO</a><a onClick="ga('send','event','click','related topic','Google: Algorithm Updates');" href="https://searchengineland.com/library/google/google-algorithm-updates">Google: Algorithm Updates</a><a onClick="ga('send','event','click','related topic','Google: SEO');" href="https://searchengineland.com/library/google/google-seo">Google: SEO</a>	</div>
</div>


						</div><!-- .body_copy -->
						
												
						<div>
						<h3>We're listening.</h3>
						<p>Have something to say about this article? Share it with us on <a href="https://www.facebook.com/searchengineland">Facebook</a>, <a href="https://twitter.com/sengineland">Twitter</a> or our <a href="https://www.linkedin.com/groups/53266/">LinkedIn Group</a>.</p>
						</div>

					</div><!-- story-box -->

												<script type="text/javascript">
							ga('send', 'pageview', {
								'dimension1': 'Channel: SEO',
								'dimension2': '',
								'dimension3': 'Barry Schwartz',
								'dimension4': '',
								'dimension5': '2020-12-30 08:00:00'
							});
						</script>

					
					
				</article>


<aside class="right-rail">

	<div class="right-rail-content">

		

<div class="ad">
	
	<div id="div-gpt-ad-ch-seo-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-sidebar"); });</script></div>
</div>

		
		
					
<div class="events row">
	<div id="sidebar-form" class="sidebar-nl-form hidden-xs hidden-sm">
		<span class="sidebar-form-text">Get the daily newsletter search marketers rely on.</span>
		<form class="horizontal-form" id="nlsb" action="/lib/process/process-newsletterv2.php" method="POST">
			<div class="row">
				<div class="col-md-12" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
					<fieldset>
						<div class="control-group mb1">
							<div class="controls">
								<input type="hidden" name="formid" value="5685" />
								<input class="sidebarEmail form-control required" type="email" name="email" placeholder="Enter your business email here.">
							</div>
						</div>
					</fieldset>
				</div>
				<div class="grecaptcha-container" id="sidebar_nl_captcha"></div>
				<div class="col-md-1" style="padding-left:0px!important;margin-left:0px!important;">
					<button type="submit" name="submit_button" class="btn btn-primary sidebarButton" onClick="ga('send','event','signup','subscribe','article sel');">SUBSCRIBE</button>
				</div>
			</div>
		</form>
		<span style="font-size: .75em;"><em><a style="color: #425E9B !important;" href="https://thirddoormedia.com/terms/">See terms</a>.</em></span>
	</div>
</div>				
		
<div class="events row mb2">

	<!-- SMX Events -->

	<div class="mb2">
		<h3>ATTEND OUR EVENTS</h3>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">
			<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/smxlogo_270x130.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/smxlogo_270x130.png" class="img-responsive" alt="" /></noscript>
		</a>

		

							<p class=hide-section>Lorem ipsum doler this is promo text about SMX events.</p>

							

							<p class=show-section>February 23, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/report/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Report</a></p>

							

							<p class=show-section>April 13, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/create/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Create</a></p>

							

							<p class=show-section>May 18-19, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/london/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX London</a></p>

							

							<p class=show-section>June 8-9, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxfrance.com/?utm_source=mediapartner&utm_medium=listing&utm_campaign=TDM" style="text-decoration: underline;">SMX Paris</a></p>

							

							<p class=show-section>June 15-16, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced</a></p>

							

							<p class=show-section>August 17, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/convert/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Convert</a></p>

							

							<p class=show-section>November 9-10, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/next/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Next</a></p>

							

							<p class=show-section>October 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxadvanced.eu?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced Europe</a></p>

							

							<p class=show-section>December 17, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/code/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Code</a></p>

							

							<p class=show-section>Available On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/virtual-fall/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX</a></p>

							
		<!-- SMX Video -->

		<a id="smxModalOpen" onclick="ga('send','event','promo','click','sidebar smx conference video');">
				<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/right-side-rail-650x255.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/right-side-rail-650x255.png" class="img-responsive" alt="" /></noscript>
			</a>
		
			<!-- The Modal -->
			<div id="smxModal" class="modal">
				<!-- Modal content -->
				<div class="modal-content" style="background-color:#1C57A4;">
					<div class="modal-header">
						<span class="smx-close">&times;</span>
					</div>
					<div class="modal-body">

						
						<center>
						<iframe id="smxYouTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/WpwIU1pBBVU" frameborder="0" allowfullscreen></iframe>

						<h3 style="padding-top: 8px !important;">
							<a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=standunit&utm_campaign=smx-video" style="color: #fff;" onclick="ga('send','event','video landing page','click','smx');"></a>
						</h3>
						</center>
					</div>
					<div class="modal-footer">
						<br>
					</div>
				</div>
			</div>

		<a target="_blank" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a>

		<div class="hide-section">
			<a href="https://searchengineland.com/awards?utm_source=sel&utm_medium=display&utm_campaign=learn+more&utm_content=sidebar+cube">
				<img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/sel_awards_300x250_learn.jpg">
			</a>
		</div>
		
	</div>

	<!-- MarTech Events -->

	<div>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="https://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo">
			<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/mtc-logo-2019.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/mtc-logo-2019.png" class="img-responsive" alt="" /></noscript>
		</a>

		

							<p class=show-section>Discover actionable tactics that can help you overcome crucial marketing challenges. Our next conference will be held:</p>

							

							<p class=show-section>Available On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/virtual-fall-2020/?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+virtual+2020&utm_content=standunit" style="text-decoration: underline;">MarTech</a></p>

							

							<p class=show-section>Available On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/west/discover-martech/?utm_source=sel&utm_medium=textlink&utm_campaign=disc+martech+2020&utm_content=standunit" style="text-decoration: underline;">Discover MarTech</a></p>

								    
		<!-- MarTech Video -->

		<a id="mtModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');">
				<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/video-mtc-right-side-300x148.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/video-mtc-right-side-300x148.png" class="img-responsive" alt="" /></noscript>
			</a>
		
			<!-- The Modal -->
			<div id="mtModal" class="modal">
				<!-- Modal content -->
				<div class="modal-content" style="background-color:#f1824e;">
					<div class="modal-header">
						<span class="close">&times;</span>
					</div>
					<div class="modal-body">

						
						<center>
						<iframe id="youTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/rsRHC7n_D4U" frameborder="0" allowfullscreen></iframe>

						<h3 style="padding-top: 8px !important;">
							<a href="https://martechconf.com/?utm_source=sel&utm_medium=standunit&utm_campaign=martech-video" style="color: #fff;" onclick="ga('send','event','video landing page','click','martech');">Attend MarTech - Click Here</a>
						</h3>
						</center>
					</div>
					<div class="modal-footer">
						<br>
					</div>
				</div>
			</div>
		
		<a target="_blank" href="https://martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+home&utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a>
	</div>

</div>
		
<!--
		<div class="events row">
			<div>
				<a href="http://marketinglandevents.com/smx/advanced/agenda-at-a-glance/?utm_source=sel&utm_medium=standunit&utm_campaign=smx+adv+2017&utm_content=300x700+soldout">
					<img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/sponsors/adv17_300x600_agenda_almost_soldout.jpg">
				</a>
			</div>
		</div>
-->
		
		<div class="ad">
	<div id="div-gpt-ad-ch-seo-lower-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-lower-sidebar"); });</script></div></div>
		
		
		
<div class="dmd row">
	<div>
		<h3>White Papers</h3>
		
		<ul>				
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/ACX_2012_MarktgVoid_landingpage1.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">The Marketing Accountability Void: An Overdue Reality Check for Data-Driven Marketers</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/VIC_2011_GuideToSEO_landingpage_1.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">The Modern Marketer’s Guide to SEO</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/STM_2011_InvstInSEO_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Investing in an SEO tool?</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/SHA_2012_5ThingsDes_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">5 Things Your Agency Deserves in 2021</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/IDO_2012_MstrVidMkt_landingpage1.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">How to Master Video Marketing</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Webinars</h3>
		
		<ul>				
			<li><a rel="nofollow" href="https://event.on24.com/wcc/r/2848297/26350E343C44227D7F35D0A194C2DCD0?partnerref=dmdhome" title="Date of Webninar: 2020-12-15" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">How to Deliver Awesome, Engaging Webinars in a Work From Home World</a></li><li><a rel="nofollow" href="https://event.on24.com/wcc/r/2857388/F588B35A49798E6BFF9DA44042A3E7FA?partnerref=dmdhome" title="Date of Webninar: 2020-12-10" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Predicting the Unpredictable – The 2021 Marketer’s Guide to Retention, Loyalty and Lifetime Value</a></li><li><a rel="nofollow" href="https://event.on24.com/wcc/r/2808513/1EA0B9949808C2EB86E9DA1484795589?partnerref=dmdhome" title="Date of Webninar: 2020-12-03" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Marketers’ Best Tool in 2021: Why Identity is Key to Picking Up Pieces When Cookies Crumble</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Research Reports</h3>
		<ul>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1508_LocMkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Local Marketing Solutions for Multi-Location Businesses</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1910_DAMgmtGuid_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Enterprise Digital Asset Management Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1902_IDResPlatf_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Identity Resolution Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1808_CusDatPlat_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onClick="ga('send','event','promo','click','sidebar dmd research');">Customer Data Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1602_B2BMrkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Marketing Automation Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Call Analytics Platforms</a></li>	
		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar buyers guides');">See More Research</a>
</div>

		
				
		
<div class="e-solutions row">
	<div>

						
				<div class="hide-section">
					<h3></h3>
				</div>
				<a href="https://marketinglandevents.com/smx/report/?utm_source=sel&utm_medium=display&utm_campaign=smx+report+2021&utm_content=300x481+eb" onclick="ga('send','event','internal','click','SMX Report 2021 300x481 eb');"><img src="https://searchengineland.com/figz/wp-content/seloads/2020/12/smx-report-house-ad-300x481-V3.png" alt="h" width="300" height="481" border="0"></a>


			
		
	</div>
</div>

	</div>

</aside>

				</div>
			</div>
		</div>

	
		<footer class="site-footer">
				<div class="subscribe row">
					<div class="footer-inner">
						<div class="col-lg-4 col-md-4 col-sm-4 get">
							Receive daily search news and analysis.
						</div>
						<div class="col-lg-8 col-md-8 col-sm-8">
							<form id="nlf" class="horizontal-form" action="/lib/process/process-newsletterv2.php" method="POST">
  <div class="row">
  	<div class="col-md-8 mb1" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
  		<fieldset>
	  		<input type="hidden" name="formid" value="9804" />
  			<input type="hidden" name="formLocation" value="Footer Newsletter Form">
  			<div class="control-group mb2">
  				<div class="controls">
  					<input class="footerEmail form-control required" type="email" name="email" placeholder="Enter your business email here.">
  				</div>
  			</div>
  		</fieldset>
  	</div>
    <div class="grecaptcha-container" id="footer_nl_captcha"></div>
	  <button class="btn btn-primary footerButton" type="submit" name="submit_button" onClick="ga('send','event','signup','subscribe','footer sel');">SUBSCRIBE</button>
  </div>
</form>						</div>
					</div>
				</div>
			<div class="gray row">
				<div class="footer-inner">
					<div class="col-lg-3 col-md-3 col-sm-4 col-xs-12">
						<a class="logo" href="/" onclick="ga('send','event','internal','click','footer logo searchengineland');">
							<img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-logo.png" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-logo.png" alt="Search Engine Land" /></noscript>
						</a>

						<div class="row">
							<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
								<a class="pull-left" href="https://itunes.apple.com/us/app/search-engine-land/id1015557452?ls=1&mt=8" onclick="ga('send','event','promo','click','footer sel app');">
									<img style="margin: 0px 0px 10px 14px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-badge-appstore.png" alt="Download the Search Engine Land App on iTunes"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-badge-appstore.png" alt="Download the Search Engine Land App on iTunes" style="margin-left: 14px;"  /></noscript>
								</a>
								<a class="pull-left" href="https://play.google.com/store/apps/details?id=com.thirddoormedia.searchengineland" onclick="ga('send','event','promo','click','footer sel app');">
									<img style="margin-left: 14px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-google-play-badge.png" alt="Download the Search Engine Land App on Google Play"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-google-play-badge.png" alt="Download the Search Engine Land App on Google Play" style="margin-left: 14px;"  /></noscript>
								</a>
							</div>
						</div>
					</div>
					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>Channels</h3>
						<ul>
							<li><a href="https://searchengineland.com/library/channel/seo" onclick="ga('send','event','internal','click','footer channel seo');">SEO</a></li>
							<li><a href="https://searchengineland.com/library/channel/sem" onclick="ga('send','event','internal','click','footer channel sem');">SEM</a></li>
							<li><a href="https://searchengineland.com/library/channel/local" onclick="ga('send','event','internal','click','footer channel local');">Local</a></li>
							<li><a href="https://searchengineland.com/library/channel/retail" onclick="ga('send','event','internal','click','footer channel retail');">Retail</a></li>
							<li><a href="https://searchengineland.com/library/google" onclick="ga('send','event','internal','click','footer google');">Google</a></li>
							<li><a href="https://searchengineland.com/library/bing" onclick="ga('send','event','internal','click','footer bing');">Bing</a></li>
							<li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','internal','click','footer channel social');">Social</a></li>
						</ul>
					</div>

					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>Our Events</h3>
						<ul>
							<li><a href="https://marketinglandevents.com/smx/" onClick="ga('send','event','promo','click','footer smx');">SMX</a></li>
							<li><a href="https://martechconf.com/" onClick="ga('send','event','promo','click','footer martech');">MarTech</a></li>
						</ul>
					</div>

					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>Resources</h3>
						<ul>
							<li><a href="https://digitalmarketingdepot.com/library/white-papers" onclick="ga('send','event','promo','click','footer whitepapers');">White Papers</a></li>
							<li><a href="https://digitalmarketingdepot.com/library/research" onclick="ga('send','event','promo','click','footer research');">Research</a></li>
							<li><a href="https://digitalmarketingdepot.com/library/webcasts" onclick="ga('send','event','promo','click','footer webinars');">Webinars</a></li>
							<li><a href="https://searchmarketingexpo.com/" onclick="ga('send','event','promo','click','footer smx');">Search Marketing Expo</a></li>
							<li><a href="https://martechconf.com/" onclick="ga('send','event','promo','click','footer martechconf');">MarTech Conference</a></li>
						</ul>
					</div>
					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>About</h3>
						<ul>
							<li><a href="https://searchengineland.com/about" onclick="ga('send','event','internal','click','footer about');">About Us</a></li>
							<li><a href="https://searchengineland.com/contact" onclick="ga('send','event','internal','click','footer contact');">Contact</a></li>
							<li><a href="https://searchengineland.com/privacypolicy" onclick="ga('send','event','internal','click','footer privacy');">Privacy</a></li>
							<li><a href="https://thirddoormedia.com/solutions/" onclick="ga('send','event','promo','click','footer marketing services');">Marketing Opportunities</a></li>
							<li><a href="https://searchengineland.com/staff" onclick="ga('send','event','internal','click','footer staff');">Staff</a></li>
							<li><a href="https://searchengineland.com/connect" onclick="ga('send','event','internal','click','footer connect');">Connect With Us</a></li>
						</ul>
					</div>
					<div class="col-lg-1 col-md-1 col-sm-2 col-xs-12">
						<h3>Follow Us</h3>
						<ul>
							<li><span class="icon icon-facebook-01"></span><a href="https://www.facebook.com/searchengineland" rel="me" onClick="ga('send','event','social','connect','footer facebook');">Facebook</a></li>
							<li><span class="icon icon-twitter-01"></span><a href="https://twitter.com/sengineland" onClick="ga('send','event','social','connect','footer twitter');">Twitter</a></li>
							<li><span class="icon icon-linkedin-01"></span><a href="https://www.linkedin.com/company/search-engine-land" rel="me" onClick="ga('send','event','social','connect','footer linkedin');">LinkedIn</a></li>
							<li><span class="icon icon-email-01"></span><a href="https://searchengineland.com/newsletters" onClick="ga('send','event','internal','click','footer newsletters');">Newsletters</a></li>
							<li><span class="icon icon-instagram-01"></span><a href="https://instagram.com/searchengineland" onClick="ga('send','event','social','connect','footer instagram');">Instagram</a></li>
							<li><span class="icon icon-rss-01"></span><a href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social','connect','footer rss');">RSS</a></li>
							<li><span class="icon icon-youtube-01"></span><a href="https://www.youtube.com/user/SearchEngineland" onClick="ga('send','event','social','connect','footer youtube');">Youtube</a></li>
							<li><span class="icon icon-apple-01"></span><a href="https://itunes.apple.com/us/app/search-engine-land/id1015557452?ls=1&mt=8" onClick="ga('send','event','social','connect','footer sel app');">iOS App</a></li>
							<li><span class="icon icon-android-01"></span><a href="https://play.google.com/store/apps/details?id=com.thirddoormedia.searchengineland" onClick="ga('send','event','social','connect','footer sel app');">Google Play</a></li>
						</ul>
					</div>
				</div>
				<div class="copyright">
					<p> &copy; 2020 Third Door Media, Inc. All rights reserved.</p>
				</div>
			</div>
		</footer>
	</div>
</div>


<!-- GA TrackSocial -->
<script type="text/javascript" defer="defer" src="/js/ga_social_tracking.js"></script>

<!-- AddThis -->
<script defer="defer" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53e918f660794f37"></script>
<script type="text/javascript">var addthis_config = { data_ga_property: 'UA-944695-1', data_track_clickback: true, data_ga_social: true };</script>
<script type="text/javascript">
var addthis_share = {
	passthrough : {
			twitter: {
				via: "sengineland"
			}
		},
     url_transforms : {
          shorten: {
               twitter: 'bitly',
			   facebook: 'bitly',
			   linkedin: 'bitly',
			   google_plusone_share: 'bitly'
          }
     },
     shorteners : {
          bitly : {}
     }
}
</script>

<!-- Twitter library for native follow buttons -->
<script type="text/javascript" charset="utf-8">
   window.twttr = (function (d,s,id) {
     var t, js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
     js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
     return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
   }(document, "script", "twitter-wjs"));

   twttr.ready(function(twttr) {
       _ga.trackTwitter();
   });
 </script>

<!-- Facebook library for native controls -->
<div id="fb-root"></div>
<script>
    window.fbAsyncInit = function() {
      	FB.init({appId: '108479729193136', status: true, cookie: true, version: 'v2.8',
				 xfbml: true});
      _ga.trackFacebook();
    };

    // Load the SDK

(function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<!-- Google+ library for native controls -->
<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/platform.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script>

<!-- load Chartbeat async -->

<!-- CrazyEgg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0026/4062.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<!-- Justuno -->
<script type="text/javascript" charset="utf-8">var ju_num="828FA275-FF73-401E-AA39-40F5A6FAB6B1";var asset_host=(("https:"==document.location.protocol)?"https":"http")+'://d2j3qa5nc37287.cloudfront.net/';(function() {var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=asset_host+'coupon_code1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();</script>
<!-- End justuno -->

<!-- Google Remarketing -->


<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1041060991;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1041060991/?guid=ON&amp;script=0"/>
</div>
</noscript>

<!-- Bing Remarketing Tag -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5681447"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5681447&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!-- End Bing Remarketing Tag -->


<!-- Marketo -->
<script type="text/javascript">
$.ajax({
  url: '//munchkin.marketo.net/munchkin.js',
  dataType: 'script',
  cache: true,
  success: function() {
    Munchkin.init('727-ZQE-044');
  }
});
</script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/script.js?ver=1.0' id='custom-js'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/custom.js?ver=1.0' id='custom-2-js'></script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,147,255,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">Your privacy means the world to us. We share your personal information only when you give us explicit permission to do so, and confirm we have your permission each time. Learn more by viewing our <a href="https://thirddoormedia.com/privacy/" style="color:#fff;text-decoration:underline">privacy policy</a>.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap btn btn-default" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
<!-- //GA -->

<script type="text/javascript" defer="defer" src="/figz/wp-content/themes/searchengineland/js/modules/sharing_controls.js"></script>

<link href="https://searchengineland.com/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap.css" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">
<link href="https://searchengineland.com/figz/wp-content/themes/searchengineland/style.css" rel="stylesheet" type="text/css">

<!-- AdBlock Detector -->
<div class="center">
	<h5 class="bg-success" id="adb-not-enabled" style="display: none;"><!-- AdBlock is disabled --></h5>
	<h5 class="bg-danger" id="adb-enabled" style="display: none;"><!-- AdBlock is enabled --></h5>
</div>

<script src="/figz/wp-content/themes/searchengineland/js/modules/checkdetection.js"></script>
<script>
	// Configure the adblock detector
	(function(){
		var enabledEl = document.getElementById('adb-enabled');
		var disabledEl = document.getElementById('adb-not-enabled');
		function adBlockDetected() {
			enabledEl.style.display = 'block';
			disabledEl.style.display = 'none';
		}
		function adBlockNotDetected() {
			disabledEl.style.display = 'block';
			enabledEl.style.display = 'none';
		}

		if(typeof window.adblockDetector === 'undefined') {
			adBlockDetected();
		} else {
			window.adblockDetector.init(
				{
					debug: true,
					found: function(){
						adBlockDetected();
						//console.log('Adblock detected');
					},
					notFound: function(){
						adBlockNotDetected();
						//console.log('Adblock not detected');
					}
				}
			);
		}
	}());
</script>

<script src="/figz/wp-content/themes/searchengineland/js/modules/collapse.js" defer></script>
<script src="/figz/wp-content/themes/searchengineland/js/modules/transition.js" defer></script>

<script type="text/javascript">
	function noEmptySubmissions(form){
		var searchinput = encodeURIComponent(form.s.value);
	
		if (searchinput == "") {
			alert("The search field cannot be empty. Please submit a query.");
			return false;
		} else {
			//var ga = "ga('send','event','search','submission','" + search + " query');";
			
			document.activeElement.blur(); 
			window.location = "https://searchengineland.com/?s=" + search; 
			return false;
		}
	}

</script>

</body>
</html>