<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7 is_msie"><![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8 is_msie"><![endif]--> <!--[if IE 8]><html class="no-js lt-ie9 is_msie"><![endif]--> <!--[if IE 9]><html class="no-js lt-ie10 is_msie"><![endif]--> <!--[if IE 10]><html class="no-js lt-ie11 is_msie"><![endif]--> <!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]--><head><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta charset="utf-8"><meta name="viewport" content="width=device-width"><title>Google to add support for higher quality images in search, swipe up images &amp; 3D images - Search Engine Land</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://searchengineland.com/figz/wp-content/cache/min/1/f1f4e657dc60c4602b995297b401528e.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta property="fb:app_id" content="108479729193136" /><meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/><meta property="twitter:account_id" content="1059801" /><meta name="twitter:card" content="app"><meta name="twitter:site" content="@sengineland"><meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine technology."><meta name="twitter:app:country" content="US"><meta name="twitter:app:name:iphone" content="Search Engine Land"><meta name="twitter:app:id:iphone" content="1015557452"><meta name="twitter:app:name:ipad" content="Search Engine Land"><meta name="twitter:app:id:ipad" content="1015557452"><meta name="twitter:app:name:googleplay" content="Search Engine Land"><meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland"><meta name="google-site-verification" content="c9app5XVp8lVmCyt-cHaPGOrTdwfrBbZW6HoZeH7Rnc" /><meta property="fb:page_id" content="7138936668" /><meta name="news_keywords" content=""><meta itemprop="description" content="Google Images is often overlooked, but it can be a great source of traffic.  Here are some new features coming to image search you should pay attention to."><meta itemprop="datePublished" content="2019-05-09" /><meta itemprop="dateModified" content="2019-05-09" /><meta itemprop="image" content="https://searchengineland.com/figz/wp-content/seloads/2016/03/google-photos-images3-ss-1920-800x450.jpg" /> <script type="application/ld+json">{
	  "@context" : "http://schema.org",
	  "@type" : "Organization",
	  "name" : "Search Engine Land",
	  "url" : "https://searchengineland.com",
	  "sameAs" : [
	    "http://www.facebook.com/searchengineland",
	    "http://www.twitter.com/sengineland",
	    "https://plus.google.com/+SearchEngineLand",
		"https://www.linkedin.com/company/search-engine-land",
		"http://www.instagram.com/searchengineland",
		"http://www.pinterest.com/sengineland",
		"http://www.searchengineland.tumblr.com"
	  ]
	}</script> <link rel="apple-touch-icon" href="https://searchengineland.com/apple-touch-icon.png"><link rel="shortcut icon" href="https://searchengineland.com/favicon.ico" /><link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" /><link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" /><link rel="canonical" href="https://searchengineland.com/google-to-add-support-for-higher-quality-images-in-search-swipe-up-images-3d-images-316706" /><link rel="publisher" href="https://plus.google.com/103218677032751327334"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Google to add support for higher quality images in search, swipe up images &amp; 3D images - Search Engine Land" /><meta property="og:description" content="Google Images is often overlooked, but it can be a great source of traffic.  Here are some new features coming to image search you should pay attention to." /><meta property="og:url" content="https://searchengineland.com/google-to-add-support-for-higher-quality-images-in-search-swipe-up-images-3d-images-316706" /><meta property="og:site_name" content="Search Engine Land" /><meta property="article:publisher" content="https://www.facebook.com/searchengineland" /><meta property="article:author" content="https://www.facebook.com/barryschwartz" /><meta property="article:section" content="Channel: SEO" /><meta property="article:published_time" content="2019-05-09T20:35:58+00:00" /><meta property="og:image" content="https://searchengineland.com/figz/wp-content/seloads/2016/03/google-photos-images3-ss-1920.jpg" /><meta property="og:image:secure_url" content="https://searchengineland.com/figz/wp-content/seloads/2016/03/google-photos-images3-ss-1920.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Google Images is often overlooked, but it can be a great source of traffic. Here are some new features coming to image search you should pay attention to." /><meta name="twitter:title" content="Google to add support for higher quality images in search, swipe up images &amp; 3D images - Search Engine Land" /><meta name="twitter:site" content="@sengineland" /><meta name="twitter:image" content="https://searchengineland.com/figz/wp-content/seloads/2016/03/google-photos-images3-ss-1920.jpg" /><meta name="twitter:creator" content="@rustybrick" /><link rel='dns-prefetch' href='//727-zqe-044.mktoresp.com' /><link rel='dns-prefetch' href='//static.chartbeat.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//staticxx.facebook.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//cdn.ampproject.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//secure.quantserve.com' /><link rel='dns-prefetch' href='//d2j3qa5nc37287.cloudfront.net' /><link rel='dns-prefetch' href='//munchkin.marketo.net' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://searchengineland.com/figz/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style> <script data-minify="1" type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/lib/modernizr.custom-bae266fd935b3b6787fc26d7035a8bb0.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery-1.11.0.min-1.11.0.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery-ui-1.10.3.custom.min-1.10.3.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery.ba-throttle-debounce.min-1.1.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery.countdown.min-2.0.4.js'></script> <link rel='https://api.w.org/' href='https://searchengineland.com/wp-json/' /><link rel='shortlink' href='https://searchengineland.com/?p=316706' /><link rel="amphtml" href="https://searchengineland.com/google-to-add-support-for-higher-quality-images-in-search-swipe-up-images-3d-images-316706/amp"><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>  <script type='text/javascript'>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
	googletag.defineSlot('/1038259/sel-ciu-1', [730, 77], 'div-gpt-ad-1383602995881-0').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-2', [730, 77], 'div-gpt-ad-1383602995881-1').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-3', [730, 77], 'div-gpt-ad-1383602995881-2').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-4', [730, 77], 'div-gpt-ad-1496720069653-2').addService(googletag.pubads());
    googletag.defineSlot('/1038259/sel-ciu-5', [730, 77], 'div-gpt-ad-1496720069653-3').addService(googletag.pubads());

        googletag.defineSlot('/1038259/SEL-Parallax', [1, 1], 'div-gpt-ad-1550690821057-0').addService(googletag.pubads());
        
googletag.defineSlot('/1038259/ch-seo-leaderboard', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-ch-seo-leaderboard').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-seo-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-lower-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-seo-lower-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-overlay', [1, 1], 'div-gpt-ad-ch-seo-overlay').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-articlemodule', [800, 440], 'div-gpt-ad-ch-seo-articlemodule').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-mobilecube1', [[300, 250], [300, 600]], 'div-gpt-ad-ch-seo-mobilecube1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
	});</script>  <script type="text/javascript">var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 14529;
    _sf_async_config.domain = 'searchengineland.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    var _sf_startpt = (new Date()).getTime();</script> <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://searchengineland.com/figz/wp-content/cache/busting/google-tracking/ga-0ea40a4cb2873a89cbe597eaea860826.js','ga');

	// Creates an adblock detection plugin.
	ga('provide', 'adblockTracker', function(tracker, opts) {
	  var ad = document.createElement('ins');
	  ad.className = 'AdSense';
	  ad.style.display = 'block';
	  ad.style.position = 'absolute';
	  ad.style.top = '-1px';
	  ad.style.height = '1px';
	  document.body.appendChild(ad);
	  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
	  document.body.removeChild(ad);
	});

	ga('create', 'UA-86460999-1', 'auto', {'allowLinker': true, 'useAmpClientId': true});
	ga('set', 'dimension7', 'stopSpam');
	ga('set', 'anonymizeIp', true);
	ga('require', 'adblockTracker', {dimensionIndex: 6});
	ga('require', 'linker');
	ga('linker:autoLink', ['thirddoormedia.secure-platform.com'] );
	var dimensionValue = 'AMPDOC_HOST';
	ga('set', 'dimension7', dimensionValue);</script>  <script type="text/javascript">var _qevents = _qevents || [];
	  (function() {
	   var elem = document.createElement('script');
	   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	   elem.async = true;
	   elem.type = "text/javascript";
	   var scpt = document.getElementsByTagName('script')[0];
	   scpt.parentNode.insertBefore(elem, scpt);
	  })();</script>  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://searchengineland.com/figz/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.8.47.js');
		fbq('init', '423979991297359'); // Insert your pixel ID here.
		fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=423979991297359&ev=PageView&noscript=1"
/></noscript></head><body class="template-article" itemscope itemtype="http://schema.org/NewsArticle"><div id="div-gpt-ad-ch-seo-overlay" class="hidden-sm hidden-xs" style="height: 1px; width: 1px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-overlay"); });</script></div><div class="page-container main-outer-container"> <script type="text/javascript">var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
		var eventer = window[eventMethod];
		var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";

		eventer(messageEvent,function(e) {

		var key = e.message ? "message" : "data";
		 var data = e[key];

		var eventName = data.message || 'ignore';

		if (eventName == 'adContentAvailable') {
		 console.log( 'ad data available: ', data );

		 $('div,li').filter('[data-container-ad-unit-id="' + data.adUnit + '"]').html( data.content );
		 $('#img1').css('background-image', 'url(' + data.parallaxImg + ')');
		 $('body').addClass('parallax-active');
		 $('#floatingnav').addClass('stickyheader-mobile');

		 parallax.init();

		 }
		},false);</script> <div id='div-gpt-ad-1550690821057-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550690821057-0'); });</script> </div> <script data-minify="1" src="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/parallax-74ad2bf1b1189c4a06a0aad77ff8c901.js" defer></script> <div class="parallax_img" id="img1" data-container-ad-unit-id="/1038259/SEL-Parallax" style="position:relative;"></div><header class="navbar navbar-default outer-header-container"><div class="container"><div id="floatingnav" class="navbar-header stickyheader stickyheader-mobile" style="background-color:#ffffff !important"> <button type="button" class="navbar-toggle"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button><div itemscope itemtype="http://schema.org/Organization" class="header-reduced hidden-lg hidden-xs"><ul class="header-reduced-inner"><li class="brand"> <a itemprop="url" href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');"> <img itemprop="logo" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land" /></noscript> </a></li><li class="sections"><a href="#">Sections</a><div class="submenu-wrap"><ul><li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li><li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li><li><a href="https://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li><li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li><li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li><li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li><li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li><li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li><li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li></ul></div></li><li> <a href="#"><span class="icomoon icon-search-01"></span></a><div class="drop"><div class="contain"><ul class="search"><li> <script type="text/javascript">function ajaxsearchsubmit(form){
    var search = encodeURIComponent(form.w.value);
    document.activeElement.blur();
    window.location="https://search.searchengineland.com/search?w=" +search;
    return false;
  }</script> <form class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="GET" onsubmit="return ajaxsearchsubmit(this)"><div class="form-group"> <input type="hidden" name="asug"> <input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"></div> <button type="submit" class="btn btn-default">Submit</button></form></li></ul></div></div></li><li><a href="#">Follow Us</a><span class="arrow"></span><div class="drop"><div class="contain"><ul class="social"><li class="icons"> <a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><div class='sprite feeds_24x24'></div></a> <a class="email" href="https://searchengineland.com/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><div class='sprite email-24x24'></div></a><a class="linkedin" href="https://www.linkedin.com/company/search-engine-land" onClick="ga('send','event','social icon','connect','header linkedin');"><div class='sprite linkedin_24x24'></div></a></li><li class="twitter"> <a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'https://searchengineland.com');">Follow</a></li><li class="facebook"> <iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&#038;width&#038;layout=button_count&#038;action=like&#038;show_faces=false&#038;share=false&#038;height=21"></iframe><noscript><iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&#038;width&#038;layout=button_count&#038;action=like&#038;show_faces=false&#038;share=false&#038;height=21"></iframe><noscript><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe></noscript></noscript></li></ul></div></div></li></ul></div><div class="header-full hidden-md hidden-sm"><div class="drop_shadow"></div><ul class="header-full-inner"><li class="mini-logo"> <a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');"> <img data-width="165" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land"><noscript><img data-width="165" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land" /></noscript> </a></li><li data-channel-json="{&quot;id&quot;:&quot;seo&quot;,&quot;title&quot;:&quot;SEO&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/seo&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&gt;All SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','what is seo');\&quot;&gt;What is SEO?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','how to seo');\&quot;&gt;How To Guides: SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/google-penalties\&quot; onClick=\&quot;ga('send','event','navigation','read','google penalties guide');\&quot;&gt;Google Penalties Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Google to add support for higher quality images in search, swipe up images &amp;#038; 3D images&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/03\/google-photos-images3-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-to-add-support-for-higher-quality-images-in-search-swipe-up-images-3d-images-316706\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google now rolling out podcast results in search&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/05\/google-podcast-search-results-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-now-rolling-out-podcast-results-in-search-316673\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Download the Guide to SEO&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/sel-seo-periodic-250x250-v2.png&quot;,&quot;url&quot;:&quot;\/guide/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail3 seo');\&quot;&quot;}]}"><a href="/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;sem&quot;,&quot;title&quot;:&quot;SEM&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/sem&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/sem\&quot; onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&gt;All SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-paid-search\&quot; onClick=\&quot;ga('send','event','navigation','read','what is sem');\&quot;&gt;What is SEM?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/ppc\&quot; onClick=\&quot;ga('send','event','navigation','read','ppc guide');\&quot;&gt;The Complete Guide To PPC&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-sem\&quot; onClick=\&quot;ga('send','event','navigation','read','how to sem');\&quot;&gt;How To Guides: SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','search advertising');\&quot;&gt;More: Search Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/ppc-campaign-management-tools-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides ppc management tools dmd');\&quot;&gt;Buyers Guide: PPC Platforms&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Who\u2019s Minding the Digital Store? How to align teams when technology is in charge&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/04\/tablet-webinar-569217097-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/whos-minding-the-digital-store-how-to-align-teams-when-technology-is-in-charge-316677\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 sem&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;If you&amp;#8217;re not remarketing keywords, you&amp;#8217;re missing out&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/05\/microsoft-signage-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/if-youre-not-remarketing-keywords-youre-missing-out-316659\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 sem&#039;);\&quot;&quot;},  {&quot;title&quot;:&quot;Learn expert SEO & SEM tactics to become an elite marketer. Attend SMX Advanced!&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/smx-west-sem.jpg&quot;,&quot;url&quot;:&quot;https:\/\/marketinglandevents.com\/smx\/advanced\/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+adv+2019&utm_content=sem+navigation+tile\&quot; onClick=\&quot;ga('send','event','navigation','click','smx advanced 2019');\&quot;&quot;}]}"><a href="/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;mobile&quot;,&quot;title&quot;:&quot;Mobile&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/mobile&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&gt;All Mobile&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile marketing');\&quot;&gt;Mobile Marketing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\/app-indexing-deep-links\&quot; onClick=\&quot;ga('send','event','navigation','read','app indexing');\&quot;&gt;Mobile App Indexing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engine-optimization\/seo-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile seo');\&quot;&gt;Mobile SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile sem');\&quot;&gt;Mobile SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;Mobile at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;New app rating formula headed to Google Play will favor newer reviews&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/07\/google-play-name-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/new-app-rating-formula-headed-to-google-play-316697\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;AMP WordPress plugin now supports Stories&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/04\/amp_1920-1-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/amp-wordpress-plugin-now-supports-stories-315617\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;AMP to support custom JavaScript with amp-script&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/04\/amp-script-animation-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/amp-to-supports-custom-javascript-with-amp-script-315293\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail4 mobile&#039;);\&quot;&quot;}]}"><a href="/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;local&quot;,&quot;title&quot;:&quot;Local&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/local&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/local\&quot; onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&gt;All Local&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-maps-local-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','local search engines');\&quot;&gt;Local Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-local-search-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','how to local search marketing');\&quot;&gt;How To Guides: Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/enterprise-local-marketing-automation-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guide local automation 2014 dmd');\&quot;&gt;Buyers Guide: Local Automation&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Should we be paying for Google My Business features?&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/11\/google-my-business-stock-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/should-we-be-paying-for-google-my-business-features-316602\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Key local stats every marketer needs to know&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/02\/SterlingColumn2-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/key-local-stats-every-marketer-needs-to-know-316399\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Survey: More consumers trust accuracy of SMB websites over Google My Business&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/09\/small-biz-smb-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/survey-more-consumers-trust-accuracy-of-smb-websites-over-google-my-business-316363\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 local&#039;);\&quot;&quot;}]}"><a href="/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;retail&quot;,&quot;title&quot;:&quot;Retail&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/retail&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/retail\&quot; onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&gt;All Retail&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google PLAs&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-product-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','product ads');\&quot;&gt;Product Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-shopping-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','shopping search engines');\&quot;&gt;Shopping Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/retail-channel\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel retail');\&quot;&gt;Retail at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;New personalized, Shopping Actions-enabled Google Shopping debuts in France&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/03\/google-shopping-menu-deroulant-785x576-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/new-personalized-shopping-actions-enabled-google-shopping-debuts-in-france-314458\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Amazon to introduce video ads in mobile-app search results &amp;#8212; report&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/07\/amazon-a-logo-store-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/amazon-to-introduce-video-ads-in-mobile-app-search-results-report-314403\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Learn how to manage product unavailability without hurting your SEO&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/02\/out-of-stock-ecommerce-stockbased-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/learn-how-to-manage-product-unavailability-without-hurting-your-seo-311447\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 retail&#039;);\&quot;&quot;} ]}"><a href="/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;google&quot;,&quot;title&quot;:&quot;Google&quot;,&quot;urlch&quot;:&quot;\/library\/google&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/google\&quot; onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&gt;All Google&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google Adwords: PLAS&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google Mobile Search&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;New app rating formula headed to Google Play will favor newer reviews&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/07\/google-play-name-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/new-app-rating-formula-headed-to-google-play-316697\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google to add support for higher quality images in search, swipe up images &amp;#038; 3D images&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/03\/google-photos-images3-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-to-add-support-for-higher-quality-images-in-search-swipe-up-images-3d-images-316706\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google now rolling out podcast results in search&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/05\/google-podcast-search-results-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-now-rolling-out-podcast-results-in-search-316673\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 google&#039;);\&quot;&quot;}]}"><a href="/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;bing&quot;,&quot;title&quot;:&quot;Bing&quot;,&quot;urlch&quot;:&quot;\/library\/bing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/bing\&quot; onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&gt;All Bing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-webmaster-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','bing webmaster tools');\&quot;&gt;Bing Webmaster Tools&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing Mobile&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;If you&amp;#8217;re not remarketing keywords, you&amp;#8217;re missing out&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/05\/microsoft-signage-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/if-youre-not-remarketing-keywords-youre-missing-out-316659\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;IAB: U.S. search spend grew 19% in 2018, but its share of digital ad spend ticked down, again&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/05\/iab-digital-revenues-2018-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/iab-u-s-search-spend-grew-19-in-2018-but-its-share-of-digital-ad-spend-ticked-down-again-316523\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Learn how to get better returns from Microsoft Ads&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/08\/microsoft-signage-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/learn-how-to-get-better-returns-from-microsoft-ads-316350\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 bing&#039;);\&quot;&quot;}]}"><a href="/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;social&quot;,&quot;title&quot;:&quot;Social&quot;,&quot;urlch&quot;:&quot;\/guide\/what-is-social-media-marketing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;,&quot;sections&quot;:[],&quot;features&quot;:[{&quot;title&quot;:&quot;Social Media News @ Marketing Land&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Social-Media-Icons-keyboard-ss-250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/library\/channel\/social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel social');\&quot;&quot;},{&quot;title&quot;:&quot; Buyer&#039;s Guide: Content Marketing Tools&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/buyers-guide-content-marketing-250x250.jpg&quot;,&quot;url&quot;:&quot;\/buyers-guides\/content-marketing-tools\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;buyers guides content marketing tools dmd&#039;);\&quot;&quot;},{&quot;title&quot;:&quot;Buyers Guide: Social Media Management&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Marketers-Guide-to-Social-Media-Management-Platforms-250px.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/buyers-guides\/enterprise-social-media-management-software-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides enterprise social media software  dmd');\&quot;&quot;},{&quot;title&quot;:&quot;What Is Social Media Marketing?&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/what-is-social-media-marketing-ss-250.jpg&quot;,&quot;url&quot;:&quot;\/guide\/what-is-social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;}]}"><a href="/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;more&quot;,&quot;title&quot;:&quot;More&quot;,&quot;urlch&quot;:&quot;\/library&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','more');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\&quot; onClick=\&quot;ga('send','event','navigation','read','all topics');\&quot;&gt;All Topics&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/awards\&quot; onClick=\&quot;ga('send','event','navigation','read','awards');\&quot;&gt;Search Engine Land Awards&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/channel\/industry\&quot; onClick=\&quot;ga('send','event','navigation','read','search industry');\&quot;&gt;Search Industry&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/newsletters\&quot; onClick=\&quot;ga('send','event','navigation','read','newsletters');\&quot;&gt;Newsletters&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides');\&quot;&gt;Buyers Guides&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/events\&quot; onClick=\&quot;ga('send','event','navigation','read','events');\&quot;&gt;Events&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;More at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Connect with fellow search marketers at SMX Advanced&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/02\/smxadvanced-1920x1080-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/connect-with-fellow-search-marketers-at-smx-advanced-316474\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Identity Resolution: Secrets to Success&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/02\/webinar-red-ss-1920x1080-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/identity-resolution-secrets-to-success-316401\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;7 Ways To Attend SMX Advanced&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/02\/smxad19-whyattend-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/7-ways-to-attend-smx-advanced-316340\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 more&#039;);\&quot;&quot;}]}"><a onClick="ga('send','event','navigation','read','more');" href="/library/">More</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li><a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx&utm_content=navigation" onClick="ga('send','event','navigation','click','events');">Events</a></li><li></li><li></li><li> <a href="#"> <span class="icomoon icon-search-01"></span> </a><div class="drop"><div class="contain-small"><ul class="search"><li> <script type="text/javascript">// function ajaxsearchsubmit(form){
					//   var search = encodeURIComponent(form.w.value);
					//   document.activeElement.blur();
					//   window.location="https://search.searchengineland.com/search?w=" +search;
					//   return false;
					// }

					function noEmptySubmissions(form){

						var searchinput = encodeURIComponent(form.w.value);

						if (searchinput=="") {

							alert("The search query field cannot be empty. Please submit a query.");
							return false;

						} else {

							document.activeElement.blur(); 
							window.location = "http://search.searchengineland.com/search?w=" + search; 
							return false;

						}
					}</script> <form name="searchform" class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="get" onsubmit="return noEmptySubmissions(this)"><div class="form-group"> <input type="hidden" name="asug"> <input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"></div> <button type="submit" class="btn btn-default">Submit</button></form></li></ul></div></div></li><li class="pull-right"> <a href="#"><div class='sprite share-header'></div> </a><div class="drop"><div class="contain-small"><ul class="social"><li class="icons"> <a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><div class='sprite feeds_24x24'></div></a> <a class="email" href="//searchengineland.com/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><div class='sprite email-24x24'></div></a><a class="linkedin" href="https://www.linkedin.com/company/search-engine-land" onClick="ga('send','event','social icon','connect','header linkedin');"><div class='sprite linkedin_24x24'></div></a></li><li class="twitter"> <a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'https://searchengineland.com');">Follow</a></li><li class="facebook"> <iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&#038;width&#038;layout=button_count&#038;action=like&#038;show_faces=false&#038;share=false&#038;height=21"></iframe><noscript><iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&#038;width&#038;layout=button_count&#038;action=like&#038;show_faces=false&#038;share=false&#038;height=21"></iframe><noscript><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe></noscript></noscript></li></ul></div></div> </a></li><li class="pull-right"> <a href="https://www.twitter.com/sengineland"> <span class="icomoon icon-twitter-01"></span> </a></li><li class="pull-right"> <a href="http://www.facebook.com/searchengineland"> <span class="icomoon icon-facebook-01"></span> </a></li><li class="pull-right"> <a href="#"> SUBSCRIBE </a><div class="drop"><div class="contain-small"><ul class="search"><li> <script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js" data-cfasync="false"></script> <form id="mktoForm_5691"></form> <script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5691,
											function(form) {
												form.onSuccess(function(form,thankYouUrl){
												ga('send','event','signup','subscribe','header scap hover');
        							});
    								});</script> </li></ul></div></div></li></ul></div></div><div class="header-top hidden-md hidden-sm hidden-lg"><div class="header-top-inner"><div class="branding hidden-xs"><h2><a href="https://searchengineland.com">Search Engine Land</a></h2></div><div class="branding hidden-lg hidden-mg hidden-sm"> <a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');"> <img class="phone-logo" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land" /></noscript> </a></div></div></div></div></header><div class="phone-nav-wrap container-fluid"><div class="row"><div class="hidden-lg hidden-md hidden-sm sidebar-offcanvas sidebar"><ul class="nav"><li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li><li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li><li><a href="https://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li><li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li><li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li><li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li><li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li><li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li><li><a href="https://searchengineland.com/newsletters" onClick="ga('send','event','navigation','read','newsletters');">Newsletters</a></li><li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li><li><div class="drop"><div class="contain"><ul class="search"><li><form class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="GET" onsubmit="return ajaxsearchsubmit(this)"><div class="form-group"> <input type="hidden" name="asug"> <input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"></div> <button type="submit" class="btn btn-default">Submit</button></form></li></ul></div></div></li></ul></div></div></div><div class="main-container-wrap"><script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js" defer></script> <script>MktoForms2.whenReady(function(form) {
			form.onSuccess(function(form,thankYouUrl){
          ga('send','event','signup','subscribe','article scap');
        });
	});</script> <div class="container-fluid"><div id="leaderboard"><div class="advertise-leaderboard advertise-728x90"><div id="div-gpt-ad-ch-seo-leaderboard" class="leaderboard-wide"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-ch-seo-leaderboard");});</script></div></div></div><div id="adSpacer"></div><div class="content full-width-header col-lg-12 col-md-12 col-sm-12"><article class="article-content"><div class="story-box sharing_controls_startpoint_fixed"><div class="channel"> <a href="/library/channel/seo">SEO</a></div><div class="hidden-xs hidden-sm"><div class="panel"><div class="panel-body" style="padding-bottom:0px!important;"><p>Sign up for our NEW daily brief, your #1 source for need-to-know search marketing news.</p><form class="mktoForm_5685" data-formId="5685" data-formInstance="one"></form><p style="font-size: 12px !important; color: gray !important;"><i>Note: By submitting this form, you agree to Third Door Media's <a href="https://thirddoormedia.com/terms/">terms</a>. We respect your <a href="https://thirddoormedia.com/privacy/">privacy</a>.</i></p></div></div></div> <br/><h1 itemprop="headline">Google to add support for higher quality images in search, swipe up images &#038; 3D images</h1><h2 class="subhead" itemprop="alternativeHeadline">Google Images is often overlooked, but it can be a great source of traffic.  Here are some new features coming to image search you should pay attention to.</h2><div class="dateline"> <a href="https://searchengineland.com/author/barry-schwartz" title="Posts by Barry Schwartz" rel="author">Barry Schwartz</a> on May 9, 2019 at 4:35 pm</div><div class="ad hidden-lg hidden-md hidden-sm" style="text-align: center; margin-bottom: 10px;"><div id="div-gpt-ad-ch-seo-mobilecube1"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-mobilecube1"); });</script></div></div><section
class="sharing_controls"
data-twitter-handle="@sengineland"
data-linkedin-source="Search Engine Land"
data-email-subject="A link from Search Engine Land"
data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]"
data-permalink="https://searchengineland.com/google-to-add-support-for-higher-quality-images-in-search-swipe-up-images-3d-images-316706"
data-shortlink=""
data-featured-image="#insert-image-url"
data-full-title="Google to add support for higher quality images in search, swipe up images &#038; 3D images"
data-abbreviated-title="Google to add support for higher quality images in search, swipe up images &#038; 3D images"
data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
data-sticky-endpoint-selector="footer"
data-content-startpoint-selector=".sharing_controls_startpoint_content"
data-content-endpoint-selector=".sharing_controls_endpoint_content"><ul><li data-id="twitter" class="twitter"><i class="icon-twitter-01" onclick="ga('send', 'social', 'twitter', 'share', 'https://searchengineland.com/google-to-add-support-for-higher-quality-images-in-search-swipe-up-images-3d-images-316706');"></i></li><li data-id="facebook" class="facebook"><i class="icon-facebook-01" onclick="ga('send', 'social', 'facebook', 'share', 'https://searchengineland.com/google-to-add-support-for-higher-quality-images-in-search-swipe-up-images-3d-images-316706');"></i></li><li data-id="linkedin" class="linkedin"><i class="icon-linkedin-01" onclick="ga('send', 'social', 'linkedin', 'share', 'https://searchengineland.com/google-to-add-support-for-higher-quality-images-in-search-swipe-up-images-3d-images-316706');"></i></li><li data-id="more" class="more"><span>More</span></li><li data-id="email" class="email after_more_button"><i class="icon-email-01" onclick="ga('send', 'social', 'email', 'share', 'https://searchengineland.com/google-to-add-support-for-higher-quality-images-in-search-swipe-up-images-3d-images-316706');"></i></li><li data-id="tumblr" class="tumblr after_more_button"><i class="icon-tumblr-01" onclick="ga('send', 'social', 'tumblr', 'share', 'https://searchengineland.com/google-to-add-support-for-higher-quality-images-in-search-swipe-up-images-3d-images-316706');"></i></li><li data-id="reddit" class="reddit after_more_button"><i class="icon-reddit-01" onclick="ga('send', 'social', 'reddit', 'share', 'https://searchengineland.com/google-to-add-support-for-higher-quality-images-in-search-swipe-up-images-3d-images-316706');"></i></li><li data-id="buffer" class="buffer after_more_button"><i class="icon-buffer-01" onclick="ga('send', 'social', 'buffer', 'share', 'https://searchengineland.com/google-to-add-support-for-higher-quality-images-in-search-swipe-up-images-3d-images-316706');"></i></li></ul></section><div itemprop="articleBody" class="body-content"><div class="sharing_content_channel"><div class="sharing_controls_startpoint_content"></div></div><p>Google announced in the State of Search session at Google I/O Thursday, that it will be launching higher quality image support, 3D images and the ability to swipe up images from AMP pages.</p><p>We already covered the <a href="https://searchengineland.com/google-announced-updates-to-news-in-search-adds-3d-support-to-search-results-and-more-316516">3D images</a> from Google&#8217;s keynote Wednesday, and we already saw Google testing <a href="https://www.seroundtable.com/google-images-testing-article-slide-in-feature-27304.html">swipe navigation</a> with AMP articles. Here are more details about these three new features that should be going live in Google image search in the future.</p><p><strong>High-resolution images. </strong>Google said that a new program to submit higher resolution images to Google Image search is coming soon. Websites will be able to opt-in images to this program. It is unclear how to opt in, but Google said to watch the Google <a href="https://webmasters.googleblog.com/">Webmaster blog</a> for the announcement, and of course, we will update you here on Search Engine Land when Google does announce it.</p><p>Here is the slide introducing the high resolution program:</p> <img class="alignnone size-full wp-image-316707" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images-1.png" alt="" width="800" height="460" data-lazy-srcset="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images-1.png 800w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images-1-600x345.png 600w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images-1-768x442.png 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="alignnone size-full wp-image-316707" src="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images-1.png" alt="" width="800" height="460" srcset="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images-1.png 800w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images-1-600x345.png 600w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images-1-768x442.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p>Google also showed the markup it may use for this, although, this is not yet fully released, so it probably won&#8217;t do anything if you implement it now:</p> <img class="alignnone size-full wp-image-316708" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images.png" alt="" width="800" height="377" data-lazy-srcset="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images.png 800w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images-600x283.png 600w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images-768x362.png 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="alignnone size-full wp-image-316708" src="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images.png" alt="" width="800" height="377" srcset="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images.png 800w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images-600x283.png 600w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-high-quality-images-768x362.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p><strong>3D images. </strong>We covered the <a href="https://searchengineland.com/google-announced-updates-to-news-in-search-adds-3d-support-to-search-results-and-more-316516">3D images</a> news yesterday, but here Google has showed us the markup that it may use for you to communicate pages that have embedded these 3D images. Again, this is currently in beta and has not been released to the wider webmaster community, but in case you are curious, here is that slide:</p> <img class="alignnone size-full wp-image-316709" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-3d-models-search.png" alt="" width="800" height="448" data-lazy-srcset="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-3d-models-search.png 800w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-3d-models-search-600x336.png 600w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-3d-models-search-768x430.png 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="alignnone size-full wp-image-316709" src="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-3d-models-search.png" alt="" width="800" height="448" srcset="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-3d-models-search.png 800w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-3d-models-search-600x336.png 600w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-3d-models-search-768x430.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p><strong>Swipe up to navigate. </strong>A couple months ago, we spotted Google <a href="https://www.seroundtable.com/google-images-testing-article-slide-in-feature-27304.html">testing</a> a funky feature where you can swipe up up from an image search result to see the AMP article associated with that image. Well, Google has discussed that this is coming soon and will be a feature through image search for users to find AMP pages related to that image.</p><p>Here is Google&#8217;s slide about this:</p> <img class="alignnone size-full wp-image-316710" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-images-swipe.png" alt="" width="800" height="488" data-lazy-srcset="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-images-swipe.png 800w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-images-swipe-600x366.png 600w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-images-swipe-768x468.png 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="alignnone size-full wp-image-316710" src="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-images-swipe.png" alt="" width="800" height="488" srcset="https://searchengineland.com/figz/wp-content/seloads/2019/05/google-images-swipe.png 800w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-images-swipe-600x366.png 600w, https://searchengineland.com/figz/wp-content/seloads/2019/05/google-images-swipe-768x468.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p>Here is how it functions:</p><div class="fit-embeded"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Showing preview of <a href="https://twitter.com/hashtag/AMP?src=hash&amp;ref_src=twsrc%5Etfw">#AMP</a> pages over Google Image results is something new?<a href="https://twitter.com/rustybrick?ref_src=twsrc%5Etfw">@rustybrick</a> <a href="https://t.co/ElVXYArLkQ">pic.twitter.com/ElVXYArLkQ</a></p><p>&mdash; Jose Varghese (@IamJoseVarghese) <a href="https://twitter.com/IamJoseVarghese/status/1109404147508342784?ref_src=twsrc%5Etfw">March 23, 2019</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><p><strong>Why we care. </strong>Over the past several months, Google has been <a href="https://www.seroundtable.com/google-gary-illyes-image-search-27220.html">dropping</a> <a href="https://www.seroundtable.com/google-image-search-changes-coming-this-year-27011.html">hints</a> that image search is something SEOs, webmasters, developers and content producers should pay attention to. It is a good way for searchers to discover new content and information and can be helpful in not just driving eye-balls but potentially even conversions. Some of these new features may help with those efforts. Keep them on your radar.</p><hr><div id="div-gpt-ad-ch-seo-articlemodule" class="hidden-sm hidden-xs hidden-md" style="margin-top: -10px !important;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-articlemodule"); });</script></div> <br/><div class="about-author row"><h3>About The Author</h3><div class="information col-lg-12 col-md-12 col-sm-12"><div class="author-module"><div class="avatar"> <img class="img-responsive" src="/images/authors/BarrySchwartz-lg.jpg"></div><div class="about"><div class="name"> <strong><a href="https://searchengineland.com/author/barry-schwartz" title="Posts by Barry Schwartz" rel="author">Barry Schwartz</a></strong></div><div class="twitter"> <iframe id="twitter-widget-0" src="about:blank" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&#038;id=twitter-widget-0&#038;lang=en&#038;screen_name=rustybrick&#038;show_count=true&#038;show_screen_name=true&#038;size=m"></iframe><noscript><iframe id="twitter-widget-0" src="https://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=rustybrick&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;"></iframe></noscript></div> Barry Schwartz is Search Engine Land's News Editor and owns <a target="_blank" rel="nofollow"  href="http://www.rustybrick.com/" rel="nofollow">RustyBrick</a>, a NY based web consulting firm.  He also runs <a target="_blank" rel="nofollow"  href="https://www.seroundtable.com/" rel="nofollow">Search Engine Roundtable</a>, a popular search blog on SEM topics.</div></div></div></div><div class="related row hidden-xs"><div class="secondary topics col-lg-12 hidden-xs"><h3>Related Topics</h3> <a href="https://searchengineland.com/library/channel/seo">Channel: SEO</a><a href="https://searchengineland.com/library/google/google-amp-project">Google: Accelerated Mobile Pages / AMP</a><a href="https://searchengineland.com/library/google/google-images">Google: Images</a><a href="https://searchengineland.com/library/google/google-seo">Google: SEO</a></div></div></div><div class="hidden-md hidden-lg"><div class="panel"><div class="panel-body" style="padding-bottom:0px!important;"><p>Sign up for our NEW daily brief, your #1 source for need-to-know search marketing news.</p><form class="mktoForm_5685" data-formId="5685" data-formInstance="two"></form><p style="font-size: 12px !important; color: gray !important;"><i>Note: By submitting this form, you agree to Third Door Media's <a href="https://thirddoormedia.com/terms/">terms</a>. We respect your <a href="https://thirddoormedia.com/privacy/">privacy</a>.</i></p></div></div></div> <br/> <br/><div><h3>We're listening.</h3><p>Have something to say about this article? Share it with us on <a href="https://www.facebook.com/searchengineland">Facebook</a>, <a href="https://twitter.com/sengineland">Twitter</a> or our <a href="https://www.linkedin.com/grp/home?gid=53266">LinkedIn Group</a>.</p></div></div> <script type="text/javascript">ga('send', 'pageview', {
								'dimension1': 'Channel: SEO',
								'dimension2': '',
								'dimension3': 'Barry Schwartz',
								'dimension4': '',
								'dimension5': '2019-05-09 16:35:58'
							});</script> </article><aside class="right-rail"><div class="right-rail-content"><div class="ad hidden-xs"><div id="div-gpt-ad-ch-seo-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-sidebar"); });</script></div></div><div class="events row mb2"><div><h3>Attend Our Conferences</h3><a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text"> <img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://marketingland.com/images/partners/smxlogo_270x130.png" alt="" /><noscript><img src="https://marketingland.com/images/partners/smxlogo_270x130.png" class="img-responsive" alt="" /></noscript> </a><p>May 21-22: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/london/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX London</a></p><p>June 3-5: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced</a></p><p>Sept 30 - Oct 1: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxadvanced.eu?utm_source=ml&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced Europe</a></p><p>November 13-14: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/east/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX East</a></p><p>November 18-19: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxfrance.com/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Paris</a></p> <a id="smxModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');"> <img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/smx-vid-right-rail-650x255.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/smx-vid-right-rail-650x255.png" class="img-responsive" alt="" /></noscript> </a><div id="smxModal" class="modal"><div class="modal-content" style="background-color:#1C57A4;"><div class="modal-header"> <span class="smxClose">&times;</span></div><div class="modal-body"><center> <iframe id="smxYouTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/tyEAcmeJ7FY" frameborder="0" allowfullscreen></iframe><h3 style="padding-top: 8px !important;color:#fff;"> <a href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=standunit&utm_campaign=smx-video" target="_blank" style="color: #fff;" onclick="ga('send','event','video landing page','click','smx');">Attend SMX - Click Here</a></h3></center></div><div class="modal-footer"> <br></div></div></div> <a target="_blank" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a><br><br><a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="https://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo"> <img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://marketingland.com/images/mt-logo-updated.png" alt="" /><noscript><img src="https://marketingland.com/images/mt-logo-updated.png" class="img-responsive" alt="" /></noscript> </a><p>Gain new strategies and insights at the intersection of marketing, technology, and management. Our next conference will be held:</p><p>September 16-18, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="https://martechconf.com/east/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+east+2018&utm_content=standunit" style="text-decoration: underline;">Boston</a></p> <a id="mtModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');"> <img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/video_mtc_650x320_v3.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/video_mtc_650x320_v3.png" class="img-responsive" alt="" /></noscript> </a><div id="mtModal" class="modal"><div class="modal-content" style="background-color:#f1824e;"><div class="modal-header"> <span class="mtClose">&times;</span></div><div class="modal-body"><center> <div class="rll-youtube-player" data-id="NZPy7DufQ5E" data-query=""></div><noscript><iframe id="mtYouTubePlayer" width="480" height="270" src="//www.youtube.com/embed/NZPy7DufQ5E" frameborder="0" allowfullscreen></iframe></noscript><h3 style="margin-top: 8px !important;"> <a href="https://martechconf.com/?utm_source=sel&utm_medium=standunit&utm_campaign=martech-video" target="_blank" style="color: #fff;" onclick="ga('send','event','video landing page','click','martech');">Attend MarTech - Click Here</a></h3></center></div><div class="modal-footer"> <br></div></div></div></div><a target="_blank" href="https://martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+home&utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a></div><div class="dmd row"><div><h3>White Papers</h3><ul><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/BOO_1905_SellingSEO_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">The Ultimate Guide to Selling SEO</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MAP_1905_ConsGdBrnd_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">The Digital Marketing Guide for Consumer Goods Brands</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/OMC_1812_EmailDeliv_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Do More With  Email Deliverability and Privacy</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/SHA_1902_QualContMkg_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Mission Possible: Quality Content Marketing</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/ADT_1905_SearchGenZ_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">The Search For Gen Z</a></li></ul></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a></div><div class="dmd row"><div><h3>Webinars</h3><ul><li><a rel="nofollow" href=" https://event.on24.com/wcc/r/1996511/8E288018D956F666E5A678E2F1669B19?partnerref=dmdhome" title="Date of Webninar: 2019-05-21" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">The Future of Display Advertising: New marketing strategies to boost results</a></li><li><a rel="nofollow" href=" https://event.on24.com/wcc/r/1991244/BB74BEF318B768E74E26EDBFE3FC0BD5?partnerref=dmdhome" title="Date of Webninar: 2019-05-09" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Identity Resolution: Secrets to Success</a></li><li><a rel="nofollow" href="https://event.on24.com/wcc/r/1989932/111CEE8B45873DA12B4C5247DBB13118?partnerref=dmdhome" title="Date of Webninar: 2019-05-07" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Data, Data Everywhere — But Where are the Campaign Insights?</a></li></ul></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a></div><div class="dmd row"><div><h3>Research Reports</h3><ul><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1602_B2BMrkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Marketing Automation Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1805_ABMTReport_landingpage_mtt.html?utm_source=tdm&utm_medium=textlink&utm_campaign=sidebar" onClick="ga('send','event','promo','click','sidebar dmd research');">Account-Based Marketing Tools</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1512_SEOPlatfrm_landingpageMTT.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Enterprise SEO Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Call Analytics Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1602_PaidMediaR_landingpagebuersguide.html?utm_source=tdm&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Paid Media Campaign Management Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1508_LocMkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Local Marketing Automation Tools</a></li></ul></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar buyers guides');">See More Research</a></div><div class="e-solutions row"><div><h3>Search Engine Land’s Guide To SEO</h3> <a href="https://searchengineland.com/guide/seo?utm_source=sel&utm_medium=display&utm_campaign=seoguide&utm_content=300x481-science" onclick="ga('send','event','internal','read','sidebar seo guide');"><img src="/images/seogd_300x481_a.jpg" alt="Search Engine Land’s Guide To SEO" width="300" height="481" border="0"></a></div></div></div></aside></div></div></div><footer class="site-footer"><div class="subscribe row"><div class="footer-inner"><div class="col-lg-3 col-md-3 col-sm-3 get"> Sign up for our NEW daily brief.</div><div class="col-lg-9 col-md-9 col-sm-9 forms"> <script defer="defer" src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js"></script> <form id="mktoForm_5673"></form> <script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5673,
								function(form) {
									form.onSuccess(function(form,thankYouUrl){
									ga('send','event','signup','subscribe','footer scap');
        				});
    					});</script> </div></div></div><div class="gray row"><div class="footer-inner"><div class="col-lg-6 col-md-6 col-sm-6 col-xs-12"> <a class="logo" href="/" onClick="ga('send','event','internal','click','footer logo searchengineland');"> <img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-logo.png" alt="Search Engine Land" > </a><div class="row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12"> <a class="pull-left" href="https://itunes.apple.com/us/app/search-engine-land/id1015557452?ls=1&mt=8" onClick="ga('send','event','promo','click','footer sel app');"> <img style="margin: 0px 0px 10px 14px;" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-badge-appstore.png" alt="Download the Search Engine Land app on iTunes"> </a> <a class="pull-left" href="https://play.google.com/store/apps/details?id=com.thirddoormedia.searchengineland" onClick="ga('send','event','promo','click','footer sel app');"> <img style="margin-left: 14px;" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-google-play-badge.png" alt="Download the Search Engine Land App on Google Play"> </a></div></div></div><div class="col-lg-6 col-md-6 col-sm-6 col-xs-12"><h3>Follow Us</h3> <a href="https://www.facebook.com/searchengineland" rel="me" onClick="ga('send','event','social','connect','footer facebook');"><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/facebook.jpg"></a> <a href="https://twitter.com/sengineland" onClick="ga('send','event','social','connect','footer twitter');"><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/twitter.jpg"></a></ul></div></div><div class="copyright"><p> &copy; 2019 Third Door Media, Inc. All rights reserved.</p></div></div></footer></div></div> <script type="text/javascript" defer="defer" src="https://searchengineland.com/js/ga_social_tracking.js"></script>  <script defer="defer" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53e918f660794f37"></script> <script type="text/javascript">var addthis_config = { data_ga_property: 'UA-944695-1', data_track_clickback: true, data_ga_social: true };</script> <script type="text/javascript">var addthis_share = {
	passthrough : {
			twitter: {
				via: "sengineland"
			}
		},
     url_transforms : {
          shorten: {
               twitter: 'bitly',
			   facebook: 'bitly',
			   linkedin: 'bitly',
			   google_plusone_share: 'bitly'
          }
     },
     shorteners : {
          bitly : {}
     }
}</script>  <script type="text/javascript" charset="utf-8">window.twttr = (function (d,s,id) {
     var t, js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
     js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
     return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
   }(document, "script", "twitter-wjs"));

   twttr.ready(function(twttr) {
       _ga.trackTwitter();
   });</script> <div id="fb-root"></div> <script>window.fbAsyncInit = function() {
      	FB.init({appId: '108479729193136', status: true, cookie: true, version: 'v2.8',
				 xfbml: true});
      _ga.trackFacebook();
    };

    // Load the SDK

(function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "https://searchengineland.com/figz/wp-content/cache/busting/facebook-tracking/fbsdk-en_US.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/platform.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script>  <script type="text/javascript">setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0026/4062.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script>  <script type="text/javascript" charset="utf-8">var ju_num="828FA275-FF73-401E-AA39-40F5A6FAB6B1";var asset_host=(("https:"==document.location.protocol)?"https":"http")+'://d2j3qa5nc37287.cloudfront.net/';(function() {var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=asset_host+'coupon_code1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();</script>  <script type="text/javascript">/* <![CDATA[ */ var google_conversion_id = 1041060991;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true; /* ]]> */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" defer></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1041060991/?guid=ON&amp;script=0"/></div> </noscript> <script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5681447"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5681447&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript> <script type="text/javascript">(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('727-ZQE-044');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();</script>  <script data-minify="1" type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/script-69a5186bddd2b1cba15ef54da50e267e.js'></script> <script data-minify="1" type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/custom-c72b0c1e30db003c770927229714f581.js'></script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://searchengineland.com/figz/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://searchengineland.com/figz/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 100,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>  <script data-minify="1" type="text/javascript" defer="defer" src="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/modules/sharing_controls-44b8fcd7e7b26115275aa67f01595be9.js"></script> <link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css"><div class="center"><h5 class="bg-success" id="adb-not-enabled" style="display: none;"></h5><h5 class="bg-danger" id="adb-enabled" style="display: none;"></h5></div> <script data-minify="1" src="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/modules/checkdetection-af9536a3f85936946bd7bf3174c4e2e8.js" defer></script> <script>// Configure the adblock detector
	(function(){
		var enabledEl = document.getElementById('adb-enabled');
		var disabledEl = document.getElementById('adb-not-enabled');
		function adBlockDetected() {
			enabledEl.style.display = 'block';
			disabledEl.style.display = 'none';
		}
		function adBlockNotDetected() {
			disabledEl.style.display = 'block';
			enabledEl.style.display = 'none';
		}

		if(typeof window.adblockDetector === 'undefined') {
			adBlockDetected();
		} else {
			window.adblockDetector.init(
				{
					debug: true,
					found: function(){
						adBlockDetected();
						//console.log('Adblock detected');
					},
					notFound: function(){
						adBlockNotDetected();
						//console.log('Adblock not detected');
					}
				}
			);
		}
	}());</script> <script data-minify="1" src="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/modules/collapse-1b01bf73055984409d8f602a4ab9ebbd.js" defer></script> <script data-minify="1" src="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/modules/transition-15bfa407d99f39c48762fc6dad7f6fa3.js" defer></script> <script>$(function() {
	$("form[name='processHeader']").validate({
	    rules: {
			email: {
				required: true,
				email: true
			}
	    },
	    messages: {
			email: "Please enter a valid email address"
	    },
	    submitHandler: function(form) {
			ga('send','event','signup','subscribe','header scap hover');
			$.ajax({
				type: 'POST',
				url: 'https://theblanchard.com/marketo-api.php',
				data: $(form).serialize(),
				//timeout: 3000,
				dataType: 'JSON',
				success: function(data) {
				},
				error: function(bad) { document.getElementById('tmm-error').innerHTML = 'Sorry! There was a problem processing your submission. Please try again.'; }
			});
			window.setTimeout(function() {
			    window.location.href = 'https://searchengineland.com/thank-you-for-subscribing';
			}, 1000);
			return false;
	    }
	});
});
$(function() {
	$("form[name='processMosaic']").validate({
	    rules: {
			email: {
				required: true,
				email: true
			}
	    },
	    messages: {
			email: "Please enter a valid email address"
	    },
	    submitHandler: function(form) {
			ga('send','event','signup','subscribe','masthead sel');
			$.ajax({
				type: 'POST',
				url: 'https://theblanchard.com/marketo-api.php',
				data: $(form).serialize(),
				//timeout: 3000,
				dataType: 'JSON',
				success: function(data) {
				},
				error: function(bad) { document.getElementById('tmm-error').innerHTML = 'Sorry! There was a problem processing your submission.  Please try again.'; }
			});
			window.setTimeout(function() {
			    window.location.href = 'https://marketingland.com/thank-you-for-subscribing';
			}, 1000);
			return false;
	    }
	});
});
$(function() {
	$("form[name='processArticle']").validate({
	    rules: {
			email: {
				required: true,
				email: true
			}
	    },
	    messages: {
			email: "Please enter a valid email address"
	    },
	    submitHandler: function(form) {
			ga('send','event','signup','subscribe','article scap');			$.ajax({
				type: 'POST',
				url: 'https://theblanchard.com/marketo-api.php',
				data: $(form).serialize(),
				//timeout: 3000,
				dataType: 'JSON',
				success: function(data) {
				},
				error: function(bad) { document.getElementById('tmm-error').innerHTML = 'Sorry! There was a problem processing your submission. Please try again.'; }
			});
			window.setTimeout(function() {
			    window.location.href = 'https://searchengineland.com/thank-you-for-subscribing';
			}, 1000);
			return false;
	    }
	});
});
$(function() {
	$("form[name='processContent']").validate({
	    rules: {
			email: {
				required: true,
				email: true
			}
	    },
	    messages: {
			email: "Please enter a valid email address"
	    },
	    submitHandler: function(form) {
			ga('send','event','signup','subscribe','article scap');			$.ajax({
				type: 'POST',
				url: 'https://theblanchard.com/marketo-api.php',
				data: $(form).serialize(),
				//timeout: 3000,
				dataType: 'JSON',
				success: function(data) {
				},
				error: function(bad) { document.getElementById('tmm-error').innerHTML = 'Sorry! There was a problem processing your submission. Please try again.'; }
			});
			window.setTimeout(function() {
			    window.location.href = 'https://searchengineland.com/thank-you-for-subscribing';
			}, 1000);
			return false;
	    }
	});
});
$(function() {
	$("form[name='processFooter']").validate({
	    rules: {
			email: {
				required: true,
				email: true
			}
	    },
	    messages: {
			email: "Please enter a valid email address"
	    },
	    submitHandler: function(form) {
		  ga('send','event','signup','subscribe','footer scap');
			$.ajax({
				type: 'POST',
				url: 'https://theblanchard.com/marketo-api.php',
				data: $(form).serialize(),
				//timeout: 3000,
				dataType: 'JSON',
				success: function(data) {
				},
				error: function(bad) { document.getElementById('tmm-error').innerHTML = 'Sorry! There was a problem processing your submission. Please try again.'; }
			});
			window.setTimeout(function() {
			    window.location.href = 'https://searchengineland.com/thank-you-for-subscribing';
			}, 1000);
			return false;
	    }
	});
});</script> <noscript><link rel="stylesheet" href="https://searchengineland.com/figz/wp-content/cache/min/1/f1f4e657dc60c4602b995297b401528e.css" data-minify="1" /></noscript><noscript><link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css"></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1557438746 -->