<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7 is_msie"><![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8 is_msie"><![endif]--> <!--[if IE 8]><html class="no-js lt-ie9 is_msie"><![endif]--> <!--[if IE 9]><html class="no-js lt-ie10 is_msie"><![endif]--> <!--[if IE 10]><html class="no-js lt-ie11 is_msie"><![endif]--> <!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]--><head><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta charset="utf-8"><meta name="viewport" content="width=device-width"><title>How to keep your SEO team (and yourself) relevant - Search Engine Land</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://searchengineland.com/figz/wp-content/cache/min/1/385739dc1cd94c24cbc99c4a06646875.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta property="fb:app_id" content="108479729193136" /><meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/><meta property="twitter:account_id" content="1059801" /><meta name="twitter:card" content="app"><meta name="twitter:site" content="@sengineland"><meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine technology."><meta name="twitter:app:country" content="US"><meta name="twitter:app:name:iphone" content="Search Engine Land"><meta name="twitter:app:id:iphone" content="1015557452"><meta name="twitter:app:name:ipad" content="Search Engine Land"><meta name="twitter:app:id:ipad" content="1015557452"><meta name="twitter:app:name:googleplay" content="Search Engine Land"><meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland"><meta name="google-site-verification" content="c9app5XVp8lVmCyt-cHaPGOrTdwfrBbZW6HoZeH7Rnc" /><meta property="fb:page_id" content="7138936668" /><meta name="news_keywords" content=""><meta itemprop="description" content="Ongoing education, conferences and case study discussions not only help clients but also your own career growth."><meta itemprop="datePublished" content="2019-01-25" /><meta itemprop="dateModified" content="2019-01-25" /><meta itemprop="image" content="https://searchengineland.com/figz/wp-content/seloads/2018/06/team-building-ss-1920-800x450.jpg" /> <script type="application/ld+json">{
	  "@context" : "http://schema.org",
	  "@type" : "Organization",
	  "name" : "Search Engine Land",
	  "url" : "https://searchengineland.com",
	  "sameAs" : [
	    "http://www.facebook.com/searchengineland",
	    "http://www.twitter.com/sengineland",
	    "https://plus.google.com/+SearchEngineLand",
		"https://www.linkedin.com/company/search-engine-land",
		"http://www.instagram.com/searchengineland",
		"http://www.pinterest.com/sengineland",
		"http://www.searchengineland.tumblr.com"
	  ]
	}</script> <link rel="apple-touch-icon" href="https://searchengineland.com/apple-touch-icon.png"><link rel="shortcut icon" href="https://searchengineland.com/favicon.ico" /><link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" /><link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" /><link rel="canonical" href="https://searchengineland.com/how-to-keep-your-seo-team-and-yourself-relevant-310956" /><link rel="publisher" href="https://plus.google.com/103218677032751327334"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to keep your SEO team (and yourself) relevant - Search Engine Land" /><meta property="og:description" content="Ongoing education, conferences and case study discussions not only help clients but also your own career growth." /><meta property="og:url" content="https://searchengineland.com/how-to-keep-your-seo-team-and-yourself-relevant-310956" /><meta property="og:site_name" content="Search Engine Land" /><meta property="article:publisher" content="https://www.facebook.com/searchengineland" /><meta property="article:author" content="https://www.facebook.com/grantoster" /><meta property="article:section" content="All Things SEO Column" /><meta property="article:published_time" content="2019-01-25T14:28:23+00:00" /><meta property="og:image" content="https://searchengineland.com/figz/wp-content/seloads/2018/06/team-building-ss-1920.jpg" /><meta property="og:image:secure_url" content="https://searchengineland.com/figz/wp-content/seloads/2018/06/team-building-ss-1920.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Ongoing education, conferences and case study discussions not only help clients but also your own career growth." /><meta name="twitter:title" content="How to keep your SEO team (and yourself) relevant - Search Engine Land" /><meta name="twitter:site" content="@sengineland" /><meta name="twitter:image" content="https://searchengineland.com/figz/wp-content/seloads/2018/06/team-building-ss-1920.jpg" /><meta name="twitter:creator" content="@grantoster" /><link rel='dns-prefetch' href='//727-zqe-044.mktoresp.com' /><link rel='dns-prefetch' href='//static.chartbeat.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//staticxx.facebook.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//cdn.ampproject.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//secure.quantserve.com' /><link rel='dns-prefetch' href='//d2j3qa5nc37287.cloudfront.net' /><link rel='dns-prefetch' href='//munchkin.marketo.net' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://searchengineland.com/figz/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style> <script data-minify="1" type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/lib/modernizr.custom-3ef41a98cb00fbd859ac4be9f6d2bb1d.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery-1.11.0.min-1.11.0.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery-ui-1.10.3.custom.min-1.10.3.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery.ba-throttle-debounce.min-1.1.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery.countdown.min-2.0.4.js'></script> <link rel='https://api.w.org/' href='https://searchengineland.com/wp-json/' /><link rel='shortlink' href='https://searchengineland.com/?p=310956' /><link rel="amphtml" href="https://searchengineland.com/how-to-keep-your-seo-team-and-yourself-relevant-310956/amp"><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>  <script type='text/javascript'>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
	googletag.defineSlot('/1038259/sel-ciu-1', [730, 77], 'div-gpt-ad-1383602995881-0').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-2', [730, 77], 'div-gpt-ad-1383602995881-1').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-3', [730, 77], 'div-gpt-ad-1383602995881-2').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-4', [730, 77], 'div-gpt-ad-1496720069653-2').addService(googletag.pubads());
    googletag.defineSlot('/1038259/sel-ciu-5', [730, 77], 'div-gpt-ad-1496720069653-3').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-leaderboard', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-ch-seo-leaderboard').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-seo-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-lower-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-seo-lower-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-overlay', [1, 1], 'div-gpt-ad-ch-seo-overlay').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-articlemodule', [800, 440], 'div-gpt-ad-ch-seo-articlemodule').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-mobilecube1', [[300, 250], [300, 600]], 'div-gpt-ad-ch-seo-mobilecube1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
	});</script>  <script type="text/javascript">var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 14529;
    _sf_async_config.domain = 'searchengineland.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    var _sf_startpt = (new Date()).getTime();</script> <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://searchengineland.com/figz/wp-content/cache/busting/google-tracking/ga-local.js','ga');

	// Creates an adblock detection plugin.
	ga('provide', 'adblockTracker', function(tracker, opts) {
	  var ad = document.createElement('ins');
	  ad.className = 'AdSense';
	  ad.style.display = 'block';
	  ad.style.position = 'absolute';
	  ad.style.top = '-1px';
	  ad.style.height = '1px';
	  document.body.appendChild(ad);
	  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
	  document.body.removeChild(ad);
	});

	ga('create', 'UA-86460999-1', 'auto', {'allowLinker': true, 'useAmpClientId': true});
	ga('set', 'anonymizeIp', true);
	ga('require', 'adblockTracker', {dimensionIndex: 6});
	ga('require', 'linker');
	ga('linker:autoLink', ['thirddoormedia.secure-platform.com'] );
	var dimensionValue = 'AMPDOC_HOST';
	ga('set', 'dimension7', dimensionValue);</script>  <script type="text/javascript">var _qevents = _qevents || [];
	  (function() {
	   var elem = document.createElement('script');
	   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	   elem.async = true;
	   elem.type = "text/javascript";
	   var scpt = document.getElementsByTagName('script')[0];
	   scpt.parentNode.insertBefore(elem, scpt);
	  })();</script>  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://searchengineland.com/figz/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.8.37.js');
		fbq('init', '423979991297359'); // Insert your pixel ID here.
		fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=423979991297359&ev=PageView&noscript=1"
/></noscript></head><body class="template-article" itemscope itemtype="http://schema.org/NewsArticle"><div id="div-gpt-ad-ch-seo-overlay" class="hidden-sm hidden-xs" style="height: 1px; width: 1px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-overlay"); });</script></div><div class="page-container main-outer-container"><header class="navbar navbar-default outer-header-container"><div class="container"><div class="navbar-header stickyheader"> <button type="button" class="navbar-toggle"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button><div itemscope itemtype="http://schema.org/Organization" class="header-reduced hidden-lg hidden-xs"><ul class="header-reduced-inner"><li class="brand"> <a itemprop="url" href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');"> <img itemprop="logo" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land" /></noscript> </a></li><li class="sections"><a href="#">Sections</a><div class="submenu-wrap"><ul><li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li><li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li><li><a href="https://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li><li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li><li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li><li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li><li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li><li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li><li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li></ul></div></li><li> <a href="#"><span class="icomoon icon-search-01"></span></a><div class="drop"><div class="contain"><ul class="search"><li> <script type="text/javascript">function ajaxsearchsubmit(form){
    var search = encodeURIComponent(form.w.value);
    document.activeElement.blur();
    window.location="https://search.searchengineland.com/search?w=" +search;
    return false;
  }</script> <form class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="GET" onsubmit="return ajaxsearchsubmit(this)"><div class="form-group"> <input type="hidden" name="asug"> <input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"></div> <button type="submit" class="btn btn-default">Submit</button></form></li></ul></div></div></li><li><a href="#">Follow Us</a><span class="arrow"></span><div class="drop"><div class="contain"><ul class="social"><li class="icons"> <a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><div class='sprite feeds_24x24'></div></a> <a class="email" href="https://searchengineland.com/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><div class='sprite email-24x24'></div></a><a class="linkedin" href="https://www.linkedin.com/company/search-engine-land" onClick="ga('send','event','social icon','connect','header linkedin');"><div class='sprite linkedin_24x24'></div></a></li><li class="twitter"> <a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'https://searchengineland.com');">Follow</a></li><li class="facebook"> <iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&#038;width&#038;layout=button_count&#038;action=like&#038;show_faces=false&#038;share=false&#038;height=21"></iframe><noscript><iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&#038;width&#038;layout=button_count&#038;action=like&#038;show_faces=false&#038;share=false&#038;height=21"></iframe><noscript><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe></noscript></noscript></li></ul></div></div></li></ul></div><div class="header-full hidden-md hidden-sm"><div class="drop_shadow"></div><ul class="header-full-inner"><li class="mini-logo" > <a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');"> <img data-width="165" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land"><noscript><img data-width="165" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land" /></noscript> </a></li><li data-channel-json="{&quot;id&quot;:&quot;seo&quot;,&quot;title&quot;:&quot;SEO&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/seo&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&gt;All SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','what is seo');\&quot;&gt;What is SEO?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','how to seo');\&quot;&gt;How To Guides: SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/google-penalties\&quot; onClick=\&quot;ga('send','event','navigation','read','google penalties guide');\&quot;&gt;Google Penalties Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Mueller previews Google image search changes, old Search Console sunsetting at NYC meetup.&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/01\/google-john-mueller-nyc-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/mueller-previews-google-image-search-changes-old-search-console-sunsetting-at-nyc-meetup-311014\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;How to keep your SEO team (and yourself) relevant&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/06\/team-building-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/how-to-keep-your-seo-team-and-yourself-relevant-310956\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Download the Guide to SEO&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/sel-seo-periodic-250x250-v2.png&quot;,&quot;url&quot;:&quot;\/guide/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail3 seo');\&quot;&quot;}]}"><a href="/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;sem&quot;,&quot;title&quot;:&quot;SEM&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/sem&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/sem\&quot; onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&gt;All SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-paid-search\&quot; onClick=\&quot;ga('send','event','navigation','read','what is sem');\&quot;&gt;What is SEM?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/ppc\&quot; onClick=\&quot;ga('send','event','navigation','read','ppc guide');\&quot;&gt;The Complete Guide To PPC&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-sem\&quot; onClick=\&quot;ga('send','event','navigation','read','how to sem');\&quot;&gt;How To Guides: SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','search advertising');\&quot;&gt;More: Search Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/ppc-campaign-management-tools-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides ppc management tools dmd');\&quot;&gt;Buyers Guide: PPC Platforms&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Fighting brand fatigue through A\/B testing&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/01\/image1-1-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/fighting-brand-fatigue-through-a-b-testing-310969\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 sem&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google tells some advertisers it will handle their campaign management&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/09\/google-headquarters-office-mountain-view-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-tells-some-advertisers-it-will-handle-their-campaign-management-310931\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 sem&#039;);\&quot;&quot;},  {&quot;title&quot;:&quot;New SMX West program: actionable tactics, low rates, less time away from the office. Join us!&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/smx-west-sem.jpg&quot;,&quot;url&quot;:&quot;https:\/\/marketinglandevents.com\/smx\/west\/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+west+2019&utm_content=sem+navigation+tile\&quot; onClick=\&quot;ga('send','event','navigation','click','smx west 2019');\&quot;&quot;}]}"><a href="/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;mobile&quot;,&quot;title&quot;:&quot;Mobile&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/mobile&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&gt;All Mobile&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile marketing');\&quot;&gt;Mobile Marketing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\/app-indexing-deep-links\&quot; onClick=\&quot;ga('send','event','navigation','read','app indexing');\&quot;&gt;Mobile App Indexing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engine-optimization\/seo-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile seo');\&quot;&gt;Mobile SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile sem');\&quot;&gt;Mobile SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;Mobile at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Why one marketer thinks smart speakers have their work cut out for them&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/01\/amazon-echo-alexa-hardware2-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/why-one-marketer-thinks-smart-speakers-have-their-work-cut-out-for-them-309707\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Report: Google&amp;#8217;s Chinese search project &amp;#8216;Dragonfly&amp;#8217; ends (for now)&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/08\/china-flag-wall-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/report-googles-chinese-search-project-dragonfly-ends-for-now-309542\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google Assistant iOS app adds Siri shortcut, making it easier for iPhone users to say Okay Google&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/11\/google-assistant-siri-shortcut-1-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-assistant-ios-app-adds-siri-shortcut-making-it-easier-for-iphone-users-to-say-okay-google-308482\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail4 mobile&#039;);\&quot;&quot;}]}"><a href="/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;local&quot;,&quot;title&quot;:&quot;Local&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/local&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/local\&quot; onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&gt;All Local&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-maps-local-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','local search engines');\&quot;&gt;Local Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-local-search-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','how to local search marketing');\&quot;&gt;How To Guides: Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/enterprise-local-marketing-automation-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guide local automation 2014 dmd');\&quot;&gt;Buyers Guide: Local Automation&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Don\u2019t give up on Google Posts&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/01\/Google-brown-background-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/dont-give-up-on-google-posts-310882\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google offers improved GMB sign-up flow for service-area businesses&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/11\/google-my-business-stock-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-offers-improved-gmb-sign-up-flow-for-service-area-businesses-310777\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;7 things you might not know about Google My Business categories&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/01\/google-my-business-screensnap-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/7-things-you-might-not-know-about-google-my-business-categories-310312\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 local&#039;);\&quot;&quot;}]}"><a href="/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;retail&quot;,&quot;title&quot;:&quot;Retail&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/retail&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/retail\&quot; onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&gt;All Retail&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google PLAs&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-product-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','product ads');\&quot;&gt;Product Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-shopping-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','shopping search engines');\&quot;&gt;Shopping Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/retail-channel\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel retail');\&quot;&gt;Retail at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Amazon adds customer acquisition metrics for Sponsored Brands campaigns&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/08\/amazon-orange-paint-1920-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/amazon-adds-customer-acquisition-metrics-for-sponsored-brands-campaigns-310899\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Leveraging Amazon search ads in a time of rapid change&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/01\/smx-east-stage-1920-cc-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/leveraging-amazon-search-ads-in-a-time-of-rapid-change-310742\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google Manufacturer Center adds rich content, deeper analytics, expands availability&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/01\/6-Google-Manufacturer-Center-Overview-YouTube-\ud83d\udd0a-2019-01-08-13-52-49-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-manufacturer-center-adds-rich-content-deeper-analytics-expands-availability-310106\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 retail&#039;);\&quot;&quot;} ]}"><a href="/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;google&quot;,&quot;title&quot;:&quot;Google&quot;,&quot;urlch&quot;:&quot;\/library\/google&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/google\&quot; onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&gt;All Google&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google Adwords: PLAS&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google Mobile Search&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Mueller previews Google image search changes, old Search Console sunsetting at NYC meetup.&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/01\/google-john-mueller-nyc-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/mueller-previews-google-image-search-changes-old-search-console-sunsetting-at-nyc-meetup-311014\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Data: Google organic search CTRs decline on desktop, see big drop on phones&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/05\/seo-organic-search-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/data-google-organic-search-ctrs-decline-on-desktop-see-big-drop-on-phones-310916\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google tells some advertisers it will handle their campaign management&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/09\/google-headquarters-office-mountain-view-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-tells-some-advertisers-it-will-handle-their-campaign-management-310931\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 google&#039;);\&quot;&quot;}]}"><a href="/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;bing&quot;,&quot;title&quot;:&quot;Bing&quot;,&quot;urlch&quot;:&quot;\/library\/bing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/bing\&quot; onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&gt;All Bing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-webmaster-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','bing webmaster tools');\&quot;&gt;Bing Webmaster Tools&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing Mobile&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Bing Ads 2018 recap and insights for search marketers in the year ahead&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/01\/Bing-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/bing-ads-2018-recap-and-insights-for-search-marketers-in-the-year-ahead-310911\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Bing Ads will serve all Yahoo search ads in new Microsoft-Verizon Media deal&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/06\/bing-logo-woodsign3-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/bing-ads-will-serve-all-yahoo-search-ads-in-new-microsoft-verizon-media-deal-310651\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Bing Ads launches page feeds for easier Dynamic Search Ads management&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/01\/Bing-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/bing-ads-launches-page-feeds-for-easier-dynamic-search-ads-management-310528\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 bing&#039;);\&quot;&quot;}]}"><a href="/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;social&quot;,&quot;title&quot;:&quot;Social&quot;,&quot;urlch&quot;:&quot;\/guide\/what-is-social-media-marketing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;,&quot;sections&quot;:[],&quot;features&quot;:[{&quot;title&quot;:&quot;Social Media News @ Marketing Land&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Social-Media-Icons-keyboard-ss-250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/library\/channel\/social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel social');\&quot;&quot;},{&quot;title&quot;:&quot; Buyer&#039;s Guide: Content Marketing Tools&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/buyers-guide-content-marketing-250x250.jpg&quot;,&quot;url&quot;:&quot;\/buyers-guides\/content-marketing-tools\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;buyers guides content marketing tools dmd&#039;);\&quot;&quot;},{&quot;title&quot;:&quot;Buyers Guide: Social Media Management&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Marketers-Guide-to-Social-Media-Management-Platforms-250px.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/buyers-guides\/enterprise-social-media-management-software-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides enterprise social media software  dmd');\&quot;&quot;},{&quot;title&quot;:&quot;What Is Social Media Marketing?&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/what-is-social-media-marketing-ss-250.jpg&quot;,&quot;url&quot;:&quot;\/guide\/what-is-social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;}]}"><a href="/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;more&quot;,&quot;title&quot;:&quot;More&quot;,&quot;urlch&quot;:&quot;\/library&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','more');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\&quot; onClick=\&quot;ga('send','event','navigation','read','all topics');\&quot;&gt;All Topics&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/awards\&quot; onClick=\&quot;ga('send','event','navigation','read','awards');\&quot;&gt;Search Engine Land Awards&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/channel\/industry\&quot; onClick=\&quot;ga('send','event','navigation','read','search industry');\&quot;&gt;Search Industry&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/newsletters\&quot; onClick=\&quot;ga('send','event','navigation','read','newsletters');\&quot;&gt;Newsletters&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides');\&quot;&gt;Buyers Guides&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/events\&quot; onClick=\&quot;ga('send','event','navigation','read','events');\&quot;&gt;Events&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;More at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;SearchCap: Google Ads management, search click data &amp;#038; new writers&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/10\/searchcap-header-v2-scap-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/searchcap-google-ads-management-search-click-data-new-writers-310988\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;SearchCap: Amazon adds acquisition metrics, Google Posts, SMX West starts next week&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/10\/searchcap-header-v2-scap-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/searchcap-amazon-adds-acquisition-metrics-google-posts-smx-west-starts-next-week-310903\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Get started with marketing automation&amp;#8211;learn the terms you need to know&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/08\/marketing-automation-blackboard-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/get-started-with-marketing-automation-learn-the-terms-you-need-to-know-2-310901\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 more&#039;);\&quot;&quot;}]}"><a onClick="ga('send','event','navigation','read','more');" href="/library/">More</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li><a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx&utm_content=navigation" onClick="ga('send','event','navigation','click','events');">Events</a></li><li></li><li></li><li> <a href="#"> <span class="icomoon icon-search-01"></span> </a><div class="drop"><div class="contain-small"><ul class="search"><li> <script type="text/javascript">// function ajaxsearchsubmit(form){
					//   var search = encodeURIComponent(form.w.value);
					//   document.activeElement.blur();
					//   window.location="https://search.searchengineland.com/search?w=" +search;
					//   return false;
					// }

					function noEmptySubmissions(form){

						var searchinput = encodeURIComponent(form.w.value);

						if (searchinput=="") {

							alert("The search query field cannot be empty. Please submit a query.");
							return false;

						} else {

							document.activeElement.blur(); 
							window.location = "http://search.searchengineland.com/search?w=" + search; 
							return false;

						}
					}</script> <form name="searchform" class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="get" onsubmit="return noEmptySubmissions(this)"><div class="form-group"> <input type="hidden" name="asug"> <input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"></div> <button type="submit" class="btn btn-default">Submit</button></form></li></ul></div></div></li><li class="pull-right"> <a href="#"><div class='sprite share-header'></div> </a><div class="drop"><div class="contain-small"><ul class="social"><li class="icons"> <a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><div class='sprite feeds_24x24'></div></a> <a class="email" href="//searchengineland.com/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><div class='sprite email-24x24'></div></a><a class="linkedin" href="https://www.linkedin.com/company/search-engine-land" onClick="ga('send','event','social icon','connect','header linkedin');"><div class='sprite linkedin_24x24'></div></a></li><li class="twitter"> <a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'https://searchengineland.com');">Follow</a></li><li class="facebook"> <iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&#038;width&#038;layout=button_count&#038;action=like&#038;show_faces=false&#038;share=false&#038;height=21"></iframe><noscript><iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&#038;width&#038;layout=button_count&#038;action=like&#038;show_faces=false&#038;share=false&#038;height=21"></iframe><noscript><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe></noscript></noscript></li></ul></div></div> </a></li><li class="pull-right"> <a href="https://www.twitter.com/sengineland"> <span class="icomoon icon-twitter-01"></span> </a></li><li class="pull-right"> <a href="http://www.facebook.com/searchengineland"> <span class="icomoon icon-facebook-01"></span> </a></li><li class="pull-right"> <a href="#"> SUBSCRIBE </a><div class="drop"><div class="contain-small"><ul class="search"><li> <script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js" data-cfasync="false"></script> <form id="mktoForm_5691"></form> <script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5691,
											function(form) {
												form.onSuccess(function(form,thankYouUrl){
												ga('send','event','signup','subscribe','header scap hover');
        							});
    								});</script> </li></ul></div></div></li></ul></div></div><div class="header-top hidden-md hidden-sm"><div class="header-top-inner"><div class="branding hidden-xs"><h2><a href="https://searchengineland.com">Search Engine Land</a></h2></div><div class="branding hidden-lg hidden-mg hidden-sm"> <a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');"> <img class="phone-logo" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land" /></noscript> </a></div><div class="story hidden-xs"> <a href="https://searchengineland.com/case-study-recovering-from-googles-medic-update-309597" onClick="ga('send','event','internal','read','header promo1');"> <span class="image" style="background-image:url('https://searchengineland.com/figz/wp-content/seloads/2018/12/case-study-handout-70x70.png');"></span> </a><div class="headline"><h3 class="facebook">"Medic" update recovery</h3><h2><a href="https://searchengineland.com/case-study-recovering-from-googles-medic-update-309597" rel="bookmark" onClick="ga('send','event','internal','read','header promo1');">How one site did it</a></h2></div></div><div class="story hidden-xs"> <a href="https://searchengineland.com/a-is-for-automation-shopping-ads-for-the-small-budget-in-2019-309904" onClick="ga('send','event','internal','read','header promo2');"> <span class="image" style="background-image:url('https://searchengineland.com/figz/wp-content/seloads/2019/01/kirk-williams-400-70x70.jpg');"></span> </a><div class="headline"><h3 class="comments">Shopping Ads 2019</h3><h2><a href="https://searchengineland.com/a-is-for-automation-shopping-ads-for-the-small-budget-in-2019-309904" rel="bookmark" onClick="ga('send','event','internal','read','header promo2');">What's in store for SMBs?</a></h2></div></div><div class="story hidden-xs"> <a href="https://searchengineland.com/events?utm_source=sel&utm_medium=textlink&utm_content=events+tile" onClick="ga('send','event','internal','read','header promo3');"> <span class="image" style="background-image:url('https://searchengineland.com/images/smxwest-90_70x70.jpg');"></span> </a><div class="headline"><h3 class="comments">Events</h3><h2><a href="https://searchengineland.com/events?utm_source=sel&utm_medium=textlink&utm_content=events+tile" rel="bookmark" onClick="ga('send','event','internal','read','header promo3');">Attend Search Engine Land’s conferences</a></h2></div></div></div></div></div></header><div class="phone-nav-wrap container-fluid"><div class="row"><div class="hidden-lg hidden-md hidden-sm sidebar-offcanvas sidebar"><ul class="nav"><li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li><li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li><li><a href="https://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li><li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li><li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li><li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li><li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li><li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li><li><a href="https://searchengineland.com/newsletters" onClick="ga('send','event','navigation','read','newsletters');">Newsletters</a></li><li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li><li><div class="drop"><div class="contain"><ul class="search"><li><form class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="GET" onsubmit="return ajaxsearchsubmit(this)"><div class="form-group"> <input type="hidden" name="asug"> <input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"></div> <button type="submit" class="btn btn-default">Submit</button></form></li></ul></div></div></li></ul></div></div></div><div class="main-container-wrap"><script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js" defer></script> <script>MktoForms2.whenReady(function(form) {
			form.onSuccess(function(form,thankYouUrl){
          ga('send','event','signup','subscribe','article scap');
        });
	});</script> <div class="container-fluid"><div id="leaderboard"><div class="advertise-leaderboard advertise-728x90"><div id="div-gpt-ad-ch-seo-leaderboard" class="leaderboard-wide"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-ch-seo-leaderboard");});</script></div></div></div><div id="adSpacer"></div><div class="content full-width-header col-lg-12 col-md-12 col-sm-12"><article class="article-content"><div class="story-box sharing_controls_startpoint_fixed"><div class="channel"> <a href="/library/channel/seo">SEO</a></div><div class="hidden-xs hidden-sm"><div class="panel"><div class="panel-body" style="padding-bottom:0px!important;"><p>Sign up for our daily recaps of the ever-changing search marketing landscape.</p><form class="mktoForm_5685" data-formId="5685" data-formInstance="one"></form><p style="font-size: 12px !important; color: gray !important;"><i>Note: By submitting this form, you agree to Third Door Media's <a href="https://thirddoormedia.com/terms/">terms</a>. We respect your <a href="https://thirddoormedia.com/privacy/">privacy</a>.</i></p></div></div></div> <br/><h1 itemprop="headline">How to keep your SEO team (and yourself) relevant</h1><h2 class="subhead" itemprop="alternativeHeadline">Ongoing education, conferences and case study discussions not only help clients but also your own career growth.</h2><div class="dateline"> <a href="https://searchengineland.com/author/grant-oster" title="Posts by Grant Oster" rel="author">Grant Oster</a> on January 25, 2019 at 9:28 am</div><div class="ad hidden-lg hidden-md hidden-sm" style="text-align: center; margin-bottom: 10px;"><div id="div-gpt-ad-ch-seo-mobilecube1"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-mobilecube1"); });</script></div></div><section
class="sharing_controls"
data-twitter-handle="@sengineland"
data-linkedin-source="Search Engine Land"
data-email-subject="A link from Search Engine Land"
data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]"
data-permalink="https://searchengineland.com/how-to-keep-your-seo-team-and-yourself-relevant-310956"
data-shortlink=""
data-featured-image="#insert-image-url"
data-full-title="How to keep your SEO team (and yourself) relevant"
data-abbreviated-title="How to keep your SEO team (and yourself) relevant"
data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
data-sticky-endpoint-selector="footer"
data-content-startpoint-selector=".sharing_controls_startpoint_content"
data-content-endpoint-selector=".sharing_controls_endpoint_content"><ul><li data-id="twitter" class="twitter"><i class="icon-twitter-01" onclick="ga('send', 'social', 'twitter', 'share', 'https://searchengineland.com/how-to-keep-your-seo-team-and-yourself-relevant-310956');"></i></li><li data-id="facebook" class="facebook"><i class="icon-facebook-01" onclick="ga('send', 'social', 'facebook', 'share', 'https://searchengineland.com/how-to-keep-your-seo-team-and-yourself-relevant-310956');"></i></li><li data-id="linkedin" class="linkedin"><i class="icon-linkedin-01" onclick="ga('send', 'social', 'linkedin', 'share', 'https://searchengineland.com/how-to-keep-your-seo-team-and-yourself-relevant-310956');"></i></li><li data-id="more" class="more"><span>More</span></li><li data-id="email" class="email after_more_button"><i class="icon-email-01" onclick="ga('send', 'social', 'email', 'share', 'https://searchengineland.com/how-to-keep-your-seo-team-and-yourself-relevant-310956');"></i></li><li data-id="tumblr" class="tumblr after_more_button"><i class="icon-tumblr-01" onclick="ga('send', 'social', 'tumblr', 'share', 'https://searchengineland.com/how-to-keep-your-seo-team-and-yourself-relevant-310956');"></i></li><li data-id="reddit" class="reddit after_more_button"><i class="icon-reddit-01" onclick="ga('send', 'social', 'reddit', 'share', 'https://searchengineland.com/how-to-keep-your-seo-team-and-yourself-relevant-310956');"></i></li><li data-id="buffer" class="buffer after_more_button"><i class="icon-buffer-01" onclick="ga('send', 'social', 'buffer', 'share', 'https://searchengineland.com/how-to-keep-your-seo-team-and-yourself-relevant-310956');"></i></li></ul></section><div itemprop="articleBody" class="body-content"><div class="sharing_content_channel"><div class="sharing_controls_startpoint_content"></div></div><p>Weekly rank tracking. Optimization meetings with the media, copy, UX and dev teams. Monthly analytics reporting with the client. And decks. So many decks. With so much on one&#8217;s plate, it can feel like there is not much room for actual strategy, optimization and implementation – let alone continuing education.</p><p>By profession, SEOs should be data-driven digital experts. But with so much data – and so little time – it can be challenging to keep yourself relevant in an industry that changes, sometimes hourly.</p><p>GSC will be <a href="https://www.seroundtable.com/google-search-console-apis-deprecated-26950.html" target="_blank" rel="noopener">shutting down the old API</a>. Google added <a href="https://www.blog.google/products/search/activity-cards-now-in-google-search/" target="_blank" rel="noopener">new Activity Cards for mobile</a> in the SERPS. Are you considering AMP now that they’re <a href="https://9to5google.com/2018/12/30/google-search-featured-snippets-amp-highlight/" target="_blank" rel="noopener">testing highlighting answers on AMP results</a>? Were you aware of the <a href="https://www.seroundtable.com/google-link-schemes-tos-follow-26856.html" target="_blank" rel="noopener">newest addition to Google’s Link Scheme Guidelines</a>?</p><p>Those are just some of the updates that came out in the month. It takes an SEO village these days.</p><p>The following is my agency&#8217;s foolproof plan to ensure that our team stays up-to-date. It ensures optimal career growth for SEOs and the best results for our clients.</p><h2>Education as an onboarding requirement</h2><p>Continued learning is so integral in this industry that we make it part of our onboarding process. While we require training for our proprietary SEO tool, we also require our SEOs are Google Analytics certified, trained in Google (and Bing) Search Console and experts in various SEO tools.</p><p>Additionally, we strongly recommend (but certainly do not require) that they participate in certain Facebook groups, Reddit communities and follow certain key figures on Twitter and LinkedIn.</p><p>Possibly the most valuable continuing education group for our team is <a href="https://www.facebook.com/groups/ahrefsinsider" rel="noopener">Ahrefs Insiders</a>. Finding a group of ~8,000 industry experts that continue to add strategic value – as well as continuing to highlight how team members can utilize tools – is essential for team growth and client success.</p><h2>Shared learnings across clients</h2><p>Education does not end with onboarding. Every week our team meeting covers many topics from internal announcements and delegating tasks to shared learnings.</p><p>Sharing case studies, the newest tactics or optimization that has seen success or the latest SEO Chrome extension is helpful. Having everyone in the room to discuss the latest and greatest in the SERPs is a great way to take collective learnings and ensure that all clients see the same success. When one client wins, they all win. <b><br /> </b></p><h2>Lunch and learns</h2><p>There are a lot of opportunities to learn as a team – and there is no shortage of webinars (and everyone loves a free lunch!). There are a lot of tools and agencies that put together <a href="https://digitalmarketingdepot.com/library/seo" target="_blank" rel="noopener">educational webinars</a>. Even if the team does not learn a lot, if you provide lunch and a forum for discussion, there are generally good outcomes:</p><ul><li>Does the team agree with the strategies and tactics discussed in the webinar?</li><li>From the webinar, what have people tested, what are they seeing working or not working? What tests can we run for our clients to validate results?</li><li>Was there anything discussed that was successful or not for their client? Anything that should be implemented across all accounts?</li><li>More than likely the team will hear about new tool capabilities. Does the team&#8217;s current toolset allow the client to see the best organic performance?</li></ul><h2>Get fully immersive with conferences</h2><p>Whether it is for several days or even for one, conferences are a great way to hear from experts in the industry to network and to take a day to soak in all the latest and greatest in SEO.</p><p>Here are some of the top conferences in the industry that our team members have attended recently and found value in:</p><ul><li><a href="https://marketinglandevents.com/smx/" target="_blank" rel="noopener">Search Marketing Expo</a></li><li><a href="https://www.pubcon.com/" target="_blank" rel="noopener">Pubcon</a></li><li><a href="https://www.sxsw.com/" target="_blank" rel="noopener">SXSW</a></li><li><a href="https://www.brightedge.com/events" target="_blank" rel="noopener">BrightEdge Share</a></li></ul><p>With a larger team, it might not be possible to take the everyone to a conference; however, there are digital solutions. For example, every year our office books the largest conference room and live streams the <a href="https://www.catalystdigital.com/techseoboost/" rel="noopener">TechSEO Boost Conference</a> – it’s even better because we get our development team to join – and we know how important those people are to SEO success!</p><h2>Weekly educational round-ups</h2><p>With so much SEO news and so many influencers, it is almost impossible to follow them all. With weekly educational round-ups, the team can split up the best resources, then gather back in a room and discuss them as a team. There are many benefits to allowing a team to stay informed this way:</p><ul><li>If every team member participates and owns 3-5 resources, a team of 5-7 can own the market on SEO news. This allows the team to get very niche specific and learn collectively.</li><li>Getting a group of SEOs in a room, talking through breaking news will spark magic. A useful strategy will be born and likely relevant to multiple clients.</li><li>This approach allows people to learn from their favorite medium. Prefer to listen to podcasts? Watch YouTube? Allow everyone to suggest their favorite ways to learn and find resources that add to the teams&#8217; growth.</li></ul><p>Here is an <a href="https://memphis.wunderman.com/weekly-resources" rel="noopener">example of the resource sheet our team uses every week</a>. Every person has resources they&#8217;ve claimed, then every week they fill in the specifics (if they have new content relevant to our clients), so we can get in the room and review.</p><p>As a team, we&#8217;ve found some of the best resources (outside of Search Engine Land) are:</p><ul><li>Ahrefs</li><li>Backlinko</li><li>Glenn Gabe</li><li>Stone Temple</li><li>Search Engine Roundtable</li></ul><p>The key, of course, is to prioritize. You can spend all day, every day, just going through them all. But, you still must find time to drive results for clients.</p><h2>A team that learns together performs together</h2><p>While I have Google alerts for specific industry keywords, receive more newsletters than I can properly maintain and I am active in more SEO Facebook groups than any sane person should be, I&#8217;ve found that learning as a group is far more helpful for my personal career growth and the success of my clients.</p><p>Learning as a team helps keep everyone accountable and ensures that everyone succeeds. Whether there are algorithmic changes, changes in GSC or new SERP features – 14 or 20 eyes are better than two.</p><hr><p><em>Opinions expressed in this article are those of the guest author and not necessarily Search Engine Land. Staff authors are listed <a href="/staff">here</a>.</em></p><hr><div id="div-gpt-ad-ch-seo-articlemodule" class="hidden-sm hidden-xs hidden-md" style="margin-top: -10px !important;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-articlemodule"); });</script></div> <br/><div class="about-author row"><h3>About The Author</h3><div class="information col-lg-12 col-md-12 col-sm-12"><div class="author-module"><div class="avatar"> <img class="img-responsive" src="/images/authors/GrantOster-lg.jpg"></div><div class="about"><div class="name"> <strong><a href="https://searchengineland.com/author/grant-oster" title="Posts by Grant Oster" rel="author">Grant Oster</a></strong></div><div class="twitter"> <iframe id="twitter-widget-0" src="about:blank" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="http://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&#038;id=twitter-widget-0&#038;lang=en&#038;screen_name=grantoster&#038;show_count=true&#038;show_screen_name=true&#038;size=m"></iframe><noscript><iframe id="twitter-widget-0" src="http://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=grantoster&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;"></iframe></noscript></div> Grant Oster is the Manager of SEO at Wunderman Thompson.</div></div></div></div><div class="related row hidden-xs"><div class="secondary entries col-lg-12"><h3>Popular Stories</h3><div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12"> <a href="https://searchengineland.com/google-tells-some-advertisers-it-will-handle-their-campaign-management-310931" onclick="ga('send','event','internal','read','main content popular stories');"><img src="https://searchengineland.com/figz/wp-content/seloads/2018/09/google-headquarters-office-mountain-view-ss-1920.jpg" width="200px">Google tells some advertisers it will handle their campaign management</a></div><div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12"> <a href="https://searchengineland.com/data-google-organic-search-ctrs-decline-on-desktop-see-big-drop-on-phones-310916" onclick="ga('send','event','internal','read','main content popular stories');"><img src="https://searchengineland.com/figz/wp-content/seloads/2017/05/seo-organic-search-ss-1920.jpg" width="200px">Data: Google organic search CTRs decline on desktop, see big drop on phones</a></div><div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12"> <a href="https://searchengineland.com/introducing-seo-for-developers-its-time-310868" onclick="ga('send','event','internal','read','main content popular stories');"><img src="https://searchengineland.com/figz/wp-content/seloads/2019/01/DetlefColumn-6.jpg" width="200px">Introducing SEO for developers. It&#039;s time.</a></div><div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12"> <a href="https://searchengineland.com/4-building-blocks-to-help-your-brands-seo-strategy-succeed-255526" onclick="ga('send','event','internal','read','main content popular stories');"><img src="" width="200px"></a></div></div><div class="secondary topics col-lg-12 hidden-xs"><h3>Related Topics</h3> <a href="https://searchengineland.com/library/columns/all-things-seo">All Things SEO Column</a><a href="https://searchengineland.com/library/channel/seo">Channel: SEO</a></div></div></div><div class="hidden-md hidden-lg"><div class="panel"><div class="panel-body" style="padding-bottom:0px!important;"><p>Sign up for our daily recaps of the ever-changing search marketing landscape.</p><form class="mktoForm_5685" data-formId="5685" data-formInstance="two"></form><p style="font-size: 12px !important; color: gray !important;"><i>Note: By submitting this form, you agree to Third Door Media's <a href="https://thirddoormedia.com/terms/">terms</a>. We respect your <a href="https://thirddoormedia.com/privacy/">privacy</a>.</i></p></div></div></div> <br/><div><h3>We're listening.</h3><p>Have something to say about this article? Share it with us on <a href="https://www.facebook.com/searchengineland">Facebook</a>, <a href="https://twitter.com/sengineland">Twitter</a> or our <a href="https://www.linkedin.com/grp/home?gid=53266">LinkedIn Group</a>.</p></div></div> <script type="text/javascript">ga('send', 'pageview', {
								'dimension1': 'Channel: SEO',
								'dimension2': '',
								'dimension3': 'Grant Oster',
								'dimension4': 'All Things SEO Column',
								'dimension5': '2019-01-25 09:28:23'
							});</script> </article><aside class="right-rail"><div class="right-rail-content"><div class="ad hidden-xs"><div id="div-gpt-ad-ch-seo-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-sidebar"); });</script></div></div><div class="events row mb2"><div><h3>Attend Our Conferences</h3> <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text"> <img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://marketingland.com/images/partners/smxlogo_270x130.png" alt="" /><noscript><img src="http://marketingland.com/images/partners/smxlogo_270x130.png" class="img-responsive" alt="" /></noscript><p>January 30-31, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/west/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX West</a></p><p>April 2-3, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxmuenchen.de/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Munich</a></p><p>May 21-22, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/london/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX London</a></p><p>June 3-5, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced</a></p><p>June 12-13, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxfrance.com/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Paris</a></p><p>Sept 30 - Oct 1, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxadvanced.eu?utm_source=ml&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced Europe</a></p><p>November 13-14, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/east/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX East</a></p> <a id="smxModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');"> <img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/smx-vid-right-rail-650x255.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/smx-vid-right-rail-650x255.png" class="img-responsive" alt="" /></noscript> </a><div id="smxModal" class="modal"><div class="modal-content" style="background-color:#1C57A4;"><div class="modal-header"> <span class="smxClose">&times;</span></div><div class="modal-body"><center> <iframe id="smxYouTubePlayer" width="480" height="270" src="about:blank"https://www.youtube.com/embed/tyEAcmeJ7FY" frameborder="0" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="http://%20data-src="></iframe><noscript><iframe id="smxYouTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/tyEAcmeJ7FY" frameborder="0" allowfullscreen></iframe></noscript><h3 style="padding-top: 8px !important;color:#fff;"> <a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=standunit&utm_campaign=smx-video" target="_blank" style="color: #fff;" onclick="ga('send','event','video landing page','click','smx');">Attend SMX - Click Here</a></h3></center></div><div class="modal-footer"> <br></div></div></div> <a target="_blank" href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a><br><br><a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="http://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo"> <img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://marketingland.com/images/mt-logo-updated.png" alt="" /><noscript><img src="http://marketingland.com/images/mt-logo-updated.png" class="img-responsive" alt="" /></noscript> </a><p>Gain new strategies and insights at the intersection of marketing, technology, and management. Our next conference will be held:</p><p>April 3-5, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="https://martechconf.com/west/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+west+2019&utm_content=standunit" style="text-decoration: underline;">San Jose</a></p><p>September 16-18, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="https://martechconf.com/east/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+east+2018&utm_content=standunit" style="text-decoration: underline;">Boston</a></p> <a id="mtModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');"> <img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/video_mtc_650x320_v3.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/video_mtc_650x320_v3.png" class="img-responsive" alt="" /></noscript> </a><div id="mtModal" class="modal"><div class="modal-content" style="background-color:#f1824e;"><div class="modal-header"> <span class="mtClose">&times;</span></div><div class="modal-body"><center> <iframe id="mtYouTubePlayer" width="480" height="270" src="//www.youtube.com/embed/NZPy7DufQ5E" frameborder="0" allowfullscreen></iframe><h3 style="margin-top: 8px !important;"> <a href="http://martechconf.com/?utm_source=sel&utm_medium=standunit&utm_campaign=martech-video" target="_blank" style="color: #fff;" onclick="ga('send','event','video landing page','click','martech');">Attend MarTech - Click Here</a></h3></center></div><div class="modal-footer"> <br></div></div></div></div><a target="_blank" href="http://martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+home&utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a></div><div class="ad hidden-xs"><div id="div-gpt-ad-ch-seo-lower-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-lower-sidebar"); });</script></div></div><div class="dmd row"><div><h3>White Papers</h3><ul><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/INV_1901_11PaidTact_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">11 Paid Search Tactics that Drive Quality Inbound Calls</a></li><li><a rel="nofollow" href="http://downloads.digitalmarketingdepot.com/SHA_1711_7EzWayMult_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">7 Easy Ways to Multiply Your Conversions</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/IBM_1901_2019MarkTr_landingpage_gdpr.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">2019 Marketing Trends: Nine factors reshaping marketing and how you can stay ahead of them</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/SAL_1812_7EmailTemp_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">7 Inspiring Email Templates</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/INV_1901_TheAgeOfAI_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">What Customers Expect in the Age of AI</a></li></ul></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a></div><div class="dmd row"><div><h3>Webinars</h3><ul><li><a rel="nofollow" href="https://event.on24.com/wcc/r/1921074/2E84FC2A87A747679E28ACB5F4BA12D4?partnerref=dmdhome" title="Date of Webninar: 2019-02-14" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">The New 5Ps of Marketing</a></li><li><a rel="nofollow" href="https://event.on24.com/wcc/r/1916433/8804C4BD0C1488B5D8F234873FE4443E?partnerref=dmdhome" title="Date of Webninar: 2019-02-06" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">3 Types of Silos Killing Your Marketing Team</a></li><li><a rel="nofollow" href=" https://event.on24.com/wcc/r/1910368/8851EAF3BB33D4F272A4B56B8FF59453?partnerref=dmdhome" title="Date of Webninar: 2019-01-24" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Intelligent Search Strategies for Better Conversions in 2019</a></li></ul></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a></div><div class="dmd row"><div><h3>Research Reports</h3><ul><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1602_B2BMrkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Marketing Automation Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1805_ABMTReport_landingpage_mtt.html?utm_source=tdm&utm_medium=textlink&utm_campaign=sidebar" onClick="ga('send','event','promo','click','sidebar dmd research');">Account-Based Marketing Tools</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1512_SEOPlatfrm_landingpageMTT.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Enterprise SEO Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Call Analytics Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1602_PaidMediaR_landingpagebuersguide.html?utm_source=tdm&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Paid Media Campaign Management Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1508_LocMkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Local Marketing Automation Tools</a></li></ul></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar buyers guides');">See More Research</a></div><div class="e-solutions row"><div><h3>Search Engine Land’s Guide To SEO</h3> <a href="https://searchengineland.com/guide/seo?utm_source=sel&utm_medium=display&utm_campaign=seoguide&utm_content=300x481-science" onclick="ga('send','event','internal','read','sidebar seo guide');"><img src="/images/seogd_300x481_a.jpg" alt="Search Engine Land’s Guide To SEO" width="300" height="481" border="0"></a></div></div></div></aside></div></div></div><footer class="site-footer"><div class="subscribe row"><div class="footer-inner"><div class="col-lg-3 col-md-3 col-sm-3 get"> Sign up for our daily newsletter.</div><div class="col-lg-9 col-md-9 col-sm-9 forms"> <script defer="defer" src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js"></script> <form id="mktoForm_5673"></form> <script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5673,
								function(form) {
									form.onSuccess(function(form,thankYouUrl){
									ga('send','event','signup','subscribe','footer scap');
        				});
    					});</script> </div></div></div><div class="gray row"><div class="footer-inner"><div class="col-lg-6 col-md-6 col-sm-6 col-xs-12"> <a class="logo" href="/" onClick="ga('send','event','internal','click','footer logo searchengineland');"> <img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-logo.png" alt="Search Engine Land" > </a><div class="row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12"> <a class="pull-left" href="https://itunes.apple.com/us/app/search-engine-land/id1015557452?ls=1&mt=8" onClick="ga('send','event','promo','click','footer sel app');"> <img style="margin: 0px 0px 10px 14px;" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-badge-appstore.png" alt="Download the Search Engine Land app on iTunes"> </a> <a class="pull-left" href="https://play.google.com/store/apps/details?id=com.thirddoormedia.searchengineland" onClick="ga('send','event','promo','click','footer sel app');"> <img style="margin-left: 14px;" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-google-play-badge.png" alt="Download the Search Engine Land App on Google Play"> </a></div></div></div><div class="col-lg-6 col-md-6 col-sm-6 col-xs-12"><h3>Follow Us</h3> <a href="https://www.facebook.com/searchengineland" rel="me" onClick="ga('send','event','social','connect','footer facebook');"><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/facebook.jpg"></a> <a href="https://twitter.com/sengineland" onClick="ga('send','event','social','connect','footer twitter');"><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/twitter.jpg"></a></ul></div></div><div class="copyright"><p> &copy; 2019 Third Door Media, Inc. All rights reserved.</p></div></div></footer></div></div> <script type="text/javascript" defer="defer" src="https://searchengineland.com/js/ga_social_tracking.js"></script>  <script defer="defer" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53e918f660794f37"></script> <script type="text/javascript">var addthis_config = { data_ga_property: 'UA-944695-1', data_track_clickback: true, data_ga_social: true };</script> <script type="text/javascript">var addthis_share = {
	passthrough : {
			twitter: {
				via: "sengineland"
			}
		},
     url_transforms : {
          shorten: {
               twitter: 'bitly',
			   facebook: 'bitly',
			   linkedin: 'bitly',
			   google_plusone_share: 'bitly'
          }
     }, 
     shorteners : {
          bitly : {} 
     }
}</script>  <script type="text/javascript" charset="utf-8">window.twttr = (function (d,s,id) {
     var t, js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
     js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
     return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
   }(document, "script", "twitter-wjs"));

   twttr.ready(function(twttr) {
       _ga.trackTwitter();
   });</script> <div id="fb-root"></div> <script>window.fbAsyncInit = function() {
      	FB.init({appId: '108479729193136', status: true, cookie: true, version: 'v2.8',
				 xfbml: true});
      _ga.trackFacebook(); 
    };

    // Load the SDK

(function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "https://searchengineland.com/figz/wp-content/cache/busting/facebook-tracking/fbsdk-en_US.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/platform.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script>  <script type='text/javascript'>var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Channel: SEO';
_sf_async_config.authors = 'Grant Oster';
(function() {
    function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();</script>  <script type="text/javascript">setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0026/4062.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script>  <script type="text/javascript">(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('727-ZQE-044');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();</script>  <script type="text/javascript" charset="utf-8">var ju_num="828FA275-FF73-401E-AA39-40F5A6FAB6B1";var asset_host=(("https:"==document.location.protocol)?"https":"http")+'://d2j3qa5nc37287.cloudfront.net/';(function() {var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=asset_host+'coupon_code1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();</script>  <script type="text/javascript">/* <![CDATA[ */ var google_conversion_id = 1041060991;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true; /* ]]> */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" defer></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1041060991/?guid=ON&amp;script=0"/></div> </noscript> <script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5681447"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5681447&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>  <script data-minify="1" type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/script-3c8255cd3f5328f1d7145f0adb90c8db.js'></script> <script data-minify="1" type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/custom-7697c2579e70851318aa8798b83fdfa8.js'></script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://searchengineland.com/figz/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://searchengineland.com/figz/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 100,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>  <script data-minify="1" type="text/javascript" defer="defer" src="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/modules/sharing_controls-dc8b749b81169beb5c4e2facc2cef051.js"></script> <link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css"><div class="center"><h5 class="bg-success" id="adb-not-enabled" style="display: none;"></h5><h5 class="bg-danger" id="adb-enabled" style="display: none;"></h5></div> <script data-minify="1" src="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/modules/checkdetection-068218ab064173fa9ab37a006ce3027b.js" defer></script> <script>// Configure the adblock detector
	(function(){
		var enabledEl = document.getElementById('adb-enabled');
		var disabledEl = document.getElementById('adb-not-enabled');
		function adBlockDetected() {
			enabledEl.style.display = 'block';
			disabledEl.style.display = 'none';
		}
		function adBlockNotDetected() {
			disabledEl.style.display = 'block';
			enabledEl.style.display = 'none';
		}
		
		if(typeof window.adblockDetector === 'undefined') {
			adBlockDetected();
		} else {
			window.adblockDetector.init(
				{
					debug: true,
					found: function(){
						adBlockDetected();
						console.log('Adblock detected');
					},
					notFound: function(){
						adBlockNotDetected();
						console.log('Adblock not detected');	
					}
				}
			);
		}
	}());</script> <noscript><link rel="stylesheet" href="https://searchengineland.com/figz/wp-content/cache/min/1/385739dc1cd94c24cbc99c4a06646875.css" data-minify="1" /></noscript><noscript><link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css"></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1548428554 -->