<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7 is_msie"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8 is_msie"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9 is_msie"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10 is_msie"><![endif]-->
<!--[if IE 10]><html class="no-js lt-ie11 is_msie"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width">

	<title>Is Google moving toward being search marketing&#039;s point of singularity?</title>
	<meta property="fb:app_id" content="108479729193136" />
	<meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/>
	<meta property="twitter:account_id" content="1059801" />
	<meta name="twitter:card" content="app">
	<meta name="twitter:site" content="@sengineland">
	<meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine technology.">
	<meta name="twitter:app:country" content="US">
	<meta name="twitter:app:name:iphone" content="Search Engine Land">
	<meta name="twitter:app:id:iphone" content="1015557452">
	<meta name="twitter:app:name:ipad" content="Search Engine Land">
	<meta name="twitter:app:id:ipad" content="1015557452">
	<meta name="twitter:app:name:googleplay" content="Search Engine Land">
	<meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland">
	<meta name="google-site-verification" content="c9app5XVp8lVmCyt-cHaPGOrTdwfrBbZW6HoZeH7Rnc" />
			<meta property="fb:page_id" content="7138936668" />
	
	<meta name="news_keywords" content="">
<meta itemprop="description" content="Plus, we’re looking for speakers for SMX Create">
	<meta itemprop="datePublished" content="2021-02-11" />
	<meta itemprop="dateModified" content="2021-02-10" />
	<meta itemprop="image" content="https://searchengineland.com/figz/wp-content/seloads/2021/02/Google-building-with-neon-sign-800x450.jpg" />

	
	
	<script type="application/ld+json">
	{
	  "@context" : "https://schema.org",
	  "@type" : "Organization",
	  "name" : "Search Engine Land",
	  "url" : "https://searchengineland.com",
	  "sameAs" : [
	    "https://www.facebook.com/searchengineland",
	    "https://www.twitter.com/sengineland",
		"https://www.linkedin.com/company/search-engine-land",
		"https://www.instagram.com/searchengineland",
	  ]
	}
	</script>
	<link rel="apple-touch-icon" href="https://searchengineland.com/apple-touch-icon.png">
	<link rel="shortcut icon" href="https://searchengineland.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" />
	<link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" />
	<link href="https://searchengineland.com/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap.css" rel="stylesheet" type="text/css">
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">
	<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700" rel="stylesheet" type="text/css">
	<link href="https://searchengineland.com/figz/wp-content/themes/searchengineland/style.css" rel="stylesheet" type="text/css">

	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Plus, no click-through ads are no open in Search, Video, and Discovery meaning searchers can complete a form in the SERPs" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Is Google moving toward being search marketing&#039;s point of singularity?" />
	<meta property="og:description" content="Plus, no click-through ads are no open in Search, Video, and Discovery meaning searchers can complete a form in the SERPs" />
	<meta property="og:url" content="https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009" />
	<meta property="og:site_name" content="Search Engine Land" />
	<meta property="article:publisher" content="https://www.facebook.com/searchengineland" />
	<meta property="article:published_time" content="2021-02-11T15:00:00+00:00" />
	<meta property="article:modified_time" content="2021-02-10T23:43:45+00:00" />
	<meta property="og:image" content="https://searchengineland.com/figz/wp-content/seloads/2021/02/Google-building-with-neon-sign.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@carolynlyden" />
	<meta name="twitter:site" content="@sengineland" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Carolyn Lyden">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://searchengineland.com/#organization","name":"Search Engine Land","url":"https://searchengineland.com/","sameAs":["https://www.facebook.com/searchengineland","https://twitter.com/sengineland"],"logo":{"@type":"ImageObject","@id":"https://searchengineland.com/#logo","inLanguage":"en-US","url":"https://searchengineland.com/figz/wp-content/seloads/2019/05/SearchEngineLand_logo_1920x1080.png","width":1920,"height":1080,"caption":"Search Engine Land"},"image":{"@id":"https://searchengineland.com/#logo"}},{"@type":"WebSite","@id":"https://searchengineland.com/#website","url":"https://searchengineland.com/","name":"Search Engine Land","description":"News On Search Engines, Search Engine Optimization (SEO) &amp; Search Engine Marketing (SEM)","publisher":{"@id":"https://searchengineland.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://searchengineland.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009#primaryimage","inLanguage":"en-US","url":"https://searchengineland.com/figz/wp-content/seloads/2021/02/Google-building-with-neon-sign.jpg","width":1920,"height":1080,"caption":"Google building with glass front and neon Google sign"},{"@type":"WebPage","@id":"https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009#webpage","url":"https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009","name":"Is Google moving toward being search marketing's point of singularity?","isPartOf":{"@id":"https://searchengineland.com/#website"},"primaryImageOfPage":{"@id":"https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009#primaryimage"},"datePublished":"2021-02-11T15:00:00+00:00","dateModified":"2021-02-10T23:43:45+00:00","description":"Plus, no click-through ads are no open in Search, Video, and Discovery meaning searchers can complete a form in the SERPs","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009"]}]},{"@type":["Article","NewsArticle"],"@id":"https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009#article","isPartOf":{"@id":"https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009#webpage"},"author":{"@id":"https://searchengineland.com/#/schema/person/99f87839ea1069e3ca3a7f772b008600"},"headline":"Is Google moving toward being search marketing&#8217;s point of singularity: Thursday&#8217;s daily brief","datePublished":"2021-02-11T15:00:00+00:00","dateModified":"2021-02-10T23:43:45+00:00","mainEntityOfPage":{"@id":"https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009#webpage"},"publisher":{"@id":"https://searchengineland.com/#organization"},"image":{"@id":"https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009#primaryimage"},"articleSection":"Channel: Industry,newsletters","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://searchengineland.com/#organization"}},{"@type":"Person","@id":"https://searchengineland.com/#/schema/person/99f87839ea1069e3ca3a7f772b008600","name":"Carolyn Lyden","image":{"@type":"ImageObject","@id":"https://searchengineland.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/30b130b0f46c3681f46242c0da6579a2?s=96&d=mm&r=g","caption":"Carolyn Lyden"},"description":"Carolyn Lyden serves as the Director of Search Content for Search Engine Land and SMX. With expertise in SEO, content marketing, local search, and analytics, she focuses on making marketers' jobs easier with important news and educational content.","sameAs":["https://thirddoormedia.com","https://twitter.com/carolynlyden"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://searchengineland.com/figz/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://searchengineland.com/figz/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/searchengineland.com\/figz\/wp-admin\/admin-ajax.php","nonce":"1435e20548","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"300","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/modernizr.custom.js?ver=1.0' id='modernizer-js'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-1.11.0.min.js?ver=1.11.0' id='jquery-js'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-ui-1.10.3.custom.min.js?ver=1.10.3' id='jquery-ui-js'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.ba-throttle-debounce.min.js?ver=1.1' id='jquery-debounce-js'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.countdown.min.js?ver=2.0.4' id='jquery-countdown-js'></script>
<link rel="https://api.w.org/" href="https://searchengineland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://searchengineland.com/wp-json/wp/v2/posts/346009" /><link rel='shortlink' href='https://searchengineland.com/?p=346009' />
<link rel="amphtml" href="https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009/amp">
	<!-- not in category array 8821,8859 --><!-- is not page 158465 --><!-- is not page 315837 --><!-- this is not the homepage -->
<!-- //DFP Async -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/1038259/sel-ciu-1', [730, 77], 'div-gpt-ad-1383602995881-0').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-2', [730, 77], 'div-gpt-ad-1383602995881-1').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-3', [730, 77], 'div-gpt-ad-1383602995881-2').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-4', [730, 77], 'div-gpt-ad-1496720069653-2').addService(googletag.pubads());
    googletag.defineSlot('/1038259/sel-ciu-5', [730, 77], 'div-gpt-ad-1496720069653-3').addService(googletag.pubads());

        googletag.defineSlot('/1038259/SEL-Parallax', [1, 1], 'div-gpt-ad-1550690821057-0').addService(googletag.pubads());
        
googletag.defineSlot('/1038259/ch-industry-leaderboard', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-ch-industry-leaderboard').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-industry-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-lower-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-industry-lower-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-overlay', [1, 1], 'div-gpt-ad-ch-industry-overlay').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-articlemodule', [800, 440], 'div-gpt-ad-ch-industry-articlemodule').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-industry-mobilecube1', [[300, 250], [300, 600]], 'div-gpt-ad-ch-industry-mobilecube1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	// Can't use with enableLazyLoad
	// googletag.pubads().collapseEmptyDivs(); 
	
	googletag.pubads().enableLazyLoad({
	    fetchMarginPercent: 200,  // Fetch slots within 2 viewports.
	    renderMarginPercent: 100,  // Render slots within 2 viewports.
	    mobileScaling: 1.0  // Double the above values on mobile.
	  });
	googletag.enableServices();
	});
</script>


		
	<!-- //Chartbeat -->
	<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 14529;
    _sf_async_config.domain = 'searchengineland.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	
	<!-- //GA UA -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-86460999-1', 'auto', {'allowLinker': true, 'useAmpClientId': true});
	ga('set', 'dimension7', 'stopSpam');
	ga('set', 'anonymizeIp', true);
	ga('require', 'OPT-W736VJ6');
	ga('require', 'linker');
	ga('linker:autoLink', ['thirddoormedia.secure-platform.com'] );

		</script>

			<style>
		.grecaptcha-container div.grecaptcha-badge {display: none !important;}
		</style>
		<script src="https://www.google.com/recaptcha/api.js?onload=onLoad&render=explicit" defer async></script>
	
</head>

<body class="template-article" itemscope itemtype="http://schema.org/NewsArticle">

<div id="div-gpt-ad-ch-industry-overlay" class="hidden-sm hidden-xs" style="height: 1px; width: 1px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-overlay"); });</script></div>
<div class="page-container main-outer-container">

	<script type="text/javascript">
		var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
		var eventer = window[eventMethod];
		var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";

		eventer(messageEvent,function(e) {

		var key = e.message ? "message" : "data";
		 var data = e[key];

		var eventName = data.message || 'ignore';

		if (eventName == 'adContentAvailable') {
		 console.log( 'ad data available: ', data );

		 $('div,li').filter('[data-container-ad-unit-id="' + data.adUnit + '"]').html( data.content );
		 $('#img1').css('background-image', 'url(' + data.parallaxImg + ')');
		 $('body').addClass('parallax-active');
		 $('#floatingnav').addClass('stickyheader-mobile');

		 parallax.init();

		 }
		},false);
	</script>

	<!-- marquee -->
	<div id='div-gpt-ad-1550690821057-0' style='height:1px; width:1px;'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550690821057-0'); });
		</script>
	</div>

	<script src="/figz/wp-content/themes/searchengineland/js/parallax.js" defer></script>

	<div class="parallax_img" id="img1" data-container-ad-unit-id="/1038259/SEL-Parallax" style="position:relative;"></div>

	<header class="navbar navbar-default outer-header-container">

		<div class="container">

			<!-- <div class="navbar-header stickyheader"> -->
			<div id="floatingnav" class="navbar-header stickyheader stickyheader-mobile" style="background-color:#0093ff !important">
				<a class="hidden-lg hidden-md hidden-sm nav-email-icon" href="https://searchengineland.com/newsletters"><span class="icomoon icon-email-01"></span></a>
				
				<button type="button" class="navbar-toggle">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>

				<div itemscope itemtype="https://schema.org/Organization" class="header-reduced hidden-lg hidden-xs">
					<ul class="header-reduced-inner">
						<li class="brand">
							<a itemprop="url" href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
								<img itemprop="logo" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land" /></noscript>
							</a>
						</li>

						<li class="sections"><a href="#">Sections</a>
							<div class="submenu-wrap">
								<ul>
									<li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li>
									<li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li>
									<li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li>
									<li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li>
									<li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li>
									<li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li>
									<li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li>
									<li><a href="https://searchengineland.com/library/martech-intelligence-reports" onClick="ga('send','event','navigation','read','channel resources');">Resources</a></li>
									<li><a href="https://searchengineland.com/library" onClick="ga('send','event','navigation','read','channel more');">More</a></li>
									<li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li>
								</ul>
							</div>
						</li>
						<li>
							<a href="#"><span class="icomoon icon-search-01"></span></a>
							<div class="drop">
								<div class="contain">
									<ul class="search">
										<li>
											<form name="searchform" class="navbar-form navbar-left" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="form-group"> 
		<!-- <input type="hidden" name="asug">  -->
		<input type="text" class="form-control" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
	</div> 
	<button type="submit" class="btn btn-default">Submit</button> 
</form>										</li>
									</ul>
								</div>
							</div>
						</li>
						<li><a href="#">Follow Us</a><span class="arrow"></span>
							<div class="drop">
								<div class="contain">
									<ul class="social">
										<li class="icons">
											<a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><div class='sprite feeds_24x24'></div></a>
											<a class="email" href="/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><div class='sprite email-24x24'></div></a>

											<a class="linkedin" href="https://www.linkedin.com/company/search-engine-land" onClick="ga('send','event','social icon','connect','header linkedin');"><div class='sprite linkedin_24x24'></div></a>
										</li>
																														<li class="twitter">
											<a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'https://searchengineland.com');">Follow</a>
										</li>

										<li class="facebook">
											<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe>
										</li>
																			</ul>
								</div>
							</div>
						</li>
					</ul>
				</div>

				<div class="header-full hidden-md hidden-sm">
					<div class="drop_shadow"></div>
					<ul class="header-full-inner">
						<li class="mini-logo">
							<a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
								<img data-width="165" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land">
							</a>
						</li>

					
<li data-channel-json="{&quot;id&quot;:&quot;seo&quot;,&quot;title&quot;:&quot;SEO&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/seo&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&gt;All SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','what is seo');\&quot;&gt;What is SEO?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','how to seo');\&quot;&gt;How To Guides: SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/google-penalties\&quot; onClick=\&quot;ga('send','event','navigation','read','google penalties guide');\&quot;&gt;Google Penalties Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;In-SERP lead forms convert Google Ads users without a click-through&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/02\/man-on-a-phone-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/in-serp-lead-forms-convert-google-ads-users-without-a-click-through-346000\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Quest for more coverage: Making a case for larger exports from Google Search Console&amp;#8217;s Coverage reporting&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/02\/Search-Console-API-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/quest-for-more-coverage-making-a-case-for-larger-exports-from-google-search-consoles-coverage-reporting-345937\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Download The Periodic Table of SEO Factors&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/seo-table-nav-tmb-bg-250x250.png&quot;,&quot;url&quot;:&quot;\/seotable\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail3 seo table');\&quot;&quot;}]}"><a href="/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;sem&quot;,&quot;title&quot;:&quot;SEM&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/sem&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/sem\&quot; onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&gt;All SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-paid-search\&quot; onClick=\&quot;ga('send','event','navigation','read','what is sem');\&quot;&gt;What is SEM?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/ppc\&quot; onClick=\&quot;ga('send','event','navigation','read','ppc guide');\&quot;&gt;The Complete Guide To PPC&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-sem\&quot; onClick=\&quot;ga('send','event','navigation','read','how to sem');\&quot;&gt;How To Guides: SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google ads');\&quot;&gt;Google Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/microsoft-advertising\&quot; onClick=\&quot;ga('send','event','navigation','read','microsoft advertsing');\&quot;&gt;Microsoft Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','search advertising');\&quot;&gt;More: Search Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/ppc-campaign-management-tools-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides ppc management tools dmd');\&quot;&gt;Buyers Guide: PPC Platforms&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Google Search dark theme mode expands but search ads are hard to distinguish&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/02\/google-search-dark-theme-mode-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-search-dark-theme-mode-expands-but-search-ads-are-hard-to-distinguish-346016\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 sem&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google\u2019s updated phrase match simplifies keywords and worries advertisers&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2019\/04\/google-ads-screen-stock-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/googles-updated-phrase-match-simplifies-keywords-and-worries-advertisers-345930\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 sem&#039;);\&quot;&quot;},  {&quot;title&quot;:&quot;Download the Periodic Tables of PPC&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/ppcsem-table-nav-tmb-bg-250x250-v2.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/ppc-table\/\&quot; onClick=\&quot;ga('send','event','navigation','click','thumbnail3 ppc table');\&quot;&quot;}]}"><a href="/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;local&quot;,&quot;title&quot;:&quot;Local&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/local&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/local\&quot; onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&gt;All Local&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-maps-local-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','local search engines');\&quot;&gt;Local Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-local-search-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','how to local search marketing');\&quot;&gt;How To Guides: Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/enterprise-local-marketing-automation-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guide local automation 2014 dmd');\&quot;&gt;Buyers Guide: Local Automation&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Google officially displays years in business in local pack&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/10\/gmb-local-questions-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-officially-displays-years-in-business-in-local-pack-345986\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;How are local service ads impacting Google Ads accounts?&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/12\/small-business-bakery-sign-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/how-are-local-service-ads-impacting-google-ads-accounts-345612\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google My Business updates flag review feature&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/01\/google-reviews-violation-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-my-business-updates-flag-review-feature-345563\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 local&#039;);\&quot;&quot;}]}"><a href="/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;retail&quot;,&quot;title&quot;:&quot;Retail&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/retail&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/retail\&quot; onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&gt;All Retail&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-shopping\&quot; onClick=\&quot;ga('send','event','navigation','read','google shopping');\&quot;&gt;Google Shopping&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/amazon\&quot; onClick=\&quot;ga('send','event','navigation','read','amazon marketing');\&quot;&gt;Amazon Marketing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/shopify-seo-guide-how-to-increase-organic-traffic-to-your-store-334971\&quot; onClick=\&quot;ga('send','event','navigation','read','shopify seo guide');\&quot;&gt;Shopify SEO Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-product-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','product advertising');\&quot;&gt;Product Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-shopping-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','shopping search engines');\&quot;&gt;Shopping Search Engines&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Google will suspend merchant sites that show higher prices at checkout&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/01\/google-shopping-ecommerce-2016b-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-will-suspend-merchant-sites-that-show-higher-prices-in-the-checkout-345866\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Technology saving retail businesses from going under&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/12\/1920x1080_FeatureImage-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/technology-saving-retail-businesses-from-going-under-344964\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google uses augmented reality to let users try on cosmetics&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/12\/google_cosmetics_augmented_reality_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-uses-augmented-reality-to-let-users-try-on-cosmetics-344888\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 retail&#039;);\&quot;&quot;} ]}"><a href="/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;google&quot;,&quot;title&quot;:&quot;Google&quot;,&quot;urlch&quot;:&quot;\/library\/google&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/google\&quot; onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&gt;All Google&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google ads');\&quot;&gt;Google Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-shopping\&quot; onClick=\&quot;ga('send','event','navigation','read','google shopping ads');\&quot;&gt;Google Shopping Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google Mobile Search&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Google Search dark theme mode expands but search ads are hard to distinguish&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/02\/google-search-dark-theme-mode-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-search-dark-theme-mode-expands-but-search-ads-are-hard-to-distinguish-346016\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;In-SERP lead forms convert Google Ads users without a click-through&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/02\/man-on-a-phone-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/in-serp-lead-forms-convert-google-ads-users-without-a-click-through-346000\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google officially displays years in business in local pack&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/10\/gmb-local-questions-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-officially-displays-years-in-business-in-local-pack-345986\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 google&#039;);\&quot;&quot;}]}"><a href="/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;bing&quot;,&quot;title&quot;:&quot;Bing&quot;,&quot;urlch&quot;:&quot;\/library\/bing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/bing\&quot; onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&gt;All Bing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-webmaster-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','bing webmaster tools');\&quot;&gt;Bing Webmaster Tools&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/microsoft-advertising\&quot; onClick=\&quot;ga('send','event','navigation','read','microsoft advertising');\&quot;&gt;Microsoft Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing Mobile&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;DuckDuckGo\u2019s focus on privacy-minded users pushes it past 100 million searches in a single day&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/12\/duckduckgo_google_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/duckduckgos-focus-on-privacy-minded-users-pushes-it-past-100-million-searches-in-a-single-day-345462\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Bing Webmaster Tools adds crawl requests, crawl errors &amp;#038; indexed pages to performance report&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/01\/bing-webmaster-tools-performance-chart-added-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/bing-webmaster-tools-adds-crawl-requests-crawl-errors-indexed-pages-to-performance-report-345112\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;SEO year in review 2020: COVID forces platforms to adapt their local and e-commerce offerings, and more&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2020\/12\/SEO_2020_1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/seo-year-in-review-2020-covid-forces-platforms-to-adapt-their-local-and-e-commerce-offerings-and-more-345091\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 bing&#039;);\&quot;&quot;}]}"><a href="/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;social&quot;,&quot;title&quot;:&quot;Social&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/social&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel social');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/social\&quot; onClick=\&quot;ga('send','event','navigation','read','channel social');\&quot;&gt;All Social&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&gt;What is Social Media Marketing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','social media how tos');\&quot;&gt;Social Media How-Tos&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/facebook\&quot; onClick=\&quot;ga('send','event','navigation','read','facebook');\&quot;&gt;Facebook&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/linkedin-2\&quot; onClick=\&quot;ga('send','event','navigation','read','linkedin');\&quot;&gt;LinkedIn&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/pinterest\&quot; onClick=\&quot;ga('send','event','navigation','read','pinterest');\&quot;&gt;Pinterest&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-youtube-video\&quot; onClick=\&quot;ga('send','event','navigation','read','youtube');\&quot;&gt;YouTube&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Facebook testing brand safety topic exclusions for advertisers&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/01\/Facebook-ads-exclusions-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/facebook-testing-brand-safety-topic-exclusions-for-advertisers-345734\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 social&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;LinkedIn launches LinkedIn Marketing Labs on-demand courses for advertisers&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/01\/LInkedIn-Learning-Labs-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/linkedin-launches-linkedin-marketing-labs-on-demand-courses-for-advertisers-345420\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 social&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Facebook blocks Trump for remainder of term while Twitter sets permanent ban&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/08\/facebook-twitter-mobile-apps-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/facebook-blocks-trump-for-remainder-of-term-while-twitter-sets-temporary-ban-345205\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 social&#039;);\&quot;&quot;}]}"><a href="/library/channel/social" onClick="ga('send','event','navigation','read','channel social');">Social</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li data-channel-json="{&quot;id&quot;:&quot;resources&quot;,&quot;title&quot;:&quot;Resources&quot;,&quot;urlch&quot;:&quot;\/library/martech-intelligence-reports&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','click','resources');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/seotable\&quot; onClick=\&quot;ga('send','event','navigation','click','seo table');\&quot;&gt;SEO Periodic Table&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.digitalmarketingdepot.com\/SEL_1910_PerTablPPC_landing-page.html\&quot; onClick=\&quot;ga('send','event','navigation','click','ppc table');\&quot;&gt;PPC Periodic Tables&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.marketingland.com\/MLD_2001_PerTabDCom_landingpage.html\&quot; onClick=\&quot;ga('send','event','navigation','click','digital commerce marketing table');\&quot;&gt;Digital Commerce Marketing Table&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.marketingland.com\/MTC_1908_InboxTable_landingpage.html\&quot; onClick=\&quot;ga('send','event','navigation','click','email table');\&quot;&gt;Email Deliverability Table&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.digitalmarketingdepot.com/MIR_1512_SEOPlatfrm_landingpageMTT_amplify.html\&quot; onClick=\&quot;ga('send','event','navigation','click','mir seo platform');\&quot;&gt;Enterprise SEO Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.digitalmarketingdepot.com/MIR_1602_B2BMrkgAuto_landingpage_mtt_amplify.html\&quot; onClick=\&quot;ga('send','event','navigation','click','mir marketing automation');\&quot;&gt;B2B Marketing Automation Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpage_responsive_amplify.html\&quot; onClick=\&quot;ga('send','event','navigation','click','mir call analytics');\&quot;&gt;Call Analytics Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;https:\/\/searchengineland.com/library/martech-intelligence-reports\&quot; onClick=\&quot;ga('send','event','navigation','click','mir all');\&quot;&gt;Buyers Guides&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Download The Periodic Table of SEO Factors&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/seo-table-nav-tmb-bg-250x250.png&quot;,&quot;url&quot;:&quot;\/seotable\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail1 seo table');\&quot;&quot;}, {&quot;title&quot;:&quot;Download The Periodic Tables of PPC&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/ppcsem-table-nav-tmb-bg-250x250-v2.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/ppc-table\/\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail2 ppc table');\&quot;&quot;}, {&quot;title&quot;:&quot;Download The Digital Commerce Marketing Periodic Table&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/dcm-nav-bg-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/downloads.marketingland.com\/MLD_2001_PerTabDCom_landingpage.html\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail3 digital commerce marketing table');\&quot;&quot;}]}"><a href="https://searchengineland.com/library/martech-intelligence-reports" onClick="ga('send','event','navigation','click','resources');">Resources</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li><a href="https://searchengineland.com/live-with-search-engine-land" onClick="ga('send','event','navigation','click','live with search engine land');">Live</a></li>

<li data-channel-json="{&quot;id&quot;:&quot;more&quot;,&quot;title&quot;:&quot;More&quot;,&quot;urlch&quot;:&quot;\/library&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','more');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\&quot; onClick=\&quot;ga('send','event','navigation','read','all topics');\&quot;&gt;All Topics&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/awards\&quot; onClick=\&quot;ga('send','event','navigation','read','awards');\&quot;&gt;Search Engine Land Awards&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/channel\/industry\&quot; onClick=\&quot;ga('send','event','navigation','read','search industry');\&quot;&gt;Search Industry&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/newsletters\&quot; onClick=\&quot;ga('send','event','navigation','read','newsletters');\&quot;&gt;Newsletters&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides');\&quot;&gt;Buyers Guides&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/events\&quot; onClick=\&quot;ga('send','event','navigation','read','events');\&quot;&gt;Events&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;More at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Is Google moving toward being search marketing&amp;#8217;s point of singularity: Thursday&amp;#8217;s daily brief&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/02\/Google-building-with-neon-sign-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google might have to subsidize journalism, but not like this&amp;#8230;&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/02\/Asian_man_reading_phone-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/345970-345970\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Pitch to speak at SMX Create!&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2021\/02\/Man-speaking-into-camera-for-virtual-event-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/pitch-to-speak-at-smx-create-345968\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 more&#039;);\&quot;&quot;}]}"><a onClick="ga('send','event','navigation','read','more');" href="/library/">More</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li>

<li><a href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx&utm_content=navigation" onClick="ga('send','event','navigation','click','events');">Events</a></li>

<li></li>

<li>
	<a href="#">
		<span class="icomoon icon-search-01"></span>
	</a>
	<div class="drop">
		<div class="contain-small">
			<ul class="search">
				<li>
					<form name="searchform" class="navbar-form navbar-left" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="form-group"> 
		<!-- <input type="hidden" name="asug">  -->
		<input type="text" class="form-control" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
	</div> 
	<button type="submit" class="btn btn-default">Submit</button> 
</form>				</li>
			</ul>
		</div>
	</div>
</li>

					<li class="pull-right">
						<a href="#">
							<div class='sprite share-header'></div>
						</a>
						<div class="drop">
							<div class="contain-small">
									<ul class="social">
										<li class="icons">
											<a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><div class='sprite feeds_24x24'></div></a>
											<a class="email" href="/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><div class='sprite email-24x24'></div></a>

											<a class="linkedin" href="https://www.linkedin.com/company/search-engine-land" onClick="ga('send','event','social icon','connect','header linkedin');"><div class='sprite linkedin_24x24'></div></a>
										</li>
																														<li class="twitter">
											<a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'https://searchengineland.com');">Follow</a>
										</li>
										<li class="facebook">
											<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe>
										</li>
																			</ul>
							</div>
						</div>
						</a>
					</li>

					<li class="pull-right">
						<a href="https://www.twitter.com/sengineland">
							<span class="icomoon icon-twitter-01"></span>
						</a>
					</li>

					<li class="pull-right">
						<a href="https://www.facebook.com/searchengineland">
							<span class="icomoon icon-facebook-01"></span>
						</a>
					</li>

					<li class="pull-right">
						<a href="#">
							SUBSCRIBE
						</a>
						<div class="drop">
							<div class="contain-small">
								<ul class="search">
									<li>
									<form id="nlh1" class="horizontal-form" action="/lib/process/process-newsletterv2.php" method="POST">
	<div class="form-group">
		<div class="col-md-9 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
			<fieldset>
				<input type="hidden" name="formid" value="9865" />
				<input type="hidden" name="formLocation" value="Header Hover Newsletter Form">
				<input class="headerEmail form-control required" type="email" name="email" placeholder="Get the best search news each day. Enter your business email here.">
			</fieldset>
		</div>
		<div class="grecaptcha-container" id="topnav_nl_captcha"></div>
		<button type="submit" name="submit_button" class="btn btn-primary headerButton" onClick="ga('send','event','signup','subscribe','header sel hover');">SUBSCRIBE</button>
	</div>
</form>
									</li>
								</ul>
							</div>
						</div>
					</li>

				</ul>
			</div>
		</div>

			<div class="header-top hidden-md hidden-sm hidden-lg">
				<div class="header-top-inner">
					<div class="branding hidden-xs">
						<h2><a href="https://searchengineland.com">Search Engine Land</a></h2>
					</div>
					<div class="branding hidden-lg hidden-mg hidden-sm">
						<a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
							<img class="phone-logo" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land" /></noscript>
						</a>
					</div>
<!--
					<div class="story hidden-xs">
								<a href="https://searchengineland.com/analyst-8-billion-voice-assistants-by-2023-312035" onClick="ga('send','event','internal','read','header promo1');">
			<span class="image" style="background-image:url('https://searchengineland.com/figz/wp-content/seloads/2019/02/connected-assistants-70x70.png');"></span>
		</a>
		<div class="headline">
			<h3 class="facebook">8 billion voice assistants by 2023. </h3>
			<h2><a href="https://searchengineland.com/analyst-8-billion-voice-assistants-by-2023-312035" rel="bookmark" onClick="ga('send','event','internal','read','header promo1');">What does that mean?</a></h2>
		</div>
		
					</div>
					<div class="story hidden-xs">
								<a href="https://searchengineland.com/heres-a-new-script-to-find-the-best-text-for-new-ads-using-an-n-gram-analysis-312279" onClick="ga('send','event','internal','read','header promo2');">
			<span class="image" style="background-image:url('https://searchengineland.com/figz/wp-content/seloads/2019/02/fred-vallaeys-ad-n-gram-handout-70x70.png');"></span>
		</a>
		<div class="headline">
			<h3 class="comments">Find the best new text ads</h3>
			<h2><a href="https://searchengineland.com/heres-a-new-script-to-find-the-best-text-for-new-ads-using-an-n-gram-analysis-312279" rel="bookmark" onClick="ga('send','event','internal','read','header promo2');">Here's a script to employ.</a></h2>
		</div>
		
					</div>
					<div class="story hidden-xs">
						<a href="https://marketinglandevents.com/smx/advanced?utm_source=sel&utm_medium=textlink&utm_content=events+tile" onClick="ga('send','event','internal','read','header promo3');">
							<span class="image" style="background-image:url('https://searchengineland.com/images/smx-advanced-2019.jpg');"></span>
						</a>
						<div class="headline">
							<h3 class="comments">Events</h3>
								<h2><a href="https://marketinglandevents.com/smx/advanced?utm_source=sel&utm_medium=textlink&utm_content=events+tile" rel="bookmark" onClick="ga('send','event','internal','read','header promo3');">Join us at SMX Advanced!</a></h2>
						</div>
					</div>
-->
									</div>
			</div>
		</div>
	</header>

	<div class="phone-nav-wrap container-fluid">
		<div class="row">
			<div class="hidden-lg hidden-md hidden-sm sidebar-offcanvas sidebar">
				<ul class="nav">
					<li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li>
					<li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li>
					<li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li>
					<li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li>
					<li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li>
					<li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li>
					<li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li>
					<li><a href="https://searchengineland.com/library/martech-intelligence-reports" onClick="ga('send','event','navigation','read','channel resources');">Resources</a></li>
					<li><a href="https://searchengineland.com/library" onClick="ga('send','event','navigation','read','channel more');">More</a></li>
					<li><a href="https://searchengineland.com/newsletters" onClick="ga('send','event','navigation','read','newsletters');">Newsletters</a></li>
					<li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li>
					<li>
						<div class="drop">
								<ul class="search">
									<li>
										<form name="searchform" class="navbar-form navbar-left" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="form-group"> 
		<!-- <input type="hidden" name="asug">  -->
		<input type="text" class="form-control" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
	</div> 
	<button type="submit" class="btn btn-default">Submit</button> 
</form>									</li>
								</ul>
							</div>
						</div>
					</li>
				</ul>
			</div>
		</div>
	</div>

	<div class="main-container-wrap">		
			<div class="container-fluid">
			

<div id="leaderboard">
	<div class="advertise-leaderboard advertise-728x90">

	<div id="div-gpt-ad-ch-industry-leaderboard" class="leaderboard-wide"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-ch-industry-leaderboard");});</script></div>

	</div>
</div>
<div id="adSpacer"></div>


			<div class="content full-width-header col-lg-12 col-md-12 col-sm-12">

				
				<article class="article-content">

					<div class="story-box sharing_controls_startpoint_fixed">

						<div class="channel">
							<a href="/library/channel/industry">Industry</a>
						</div>
						
												
						<h1 itemprop="headline">Is Google moving toward being search marketing&#8217;s point of singularity: Thursday&#8217;s daily brief</h1>

						<h2 class="subhead" itemprop="alternativeHeadline">Plus, we’re looking for speakers for SMX Create</h2>
						<div class="dateline">
							<a href="https://searchengineland.com/author/carolyn-lyden" title="Posts by Carolyn Lyden" rel="author">Carolyn Lyden</a> on February 11, 2021 at 10:00 am 						</div>

						<div class="ad hidden-lg hidden-md hidden-sm" style="text-align: center; margin-bottom: 10px;">
<div id="div-gpt-ad-ch-industry-mobilecube1"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-mobilecube1"); });</script></div>
</div>

						<section
	class="sharing_controls" 
	data-twitter-handle="@sengineland" 
	data-linkedin-source="Search Engine Land" 
	data-email-subject="A link from Search Engine Land" 
	data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]" 
	data-permalink="https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009" 
	data-shortlink="" 
	data-featured-image="#insert-image-url"
	data-full-title="Is Google moving toward being search marketing&#8217;s point of singularity: Thursday&#8217;s daily brief"
	data-abbreviated-title="Is Google moving toward being search marketing&#8217;s point of singularity: Thursday&#8217;s daily brief"
	data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
	data-sticky-endpoint-selector="footer"
	data-content-startpoint-selector=".sharing_controls_startpoint_content"
	data-content-endpoint-selector=".sharing_controls_endpoint_content">
	<ul>
				<li data-id="linkedin" class="linkedin"><i class="icon-linkedin-01" onclick="ga('send', 'social', 'linkedin', 'share', 'https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009');"></i></li>
		<li data-id="twitter" class="twitter"><i class="icon-twitter-01" onclick="ga('send', 'social', 'twitter', 'share', 'https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009');"></i></li>
		<li data-id="facebook" class="facebook"><i class="icon-facebook-01" onclick="ga('send', 'social', 'facebook', 'share', 'https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009');"></i></li>
		<li data-id="more" class="more"><span>More</span></li>
				<li data-id="email" class="email after_more_button"><i class="icon-email-01" onclick="ga('send', 'social', 'email', 'share', 'https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009');"></i></li>
		<li data-id="tumblr" class="tumblr after_more_button"><i class="icon-tumblr-01" onclick="ga('send', 'social', 'tumblr', 'share', 'https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009');"></i></li>
		<li data-id="reddit" class="reddit after_more_button"><i class="icon-reddit-01" onclick="ga('send', 'social', 'reddit', 'share', 'https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009');"></i></li>
		<li data-id="buffer" class="buffer after_more_button"><i class="icon-buffer-01" onclick="ga('send', 'social', 'buffer', 'share', 'https://searchengineland.com/is-google-moving-toward-being-search-marketings-point-of-singularity-thursdays-daily-brief-346009');"></i></li>
	</ul>	
</section>

						<div itemprop="articleBody" class="body-content">

							<div class="sharing_content_channel">
								<div class="sharing_controls_startpoint_content"></div>
							</div>

							
<p><em>Search Engine Land&#8217;s daily brief features daily insights, news, tips, and essential bits of wisdom for today&#8217;s search marketer. If you would like to read this before the rest of the internet does, <strong><a href="https://searchengineland.com/newsletters">sign up here</a></strong> to get it delivered to your inbox daily.</em></p>



<p>Good morning, Marketers, and have you read <em>Accelerando</em>?</p>



<p>The book is a series of short stories about humanity’s move toward technological singularity. The first chapter starts with a guy named Manfred wearing what is essentially Google Glass long before Google released the product (maybe it inspired them, who knows?). And it ends with a collective superintelligence uploaded onto a communications network. Google’s latest move to encourage lead form collection in SERPs without having customers ever leave Google made me think of the book this morning for some reason.&nbsp;</p>



<p>The search engine already has the largest search market share in the US (and beyond). Many local businesses rely on GMB to drive footfall and online business. Plus, SEOs have been complaining for a while that SERP features like rich snippets encourage searchers to stay on Google instead of clicking through to websites. Now PPC practitioners can opt in to something similar with the new leads form extension (read more about it in the article below).&nbsp;</p>



<p>In response to the PPC announcement, someone on Twitter asked if we’d even need websites anymore eventually. It’s as if Google is testing ways to be the point of singularity across all internet and digital marketing.&nbsp;</p>



<p><em>Carolyn Lyden</em><br><em>Director of Search Content</em></p>



<h2 id="h-google-officially-displays-years-in-business-in-local-pack">Google officially displays years in business in local pack</h2>



<figure class="wp-block-image size-large"><img width="570" height="600" src="https://searchengineland.com/figz/wp-content/seloads/2021/02/google-local-x-years-in-business-1606220235-570x600.jpg" alt="google my business shows number of years in business" class="wp-image-345987" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/02/google-local-x-years-in-business-1606220235-570x600.jpg 570w, https://searchengineland.com/figz/wp-content/seloads/2021/02/google-local-x-years-in-business-1606220235-321x338.jpg 321w, https://searchengineland.com/figz/wp-content/seloads/2021/02/google-local-x-years-in-business-1606220235-107x113.jpg 107w, https://searchengineland.com/figz/wp-content/seloads/2021/02/google-local-x-years-in-business-1606220235-768x809.jpg 768w, https://searchengineland.com/figz/wp-content/seloads/2021/02/google-local-x-years-in-business-1606220235.jpg 1312w" sizes="(max-width: 570px) 100vw, 570px" /></figure>



<p>If your clients are proud of their business tenure, they can now brag about it in their Google My Business listing. The new label shows up in local search results in the map pack. You can add it to your listing or your clients’ profiles by adding an opening date under the “Info” option in the admin menu.</p>



<p>Showing your years in business can help establish trust with potential clients (like Barry’s listing above which shows he’s both old [lol jk] and has been working in search for over 25 years). You can also use the feature to display a future opening date for a new business.</p>



<p><a href="https://searchengineland.com/google-officially-displays-years-in-business-in-local-pack-345986"><strong>Read more here.</strong></a></p>



<h2>In-SERP lead forms convert Google Ads users without a click-through</h2>



<p>SEOs have been complaining for years that Google is taking up ever more SERP real estate with their own properties and money-makers. Apparently, it’s time for PPCers to feel the same. In a tweet yesterday, Google announced lead form extensions for Search, Video, and Discovery ads.</p>



<p>The ad extension allows advertisers to opt in to having a lead form pop up directly in search results upon an ad click. This means that the lead doesn’t go to the advertiser’s website to complete a form&#8211;but has the option to continue to the site after entering their information (or they can choose to return to search results).</p>



<p><a href="https://searchengineland.com/in-serp-lead-forms-convert-google-ads-users-without-a-click-through-346000"><strong>Read more here.</strong></a></p>



<h2>Pitch to speak at SMX Create</h2>



<figure class="wp-block-image size-large is-resized"><img src="https://searchengineland.com/figz/wp-content/seloads/2021/02/smx_create.png" alt="smx create logo" class="wp-image-345997" width="580" height="120" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/02/smx_create.png 600w, https://searchengineland.com/figz/wp-content/seloads/2021/02/smx_create-200x42.png 200w" sizes="(max-width: 580px) 100vw, 580px" /></figure>



<p>We’re looking for experts in SEO and PPC to speak at the upcoming SMX Create virtual event. If you have expertise in ad copy creation, landing page design, PPC account structure, measuring SEO content success, and optimizing your on-page content&#8211;we want to hear your pitches.</p>



<p>Tips for pitching your session:</p>



<ul><li>Present an original idea.</li><li>Include details about what attendees will be able to do better.</li><li>Include specific examples and explain how they can be applied.</li><li>Provide tangible takeaways and a plan of action.</li></ul>



<p><a href="https://searchengineland.com/pitch-to-speak-at-smx-create-345968"><strong>Send in your session pitch.</strong></a></p>



<h2>Bing recommendations, Google coworking spaces &amp; neutralizing spam.</h2>



<figure class="wp-block-image size-large"><img width="800" height="361" src="https://searchengineland.com/figz/wp-content/seloads/2021/02/bing-recommended-activity-800x361.png" alt="screenshot showing bing recommended activity" class="wp-image-346010" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/02/bing-recommended-activity-800x361.png 800w, https://searchengineland.com/figz/wp-content/seloads/2021/02/bing-recommended-activity-600x271.png 600w, https://searchengineland.com/figz/wp-content/seloads/2021/02/bing-recommended-activity-200x90.png 200w, https://searchengineland.com/figz/wp-content/seloads/2021/02/bing-recommended-activity-768x347.png 768w, https://searchengineland.com/figz/wp-content/seloads/2021/02/bing-recommended-activity.png 1334w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p><strong>Bing recommended topics</strong>. Bing Search is <a href="https://twitter.com/NFG946/status/1359189352539181056" target="_blank" rel="noreferrer noopener">testing</a> a new section named “explore further” that shows you recommended queries and sites based on “your activity and what’s popular.”  This seems like a new feature. </p>



<p><strong>Coworking office space label</strong>. Google is now <a href="https://www.seroundtable.com/google-coworking-office-spaces-in-local-pack-30902.html" target="_blank" rel="noreferrer noopener">labeling businesses in co-working spaces</a> with a “coworking office space” label in the local pack within the search results.</p>



<p><strong>Neutralize search spam</strong>. Google’s John Mueller said the company prefers to neutralize the search spam versus penalize it. He said on Twitter “<a href="https://twitter.com/JohnMu/status/1359042436656476160" target="_blank" rel="noreferrer noopener">most of the time, the algorithms take care of neutralizing the issue on their own</a>. For example, if we can neutralize the effect of bad links, that&#8217;s enough; there&#8217;s no need to remove the site completely from search then.”</p>



<h3>We&#8217;ve curated our picks from across the web so you can retire your feed reader.</h3>



<ul><li><a href="https://blog.google/around-the-globe/google-asia/australia/answering-your-top-questions-about-google-news-showcase/" target="_blank" rel="noreferrer noopener">Answering your top questions about Google News Showcase</a> &#8211; Google Blog</li><li><a href="https://www.seroundtable.com/google-search-console-page-experience-appearance-filter-30909.html" target="_blank" rel="noreferrer noopener">Google Search Console To Show Page Experience Appearance Filter</a> &#8211; Search Engine Roundtable</li><li><a href="https://moz.com/blog/how-to-write-seo-content-brief" target="_blank" rel="noreferrer noopener">How to Write an SEO-Focused Content Brief Your Writers Will Love</a> &#8211; Moz</li><li><a href="https://www.microsoft.com/en-us/research/blog/speller100-zero-shot-spelling-correction-at-scale-for-100-plus-languages/?OCID=msr_blog_Speller100_tw" target="_blank" rel="noreferrer noopener">Speller100: Zero-shot spelling correction at scale for 100-plus languages</a> &#8211; Microsoft Research</li><li><a href="https://ads-developers.googleblog.com/2021/02/sunsetting-portofolio-enhanced-cpc-bid.html" target="_blank" rel="noreferrer noopener">Sunsetting Portfolio Enhanced CPC Bid Strategies</a> &#8211; Google Ads Developer Blog</li></ul>

							<hr>
							
							<div id="div-gpt-ad-ch-industry-articlemodule" class="hidden-sm hidden-xs hidden-md" style="margin-top: -10px !important;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-articlemodule"); });</script></div>
<br/>

							<div class="about-author row">
	<h3>About The Author</h3>
	<div class="information col-lg-12 col-md-12 col-sm-12">
		<div class="author-module">
			<div class="avatar">
			<img class="img-responsive" width="140px" height="140px" src="https://searchengineland.com/figz/wp-content/seloads/2021/01/carolyn-lyden-headshot-1-380x338.jpg">			</div>
			<div class="about">
				<div class="name">
					<strong><a href="https://searchengineland.com/author/carolyn-lyden" title="Posts by Carolyn Lyden" rel="author">Carolyn Lyden</a></strong>
				</div>
				<div class="twitter">
									
					<iframe id="twitter-widget-0" src="https://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=carolynlyden&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;"></iframe>
									</div>
				Carolyn Lyden serves as the Director of Search Content for Search Engine Land and SMX. With expertise in SEO, content marketing, local search, and analytics, she focuses on making marketers' jobs easier with important news and educational content.			</div>
		</div>
	</div>
</div>
							<div class="related row hidden-xs">

<!--
	<div class="secondary entries col-lg-12">
		<h3>Popular Stories</h3>

		
	</div>
-->

	<div class="secondary topics col-lg-12 hidden-xs">
		<h3>Related Topics</h3>
		<a onClick="ga('send','event','click','related topic','Channel: Industry');" href="https://searchengineland.com/library/channel/industry">Channel: Industry</a><a onClick="ga('send','event','click','related topic','newsletters');" href="https://searchengineland.com/library/dailybriefs">newsletters</a>	</div>
</div>


						</div><!-- .body_copy -->
						
												
						<div>
						<h3>We're listening.</h3>
						<p>Have something to say about this article? Share it with us on <a href="https://www.facebook.com/searchengineland">Facebook</a>, <a href="https://twitter.com/sengineland">Twitter</a> or our <a href="https://www.linkedin.com/groups/53266/">LinkedIn Group</a>.</p>
						</div>

					</div><!-- story-box -->

												<script type="text/javascript">
							ga('send', 'pageview', {
								'dimension1': 'Channel: Industry',
								'dimension2': 'newsletters,',
								'dimension3': 'Carolyn Lyden',
								'dimension4': '',
								'dimension5': '2021-02-11 10:00:00'
							});
						</script>

					
					
				</article>


<aside class="right-rail">

	<div class="right-rail-content">

		

<div class="ad">
	
	<div id="div-gpt-ad-ch-industry-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-sidebar"); });</script></div>
</div>

		
		
					
<div class="events row">
	<div id="sidebar-form" class="sidebar-nl-form hidden-xs hidden-sm">
		<span class="sidebar-form-text">Get the daily newsletter search marketers rely on.</span>
		<form class="horizontal-form" id="nlsb" action="/lib/process/process-newsletterv2.php" method="POST">
			<div class="row">
				<div class="col-md-12" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
					<fieldset>
						<div class="control-group mb1">
							<div class="controls">
								<input type="hidden" name="formid" value="5685" />
								<input class="sidebarEmail form-control required" type="email" name="email" placeholder="Enter your business email here.">
							</div>
						</div>
					</fieldset>
				</div>
				<div class="grecaptcha-container" id="sidebar_nl_captcha"></div>
				<div class="col-md-1" style="padding-left:0px!important;margin-left:0px!important;">
					<button type="submit" name="submit_button" class="btn btn-primary sidebarButton" onClick="ga('send','event','signup','subscribe','article sel');">SUBSCRIBE</button>
				</div>
			</div>
		</form>
		<span style="font-size: .75em;"><em><a style="color: #425E9B !important;" href="https://thirddoormedia.com/terms/">See terms</a>.</em></span>
	</div>
</div>				
		
<div class="events row mb2">

	<!-- SMX Events -->

	<div class="mb2">
		<h3>ATTEND OUR EVENTS</h3>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">
			<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/smxlogo_270x130.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/smxlogo_270x130.png" class="img-responsive" alt="" /></noscript>
		</a>

		

							<p class=hide-section>Lorem ipsum doler this is promo text about SMX events.</p>

							

							<p class=show-section>February 23, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/report/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Report</a></p>

							

							<p class=show-section>April 13, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/create/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Create</a></p>

							

							<p class=hide-section>May 18-19, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/london/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX London</a></p>

							

							<p class=show-section>June 8-9, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxfrance.com/?utm_source=mediapartner&utm_medium=listing&utm_campaign=TDM" style="text-decoration: underline;">SMX Paris</a></p>

							

							<p class=show-section>June 15-16, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced</a></p>

							

							<p class=show-section>August 17, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/convert/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Convert</a></p>

							

							<p class=show-section>November 9-10, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/next/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Next</a></p>

							

							<p class=show-section>October 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxadvanced.eu?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced Europe</a></p>

							

							<p class=show-section>December 14, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/code/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Code</a></p>

							

							<p class=show-section>Available On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/virtual-fall/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX</a></p>

							
		<!-- SMX Video -->

		<a id="smxModalOpen" onclick="ga('send','event','promo','click','sidebar smx conference video');">
				<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/right-side-rail-650x255.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/right-side-rail-650x255.png" class="img-responsive" alt="" /></noscript>
			</a>
		
			<!-- The Modal -->
			<div id="smxModal" class="modal">
				<!-- Modal content -->
				<div class="modal-content" style="background-color:#1C57A4;">
					<div class="modal-header">
						<span class="smx-close">&times;</span>
					</div>
					<div class="modal-body">

						
						<center>
						<iframe id="smxYouTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/WpwIU1pBBVU" frameborder="0" allowfullscreen></iframe>

						<h3 style="padding-top: 8px !important;">
							<a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=standunit&utm_campaign=smx-video" style="color: #fff;" onclick="ga('send','event','video landing page','click','smx');"></a>
						</h3>
						</center>
					</div>
					<div class="modal-footer">
						<br>
					</div>
				</div>
			</div>

		<a target="_blank" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a>

		<div class="hide-section">
			<a href="https://searchengineland.com/awards?utm_source=sel&utm_medium=display&utm_campaign=learn+more&utm_content=sidebar+cube">
				<img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/sel_awards_300x250_learn.jpg">
			</a>
		</div>
		
	</div>

	<!-- MarTech Events -->

	<div>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="https://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo">
			<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/mtc-logo-2019.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/mtc-logo-2019.png" class="img-responsive" alt="" /></noscript>
		</a>

		

							<p class=show-section>Discover actionable tactics that can help you overcome crucial marketing challenges. Our next conference will be held:</p>

							

							<p class=show-section>MarTech 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/spring" style="text-decoration: underline;">March 16-17</a></p>

							

							<p class=show-section>MarTech 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/" style="text-decoration: underline;">Sept. 14-15 </a></p>

							

							<p class=show-section>MarTech 2020: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/virtual-fall-2020/?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+virtual+2020&utm_content=standunit" style="text-decoration: underline;">Watch On-Demand</a></p>

								    
		<!-- MarTech Video -->

		<a id="mtModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');">
				<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/video-mtc-right-side-300x148.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/video-mtc-right-side-300x148.png" class="img-responsive" alt="" /></noscript>
			</a>
		
			<!-- The Modal -->
			<div id="mtModal" class="modal">
				<!-- Modal content -->
				<div class="modal-content" style="background-color:#f1824e;">
					<div class="modal-header">
						<span class="close">&times;</span>
					</div>
					<div class="modal-body">

						
						<center>
						<iframe id="youTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/rsRHC7n_D4U" frameborder="0" allowfullscreen></iframe>

						<h3 style="padding-top: 8px !important;">
							<a href="https://martechconf.com/?utm_source=sel&utm_medium=standunit&utm_campaign=martech-video" style="color: #fff;" onclick="ga('send','event','video landing page','click','martech');">Attend MarTech - Click Here</a>
						</h3>
						</center>
					</div>
					<div class="modal-footer">
						<br>
					</div>
				</div>
			</div>
		
		<a target="_blank" href="https://martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+home&utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a>
	</div>

</div>
		
<!--
		<div class="events row">
			<div>
				<a href="http://marketinglandevents.com/smx/advanced/agenda-at-a-glance/?utm_source=sel&utm_medium=standunit&utm_campaign=smx+adv+2017&utm_content=300x700+soldout">
					<img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/sponsors/adv17_300x600_agenda_almost_soldout.jpg">
				</a>
			</div>
		</div>
-->
		
		<div class="ad">
	<div id="div-gpt-ad-ch-industry-lower-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-industry-lower-sidebar"); });</script></div></div>
		
		
		
<div class="dmd row">
	<div>
		<h3>White Papers</h3>
		
		<ul>				
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/VTY_2102_3PllarsCRM_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Three Pillars of CRM Data Management</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/VTY_2102_StatEm2021_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">State of Email Marketing 2021 Report</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/TGR_2101_Top5Object_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">The Top Five Objections That Hold Companies Back From Doing SEO</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/SHP_2101_OptiSEOUGC_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">How To Optimize SEO With UGC</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/VTY_2101_EmailTunUp_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Email Tune-Up: A 5-Point Inspection to Get Your Program in Gear</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Webinars</h3>
		
		<ul>				
			<li><a rel="nofollow" href="https://event.on24.com/wcc/r/2990139/0CD61187DF5DD353F8E4A5E6CCF597F2?partnerref=dmdhome" title="Date of Webninar: 2021-02-23" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">5 Habits of Top-Performing Email Marketers</a></li><li><a rel="nofollow" href="https://event.on24.com/wcc/r/2997097/E6B1A159AE32BD6E9369A36BFD5DFE54?partnerref=dmdhome" title="Date of Webninar: 2021-02-18" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Bend Without Breaking: Where to Prioritize Flexibility in Your MarTech Stack</a></li><li><a rel="nofollow" href="https://event.on24.com/wcc/r/2982945/88282ACDD6DDCD2D06A684695E2DFB71?partnerref=dmdhome" title="Date of Webninar: 2021-02-09" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">The Secret Behind SEO Success: Estimate and optimize your content’s rank as you create it</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Research Reports</h3>
		<ul>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1508_LocMkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Local Marketing Solutions for Multi-Location Businesses</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1910_DAMgmtGuid_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Enterprise Digital Asset Management Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1902_IDResPlatf_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Identity Resolution Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1808_CusDatPlat_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onClick="ga('send','event','promo','click','sidebar dmd research');">Customer Data Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1602_B2BMrkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Marketing Automation Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Call Analytics Platforms</a></li>	
		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar buyers guides');">See More Research</a>
</div>

		
				
		
<div class="e-solutions row">
	<div>

					
				<div class="hide-section">
					<h3></h3>
				</div>
				<a href="https://marketinglandevents.com/smx/report/?utm_source=sel&utm_medium=display&utm_campaign=smx+report+2021&utm_content=300x481+lc+act" onclick="ga('send','event','internal','click','SMX Report 2021 300x481 last chance act');"><img src="https://searchengineland.com/figz/wp-content/seloads/2021/02/smx-report-house-ad-300x481-v2.png" alt="h" width="300" height="481" border="0"></a>

			
		
	</div>
</div>

	</div>

</aside>

				</div>
			</div>
		</div>

	
		<footer class="site-footer">
				<div class="subscribe row">
					<div class="footer-inner">
						<div class="col-lg-4 col-md-4 col-sm-4 get">
							Receive daily search news and analysis.
						</div>
						<div class="col-lg-8 col-md-8 col-sm-8">
							<form id="nlf" class="horizontal-form" action="/lib/process/process-newsletterv2.php" method="POST">
  <div class="row">
  	<div class="col-md-8 mb1" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
  		<fieldset>
	  		<input type="hidden" name="formid" value="9804" />
  			<input type="hidden" name="formLocation" value="Footer Newsletter Form">
  			<div class="control-group mb2">
  				<div class="controls">
  					<input class="footerEmail form-control required" type="email" name="email" placeholder="Enter your business email here.">
  				</div>
  			</div>
  		</fieldset>
  	</div>
    <div class="grecaptcha-container" id="footer_nl_captcha"></div>
	  <button class="btn btn-primary footerButton" type="submit" name="submit_button" onClick="ga('send','event','signup','subscribe','footer sel');">SUBSCRIBE</button>
  </div>
</form>						</div>
					</div>
				</div>
			<div class="gray row">
				<div class="footer-inner">
					<div class="col-lg-3 col-md-3 col-sm-4 col-xs-12">
						<a class="logo" href="/" onclick="ga('send','event','internal','click','footer logo searchengineland');">
							<img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-logo.png" alt="Search Engine Land"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-logo.png" alt="Search Engine Land" /></noscript>
						</a>

						<div class="row">
							<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
								<a class="pull-left" href="https://itunes.apple.com/us/app/search-engine-land/id1015557452?ls=1&mt=8" onclick="ga('send','event','promo','click','footer sel app');">
									<img style="margin: 0px 0px 10px 14px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-badge-appstore.png" alt="Download the Search Engine Land App on iTunes"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-badge-appstore.png" alt="Download the Search Engine Land App on iTunes" style="margin-left: 14px;"  /></noscript>
								</a>
								<a class="pull-left" href="https://play.google.com/store/apps/details?id=com.thirddoormedia.searchengineland" onclick="ga('send','event','promo','click','footer sel app');">
									<img style="margin-left: 14px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-google-play-badge.png" alt="Download the Search Engine Land App on Google Play"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-google-play-badge.png" alt="Download the Search Engine Land App on Google Play" style="margin-left: 14px;"  /></noscript>
								</a>
							</div>
						</div>
					</div>
					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>Channels</h3>
						<ul>
							<li><a href="https://searchengineland.com/library/channel/seo" onclick="ga('send','event','internal','click','footer channel seo');">SEO</a></li>
							<li><a href="https://searchengineland.com/library/channel/sem" onclick="ga('send','event','internal','click','footer channel sem');">SEM</a></li>
							<li><a href="https://searchengineland.com/library/channel/local" onclick="ga('send','event','internal','click','footer channel local');">Local</a></li>
							<li><a href="https://searchengineland.com/library/channel/retail" onclick="ga('send','event','internal','click','footer channel retail');">Retail</a></li>
							<li><a href="https://searchengineland.com/library/google" onclick="ga('send','event','internal','click','footer google');">Google</a></li>
							<li><a href="https://searchengineland.com/library/bing" onclick="ga('send','event','internal','click','footer bing');">Bing</a></li>
							<li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','internal','click','footer channel social');">Social</a></li>
						</ul>
					</div>

					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>Our Events</h3>
						<ul>
							<li><a href="https://marketinglandevents.com/smx/" onClick="ga('send','event','promo','click','footer smx');">SMX</a></li>
							<li><a href="https://martechconf.com/" onClick="ga('send','event','promo','click','footer martech');">MarTech</a></li>
						</ul>
					</div>

					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>Resources</h3>
						<ul>
							<li><a href="https://digitalmarketingdepot.com/library/white-papers" onclick="ga('send','event','promo','click','footer whitepapers');">White Papers</a></li>
							<li><a href="https://digitalmarketingdepot.com/library/research" onclick="ga('send','event','promo','click','footer research');">Research</a></li>
							<li><a href="https://digitalmarketingdepot.com/library/webcasts" onclick="ga('send','event','promo','click','footer webinars');">Webinars</a></li>
							<li><a href="https://searchmarketingexpo.com/" onclick="ga('send','event','promo','click','footer smx');">Search Marketing Expo</a></li>
							<li><a href="https://martechconf.com/" onclick="ga('send','event','promo','click','footer martechconf');">MarTech Conference</a></li>
						</ul>
					</div>
					<div class="col-lg-2 col-md-2 col-sm-2 col-xs-12">
						<h3>About</h3>
						<ul>
							<li><a href="https://searchengineland.com/about" onclick="ga('send','event','internal','click','footer about');">About Us</a></li>
							<li><a href="https://searchengineland.com/contact" onclick="ga('send','event','internal','click','footer contact');">Contact</a></li>
							<li><a href="https://searchengineland.com/privacypolicy" onclick="ga('send','event','internal','click','footer privacy');">Privacy</a></li>
							<li><a href="https://thirddoormedia.com/solutions/" onclick="ga('send','event','promo','click','footer marketing services');">Marketing Opportunities</a></li>
							<li><a href="https://searchengineland.com/staff" onclick="ga('send','event','internal','click','footer staff');">Staff</a></li>
							<li><a href="https://searchengineland.com/connect" onclick="ga('send','event','internal','click','footer connect');">Connect With Us</a></li>
						</ul>
					</div>
					<div class="col-lg-1 col-md-1 col-sm-2 col-xs-12">
						<h3>Follow Us</h3>
						<ul>
							<li><span class="icon icon-facebook-01"></span><a href="https://www.facebook.com/searchengineland" rel="me" onClick="ga('send','event','social','connect','footer facebook');">Facebook</a></li>
							<li><span class="icon icon-twitter-01"></span><a href="https://twitter.com/sengineland" onClick="ga('send','event','social','connect','footer twitter');">Twitter</a></li>
							<li><span class="icon icon-linkedin-01"></span><a href="https://www.linkedin.com/company/search-engine-land" rel="me" onClick="ga('send','event','social','connect','footer linkedin');">LinkedIn</a></li>
							<li><span class="icon icon-email-01"></span><a href="https://searchengineland.com/newsletters" onClick="ga('send','event','internal','click','footer newsletters');">Newsletters</a></li>
							<li><span class="icon icon-instagram-01"></span><a href="https://instagram.com/searchengineland" onClick="ga('send','event','social','connect','footer instagram');">Instagram</a></li>
							<li><span class="icon icon-rss-01"></span><a href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social','connect','footer rss');">RSS</a></li>
							<li><span class="icon icon-youtube-01"></span><a href="https://www.youtube.com/user/SearchEngineland" onClick="ga('send','event','social','connect','footer youtube');">Youtube</a></li>
							<li><span class="icon icon-apple-01"></span><a href="https://itunes.apple.com/us/app/search-engine-land/id1015557452?ls=1&mt=8" onClick="ga('send','event','social','connect','footer sel app');">iOS App</a></li>
							<li><span class="icon icon-android-01"></span><a href="https://play.google.com/store/apps/details?id=com.thirddoormedia.searchengineland" onClick="ga('send','event','social','connect','footer sel app');">Google Play</a></li>
						</ul>
					</div>
				</div>
				<div class="copyright">
					<p> &copy; 2021 Third Door Media, Inc. All rights reserved.</p>
				</div>
			</div>
		</footer>
	</div>
</div>


<!-- AddThis -->
<script defer="defer" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53e918f660794f37"></script>
<script type="text/javascript">var addthis_config = { data_ga_property: 'UA-944695-1', data_track_clickback: true, data_ga_social: true };</script>
<script type="text/javascript">
var addthis_share = {
	passthrough : {
			twitter: {
				via: "sengineland"
			}
		},
     url_transforms : {
          shorten: {
               twitter: 'bitly',
			   facebook: 'bitly',
			   linkedin: 'bitly',
			   google_plusone_share: 'bitly'
          }
     },
     shorteners : {
          bitly : {}
     }
}
</script>

<!-- Twitter library for native follow buttons -->
<script type="text/javascript" charset="utf-8">
   window.twttr = (function (d,s,id) {
     var t, js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
     js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
     return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
   }(document, "script", "twitter-wjs"));

   twttr.ready(function(twttr) {
       _ga.trackTwitter();
   });
 </script>

<!-- Facebook library for native controls -->
<div id="fb-root"></div>
<script>
    window.fbAsyncInit = function() {
      	FB.init({appId: '108479729193136', status: true, cookie: true, version: 'v2.8',
				 xfbml: true});
      _ga.trackFacebook();
    };

    // Load the SDK

(function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<!-- Justuno -->
<script type="text/javascript" charset="utf-8">var ju_num="828FA275-FF73-401E-AA39-40F5A6FAB6B1";var asset_host=(("https:"==document.location.protocol)?"https":"http")+'://d2j3qa5nc37287.cloudfront.net/';(function() {var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=asset_host+'coupon_code1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();</script>
<!-- End justuno -->


<!-- Marketo -->
<script type="text/javascript">
$.ajax({
  url: '//munchkin.marketo.net/munchkin.js',
  dataType: 'script',
  cache: true,
  success: function() {
    Munchkin.init('727-ZQE-044');
  }
});
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/new-rss-feed|\/newsletters|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/searchengineland.com\/figz","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/script.js?ver=1.0' id='custom-js'></script>
<script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/custom.js?ver=1.0' id='custom-2-js'></script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,147,255,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">Your privacy means the world to us. We share your personal information only when you give us explicit permission to do so, and confirm we have your permission each time. Learn more by viewing our <a href="https://thirddoormedia.com/privacy/" style="color:#fff;text-decoration:underline">privacy policy</a>.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap btn btn-default" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
<!-- //GA -->

<script type="text/javascript" defer="defer" src="/figz/wp-content/themes/searchengineland/js/modules/sharing_controls.js"></script>

<script src="/figz/wp-content/themes/searchengineland/js/modules/collapse.js" defer></script>
<script src="/figz/wp-content/themes/searchengineland/js/modules/transition.js" defer></script>

<script type="text/javascript">
	function noEmptySubmissions(form){
		var searchinput = encodeURIComponent(form.s.value);
	
		if (searchinput == "") {
			alert("The search field cannot be empty. Please submit a query.");
			return false;
		} else {
			//var ga = "ga('send','event','search','submission','" + search + " query');";
			
			document.activeElement.blur(); 
			window.location = "https://searchengineland.com/?s=" + search; 
			return false;
		}
	}

</script>

</body>
</html>