<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7 is_msie"><![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8 is_msie"><![endif]--> <!--[if IE 8]><html class="no-js lt-ie9 is_msie"><![endif]--> <!--[if IE 9]><html class="no-js lt-ie10 is_msie"><![endif]--> <!--[if IE 10]><html class="no-js lt-ie11 is_msie"><![endif]--> <!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]--><head><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta charset="utf-8"><meta name="viewport" content="width=device-width"><title>SEO Year In Review - The 2018 Edition - Search Engine Land</title><style id="rocket-critical-css">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</style><meta property="fb:app_id" content="108479729193136" /><meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/><meta property="twitter:account_id" content="1059801" /><meta name="twitter:card" content="app"><meta name="twitter:site" content="@sengineland"><meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine technology."><meta name="twitter:app:country" content="US"><meta name="twitter:app:name:iphone" content="Search Engine Land"><meta name="twitter:app:id:iphone" content="1015557452"><meta name="twitter:app:name:ipad" content="Search Engine Land"><meta name="twitter:app:id:ipad" content="1015557452"><meta name="twitter:app:name:googleplay" content="Search Engine Land"><meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland"><meta name="google-site-verification" content="c9app5XVp8lVmCyt-cHaPGOrTdwfrBbZW6HoZeH7Rnc" /><meta property="fb:page_id" content="7138936668" /><meta name="news_keywords" content=""><meta itemprop="description" content="Here is our recap of what happened in SEO in 2018 - with links and summaries of some of the bigger changes throughout the year in search and SEO."><meta itemprop="datePublished" content="2018-12-24" /><meta itemprop="dateModified" content="2018-12-22" /><meta itemprop="image" content="https://searchengineland.com/figz/wp-content/seloads/2018/05/seo-arrows-ss-1920-800x450.jpg" /> <script type="application/ld+json">{
	  "@context" : "http://schema.org",
	  "@type" : "Organization",
	  "name" : "Search Engine Land",
	  "url" : "https://searchengineland.com",
	  "sameAs" : [
	    "http://www.facebook.com/searchengineland",
	    "http://www.twitter.com/sengineland",
	    "https://plus.google.com/+SearchEngineLand",
		"https://www.linkedin.com/company/search-engine-land",
		"http://www.instagram.com/searchengineland",
		"http://www.pinterest.com/sengineland",
		"http://www.searchengineland.tumblr.com"
	  ]
	}</script> <link rel="apple-touch-icon" href="https://searchengineland.com/apple-touch-icon.png"><link rel="shortcut icon" href="https://searchengineland.com/favicon.ico" /><link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" /><link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" /><link rel="canonical" href="https://searchengineland.com/seo-year-in-review-the-2018-edition-309762" /><link rel="publisher" href="https://plus.google.com/103218677032751327334"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="SEO Year In Review - The 2018 Edition - Search Engine Land" /><meta property="og:description" content="Here is our recap of what happened in SEO in 2018 - with links and summaries of some of the bigger changes throughout the year in search and SEO." /><meta property="og:url" content="https://searchengineland.com/seo-year-in-review-the-2018-edition-309762" /><meta property="og:site_name" content="Search Engine Land" /><meta property="article:publisher" content="https://www.facebook.com/searchengineland" /><meta property="article:author" content="https://www.facebook.com/barryschwartz" /><meta property="article:section" content="Bing" /><meta property="article:published_time" content="2018-12-24T13:30:36+00:00" /><meta property="article:modified_time" content="2018-12-22T23:02:10+00:00" /><meta property="og:updated_time" content="2018-12-22T23:02:10+00:00" /><meta property="og:image" content="https://searchengineland.com/figz/wp-content/seloads/2018/05/seo-arrows-ss-1920.jpg" /><meta property="og:image:secure_url" content="https://searchengineland.com/figz/wp-content/seloads/2018/05/seo-arrows-ss-1920.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Here is our recap of what happened in SEO in 2018 - with links and summaries of some of the bigger changes throughout the year in search and SEO." /><meta name="twitter:title" content="SEO Year In Review - The 2018 Edition - Search Engine Land" /><meta name="twitter:site" content="@sengineland" /><meta name="twitter:image" content="https://searchengineland.com/figz/wp-content/seloads/2018/05/seo-arrows-ss-1920.jpg" /><meta name="twitter:creator" content="@rustybrick" /><link rel='dns-prefetch' href='//727-zqe-044.mktoresp.com' /><link rel='dns-prefetch' href='//static.chartbeat.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//staticxx.facebook.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//cdn.ampproject.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//secure.quantserve.com' /><link rel='dns-prefetch' href='//d2j3qa5nc37287.cloudfront.net' /><link rel='dns-prefetch' href='//munchkin.marketo.net' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://searchengineland.com/figz/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style> <script data-minify="1" type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/lib/modernizr.custom-e81fd3373bdf5e8a4a9b4feb434647c7.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery-1.11.0.min-1.11.0.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery-ui-1.10.3.custom.min-1.10.3.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery.ba-throttle-debounce.min-1.1.js'></script> <script type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/busting/1/figz/wp-content/themes/searchengineland/js/lib/jquery.countdown.min-2.0.4.js'></script> <link rel='https://api.w.org/' href='https://searchengineland.com/wp-json/' /><link rel='shortlink' href='https://searchengineland.com/?p=309762' /><link rel="amphtml" href="https://searchengineland.com/seo-year-in-review-the-2018-edition-309762/amp"><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>  <script type='text/javascript'>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
	googletag.defineSlot('/1038259/sel-ciu-1', [730, 77], 'div-gpt-ad-1383602995881-0').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-2', [730, 77], 'div-gpt-ad-1383602995881-1').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-3', [730, 77], 'div-gpt-ad-1383602995881-2').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-4', [730, 77], 'div-gpt-ad-1496720069653-2').addService(googletag.pubads());
    googletag.defineSlot('/1038259/sel-ciu-5', [730, 77], 'div-gpt-ad-1496720069653-3').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-leaderboard', [[728, 90], [970, 90]], 'div-gpt-ad-ch-seo-leaderboard').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-seo-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-lower-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-seo-lower-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-overlay', [1, 1], 'div-gpt-ad-ch-seo-overlay').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-articlemodule', [800, 440], 'div-gpt-ad-ch-seo-articlemodule').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-seo-mobilecube1', [[300, 250], [300, 600]], 'div-gpt-ad-ch-seo-mobilecube1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
	});</script>  <script type="text/javascript">var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 14529;
    _sf_async_config.domain = 'searchengineland.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    var _sf_startpt = (new Date()).getTime();</script> <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://searchengineland.com/figz/wp-content/cache/busting/google-tracking/ga-local.js','ga');

	// Creates an adblock detection plugin.
	ga('provide', 'adblockTracker', function(tracker, opts) {
	  var ad = document.createElement('ins');
	  ad.className = 'AdSense';
	  ad.style.display = 'block';
	  ad.style.position = 'absolute';
	  ad.style.top = '-1px';
	  ad.style.height = '1px';
	  document.body.appendChild(ad);
	  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
	  document.body.removeChild(ad);
	});
	
	ga('create', 'UA-86460999-1', 'auto', {'allowLinker': true, 'useAmpClientId': true});
	ga('set', 'anonymizeIp', true);
	ga('require', 'adblockTracker', {dimensionIndex: 6});
	ga('require', 'linker');
	ga('linker:autoLink', ['thirddoormedia.secure-platform.com'] );
	var dimensionValue = 'AMPDOC_HOST';
	ga('set', 'dimension7', dimensionValue);</script>  <script type="text/javascript">var _qevents = _qevents || [];
	  (function() {
	   var elem = document.createElement('script');
	   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	   elem.async = true;
	   elem.type = "text/javascript";
	   var scpt = document.getElementsByTagName('script')[0];
	   scpt.parentNode.insertBefore(elem, scpt);  
	  })();</script>  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://searchengineland.com/figz/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.8.35.js');
		fbq('init', '423979991297359'); // Insert your pixel ID here.
		fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=423979991297359&ev=PageView&noscript=1"
/></noscript></head><body class="template-article" itemscope itemtype="http://schema.org/NewsArticle"><div id="div-gpt-ad-ch-seo-overlay" class="hidden-sm hidden-xs" style="height: 1px; width: 1px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-overlay"); });</script></div><div class="page-container main-outer-container"><header class="navbar navbar-default outer-header-container"><div class="container"><div class="navbar-header stickyheader"> <button type="button" class="navbar-toggle"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button><div itemscope itemtype="http://schema.org/Organization" class="header-reduced hidden-lg hidden-xs"><ul class="header-reduced-inner"><li class="brand"> <a itemprop="url" href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');"> <img itemprop="logo" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land"> </a></li><li class="sections"><a href="#">Sections</a><div class="submenu-wrap"><ul><li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li><li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li><li><a href="https://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li><li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li><li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li><li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li><li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li><li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li><li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li></ul></div></li><li> <a href="#"><span class="icomoon icon-search-01"></span></a><div class="drop"><div class="contain"><ul class="search"><li> <script type="text/javascript">function ajaxsearchsubmit(form){
    var search = encodeURIComponent(form.w.value);
    document.activeElement.blur();
    window.location="https://search.searchengineland.com/search?w=" +search;
    return false;
  }</script> <form class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="GET" onsubmit="return ajaxsearchsubmit(this)"><div class="form-group"> <input type="hidden" name="asug"> <input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"></div> <button type="submit" class="btn btn-default">Submit</button></form></li></ul></div></div></li><li><a href="#">Follow Us</a><span class="arrow"></span><div class="drop"><div class="contain"><ul class="social"><li class="icons"> <a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><img src="https://searchengineland.com/images/icons/feeds_24x24.png" width="24" height="24" alt="Subscribe to Our Feed!"></a> <a class="email" href="https://searchengineland.com/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><img src="https://searchengineland.com/images/icons/email-24x24.png" width="24" height="24" alt="Check out our newsletters!"></a> <a class="linkedin" href="https://www.linkedin.com/company/search-engine-land" onClick="ga('send','event','social icon','connect','header linkedin');"><img src="https://searchengineland.com/images/icons/linkedin_24x24.png" class="floatLeft" width="24" height="24" alt="Join our LinkedIn Group"></a></li><li class="twitter"> <a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'https://searchengineland.com');">Follow</a></li><li class="facebook"> <iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&#038;width&#038;layout=button_count&#038;action=like&#038;show_faces=false&#038;share=false&#038;height=21"></iframe><noscript><iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&#038;width&#038;layout=button_count&#038;action=like&#038;show_faces=false&#038;share=false&#038;height=21"></iframe><noscript><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe></noscript></noscript></li></ul></div></div></li></ul></div><div class="header-full hidden-md hidden-sm"><div class="drop_shadow"></div><ul class="header-full-inner"><li class="mini-logo" > <a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');"> <img data-width="165" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land"> </a></li><li data-channel-json="{&quot;id&quot;:&quot;seo&quot;,&quot;title&quot;:&quot;SEO&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/seo&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','channel seo');\&quot;&gt;All SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','what is seo');\&quot;&gt;What is SEO?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','how to seo');\&quot;&gt;How To Guides: SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/google-penalties\&quot; onClick=\&quot;ga('send','event','navigation','read','google penalties guide');\&quot;&gt;Google Penalties Guide&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;SEO Year In Review &amp;#8211; The 2018 Edition&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/05\/seo-arrows-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/seo-year-in-review-the-2018-edition-309762\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Ask an SMXpert: Tips for dealing with (and avoiding) Google penalties&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/12\/SMXperts-Fili-Wiese800-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/ask-an-smxpert-tips-for-dealing-with-and-avoiding-google-penalties-309675\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 seo&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Download the Guide to SEO&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/sel-seo-periodic-250x250-v2.png&quot;,&quot;url&quot;:&quot;\/guide/seo\&quot; onClick=\&quot;ga('send','event','navigation','read','thumbnail3 seo');\&quot;&quot;}]}"><a href="/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;sem&quot;,&quot;title&quot;:&quot;SEM&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/sem&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/sem\&quot; onClick=\&quot;ga('send','event','navigation','read','channel sem');\&quot;&gt;All SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/what-is-paid-search\&quot; onClick=\&quot;ga('send','event','navigation','read','what is sem');\&quot;&gt;What is SEM?&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/guide\/ppc\&quot; onClick=\&quot;ga('send','event','navigation','read','ppc guide');\&quot;&gt;The Complete Guide To PPC&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-sem\&quot; onClick=\&quot;ga('send','event','navigation','read','how to sem');\&quot;&gt;How To Guides: SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','search advertising');\&quot;&gt;More: Search Advertising&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/ppc-campaign-management-tools-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides ppc management tools dmd');\&quot;&gt;Buyers Guide: PPC Platforms&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;How to create landing pages that convert&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/12\/landing-page-optimization-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/how-to-create-landing-pages-that-convert-2-309782\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 sem&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;3 prospecting features for Google Display campaigns&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/12\/auto-generated-custom-intent-audiences-google-ads-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/3-prospecting-features-for-google-display-campaigns-309635\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 sem&#039;);\&quot;&quot;},  {&quot;title&quot;:&quot;New SMX West program: actionable tactics, low rates, less time away from the office. Join us!&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/smx-west-sem.jpg&quot;,&quot;url&quot;:&quot;https:\/\/marketinglandevents.com\/smx\/west\/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+west+2019&utm_content=sem+navigation+tile\&quot; onClick=\&quot;ga('send','event','navigation','click','smx west 2019');\&quot;&quot;}]}"><a href="/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;mobile&quot;,&quot;title&quot;:&quot;Mobile&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/mobile&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','channel mobile');\&quot;&gt;All Mobile&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing: Mobile Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile marketing');\&quot;&gt;Mobile Marketing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/mobile-marketing\/app-indexing-deep-links\&quot; onClick=\&quot;ga('send','event','navigation','read','app indexing');\&quot;&gt;Mobile App Indexing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engine-optimization\/seo-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile seo');\&quot;&gt;Mobile SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-mobile-search\&quot; onClick=\&quot;ga('send','event','navigation','read','mobile sem');\&quot;&gt;Mobile SEM&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/mobile-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;Mobile at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Report: Google&amp;#8217;s Chinese search project &amp;#8216;Dragonfly&amp;#8217; ends (for now)&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/08\/china-flag-wall-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/report-googles-chinese-search-project-dragonfly-ends-for-now-309542\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google shutting down Allo, where Google Assistant made its debut&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/12\/googlelloshutterstock-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-shutting-down-allo-where-google-assistant-made-its-debut-309144\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 mobile&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Redesigned iOS Cortana app looks better but adoption challenges remain&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/01\/msft-cortana-4-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/redesigned-ios-cortana-app-looks-better-but-adoption-challenges-remain-308180\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail4 mobile&#039;);\&quot;&quot;}]}"><a href="/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;local&quot;,&quot;title&quot;:&quot;Local&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/local&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/local\&quot; onClick=\&quot;ga('send','event','navigation','read','channel local');\&quot;&gt;All Local&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/microsoft\/microsoft-bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-maps-local-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','local search engines');\&quot;&gt;Local Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/how-to\/how-to-local-search-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','how to local search marketing');\&quot;&gt;How To Guides: Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\/enterprise-local-marketing-automation-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guide local automation 2014 dmd');\&quot;&gt;Buyers Guide: Local Automation&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Will Google Home Hub ever become a useful local search tool?&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/12\/6290313_sd-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/will-google-home-hub-ever-become-a-useful-local-search-tool-309608\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google testing restaurant booking with both &amp;#8216;reserve a table&amp;#8217; and &amp;#8216;tables tomorrow&amp;#8217; buttons&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2017\/08\/coffee-cup-restaurant-tip2-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-testing-restaurant-booking-with-both-reserve-a-table-and-tables-tomorrow-buttons-309583\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 local&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google Posts decline in traffic leave many to wonder if strategy is worth the time&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/12\/graphs-local-search-decline-handout-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-posts-decline-in-traffic-leave-many-to-wonder-if-strategy-is-worth-the-time-309517\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 local&#039;);\&quot;&quot;}]}"><a href="/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;retail&quot;,&quot;title&quot;:&quot;Retail&quot;,&quot;urlch&quot;:&quot;\/library\/channel\/retail&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/channel\/retail\&quot; onClick=\&quot;ga('send','event','navigation','read','channel retail');\&quot;&gt;All Retail&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google PLAs&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-ads\/search-ads-product-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','product ads');\&quot;&gt;Product Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/search-engines\/search-engines-shopping-search-engines\&quot; onClick=\&quot;ga('send','event','navigation','read','shopping search engines');\&quot;&gt;Shopping Search Engines&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\/library\/channel\/retail-channel\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel retail');\&quot;&gt;Retail at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;Cyber Monday dominated Black Friday in paid search spend, but AOV lagged&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/12\/cyber-monday2-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/cyber-monday-dominates-black-friday-in-paid-search-spend-but-aov-lags-308822\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Yelp vs Google: How they deal with fake reviews&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/11\/yelp-google-collage-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/yelp-vs-google-how-do-they-deal-with-fake-reviews-307332\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 retail&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;How to navigate Amazon&amp;#8217;s sponsored brand ads updates&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/10\/Sponsored-Brand-Ads-Amazon-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/how-to-navigate-amazons-sponsored-brand-ads-updates-307356\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 retail&#039;);\&quot;&quot;} ]}"><a href="/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;google&quot;,&quot;title&quot;:&quot;Google&quot;,&quot;urlch&quot;:&quot;\/library\/google&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/google\&quot; onClick=\&quot;ga('send','event','navigation','read','category google');\&quot;&gt;All Google&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','google seo');\&quot;&gt;Google SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-algorithm-updates\&quot; onClick=\&quot;ga('send','event','navigation','read','google algorithm updates');\&quot;&gt;Google Algorithm Updates&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-search-console\&quot; onClick=\&quot;ga('send','event','navigation','read','google search console');\&quot;&gt;Google Search Console&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\&quot; onClick=\&quot;ga('send','event','navigation','read','google adwords');\&quot;&gt;Google Adwords&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-adwords\/google-adwords-product-listing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','google plas');\&quot;&gt;Google Adwords: PLAS&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','google maps');\&quot;&gt;Google Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/google\/google-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','google mobile');\&quot;&gt;Google Mobile Search&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;SEO Year In Review &amp;#8211; The 2018 Edition&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/05\/seo-arrows-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/seo-year-in-review-the-2018-edition-309762\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Ask an SMXpert: Tips for dealing with (and avoiding) Google penalties&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/12\/SMXperts-Fili-Wiese800-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/ask-an-smxpert-tips-for-dealing-with-and-avoiding-google-penalties-309675\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 google&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Google Home wins smart speaker IQ test but Siri beats Alexa and Cortana&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2016\/11\/echo-vs-home-4-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/google-home-wins-smart-speaker-iq-test-but-siri-beats-alexa-and-cortana-309752\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 google&#039;);\&quot;&quot;}]}"><a href="/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;bing&quot;,&quot;title&quot;:&quot;Bing&quot;,&quot;urlch&quot;:&quot;\/library\/bing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\/bing\&quot; onClick=\&quot;ga('send','event','navigation','read','category bing');\&quot;&gt;All Bing&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-seo\&quot; onClick=\&quot;ga('send','event','navigation','read','bing seo');\&quot;&gt;Bing SEO&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-webmaster-tools\&quot; onClick=\&quot;ga('send','event','navigation','read','bing webmaster tools');\&quot;&gt;Bing Webmaster Tools&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-ads\&quot; onClick=\&quot;ga('send','event','navigation','read','bing ads');\&quot;&gt;Bing Ads&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-maps-local\&quot; onClick=\&quot;ga('send','event','navigation','read','bing maps');\&quot;&gt;Bing Maps &amp; Local Search&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/bing\/bing-mobile\&quot; onClick=\&quot;ga('send','event','navigation','read','bing mobile');\&quot;&gt;Bing Mobile&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;SEO Year In Review &amp;#8211; The 2018 Edition&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/05\/seo-arrows-ss-1920-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/seo-year-in-review-the-2018-edition-309762\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;AdStage&amp;#8217;s new Join automatically shows Google Analytics, Salesforce data for search, social campaigns&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/12\/adstage_JOIN_tableview-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/adstages-new-join-automatically-shows-google-analytics-salesforce-data-for-search-social-campaigns-309033\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 bing&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Bing Partner Program shifting to calendar-year qualifications&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2018\/11\/bing-ads-icon-mobile-stock-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/bing-partner-program-shifting-to-calendar-year-qualifications-308979\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 bing&#039;);\&quot;&quot;}]}"><a href="/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;social&quot;,&quot;title&quot;:&quot;Social&quot;,&quot;urlch&quot;:&quot;\/guide\/what-is-social-media-marketing&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;,&quot;sections&quot;:[],&quot;features&quot;:[{&quot;title&quot;:&quot;Social Media News @ Marketing Land&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Social-Media-Icons-keyboard-ss-250.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/library\/channel\/social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland channel social');\&quot;&quot;},{&quot;title&quot;:&quot; Buyer&#039;s Guide: Content Marketing Tools&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/buyers-guide-content-marketing-250x250.jpg&quot;,&quot;url&quot;:&quot;\/buyers-guides\/content-marketing-tools\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;buyers guides content marketing tools dmd&#039;);\&quot;&quot;},{&quot;title&quot;:&quot;Buyers Guide: Social Media Management&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/Marketers-Guide-to-Social-Media-Management-Platforms-250px.jpg&quot;,&quot;url&quot;:&quot;http:\/\/marketingland.com\/buyers-guides\/enterprise-social-media-management-software-a-buyers-guide\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides enterprise social media software  dmd');\&quot;&quot;},{&quot;title&quot;:&quot;What Is Social Media Marketing?&quot;,&quot;img&quot;:&quot;\/figz\/wp-content\/themes\/searchengineland\/img\/header\/what-is-social-media-marketing-ss-250.jpg&quot;,&quot;url&quot;:&quot;\/guide\/what-is-social-media-marketing\&quot; onClick=\&quot;ga('send','event','navigation','read','what is social media marketing');\&quot;&quot;}]}"><a href="/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li data-channel-json="{&quot;id&quot;:&quot;more&quot;,&quot;title&quot;:&quot;More&quot;,&quot;urlch&quot;:&quot;\/library&quot;,&quot;tracking&quot;:&quot;onClick=\&quot;ga('send','event','navigation','read','more');\&quot;&quot;,&quot;sections&quot;:[&quot;&lt;a href=\&quot;\/library\&quot; onClick=\&quot;ga('send','event','navigation','read','all topics');\&quot;&gt;All Topics&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/awards\&quot; onClick=\&quot;ga('send','event','navigation','read','awards');\&quot;&gt;Search Engine Land Awards&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/library\/channel\/industry\&quot; onClick=\&quot;ga('send','event','navigation','read','search industry');\&quot;&gt;Search Industry&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/newsletters\&quot; onClick=\&quot;ga('send','event','navigation','read','newsletters');\&quot;&gt;Newsletters&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/buyers-guides\&quot; onClick=\&quot;ga('send','event','navigation','read','buyers guides');\&quot;&gt;Buyers Guides&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;\/events\&quot; onClick=\&quot;ga('send','event','navigation','read','events');\&quot;&gt;Events&lt;\/a&gt;&quot;,&quot;&lt;a href=\&quot;http:\/\/marketingland.com\&quot; onClick=\&quot;ga('send','event','navigation','read','marketingland');\&quot;&gt;More at Marketing Land&lt;\/a&gt;&quot;],&quot;features&quot;:[{&quot;title&quot;:&quot;SearchCap: Google Home is really smart, Google pronounce &amp;#038; Congress&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/10\/searchcap-header-v2-scap-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/searchcap-google-home-is-really-smart-google-pronounce-congress-309787\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail1 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;SearchCap: Future of search &amp;#038; SMX Advanced ideas&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2015\/10\/searchcap-header-v2-scap-250x250.png&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/searchcap-future-of-search-smx-advanced-ideas-309721\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail2 more&#039;);\&quot;&quot;}, {&quot;title&quot;:&quot;Wanted: Session ideas for SMX Advanced&quot;,&quot;img&quot;:&quot;https:\/\/searchengineland.com\/figz\/wp-content\/seloads\/2014\/08\/smxadvanced2014-295-250x250.jpg&quot;,&quot;url&quot;:&quot;https:\/\/searchengineland.com\/wanted-session-ideas-for-smx-advanced-309689\&quot; onclick=\&quot;ga(&#039;send&#039;,&#039;event&#039;,&#039;navigation&#039;,&#039;read&#039;,&#039;thumbnail3 more&#039;);\&quot;&quot;}]}"><a onClick="ga('send','event','navigation','read','more');" href="/library/">More</a><span class="arrow"></span><div class="drop"><div class="contain"></div></div></li><li><a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx&utm_content=navigation" onClick="ga('send','event','navigation','click','events');">Events</a></li><li></li><li></li><li> <a href="#"> <span class="icomoon icon-search-01"></span> </a><div class="drop"><div class="contain-small"><ul class="search"><li> <script type="text/javascript">// function ajaxsearchsubmit(form){
					//   var search = encodeURIComponent(form.w.value);
					//   document.activeElement.blur();
					//   window.location="https://search.searchengineland.com/search?w=" +search;
					//   return false;
					// }

					function noEmptySubmissions(form){

						var searchinput = encodeURIComponent(form.w.value);

						if (searchinput=="") {

							alert("The search query field cannot be empty. Please submit a query.");
							return false;

						} else {

							document.activeElement.blur(); 
							window.location = "http://search.searchengineland.com/search?w=" + search; 
							return false;

						}
					}</script> <form name="searchform" class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="get" onsubmit="return noEmptySubmissions(this)"><div class="form-group"> <input type="hidden" name="asug"> <input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"></div> <button type="submit" class="btn btn-default">Submit</button></form></li></ul></div></div></li><li class="pull-right"> <a href="#"> <span class="icomoon icon-sel-share-01"></span> </a><div class="drop"><div class="contain-small"><ul class="social"><li class="icons"> <a class="rss" href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social icon','connect','header rss');"><img src="https://searchengineland.com/images/icons/feeds_24x24.png" width="24" height="24" alt="Subscribe to Our Feed!"></a> <a class="email" href="//searchengineland.com/newsletters" onClick="ga('send','event','signup','subscribe','header newsletter follow us');"><img src="//searchengineland.com/images/icons/email-24x24.png" width="24" height="24" alt="Check out our newsletters!"></a> <a class="linkedin" href="https://www.linkedin.com/company/search-engine-land" onClick="ga('send','event','social icon','connect','header linkedin');"><img src="https://searchengineland.com/images/icons/linkedin_24x24.png" class="floatLeft" width="24" height="24" alt="Join our LinkedIn Group"></a></li><li class="twitter"> <a href="https://twitter.com/sengineland" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false" onClick="ga('send', 'social', 'twitter', 'follow', 'https://searchengineland.com');">Follow</a></li><li class="facebook"> <iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&#038;width&#038;layout=button_count&#038;action=like&#038;show_faces=false&#038;share=false&#038;height=21"></iframe><noscript><iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&#038;width&#038;layout=button_count&#038;action=like&#038;show_faces=false&#038;share=false&#038;height=21"></iframe><noscript><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fsearchengineland&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"></iframe></noscript></noscript></li></ul></div></div> </a></li><li class="pull-right"> <a href="https://www.twitter.com/sengineland"> <span class="icomoon icon-twitter-01"></span> </a></li><li class="pull-right"> <a href="http://www.facebook.com/searchengineland"> <span class="icomoon icon-facebook-01"></span> </a></li><li class="pull-right"> <a href="#"> SUBSCRIBE </a><div class="drop"><div class="contain-small"><ul class="search"><li> <script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js" data-cfasync="false"></script> <form id="mktoForm_5691"></form> <script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5691,
											function(form) {
												form.onSuccess(function(form,thankYouUrl){
												ga('send','event','signup','subscribe','header scap hover');
        							});
    								});</script> </li></ul></div></div></li></ul></div></div><div class="header-top hidden-md hidden-sm"><div class="header-top-inner"><div class="branding hidden-xs"><h2><a href="https://searchengineland.com">Search Engine Land</a></h2></div><div class="branding hidden-lg hidden-mg hidden-sm"> <a href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');"> <img class="phone-logo" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block.svg" alt="Search Engine Land"> </a></div><div class="story hidden-xs"> <a href="https://searchengineland.com/the-ultimate-guide-to-using-bing-webmaster-tools-part-1-302856" onClick="ga('send','event','internal','read','header promo1');"> <span class="image" style="background-image:url('https://searchengineland.com/figz/wp-content/seloads/2018/08/bing-teal-logo-wordmark5-part1-1920-2-70x70.jpg');"></span> </a><div class="headline"><h3 class="facebook">Bing Webmaster Tools Guide</h3><h2><a href="https://searchengineland.com/the-ultimate-guide-to-using-bing-webmaster-tools-part-1-302856" rel="bookmark" onClick="ga('send','event','internal','read','header promo1');">How to get the most out of BWT</a></h2></div></div><div class="story hidden-xs"> <a href="https://searchengineland.com/google-marketing-live-here-come-fully-automated-ads-campaigns-for-local-shopping-more-301746" onClick="ga('send','event','internal','read','header promo2');"> <span class="image" style="background-image:url('https://searchengineland.com/figz/wp-content/seloads/2018/07/google-marketing-live-2018-2-1920x1080-70x70.jpg');"></span> </a><div class="headline"><h3 class="comments">Google Marketing Live News</h3><h2><a href="https://searchengineland.com/google-marketing-live-here-come-fully-automated-ads-campaigns-for-local-shopping-more-301746" rel="bookmark" onClick="ga('send','event','internal','read','header promo2');">Automated campaigns and more.</a></h2></div></div><div class="story hidden-xs"> <a href="https://searchengineland.com/events?utm_source=sel&utm_medium=textlink&utm_content=events+tile" onClick="ga('send','event','internal','read','header promo3');"> <span class="image" style="background-image:url('https://searchengineland.com/images/smxwest-90_70x70.jpg');"></span> </a><div class="headline"><h3 class="comments">Events</h3><h2><a href="https://searchengineland.com/events?utm_source=sel&utm_medium=textlink&utm_content=events+tile" rel="bookmark" onClick="ga('send','event','internal','read','header promo3');">Attend Search Engine Land’s conferences</a></h2></div></div></div></div></div></header><div class="phone-nav-wrap container-fluid"><div class="row"><div class="hidden-lg hidden-md hidden-sm sidebar-offcanvas sidebar"><ul class="nav"><li><a href="https://searchengineland.com/library/channel/seo" onClick="ga('send','event','navigation','read','channel seo');">SEO</a></li><li><a href="https://searchengineland.com/library/channel/sem" onClick="ga('send','event','navigation','read','channel sem');">SEM</a></li><li><a href="https://searchengineland.com/library/channel/mobile" onClick="ga('send','event','navigation','read','channel mobile');">Mobile</a></li><li><a href="https://searchengineland.com/library/channel/local" onClick="ga('send','event','navigation','read','channel local');">Local</a></li><li><a href="https://searchengineland.com/library/channel/retail" onClick="ga('send','event','navigation','read','channel retail');">Retail</a></li><li><a href="https://searchengineland.com/library/google" onClick="ga('send','event','navigation','read','category google');">Google</a></li><li><a href="https://searchengineland.com/library/bing" onClick="ga('send','event','navigation','read','category bing');">Bing</a></li><li><a href="https://searchengineland.com/guide/what-is-social-media-marketing" onClick="ga('send','event','navigation','read','channel social');">Social</a></li><li><a href="https://searchengineland.com/newsletters" onClick="ga('send','event','navigation','read','newsletters');">Newsletters</a></li><li><a href="https://searchengineland.com" onClick="ga('send','event','navigation','read','home');">Home</a></li><li><div class="drop"><div class="contain"><ul class="search"><li><form class="navbar-form navbar-left" role="search" action="//search.searchengineland.com/search" method="GET" onsubmit="return ajaxsearchsubmit(this)"><div class="form-group"> <input type="hidden" name="asug"> <input type="text" class="form-control" placeholder="Search" name="w" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"></div> <button type="submit" class="btn btn-default">Submit</button></form></li></ul></div></div></li></ul></div></div></div><div class="main-container-wrap"><script src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js" defer></script> <script>MktoForms2.whenReady(function(form) {
			form.onSuccess(function(form,thankYouUrl){
          ga('send','event','signup','subscribe','article scap');
        });
	});</script> <div class="container-fluid"><div id="leaderboard"><div class="advertise-leaderboard advertise-728x90"><div id="div-gpt-ad-ch-seo-leaderboard"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-ch-seo-leaderboard");});</script></div></div></div><div id="adSpacer"></div><div class="content full-width-header col-lg-12 col-md-12 col-sm-12"><article class="article-content"><div class="story-box sharing_controls_startpoint_fixed"><div class="channel"> <a href="/library/channel/seo">SEO</a></div><div class="hidden-xs hidden-sm"><div class="panel"><div class="panel-body" style="padding-bottom:0px!important;"><p>Sign up for our daily recaps of the ever-changing search marketing landscape.</p><form class="mktoForm_5685" data-formId="5685" data-formInstance="one"></form><p style="font-size: 12px !important; color: gray !important;"><i>Note: By submitting this form, you agree to Third Door Media's <a href="https://thirddoormedia.com/terms/">terms</a>. We respect your <a href="https://thirddoormedia.com/privacy/">privacy</a>.</i></p></div></div></div> <br/><h1 itemprop="headline">SEO Year In Review &#8211; The 2018 Edition</h1><h2 class="subhead" itemprop="alternativeHeadline">Here is our recap of what happened in SEO in 2018 - with links and summaries of some of the bigger changes throughout the year in search and SEO.</h2><div class="dateline"> <a href="https://searchengineland.com/author/barry-schwartz" title="Posts by Barry Schwartz" rel="author">Barry Schwartz</a> on December 24, 2018 at 8:30 am</div><div class="ad hidden-lg hidden-md hidden-sm" style="text-align: center; margin-bottom: 10px;"><div id="div-gpt-ad-ch-seo-mobilecube1"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-mobilecube1"); });</script></div></div><section
class="sharing_controls"
data-twitter-handle="@sengineland"
data-linkedin-source="Search Engine Land"
data-email-subject="A link from Search Engine Land"
data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]"
data-permalink="https://searchengineland.com/seo-year-in-review-the-2018-edition-309762"
data-shortlink=""
data-featured-image="#insert-image-url"
data-full-title="SEO Year In Review &#8211; The 2018 Edition"
data-abbreviated-title="SEO Year In Review &#8211; The 2018 Edition"
data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
data-sticky-endpoint-selector="footer"
data-content-startpoint-selector=".sharing_controls_startpoint_content"
data-content-endpoint-selector=".sharing_controls_endpoint_content"><ul><li data-id="twitter" class="twitter"><i class="icon-twitter-01" onclick="ga('send', 'social', 'twitter', 'share', 'https://searchengineland.com/seo-year-in-review-the-2018-edition-309762');"></i></li><li data-id="facebook" class="facebook"><i class="icon-facebook-01" onclick="ga('send', 'social', 'facebook', 'share', 'https://searchengineland.com/seo-year-in-review-the-2018-edition-309762');"></i></li><li data-id="linkedin" class="linkedin"><i class="icon-linkedin-01" onclick="ga('send', 'social', 'linkedin', 'share', 'https://searchengineland.com/seo-year-in-review-the-2018-edition-309762');"></i></li><li data-id="more" class="more"><span>More</span></li><li data-id="email" class="email after_more_button"><i class="icon-email-01" onclick="ga('send', 'social', 'email', 'share', 'https://searchengineland.com/seo-year-in-review-the-2018-edition-309762');"></i></li><li data-id="tumblr" class="tumblr after_more_button"><i class="icon-tumblr-01" onclick="ga('send', 'social', 'tumblr', 'share', 'https://searchengineland.com/seo-year-in-review-the-2018-edition-309762');"></i></li><li data-id="reddit" class="reddit after_more_button"><i class="icon-reddit-01" onclick="ga('send', 'social', 'reddit', 'share', 'https://searchengineland.com/seo-year-in-review-the-2018-edition-309762');"></i></li><li data-id="buffer" class="buffer after_more_button"><i class="icon-buffer-01" onclick="ga('send', 'social', 'buffer', 'share', 'https://searchengineland.com/seo-year-in-review-the-2018-edition-309762');"></i></li></ul></section><div itemprop="articleBody" class="body-content"><div class="sharing_content_channel"><div class="sharing_controls_startpoint_content"></div></div> <img class="alignnone size-large wp-image-298638" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2018/05/seo-arrows-ss-1920-800x450.jpg" alt="" width="800" height="450" data-lazy-srcset="https://searchengineland.com/figz/wp-content/seloads/2018/05/seo-arrows-ss-1920-800x450.jpg 800w, https://searchengineland.com/figz/wp-content/seloads/2018/05/seo-arrows-ss-1920-600x338.jpg 600w, https://searchengineland.com/figz/wp-content/seloads/2018/05/seo-arrows-ss-1920-768x432.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="alignnone size-large wp-image-298638" src="https://searchengineland.com/figz/wp-content/seloads/2018/05/seo-arrows-ss-1920-800x450.jpg" alt="" width="800" height="450" srcset="https://searchengineland.com/figz/wp-content/seloads/2018/05/seo-arrows-ss-1920-800x450.jpg 800w, https://searchengineland.com/figz/wp-content/seloads/2018/05/seo-arrows-ss-1920-600x338.jpg 600w, https://searchengineland.com/figz/wp-content/seloads/2018/05/seo-arrows-ss-1920-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p>2018 was an exciting year in SEO, with a number of large Google search algorithm updates, big changes within Google&#8217;s management team, mobile first indexing and all the changes with Google Search Console. In addition, Google local, Google My Business and maps related changes were very active this year.</p><p>The reliance on structured data within Google search and the pullback on personalization features, shows signs of where Google is headed with rankings. Let&#8217;s not forget the huge shifts in voice search with Google Assistant and other devices, including big Google user interface changes this year. And Bing wasn&#8217;t quiet at all this year in search. Here is a recap of what happened in SEO in 2018.</p><h2>Google search ranking and algorithm updates</h2><p>Google has made numerous search ranking algorithm updates this year, some were big, some were small, some were confirmed, some went unconfirmed &#8211; heck, some were even pre-announced.</p><p><strong>Speed Update.</strong> For example, the the <a href="https://searchengineland.com/google-speed-update-page-speed-will-become-ranking-factor-mobile-search-289904">Speed Update</a> was pre-announced in January of 2018 and released several months later in <a href="https://searchengineland.com/google-speed-update-is-now-being-released-to-all-users-301657">June</a>. The speed update, according to Google, only impacted the slowest sites in terms of their ranking position in search. Google said it &#8220;only affect a small percentage of queries.&#8221; We posted a large <a href="https://searchengineland.com/faqs-new-google-speed-update-amp-pages-search-console-notifications-desktop-pages-289929">FAQs on the speed update</a> so you can catch up on that quickly.</p><p><strong>Medic Update.</strong> Probably the most substantial search ranking algorithm that was felt by the SEO community was the so-called &#8220;Medic Update.&#8221; It happened around <a href="https://searchengineland.com/google-confirms-broad-search-algorithm-update-is-rolling-out-302982">August 1</a>. Google confirmed it happened after the SEO community took notice. Google classified it as a &#8220;broad core algorithm update,&#8221; something they do several times per year. This specific update was fully rolled out <a href="https://searchengineland.com/googles-august-core-search-algorithm-update-is-now-fully-rolled-out-303475">about a week later</a> and seemed to a wide range of sites around <a href="https://searchengineland.com/googles-august-first-core-algorithm-update-who-did-it-impact-and-how-much-303538">health and YMYL categories</a>. Google told SEOs there is &#8220;no fix&#8221; to get your site to rank better overnight with this update. We have pretty deep coverage of this update <a href="https://searchengineland.com/googles-august-first-core-algorithm-update-who-did-it-impact-and-how-much-303538">over here</a>.</p><p><strong>Other search algorithm updates.</strong> Google also confirmed, after the fact, the <a href="https://searchengineland.com/google-confirms-core-search-ranking-algorithm-update-293961">March core update</a> and the <a href="https://searchengineland.com/google-confirms-rolling-out-a-broad-core-search-algorithm-update-earlier-week-296600">Aril core update</a>. You can review all the algorithm update related stories here in <a href="https://searchengineland.com/library/google/google-algorithm-updates">this category</a> page. On my personal <a href="https://www.seroundtable.com/category/google-updates">blog</a>, I covered many unconfirmed Google updates as well.</p><h2>Mobile-first indexing</h2><p>Back in 2016, Google began its <a href="https://searchengineland.com/google-begins-experimenting-mobile-first-index-hopes-expand-upcoming-months-262527">mobile-first indexing experiment</a>. In short, Google wanted to start crawling and indexing the web from the view of a smart phone and not a desktop computer. And Google did that in a big way in 2018 by starting to <a href="https://searchengineland.com/google-begins-rolling-out-mobile-first-indexing-to-more-sites-295095">roll out</a> the change to many many sites in 2018.</p><p>Google also began sending out <a href="https://searchengineland.com/first-batch-of-google-mobile-first-indexing-notifications-goes-out-today-297126">notifications</a> through Google Search Console when a site was moved to mobile-first indexing.</p><p>Today, 3 years later, Google <a href="https://searchengineland.com/googles-mobile-first-indexing-now-powers-over-half-of-googles-search-results-309650">said over 50%</a> of search results are now indexed through mobile-first indexing.</p><p>To learn more about this, see our <a href="https://searchengineland.com/faq-google-mobile-first-index-262751">mobile-first indexing FAQs</a>, the <a href="https://searchengineland.com/google-makes-some-clarifications-related-to-mobile-first-indexing-300199">recent clarifications</a> on this topic and Google&#8217;s very own <a href="https://developers.google.com/search/mobile-sites/mobile-first-indexing">developer docs</a> on mobile-first indexing.</p><h2>SEO changes</h2><p><strong>Structured data.</strong> The overall theme with SEO this year, specific to Google, was probably around how much emphasis Google has put towards structured data and schema. Enabling <a href="https://searchengineland.com/google-releases-speakable-markup-for-news-publishers-interested-in-google-assistant-302543">speakable markup</a> for voice search related queries, a new <a href="https://searchengineland.com/google-launches-indexing-api-for-job-posting-urls-300974">indexing API</a> for job posting schema, <a href="https://searchengineland.com/google-image-search-updates-guidelines-adding-structured-data-speed-and-more-297846">image search changes</a>, various updates to <a href="https://searchengineland.com/google-updates-recipe-markup-for-google-search-google-assistant-297471">recipe markup</a>, new <a href="https://searchengineland.com/google-announces-new-job-posting-guidelines-requirements-297098">job posting guidelines</a>, the new <a href="https://searchengineland.com/google-launches-qa-structured-data-for-question-answer-pages-308999">Q&amp;A schema</a>, <a href="https://searchengineland.com/google-search-now-supports-live-streams-with-indexing-api-structured-data-309117">live stream</a> support, <a href="https://searchengineland.com/google-search-adds-dataset-schema-support-to-search-results-302906">datasets</a> schema, <a href="https://searchengineland.com/google-confirms-new-faqs-qa-and-how-tos-for-search-results-snippets-303116">how to, QA, FAQs</a> schema and so much more. The list goes <a href="https://searchengineland.com/library/search-engine-optimization/schema-dot-org">on</a> and <a href="https://searchengineland.com/library/google/google-rich-snippets">on</a>.</p><p><strong>Other changes.</strong> Google dropped support for the <a href="https://searchengineland.com/google-drops-support-meta-news-keywords-tag-292493">news meta tag</a> and the <a href="https://searchengineland.com/google-news-no-longer-supports-the-standout-meta-tag-and-editors-pick-298397">standout tag and Editors&#8217; pick</a> in Google News was big for publishers. Google&#8217;s various efforts around <a href="https://searchengineland.com/google-publishes-documentation-on-dynamic-rendering-for-crawling-indexing-javascript-webpages-306171">dynamic rendering</a> and <a href="https://searchengineland.com/google-makes-lazy-loading-seo-help-documents-available-307697">lazy loading content and photos</a> is an effort you&#8217;ve seen a lot around with JavaScript SEO in 2018 and will continue through 2019.</p><p><strong>Personalization is light.</strong> With all the fallback on Facebook targeting, and using personal data for targeting over 2018 &#8211; Google made a point to say they don&#8217;t use personalization that much. Google said at best, <a href="https://searchengineland.com/google-admits-its-using-very-limited-personalization-in-search-results-305469">personalization is light</a> and used for things like knowing when to show local results, when to show American football versus European football and things like last query used. Although, DuckDuckGo <a href="https://searchengineland.com/duckduckgo-study-says-google-search-personalization-perpetuating-filter-bubble-309066">released a study</a> saying Google does otherwise.</p><h2>Google Search Console and other tools</h2><p><strong>Google Search Console.</strong> It was a very busy year for the Google Search Console team, with <a href="https://searchengineland.com/google-officially-announces-new-google-search-console-available-everyone-291340">giving access</a> to the new Google Search Console to everyone, then removing the <a href="https://searchengineland.com/google-search-console-out-of-beta-adds-more-features-304905">beta label</a> from the new version and redirecting some old Search Console reports to the new version on <a href="https://searchengineland.com/google-to-redirect-old-search-console-reports-to-new-ones-dec-13-309232">December 13th</a>.</p><p>Google also started showing <a href="https://searchengineland.com/google-search-console-stats-show-directly-in-search-results-for-site-owners-307610">Search Console snapshots</a> directly in the search results for site owners. Google removed the ability to use the <a href="https://searchengineland.com/google-to-stop-supporting-public-url-submissions-to-its-search-index-302571">public URL submission tool</a>, and changed the limits and quotas on <a href="https://searchengineland.com/google-changes-request-recrawl-limits-noting-daily-limits-versus-monthly-quotas-292371">crawling and indexing</a> within Search Console. Google also made it easier to gain access to Search Console by <a href="https://searchengineland.com/google-to-automatically-verify-your-google-search-console-account-if-you-are-the-propertys-owner-in-google-analytics-304283">automatically verifying you</a> if you have a Google Analytics account.</p><p>New <a href="https://searchengineland.com/google-search-console-is-sending-notices-for-slow-loading-pages-306966">slow site notices</a> started going out via Search Console, Google tested a new form of <a href="https://searchengineland.com/google-search-console-experiment-for-domain-properties-307835">domain properties</a> for cross site reporting, and added a bunch of reports for <a href="https://searchengineland.com/google-adds-event-listings-detail-filters-in-google-search-console-performance-report-308170">event listings</a>, <a href="https://searchengineland.com/google-search-console-amp-enhancement-report-to-combine-issue-types-309268">AMP</a>, <a href="https://searchengineland.com/new-google-search-console-has-added-the-links-reports-from-the-old-interface-304121">links</a>, <a href="https://searchengineland.com/new-google-search-console-adds-mobile-usability-report-manage-users-add-site-features-303844">mobile usability</a> and so much more. Let&#8217;s not forget the new awesome <a href="https://searchengineland.com/googles-url-inspection-tool-now-available-for-all-users-301747">URL inspection tool</a> that gives you a snap shot of how Google sees your page at any point in time.</p><p>The new Search Console came with 16 months of historical data, and Google added that to the <a href="https://searchengineland.com/google-search-console-analytics-api-now-has-16-months-of-data-300430">Search Console API</a> as well. They also expanded the API to give you <a href="https://searchengineland.com/google-search-console-search-analytics-api-now-gives-you-25000-rows-per-request-302015">25,000 rows</a> of data.</p><p><strong>Lighthouse.</strong> Google updated the <a href="https://searchengineland.com/google-pagespeeds-insights-tool-gets-a-major-update-with-more-data-from-lighthouse-307968">PageSpeed Insights tool</a> to bring in data for Lighthouse. <a href="https://searchengineland.com/google-releases-lighthouse-version-3-0-298856">Version 3.0</a> of Lighthouse was released this year and there is a new <a href="https://searchengineland.com/google-adds-new-seo-audit-category-chromes-lighthouse-extension-291303">SEO audit tool</a> in Lighthouse.</p><h2>Google local</h2><p><strong>Google Posts.</strong> <a href="https://searchengineland.com/library/google/google-posts">Google Post</a> was a feature that Google spent a lot of time fine tuning this year. They <a href="https://searchengineland.com/google-posts-added-to-local-packs-for-some-branded-queries-304031">tested</a> many user interfaces around Google Posts in desktop and mobile search. They updated the Google My Business console to enable Google Posts on the web or via the mobile app. But ultimately, at least towards the end of this year, Google Posts traffic and engagement levels <a href="https://searchengineland.com/google-post-insights-shows-you-how-well-your-google-posts-are-performing-302956">have declined</a> according to many local SEO experts. You can follow all the changes to Google Posts this year <a href="https://searchengineland.com/library/google/google-posts">over here</a>.</p><p><strong>Google My Business.</strong> <a href="https://searchengineland.com/library/google/google-google-my-business">Google My Business</a> is the control panel for local SEOs and business owners to manage their local listings in Google Maps and Google search. Recently, Google vastly updated the <a href="https://searchengineland.com/google-releases-improved-gmb-app-now-much-more-than-a-local-listings-management-tool-308087">Google My Business mobile apps</a> to let business owners update and manage their listings on the go. Google added more &#8220;insights&#8221; data, analytics, to the portal including <a href="https://searchengineland.com/google-my-business-insights-adds-branded-search-reporting-306792">branded searches</a>, <a href="https://searchengineland.com/google-my-business-insights-adds-queries-used-to-find-your-business-301500">more query data</a>, and even created an <a href="https://searchengineland.com/google-my-business-agency-dashboard-launches-today-299632">Agency dashboard</a> for local SEO agencies.</p><p>Google added new attributed for <a href="https://searchengineland.com/google-business-adds-women-led-icon-attribute-business-listings-293831">women led</a> and <a href="https://searchengineland.com/google-adds-new-veteran-led-attribute-to-google-my-business-profile-304497">veteran led</a> businesses. Google also let business set <a href="https://searchengineland.com/google-my-business-rolls-out-feature-for-new-businesses-updates-local-service-area-settings-307613">open dates before they open</a> up for business. Google updated the Google My Business API <a href="https://searchengineland.com/google-my-business-api-v4-2-has-been-released-304690">numerous times</a> over the year.</p><h2>Mobile search and voice assistants</h2><p>Voice assistants and the spread of the adoption of <a href="https://searchengineland.com/library/google/google-google-home">Google Home</a> and <a href="https://searchengineland.com/library/google/google-google-assistant">Google Assistant</a> devices was and still is of much interest to the SEO community. How Google responds to someone asking &#8220;Okay Google, tell me about X,&#8221; is something at the top of mind of many SEOs. Google&#8217;s <a href="https://searchengineland.com/library/google/google-featured-snippets-answers">featured snippets</a> play a big role here, and SEOs know that. Google Home devices are still considered <a href="https://searchengineland.com/google-home-wins-smart-speaker-iq-test-but-siri-beats-alexa-and-cortana-309752">the smartest</a> out there, but there is <a href="https://searchengineland.com/report-google-home-making-gains-on-alexa-apple-4-298574">competition</a> with Amazon Echo, Apple Home and Microsoft Cortana to name a few.</p><p>Google released their <a href="https://www.blog.google/products/home/google-home-hub/">Google Home Hub</a>, the voice assistant with a display. We reviewed it in detail from <a href="https://searchengineland.com/google-home-hub-an-seo-perspective-307426">an SEO perspective</a> and a <a href="https://searchengineland.com/will-google-home-hub-ever-become-a-useful-local-search-tool-309608">local perspective</a>. Google even let you trigger the Google Assistant <a href="https://searchengineland.com/google-assistant-ios-app-adds-siri-shortcut-making-it-easier-for-iphone-users-to-say-okay-google-308482">by asking Siri</a>.</p><p>It is also important to read the <a href="https://searchengineland.com/new-search-quality-raters-guidelines-google-assistant-voice-search-evaluations-289114">Google voice search quality raters</a> guidelines.</p><h2>Google UI changes</h2><p>One constant in the SEO and Google world is &#8220;change.&#8221; And that is what Google did a lot this year between many <a href="https://searchengineland.com/library/google/google-user-interface">user interface</a> tests and changes. Google rolled out a new design for <a href="https://searchengineland.com/google-officially-rolling-out-new-search-bar-with-sticky-header-rounded-search-bar-308943">desktop search results</a> with a rounded search box that sticks to the top of the page. Google officially now shows <a href="https://searchengineland.com/google-showing-zero-results-again-for-many-time-calculations-conversions-search-results-308535">zero results</a> as it is being called for time, calculations, and conversions related queries on mobile. The Google mobile home page now shows a <a href="https://searchengineland.com/google-com-mobile-home-page-no-longer-just-a-search-box-now-shows-google-discover-feed-307296">discover feed</a> and not just a simple search box. Google also rolled out the <a href="https://searchengineland.com/google-is-officially-testing-more-results-button-to-load-more-search-results-295895">more results button</a> on mobile.</p><p>Google increased and then <a href="https://searchengineland.com/google-confirms-it-shortened-search-results-snippets-after-expanding-them-last-december-298196">decreased their snippet length</a> in a very noncommittal manner. Google <a href="https://searchengineland.com/google-expanding-types-of-predictions-they-remove-from-autocomplete-296576">autocomplete predictions expanded</a> this year, began showing famous people <a href="https://searchengineland.com/cameos-on-google-how-famous-people-get-their-video-answers-into-google-search-303666">cameos</a> in search.</p><p><strong>AMP.</strong> On the AMP end, Google released a <a href="https://searchengineland.com/google-opens-developer-preview-of-amp-urls-showing-publisher-domain-names-308036">developer preview</a> of showing the publisher URLs in search and not the Google AMP cache URL. Google launched <a href="https://searchengineland.com/google-now-builds-its-own-amp-stories-for-search-305952">AMP stories in search</a>, and lots of other AMP related features <a href="https://searchengineland.com/library/google/google-amp-project">listed here</a>.</p><h2>Other big Google news</h2><p>In addition to all of that, Ben Gomes <a href="https://searchengineland.com/googles-ben-gomes-expands-role-to-head-all-of-search-amid-leadership-shuffle-295609">replaced</a> John Giannandrea after he left Google as the head of search to work at Apple as the head of AI.</p><p>Plus, Google+ is <a href="https://searchengineland.com/google-to-close-google-after-7-years-a-look-back-at-the-impact-it-once-had-on-google-search-306360">closing down</a> earlier than expected after several security incidents.</p><h2>Bing</h2><p>We cannot leave out Bing, Bing was very active this year as well &#8211; more so than in past years. Bing is taking efforts to <a href="https://searchengineland.com/bing-says-it-is-improving-web-crawler-efficiency-306758">improve crawler efficiency</a>, fixed backlogs with <a href="https://searchengineland.com/bing-resolves-backlog-with-its-webmaster-tools-url-submission-tool-306978">Webmaster Tools</a>, after shutting down their <a href="https://searchengineland.com/bing-shuts-down-public-url-submission-tool-305559">public URL submission</a> tool like Google did.</p><p>Bing also did a lot of work around <a href="https://searchengineland.com/bing-adds-multi-perspective-intelligent-answers-search-results-291369">intelligent answers</a>, their AI with <a href="https://searchengineland.com/bing-spotlight-the-latest-news-powered-by-ai-and-human-editors-304433">Bing spotlight</a>, <a href="https://searchengineland.com/bing-intelligent-search-capabilities-continue-to-expand-include-facts-from-multiple-sources-295131">facts from multiple sources</a>, and big improvements to <a href="https://searchengineland.com/bing-improves-visual-search-adds-educational-carousel-american-sign-language-and-nfl-answers-305521">visual search</a> including <a href="https://searchengineland.com/bing-apps-camera-intelligent-search-can-solve-complex-math-problems-in-a-snap-303853">solving complex math</a> problems and other areas.</p><p>Bing now supports <a href="https://searchengineland.com/bing-confirmed-support-json-ld-formatted-schema-org-markup-293508">JSON-LD</a> for markup. Bing supports viewing <a href="&quot;https://searchengineland.com/bing-finally-releases-amp-viewer-for-news-stories-in-mobile-search-305709">AMP content for news</a> via mobile search. They also created a <a href="https://searchengineland.com/bing-entity-search-api-now-available-293342">Bing entity search API</a> for public use.</p><hr><div id="div-gpt-ad-ch-seo-articlemodule" class="hidden-sm hidden-xs hidden-md" style="margin-top: -10px !important;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-articlemodule"); });</script></div> <br/><div class="about-author row"><h3>About The Author</h3><div class="information col-lg-12 col-md-12 col-sm-12"><div class="author-module"><div class="avatar"> <img class="img-responsive" src="/images/authors/BarrySchwartz-lg.jpg"></div><div class="about"><div class="name"> <strong><a href="https://searchengineland.com/author/barry-schwartz" title="Posts by Barry Schwartz" rel="author">Barry Schwartz</a></strong></div><div class="twitter"> <iframe id="twitter-widget-0" src="about:blank" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="http://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&#038;id=twitter-widget-0&#038;lang=en&#038;screen_name=rustybrick&#038;show_count=true&#038;show_screen_name=true&#038;size=m"></iframe><noscript><iframe id="twitter-widget-0" src="http://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=rustybrick&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;"></iframe></noscript></div> Barry Schwartz is Search Engine Land's News Editor and owns <a target="_blank" rel="nofollow"  href="http://www.rustybrick.com/" rel="nofollow">RustyBrick</a>, a NY based web consulting firm.  He also runs <a target="_blank" rel="nofollow"  href="https://www.seroundtable.com/" rel="nofollow">Search Engine Roundtable</a>, a popular search blog on SEM topics.</div></div></div></div><div class="related row hidden-xs"><div class="secondary entries col-lg-12"><h3>Popular Stories</h3><div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12"> <a href="https://searchengineland.com/creating-landing-pages-convert-236242" onclick="ga('send','event','internal','read','main content popular stories');"><img src="" width="200px"></a></div><div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12"> <a href="https://searchengineland.com/googles-mobile-first-indexing-now-powers-over-half-of-googles-search-results-309650" onclick="ga('send','event','internal','read','main content popular stories');"><img src="https://searchengineland.com/figz/wp-content/seloads/2015/09/google-mobile1-colors-ss-19201.jpg" width="200px">Google&#039;s mobile-first indexing now powers over half of Google&#039;s search results</a></div><div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12"> <a href="https://searchengineland.com/google-is-testing-a-pronunciation-feature-in-web-search-309729" onclick="ga('send','event','internal','read','main content popular stories');"><img src="https://searchengineland.com/figz/wp-content/seloads/2018/12/google-pronounce-fea.jpg" width="200px">Google is testing a pronunciation feature in web search</a></div><div class="related-article col-lg-3 col-md-3 col-sm-4 hidden-sm col-xs-12"> <a href="https://searchengineland.com/case-study-recovering-from-googles-medic-update-309597" onclick="ga('send','event','internal','read','main content popular stories');"><img src="https://searchengineland.com/figz/wp-content/seloads/2018/12/case-study-handout.png" width="200px">How a physician review site recovered from Google&#039;s &#039;medic&#039; update</a></div></div><div class="secondary topics col-lg-12 hidden-xs"><h3>Related Topics</h3> <a href="https://searchengineland.com/library/bing">Bing</a><a href="https://searchengineland.com/library/channel/seo">Channel: SEO</a><a href="https://searchengineland.com/library/google">Google</a><a href="https://searchengineland.com/library/search-engine-optimization">SEO - Search Engine Optimization</a></div></div></div><div class="hidden-md hidden-lg"><div class="panel"><div class="panel-body" style="padding-bottom:0px!important;"><p>Sign up for our daily recaps of the ever-changing search marketing landscape.</p><form class="mktoForm_5685" data-formId="5685" data-formInstance="two"></form><p style="font-size: 12px !important; color: gray !important;"><i>Note: By submitting this form, you agree to Third Door Media's <a href="https://thirddoormedia.com/terms/">terms</a>. We respect your <a href="https://thirddoormedia.com/privacy/">privacy</a>.</i></p></div></div></div> <br/><div><h3>We're listening.</h3><p>Have something to say about this article? Share it with us on <a href="https://www.facebook.com/searchengineland">Facebook</a>, <a href="https://twitter.com/sengineland">Twitter</a> or our <a href="https://www.linkedin.com/grp/home?gid=53266">LinkedIn Group</a>.</p></div></div> <script type="text/javascript">ga('send', 'pageview', {
								'dimension1': 'Channel: SEO',
								'dimension2': 'Bing,Google,SEO - Search Engine Optimization,',
								'dimension3': 'Barry Schwartz',
								'dimension4': '',
								'dimension5': '2018-12-24 08:30:36'
							});</script> </article><aside class="right-rail"><div class="right-rail-content"><div class="ad hidden-xs"><div id="div-gpt-ad-ch-seo-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-sidebar"); });</script></div></div><div class="events row mb2"><div><h3>Attend Our Conferences</h3> <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text"><img src="http://marketingland.com/images/partners/smxlogo_270x130.png"></a><p>January 30-31, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/west/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX West</a></p><p>April 2-3, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxmuenchen.de/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Munich</a></p><p>May 21-22, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/london/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX London</a></p><p>June 3-5, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced</a></p><p>June 12-13, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxfrance.com/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text" style="text-decoration: underline;">SMX Paris</a></p> <a id="smxModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');"> <span class="image" style="background-image:url('https://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/smx-vid-right-rail-650x255.png');"></span> </a><div id="smxModal" class="modal"><div class="modal-content" style="background-color:#1C57A4;"><div class="modal-header"> <span class="smxClose">&times;</span></div><div class="modal-body"><center> <div class="rll-youtube-player" data-id="tyEAcmeJ7FY" data-query=""></div><noscript><iframe id="smxYouTubePlayer" width="480" height="270" src="https://www.youtube.com/embed/tyEAcmeJ7FY" frameborder="0" allowfullscreen></iframe></noscript><h3 style="padding-top: 8px !important;color:#fff;"> <a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=standunit&utm_campaign=smx-video" target="_blank" style="color: #fff;" onclick="ga('send','event','video landing page','click','smx');">Attend SMX - Click Here</a></h3></center></div><div class="modal-footer"> <br></div></div></div> <a target="_blank" href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a><br><br><a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="http://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo"><img src="http://marketingland.com/images/mt-logo-updated.png" class="img-responsive" style="padding-bottom:15px;"></a><p>Gain new strategies and insights at the intersection of marketing, technology, and management. Our next conference will be held:</p><p>April 3-5, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="https://martechconf.com/west/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+west+2019&utm_content=standunit" style="text-decoration: underline;">San Jose</a></p><p>September 16-18, 2019: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="https://martechconf.com/east/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+east+2018&utm_content=standunit" style="text-decoration: underline;">Boston</a></p> <a id="mtModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');"> <span class="image" style="background-image:url('https://searchengineland.com/figz/wp-content/themes/searchengineland/img/placeholder/article/video_mtc_650x320_v3.png');"></span> </a><div id="mtModal" class="modal"><div class="modal-content" style="background-color:#f1824e;"><div class="modal-header"> <span class="mtClose">&times;</span></div><div class="modal-body"><center> <iframe id="mtYouTubePlayer" width="480" height="270" src="//www.youtube.com/embed/NZPy7DufQ5E" frameborder="0" allowfullscreen></iframe><h3 style="margin-top: 8px !important;"> <a href="http://martechconf.com/?utm_source=sel&utm_medium=standunit&utm_campaign=martech-video" target="_blank" style="color: #fff;" onclick="ga('send','event','video landing page','click','martech');">Attend MarTech - Click Here</a></h3></center></div><div class="modal-footer"> <br></div></div></div></div><a target="_blank" href="http://martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+home&utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a></div><div class="ad hidden-xs"><div id="div-gpt-ad-ch-seo-lower-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-seo-lower-sidebar"); });</script></div></div><div class="dmd row"><div><h3>White Papers</h3><ul><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/SAL_1812_LeadGenGde_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">The B2B Marketer’s Lead Generation Field Guide</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/SAL_1812_7EmailTemp_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">7 Inspiring Email Templates</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MAU_1812_OmnichnB2C_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Creating An Omnichannel Experience for B2C Brands</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/SHA_1803_LandPagGde_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Creating Landing Pages That Convert</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MOZ_1811_LocSEO2019_landingpage.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">The State of Local SEO Industry Report: Insights for 2019</a></li></ul></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a></div><div class="dmd row"><div><h3>Webinars</h3><ul><li><a rel="nofollow" href="https://event.on24.com/wcc/r/1877561/049A2059C9AA567DB037122993E06CA4?partnerref=dmdhome" title="Date of Webninar: 2018-11-29" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Step Up Your Multichannel Marketing Game</a></li><li><a rel="nofollow" href="https://event.on24.com/wcc/r/1874631/DE1390A3D4546F5752EAAA9FCB4EC4E1?partnerref=dmdhome" title="Date of Webninar: 2018-12-06" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Getting Started with Responsive Search Ads (RSAs)</a></li><li><a rel="nofollow" href=" https://event.on24.com/wcc/r/1860945/8788409251C60020872D238568F337C2?partnerref=DMDhome" title="Date of Webninar: 2018-11-08" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Tag Auditing Platform Buyer’s Guide: Best Practices for Tag Management and Governance</a></li></ul></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a></div><div class="dmd row"><div><h3>Research Reports</h3><ul><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1602_B2BMrkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Marketing Automation Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1805_ABMTReport_landingpage_mtt.html?utm_source=tdm&utm_medium=textlink&utm_campaign=sidebar" onClick="ga('send','event','promo','click','sidebar dmd research');">Account-Based Marketing Tools</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1512_SEOPlatfrm_landingpageMTT.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Enterprise SEO Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Call Analytics Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1602_PaidMediaR_landingpagebuersguide.html?utm_source=tdm&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Paid Media Campaign Management Platforms</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1508_LocMkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Local Marketing Automation Tools</a></li></ul></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar buyers guides');">See More Research</a></div><div class="e-solutions row"><div><h3>Search Engine Land’s Guide To SEO</h3> <a href="https://searchengineland.com/guide/seo?utm_source=sel&utm_medium=display&utm_campaign=seoguide&utm_content=300x481-science" onclick="ga('send','event','internal','read','sidebar seo guide');"><img src="/images/seogd_300x481_a.jpg" alt="Search Engine Land’s Guide To SEO" width="300" height="481" border="0"></a></div></div></div></aside></div></div></div><footer class="site-footer"><div class="subscribe row"><div class="footer-inner"><div class="col-lg-3 col-md-3 col-sm-3 get"> Sign up for our daily newsletter.</div><div class="col-lg-9 col-md-9 col-sm-9 forms"> <script defer="defer" src="//app-sj02.marketo.com/js/forms2/js/forms2.min.js"></script> <form id="mktoForm_5673"></form> <script>MktoForms2.loadForm("//app-sj02.marketo.com", "727-ZQE-044", 5673,
								function(form) {
									form.onSuccess(function(form,thankYouUrl){
									ga('send','event','signup','subscribe','footer scap');
        				});
    					});</script> </div></div></div><div class="gray row"><div class="footer-inner"><div class="col-lg-6 col-md-6 col-sm-6 col-xs-12"> <a class="logo" href="/" onClick="ga('send','event','internal','click','footer logo searchengineland');"> <img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-logo.png" alt="Search Engine Land" > </a><div class="row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12"> <a class="pull-left" href="https://itunes.apple.com/us/app/search-engine-land/id1015557452?ls=1&mt=8" onClick="ga('send','event','promo','click','footer sel app');"> <img style="margin: 0px 0px 10px 14px;" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-badge-appstore.png" alt="Download the Search Engine Land app on iTunes"> </a> <a class="pull-left" href="https://play.google.com/store/apps/details?id=com.thirddoormedia.searchengineland" onClick="ga('send','event','promo','click','footer sel app');"> <img style="margin-left: 14px;" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/black-google-play-badge.png" alt="Download the Search Engine Land App on Google Play"> </a></div></div></div><div class="col-lg-6 col-md-6 col-sm-6 col-xs-12"><h3>Follow Us</h3> <a href="https://www.facebook.com/searchengineland" rel="me" onClick="ga('send','event','social','connect','footer facebook');"><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/facebook.jpg"></a> <a href="https://twitter.com/sengineland" onClick="ga('send','event','social','connect','footer twitter');"><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/icons/twitter.jpg"></a></ul></div></div><div class="copyright"><p> &copy; 2018 Third Door Media, Inc. All rights reserved.</p></div></div></footer></div></div> <script type="text/javascript" defer="defer" src="https://searchengineland.com/js/ga_social_tracking.js"></script>  <script defer="defer" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53e918f660794f37"></script> <script type="text/javascript">var addthis_config = { data_ga_property: 'UA-944695-1', data_track_clickback: true, data_ga_social: true };</script> <script type="text/javascript">var addthis_share = {
	passthrough : {
			twitter: {
				via: "sengineland"
			}
		},
     url_transforms : {
          shorten: {
               twitter: 'bitly',
			   facebook: 'bitly',
			   linkedin: 'bitly',
			   google_plusone_share: 'bitly'
          }
     }, 
     shorteners : {
          bitly : {} 
     }
}</script>  <script type="text/javascript" charset="utf-8">window.twttr = (function (d,s,id) {
     var t, js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
     js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
     return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
   }(document, "script", "twitter-wjs"));

   twttr.ready(function(twttr) {
       _ga.trackTwitter();
   });</script> <div id="fb-root"></div> <script>window.fbAsyncInit = function() {
      	FB.init({appId: '108479729193136', status: true, cookie: true, version: 'v2.8',
				 xfbml: true});
      _ga.trackFacebook(); 
    };

    // Load the SDK

(function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "https://searchengineland.com/figz/wp-content/cache/busting/facebook-tracking/fbsdk-en_US.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/platform.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script>  <script type='text/javascript'>var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Channel: SEO';
_sf_async_config.authors = 'Barry Schwartz';
(function() {
    function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();</script>  <script type="text/javascript">setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0026/4062.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script>  <script type="text/javascript">(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('727-ZQE-044');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();</script>  <script type="text/javascript" charset="utf-8">var ju_num="828FA275-FF73-401E-AA39-40F5A6FAB6B1";var asset_host=(("https:"==document.location.protocol)?"https":"http")+'://d2j3qa5nc37287.cloudfront.net/';(function() {var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=asset_host+'coupon_code1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();</script>  <script type="text/javascript">/* <![CDATA[ */ var google_conversion_id = 1041060991;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true; /* ]]> */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" defer></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1041060991/?guid=ON&amp;script=0"/></div> </noscript> <script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5681447"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5681447&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>  <script data-minify="1" type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/script-d3b4b1774581113fd9bc6afcc37c33b5.js'></script> <script data-minify="1" type='text/javascript' defer="defer" src='https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/custom-4c03dac7d56fbb0b37fa566f67c022e2.js'></script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://searchengineland.com/figz/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://searchengineland.com/figz/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 100,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>  <script data-minify="1" type="text/javascript" defer="defer" src="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/modules/sharing_controls-ddbda94ca4a9330dac1bfb9b1655f76c.js"></script> <link data-minify="1" href="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap-9b5f44d84f2b967cbae4cba024a4c1c9.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css"><link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css"><link data-minify="1" href="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/style-fea9df08c1f9a4c0ec99f0fd7ec4c9da.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css"><div class="center"><h5 class="bg-success" id="adb-not-enabled" style="display: none;"></h5><h5 class="bg-danger" id="adb-enabled" style="display: none;"></h5></div> <script data-minify="1" src="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/js/modules/checkdetection-7f1782f210b3eb65213960e3f356faa2.js" defer></script> <script>// Configure the adblock detector
	(function(){
		var enabledEl = document.getElementById('adb-enabled');
		var disabledEl = document.getElementById('adb-not-enabled');
		function adBlockDetected() {
			enabledEl.style.display = 'block';
			disabledEl.style.display = 'none';
		}
		function adBlockNotDetected() {
			disabledEl.style.display = 'block';
			enabledEl.style.display = 'none';
		}
		
		if(typeof window.adblockDetector === 'undefined') {
			adBlockDetected();
		} else {
			window.adblockDetector.init(
				{
					debug: true,
					found: function(){
						adBlockDetected();
						console.log('Adblock detected');
					},
					notFound: function(){
						adBlockNotDetected();
						console.log('Adblock not detected');	
					}
				}
			);
		}
	}());</script> <noscript><link data-minify="1" href="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap-9b5f44d84f2b967cbae4cba024a4c1c9.css" rel="stylesheet" type="text/css"></noscript><noscript><link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css"></noscript><noscript><link data-minify="1" href="https://searchengineland.com/figz/wp-content/cache/min/1/figz/wp-content/themes/searchengineland/style-fea9df08c1f9a4c0ec99f0fd7ec4c9da.css" rel="stylesheet" type="text/css"></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1545658249 -->