
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width">

	<title>Video and vertical-based product ads pilots arrive on Microsoft Audience Network</title>
	<meta property="fb:app_id" content="108479729193136" />
	<meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/>
	<meta property="twitter:account_id" content="1059801" />
	<meta name="twitter:card" content="app">
	<meta name="twitter:site" content="@sengineland">
	<meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine technology.">
	<meta name="twitter:app:country" content="US">
	<meta name="twitter:app:name:iphone" content="Search Engine Land">
	<meta name="twitter:app:id:iphone" content="1015557452">
	<meta name="twitter:app:name:ipad" content="Search Engine Land">
	<meta name="twitter:app:id:ipad" content="1015557452">
	<meta name="twitter:app:name:googleplay" content="Search Engine Land">
	<meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland">
	<meta name="google-site-verification" content="c9app5XVp8lVmCyt-cHaPGOrTdwfrBbZW6HoZeH7Rnc" />
			<meta property="fb:page_id" content="7138936668" />
	
	<meta name="news_keywords" content="">
<meta itemprop="description" content="Disclaimers in ads, third-party integrations with Universal Event Tracking, flexible insertion orders and inline appeals for rejected product offers were also among Microsoft Advertising’s September announcements.">
	<meta itemprop="datePublished" content="2021-09-07" />
	<meta itemprop="dateModified" content="2021-09-07" />
	<meta itemprop="image" content="https://searchengineland.com/figz/wp-content/seloads/2021/08/microsoft_building_1920-800x450.jpg" />

	
	
	<link rel="apple-touch-icon" href="https://searchengineland.com/apple-touch-icon.png">
	<link rel="shortcut icon" href="https://searchengineland.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" />
	<link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" />

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Disclaimers in ads, third-party integrations with Universal Event Tracking, flexible insertion orders and inline appeals for rejected product offers were also among Microsoft Advertising’s September announcements." />
	<link rel="canonical" href="https://searchengineland.com/video-and-vertical-based-product-ads-pilots-arrive-on-microsoft-audience-network-374271" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Video and vertical-based product ads pilots arrive on Microsoft Audience Network" />
	<meta property="og:description" content="Disclaimers in ads, third-party integrations with Universal Event Tracking, flexible insertion orders and inline appeals for rejected product offers were also among Microsoft Advertising’s September announcements." />
	<meta property="og:url" content="https://searchengineland.com/video-and-vertical-based-product-ads-pilots-arrive-on-microsoft-audience-network-374271" />
	<meta property="og:site_name" content="Search Engine Land" />
	<meta property="article:publisher" content="https://www.facebook.com/searchengineland" />
	<meta property="article:published_time" content="2021-09-07T17:19:33+00:00" />
	<meta property="article:modified_time" content="2021-09-07T17:43:04+00:00" />
	<meta property="og:image" content="https://searchengineland.com/figz/wp-content/seloads/2021/08/microsoft_building_1920.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@geochingu" />
	<meta name="twitter:site" content="@sengineland" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="George Nguyen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/searchengineland.com\/figz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://searchengineland.com/figz/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/sel-theme.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/oswald.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/roboto.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-1.11.0.min.js?ver=1.11.0' id='jquery-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/ga.js?ver=1.0' id='ga-js'></script>
<link rel="https://api.w.org/" href="https://searchengineland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://searchengineland.com/wp-json/wp/v2/posts/374271" /><link rel='shortlink' href='https://searchengineland.com/?p=374271' />
<link rel="alternate" type="application/json+oembed" href="https://searchengineland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchengineland.com%2Fvideo-and-vertical-based-product-ads-pilots-arrive-on-microsoft-audience-network-374271" />
<link rel="alternate" type="text/xml+oembed" href="https://searchengineland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchengineland.com%2Fvideo-and-vertical-based-product-ads-pilots-arrive-on-microsoft-audience-network-374271&#038;format=xml" />
<link rel="amphtml" href="https://searchengineland.com/video-and-vertical-based-product-ads-pilots-arrive-on-microsoft-audience-network-374271?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=feed-main&#038;amp">
	<!-- not in category array 8821,8859 --><!-- is not page 158465 --><!-- is not page 315837 --><!-- this is not the homepage -->
<!-- //DFP Async -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/1038259/sel-ciu-1', [730, 77], 'div-gpt-ad-1383602995881-0').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-2', [730, 77], 'div-gpt-ad-1383602995881-1').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-3', [730, 77], 'div-gpt-ad-1383602995881-2').addService(googletag.pubads());
	googletag.defineSlot('/1038259/sel-ciu-4', [730, 77], 'div-gpt-ad-1496720069653-2').addService(googletag.pubads());
    googletag.defineSlot('/1038259/sel-ciu-5', [730, 77], 'div-gpt-ad-1496720069653-3').addService(googletag.pubads());

        googletag.defineSlot('/1038259/SEL-Parallax', [1, 1], 'div-gpt-ad-1550690821057-0').addService(googletag.pubads());
        
googletag.defineSlot('/1038259/ch-ppc-leaderboard', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-ch-ppc-leaderboard').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-ppc-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-ppc-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-ppc-lower-sidebar', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-ch-ppc-lower-sidebar').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-ppc-overlay', [1, 1], 'div-gpt-ad-ch-ppc-overlay').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-ppc-articlemodule', [800, 440], 'div-gpt-ad-ch-ppc-articlemodule').addService(googletag.pubads());
googletag.defineSlot('/1038259/ch-ppc-mobilecube1', [[300, 250], [300, 600]], 'div-gpt-ad-ch-ppc-mobilecube1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	
	googletag.pubads().enableLazyLoad({
		fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
		renderMarginPercent: 100,  // Render slots within 1 viewports.
		mobileScaling: 1.0  // Double the above values on mobile.
	  });
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
	});
</script>


</head>

<body class="template-article" itemscope itemtype="http://schema.org/NewsArticle">
<div id="div-gpt-ad-ch-ppc-overlay" class="hidden-sm hidden-xs" style="height: 1px; width: 1px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-ppc-overlay"); });</script></div>
<div class="page-container main-outer-container">

	<script type="text/javascript">
		var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
		var eventer = window[eventMethod];
		var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";

		eventer(messageEvent,function(e) {

		var key = e.message ? "message" : "data";
		 var data = e[key];

		var eventName = data.message || 'ignore';

		if (eventName == 'adContentAvailable') {
		 console.log( 'ad data available: ', data );

		 $('div,li').filter('[data-container-ad-unit-id="' + data.adUnit + '"]').html( data.content );
		 $('#img1').css('background-image', 'url(' + data.parallaxImg + ')');
		 $('body').addClass('parallax-active');
		 $('#floatingnav').addClass('stickyheader-mobile');

		 parallax.init();

		 }
		},false);
	</script>

	<!-- marquee -->
	<div id='div-gpt-ad-1550690821057-0' style='height:1px; width:1px;'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550690821057-0'); });
		</script>
	</div>

	<div class="parallax_img" id="img1" data-container-ad-unit-id="/1038259/SEL-Parallax" style="position:relative;"></div>

	
<header class="bg-white outer-header-container">
	<nav id="floatingnav" class="navbar navbar-default stickyheader">
		<div class="drop_shadow"></div>
		<div class="container">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#selNav" aria-expanded="false">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<a class="mini-logo" href="https://searchengineland.com" onClick="ga('send','event','internal','click','header logo');">
					<img data-width="165" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land">
				</a>
				<a class="hidden-lg hidden-md nav-email-icon" href="https://searchengineland.com/newsletters"><span class="icomoon icon-email-01"></span></a>
			</div>
			
			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="bg-white collapse navbar-collapse" id="selNav">
				
				<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav navbar-nav navbar-left"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351096 dropdown"><a title="SEO" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SEO <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351126"><a title="&gt; All SEO" href="https://searchengineland.com/library/channel/seo">> All SEO</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351111"><a title="&gt; What Is SEO?" href="https://searchengineland.com/guide/what-is-seo">> What Is SEO?</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351101"><a title="&gt; SEO Periodic Table" href="/seotable">> SEO Periodic Table</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351102"><a title="&gt; Google: SEO" href="https://searchengineland.com/library/google/google-seo">> Google: SEO</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351103"><a title="&gt; Bing SEO" href="https://searchengineland.com/library/bing/bing-seo">> Bing SEO</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351104"><a title="&gt; Google Algorithm Updates" href="https://searchengineland.com/library/google/google-algorithm-updates">> Google Algorithm Updates</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351097" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-351097 dropdown"><a title="PPC" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">PPC <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-351127"><a title="&gt; All PPC" href="https://searchengineland.com/library/channel/ppc">> All PPC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351108"><a title="&gt; What is PPC?" href="https://searchengineland.com/guide/what-is-paid-search">> What is PPC?</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351106"><a title="&gt; Google Ads" href="https://searchengineland.com/library/google/google-ads">> Google Ads</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-351107"><a title="&gt; Microsoft Ads" href="https://searchengineland.com/library/microsoft/microsoft-advertising">> Microsoft Ads</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351105"><a title="&gt; The Periodic Tables of PPC" href="https://searchengineland.com/ppc-table">> The Periodic Tables of PPC</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351099 dropdown"><a title="Focuses" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Focuses <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351098"><a title="&gt; Local" href="https://searchengineland.com/library/channel/local">> Local</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351109"><a title="&gt; Commerce" href="https://searchengineland.com/library/channel/commerce">> Commerce</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-351110"><a title="&gt; Shopify SEO Guide" href="https://searchengineland.com/shopify-seo-guide-how-to-increase-organic-traffic-to-your-store-334971">> Shopify SEO Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351113"><a title="&gt; Digital Commerce Marketing Periodic Table" href="https://downloads.marketingland.com/MLD_2001_PerTabDCom_landingpage.html">> Digital Commerce Marketing Periodic Table</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351114"><a title="&gt; Content" href="https://searchengineland.com/library/channel/content">> Content</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351115"><a title="&gt; Email Marketing Periodic Table" href="https://downloads.digitalmarketingdepot.com/MTC_2105_EmailTable_landingpage_editorial.html">> Email Marketing Periodic Table</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351116"><a title="&gt; Social Media Marketing" href="https://searchengineland.com/library/channel/social">> Social Media Marketing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351117"><a title="&gt; Analytics" href="https://searchengineland.com/library/channel/analytics-channel">> Analytics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351118"><a title="&gt; Search Engine Land Awards" href="https://searchengineland.com/awards">> Search Engine Land Awards</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351119"><a title="SMX" href="https://marketinglandevents.com/smx/?utm_source=sel&#038;utm_medium=textlink&#038;utm_campaign=smx&#038;utm_content=navigation">SMX</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351095"><a title="Webinars" href="https://searchengineland.com/webinars">Webinars</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351094"><a title="Intelligence Reports" href="https://searchengineland.com/intelligence-reports">Intelligence Reports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351093"><a title="White Papers" href="https://searchengineland.com/white-papers">White Papers</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-351120 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351121"><a title="&gt; About Search Engine Land" href="https://searchengineland.com/about">> About Search Engine Land</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351122"><a title="&gt; Newsletter" href="https://searchengineland.com/newsletters">> Newsletter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351125"><a title="&gt; Live" href="/live-with-search-engine-land">> Live</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351123"><a title="&gt; Third Door Media" href="https://thirddoormedia.com">> Third Door Media</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351124"><a title="&gt; Advertise" href="https://thirddoormedia.com/solutions/">> Advertise</a></li>
</ul>
</li>
</ul></div>				<ul class="nav navbar-nav">
					<li class="hidden-md hidden-lg">
						<form name="searchform" class="navbar-form search" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="col-xs-4 col-sm-5 col-md-9 pl0"> 
		<div class="form-group"> 
			<!-- <input type="hidden" name="asug">  -->
			<input type="text" class="form-control headerEmail" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
		</div>
	</div> 
	<div class="col-xs-2 col-sm-2 col-md-3 p0">
		<button type="submit" class="btn btn-default headerButton">Submit</button> 
	</div>
</form>					</li>
				</ul>
				
				
				<ul class="nav navbar-nav navbar-right">
					<li class="dropdown hidden-xs hidden-sm hidden-md">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">SUBSCRIBE</a>
						<ul class="dropdown-menu dropform">
							<li>
								<form id="nlh1" class="horizontal-form" method="POST">
	<div class="form-group">
		<div class="col-md-9 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
			<fieldset>
				<input type="hidden" name="formid" value="9865" />
				<input type="text" name="first_name" class="first_name" />
				<input type="hidden" name="formLocation" value="Header Hover Newsletter Form">
				<input class="headerEmail form-control required" type="email" name="email" placeholder="Get the best search news each day. Enter your business email here.">
			</fieldset>
		</div>
		<div class="col-md-3 mb2">
			<div class="form-error hidden alert alert-danger" id="form-error"></div>
			<div class="hidden" id="nlh1-submit"><p><span class="ml3" style="color: #000;">Processings...Please wait.</span></p></div>
			<!-- <button class="btn btn-primary headerButton hidden" id="nlh1-submit"><span class="ml2">Processing...Please wait.</span></button> -->
			<button type="submit" name="submit_button" class="btn btn-primary headerButton" id="hover-button" onClick="ga('send','event','signup','subscribe','header sel hover');">SUBSCRIBE</button>
		</div>
	</div>
</form>
							</li>
						</ul>
					</li>
					<li class="dropdown hidden-xs hidden-sm">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><span class="icomoon icon-search-01"></span></a>
						<ul class="dropdown-menu dropform">
							<li>
								<form name="searchform" class="navbar-form search" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="col-xs-4 col-sm-5 col-md-9 pl0"> 
		<div class="form-group"> 
			<!-- <input type="hidden" name="asug">  -->
			<input type="text" class="form-control headerEmail" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
		</div>
	</div> 
	<div class="col-xs-2 col-sm-2 col-md-3 p0">
		<button type="submit" class="btn btn-default headerButton">Submit</button> 
	</div>
</form>							</li>
						</ul>
					</li>
				</ul>
				
			</div><!-- /.navbar-collapse -->
		</div><!-- /.container -->
	</nav>
</header>


</div>

	<div class="main-container-wrap">
			<div class="container-fluid">
			
<div id="leaderboard">
	<div class="advertise-leaderboard advertise-728x90">

	<div id="div-gpt-ad-ch-ppc-leaderboard" class="leaderboard-wide"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-ch-ppc-leaderboard");});</script></div>

	</div>
</div>
<div id="adSpacer"></div>
			<div class="content full-width-header col-lg-12 col-md-12 col-sm-12">

				
				<article class="article-content">

					<div class="story-box sharing_controls_startpoint_fixed">

						<div class="channel">
							<a href="/library/channel/ppc">PPC</a>
						</div>
						
												
						<h1 itemprop="headline">Video and vertical-based product ads pilots arrive on Microsoft Audience Network</h1>

						<h2 class="subhead" itemprop="alternativeHeadline">Disclaimers in ads, third-party integrations with Universal Event Tracking, flexible insertion orders and inline appeals for rejected product offers were also among Microsoft Advertising’s September announcements.</h2>
						<div class="dateline">
							<a href="https://searchengineland.com/author/george-nguyen" title="Posts by George Nguyen" rel="author">George Nguyen</a> on September 7, 2021 at 1:19 pm 						</div>

						<div class="ad hidden-lg hidden-md hidden-sm" style="text-align: center; margin-bottom: 10px;">
<div id="div-gpt-ad-ch-ppc-mobilecube1"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-ppc-mobilecube1"); });</script></div>
</div>

						<section
	class="sharing_controls"
	data-twitter-handle="@sengineland"
	data-linkedin-source="Search Engine Land"
	data-email-subject="A link from Search Engine Land"
	data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]"
	data-permalink="https://searchengineland.com/video-and-vertical-based-product-ads-pilots-arrive-on-microsoft-audience-network-374271"
	data-shortlink=""
	data-featured-image="#insert-image-url"
	data-full-title="Video and vertical-based product ads pilots arrive on Microsoft Audience Network"
	data-abbreviated-title="Video and vertical-based product ads pilots arrive on Microsoft Audience Network"
	data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
	data-sticky-endpoint-selector="footer"
	data-content-startpoint-selector=".sharing_controls_startpoint_content"
	data-content-endpoint-selector=".sharing_controls_endpoint_content">
	<ul>
		<li data-id="linkedin" class="linkedin"><i class="icon-linkedin-01" onclick="ga('send', 'social', 'linkedin', 'share', 'https://searchengineland.com/video-and-vertical-based-product-ads-pilots-arrive-on-microsoft-audience-network-374271');"></i></li>
		<li data-id="twitter" class="twitter"><i class="icon-twitter-01" onclick="ga('send', 'social', 'twitter', 'share', 'https://searchengineland.com/video-and-vertical-based-product-ads-pilots-arrive-on-microsoft-audience-network-374271');"></i></li>
		<li data-id="facebook" class="facebook"><i class="icon-facebook-01" onclick="ga('send', 'social', 'facebook', 'share', 'https://searchengineland.com/video-and-vertical-based-product-ads-pilots-arrive-on-microsoft-audience-network-374271');"></i></li>
	</ul>
</section>

						<div itemprop="articleBody" class="body-content">

							<div class="sharing_content_channel">
								<div class="sharing_controls_startpoint_content"></div>
							</div>

							
<p>Video ads and vertical-based product ads are now being piloted on the Microsoft Audience Network, Microsoft <a href="https://about.ads.microsoft.com/en-us/blog/post/september-2021/video-ads-and-other-key-product-updates-for-september" target="_blank" rel="noreferrer noopener">announced</a> on Tuesday. In the announcement, the company also revealed disclaimers in ads, new third-party integrations with Universal Event Tracking, flexible insertion orders and inline appeals for rejected offers in Microsoft Merchant Center.</p>



<p><strong>Video ads pilot on Microsoft Audience Network.</strong> Video ads are now available on the <a href="https://searchengineland.com/more-details-on-microsoft-audience-network-workflows-ad-formats-how-to-target-with-linkedin-data-297999">Microsoft Audience Network</a> as a pilot program in the U.S., Australia, Canada, France, Germany, New Zealand and the U.K.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="800" height="544" src="https://searchengineland.com/figz/wp-content/seloads/2021/09/video_ad_microsoft_audience_network.jpg" alt="" class="wp-image-374272" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/09/video_ad_microsoft_audience_network.jpg 800w, https://searchengineland.com/figz/wp-content/seloads/2021/09/video_ad_microsoft_audience_network-497x338.jpg 497w, https://searchengineland.com/figz/wp-content/seloads/2021/09/video_ad_microsoft_audience_network-166x113.jpg 166w, https://searchengineland.com/figz/wp-content/seloads/2021/09/video_ad_microsoft_audience_network-768x522.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>An example of a video ad placement. Image: Microsoft.</figcaption></figure></div>



<p>Videos can be between six seconds and two minutes in length, and video ads on publisher partner placements will also be coming soon. To test out this new product, contact your Microsoft Advertising support representative or the <a href="https://about.ads.microsoft.com/en-us/microsoft-advertising-support" target="_blank" rel="noreferrer noopener">Microsoft Advertising support team</a>.</p>



<p><strong>Vertical-based product ads pilot on Microsoft Audience Network.</strong> The company is also piloting another Microsoft Audience Network feature — vertical-based product ads, which use an advertiser’s existing feed to generate ads for auto listings, entertainment events, hotels, tours and activities and vacation rentals in native environments.</p>



<p>“Microsoft’s audience intelligence delivers the right message to the right audience and matches the user with the items in the feed where they’ve shown interest, helping you better connect with potential customers who are ready to convert,” Microsoft said in the announcement. The pilot is currently only available to advertisers in the U.S. and UK; to participate, get in touch with your Microsoft Advertising support representative or <a href="https://about.ads.microsoft.com/en-us/microsoft-advertising-support" target="_blank" rel="noreferrer noopener">contact the Microsoft Advertising support team</a>.</p>



<p><strong>Disclaimers for regulated industries.</strong> Microsoft Advertising is introducing disclaimers in ads (as shown below). While this feature isn’t specific to regulated industries, it can be particularly useful for advertisers in verticals in which consumers may need to be informed about details related to your business.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="800" height="281" src="https://searchengineland.com/figz/wp-content/seloads/2021/09/microsoft_advertising_disclaimer.jpg" alt="" class="wp-image-374273" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/09/microsoft_advertising_disclaimer.jpg 800w, https://searchengineland.com/figz/wp-content/seloads/2021/09/microsoft_advertising_disclaimer-600x211.jpg 600w, https://searchengineland.com/figz/wp-content/seloads/2021/09/microsoft_advertising_disclaimer-200x70.jpg 200w, https://searchengineland.com/figz/wp-content/seloads/2021/09/microsoft_advertising_disclaimer-768x270.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Image: Microsoft.</figcaption></figure></div>



<p>To use disclaimers in ads, advertisers must first create a brand new campaign, as they are only enabled at the campaign level.</p>



<p><strong>Coming soon: Inline appeals in Microsoft Merchant Center.</strong> Microsoft will be adding inline appeals for product ads to Microsoft Merchant Center ahead of the holidays (the company did not specify an exact date). This feature is designed to give advertisers an overview of policy violations that may be driving editorial rejections for offers.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="800" height="301" src="https://searchengineland.com/figz/wp-content/seloads/2021/09/inline_appeals_microsoft_merchant_center.jpg" alt="" class="wp-image-374274" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/09/inline_appeals_microsoft_merchant_center.jpg 800w, https://searchengineland.com/figz/wp-content/seloads/2021/09/inline_appeals_microsoft_merchant_center-600x226.jpg 600w, https://searchengineland.com/figz/wp-content/seloads/2021/09/inline_appeals_microsoft_merchant_center-200x75.jpg 200w, https://searchengineland.com/figz/wp-content/seloads/2021/09/inline_appeals_microsoft_merchant_center-768x289.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Image: Microsoft.</figcaption></figure></div>



<p>Advertisers will be able to request an appeal/manual review from the interface (shown above) with a single click for all rejections in that particular policy. Note: the maximum number of total requests is 100,000 offers per month per store.</p>



<p><strong>New third-party integrations with Universal Event Tracking.</strong> As an attempt to streamline the Universal Event Tracking (UET) setup process, Microsoft is also launching third-party integrations with Google Tag Manager, Shopify, Squarespace and WordPress.</p>



<p>To get started with one of these integrations, select the “Add the tag through a website editing platform” option during setup and instructions for the chosen platform will be provided.</p>



<p><strong>Flexible insertion orders.</strong> Flexible insertion orders can now be used to set open-ended and/or unlimited budget insertion orders.</p>



<p><strong>Why we care.</strong> Microsoft Advertising’s September announcements offer a variety of quality-of-life improvements for paid search marketers:</p>



<ul><li>Microsoft Audience Network’s new video format may help brands increase awareness as well as engagement with their ads.</li><li>Disclaimers in ads may help advertisers in regulated industries stay compliant.</li><li>Inline appeals may help decrease the amount of time your team spends reaching out to Microsoft Advertising’s support team. This can be especially useful for resolving rejections during the holiday shopping season, a crucial time of the year for many merchants.</li><li>The new UET integrations may mean a simpler setup process for event tracking.</li><li>Flexible insertion orders may provide advertisers with a more versatile way to manage their budgets.</li></ul>

							<hr>
														
														
							<div id="div-gpt-ad-ch-ppc-articlemodule" class="hidden-sm hidden-xs hidden-md" style="margin-top: -10px !important;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-ppc-articlemodule"); });</script></div>
<br/>

							<div class="about-author row">
	<h3>About The Author</h3>
	<div class="information col-lg-12 col-md-12 col-sm-12">
		<div class="author-module">
			<div class="avatar">
			<img class="img-responsive" width="140px" height="140px" src="/images/authors/GeorgeNguyen-lg.jpg">			</div>
			<div class="about">
				<div class="name">
					<strong><a href="https://searchengineland.com/author/george-nguyen" title="Posts by George Nguyen" rel="author">George Nguyen</a></strong>
				</div>
				<div class="twitter">
									
					<iframe id="twitter-widget-0" src="https://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=geochingu&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;"></iframe>
									</div>
				George Nguyen is an editor for Search Engine Land, covering organic search, podcasting and e-commerce. His background is in journalism and content marketing. Prior to entering the industry, he worked as a radio personality, writer, podcast host and public school teacher.			</div>
		</div>
	</div>
</div>
							<div class="related row hidden-xs">

<!--
	<div class="secondary entries col-lg-12">
		<h3>Popular Stories</h3>

		
	</div>
-->

	<div class="secondary topics col-lg-12 hidden-xs">
		<h3>Related Topics</h3>
		<a onClick="ga('send','event','click','related topic','Channel: PPC');" href="https://searchengineland.com/library/channel/ppc">Channel: PPC</a><a onClick="ga('send','event','click','related topic','Microsoft Advertising');" href="https://searchengineland.com/library/microsoft/microsoft-advertising">Microsoft Advertising</a>	</div>
</div>


						</div><!-- .body_copy -->
						
												
						<!-- <div>
						<h3>We're listening.</h3>
						<p>Have something to say about this article? Share it with us on <a href="https://www.facebook.com/searchengineland">Facebook</a>, <a href="https://twitter.com/sengineland">Twitter</a> or our <a href="https://www.linkedin.com/groups/53266/">LinkedIn Group</a>.</p>
						</div> -->

					</div><!-- story-box -->

												<script type="text/javascript">
							ga('send', 'pageview', {
								'dimension1': 'Channel: PPC',
								'dimension2': '',
								'dimension3': 'George Nguyen',
								'dimension4': '',
								'dimension5': '2021-09-07 13:19:33'
							});
						</script>

					
					
				</article>


<aside class="right-rail">

	<div class="right-rail-content">

		
<div class="ad">
	
	<div id="div-gpt-ad-ch-ppc-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-ppc-sidebar"); });</script></div>
</div>		
		
					
<div class="events row">
	<div id="sidebar-form" class="sidebar-nl-form hidden-xs hidden-sm">
		<span class="sidebar-form-text">Get the daily newsletter search marketers rely on.</span>
		<form class="horizontal-form" id="nlsb" method="POST">
			<div class="row">
				<div class="col-md-12" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
					<fieldset>
						<div class="control-group mb1">
							<div class="controls">
								<input type="hidden" name="formid" value="5685" />
								<input type="text" name="first_name" class="first_name" />
								<input class="sidebarEmail form-control required" type="email" name="email" placeholder="Enter your business email here.">
							</div>
						</div>
					</fieldset>
				</div>
				<div class="form-error hidden alert alert-danger" id="form-error"></div>
				<div class="hidden" id="nlsb-submit"><p>Processing...Please wait.</p></div>
				<div class="col-md-1" style="padding-left:0px!important;margin-left:0px!important;">
					<button type="submit" name="submit_button" id="sidebar-button" class="btn btn-primary sidebarButton" onClick="ga('send','event','signup','subscribe','article sel');">SUBSCRIBE</button>
				</div>
			</div>
		</form>
		<span style="font-size: .75em;"><em><a style="color: #425E9B !important;" href="https://thirddoormedia.com/terms/">See terms</a>.</em></span>
	</div>
</div>				
		
<div class="events row mb2">

	<!-- SMX Events -->

	<div class="mb2">
		<h3>ATTEND OUR EVENTS</h3>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">
			<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/smxlogo_270x130.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/smxlogo_270x130.png" class="img-responsive" alt="" /></noscript>
		</a>

		

							<p class=show-section>Learn actionable search marketing tactics that can help you drive more traffic, leads, and revenue. </p>

							

							<p class=show-section>November 9-10, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/next/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+next+2021&utm_content=standunit+text" style="text-decoration: underline;">SMX Next</a></p>

							

							<p class=show-section>December 14, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/build/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+build+2021&utm_content=standunit+text" style="text-decoration: underline;">SMX Build</a></p>

							

							<p class=show-section>On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx&utm_content=standunit+text" style="text-decoration: underline;">SMX</a></p>

							
		<!-- SMX Video -->

		<a id="smxModalOpen" onclick="ga('send','event','promo','click','sidebar smx conference video');">
				<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/right-side-rail-650x255.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/right-side-rail-650x255.png" class="img-responsive" alt="" /></noscript>
			</a>
		
			<!-- The Modal -->
			<div id="smxModal" class="modal">
				<!-- Modal content -->
				<div class="modal-content" style="background-color:#1C57A4;">
					<div class="modal-header">
						<span class="smx-close">&times;</span>
					</div>
					<div class="modal-body">

						
						<center>
						<iframe id="smxYouTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/rwRenRzm89E" frameborder="0" allowfullscreen></iframe>

						<h3 style="padding-top: 8px !important;">
							<a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=standunit&utm_campaign=smx-video" style="color: #fff;" onclick="ga('send','event','video landing page','click','smx');"></a>
						</h3>
						</center>
					</div>
					<div class="modal-footer">
						<br>
					</div>
				</div>
			</div>

		<a target="_blank" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a>

		<div class="hide-section">
			<a href="https://searchengineland.com/awards?utm_source=sel&utm_medium=display&utm_campaign=learn+more&utm_content=sidebar+cube">
				<img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/sel_awards_300x250_learn.jpg">
			</a>
		</div>
		
	</div>

	<!-- MarTech Events -->

	<div>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="https://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo">
			<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2021/05/martech21_logo_hrzntl.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2021/05/martech21_logo_hrzntl.png" class="img-responsive" alt="" /></noscript>
		</a>

		

							<p class=show-section>Discover actionable tactics that can help you overcome crucial marketing challenges. </p>

							

							<p class=show-section>September 14-15, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/fall?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+fall+2021&utm_content=standunit+text" style="text-decoration: underline;">MarTech</a></p>

							

							<p class=show-section>On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/spring?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+spring+2021&utm_content=standunit+text" style="text-decoration: underline;">MarTech (spring 2021)</a></p>

							

							<p class=show-section>On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/virtual-fall-2020/?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+virtual+2020&utm_content=standunit" style="text-decoration: underline;">MarTech (fall 2020)</a></p>

								    
		<!-- MarTech Video -->

		<a id="mtModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');">
				<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/video-mtc-right-side-300x148.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/video-mtc-right-side-300x148.png" class="img-responsive" alt="" /></noscript>
			</a>
		
			<!-- The Modal -->
			<div id="mtModal" class="modal">
				<!-- Modal content -->
				<div class="modal-content" style="background-color:#f1824e;">
					<div class="modal-header">
						<span class="close">&times;</span>
					</div>
					<div class="modal-body">

						
						<center>
						<iframe id="youTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/rsRHC7n_D4U" frameborder="0" allowfullscreen></iframe>

						<h3 style="padding-top: 8px !important;">
							<a href="https://martechconf.com/?utm_source=sel&utm_medium=standunit&utm_campaign=martech-video" style="color: #fff;" onclick="ga('send','event','video landing page','click','martech');">Attend MarTech - Click Here</a>
						</h3>
						</center>
					</div>
					<div class="modal-footer">
						<br>
					</div>
				</div>
			</div>
		
		<a target="_blank" href="https://martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+home&utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a>
	</div>

</div>
		
<!--
		<div class="events row">
			<div>
				<a href="http://marketinglandevents.com/smx/advanced/agenda-at-a-glance/?utm_source=sel&utm_medium=standunit&utm_campaign=smx+adv+2017&utm_content=300x700+soldout">
					<img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/sponsors/adv17_300x600_agenda_almost_soldout.jpg">
				</a>
			</div>
		</div>
-->
		
		<div class="ad">
	<div id="div-gpt-ad-ch-ppc-lower-sidebar"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("div-gpt-ad-ch-ppc-lower-sidebar"); });</script></div></div>		
		
		
<div class="dmd row">
	<div>
		<h3>White Papers</h3>
		
		<ul>				
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/CNV_2108_DgSalesFor_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Rise of the Digital Sales Force</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/CNV_2108_MaxEvntROI_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Maximize Virtual Event ROI</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/CLR_2108_SegYourAud_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Why It Pays to Segment Your Audience</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/KIN_2108_WhyPrjFail_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">5 Reasons Projects Fail</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/KIN_2108_InfoOverld_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Battling Information Overload</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Webinars</h3>
		
		<ul>				
			<li><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/The-Next-Step-in-Local-Marketing-Increase-Customer-Engagement-Create-Trust-and-Convert-Customers-for-Life?utm_bmcr_source=dmdhome" title="Date of Webninar: 2021-09-14" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">The Next Step in Local Marketing</a></li><li><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Choose-the-Right-Keywords-With-These-Research-Tips-and-Tricks?utm_bmcr_source=dmdhome" title="Date of Webninar: 2021-09-09" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Choose the Right Keywords With These Research Tips and Tricks</a></li><li><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/5-Ways-to-Maximize-Campaign-ROI-Through-Social-and-Media-Insights?utm_bmcr_source=dmdhome" title="Date of Webninar: 2021-08-26" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">5 Ways to Maximize Campaign ROI Through Social and Media Insights</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a>
</div>
		
		
<div class="dmd row">
	<div>
		<h3>Research Reports</h3>
		<ul>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1508_LocMkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Local Marketing Solutions for Multi-Location Businesses</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1910_DAMgmtGuid_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Enterprise Digital Asset Management Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1902_IDResPlatf_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Identity Resolution Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1808_CusDatPlat_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onClick="ga('send','event','promo','click','sidebar dmd research');">Customer Data Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1602_B2BMrkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">B2B Marketing Automation Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar" onclick="ga('send','event','promo','click','sidebar dmd research');">Call Analytics Platforms</a></li>	
		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary dmd-assets-btn" role="button" onclick="ga('send','event','promo','click','sidebar buyers guides');">See More Research</a>
</div>

		
				
		
<div class="e-solutions row">
	<div>

					
				<div class="show-section">
					<h3>What's Next in Search?</h3>
				</div>
				<a href="https://marketinglandevents.com/smx/next/?utm_source=sel&utm_medium=display&utm_campaign=smx+next+2021&utm_content=300x481+regopen" onclick="ga('send','event','internal','click','SMX Next 2021 300x481 reg open');"><img src="https://searchengineland.com/figz/wp-content/seloads/2021/08/smxnext_300x481_reg_updated.jpg" alt="Sidebar_Image" width="300" height="481" border="0"></a>

			
		
	</div>
</div>

	</div>

</aside>

				</div>
			</div>
		</div>

		<footer class="site-footer">
				<div class="subscribe row">
					<div class="footer-inner">
						<div class="col-lg-4 col-md-4 col-sm-4 get">
							Receive daily search news and analysis.
						</div>
						<div class="col-lg-8 col-md-8 col-sm-8">
							<form id="nlf" class="horizontal-form" method="POST">
  <div class="row">
  	<div class="col-md-8 mb1" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
  		<fieldset>
	  		<input type="hidden" name="formid" value="9804" />
        <input type="text" name="first_name" class="first_name" />
  			<input type="hidden" name="formLocation" value="Footer Newsletter Form">
  			<div class="control-group mb2">
  				<div class="controls">
  					<input class="footerEmail form-control required" type="email" name="email" placeholder="Enter your business email here.">
  				</div>
  			</div>
  		</fieldset>
  	</div>
    <div class="form-error hidden alert alert-danger" id="form-error"></div>
    <div class="hidden" id="nlf-submit"><p><span class="ml3">Processings...Please wait.</span></p></div>
    <!-- <button class="btn btn-primary footerButton hidden" id="nlf-submit"><span class="ml2">Processing...Please wait.</span></button> -->
	  <button class="btn btn-primary footerButton" id="footer-button" type="submit" name="submit_button" onClick="ga('send','event','signup','subscribe','footer sel');">SUBSCRIBE</button>
  </div>
</form>						</div>
					</div>
				</div>
			<div class="gray row">
				<div class="footer-inner">
					<div class="col-sm-10 col-sm-offset-1">
						<div class="col-lg-2 col-md-2 col-sm-3 col-xs-12">
							<h3>Topics</h3>
							<ul>
								<li><a href="https://searchengineland.com/library/channel/seo" onclick="ga('send','event','internal','click','footer channel seo');">SEO</a></li>
								<li><a href="https://searchengineland.com/library/channel/sem" onclick="ga('send','event','internal','click','footer channel ppc');">PPC</a></li>
							</ul>
						</div>
	
						<div class="col-lg-4 col-md-4 col-sm-3 col-xs-12">
							<h3>Our Events</h3>
							<ul>
								<li><a href="https://marketinglandevents.com/smx/" onClick="ga('send','event','promo','click','footer smx');">Search Marketing Expo - SMX</a></li>
								<li><a href="https://martechconf.com/" onClick="ga('send','event','promo','click','footer martech');">MarTech</a></li>
							</ul>
						</div>
	
						<div class="col-lg-4 col-md-4 col-sm-3 col-xs-12">
							<h3>About</h3>
							<ul>
								<li><a href="https://searchengineland.com/about" onclick="ga('send','event','internal','click','footer about');">About Us</a></li>
								<li><a href="https://searchengineland.com/contact" onclick="ga('send','event','internal','click','footer contact');">Contact</a></li>
								<li><a href="https://thirddoormedia.com/privacy" onclick="ga('send','event','internal','click','footer privacy');">Privacy</a></li>
								<li><a href="https://thirddoormedia.com/solutions/" onclick="ga('send','event','promo','click','footer marketing services');">Marketing Opportunities</a></li>
								<li><a href="https://thirddoormedia.com/team/" onclick="ga('send','event','internal','click','footer staff');">Staff</a></li>
							</ul>
						</div>
						<div class="col-lg-2 col-md-2 col-sm-3 col-xs-12">
							<h3>Follow Us</h3>
							<ul>
								<li><span class="icon icon-facebook-01"></span><a href="https://www.facebook.com/searchengineland" rel="me" onClick="ga('send','event','social','connect','footer facebook');">Facebook</a></li>
								<li><span class="icon icon-twitter-01"></span><a href="https://twitter.com/sengineland" onClick="ga('send','event','social','connect','footer twitter');">Twitter</a></li>
								<li><span class="icon icon-linkedin-01"></span><a href="https://www.linkedin.com/company/search-engine-land" rel="me" onClick="ga('send','event','social','connect','footer linkedin');">LinkedIn</a></li>
								<li><span class="icon icon-email-01"></span><a href="https://searchengineland.com/newsletters" onClick="ga('send','event','internal','click','footer newsletters');">Newsletters</a></li>
								<li><span class="icon icon-rss-01"></span><a href="http://feeds.searchengineland.com/searchengineland" onClick="ga('send','event','social','connect','footer rss');">RSS</a></li>
								<li><span class="icon icon-youtube-01"></span><a href="https://www.youtube.com/user/SearchEngineland" onClick="ga('send','event','social','connect','footer youtube');">Youtube</a></li>
							</ul>
						</div>
					</div>
				</div>
				<div class="copyright">
					<p> &copy; 2021 Third Door Media, Inc. All rights reserved.</p>
				</div>
			</div>
		</footer>
	</div>
</div>

	<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-ui-1.10.3.custom.min.js?ver=1.10.3' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.ba-throttle-debounce.min.js?ver=1.1' id='jquery-debounce-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/script.js?ver=1.0' id='custom-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.countdown.min.js?ver=2.0.4' id='jquery-countdown-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.validate.min.js?ver=1.11.1' id='jquery-validate-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/no-empty-submissions.js?ver=1.0' id='no-empty-submissions-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/justuno.js?ver=1.0' id='justuno-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/parallax.js?ver=1.0' id='parallax-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/munchkin.js?ver=1.0' id='munchkin-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/sharing_controls.js?ver=1.0' id='sharing_controls-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/transition.js?ver=1.0' id='transition-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/collapse.js?ver=1.0' id='collapse-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/dropdown.js?ver=1.0' id='dropdown-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
	
	<script type="application/ld+json">
	{
	  "@context" : "https://schema.org",
	  "@type" : "Organization",
	  "name" : "Search Engine Land",
	  "url" : "https://searchengineland.com",
	  "sameAs" : [
		"https://www.facebook.com/searchengineland",
		"https://www.twitter.com/sengineland",
		"https://www.linkedin.com/company/search-engine-land",
		"https://www.instagram.com/searchengineland"
	  ]
	}
	</script>
	
		
	
<script type="text/javascript">
	googletag.cmd.push(function() { googletag.pubads().refresh(); });
</script>

</body>
</html>
<!-- Dynamic page generated in 0.279 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-09-07 14:18:35 -->

<!-- Compression = gzip -->