
<!DOCTYPE html>
<html lang="en">
<head>
	<script>
		  dataLayer = [];
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TCJZ3LV');</script>

	<!-- End Google Tag Manager -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width">

	<title>We asked, you answered: Should Google add noindex support to robots.txt? Poll results</title>
	<meta property="fb:app_id" content="108479729193136" />
	<meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/>
	<meta property="twitter:account_id" content="1059801" />
	<meta name="twitter:card" content="app">
	<meta name="twitter:site" content="@sengineland">
	<meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine technology.">
	<meta name="twitter:app:country" content="US">
	<meta name="twitter:app:name:iphone" content="Search Engine Land">
	<meta name="twitter:app:id:iphone" content="1015557452">
	<meta name="twitter:app:name:ipad" content="Search Engine Land">
	<meta name="twitter:app:id:ipad" content="1015557452">
	<meta name="twitter:app:name:googleplay" content="Search Engine Land">
	<meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland">
	<meta name="google-site-verification" content="c9app5XVp8lVmCyt-cHaPGOrTdwfrBbZW6HoZeH7Rnc" />
			<meta property="fb:page_id" content="7138936668" />
	
	<meta name="news_keywords" content="">
<meta itemprop="description" content="In total, 84% of the 87 respondents said “yes,” they would like this feature.">
	<meta itemprop="datePublished" content="2021-10-05" />
	<meta itemprop="dateModified" content="2021-10-05" />
	<meta itemprop="image" content="https://searchengineland.com/figz/wp-content/seloads/2016/11/robots-txt-ss-1920-800x450.jpg" />

	
	
	<link rel="apple-touch-icon" href="https://searchengineland.com/apple-touch-icon.png">
	<link rel="shortcut icon" href="https://searchengineland.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" />
	<link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" />

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="In total, 84% of the 87 respondents said “yes,” they would like this feature." />
	<link rel="canonical" href="https://searchengineland.com/we-asked-you-answered-should-google-add-noindex-support-to-robots-txt-poll-results-374958" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="We asked, you answered: Should Google add noindex support to robots.txt? Poll results" />
	<meta property="og:description" content="In total, 84% of the 87 respondents said “yes,” they would like this feature." />
	<meta property="og:url" content="https://searchengineland.com/we-asked-you-answered-should-google-add-noindex-support-to-robots-txt-poll-results-374958" />
	<meta property="og:site_name" content="Search Engine Land" />
	<meta property="article:publisher" content="https://www.facebook.com/searchengineland" />
	<meta property="article:published_time" content="2021-10-05T13:47:27+00:00" />
	<meta property="article:modified_time" content="2021-10-05T14:10:31+00:00" />
	<meta property="og:image" content="https://searchengineland.com/figz/wp-content/seloads/2016/11/robots-txt-ss-1920.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stonetemple" />
	<meta name="twitter:site" content="@sengineland" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eric Enge" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/searchengineland.com\/figz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://searchengineland.com/figz/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/sel-theme.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/oswald.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/roboto.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-1.11.0.min.js?ver=1.11.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://searchengineland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://searchengineland.com/wp-json/wp/v2/posts/374958" /><link rel='shortlink' href='https://searchengineland.com/?p=374958' />
<link rel="alternate" type="application/json+oembed" href="https://searchengineland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchengineland.com%2Fwe-asked-you-answered-should-google-add-noindex-support-to-robots-txt-poll-results-374958" />
<link rel="alternate" type="text/xml+oembed" href="https://searchengineland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchengineland.com%2Fwe-asked-you-answered-should-google-add-noindex-support-to-robots-txt-poll-results-374958&#038;format=xml" />
<link rel="amphtml" href="https://searchengineland.com/we-asked-you-answered-should-google-add-noindex-support-to-robots-txt-poll-results-374958?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=feed-main&#038;amp">
	
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	var mapping1 = googletag.sizeMapping()
		.addSize([1024, 400], [[970, 250], [728, 90], [1, 1]])
		.addSize([768, 400], [[728, 90]])
		.addSize([470, 400], [])
		.addSize([0, 0], [])
		.build();

	var mapping2 = googletag.sizeMapping()
		.addSize([1024, 400], [[300, 250], [300, 600], [300, 481], [160, 600]])
		.addSize([768, 400], [[300, 250], [300, 600], [300, 481]])
		.addSize([470, 400], [])
		.addSize([0, 0], [])
		.build();

	var mapping3 = googletag.sizeMapping()
		.addSize([1024, 400], [[800, 440], [800, 260]])
		.addSize([0, 0], [])
		.build();

	var mapping4 = googletag.sizeMapping()
		.addSize([1024, 400], [[300, 250]])
		.addSize([768, 400], [[300, 250]])
		.addSize([0, 0], [])
		.build();

	var mapping5 = googletag.sizeMapping()
		.addSize([1024, 400], [])
		.addSize([768, 400], [])
		.addSize([470, 400], [])
		.addSize([360, 400], [[300, 250]])
		.addSize([0, 0], [[300, 250]])
		.build();

	googletag.defineSlot('/1038259/SEL_Sidebar-top', [[300,250],[300,600],[160,600]], 'div-gpt-ad-3191538-1')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Sidebar-center', [[300,250],[300,600]], 'div-gpt-ad-3191538-2')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Sidebar-lower', [[300,250],[300,600],[300,481]], 'div-gpt-ad-3191538-3')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Mosaic-home', [[300,250]], 'div-gpt-ad-3191538-4')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping4)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Marquee', [[1,1]], 'div-gpt-ad-3191538-5')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping1)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Leaderboard', [[970,250],[728,90]], 'div-gpt-ad-3191538-6')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping1)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_End-of-Story', [[800,440],[800,260]], 'div-gpt-ad-3191538-7')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping3)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Mobile', [[300,250]], 'div-gpt-ad-3191538-8')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping5)
		.addService(googletag.pubads());

	googletag.pubads().enableLazyLoad({
		fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
		renderMarginPercent: 100,  // Render slots within 1 viewports.
		mobileScaling: 1.0  // Double the above values on mobile.
	});
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
  });
</script>

</head>

<body class="template-article" itemscope itemtype="http://schema.org/NewsArticle">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TCJZ3LV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="page-container main-outer-container">
	<script type="text/javascript">
		var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
		var eventer = window[eventMethod];
		var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";

		eventer(messageEvent,function(e) {

		var key = e.message ? "message" : "data";
		 var data = e[key];

		var eventName = data.message || 'ignore';

		if (eventName == 'adContentAvailable') {
		 console.log( 'ad data available: ', data );

		 $('div,li').filter('[data-container-ad-unit-id="' + data.adUnit + '"]').html( data.content );
		 $('#img1').css('background-image', 'url(' + data.parallaxImg + ')');
		 $('body').addClass('parallax-active');
		 $('#floatingnav').addClass('stickyheader-mobile');

		 parallax.init();

		 }
		},false);
	</script>

	<!-- GPT AdSlot 5 for Ad unit 'SEL_Marquee' ### Size: [[1,1]] -->
	<div id='div-gpt-ad-3191538-5'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-5'); });
	  </script>
	</div>
	<!-- End AdSlot 5 -->


	<div class="parallax_img" id="img1" data-container-ad-unit-id="/1038259/SEL_Marquee" style="position:relative;"></div>

	
<header class="bg-white outer-header-container">
	<nav id="floatingnav" class="navbar navbar-default stickyheader">
		<div class="drop_shadow"></div>
		<div class="container">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#selNav" aria-expanded="false">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<a class="mini-logo" href="https://searchengineland.com">
					<img data-width="165" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land">
				</a>
				<a class="hidden-lg hidden-md nav-email-icon" href="https://searchengineland.com/newsletters"><span class="icomoon icon-email-01"></span></a>
			</div>

			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="bg-white collapse navbar-collapse" id="selNav">

				<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav navbar-nav navbar-left"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-351096 dropdown"><a title="SEO" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SEO <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-351126"><a title="&gt; All SEO" href="https://searchengineland.com/library/channel/seo">> All SEO</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351111"><a title="&gt; What Is SEO?" href="https://searchengineland.com/guide/what-is-seo">> What Is SEO?</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351101"><a title="&gt; SEO Periodic Table" href="/seotable">> SEO Periodic Table</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351102"><a title="&gt; Google: SEO" href="https://searchengineland.com/library/google/google-seo">> Google: SEO</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351103"><a title="&gt; Bing SEO" href="https://searchengineland.com/library/bing/bing-seo">> Bing SEO</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-374470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374470"><a title="&gt; Google Algorithm Updates" href="https://searchengineland.com/google-seo-news-google-algorithm-updates">> Google Algorithm Updates</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351097 dropdown"><a title="PPC" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">PPC <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351127"><a title="&gt; All PPC" href="https://searchengineland.com/library/channel/ppc">> All PPC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351108"><a title="&gt; What is PPC?" href="https://searchengineland.com/guide/what-is-paid-search">> What is PPC?</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351106"><a title="&gt; Google Ads" href="https://searchengineland.com/library/google/google-ads">> Google Ads</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351107"><a title="&gt; Microsoft Ads" href="https://searchengineland.com/library/microsoft/microsoft-advertising">> Microsoft Ads</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351105"><a title="&gt; The Periodic Tables of PPC" href="https://searchengineland.com/ppc-table">> The Periodic Tables of PPC</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351099 dropdown"><a title="Focuses" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Focuses <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351098"><a title="&gt; Local" href="https://searchengineland.com/library/channel/local">> Local</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351109"><a title="&gt; Commerce" href="https://searchengineland.com/library/channel/commerce">> Commerce</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-351110"><a title="&gt; Shopify SEO Guide" href="https://searchengineland.com/shopify-seo-guide-how-to-increase-organic-traffic-to-your-store-334971">> Shopify SEO Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351113"><a title="&gt; Digital Commerce Marketing Periodic Table" href="https://downloads.marketingland.com/MLD_2001_PerTabDCom_landingpage.html">> Digital Commerce Marketing Periodic Table</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351114"><a title="&gt; Content" href="https://searchengineland.com/library/channel/content">> Content</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351115"><a title="&gt; Email Marketing Periodic Table" href="https://downloads.digitalmarketingdepot.com/MTC_2105_EmailTable_landingpage_editorial.html">> Email Marketing Periodic Table</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351116"><a title="&gt; Social Media Marketing" href="https://searchengineland.com/library/channel/social">> Social Media Marketing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351117"><a title="&gt; Analytics" href="https://searchengineland.com/library/channel/analytics-channel">> Analytics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351118"><a title="&gt; Search Engine Land Awards" href="https://searchengineland.com/awards">> Search Engine Land Awards</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351119"><a title="SMX" href="https://marketinglandevents.com/smx/?utm_source=sel&#038;utm_medium=textlink&#038;utm_campaign=smx&#038;utm_content=navigation">SMX</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351095"><a title="Webinars" href="https://searchengineland.com/webinars">Webinars</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351094"><a title="Intelligence Reports" href="https://searchengineland.com/intelligence-reports">Intelligence Reports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351093"><a title="White Papers" href="https://searchengineland.com/white-papers">White Papers</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-351120 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351121"><a title="&gt; About Search Engine Land" href="https://searchengineland.com/about">> About Search Engine Land</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351122"><a title="&gt; Newsletter" href="https://searchengineland.com/newsletters">> Newsletter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351125"><a title="&gt; Live" href="/live-with-search-engine-land">> Live</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351123"><a title="&gt; Third Door Media" href="https://thirddoormedia.com">> Third Door Media</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351124"><a title="&gt; Advertise" href="https://thirddoormedia.com/solutions/">> Advertise</a></li>
</ul>
</li>
</ul></div>				<ul class="nav navbar-nav">
					<li class="hidden-md hidden-lg">
						<form name="searchform" class="navbar-form search" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="col-xs-4 col-sm-5 col-md-9 pl0"> 
		<div class="form-group"> 
			<!-- <input type="hidden" name="asug">  -->
			<input type="text" class="form-control headerEmail" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
		</div>
	</div> 
	<div class="col-xs-2 col-sm-2 col-md-3 p0">
		<button type="submit" class="btn btn-default headerButton">Submit</button> 
	</div>
</form>					</li>
				</ul>


				<ul class="nav navbar-nav navbar-right">
					<li class="dropdown hidden-xs hidden-sm hidden-md">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">SUBSCRIBE</a>
						<ul class="dropdown-menu dropform">
							<li>
								<form id="nlh1" class="horizontal-form" method="POST">
	<div class="form-group">
		<div class="col-md-9 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
			<fieldset>
				<input type="hidden" name="formid" value="9865" />
				<input type="text" name="first_name" class="first_name" />
				<input type="hidden" name="formLocation" value="Header Hover Newsletter Form">
				<input class="headerEmail form-control required" type="email" name="email" placeholder="Get the best search news each day. Enter your business email here.">
			</fieldset>
		</div>
		<div class="col-md-3 mb2">
			<div class="form-error hidden alert alert-danger" id="form-error"></div>
			<div class="hidden" id="nlh1-submit"><p><span class="ml3" style="color: #000;">Processings...Please wait.</span></p></div>
			<!-- <button class="btn btn-primary headerButton hidden" id="nlh1-submit"><span class="ml2">Processing...Please wait.</span></button> -->
			<button type="submit" name="submit_button" class="btn btn-primary headerButton" id="hover-button">SUBSCRIBE</button>
		</div>
	</div>
</form>
							</li>
						</ul>
					</li>
					<li class="dropdown hidden-xs hidden-sm">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><span class="icomoon icon-search-01"></span></a>
						<ul class="dropdown-menu dropform">
							<li>
								<form name="searchform" class="navbar-form search" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="col-xs-4 col-sm-5 col-md-9 pl0"> 
		<div class="form-group"> 
			<!-- <input type="hidden" name="asug">  -->
			<input type="text" class="form-control headerEmail" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
		</div>
	</div> 
	<div class="col-xs-2 col-sm-2 col-md-3 p0">
		<button type="submit" class="btn btn-default headerButton">Submit</button> 
	</div>
</form>							</li>
						</ul>
					</li>
				</ul>

			</div><!-- /.navbar-collapse -->
		</div><!-- /.container -->
	</nav>
</header>


</div>

	<div class="main-container-wrap">
			<div class="container-fluid">
			<div id="leaderboard">
  <div class="advertise-leaderboard advertise-728x90">
    <!-- GPT AdSlot 6 for Ad unit 'SEL_Leaderboard' ### Size: [[970,250],[728,90]] -->
      <div id='div-gpt-ad-3191538-6' style='min-width:728px;min-height:90px;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-6'); });
        </script>
      </div>
      <!-- End AdSlot 6 -->
  </div>
</div>
<div id="adSpacer"></div>
			<div class="content full-width-header col-lg-12 col-md-12 col-sm-12">

				
				<article class="article-content">

					<div class="story-box sharing_controls_startpoint_fixed">

						<div class="channel">
							<a href="/library/channel/seo">SEO</a>
						</div>

						
						<h1 itemprop="headline">We asked, you answered: Should Google add noindex support to robots.txt? Poll results</h1>

						<h2 class="subhead" itemprop="alternativeHeadline">In total, 84% of the 87 respondents said “yes,” they would like this feature.</h2>
						<div class="dateline">
							<a href="https://searchengineland.com/author/eric-enge" title="Posts by Eric Enge" rel="author">Eric Enge</a> on October 5, 2021 at 9:47 am 						</div>

						<div class="ad hidden-md hidden-lg" style="text-align: center; margin-top:10px;margin-bottom: 10px;">
  <!-- GPT AdSlot 8 for Ad unit 'SEL_Mobile' ### Size: [[300,250]] -->
  <div id='div-gpt-ad-3191538-8' style='width:300px;min-height:250px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-8'); });
    </script>
  </div>
  <!-- End AdSlot 8 -->
</div>

						<section
	class="sharing_controls"
	data-twitter-handle="@sengineland"
	data-linkedin-source="Search Engine Land"
	data-email-subject="A link from Search Engine Land"
	data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]"
	data-permalink="https://searchengineland.com/we-asked-you-answered-should-google-add-noindex-support-to-robots-txt-poll-results-374958"
	data-shortlink=""
	data-featured-image="#insert-image-url"
	data-full-title="We asked, you answered: Should Google add noindex support to robots.txt? Poll results"
	data-abbreviated-title="We asked, you answered: Should Google add noindex support to robots.txt? Poll results"
	data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
	data-sticky-endpoint-selector="footer"
	data-content-startpoint-selector=".sharing_controls_startpoint_content"
	data-content-endpoint-selector=".sharing_controls_endpoint_content">
	<ul>
		<li data-id="linkedin" class="linkedin"><i class="icon-linkedin-01"></i></li>
		<li data-id="twitter" class="twitter"><i class="icon-twitter-01"></i></li>
		<li data-id="facebook" class="facebook"><i class="icon-facebook-01"></i></li>
	</ul>
</section>

						<div itemprop="articleBody" class="body-content">

							<div class="sharing_content_channel">
								<div class="sharing_controls_startpoint_content"></div>
							</div>

							
<p>In September, I put up a <a href="https://searchengineland.com/should-robots-txt-support-a-feature-for-no-indexation-take-the-survey-374757">poll here on Search Engine Land</a> to see if readers would like to have an instruction in robots.txt to mark pages for No Indexation. Today I&#8217;ll present the results along with a review of what the key issues are (and why Google won&#8217;t be adding support for this).</p>



<ul><li><a href="#h-why-would-this-be-of-interest">Why would this be of interest?</a></li><li><a href="#what-are-the-downsides">What are the downsides of this idea?</a></li><li><a href="#poll-results">Overall robots.txt poll results</a></li></ul>



<h2 id="h-why-would-this-be-of-interest">Why would this be of interest?</h2>



<p>In the current environment, robots.txt is used exclusively for guiding the behavior of web crawling. Further, the current approach to marking a page &#8220;NoIndex&#8221; is to place a tag on the page itself. Unfortunately, if you block it in robots.txt, Google will never see the tag and could still potentially index the page even though you don&#8217;t want that to happen.</p>



<p>On large sites, this presents some challenges when you have different classes of pages that you&#8217;d like to both block from crawling AND keep out of the Google index. One way that this can happen is in complex faceted navigation implementations where you have pages that you create that have significant value for users but end up presenting way too many pages to Google. For example, I looked at one shoe retailer website and found that they have over 70,000 different pages related to &#8220;Men’s Nike shoes.&#8221; This includes a wide variety of sizes, widths, colors, and more.</p>



<p>In some tests that I have participated in with sites with complex faceted navigation like the example I shared above we have found this large quantity of pages to be a significant problem. For one of those tests, we worked with a client to implement most of their faceted navigation in AJAX so the presence of most of their faceted nav pages was invisible to Google but still easily accessed by users.&nbsp; The page count for this site went from 200M pages to 200K pages &#8211; a thousand to one reduction. Over the next year, the traffic to the site tripled &#8211; an amazingly good result. However, traffic went DOWN initially, and it took about 4 months to get back to prior levels and then it climbed from there.</p>



<p>In another scenario, I saw a site implement a new e-commerce platform and their page count soared from around 5,000 pages to more than 1M. Their traffic plummeted and we were brought in to help them recover. The fix? To bring the indexable page count back down again to where it was before. Unfortunately, since this was done with tools like NoIndex and Canonical tags the speed of recovery was largely impacted by the time it took Google to revisit a significant number of pages on the site.</p>



<p>In both cases, results for the companies involved were driven by Google&#8217;s crawl budget and the time it took to get through enough crawling to fully understand the new structure of the site. Having an instruction in Robots.txt would rapidly speed these types of processes up.</p>



<h2 id="what-are-the-downsides">What are the downsides of this idea?</h2>



<p>I had the opportunity to discuss this with <a href="https://twitter.com/patrickstox">Patrick Stox</a>, Product advisor &amp; brand ambassador for Ahrefs, and his quick take was: &#8220;I just don&#8217;t think it will happen within robots.txt at least, maybe within another system like GSC. Google was clear they want robots.txt for crawl control only. The biggest downside will probably be all the people who accidentally take their entire site out of the index.&#8221;</p>



<p>And of course, this issue of the entire site (or key parts of a site) being taken out of the index is the big problem with it. Across the entire scope of the web, we don&#8217;t have to question whether this will happen or not &#8212; it WILL. Sadly, it&#8217;s likely to happen with some important sites, and unfortunately, it will probably happen a lot.</p>



<p>In my experience across 20 years of SEO, I&#8217;ve found that a misunderstanding of how to use various SEO tags is rampant. For example, back in the day when Google Authorship was a thing and we had rel=author tags, I did a <a href="https://blogs.perficient.com/2014/09/09/authorship-adoption-fail-detailed-stats/" target="_blank" rel="noreferrer noopener">study</a> of how well sites implemented them and found that 72% of sites had used the tags incorrectly. That included some really well-known sites in our industry!</p>



<p>In my discussion with Stox, he further noted: &#8220;Thinking of more downsides, they have to figure out how to treat it when a robots.txt file isn&#8217;t available temporarily. Do they suddenly start indexing pages that were marked noindex before?&#8221;</p>



<p>I did also reach out to Google for comment, and I was pointed to their blog post when they <a href="https://developers.google.com/search/blog/2019/07/a-note-on-unsupported-rules-in-robotstxt?hl=en">dropped support for noindex in robots.txt</a> back in 2014. Here is what the post said about the matter:</p>



<p>&#8220;While open-sourcing our parser library, we analyzed the usage of robots.txt rules. In particular, we focused on rules unsupported by the internet draft, such as crawl-delay, nofollow, and noindex. Since these rules were never documented by Google, naturally, their usage in relation to Googlebot is very low. Digging further, we saw their usage was contradicted by other rules in all but 0.001% of all robots.txt files on the internet. <strong>These mistakes hurt websites&#8217; presence in Google&#8217;s search results in ways we don&#8217;t think webmasters intended.</strong>&#8220;<br>* <em>Bolding of the last sentence by me was done for emphasis.</em></p>



<p>I think that this is the driving factor here.&nbsp;Google acts to protect the quality of its index and what may seem like a good idea can have many unintended consequences. Personally, I&#8217;d love to have the ability to mark pages for both NoCrawl and NoIndex in a clear and easy way, but the truth of the matter is that I don&#8217;t think that it&#8217;s going to happen.</p>



<h2 id="poll-results">Overall robots.txt poll results</h2>



<p>First, I&#8217;d like to acknowledge a flaw in the survey in that question 2, a required question, assumed that you answered question 1 with a &#8220;yes&#8221;. Thankfully, most people who did answer &#8220;no&#8221; on question 1 clicked on &#8220;Other&#8221; for question 2 and then entered in a reason for why they didn&#8217;t want this capability.&nbsp; One of those responses noted this flaw and said, &#8220;Your poll is misleading.&#8221; My apologies for the flaw there.</p>



<p>The overall results were as follows:</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="716" height="424" src="https://searchengineland.com/figz/wp-content/seloads/2021/10/noindex-poll-results.png" alt="" class="wp-image-374959" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/10/noindex-poll-results.png 716w, https://searchengineland.com/figz/wp-content/seloads/2021/10/noindex-poll-results-571x338.png 571w, https://searchengineland.com/figz/wp-content/seloads/2021/10/noindex-poll-results-191x113.png 191w" sizes="(max-width: 716px) 100vw, 716px" /></figure>



<p>In total 84% of the 87 respondents said “yes,” they would like this feature. Some of the reasons offered for wanting this feature were:</p>



<ul><li>There are no situations where I want to block crawling but have pages indexed.</li><li>Noindexing a large number of pages takes a lot of time because Google has to crawl the page to see the noindex. When we had the noindex directive we could achieve quicker results for clients with over-indexation problems.</li><li>We have a very large cruft problem&#8230;very old content&#8230;hundreds of old directories and sub-directories and it takes seemingly months if not years to de-index these once we delete and ergo 404 them. Seems like we could just add the NoIndex rule in the robots.txt file and believe that Google would adhere to this instruction much quicker than having to crawl all the old URLs over time &#8230;and repeatedly&#8230;to find repeating 404&#8217;s to finally delete them&#8230;so, cleaning up our domain(s) is one way it would help.</li><li>Save development effort and easily adjustable if something breaks because of changes</li><li>Can&#8217;t use always a &#8220;noindex&#8221; and too many pages indexed that should not be indexed. The standard blocking for spider should also &#8220;noindex&#8221; the pages at least. If I want a search engine not to crawl a URL/folder, why would I want them to index these &#8220;empty&#8221; pages?</li><li>Adding new instructions to an .txt file is much quicker than getting Dev resources</li><li>Yes, it&#8217;s hard to change meta in head for enterprise CRM so individual noindex feature in robots.txt would solve that problem.</li><li>Quicker, less problematic site indexing blocking :)</li></ul>



<p>Other reasons for saying no included:</p>



<ul><li>Noindex tag is good enough</li><li>New directives in robots.txt file are not necessary</li><li>I don’t need it and don’t see it working</li><li>Don&#8217;t bother</li><li>Do not change</li></ul>



<h2>Summary</h2>



<p>There you have it. Most people who responded to this poll are in favor of adding this feature. However, bear in mind that the readership for SEL consists of a highly knowledgeable audience – with far more understanding and expertise than the average webmaster. In addition, even among the yes responses received in the poll, there were some responses to question 4 (“would this feature benefit you as an SEO? If so, how”) that indicated a misunderstanding of the way the current system works.</p>



<p>Ultimately though, while I’d personally love to have this feature it’s highly unlikely to happen.</p>

							<hr>
														<p><em>Opinions expressed in this article are those of the guest author and not necessarily Search Engine Land. Staff authors are listed <a href="/staff">here</a>.</em></p>
							<hr>
							

							<div class="row">
								<div class="col-xs-12 col-md-12 sel-new-articles mb1">
									<h3>New on Search Engine Land</h3>
									<section class="global-content-stream">

									<ul class="wpp-list">													<article class="stream-article latest">
														<div class="article-text">
															<h2 class="headline">
																<a href="https://searchengineland.com/winning-search-marketing-teams-attend-smx-374924">Winning search marketing teams attend SMX</a>
															</h2>
														</div>
													</article>
																										<article class="stream-article latest">
														<div class="article-text">
															<h2 class="headline">
																<a href="https://searchengineland.com/comin-out-of-my-cage-and-ive-been-doing-just-fine-mondays-daily-brief-374920">Comin’ out of my cage, and I&#8217;ve been doing just fine; Monday&#8217;s daily brief</a>
															</h2>
														</div>
													</article>
																										<article class="stream-article latest">
														<div class="article-text">
															<h2 class="headline">
																<a href="https://searchengineland.com/chrome-tests-google-side-search-in-the-browser-374912">Chrome tests Google side search in the browser</a>
															</h2>
														</div>
													</article>
																										<article class="stream-article latest">
														<div class="article-text">
															<h2 class="headline">
																<a href="https://searchengineland.com/google-unveils-multimodal-search-new-serp-features-thursdays-daily-brief-374849">Google unveils multimodal search, new SERP features; Thursday&#8217;s daily brief</a>
															</h2>
														</div>
													</article>
																										<article class="stream-article latest">
														<div class="article-text">
															<h2 class="headline">
																<a href="https://searchengineland.com/google-search-console-products-enhancements-report-gains-more-granular-errors-374858">Google Search Console products enhancements report gains more granular errors</a>
															</h2>
														</div>
													</article>
													</ul>									</section>
								</div>
															</div>


							<!-- GPT AdSlot 7 for Ad unit 'SEL_End-of-Story' ### Size: [[800,440],[800,260]] -->
<div id='div-gpt-ad-3191538-7' style='width:300px;min-height:250px;'>
  <script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-7'); });
  </script>
</div>
<!-- End AdSlot 7 -->
							<div class="about-author row">
	<h3>About The Author</h3>
	<div class="information col-lg-12 col-md-12 col-sm-12">
		<div class="author-module">
			<div class="avatar">
			<img class="img-responsive" width="140px" height="140px" src="/images/authors/EricEnge-lg.jpg">			</div>
			<div class="about">
				<div class="name">
					<strong><a href="https://searchengineland.com/author/eric-enge" title="Posts by Eric Enge" rel="author">Eric Enge</a></strong>
				</div>
				<div class="twitter">
									
					<iframe id="twitter-widget-0" src="https://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=stonetemple&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;"></iframe>
									</div>
				Eric Enge is President of Pilot Holding. Previously, Eric was the founder and CEO of Stone Temple, an award-winning digital marketing agency, which was acquired by Perficient in July 2018. He is the lead co-author of The Art of SEO, a 900+ page book that’s known in the industry as “the bible of SEO.” In 2016, Enge was awarded Search Engine Land’s Landy Award for Search Marketer of the Year, and US Search Awards Search Personality of the Year. He is a prolific writer, researcher, teacher and a sought-after keynote speaker and panelist at major industry conferences.			</div>
		</div>
	</div>
</div>
							<div class="related row hidden-xs">

<!--
	<div class="secondary entries col-lg-12">
		<h3>Popular Stories</h3>

		
	</div>
-->

	<div class="secondary topics col-lg-12 hidden-xs">
		<h3>Related Topics</h3>
		<a onClick="" href="https://searchengineland.com/library/channel/seo">SEO</a>	</div>
</div>


						</div><!-- .body_copy -->

												
						<!-- <div>
						<h3>We're listening.</h3>
						<p>Have something to say about this article? Share it with us on <a href="https://www.facebook.com/searchengineland">Facebook</a>, <a href="https://twitter.com/sengineland">Twitter</a> or our <a href="https://www.linkedin.com/groups/53266/">LinkedIn Group</a>.</p>
						</div> -->

					</div><!-- story-box -->

												<script type="text/javascript">
							dataLayer.push({
								event: 'pageview',
								'dimension1': 'SEO',
								'dimension2': '',
								'dimension3': 'Eric Enge',
								'dimension5': '2021-10-05 09:47:27'
							});
						</script>

					
					
				</article>


<aside class="right-rail">

	<div class="right-rail-content">

					<!-- GPT AdSlot 1 for Ad unit 'SEL_Sidebar-top' ### Size: [[300,250],[300,600],[160,600]] -->
<div id='div-gpt-ad-3191538-1' class='mb1' style='width:300px;min-height:250px;'>
  <script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->		
					
<div class="events row">
	<div id="sidebar-form" class="sidebar-nl-form hidden-xs hidden-sm">
		<span class="sidebar-form-text">Get the daily newsletter search marketers rely on.</span>
		<form class="horizontal-form" id="nlsb" method="POST">
			<div class="row">
				<div class="col-md-12" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
					<fieldset>
						<div class="control-group mb1">
							<div class="controls">
								<input type="hidden" name="formid" value="5685" />
								<input type="text" name="first_name" class="first_name" />
								<input class="sidebarEmail form-control required" type="email" name="email" placeholder="Enter your business email here.">
							</div>
						</div>
					</fieldset>
				</div>
				<div class="form-error hidden alert alert-danger" id="form-error"></div>
				<div class="hidden" id="nlsb-submit"><p>Processing...Please wait.</p></div>
				<div class="col-md-1" style="padding-left:0px!important;margin-left:0px!important;">
					<button type="submit" name="submit_button" id="sidebar-button" class="btn btn-primary sidebarButton">SUBSCRIBE</button>
				</div>
			</div>
		</form>
		<span style="font-size: .75em;"><em><a style="color: #425E9B !important;" href="https://thirddoormedia.com/terms/">See terms</a>.</em></span>
	</div>
</div>		
		
<div class="events row mb2">

	<!-- SMX Events -->

	<div class="mb2">
		<h3>ATTEND OUR EVENTS</h3>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">
			<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/smxlogo_270x130.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/smxlogo_270x130.png" class="img-responsive" alt="" /></noscript>
		</a>

		

							<p class=show-section>Learn actionable search marketing tactics that can help you drive more traffic, leads, and revenue. </p>

							

							<p class=show-section>November 9-10, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/next/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+next+2021&utm_content=standunit+text" style="text-decoration: underline;">SMX Next</a></p>

							

							<p class=show-section>December 14, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/build/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+build+2021&utm_content=standunit+text" style="text-decoration: underline;">SMX Build</a></p>

							

							<p class=show-section>On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx&utm_content=standunit+text" style="text-decoration: underline;">SMX</a></p>

							
		<!-- SMX Video -->

		<a id="smxModalOpen" onclick="ga('send','event','promo','click','sidebar smx conference video');">
				<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2021/10/right-side-rail-650x255-1.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2021/10/right-side-rail-650x255-1.png" class="img-responsive" alt="" /></noscript>
			</a>
		
			<!-- The Modal -->
			<div id="smxModal" class="modal">
				<!-- Modal content -->
				<div class="modal-content" style="background-color:#1C57A4;">
					<div class="modal-header">
						<span class="smx-close">&times;</span>
					</div>
					<div class="modal-body">

						
						<center>
						<iframe id="smxYouTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/rwRenRzm89E" frameborder="0" allowfullscreen></iframe>

						<h3 style="padding-top: 8px !important;">
							<a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=standunit&utm_campaign=smx-video" style="color: #fff;" onclick="ga('send','event','video landing page','click','smx');"></a>
						</h3>
						</center>
					</div>
					<div class="modal-footer">
						<br>
					</div>
				</div>
			</div>

		<a target="_blank" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a>

		<div class="hide-section">
			<a href="https://searchengineland.com/awards?utm_source=sel&utm_medium=display&utm_campaign=learn+more&utm_content=sidebar+cube">
				<img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/sel_awards_300x250_learn.jpg">
			</a>
		</div>
		
	</div>

	<!-- MarTech Events -->

	<div>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="https://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo">
			<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2021/05/martech21_logo_hrzntl.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2021/05/martech21_logo_hrzntl.png" class="img-responsive" alt="" /></noscript>
		</a>

		

							<p class=show-section>Discover actionable tactics that can help you overcome crucial marketing challenges. </p>

							

							<p class=show-section>On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/fall?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+fall+2021&utm_content=standunit+text" style="text-decoration: underline;">MarTech (fall 2021)</a></p>

							

							<p class=show-section>On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/spring?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+spring+2021&utm_content=standunit+text" style="text-decoration: underline;">MarTech (spring 2021)</a></p>

							

							<p class=show-section>On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/virtual-fall-2020/?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+virtual+2020&utm_content=standunit" style="text-decoration: underline;">MarTech (fall 2020)</a></p>

								    
		<!-- MarTech Video -->

		<a id="mtModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');">
				<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/video-mtc-right-side-300x148.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/video-mtc-right-side-300x148.png" class="img-responsive" alt="" /></noscript>
			</a>
		
			<!-- The Modal -->
			<div id="mtModal" class="modal">
				<!-- Modal content -->
				<div class="modal-content" style="background-color:#f1824e;">
					<div class="modal-header">
						<span class="close">&times;</span>
					</div>
					<div class="modal-body">

						
						<center>
						<iframe id="youTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/rsRHC7n_D4U" frameborder="0" allowfullscreen></iframe>

						<h3 style="padding-top: 8px !important;">
							<a href="https://martechconf.com/?utm_source=sel&utm_medium=standunit&utm_campaign=martech-video" style="color: #fff;" onclick="ga('send','event','video landing page','click','martech');">Attend MarTech - Click Here</a>
						</h3>
						</center>
					</div>
					<div class="modal-footer">
						<br>
					</div>
				</div>
			</div>
		
		<a target="_blank" href="https://martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+home&utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a>
	</div>

</div>

<!--
		<div class="events row">
			<div>
				<a href="http://marketinglandevents.com/smx/advanced/agenda-at-a-glance/?utm_source=sel&utm_medium=standunit&utm_campaign=smx+adv+2017&utm_content=300x700+soldout">
					<img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/sponsors/adv17_300x600_agenda_almost_soldout.jpg">
				</a>
			</div>
		</div>
-->

		<!-- GPT AdSlot 2 for Ad unit 'SEL_Sidebar-center' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-3191538-2' class='mb2' style='width:300px;min-height:250px;'>
  <script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
		
<div class="dmd row">
	<div>
		<h3>White Papers</h3>

		<ul>
			<li><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Killer-Paid-Search-Tactics?utm_bmcr_source=dmdhome?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Killer Paid Search Tactics That Every Marketer Needs to Know</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/UPL_2109_MMListGrow_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">The Ultimate List Growth Guide</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/UPL_2109_MMStartSMS_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">8 reasons why marketers should start using SMS</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MLT_2109_AgencyGuid_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Agency Guide: Turn your social platform into a profit engine</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/UPL_2109_MMBuyerGde_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Buyer’s Guide to Mobile Marketing Software</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary dmd-assets-btn" role="button">See More Whitepapers</a>
</div>

		
<div class="dmd row">
	<div>
		<h3>Webinars</h3>

		<ul>
			<li><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Boost-Your-Online-Reputation-With-Your-Google-My-Business-Ranking?utm_bmcr_source=dmdhome" title="Date of Webninar: 2021-10-12" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Boost Your Online Reputation With Your Google My Business Ranking</a></li><li><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Drive-Revenue-and-Relationships-in-a-Buyer-First-World?utm_bmcr_source=dmdhome" title="Date of Webninar: 2021-09-23" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Drive Revenue and Relationships in a Buyer-First World</a></li><li><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/5-Ways-Consumer-and-Market-Intelligence-Will-Help-You-Understand-Your-Buyer-s-Journey?utm_bmcr_source=dmdhome" title="Date of Webninar: 2021-09-28" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">5 Ways Consumer and Market Intelligence Will Help You Understand Your Buyer’s Journey</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary dmd-assets-btn" role="button">See More Webinars</a>
</div>

		
<div class="dmd row">
	<div>
		<h3>Research Reports</h3>
		<ul>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1508_LocMkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar">Local Marketing Solutions for Multi-Location Businesses</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1910_DAMgmtGuid_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar">Enterprise Digital Asset Management Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1902_IDResPlatf_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar">Identity Resolution Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1808_CusDatPlat_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar">Customer Data Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1602_B2BMrkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar">B2B Marketing Automation Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar">Call Analytics Platforms</a></li>
		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary dmd-assets-btn" role="button">See More Research</a>
</div>


		<!-- GPT AdSlot 3 for Ad unit 'SEL_Sidebar-lower' ### Size: [[300,250],[300,600],[300,481]] -->
<div id='div-gpt-ad-3191538-3' style='width:300px;min-height:250px;'>
  <script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->
		
			</div>

</aside>

				</div>
			</div>
		</div>

		<footer class="site-footer">
			<div class="subscribe row">
				<div class="footer-inner">
					<div class="col-lg-4 col-md-4 col-sm-4 get">
						Receive daily search news and analysis.
					</div>
					<div class="col-lg-8 col-md-8 col-sm-8">
						<form id="nlf" class="horizontal-form" method="POST">
  <div class="row">
  	<div class="col-md-8 mb1" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
  		<fieldset>
	  		<input type="hidden" name="formid" value="9804" />
        <input type="text" name="first_name" class="first_name" />
  			<input type="hidden" name="formLocation" value="Footer Newsletter Form">
  			<div class="control-group mb2">
  				<div class="controls">
  					<input class="footerEmail form-control required" type="email" name="email" placeholder="Enter your business email here.">
  				</div>
  			</div>
  		</fieldset>
  	</div>
    <div class="form-error hidden alert alert-danger" id="form-error"></div>
    <div class="hidden" id="nlf-submit"><p><span class="ml3">Processings...Please wait.</span></p></div>
    <!-- <button class="btn btn-primary footerButton hidden" id="nlf-submit"><span class="ml2">Processing...Please wait.</span></button> -->
	  <button class="btn btn-primary footerButton" id="footer-button" type="submit" name="submit_button">SUBSCRIBE</button>
  </div>
</form>					</div>
				</div>
			</div>
			<div class="gray row">
				<div class="footer-inner">
					<div class="col-sm-10 col-sm-offset-1">
						<div class="col-lg-2 col-md-2 col-sm-3 col-xs-12">
							<h3>Topics</h3>
							<ul>
								<li><a href="https://searchengineland.com/library/channel/seo">SEO</a></li>
								<li><a href="https://searchengineland.com/library/channel/sem">PPC</a></li>
							</ul>
						</div>

						<div class="col-lg-4 col-md-4 col-sm-3 col-xs-12">
							<h3>Our Events</h3>
							<ul>
								<li><a href="https://marketinglandevents.com/smx/">Search Marketing Expo - SMX</a></li>
								<li><a href="https://martechconf.com/">MarTech</a></li>
							</ul>
						</div>

						<div class="col-lg-4 col-md-4 col-sm-3 col-xs-12">
							<h3>About</h3>
							<ul>
								<li><a href="https://searchengineland.com/about">About Us</a></li>
								<li><a href="https://searchengineland.com/contact">Contact</a></li>
								<li><a href="https://thirddoormedia.com/privacy">Privacy</a></li>
								<li><a href="https://thirddoormedia.com/solutions/">Marketing Opportunities</a></li>
								<li><a href="https://thirddoormedia.com/team/">Staff</a></li>
							</ul>
						</div>
						<div class="col-lg-2 col-md-2 col-sm-3 col-xs-12">
							<h3>Follow Us</h3>
							<ul>
								<li><span class="icon icon-facebook-01"></span><a href="https://www.facebook.com/searchengineland" rel="me">Facebook</a></li>
								<li><span class="icon icon-twitter-01"></span><a href="https://twitter.com/sengineland">Twitter</a></li>
								<li><span class="icon icon-linkedin-01"></span><a href="https://www.linkedin.com/company/search-engine-land" rel="me">LinkedIn</a></li>
								<li><span class="icon icon-email-01"></span><a href="https://searchengineland.com/newsletters">Newsletters</a></li>
								<li><span class="icon icon-rss-01"></span><a href="http://feeds.searchengineland.com/searchengineland">RSS</a></li>
								<li><span class="icon icon-youtube-01"></span><a href="https://www.youtube.com/user/SearchEngineland">Youtube</a></li>
							</ul>
						</div>
					</div>
				</div>
				<div class="copyright">
					<p> &copy; 2021 Third Door Media, Inc. All rights reserved.</p>
				</div>
			</div>
		</footer>
	</div>
</div>

	<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-ui-1.10.3.custom.min.js?ver=1.10.3' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.ba-throttle-debounce.min.js?ver=1.1' id='jquery-debounce-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/script.js?ver=1.0' id='custom-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.countdown.min.js?ver=2.0.4' id='jquery-countdown-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.validate.min.js?ver=1.11.1' id='jquery-validate-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/no-empty-submissions.js?ver=1.0' id='no-empty-submissions-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/parallax.js?ver=1.0' id='parallax-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/sharing_controls.js?ver=1.0' id='sharing_controls-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/transition.js?ver=1.0' id='transition-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/collapse.js?ver=1.0' id='collapse-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/dropdown.js?ver=1.0' id='dropdown-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

	

<script type="text/javascript">
	googletag.cmd.push(function() { googletag.pubads().refresh(); });
</script>

</body>
</html>
<!-- Dynamic page generated in 0.375 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-10-05 11:15:56 -->

<!-- Compression = gzip -->