<!DOCTYPE html>
<html lang="en">
	<head>
		<!-- Required meta tags -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
		<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
		<title>The biggest mystery of Google’s algorithm: Everything ever said about clicks, CTR and bounce rate</title>
		<meta property="fb:app_id" content="108479729193136" />
		<meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/>
		<meta property="twitter:account_id" content="1059801" />
		<meta name="twitter:card" content="app">
		<meta name="twitter:site" content="@sengineland">
		<meta name="twitter:app:country" content="US">
		<meta name="twitter:app:name:iphone" content="Search Engine Land">
		<meta name="twitter:app:id:iphone" content="1015557452">
		<meta name="twitter:app:name:ipad" content="Search Engine Land">
		<meta name="twitter:app:id:ipad" content="1015557452">
		<meta name="twitter:app:name:googleplay" content="Search Engine Land">
		<meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland">
		<meta name="google-site-verification" content="c9app5XVp8lVmCyt-cHaPGOrTdwfrBbZW6HoZeH7Rnc" />
					<meta property="fb:page_id" content="7138936668" />
		
		<meta name="news_keywords" content="">
<meta itemprop="description" content="There's good reason to suspect that Google uses CTR as a ranking factor. Here's how Google addressed the topic over the years.">
	<meta itemprop="datePublished" content="2022-09-23" />
	<meta itemprop="dateModified" content="2022-09-22" />
	<meta itemprop="image" content="https://searchengineland.com/wp-content/seloads/2022/09/Everything-ever-said-about-clicks-CTR-800x450.png" />

		<link rel="apple-touch-icon" href="https://searchengineland.com/apple-touch-icon.png">
		<link rel="shortcut icon" href="https://searchengineland.com/favicon.ico" />
		<link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="https://searchengineland.com/feed" />

		<script>
				dataLayer = [];
		</script>

		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TCJZ3LV');</script>
		<!-- End Google Tag Manager -->

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="There&#039;s good reason to suspect that Google uses CTR as a ranking factor. Here&#039;s how Google addressed the topic over the years." />
	<link rel="canonical" href="https://searchengineland.com/google-clicks-ctr-bounce-rate-ranking-388049" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The biggest mystery of Google’s algorithm: Everything ever said about clicks, CTR and bounce rate" />
	<meta property="og:description" content="There&#039;s good reason to suspect that Google uses CTR as a ranking factor. Here&#039;s how Google addressed the topic over the years." />
	<meta property="og:url" content="https://searchengineland.com/google-clicks-ctr-bounce-rate-ranking-388049" />
	<meta property="og:site_name" content="Search Engine Land" />
	<meta property="article:publisher" content="https://www.facebook.com/searchengineland" />
	<meta property="article:published_time" content="2022-09-23T10:00:00+00:00" />
	<meta property="article:modified_time" content="2022-09-22T21:42:20+00:00" />
	<meta property="og:image" content="https://searchengineland.com/wp-content/seloads/2022/09/Everything-ever-said-about-clicks-CTR.png" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Chris Silver Smith" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@si1very" />
	<meta name="twitter:site" content="@sengineland" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Silver Smith" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="28 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/THYguer_JrM" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="86" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2022-09-23T10:00:00+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.googleadservices.com' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//cdn.jst.ai' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://searchengineland.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://searchengineland.com/wp-content/themes/editorial-2021/css/bootstrap/bootstrap.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://searchengineland.com/wp-content/themes/editorial-2021/css/font-awesome/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://searchengineland.com/wp-content/themes/editorial-2021/css/theme.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-font-css'  href='https://searchengineland.com/wp-content/themes/editorial-2021/css/oswald.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-font-css'  href='https://searchengineland.com/wp-content/themes/editorial-2021/css/roboto.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://searchengineland.com/wp-content/themes/editorial-2021/style.css?ver=6.0.2' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://searchengineland.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' src='https://searchengineland.com/wp-content/themes/editorial-2021/js/jquery-1.11.0.min.js?ver=1.11.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://searchengineland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://searchengineland.com/wp-json/wp/v2/posts/388049" /><link rel='shortlink' href='https://searchengineland.com/?p=388049' />
<link rel="alternate" type="application/json+oembed" href="https://searchengineland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchengineland.com%2Fgoogle-clicks-ctr-bounce-rate-ranking-388049" />
<link rel="alternate" type="text/xml+oembed" href="https://searchengineland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchengineland.com%2Fgoogle-clicks-ctr-bounce-rate-ranking-388049&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.9.1 -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
				
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
	var mapping1 = googletag.sizeMapping()
		.addSize([1920, 400], [[1920, 624], [970, 250], [728, 90]])
		.addSize([1536, 400], [[1536, 499], [970, 250], [728, 90]])
		.addSize([1440, 400], [[1440, 468], [970, 250], [728, 90]])
		.addSize([1366, 350], [[1366, 444], [970, 250], [728, 90]])
		.addSize([1280, 300], [[1280, 416], [970, 250], [728, 90]])
		.addSize([970, 250], [[970, 315], [970, 250], [728, 90]])
		.addSize([768, 400], [[728, 90]])
		.addSize([470, 400], [])
		.addSize([0, 0], [])
		.build();

	var mapping2 = googletag.sizeMapping()
		.addSize([1024, 400], [[300, 250], [300, 600], [300, 481], [160, 600]])
		.addSize([768, 400], [[300, 250], [300, 600], [300, 481]])
		.addSize([470, 400], [])
		.addSize([0, 0], [])
		.build();

	var mapping3 = googletag.sizeMapping()
		.addSize([1200, 400], [[800, 440], [800, 260]])
		.addSize([0, 0], [])
		.build();

	var mapping4 = googletag.sizeMapping()
		.addSize([1024, 400], [[300, 250]])
		.addSize([768, 400], [[300, 250]])
		.addSize([0, 0], [])
		.build();

	var mapping5 = googletag.sizeMapping()
		.addSize([1024, 400], [])
		.addSize([768, 400], [])
		.addSize([470, 400], [])
		.addSize([360, 400], [[300, 250]])
		.addSize([0, 0], [[300, 250]])
		.build();
	googletag.defineSlot('/1038259/SEL_Marquee', [[1920, 624], [1536, 499], [1440, 468], [1366, 444], [1280, 416], [970, 315], [970, 250], [728, 90], [1, 1]], 'div-gpt-ad-3191538-5')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping1)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Sidebar-top', [[300,250],[300,600],[160,600]], 'div-gpt-ad-3191538-1')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Sidebar-center', [[300,250],[300,600]], 'div-gpt-ad-3191538-2')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Sidebar-lower', [[300,250],[300,600],[300,481]], 'div-gpt-ad-3191538-3')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Leaderboard', [[970,250],[728,90]], 'div-gpt-ad-3191538-6')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping1)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_End-of-Story', [[800,440],[800,260]], 'div-gpt-ad-3191538-7')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping3)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Mobile', [[300,250]], 'div-gpt-ad-3191538-8')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping5)
		.addService(googletag.pubads());
	googletag.pubads().enableLazyLoad();
	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
	});
</script>


	</head>

	<body class="template-article" itemscope itemtype="http://schema.org/NewsArticle">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TCJZ3LV"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->

		<div class="page-container main-outer-container">
						
<!-- START MARQUEE SPACE -->
<!-- GPT AdSlot 5 for Ad unit 'SEL_Marquee' ### Size: [[1,1]] -->
<style>
@media screen and (min-width: 969px) {
	#div-gpt-ad-3191538-5 {
		display: flex !important;
		justify-content: center !important;
		align-items: center !important;
		min-width:970px;
		min-height:315px;
	}
}
@media screen and (min-width: 1279px) {
	#div-gpt-ad-3191538-5 {
		display: flex !important;
		justify-content: center !important;
		align-items: center !important;
		min-width:1280px!important;
		min-height:416px!important;
	}
}
@media screen and (min-width: 1365px) {
	#div-gpt-ad-3191538-5 {
		display: flex !important;
		justify-content: center !important;
		align-items: center !important;
		min-width:1366px!important;
		min-height:444px!important;
	}
}
@media screen and (min-width: 1439px) {
	#div-gpt-ad-3191538-5 {
		min-width:1440px!important;
		min-height:468px!important;
		display: flex !important;
		justify-content: center !important;
		align-items: center !important;
	}
}
@media screen and (min-width: 1535px) {
	#div-gpt-ad-3191538-5 {
		min-width:1536px!important;
		min-height:499px!important;
		display: flex !important;
		justify-content: center !important;
		align-items: center !important;
	}
}
@media screen and (min-width: 1919px) {
	#div-gpt-ad-3191538-5 {
		min-width:1920px!important;
		min-height:624px!important;
		display: flex !important;
		justify-content: center !important;
		align-items: center !important;
	}
}
</style>
<div id='div-gpt-ad-3191538-5'>

</div>
<!-- End AdSlot 5 -->
<!-- END MARQUEE SPACE -->
			
			<header class="bg-white outer-header-container sticky-top">
	<nav class="navbar navbar-expand-lg navbar-light shadow bg-white py-1">
		<div class="container">
			<a class="navbar-brand" href="/"><img class="nav-logo ms-3 ms-md-0 pb-1" width="150" height="21"  src="/wp-content/themes/editorial-2021/img/logo/SEL-block-white.svg" alt="Search Engine Land"></a>
			<div class="d-flex">
				<a class="d-block d-lg-none nav-email-icon me-3" href="/newsletters">
					<span class="fas fa-2x fa-envelope pt-1"></span>
				</a>
				<button class="navbar-toggler me-3 me-md-0" type="button" data-bs-toggle="collapse" data-bs-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>
			</div>

			<div class="collapse navbar-collapse" id="navbarNav">

				<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav navbar-nav" itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li  id="menu-item-351096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-351096 nav-item"><a href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-351096" data-bs-toggle="dropdown"><span itemprop="name">SEO</span></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-351096">
	<li  id="menu-item-351126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-351126 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/seo" class="dropdown-item"><span itemprop="name">> All SEO</span></a></li>
	<li  id="menu-item-351111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351111 nav-item"><a itemprop="url" href="https://searchengineland.com/guide/what-is-seo" class="dropdown-item"><span itemprop="name">> What Is SEO?</span></a></li>
	<li  id="menu-item-351101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351101 nav-item"><a itemprop="url" href="/seotable" class="dropdown-item"><span itemprop="name">> SEO Periodic Table</span></a></li>
	<li  id="menu-item-387246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387246 nav-item"><a itemprop="url" href="https://searchengineland.com/library/google/google-algorithm-updates" class="dropdown-item"><span itemprop="name">> Google Algorithm Updates</span></a></li>
	<li  id="menu-item-351102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351102 nav-item"><a itemprop="url" href="https://searchengineland.com/library/google/google-seo" class="dropdown-item"><span itemprop="name">> Google SEO</span></a></li>
	<li  id="menu-item-351103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351103 nav-item"><a itemprop="url" href="https://searchengineland.com/library/bing/bing-seo" class="dropdown-item"><span itemprop="name">> Bing SEO</span></a></li>
</ul>
</li>
<li  id="menu-item-351097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-351097 nav-item"><a href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-351097" data-bs-toggle="dropdown"><span itemprop="name">PPC</span></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-351097">
	<li  id="menu-item-351127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351127 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/ppc" class="dropdown-item"><span itemprop="name">> All PPC</span></a></li>
	<li  id="menu-item-351108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351108 nav-item"><a itemprop="url" href="https://searchengineland.com/guide/what-is-paid-search" class="dropdown-item"><span itemprop="name">> What is PPC?</span></a></li>
	<li  id="menu-item-351106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351106 nav-item"><a itemprop="url" href="https://searchengineland.com/library/google/google-ads" class="dropdown-item"><span itemprop="name">> Google Ads</span></a></li>
	<li  id="menu-item-351107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351107 nav-item"><a itemprop="url" href="https://searchengineland.com/library/microsoft/microsoft-advertising" class="dropdown-item"><span itemprop="name">> Microsoft Ads</span></a></li>
	<li  id="menu-item-351105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351105 nav-item"><a itemprop="url" href="https://searchengineland.com/ppc-table" class="dropdown-item"><span itemprop="name">> The Periodic Tables of PPC</span></a></li>
</ul>
</li>
<li  id="menu-item-351099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-351099 nav-item"><a href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-351099" data-bs-toggle="dropdown"><span itemprop="name">Focuses</span></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-351099">
	<li  id="menu-item-351098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351098 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/local" class="dropdown-item"><span itemprop="name">> Local Marketing</span></a></li>
	<li  id="menu-item-351109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351109 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/commerce" class="dropdown-item"><span itemprop="name">> Commerce</span></a></li>
	<li  id="menu-item-351110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-351110 nav-item"><a itemprop="url" href="https://searchengineland.com/shopify-seo-guide-how-to-increase-organic-traffic-to-your-store-334971" class="dropdown-item"><span itemprop="name">> Shopify SEO Guide</span></a></li>
	<li  id="menu-item-351114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351114 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/content" class="dropdown-item"><span itemprop="name">> Content Marketing</span></a></li>
	<li  id="menu-item-351116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351116 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/social" class="dropdown-item"><span itemprop="name">> Social Media Marketing</span></a></li>
	<li  id="menu-item-351117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351117 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/analytics-channel" class="dropdown-item"><span itemprop="name">> Analytics &#038; Conversion</span></a></li>
	<li  id="menu-item-376999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376999 nav-item"><a itemprop="url" href="https://searchengineland.com/library" class="dropdown-item"><span itemprop="name">> All Focuses</span></a></li>
</ul>
</li>
<li  id="menu-item-351119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351119 nav-item"><a itemprop="url" href="https://marketinglandevents.com/smx/?utm_source=sel&#038;utm_medium=textlink&#038;utm_campaign=smx&#038;utm_content=navigation" class="nav-link"><span itemprop="name">SMX</span></a></li>
<li  id="menu-item-386417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386417 nav-item"><a itemprop="url" href="https://searchengineland.com/awards" class="nav-link"><span itemprop="name">Awards</span></a></li>
<li  id="menu-item-351095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351095 nav-item"><a itemprop="url" href="https://searchengineland.com/webinars" class="nav-link"><span itemprop="name">Webinars</span></a></li>
<li  id="menu-item-351094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351094 nav-item"><a itemprop="url" href="https://searchengineland.com/intelligence-reports" class="nav-link"><span itemprop="name">Intelligence Reports</span></a></li>
<li  id="menu-item-351093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351093 nav-item"><a itemprop="url" href="https://searchengineland.com/white-papers" class="nav-link"><span itemprop="name">White Papers</span></a></li>
<li  id="menu-item-351120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-351120 nav-item"><a href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-351120" data-bs-toggle="dropdown"><span itemprop="name">About</span></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-351120">
	<li  id="menu-item-351121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351121 nav-item"><a itemprop="url" href="https://searchengineland.com/about" class="dropdown-item"><span itemprop="name">> About Search Engine Land</span></a></li>
	<li  id="menu-item-351122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351122 nav-item"><a itemprop="url" href="https://searchengineland.com/newsletters" class="dropdown-item"><span itemprop="name">> Newsletter</span></a></li>
	<li  id="menu-item-351123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351123 nav-item"><a itemprop="url" href="https://thirddoormedia.com" class="dropdown-item"><span itemprop="name">> Third Door Media</span></a></li>
	<li  id="menu-item-351124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351124 nav-item"><a itemprop="url" href="https://thirddoormedia.com/solutions/" class="dropdown-item"><span itemprop="name">> Advertise</span></a></li>
	<li  id="menu-item-385803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385803 nav-item"><a itemprop="url" href="https://searchengineland.com/staff" class="dropdown-item"><span itemprop="name">> Staff</span></a></li>
</ul>
</li>
</ul></div>
				<ul class="nav navbar-nav">
					<div class="d-block d-lg-none pt-3 pt-lg-0">
						<div id="navbar-search" class="nav-search-form">
	<form name="searchform" class="navbar-form" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
		<div class="row g-0">
			<div class="form-group col-8 col-md-8 col-lg-10 mb-0"> 
				<input type="text" class="form-control rounded-0" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
			</div>
			<div class="form-group col-6 col-md-5 col-lg-2 mb-0">
				<button type="submit" class="btn btn-dark w-75 rounded-0">Submit</button>
			</div>
		</div>
	</form>
</div>					</div>
				</ul>

			</div>


			
			<div class="nav-subscribe nav-item d-none d-xl-block">
				
<form id="nlh1" class="d-flex align-items-center" action="/_lib/process/process-mkto-api.php" method="POST">
	<input type="hidden" name="formid" value="13376" />
	<input type="hidden" name="programid" value="1121">
	<input type="hidden" name="SEL_Sign_Up" value="Navbar Newsletter Form">
	<input type="hidden" name="utmMedium" value="" />
	<input type="hidden" name="utmCampaign" value="" />
	<input type="hidden" name="utmSource" value="" />
	<input type="hidden" name="utmContent" value="" />
	<input type="hidden" name="pageLink" value="https://searchengineland.com/google-clicks-ctr-bounce-rate-ranking-388049" />
	<input type="hidden" name="ipAddress" value="74.207.243.252" />
	<input type="hidden" name="cookieValue" id="munchkinCookieNav" />
	<input name="first_name" type="text" class="first_name d-none">
	<input class="headerEmail form-control rounded-0" style="min-width: 15.625rem;" type="email" name="email" placeholder="Enter your business email here" required>
	<div class="d-none" id="nlh1-submit"><p>Processing...Please wait.</p></div>
	<button type="submit" name="submit_button" class="btn navButton rounded-0" id="hover-button" onClick="gtag('send','event','signup','subscribe','header mtt navbar');">SUBSCRIBE</button>
</form>

<script>
	function getCookie(cname) {
		let name = cname + "=";
		let decodedCookie = decodeURIComponent(document.cookie);
		let ca = decodedCookie.split(';');
		for(let i = 0; i <ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		return "";
	}
	document.getElementById('munchkinCookieNav').value = getCookie('_mkto_trk');
</script>			</div>

			<div class="nav-search nav-item d-none d-lg-block">
				<div class="dropdown">
					<a class="nav-link" href="#"><i class="fas fa-search"></i></a>
					<div class="dropdown-menu">
						<div id="navbar-search" class="nav-search-form">
	<form name="searchform" class="navbar-form" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
		<div class="row g-0">
			<div class="form-group col-8 col-md-8 col-lg-10 mb-0"> 
				<input type="text" class="form-control rounded-0" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
			</div>
			<div class="form-group col-6 col-md-5 col-lg-2 mb-0">
				<button type="submit" class="btn btn-dark w-75 rounded-0">Submit</button>
			</div>
		</div>
	</form>
</div>					</div>
				</div>
			</div>

		</div>
	</nav>
</header>
			<main class="main-container-wrap">
				<div class="container-fluid">

					<!-- START LEADERBOARD SPACE -->
<div class="d-flex justify-content-center">
	<div id="leaderboard" class="d-none d-md-block">
		<div class="advertise-leaderboard advertise-728x90">
			<div id='div-gpt-ad-3191538-6'>
				<!-- <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-6'); });
				</script> -->
			</div>
		</div>
	</div>
</div>
<div id="adSpacer"></div>
<!-- END LEADERBOARD SPACE -->

<div class="content mt-4 mx-auto">
	<div class="row">
		<div class="col-12 col-md-7 col-lg-8">
			
			<article class="article-content">

				<div class="story-box sharing_controls_startpoint_fixed">
					<div class="channel">
						<p id="breadcrumbs"><span><span><a href="https://searchengineland.com/">Search Engine Land</a> » <span><a href="https://searchengineland.com/library/channel">Channel</a> » <span><a href="https://searchengineland.com/library/channel/seo">SEO</a> » <span class="breadcrumb_last" aria-current="page">The biggest mystery of Google’s algorithm: Everything ever said about clicks, CTR and bounce rate</span></span></span></span></span></p>					</div>

				
					<h1 itemprop="headline">The biggest mystery of Google’s algorithm: Everything ever said about clicks, CTR and bounce rate</h1>

					<h2 class="subhead" itemprop="alternativeHeadline">There's good reason to suspect that Google uses CTR as a ranking factor. Here's how Google addressed the topic over the years.</h2>
					<div class="dateline">
						<a href="https://searchengineland.com/author/chris-smith" title="Posts by Chris Silver Smith" rel="author">Chris Silver Smith</a> on September 23, 2022 at 6:00 am | Reading time: 31 minutes 					</div>

					<section
	class="sharing_controls"
	data-twitter-handle="@sengineland"
	data-linkedin-source="Search Engine Land"
	data-email-subject="A link from Search Engine Land"
	data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]"
	data-permalink="https://searchengineland.com/google-clicks-ctr-bounce-rate-ranking-388049"
	data-shortlink=""
	data-featured-image="#insert-image-url"
	data-full-title="The biggest mystery of Google’s algorithm: Everything ever said about clicks, CTR and bounce rate"
	data-abbreviated-title="The biggest mystery of Google’s algorithm: Everything ever said about clicks, CTR and bounce rate"
	data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
	data-sticky-endpoint-selector="footer"
	data-content-startpoint-selector=".sharing_controls_startpoint_content"
	data-content-endpoint-selector=".sharing_controls_endpoint_content">
	<ul>
		<li data-id="linkedin" class="linkedin"><i class="fab fa-linkedin-in"></i></li>
		<li data-id="twitter" class="twitter"><i class="fab fa-twitter"></i></li>
		<li data-id="facebook" class="facebook"><i class="fab fa-facebook-f"></i></li>
	</ul>
</section>
					<div itemprop="articleBody" class="body-content pt-3">

						<div class="sharing_content_channel">
							<div class="sharing_controls_startpoint_content"></div>
						</div>

													<div class="d-sm-none">
															</div>
						
						
<p>It&#8217;s the biggest mystery and controversy of Google&#8217;s search ranking algorithm. For a long time, the SEO community has debated: is the click-through rate (&#8220;CTR&#8221;) of search results listings a ranking factor? Or the closely related &#8220;bounce rate&#8221; and &#8220;dwell time&#8221;?&nbsp;</p>



<p>I present to you everything Google has ever said about this, along with some observations and opinions.</p>



<h2 id="h-clicks-ctr-bounce-rate-and-dwell-time">Clicks, CTR, bounce rate and dwell time</h2>



<p>If you are newer to SEO, the concept of clicks or click-through rate (&#8220;CTR&#8221;) being ranking factors is simple to explain. Once a user performs a keyword search, they can then click on a listing on Google&#8217;s search results page. Google could count those clicks as a type of vote for the content in the results and lend more ranking ability to those listings that draw more clicks for the keyword in question.&nbsp;</p>



<p>Similarly, &#8220;dwell time&#8221; would be counting how long one stays on a webpage after clicking through to a page from the search results. </p>



<p>A &#8220;bounce&#8221; happens when one clicks through to a webpage and leaves without navigating to another page. The assumption is that if a bounce happens too rapidly, the user may have found the page&#8217;s content unsatisfactory for their query. </p>



<p>&#8220;Dwell time&#8221; is also how long the user may linger on the webpage before clicking elsewhere or back to the search results. All of these signals center upon the click to listings in the search results.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="800" height="450" src="https://searchengineland.com/wp-content/seloads/2022/09/Google-Click-Through-Rate-CTR-As-A-Ranking-Factor.jpeg" alt="" class="wp-image-388051" srcset="https://searchengineland.com/wp-content/seloads/2022/09/Google-Click-Through-Rate-CTR-As-A-Ranking-Factor.jpeg 800w, https://searchengineland.com/wp-content/seloads/2022/09/Google-Click-Through-Rate-CTR-As-A-Ranking-Factor-600x338.jpeg 600w, https://searchengineland.com/wp-content/seloads/2022/09/Google-Click-Through-Rate-CTR-As-A-Ranking-Factor-200x113.jpeg 200w, https://searchengineland.com/wp-content/seloads/2022/09/Google-Click-Through-Rate-CTR-As-A-Ranking-Factor-768x432.jpeg 768w, https://searchengineland.com/wp-content/seloads/2022/09/Google-Click-Through-Rate-CTR-As-A-Ranking-Factor-150x84.jpeg 150w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Click-through rate, or &#8220;CTR&#8221;, is the most controversial and mysterious of Google&#8217;s &#8220;ranking factors.&#8221;</figcaption></figure></div>


<h2 id="h-the-mystery-are-ctr-and-bounce-rate-ranking-factors">The mystery: Are CTR and bounce rate ranking factors?</h2>



<p>Despite many of my colleagues believing Google&#8217;s official line about CTR or bounce rates <strong>not</strong> being ranking factors, I will confess that I have long wavered on the question, and I have often suspected it indeed could be a ranking factor. In a recent poll I took on Twitter, CTR was voted the most controversial of all ranking factors.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">What would you say the most controversial ranking factor is? As in, is it, or isn&#39;t it? Not counting &quot;Helpfulness&quot; for this!</p>&mdash; Chris Silver Smith (@si1very) <a href="https://twitter.com/si1very/status/1564337568820482048?ref_src=twsrc%5Etfw">August 29, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>However, there are a lot of good reasons to believe Googlers when they tell you what does or does not influence search rankings. I have worked in information retrieval myself, and I have known and conversed with a number of official Google evangelists in person or via chats, emails, etc. – and they uniformly give great advice and all seem to be highly honest and generally good people.&nbsp;</p>



<p>But&#8230;</p>



<p>&#8230;there have been those moments when something rises and sticks in rankings that do not seem like it should, based on all the classic ranking factors that we know.</p>



<p>I have long worked in online reputation management where SEO is leveraged heavily to try to improve how a person or organization appears in search when their name is queried.&nbsp;</p>



<p>There have been these weird instances where a nasty blog post or article with few or no major external links will abruptly pop up in the rankings – and, it just stays.&nbsp;</p>



<p>In contrast, other content that has been around longer and has stronger links just cannot gain traction against the nasty-gram item.&nbsp;</p>



<p>You cannot help but notice the difference when these reputation-damaging items arise on the scene. Such pages often have scandalous and intriguing titles, while all the other pages about a subject have more normal, conservative titles.&nbsp;</p>



<p>When you search for a name, and you see some title referencing them along with the word &#8220;lawsuit&#8221;, &#8220;indictment&#8221;, &#8220;exposed&#8221;, &#8220;arrested&#8221;, &#8220;scam&#8221;, etc., you are immediately curious, and you will want to click to hear what it is all about.&nbsp;</p>



<p>I have sometimes described this as &#8220;rubbernecking on the information super-highway&#8221; because it is like how people are drawn to slow down and look when they see a terrible wreck on the road. You see the scandalous title in the search results, and the impulse is to click it.</p>



<p>It has often seemed like the scandalous headlines keep drawing clicks, and this activity seems to buoy the content into appearing high in the rankings on Google&#8217;s Page 1. </p>



<p>I have even engineered more scandalous headlines on positive pages to draw attention for a client. Once that engineered content is getting most of the attention, the original negative item starts to subside in the results. When this happens, <strong>it seems like users&#8217; clicks are to blame</strong>.</p>



<p>But, is the dynamic just coincidental correlation? Or is it exactly what it appears it could be – an outcome based, in part, on quantities of relative click-through numbers?&nbsp;</p>



<hr class="wp-block-separator has-text-color has-background has-cyan-bluish-gray-background-color has-cyan-bluish-gray-color"/>



<!-- START INLINE FORM -->
<div class="nl-inline-form border py-2 px-1 my-2">
	<div class="row align-items-center">
		<div class="col-12 col-lg-3 col-xl-4 pe-md-0 pb-2 pb-lg-0">
			<p class="inline-form-text text-center mb-0">Get the daily newsletter search marketers rely on.</p>
		</div>
		<div class="col-12 col-lg-7 col-xl-6  pe-lg-0">
			<div class="form-nl-inline">
				<form id="inline-nl-form" action="/_lib/process/process-mkto-api.php" method="POST">
					<div class="row g-0">
						<div class="form-group col-12 col-lg-8 mb-0">
							<input type="hidden" name="formid" value="5685" />
							<input type="hidden" name="programid" value="1121">
							<input type="hidden" name="SEL_Sign_Up" value="Inline Newsletter Form" />
							<input type="hidden" name="utmMedium" value="<?php echo $_GET['utm_medium']; ?>&#8221; />
							<input type="hidden" name="utmCampaign" value="<?php echo $_GET['utm_campaign']; ?>&#8221; />
							<input type="hidden" name="utmSource" value="<?php echo $_GET['utm_source']; ?>&#8221; />
							<input type="hidden" name="utmContent" value="<?php echo $_GET['utm_content']; ?>&#8221; />
							<input type="hidden" name="pageLink" value="<?php the_permalink(); ?>&#8221; />
							<input type="hidden" name="ipAddress" value="<?php echo $_SERVER['REMOTE_ADDR']; ?>&#8221; />
							<input type="hidden" name="cookieValue" id="munchkinCookieInline" />
							<input name="first_name" type="text" class="first_name d-none">
							<input class="inlineEmail form-control rounded-0 w-100" type="email" name="email" placeholder="Enter your business email here." required>
						</div>
						<div class="col-12 col-lg-4 col-xl-4 mb-0">
							<div class="d-none" id="nl-inline-submit"><p>Processing&#8230;Please wait.</p></div>
							<button class="btn btn-dark inlineButton w-100 rounded-0 font-weight-bold" id="inline-button" type="submit" name="submit_button" onClick="gtag('send','event','signup','subscribe','inline sel');">SUBSCRIBE</button>
						</div>
					</div>
				</form>
			</div>
		</div>
		<div class="col-12 col-lg-2 col-xl-2 ps-1">
			<p class="text-center mb-0"><a class="nl-terms" href="https://searchengineland.com/termsofuse" target="_blank" rel="noopener">See terms.</a></p>
		</div>
	</div>
</div>
<!-- END INLINE FORM -->
	
<script>
	function getCookie(cname) {
		let name = cname + "=";
		let decodedCookie = decodeURIComponent(document.cookie);
		let ca = decodedCookie.split(';');
		for(let i = 0; i <ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		return "";
	}
	document.getElementById('munchkinCookieInline').value = getCookie('_mkto_trk');
</script>



<hr class="wp-block-separator has-text-color has-background has-cyan-bluish-gray-background-color has-cyan-bluish-gray-color"/>



<p></p>



<h2 id="h-reasons-to-suspect-google-uses-ctr-as-a-ranking-factor">Reasons to suspect Google uses CTR as a ranking factor</h2>



<p>Beyond my anecdotal examples, there are a number of good reasons to suspect that Google could use clicks of links in the search results as a ranking factor. Here are a few:</p>



<h3 id="h-1-google-has-long-tracked-clicks-on-its-links">1. Google has long tracked clicks on its links</h3>



<p>If this is unused data, why track the clicks? I tried to recall when I first glanced at Google results' HTML and saw that the links were being tracked. It might be sometime in the early 2000s.&nbsp;</p>



<p>What do they do with all that data? After the advent of the inclusion of search analytics in Google's Webmaster Tools (later renamed to Google Search Console), this click data was at least used in webmaster reports.&nbsp;</p>



<p>But, it was collected by Google well before the search analytics report.&nbsp;</p>



<h3 id="h-2-google-tracks-clicks-on-ads">2. Google tracks clicks on ads</h3>



<p>Click data affects rankings within the paid ads section. So, why wouldn't they do the same in organic?&nbsp;</p>



<p>It would not be a surprise if Google used a similar method in organic that they use in paid search, because they essentially have done that with their Quality Score.&nbsp;</p>



<p>Over 15 years ago, Google rolled out its Quality Score, which affects ad rankings – and there is now ample evidence of Google using quality criteria in organic rankings.&nbsp;</p>



<p>While different parts of Google – such as keyword search versus Maps – use different ranking methods and criteria, Google sometimes cross-pollinate methods.</p>



<h3 id="h-3-google-disclosed-in-2009-that-clicks-on-search-results-affect-rankings-under-personalized-search">3. Google <a href="https://googleblog.blogspot.com/2009/12/personalized-search-for-everyone.html" target="_blank" rel="noreferrer noopener">disclosed</a> in 2009 that clicks on search results affect rankings under personalized search</h3>



<p>If it is used or has been used in the past for personalized search results, it clearly can be used for regular results, too.</p>



<h3 id="h-4-an-independent-researcher-examined-click-throughs-as-a-ranking-factor-and-found-it-to-be-a-potentially-valuable-method">4. An independent researcher examined click-throughs as a ranking factor and found it to be a potentially valuable method</h3>



<p>Dr. Thorsten Joachims <a href="https://www.cs.cornell.edu/people/tj/publications/joachims_02c.pdf" target="_blank" rel="noreferrer noopener">examined click-throughs as a ranking factor</a> and found it to be a potentially valuable method. Notably, he found:</p>



<ul><li>"The theoretical results are verified in a controlled experiment. It shows that the method can effectively adapt the retrieval function of a meta-search engine to a particular group of users, outperforming Google in terms of retrieval quality after only a couple of hundred training examples."&nbsp;</li></ul>



<p>Thus, in a limited study, it was found to be effective. Considering this, why wouldn't Google use it? Of course, his definitions for "outperforming Google" and determining usefulness likely differ from the criteria used by Google.</p>



<h3 id="h-5-bing-uses-click-throughs-and-bounce-rate-as-ranking-factors">5. Bing uses click-throughs and bounce rate as ranking factors</h3>



<p>Microsoft Bing search engine <a href="https://searchengineland.com/bing-uses-click-through-rate-in-ranking-algorithm-52386">confirmed</a> that they use click-throughs and bounce rate as ranking factors. However, they mentioned <a href="https://blogs.perficient.com/2011/09/07/search-algorithms-and-bing-webmaster-tools-with-duane-forrester/" target="_blank" rel="noreferrer noopener">caveats around it</a>, so some other user engagement context is also used for evaluation.&nbsp;</p>



<p>Search engines certainly use different signals and methods to rank content in search results. But, it is an interesting counterpoint to rhetoric that it is "too noisy" of a signal to be useful. If one search engine can use the signal, the potential is there for another.</p>



<h3 id="h-6-if-google-convinces-people-that-ctr-is-not-a-ranking-factor-then-it-reduces-google-search-as-a-target-for-artificial-click-activity">6. If Google convinces people that CTR is not a ranking factor, then it reduces Google search as a target for artificial click activity</h3>



<p>This makes it seem like there could be a substantial motive to downplay and disavow click activities as ranking factors. A parallel for this is Autocomplete functionality, where users' searches, and potentially also click activity, used to be very prone to bot manipulation.&nbsp;</p>



<p>Google has long disliked artificial activity, like automated requests made by rank-checking software, and has evolved to detect and discount such activities.</p>



<p>However, bot activity in search results targeting ranking improvement through artificial clicks would likely quickly become more significant than they already handle. This can potentially create a negative impact on services similar to DDoS attacks.&nbsp;</p>



<p>Despite the years and years of stating that CTR is not a ranking factor, I have seen many jobs posted over time on microtask platforms for people to perform keyword searches and click upon specific listings. The statements may not have accomplished deterrence, and Google may already be effectively discounting such manipulation attempts (or they are hopefully keeping some of that artificial activity out of Analytics data).</p>



<h3 id="h-7-google-ai-systems-could-potentially-use-ctr-and-googlers-would-not-know-if-or-when-it-was-impacting-rankings">7. Google AI systems could potentially use CTR and Googlers would not know if or when it was impacting rankings</h3>



<p>Three years ago, when I wrote about how Google could be <a href="https://searchengineland.com/how-reputation-became-a-major-ranking-factor-in-seo-310809">using machine learning to assess quality of webpages</a>, I strongly suggested that user interactions, such as click-through rate, could be incorporated into the machine learning models generated for a quality scoring system.&nbsp;</p>



<p>An aspect of that idea could potentially happen, depending upon how Google builds its ML systems. All potential data points about websites and webpages could be poured into the algorithm. The system could select ranking factors and weight them according to what matches up with human quality rater assessments of search results.&nbsp;</p>



<p>With such massive processing power to assess ranking factors, an algorithm could theoretically decide if CTR was or was not a useful predictor of quality for a particular type of webpage and/or website.&nbsp;</p>



<p>This could produce ranking models for many thousands of different kinds of webpage and search query combinations. In such a system, CTR might be incorporated for ranking scientific papers but not for Viagra product pages, for instance.&nbsp;</p>



<h3 id="h-the-mystery-remains">The mystery remains</h3>



<p>You might think that that third point would essentially set the record straight as Google flat out stated the ranking factor for personalization. But the mystery and controversy remain as the question centers upon overall rankings in a broader sense beyond just personalized results. The controversy surrounds whether CTR is used as a core ranking signal. The blog post disclosing clicks as a personalized ranking factor was from 2009 – when personalization effects seemed a little more overt in search.&nbsp;</p>



<p>Because there is some reasonable basis for thinking Google could use CTR as a ranking factor more broadly beyond limited effect in personalization, it creates the groundwork for many SEOs to easily believe that it is indeed a major ranking factor.&nbsp;</p>



<p>Of course, one of the biggest reasons people in SEO have come to think CTR is a ranking factor is because it naturally has a high correlation with rankings.&nbsp;</p>



<p>This is the high-tech version of the age-old question: which came first – the chicken or the egg?&nbsp;</p>



<p>The links on the first page of search results have the vast majority of clicks for any given query, and on the first page of search results, the higher ranking listings typically receive more clicks than those that are lower. This makes CTR as a ranking factor seductive.&nbsp;</p>



<p>The obvious question is:<em> </em><strong>Is this coincidental correlation or is it evidence of causation?</strong><em>&nbsp;</em></p>



<p>Where cause and effect are so closely intertwined, the prospect of confirmation bias is very easy – and this is why one should be extremely careful.</p>



<p>This leads us to what Google has said over time about CTR as a ranking factor.&nbsp;</p>



<h2 id="h-everything-google-has-ever-said-about-ctr-as-a-ranking-factor">Everything Google has ever said about CTR as a ranking factor</h2>



<h3 id="h-2008">2008</h3>



<p>Former Googler Matt Cutts <a href="https://web.archive.org/web/20090221134158/http://sphinn.com/story/93908" target="_blank" rel="noreferrer noopener">commented</a> that bounce rate was not a ranking factor, stating that it would be spammable and noisy (meaning it would contain a lot of irrelevant data that is unhelpful to ranking determinations).</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="784" height="194" src="https://searchengineland.com/wp-content/seloads/2022/09/1-matt-cutts-ctr.png" alt="Former Googler Matt Cutts commented that bounce rate was not a ranking factor." class="wp-image-388052" srcset="https://searchengineland.com/wp-content/seloads/2022/09/1-matt-cutts-ctr.png 784w, https://searchengineland.com/wp-content/seloads/2022/09/1-matt-cutts-ctr-600x148.png 600w, https://searchengineland.com/wp-content/seloads/2022/09/1-matt-cutts-ctr-200x49.png 200w, https://searchengineland.com/wp-content/seloads/2022/09/1-matt-cutts-ctr-768x190.png 768w, https://searchengineland.com/wp-content/seloads/2022/09/1-matt-cutts-ctr-150x37.png 150w" sizes="(max-width: 784px) 100vw, 784px" /></figure></div>


<h3>2009</h3>



<p>In a <a href="https://www.youtube.com/watch?v=THYguer_JrM" target="_blank" rel="noreferrer noopener">Google Search Central video</a>, Cutts was asked, "Are title and description tags helpful to increase the organic CTR – clicks generated from organic (unpaid) search – which in turn will help in better ranking with a personalized search perspective?"&nbsp;</p>



<p>He only answered a part of the question, saying that "...so many people think about rankings, and stop right there…", advising the person to improve their page title, URL and snippet text to help their CTR.&nbsp;</p>



<p>He avoided answering whether CTR could affect rankings. Of course, this question was specific to personalized search.&nbsp;</p>



<p>Nine months later, Bryan Horling, a Google Software Engineer, and Matthew Kulick, a Google Product Manager, <a href="https://googleblog.blogspot.com/2009/12/personalized-search-for-everyone.html" target="_blank" rel="noreferrer noopener">disclosed</a> that clicks on listings were used in rankings in personalized search, as I noted above.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Should I tweak my titles and descriptions to improve my CTR?" width="500" height="281" src="https://www.youtube.com/embed/THYguer_JrM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h3 id="h-2012">2012</h3>



<p>An <a href="https://graphics.wsj.com/google-ftc-report/img/ftc-ocr-watermark.pdf" target="_blank" rel="noreferrer noopener">FTC Google Probe document</a> (regarding an antitrust evaluation) was leaked to the Wall Street Journal. It recorded a statement from Google's former chief of search, Udi Manber, saying:&nbsp;</p>



<ul><li>"The ranking itself is affected by the click data. If we discover that, for a particular query, hypothetically, 80 percent of people click on Result No. 2 and only 10 percent click on Result No. 1, after a while we figure out, well, probably Result 2 is the one people want. So we'll switch it."&nbsp;</li></ul>



<p>The document further reported that:</p>



<ul><li>"Testimony from Sergey Brin and Eric Schmidt confirms that click data is important for many purposes, including, most importantly, providing 'feedback' on whether Google's search algorithms are offering its users high quality results."&nbsp;</li></ul>



<p>A bit of the context is missing in this document because the segment about rankings and click data comes directly after a missing page – it appears that all the odd pages from the document are missing.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img width="780" height="600" src="https://searchengineland.com/wp-content/seloads/2022/09/2-leaked-wsj-780x600.jpeg" alt="" class="wp-image-388054" srcset="https://searchengineland.com/wp-content/seloads/2022/09/2-leaked-wsj-780x600.jpeg 780w, https://searchengineland.com/wp-content/seloads/2022/09/2-leaked-wsj-439x338.jpeg 439w, https://searchengineland.com/wp-content/seloads/2022/09/2-leaked-wsj-147x113.jpeg 147w, https://searchengineland.com/wp-content/seloads/2022/09/2-leaked-wsj-768x591.jpeg 768w, https://searchengineland.com/wp-content/seloads/2022/09/2-leaked-wsj-150x115.jpeg 150w, https://searchengineland.com/wp-content/seloads/2022/09/2-leaked-wsj.jpeg 807w" sizes="(max-width: 780px) 100vw, 780px" /><figcaption>Leaked Google Antitrust Hearing Recommendation Document, FTC</figcaption></figure></div>


<p>Danny Sullivan, former Editor-in-Chief of Search Engine Land, and current Search Liaison at Google, tweeted about the leaked document's reference to rankings being affected by click data, stating:</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Google confirms watching clicks to evaluate results quality. FYI Google still won&#39;t say if clicks used as rank signal <a href="http://t.co/jzNGc5reQk">pic.twitter.com/jzNGc5reQk</a></p>&mdash; Danny Sullivan (@dannysullivan) <a href="https://twitter.com/dannysullivan/status/580632457877331968?ref_src=twsrc%5Etfw">March 25, 2015</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>In the comments, he further stated, "I asked again a few months ago :) no answer."&nbsp;</p>



<p>It seemed mysterious that Google declined to answer one way or the other, and some interpreted this to mean that they indeed did use clicks as a ranking factor.&nbsp;</p>



<p>Or, perhaps the reason was that clicks are used only in certain, limited contexts rather than broadly as an across-the-board ranking factor.</p>



<h3 id="h-2014">2014</h3>



<p>Rand Fishkin <a href="https://sparktoro.com/blog/queries-clicks-influence-googles-results/" target="_blank" rel="noreferrer noopener">performed a test</a> by watching the ranking of one of his blog posts. He called on his social media followers to conduct searches for it and then click on the listing in the search results. The page's listing climbed to the top ranking position. This is worth mentioning in the timeline because Googlers appear to have become irritated at Fishkin's publicized test and the conclusions.&nbsp;</p>



<p>Fishkin acknowledged that the test did not eliminate the possibility that other ranking factors might have caused the ranking improvement, such as links produced by the social media post. But, the sequence of events showed apparently considerable correlation between the clicks and the ranking change.&nbsp;</p>



<p>A <a href="https://www.seobythesea.com/2015/07/google-click-through-feedback-search-results/">2015 post</a> on the topic of CTR as a ranking factor by the late Bill Slawski with feedback from Fishkin, suggested that some thresholds of clicks would need to be reached for the listing before CTR begins to play a role in rankings.&nbsp;</p>



<p>Slawski's blog post examined a Google patent that had been recently granted that described "user feedback," which could potentially be clicks in search results, as a ranking factor.&nbsp;</p>



<p>The patent was: "<a href="https://patentscope.wipo.int/search/en/detail.jsf?docId=US146703304" target="_blank" rel="noreferrer noopener">Modifying search result ranking based on a temporal element of user feedback</a>." Notably, the patent's description specifically mentions factors that can affect the appearance of materials in search, such as recency and trends.&nbsp;</p>



<p>One interpretation of Fishkin's test results could be that items like news articles and blog posts may achieve higher than typical rankings after their introduction, combined with click-through rate data, as part of Google's freshness or recency algorithms. (Eric Enge <a href="https://blogs.perficient.com/2016/04/27/why-ctr-isnt-a-ranking-factor/" target="_blank" rel="noreferrer noopener">similarly theorized this</a> in a 2016 blog post.)&nbsp;</p>



<p>Thus, topics spiking up in popularity shortly after introduction, like blog posts and news articles, might be able to appear higher as part of Universal Search for brief periods. Such ranking ability might not last, however, and arguably might not be deemed ranking factors in the broad sense that affects keyword search rankings over the longer term.&nbsp;</p>



<h3 id="h-2015">2015</h3>



<p>At the SMX Advanced conference, Jennifer Slegg <a href="http://www.thesempost.com/how-google-uses-clicks-in-search-results-according-to-google/" target="_blank" rel="noreferrer noopener">reported</a> that Gary Illyes from Google stated that they "see those trying to induce noise into clicks," and for that reason, they know that using those types of clicks for ranking purposes would not be good.&nbsp;</p>



<p>This speaks directly to the idea that Google would claim not to use it to reduce the likelihood that people would attempt to manipulate the signal.&nbsp;</p>



<p>The statement here asserts that Google is already seeing artificially influenced clicks in search results and because they already see such click campaigns going on, they are not using the signal.&nbsp;</p>



<p>Illyes went on to essentially confirm the earlier 2009 disclosure that Google uses clicks in a limited way to feature previously-visited search results higher for individuals through personalization. He also stated that clicks in search results were used for evaluation, such as checking whether algorithm changes or UI changes had impacted the overall usefulness of search results.</p>



<p>In a <a href="https://www.youtube.com/watch?v=6p1igrDVqC0" target="_blank" rel="noreferrer noopener">Google Search Central hangout</a>, John Mueller states that click-through rate is used to check algorithms at a high level after making changes to see if people are still finding what they're looking for.&nbsp;</p>



<ul><li>"That's something that on a very aggregated level makes sense for us to use, but on a very detailed site or page-wide level it's a very, very noisy signal, so I don't think that would really make sense as something kind of to use as a ranking factor there."&nbsp;</li></ul>



<p>While the wording of the statement seems a bit ambiguous, Mueller seems to be trying to persuade the audience that it would not make sense for Google to use the signal because it is noisy. Thus, no one should worry about it as a ranking factor.&nbsp;</p>



<p>Nearly a month later, in <a href="https://www.youtube.com/watch?v=BvQZxxzQbLY" target="_blank" rel="noreferrer noopener">another hangout</a>, Mueller refers to "CTR manipulation, dwell time manipulation," saying, "these things may not even work," which is, again, a little ambiguous.&nbsp;</p>



<p>But, much later in 2015, <a href="https://www.youtube.com/watch?v=opUfIzuzJSw" target="_blank" rel="noreferrer noopener">Mueller states more absolutely</a> in regards to bounce rate:&nbsp;</p>



<ul><li>"So we don't use anything from Analytics as a ranking factor in search. So from that point of view, that's something that you can kind of skip over. We do sometimes use some information about clicks from search when it comes to analyzing algorithms. So when we try to figure out which of these algorithms are working better, which ones are causing problems, which ones are causing problems, which ones are causing improvements in the search results, that's where we would look into that. But it's not something that you would see on a per-site or per-page basis."</li></ul>



<p>In late 2015, a Googler <a href="https://searchengineland.com/google-posts-that-local-results-are-influenced-by-clicks-then-deletes-that-237579">posted</a> in the Google My Business help forums (Google My Business has since been renamed "Google Business Profile") that one of the main types of factors they use for ranking local business listings is:</p>



<ul><li>"Search history: In the past how many times has the listing been clicked on by users searching with the keyword."&nbsp;</li></ul>



<p>Naturally, this excited some commentary and attention. Google rapidly edited the part within a couple of days of its publication to remove the mention of clicks, restating it to read:</p>



<ul><li>"Search history: The number of times it has been useful historically on the basis of relevance, prominence and distance."</li></ul>



<figure class="wp-block-image size-full"><img width="800" height="257" src="https://searchengineland.com/wp-content/seloads/2022/09/3-optimizing-gmb.png" alt="Google My Business help forum answer." class="wp-image-388055" srcset="https://searchengineland.com/wp-content/seloads/2022/09/3-optimizing-gmb.png 800w, https://searchengineland.com/wp-content/seloads/2022/09/3-optimizing-gmb-600x193.png 600w, https://searchengineland.com/wp-content/seloads/2022/09/3-optimizing-gmb-200x64.png 200w, https://searchengineland.com/wp-content/seloads/2022/09/3-optimizing-gmb-768x247.png 768w, https://searchengineland.com/wp-content/seloads/2022/09/3-optimizing-gmb-150x48.png 150w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>Interestingly, I was told by a Googler in the past that local listings used "listing engagement" as a ranking factor.&nbsp;</p>



<p>In Google Maps search results, or those same local listings embedded within regular keyword search results (Google pulls local search listings into the keyword search results under Universal Search for appropriate queries), the listing engagement factor is some combined metric of all interactions with local listings and not just limited to clicks on the link to the website. </p>



<p>It can include clicks to get Driving Directions, clicks to call the phone number, clicks to copy the address, clicks to share the listing, etc.&nbsp;</p>



<p>The Googler's accidental disclosure of listing clicks as a ranking factor would seem to confirm what I was told about listing engagement.</p>



<p>As Barry Schwartz conjectured, the sequence of events implied that the Googler made a mistake about what he wrote or accidentally posted accurate information that Google does not want SEOs to know.&nbsp;</p>



<p>Google would not confirm or deny that clicks are a ranking factor. Again, while Google can and does cross-pollinate some methods from one vertical to another, the ranking factor post was very specifically about Maps and local search listings rankings and not about core rankings of webpages.</p>



<h3 id="h-2016">2016</h3>



<p>At the SMX Conference in San Jose, Google engineer Paul Haar provided an overview presentation on <a href="https://www.youtube.com/watch?v=iJPu4vHETXw" target="_blank" rel="noreferrer noopener">how Google develops its search rankings</a>.&nbsp;</p>



<p>In the slideshow presentation, two of his slides spoke about using click statistics to evaluate changes to the algorithm. </p>



<p>One item they look at when they test algorithm updates is "changes in click patterns," which in the presentation included the caveat, "Harder to understand than you might expect" (which Haar did not mention verbally).</p>



<p>It was clear that the click data, as he described it, was only used to evaluate changes to the algorithm versus being used as core ranking signals. But, some attendees used the click references in the presentation as proof positive that Google uses CTR for rankings.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="788" height="476" src="https://searchengineland.com/wp-content/seloads/2022/09/4-Paul-Haar-preso.png" alt="Paul Haar's SMX Conference slide." class="wp-image-388058" srcset="https://searchengineland.com/wp-content/seloads/2022/09/4-Paul-Haar-preso.png 788w, https://searchengineland.com/wp-content/seloads/2022/09/4-Paul-Haar-preso-560x338.png 560w, https://searchengineland.com/wp-content/seloads/2022/09/4-Paul-Haar-preso-187x113.png 187w, https://searchengineland.com/wp-content/seloads/2022/09/4-Paul-Haar-preso-768x464.png 768w, https://searchengineland.com/wp-content/seloads/2022/09/4-Paul-Haar-preso-150x91.png 150w" sizes="(max-width: 788px) 100vw, 788px" /></figure></div>


<h3 id="h-2018">2018</h3>



<p>Google's Gary Illyes <a href="https://www.reddit.com/r/TechSEO/comments/ao3fmk/i_am_gary_illyes_googles_chief_of_sunshine_and/">did an AMA on Reddit</a> where Darth_Autocrat asked him:&nbsp;</p>



<ul><li>"Rank Brain: Lots of people keep saying that part of the RB system includes UX signals, including Dwell Time, Bounce Rate, Click Through Rate etc. As I understood it, RB was about trying to fathom what results to serve for unrecognised searches. Can you please confirm/deny whether RB uses UX signals of any kind?"</li></ul>



<p>Illyes answered:</p>



<ul><li>"No. RankBrain is a PR-sexy machine learning ranking component that uses historical search data to predict what would a user most likely click on for a previously unseen query. It is a really cool piece of engineering that saved our butts countless times whenever traditional algos were like, e.g. "oh look a "not" in the query string! let's ignore the hell out of it!", but it's generally just relying on (sometimes) months old data about what happened on the results page itself, not on the landing page. Dwell time, CTR, whatever Fishkin's new theory is, those are generally made up crap. Search is much more simple than people think."&nbsp;</li></ul>



<p>Illyes displayed some clear irritation with Fishkin's prior experiments/statements around CTR as a ranking factor in denying user experience ("UX") signals as ranking factors.&nbsp;</p>



<p>The harsh mention directed at someone specific is very unusual in my experience with the typically polite, friendly and patient Googlers, so this denouncement attracted a lot of attention.</p>



<p>The vehemence, characterizing CTR as "made up crap," and laying responsibility for CTR as a rank element theory at Fishkin's feet seemed very oddly out of proportion – especially as you add the various other information around click-throughs-as-ranking-factors I have cited herein.&nbsp;</p>



<p>So, was Illyes' irritation caused by having to answer questions about a bogus ranking factor repeatedly, or because Fishkin showed some real effects that called into question Google's insistence that CTR does not affect core rankings?</p>



<h3 id="h-2019">2019</h3>



<p>Moz's then-Senior SEO Scientist Britney Muller <a href="https://twitter.com/BritneyMuller/status/1098704765876228096" target="_blank" rel="noreferrer noopener">pointed out</a> Google Cloud documentation that implied that CTR was a ranking factor. The document said:</p>



<ul><li>"When you click a link in Google Search, Google considers your click when ranking that search result in future queries."&nbsp;</li></ul>



<p>However, Barry Schwartz <a href="https://searchengineland.com/google-doc-rekindles-myth-that-click-through-rate-affects-rankings-312802">reminded everyone</a> that this document appeared to quote from the 2009 blog post establishing that clicks were used in personalized search.&nbsp;</p>



<h3 id="h-2020">2020</h3>



<p>At the U.S. House of Representatives Subcommittee Antitrust Hearing examining big tech companies, Google <a href="https://docs.house.gov/meetings/JU/JU05/20200729/110883/HHRG-116-JU05-20200729-QFR051-U1.pdf" target="_blank" rel="noreferrer noopener">provided very interesting text</a> about how it uses "long clicks" versus "short clicks" in determining whether:</p>



<ul><li>Users who clicked through to ad links may have found value in the page associated with the ad.</li><li>Changes to the search results presentation of ads may have negatively impacted the quality of paid or organic content or increased the time it takes for users to click on the search results.&nbsp;</li></ul>



<p>The text Google provided reads:</p>



<ul><li>"Changes to the presentation of search ads are rigorously tested across a wide variety of metrics, including impact on users and advertisers. For example, a proposed change may lead to more "short clicks" (where users quickly hit the back button on their browser to return to the Google SERP) and fewer "long clicks" (where users stay on the advertiser's landing page for a relatively long time, suggesting that they found the ad and corresponding website useful). Or, a proposed change may affect the amount of time it takes users to decide on what to click (known as "time to first click") or adversely affect quality trade-offs between paid and organic content (known as "whole-page metrics")."</li></ul>



<p>The verbiage involving "short clicks" and "long clicks" is a description of bounce rate and dwell time for ads. The parenthetical aside about how long clicks can indicate the users found the ad and corresponding website useful seems a bit out of place within this text, which is otherwise a description of how Google assesses overall changes impacting the search results page. </p>



<p>What is interesting about this is that Google apparently finds bounce rate to be useful in some contexts. If useful for assessing an ad's effectiveness, why not a search result listing? </p>



<p>But, it is also clear that this refers specifically to assessing the impact of overall search results presentation and/or algorithmic changes – it is not stating that it impacts rankings. </p>



<p>It is further notable that this is the very way that Google has stated it uses click-through data in search results – as a means of assessing the overall impact of changes to the search results.</p>



<p>In a Google Search Central video titled "<a href="https://www.youtube.com/watch?v=jwgnwtQcSWQ" target="_blank" rel="noreferrer noopener">Google and the SEO community: SEO Mythbusting</a>," Schwartz asked Google’s Martin Splitt about whether search engined used user data from Chrome and Android, mentioning how the Direct Hit search engine years ago had used click data for rankings and it got compromised by people clicking to manipulate the results.&nbsp;</p>



<p>Splitt responded:</p>



<ul><li>"It is very noisy as a data source. It's so noisy... when I say, 'no we're not using it for ranking,' then I mean exactly that. And we might use it for A/B testing of different ways of presenting things in the front end, or we might be using it for I don't know what. But, people tend to only hear the bits they want to hear, and then you get misrepresented, and then we have to clean up that rather than doing other good things for the community."</li></ul>



<h3 id="h-2021">2021</h3>



<p>An SEO professional <a href="https://www.seroundtable.com/google-ctr-ranking-clickbait-32368.html" target="_blank" rel="noreferrer noopener">tweeted the question to Mueller</a>,<em> </em>"Is CTR a ranking factor?"&nbsp;</p>



<p>Mueller tweeted the reply:</p>



<ul><li>"If CTR were what drove search rankings, the results would be all click-bait. I don't see that happening."&nbsp;</li></ul>



<p>So, what is the takeaway after reviewing some of the most prominent Google mentions about CTR as a ranking factor over time? Definitively, is it, or isn't it a ranking factor?</p>



<h2 id="h-there-really-is-no-mystery-about-click-through-rate-as-a-ranking-factor">There really is no mystery about click-through rate as a ranking factor</h2>



<p>Google has been pretty consistent across time in its communications about how it uses clicks in search results. Sometimes the language is ambiguous where it should not be. Other times, they've been uncoordinated in messaging around the topic.&nbsp;</p>



<p>Considering the company's large size, relatively few employees know the specifics of the ranking system. Unsurprisingly, some flubs have occurred around this.&nbsp;</p>



<p>But, a large part of the issue has been caused by some degree of semantics and miscommunications about what people mean when they discuss "ranking factors." It seems very clear in retrospect that when Googlers say that CTR is not a ranking factor, they mean it is not a "core ranking factor" applicable to all webpages.&nbsp;</p>



<p>This reminds me of how Google Maps / Google Local personnel used to state that "review rating scores are not a ranking factor." But after some years, they moved away from that language.&nbsp;</p>



<p>The reason is that while business rating numbers do not help rankings of listings in general, there are search interfaces where users are allowed to filter the search results based on ratings – making it a de facto ranking factor in those instances.&nbsp;</p>



<p>Unfortunately, CTR appears to be in a similar category: It actually <strong>is</strong> a ranking factor in some limited contexts.</p>



<h2 id="h-3-instances-where-click-throughs-are-likely-ranking-factors-in-google">3 instances where click-throughs are likely ranking factors in Google</h2>



<h3 id="h-1-personalized-search">1. Personalized search</h3>



<p>Google records your historical search keywords and the results listings you clicked upon.&nbsp;</p>



<p>This history of search can cause previously visited pages to rank higher in your search results for the same keyword next time. This one is confirmed by Google.</p>



<h3 id="h-2-recency-and-trending-topics">2. Recency and trending topics</h3>



<p>Google can temporarily enhance rankings of listings when there has been a surge in searches and clicks to specific webpages. It ought to be noted that there is some likelihood that the clicks on listings alone are likely not the only signal incorporated, however.&nbsp;</p>



<p>Google may detect an increase of mentions in social media and other sources in tandem with the item. Research has indicated that a minimum threshold of searches and clicks must be reached before the ranking enhancement occurs. Also, there is some likelihood that the ranking benefit may evaporate after a while.</p>



<h3 id="h-3-local-search-and-maps">3. Local search and maps</h3>



<p>Google slipped up when they disclosed this and then "corrected" their statement. However, the revised text did not remove the possibility they use listing engagement data – since the "number of times it has been useful historically" would only be assessed through usage of the listing.&nbsp;</p>



<p>User interactions with business listings verify searcher interest after seeing the listing in the search results.&nbsp;</p>



<p>Users can click upon several potential elements in local listings, including clicking to call, getting directions, saving the listing, sharing the listing, viewing photos, and more.&nbsp;</p>



<p>Using clicks in local/maps is likely less noisy, as the interfaces may be less prone to bot activity. It may not be feasible to have cheap labor conducting the engagement activities with contextual tech factors verifying real usage.</p>



<h3 id="h-ctr-data-matters">CTR data matters</h3>



<p>The above are cases where Google apparently uses click-through data to affect rankings. They have confirmed the first instance, which can only affect individuals' search results.&nbsp;</p>



<p>Various research cases, such as ones conducted by Fishkin, suggest the second instance also occurs, but it is also pretty limited in scope. </p>



<p>It would also explain some of the content rankings I have seen anecdotally in reputation management cases involving news articles or blog posts that rank against stronger materials. This is not entirely certain, because some of these items may be ranked due more to mentions, links and references via social media.&nbsp;</p>



<p>The third instance seems highly likely due to the sequence involved with the unintentional disclosure in Google Business Profile forums. It is also supported by some anecdotal evidence and industry analysis of usage data.</p>



<p>Compared to the broader rankings of all webpages, these three instances where clicks are likely incorporated are practically edge cases. Technically, these ranking processes do not comprise evidence of CTR as a core ranking factor.&nbsp;</p>



<p>I believe Google's multiple personnel have consistently been forthright over time in representing that CTR is not a core ranking factor. </p>



<p>They do not use it generally to determine rankings of webpages, but they do use it in aggregate to assess the impact of changes made to the search results – either changes to the user interface of the results or the overall rankings. </p>



<p>Google's overall guidance on this has been pretty consistent over time in denying CTR as a core ranking factor.</p>



<h2 id="h-inconsistency-in-terminology-confuses-the-question-of-ctr-as-a-ranking-factor">Inconsistency in terminology confuses the question of CTR as a 'ranking factor'</h2>



<p>There has been inconsistency in definitions when talking about this. The fact that CTR affects rankings of pages under personalized search means that <strong>CTR is indeed a "ranking factor," period, full-stop.</strong>&nbsp;</p>



<p>It is a game of semantics to say that it affects some personalized rankings, but it is not a ranking factor. Several of Google's ranking factors are contextual or specific to particular topics or search verticals.&nbsp;</p>



<p>Google's algorithm is also a hybrid of multiple algorithms. For instance, for local searches, some Maps listing rankings are replicated in the keyword search results. For current event topics, some News rankings get embedded in the keyword search results.&nbsp;</p>



<p>The likelihood is that ranking factors, the weighting of them, and ranking assessment algorithms are becoming more individualized by types of queries over time – and this is likely to continue.</p>



<p>Google has chosen not to use CTR as a core ranking factor because it is prone to manipulation through bots and cheap labor.&nbsp;</p>



<p>They have called the signal too "noisy" because of this, and perhaps <strong>also</strong> because users click in and out of pages at many speeds and for many reasons.&nbsp;</p>



<p>But, Googlers have said it was "noisy" for at least 14 years, which now seems odd.&nbsp;</p>



<p><strong>The company that has so effectively fought webspam is unable to filter out artificial click influence?</strong><strong><em>&nbsp;</em></strong></p>



<p>A top black hat SEO wizard confided in me a few years ago that he had discontinued doing black hat work because it had just gotten so progressively hard that he sought a different means of income. So, Google is not an easy target for artificial manipulation. At this point, black hat SEO is unstable.&nbsp;</p>



<p>Google polices its ad clicks for exactly this type of fraudulent manipulation. So, the "noisy" excuse seems a bit worn out, doesn't it?</p>



<p>However, I believe Matt Cutts, Gary Illyes, John Mueller and Martin Splitt when they say that Google does not use it as a core ranking signal.&nbsp;</p>



<p>Mueller is also believable in that Google would not want page titles to become terribly click-baity as a reaction to a disclosure that CTR could improve rankings.</p>



<p>The signal is "noisy," not just due to potential artificial manipulation – it is also noisy because people click in and out of search results listings in varying patterns.&nbsp;</p>



<p>If a user clicks on five listings in the SERP before choosing one, what is the takeaway?&nbsp;</p>



<p>Google has determined that the signal is too blurry to be beneficial except in some specific cases.&nbsp;</p>



<p>Some will never be persuaded that CTR is not a core ranking factor in Google. It will always correlate to a large degree with rankings, which will be misconstrued as cause as much as effect.&nbsp;</p>



<p>But, all the former and current Googlers I have known have been honest and have given good advice. Why disbelieve so many of them?</p>



<p>Attempting to manipulate CTR to gain rankings is contraindicated. The three instances where CTR likely affects rankings are not terribly good targets for trying manipulation.&nbsp;</p>



<p>Where personalization is concerned, CTR only affects rankings for the person who clicked on the listing.&nbsp;</p>



<p>Where recency or trending topics are concerned, it is highly likely that other signals would need to be included in the mix, such as freshness of the content and social media buzz. The buzz and engagement would likely need to be continued to maintain the ranking, plus there could be a time limit for how long the effect lasts, too.&nbsp;</p>



<p>In the case of Local/Maps listing rankings, it will not be easy to game – can a bot request driving directions and geospatially follow them to the location? The clicks used are not isolated signals in a vacuum – there are ancillary activities that go along with them which may be assessed in conjunction with the click.&nbsp;</p>



<p>Will a bot access the listing through the mobile app or make a phone call? In general, cheap labor paid to click on search results may often be foreign, and Google detects foreign users, proxied IP addresses, and artificial usage patterns.</p>



<p>I think Google should probably change its standard messaging around CTR at this point. They ought to make an official document on the various ways it uses click-throughs in search results as its definitive guidance on the matter.&nbsp;</p>



<p>It may be that more transparent disclosure might reduce artificial influence attempts. Google could acknowledge that it affects personalized search and potentially contributes to recent/trending topics and Maps listings.&nbsp;</p>

						<hr>
												<p><em>Opinions expressed in this article are those of the guest author and not necessarily Search Engine Land. Staff authors are listed <a href="/staff">here</a>.</em></p>
						<hr>
						
					
<div class="container-fluid px-0 sel-new-articles">
	<div class="row">
		<div class="col-12">
			<p class="pb-1">New on Search Engine Land</p>
			<section class="global-content-stream">
				<ul class="wpp-list">
					
					
					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://searchengineland.com/google-clicks-ctr-bounce-rate-ranking-388049">The biggest mystery of Google’s algorithm: Everything ever said about clicks, CTR and bounce rate</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://searchengineland.com/content-api-for-shopping-and-google-ads-api-updated-for-country-targeting-388183">Content API for Shopping and Google Ads API updated for country targeting</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://searchengineland.com/new-google-issue-may-affect-ad-serving-388179">New Google issue may affect ad serving</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://searchengineland.com/serp-intent-source-type-analysis-388116">How to define SERP intent and &#8216;source type&#8217; for better analysis</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://searchengineland.com/digital-marketing-apprenticeship-dos-donts-388102">4 dos and don’ts of a digital marketing apprenticeship</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
				</ul>
			</section>
		</div>
	</div>
</div>
											<!-- START EOS SPACE -->
<div id='div-gpt-ad-3191538-7'>
	<!-- <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-7'); });
	</script> -->
</div>
<!-- END EOS SPACE -->					
						<div class="about-author">
	<p>About The Author</p>
	<div class="information">
		<div class="author-module">
			<div class="row">
				<div class="col-12 col-lg-3">
					<div class="avatar">
						<img class="img-fluid" src="/images/authors/ChrisSmith-lg.jpg" width="140" height="140">					</div>
				</div>
				<div class="col-12 col-lg-9">
					<div class="about">
						<div class="name">
							<strong><a href="https://searchengineland.com/author/chris-smith" title="Posts by Chris Silver Smith" rel="author">Chris Silver Smith</a></strong>
						</div>
						<div class="twitter pt-2">
															<iframe id="twitter-widget-0" src="//platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=si1very&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 25px;"></iframe>
													</div>
						Chris Smith is President of <a target="_blank" rel="nofollow"  href="http://argentmedia.com">Argent Media</a>, and serves on advisory boards for Universal Business Listing and FindLaw. Follow him <a target="_blank" rel="nofollow"  href="http://twitter.com/si1very">@si1very</a> on Twitter and see <a target="_blank" rel="nofollow"  href="https://martech.org/author/chris-smith/">more of his writing on reputation management on MarTech</A>.					</div>
				</div>
			</div>
		</div>
	</div>
</div>
						<div class="related row">
	<div class="secondary topics col-12 mb-3">
		<p>Related Topics</p>
		<a href="https://searchengineland.com/library/google">Google</a><a href="https://searchengineland.com/library/channel/seo">SEO</a>	</div>
</div>
						<br/>
					</div><!-- .body_copy -->

				</div><!-- story-box -->


			</article><!-- article-content -->

		
			<script type="text/javascript">
				dataLayer.push({
					event: 'pageview',
					'dimension2': 'SEO',
					'dimension3': 'Chris Silver Smith',
					'dimension5': '2022-09-23 06:00:00',
					'dimension8': 'Google, SEO',
					'dimension9': 'subject_matter_expert'
				});
			</script>

					</div>

		<div class="col-12 col-md-5 col-lg-4">
			<div class="d-flex justify-content-end">
				<aside class="right-rail">
	<div class="right-rail-content pb-4">

					<!-- START SIDEBAR TOP SPACE -->
<div class="ad mb-3">
	<div id='div-gpt-ad-3191538-1' style='min-width:300px;min-height:250px;'>
		<!-- <script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-1'); });
		</script> -->
	</div>
</div>
<!-- END SIDEBAR TOP SPACE -->
		
				<div class="mb-4 d-none d-md-block">
			
<div class="nl-stacked-form border p-2 ms-auto">
	<p class="stacked-form-text mb-2 mt-1 text-center">Get the daily newsletter search marketers rely on.</p>
	<form id="nls" class="mb-1 px-2" action="/_lib/process/process-mkto-api.php" method="POST">
		<div class="form-group mb-1">
							<input type="hidden" name="formid" value="5685" />
				<input type="hidden" name="programid" value="1121">
				<input type="hidden" name="SEL_Sign_Up" value="Sidebar Newsletter Form" />
						<input type="hidden" name="utmMedium" value="" />
			<input type="hidden" name="utmCampaign" value="" />
			<input type="hidden" name="utmSource" value="" />
			<input type="hidden" name="utmContent" value="" />
			<input type="hidden" name="pageLink" value="https://searchengineland.com/google-clicks-ctr-bounce-rate-ranking-388049" />
			<input type="hidden" name="ipAddress" value="74.207.243.252" />
			<input type="hidden" name="cookieValue" id="munchkinCookieStacked" />
			<input name="first_name" type="text" class="first_name d-none">
			<input class="stackedFormEmail form-control rounded-0" type="email" name="email" placeholder="Enter your business email here." required>
		</div>
		<div class="d-none" id="nls-submit"><p>Processing...Please wait.</p></div>
		<button type="submit" name="submit_button" id="stacked-button" class="btn btn-dark w-100 rounded-0 font-weight-bold stackedFormButton" onClick="gtag('send','event','signup','subscribe','stacked sel');">SUBSCRIBE</button>
	</form>
	<p class="small text-center mb-0"><a href="https://searchengineland.com/termsofuse" target="_blank">See terms.</a></p>
</div>

<script>
	function getCookie(cname) {
		let name = cname + "=";
		let decodedCookie = decodeURIComponent(document.cookie);
		let ca = decodedCookie.split(';');
		for(let i = 0; i <ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		return "";
	}
	document.getElementById('munchkinCookieStacked').value = getCookie('_mkto_trk');
</script>		</div>
		
		

		
<div class="sb-events mb-4">

	<!-- SMX Events -->

	<div class="pb-1">
		<span>ATTEND OUR EVENTS</span>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">
			<img src="https://searchengineland.com/wp-content/seloads/2019/10/smxlogo_270x130.png" class="img-fluid pb-3" width="270" height="130" alt="The SMX Conference logo." />
		</a>

		

							<p class=show-section>Learn actionable search marketing tactics that can help you drive more traffic, leads, and revenue. </p>

							

							<p class=hide-section>August 16-17, 2022: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/master-classes/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+master+classes+2022&utm_content=standunit+text" style="text-decoration: underline;">Master Classes</a></p>

							

							<p class=show-section>September 29-30, 2022: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxadvanced.eu/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+advanced+europe+2022&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced Europe</a></p>

							

							<p class=show-section>November 15-16, 2022: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/next?utm_source=sel&utm_medium=textlink&utm_campaign=smx+next+2022&utm_content=standunit+text" style="text-decoration: underline;">SMX Next </a></p>

							

							<p class=show-section>March 15-16, 2023: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://smxmuenchen.de/en/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+munich+2023&utm_content=standunit+text" style="text-decoration: underline;">SMX Munich</a></p>

							
		<!-- <a target="_blank" href="" class="btn btn-primary" role="button" onclick=""></a> -->

		<div class="hide-section">
			<a href="https://searchengineland.com/awards?utm_source=sel&utm_medium=display&utm_campaign=learn+more&utm_content=sidebar+cube">
				<img src="https://searchengineland.com/wp-content/seloads/2019/10/sel_awards_300x250_learn.jpg">
			</a>
		</div>

	</div>

	<!-- MarTech Events -->

	<div>
		<br>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="https://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo">
			<img src="https://searchengineland.com/wp-content/seloads/2021/12/martech21_logo_hrzntl2.png" class="img-fluid pb-3" width="300" height="65"  alt="The MarTech Conference logo." />
		</a>

		

							<p class=show-section>Discover time-saving technologies and actionable tactics that can help you overcome crucial marketing challenges.</p>

							

							<p class=hide-section>Start Discovering Now: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/spring?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+spring+2022&utm_content=standunit+text" style="text-decoration: underline;">Spring (virtual)</a></p>

							

							<p class=hide-section>September 28-29, 2022: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/fall?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+fall+2022&utm_content=standunit+text" style="text-decoration: underline;">Fall (virtual)</a></p>

							
		<!-- <a target="_blank" href="" class="btn btn-primary" role="button" onclick=""></a> -->
	</div>

</div>

					<!-- START SIDEBAR CENTER SPACE -->
<div class="ad-space mb-4">
	<div class="ad">
		<div id='div-gpt-ad-3191538-2'>
			<!-- <script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-2'); });
			</script> -->
		</div>
	</div>
</div>
<!-- END SIDEBAR CENTER SPACE -->
		
		
<div class="sb-dmd mb-4">
	<div>
		<span>Webinars</span>

		<p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Consumer-Loyalty-Trends-to-Watch-that-Make-or-Break-Brand-Relationships?utm_bmcr_source=dmdhome?utm_source=sel&utm_medium=textlink&utm_campaign=webinars" title="Date of Webninar: 2022-10-11" target="_blank">Consumer Loyalty Trends to Watch that Make or Break Brand Relationships</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Has-Content-Become-a-Dirty-Word?utm_bmcr_source=dmdhome?utm_source=sel&utm_medium=textlink&utm_campaign=webinars" title="Date of Webninar: 2022-10-13" target="_blank">Has “Content” Become a Dirty Word?</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Expert-Advice-Make-Your-Marketing-Stand-Out-This-Holiday-Season?utm_bmcr_source=dmdhome?utm_source=sel&utm_medium=textlink&utm_campaign=webinars" title="Date of Webninar: 2022-09-29" target="_blank">Expert Advice: Make Your Marketing Stand Out This Holiday Season</a></p>
	</div>
	<a target="_blank" href="/webinars/" class="btn btn-primary w-100" role="button" onclick="gtag('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a>
</div>
		
<div class="sb-dmd mb-4">
	<div>
		<span>Intelligence Reports</span>

		<p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_2207_MktgPerfMg_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=intelligencereports" target="_blank">Enterprise Marketing Performance Management Platforms: A Marketer’s Guide</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_2106_CustmrJour_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=intelligencereports" target="_blank">Enterprise Customer Journey Orchestration Platforms: A Marketer’s Guide</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_2107_ABMToolsRp_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=intelligencereports" target="_blank">Enterprise Account-Based Marketing Platforms: A Marketer’s Guide</a></p>
	</div>
	<a target="_blank" href="/intelligence-reports/" class="btn btn-primary w-100" role="button" onClick="gtag('send','event','promo','click','sidebar dmd intelligence reports');">See More Intelligence Reports</a>
</div>

		
<div class="sb-dmd mb-4">
	<div>
		<span>Featured White Paper</span>

		<p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/CVO_2209_InfoTechRp_ladingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" target="_blank">Emotional Footprint Report – Enterprise Search</a></p>
	</div>
	<a target="_blank" href="/white-papers/" class="btn btn-primary w-100" role="button" onClick="gtag('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a>
</div>

					<!-- START SIDEBAR LOWER SPACE -->
<div class="ad-space mb-4">
	<div class="ad">
		<div id='div-gpt-ad-3191538-3'>
			<!-- <script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-3'); });
			</script> -->
		</div>
	</div>
</div>
<!-- END SIDEBAR LOWER SPACE -->
		
		<div class="sb-dmd mb-4">
			<div>
				<span>Search Our Site</span>

				<div id="sidebar-search" class="sidebar-search-form">
					<form name="searchform" class="sidebar-form" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)">
						<div class="row g-0">
							<div class="form-group col-8 col-md-8 col-lg-10 mb-0">
								<input type="text" class="form-control rounded-0" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
							</div>
							<div class="form-group col-4 col-md-4 col-lg-2 mb-0">
								<button type="submit" class="btn btn-dark w-75 rounded-0 sidebar-submit">Submit</button>
							</div>
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</aside>
			</div>
		</div>
	</div> <!-- /.row -->
</div> <!-- /.content col-12 mt-4 mb-4 mx-auto -->


				</div> <!-- /.container-fluid -->

				<footer class="site-footer">
	<div class="bg-ftr-subscribe py-2">
		<div class="container">
			<div class="row">
				<div class="col-12 col-lg-5 col-xl-4 px-md-0">
					<p class="ftr-nl-text text-md-center text-lg-left pt-lg-1 mb-2 mb-lg-0">Receive daily search news and analysis.</p>
				</div>
				<div class="ff-inner col-12 col-lg-7 col-xl-8 px-md-0">
					<form id="nlf" action="/_lib/process/process-mkto-api.php" method="POST">
	<div class="row g-0">
		<div class="col-12 col-md-8">
			<div class="form-group mb-0">
				<input type="hidden" name="formid" value="13374" />
				<input type="hidden" name="programid" value="1121">
				<input type="hidden" name="SEL_Sign_Up" value="Footer Newsletter Form">
				<input type="hidden" name="utmMedium" value="" />
				<input type="hidden" name="utmCampaign" value="" />
				<input type="hidden" name="utmSource" value="" />
				<input type="hidden" name="utmContent" value="" />
				<input type="hidden" name="pageLink" value="https://searchengineland.com/google-clicks-ctr-bounce-rate-ranking-388049" />
				<input type="hidden" name="ipAddress" value="74.207.243.252" />
				<input type="hidden" name="cookieValue" id="munchkinCookieFooter" />
				<input name="first_name" type="text" class="first_name d-none">
				<input class="footerEmail form-control rounded-0" type="email" name="email" placeholder="Enter your business email here." required>
			</div>
		</div>
		<div class="col-12 col-md-4">
			<div class="d-none" id="nlf-submit"><p>Processing...Please wait.</p></div>
			<button class="btn btn-sel footerButton w-100 rounded-0 font-weight-bold" id="footer-button" type="submit" name="submit_button" onClick="gtag('send','event','signup','subscribe','footer sel');">SUBSCRIBE</button>
		</div>
	</div>
</form>

<script>
	function getCookie(cname) {
		let name = cname + "=";
		let decodedCookie = decodeURIComponent(document.cookie);
		let ca = decodedCookie.split(';');
		for(let i = 0; i <ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		return "";
	}
	document.getElementById('munchkinCookieFooter').value = getCookie('_mkto_trk');
</script>				</div>
			</div>
		</div>
	</div>

	<div class="container">
		<div class="footer-inner row pt-3">
			<div class="col-6 col-md-3 offset-xxl-1 col-xxl-3">
				<p>Topics</p>
				<ul class="list-unstyled">
					<li><a href="https://searchengineland.com/library/channel/seo">SEO</a></li>
					<li><a href="https://searchengineland.com/library/channel/sem">PPC</a></li>
					<li><a href="https://searchengineland.com/library/channel/local">Local</a></li>
					<li><a href="https://searchengineland.com/library/channel/commerce">Commerce</a></li>
					<li><a href="https://searchengineland.com/library/channel/content">Content</a></li>
					<li><a href="https://searchengineland.com/library/channel/social">Social</a></li>
					<li><a href="https://searchengineland.com/library/channel/analytics-channel">Analytics &amp; Conversion</a></li>
					<li><a href="https://searchengineland.com/library">All Topics</a></li>
				</ul>
			</div>
			<div class="col-6 col-md-3 col-xxl-3">
				<p>Our Events</p>
				<ul class="list-unstyled">
					<li><a href="https://marketinglandevents.com/smx/" target="_blank">Search Marketing Expo - SMX</a></li>
					<li><a href="https://martechconf.com/" target="_blank">MarTech</a></li>
				</ul>
			</div>
			<div class="col-6 col-md-3 col-xxl-3">
				<p>About</p>
				<ul class="list-unstyled">
					<li><a href="https://searchengineland.com/about">About Us</a></li>
					<li><a href="https://searchengineland.com/contact/">Contact</a></li>
					<li><a href="https://searchengineland.com/privacypolicy">Privacy</a></li>
					<li><a href="https://searchengineland.com/termsofuse">Terms</a></li>
					<li><a href="https://thirddoormedia.com/solutions/" target="_blank">Marketing Opportunities</a></li>
					<li><a href="https://searchengineland.com/staff">Staff</a></li>
				</ul>
			</div>
			<div class="col-6 col-md-3 col-xxl-2">
				<p>Follow Us</p>
				<ul class="list-unstyled">
					<li><a href="https://www.facebook.com/searchengineland" rel="me" target="_blank"><i class="fab fa-facebook-f pe-2"></i>Facebook</a></li>
					<li><a href="https://twitter.com/sengineland"><i class="fab fa-twitter pe-1" target="_blank"></i>Twitter</a></li>
					<li><a href="https://www.linkedin.com/company/search-engine-land/" rel="me" target="_blank"><i class="fab fa-linkedin-in pe-2"></i>LinkedIn</a></li>
					<li><a href="https://searchengineland.com/newsletters/" target="_blank"><i class="fas fa-envelope pe-1"></i>Newsletters</a></li>
					<li><a href="https://searchengineland.com/feed"><i class="fas fa-rss pe-2" target="_blank"></i>RSS</a></li>
					<li><a href="https://www.youtube.com/user/SearchEngineland"><i class="fab fa-youtube pe-1" target="_blank"></i>Youtube</a></li>
				</ul>
			</div>
		</div>

		<div class="copyright text-center mb-5">
			<p class="small" style="color: gray;">&copy; 2022 Third Door Media, Inc. All rights reserved.</p>
		</div>
	</div>
</footer>

			</main> <!-- /.main-container-wrap -->
		</div> <!-- /.page-container main-outer-container -->

		<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/fwth|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/searchengineland.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://searchengineland.com/wp-content/themes/editorial-2021/js/jquery-ui-1.10.3.custom.min.js?ver=1.10.3' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://searchengineland.com/wp-content/themes/editorial-2021/js/jquery.ba-throttle-debounce.min.js?ver=1.1' id='jquery-debounce-js'></script>
<script type='text/javascript' src='https://searchengineland.com/wp-content/themes/editorial-2021/js/jquery.validate.min.js?ver=1.11.1' id='jquery-validate-js'></script>
<script type='text/javascript' src='https://searchengineland.com/wp-content/themes/editorial-2021/js/bootstrap/bootstrap.bundle.min.js?ver=1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://searchengineland.com/wp-content/themes/editorial-2021/js/custom.js?ver=1' id='custom-js'></script>
<script type='text/javascript' src='https://searchengineland.com/wp-content/themes/editorial-2021/js/no-empty-submissions.js?ver=1' id='no-empty-submissions-js'></script>
<script type='text/javascript' src='https://searchengineland.com/wp-content/themes/editorial-2021/js/sharing_controls.js?ver=1' id='sharing_controls-js'></script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:100,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:100,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://searchengineland.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/maxresdefault.jpg" alt="" width="1280" height="720"><noscript><img src="https://i.ytimg.com/vi/ID/maxresdefault.jpg" alt="" width="1280" height="720"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
					<script type="text/javascript">
				googletag.cmd.push(function() {
					// Marquee 3200x1040
					googletag.display('div-gpt-ad-3191538-5');
															// Sidebar Top 300x250
					googletag.display('div-gpt-ad-3191538-1');
										// Sidebar Center 300x250
					googletag.display('div-gpt-ad-3191538-2');
					// Sidebar Lower 300x250
					googletag.display('div-gpt-ad-3191538-3');
										// Leaderboard 728x90
					googletag.display('div-gpt-ad-3191538-6');
										// End of Story
					googletag.display('div-gpt-ad-3191538-7');
										// Mobile 300x250
					// googletag.display('div-gpt-ad-3191538-8');

				
					googletag.pubads().refresh();
				});
			</script>
		
		
		<script data-cfasync="false">
  setTimeout(function(){
	window.ju_num="828FA275-FF73-401E-AA39-40F5A6FAB6B1";window.asset_host='//cdn.jst.ai/';(function(i,s,o,g,r,a,m){i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)};a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script',asset_host+'vck.js','juapp');
  }, 3000);
</script>
	</body>

</html>