<!DOCTYPE html>
<html lang="en">
	<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
		<!-- Required meta tags -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		
		
		<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
		<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
		<title>How Google creates knowledge panels</title><style id="rocket-critical-css">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</style>
		<meta property="fb:app_id" content="108479729193136" />
		<meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/>
		<meta property="twitter:account_id" content="1059801" />
		<meta name="twitter:card" content="app">
		<meta name="twitter:site" content="@sengineland">
		<meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine marketing.">
		<meta name="twitter:app:country" content="US">
		<meta name="twitter:app:name:iphone" content="Search Engine Land">
		<meta name="twitter:app:id:iphone" content="1015557452">
		<meta name="twitter:app:name:ipad" content="Search Engine Land">
		<meta name="twitter:app:id:ipad" content="1015557452">
		<meta name="twitter:app:name:googleplay" content="Search Engine Land">
		<meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland">
		<meta name="google-site-verification" content="c9app5XVp8lVmCyt-cHaPGOrTdwfrBbZW6HoZeH7Rnc" />
					<meta property="fb:page_id" content="7138936668" />
		
		<meta name="news_keywords" content="">
<meta itemprop="description" content="The influence of the Knowledge Graph is growing fast and should be included in your SEO strategy.">
	<meta itemprop="datePublished" content="2022-06-27" />
	<meta itemprop="dateModified" content="2022-06-24" />
	<meta itemprop="image" content="https://searchengineland.com/wp-content/seloads/2019/11/seo-laptop-ss-1920-800x450.jpg" />

		<link rel="apple-touch-icon" href="https://searchengineland.com/apple-touch-icon.png">
		<link rel="shortcut icon" href="https://searchengineland.com/favicon.ico" />
		<link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="https://searchengineland.com/feed" />

		<script type="rocketlazyloadscript">
				dataLayer = [];
		</script>

		<!-- Google Tag Manager -->
		<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TCJZ3LV');</script>
		<!-- End Google Tag Manager -->

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The influence of the Knowledge Graph is growing fast and should be included in your SEO strategy." />
	<link rel="canonical" href="https://searchengineland.com/how-google-creates-knowledge-panels-386025" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Google creates knowledge panels" />
	<meta property="og:description" content="The influence of the Knowledge Graph is growing fast and should be included in your SEO strategy." />
	<meta property="og:url" content="https://searchengineland.com/how-google-creates-knowledge-panels-386025" />
	<meta property="og:site_name" content="Search Engine Land" />
	<meta property="article:publisher" content="https://www.facebook.com/searchengineland" />
	<meta property="article:published_time" content="2022-06-27T10:00:00+00:00" />
	<meta property="article:modified_time" content="2022-06-24T22:50:02+00:00" />
	<meta property="og:image" content="https://searchengineland.com/wp-content/seloads/2019/11/seo-laptop-ss-1920.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@olaf_kopp" />
	<meta name="twitter:site" content="@sengineland" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Olaf Kopp" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.googleadservices.com' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//cdn.jst.ai' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://searchengineland.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload'   href='https://searchengineland.com/wp-content/themes/editorial-2021/css/bootstrap/bootstrap.min.css?ver=5.1.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://searchengineland.com/wp-content/cache/min/1/wp-content/themes/editorial-2021/css/font-awesome/fontawesome.min.css?ver=1655937747' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://searchengineland.com/wp-content/cache/min/1/wp-content/themes/editorial-2021/css/theme.css?ver=1655937747' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://searchengineland.com/wp-content/cache/min/1/wp-content/themes/editorial-2021/css/oswald.css?ver=1655937747' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://searchengineland.com/wp-content/cache/min/1/wp-content/themes/editorial-2021/css/roboto.css?ver=1655937747' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://searchengineland.com/wp-content/cache/min/1/wp-content/themes/editorial-2021/style.css?ver=1655937747' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://searchengineland.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css?ver=5.9.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://searchengineland.com/wp-content/themes/editorial-2021/js/jquery-1.11.0.min.js?ver=1.11.0' id='jquery-js' defer></script>
<link rel="https://api.w.org/" href="https://searchengineland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://searchengineland.com/wp-json/wp/v2/posts/386025" /><link rel='shortlink' href='https://searchengineland.com/?p=386025' />
<link rel="alternate" type="application/json+oembed" href="https://searchengineland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchengineland.com%2Fhow-google-creates-knowledge-panels-386025" />
<link rel="alternate" type="text/xml+oembed" href="https://searchengineland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchengineland.com%2Fhow-google-creates-knowledge-panels-386025&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.9.0 -->
<script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
				
<script type="rocketlazyloadscript" data-minify="1" async src='https://searchengineland.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1655937747'></script>
<script type="rocketlazyloadscript">
	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
	var mapping1 = googletag.sizeMapping()
		.addSize([1024, 400], [[970, 250], [728, 90], [1, 1]])
		.addSize([768, 400], [[728, 90]])
		.addSize([470, 400], [])
		.addSize([0, 0], [])
		.build();

	var mapping2 = googletag.sizeMapping()
		.addSize([1024, 400], [[300, 250], [300, 600], [300, 481], [160, 600]])
		.addSize([768, 400], [[300, 250], [300, 600], [300, 481]])
		.addSize([470, 400], [])
		.addSize([0, 0], [])
		.build();

	var mapping3 = googletag.sizeMapping()
		.addSize([1200, 400], [[800, 440], [800, 260]])
		.addSize([0, 0], [])
		.build();

	var mapping4 = googletag.sizeMapping()
		.addSize([1024, 400], [[300, 250]])
		.addSize([768, 400], [[300, 250]])
		.addSize([0, 0], [])
		.build();

	var mapping5 = googletag.sizeMapping()
		.addSize([1024, 400], [])
		.addSize([768, 400], [])
		.addSize([470, 400], [])
		.addSize([360, 400], [[300, 250]])
		.addSize([0, 0], [[300, 250]])
		.build();

	googletag.defineSlot('/1038259/SEL_Sidebar-top', [[300,250],[300,600],[160,600]], 'div-gpt-ad-3191538-1')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Sidebar-center', [[300,250],[300,600]], 'div-gpt-ad-3191538-2')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Sidebar-lower', [[300,250],[300,600],[300,481]], 'div-gpt-ad-3191538-3')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Mosaic-home', [[300,250]], 'div-gpt-ad-3191538-4')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping4)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Marquee', [[1,1]], 'div-gpt-ad-3191538-5')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping1)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Leaderboard', [[970,250],[728,90]], 'div-gpt-ad-3191538-6')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping1)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_End-of-Story', [[800,440],[800,260]], 'div-gpt-ad-3191538-7')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping3)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Mobile', [[300,250]], 'div-gpt-ad-3191538-8')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping5)
		.addService(googletag.pubads());

	googletag.pubads().enableLazyLoad();
	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
	});
</script>


	</head>

	<body class="template-article" itemscope itemtype="http://schema.org/NewsArticle">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TCJZ3LV"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->

		<div class="page-container main-outer-container">
						
<!-- START MARQUEE SPACE -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
	var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
	var eventer = window[eventMethod];
	var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";

	eventer(messageEvent,function(e) {
		var key = e.message ? "message" : "data";
		var data = e[key];

		var eventName = data.message || 'ignore';

		if (eventName == 'adContentAvailable') {
			//console.log( 'ad data available: ', data );

			$('div,li').filter('[data-container-ad-unit-id="' + data.adUnit + '"]').html( data.content );
			$('#img1').css('background-image', 'url(' + data.parallaxImg + ')');
			$('body').addClass('parallax-active');
			$('#floatingnav').addClass('stickyheader-mobile');

			parallax.init();
		}
	},false);
});</script>

<!-- GPT AdSlot 5 for Ad unit 'SEL_Marquee' ### Size: [[1,1]] -->
<div id='div-gpt-ad-3191538-5'>
	<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-5'); });
	</script>
</div>
<!-- End AdSlot 5 -->

<div class="parallax_img" id="img1" data-container-ad-unit-id="/1038259/SEL_Marquee" style="position:relative; background-position: center top !important;margin-top:-24px;"></div>

<!-- END MARQUEE SPACE -->
			
			<header class="bg-white outer-header-container sticky-top">
	<nav class="navbar navbar-expand-lg navbar-light shadow bg-white py-1">
		<div class="container">
			<a class="navbar-brand" href="/"><img class="nav-logo ms-3 ms-md-0 pb-1" width="150" height="21"  src="/wp-content/themes/editorial-2021/img/logo/SEL-block-white.svg" alt="Search Engine Land"></a>
			<div class="d-flex">
				<a class="d-block d-lg-none nav-email-icon me-3" href="/newsletters">
					<span class="fas fa-2x fa-envelope pt-1"></span>
				</a>
				<button class="navbar-toggler me-3 me-md-0" type="button" data-bs-toggle="collapse" data-bs-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>
			</div>

			<div class="collapse navbar-collapse" id="navbarNav">

				<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav navbar-nav" itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li  id="menu-item-351096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-351096 nav-item"><a href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-351096" data-bs-toggle="dropdown"><span itemprop="name">SEO</span></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-351096">
	<li  id="menu-item-351126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-351126 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/seo" class="dropdown-item"><span itemprop="name">> All SEO</span></a></li>
	<li  id="menu-item-351111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351111 nav-item"><a itemprop="url" href="https://searchengineland.com/guide/what-is-seo" class="dropdown-item"><span itemprop="name">> What Is SEO?</span></a></li>
	<li  id="menu-item-351101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351101 nav-item"><a itemprop="url" href="/seotable" class="dropdown-item"><span itemprop="name">> SEO Periodic Table</span></a></li>
	<li  id="menu-item-351102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-351102 nav-item"><a itemprop="url" href="https://searchengineland.com/library/google/google-seo" class="dropdown-item"><span itemprop="name">> Google: SEO</span></a></li>
	<li  id="menu-item-351103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351103 nav-item"><a itemprop="url" href="https://searchengineland.com/library/bing/bing-seo" class="dropdown-item"><span itemprop="name">> Bing SEO</span></a></li>
	<li  id="menu-item-374470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374470 nav-item"><a itemprop="url" href="https://searchengineland.com/google-seo-news-google-algorithm-updates" class="dropdown-item"><span itemprop="name">> Google Algorithm Updates</span></a></li>
</ul>
</li>
<li  id="menu-item-351097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-351097 nav-item"><a href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-351097" data-bs-toggle="dropdown"><span itemprop="name">PPC</span></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-351097">
	<li  id="menu-item-351127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351127 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/ppc" class="dropdown-item"><span itemprop="name">> All PPC</span></a></li>
	<li  id="menu-item-351108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351108 nav-item"><a itemprop="url" href="https://searchengineland.com/guide/what-is-paid-search" class="dropdown-item"><span itemprop="name">> What is PPC?</span></a></li>
	<li  id="menu-item-351106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351106 nav-item"><a itemprop="url" href="https://searchengineland.com/library/google/google-ads" class="dropdown-item"><span itemprop="name">> Google Ads</span></a></li>
	<li  id="menu-item-351107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351107 nav-item"><a itemprop="url" href="https://searchengineland.com/library/microsoft/microsoft-advertising" class="dropdown-item"><span itemprop="name">> Microsoft Ads</span></a></li>
	<li  id="menu-item-351105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351105 nav-item"><a itemprop="url" href="https://searchengineland.com/ppc-table" class="dropdown-item"><span itemprop="name">> The Periodic Tables of PPC</span></a></li>
</ul>
</li>
<li  id="menu-item-351099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-351099 nav-item"><a href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-351099" data-bs-toggle="dropdown"><span itemprop="name">Focuses</span></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-351099">
	<li  id="menu-item-351098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351098 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/local" class="dropdown-item"><span itemprop="name">> Local</span></a></li>
	<li  id="menu-item-351109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351109 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/commerce" class="dropdown-item"><span itemprop="name">> Commerce</span></a></li>
	<li  id="menu-item-351110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-351110 nav-item"><a itemprop="url" href="https://searchengineland.com/shopify-seo-guide-how-to-increase-organic-traffic-to-your-store-334971" class="dropdown-item"><span itemprop="name">> Shopify SEO Guide</span></a></li>
	<li  id="menu-item-351114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351114 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/content" class="dropdown-item"><span itemprop="name">> Content</span></a></li>
	<li  id="menu-item-351115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351115 nav-item"><a itemprop="url" href="https://downloads.digitalmarketingdepot.com/MTC_2105_EmailTable_landingpage_editorial.html" class="dropdown-item"><span itemprop="name">> Email Marketing Periodic Table</span></a></li>
	<li  id="menu-item-351116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351116 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/social" class="dropdown-item"><span itemprop="name">> Social Media Marketing</span></a></li>
	<li  id="menu-item-351117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351117 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/analytics-channel" class="dropdown-item"><span itemprop="name">> Analytics</span></a></li>
	<li  id="menu-item-351118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351118 nav-item"><a itemprop="url" href="https://searchengineland.com/awards" class="dropdown-item"><span itemprop="name">> Search Engine Land Awards</span></a></li>
	<li  id="menu-item-376999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376999 nav-item"><a itemprop="url" href="https://searchengineland.com/library" class="dropdown-item"><span itemprop="name">> All Focuses</span></a></li>
</ul>
</li>
<li  id="menu-item-351119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351119 nav-item"><a itemprop="url" href="https://marketinglandevents.com/smx/?utm_source=sel&#038;utm_medium=textlink&#038;utm_campaign=smx&#038;utm_content=navigation" class="nav-link"><span itemprop="name">SMX</span></a></li>
<li  id="menu-item-351095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351095 nav-item"><a itemprop="url" href="https://searchengineland.com/webinars" class="nav-link"><span itemprop="name">Webinars</span></a></li>
<li  id="menu-item-351094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351094 nav-item"><a itemprop="url" href="https://searchengineland.com/intelligence-reports" class="nav-link"><span itemprop="name">Intelligence Reports</span></a></li>
<li  id="menu-item-351093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351093 nav-item"><a itemprop="url" href="https://searchengineland.com/white-papers" class="nav-link"><span itemprop="name">White Papers</span></a></li>
<li  id="menu-item-351120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-351120 nav-item"><a href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-351120" data-bs-toggle="dropdown"><span itemprop="name">About</span></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-351120">
	<li  id="menu-item-351121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351121 nav-item"><a itemprop="url" href="https://searchengineland.com/about" class="dropdown-item"><span itemprop="name">> About Search Engine Land</span></a></li>
	<li  id="menu-item-351122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351122 nav-item"><a itemprop="url" href="https://searchengineland.com/newsletters" class="dropdown-item"><span itemprop="name">> Newsletter</span></a></li>
	<li  id="menu-item-351123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351123 nav-item"><a itemprop="url" href="https://thirddoormedia.com" class="dropdown-item"><span itemprop="name">> Third Door Media</span></a></li>
	<li  id="menu-item-351124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351124 nav-item"><a itemprop="url" href="https://thirddoormedia.com/solutions/" class="dropdown-item"><span itemprop="name">> Advertise</span></a></li>
	<li  id="menu-item-385803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385803 nav-item"><a itemprop="url" href="https://searchengineland.com/staff" class="dropdown-item"><span itemprop="name">> Staff</span></a></li>
</ul>
</li>
</ul></div>
				<ul class="nav navbar-nav">
					<div class="d-block d-lg-none pt-3 pt-lg-0">
						<div id="navbar-search" class="nav-search-form">
	<form name="searchform" class="navbar-form" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
		<div class="row g-0">
			<div class="form-group col-8 col-md-8 col-lg-10 mb-0"> 
				<input type="text" class="form-control rounded-0" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
			</div>
			<div class="form-group col-6 col-md-5 col-lg-2 mb-0">
				<button type="submit" class="btn btn-dark w-75 rounded-0">Submit</button>
			</div>
		</div>
	</form>
</div>					</div>
				</ul>

			</div>


			
			<div class="nav-subscribe nav-item d-none d-xl-block">
				
<form id="nlh1" class="d-flex align-items-center" action="/_lib/process/process-mkto-api.php" method="POST">
	<input type="hidden" name="formid" value="9865" />
	<input type="hidden" name="programid" value="1121">
	<input type="hidden" name="SEL_Sign_Up" value="Navbar Newsletter Form">
	<input type="hidden" name="utmMedium" value="" />
	<input type="hidden" name="utmCampaign" value="" />
	<input type="hidden" name="utmSource" value="" />
	<input type="hidden" name="utmContent" value="" />
	<input type="hidden" name="pageLink" value="https://searchengineland.com/how-google-creates-knowledge-panels-386025" />
	<input type="hidden" name="ipAddress" value="54.225.39.11" />
	<input type="hidden" name="cookieValue" id="munchkinCookieNav" />
	<input name="first_name" type="text" class="first_name d-none">
	<input class="headerEmail form-control rounded-0" style="min-width: 15.625rem;" type="email" name="email" placeholder="Enter your business email here" required>
	<div class="d-none" id="nlh1-submit"><p>Processing...Please wait.</p></div>
	<button type="submit" name="submit_button" class="btn navButton rounded-0" id="hover-button" onClick="gtag('send','event','signup','subscribe','header mtt navbar');">SUBSCRIBE</button>
</form>

<script type="rocketlazyloadscript">
	function getCookie(cname) {
		let name = cname + "=";
		let decodedCookie = decodeURIComponent(document.cookie);
		let ca = decodedCookie.split(';');
		for(let i = 0; i <ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		return "";
	}
	document.getElementById('munchkinCookieNav').value = getCookie('_mkto_trk');
</script>			</div>

			<div class="nav-search nav-item d-none d-lg-block">
				<div class="dropdown">
					<a class="nav-link" href="#"><i class="fas fa-search"></i></a>
					<div class="dropdown-menu">
						<div id="navbar-search" class="nav-search-form">
	<form name="searchform" class="navbar-form" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
		<div class="row g-0">
			<div class="form-group col-8 col-md-8 col-lg-10 mb-0"> 
				<input type="text" class="form-control rounded-0" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
			</div>
			<div class="form-group col-6 col-md-5 col-lg-2 mb-0">
				<button type="submit" class="btn btn-dark w-75 rounded-0">Submit</button>
			</div>
		</div>
	</form>
</div>					</div>
				</div>
			</div>

		</div>
	</nav>
</header>
			<main class="main-container-wrap">
				<div class="container-fluid">

					<!-- START LEADERBOARD SPACE -->
<div class="d-flex justify-content-center">
	<div id="leaderboard" class="d-none d-md-block">
		<div class="advertise-leaderboard advertise-728x90">
			<div id='div-gpt-ad-3191538-6' style='min-width:728px;min-height:90px'>
				<script type="rocketlazyloadscript">
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-6'); });
				</script>
			</div>
		</div>
	</div>
</div>
<div id="adSpacer"></div>
<!-- END LEADERBOARD SPACE -->

<div class="content mt-4 mx-auto">
	<div class="row">
		<div class="col-12 col-md-7 col-lg-8">
			
			<article class="article-content">

				<div class="story-box sharing_controls_startpoint_fixed">
					<div class="channel">
						<p id="breadcrumbs"><span><span><a href="https://searchengineland.com/">Search Engine Land</a> » <span><a href="https://searchengineland.com/library/channel">Channel</a> » <span><a href="https://searchengineland.com/library/channel/seo">SEO</a> » <span class="breadcrumb_last" aria-current="page">How Google creates knowledge panels</span></span></span></span></span></p>					</div>

				
					<h1 itemprop="headline">How Google creates knowledge panels</h1>

					<h2 class="subhead" itemprop="alternativeHeadline">The influence of the Knowledge Graph is growing fast and should be included in your SEO strategy.</h2>
					<div class="dateline">
						<a href="https://searchengineland.com/author/olaf-kopp" title="Posts by Olaf Kopp" rel="author">Olaf Kopp</a> on June 27, 2022 at 6:00 am 					</div>

					<section
	class="sharing_controls"
	data-twitter-handle="@sengineland"
	data-linkedin-source="Search Engine Land"
	data-email-subject="A link from Search Engine Land"
	data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]"
	data-permalink="https://searchengineland.com/how-google-creates-knowledge-panels-386025"
	data-shortlink=""
	data-featured-image="#insert-image-url"
	data-full-title="How Google creates knowledge panels"
	data-abbreviated-title="How Google creates knowledge panels"
	data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
	data-sticky-endpoint-selector="footer"
	data-content-startpoint-selector=".sharing_controls_startpoint_content"
	data-content-endpoint-selector=".sharing_controls_endpoint_content">
	<ul>
		<li data-id="linkedin" class="linkedin"><i class="fab fa-linkedin-in"></i></li>
		<li data-id="twitter" class="twitter"><i class="fab fa-twitter"></i></li>
		<li data-id="facebook" class="facebook"><i class="fab fa-facebook-f"></i></li>
	</ul>
</section>
					<div itemprop="articleBody" class="body-content pt-3">

						<div class="sharing_content_channel">
							<div class="sharing_controls_startpoint_content"></div>
						</div>

													<div class="d-sm-none">
															</div>
						
						
<p>The presence of knowledge panels has been increasing in Google&#8217;s SERPs for years. As a result, the classic search results, also known as &#8220;10 blue links,&#8221; are getting more competition when it comes to attracting the attention of the searcher. </p>



<p>Or should we better call it the &#8220;questioners”? Because most search queries are implicitly formulated questions that require an answer. </p>



<p><a href="https://searchengineland.com/guide/google" target="_blank" rel="noreferrer noopener">Google </a>wants to use the SERP features to answer the questions directly. These features are a window into the<a href="https://www.sem-deutschland.de/seo-firma/seo-glossar/knowledege-graph/"> </a>Knowledge Graph or are directly or indirectly associated with it.</p>



<p>This article will explain how Google creates knowledge panels – and how they work.</p>



<h2 id="h-what-are-knowledge-panels">What are knowledge panels?</h2>



<p>Entities play a direct or indirect role in many search queries. That is why you will find different box variants in the SERPs for many search queries.</p>



<p>As soon as Google recognizes that with a search query as a subject directly after the entity asked about <strong>knowledge panel</strong> delivered. The knowledge panel can also be called an entity box and it is delivered for almost all entity types.</p>



<p>However, a knowledge panel is not delivered for every entity of a type. The entity must be captured in the Knowledge Graph.</p>



<p>One of the fundamental questions for SEOs is which entities to include in the Google Knowledge Graph. According to Google, only named entities from the classes of the following entity types are primarily recorded in the Knowledge Graph.</p>



<ul><li>Books and book series</li><li>Educational institutions, government, local shops, companies</li><li>Events</li><li>Movies and film series</li><li>Music groups and albums</li><li>People</li><li>Places</li><li>Sports teams</li><li>TV series</li><li>Video games and series</li><li>Websites or domains</li></ul>



<p>However, not all entities from these classes are associated with a knowledge panel presented in the SERPs. The entities must have a certain social relevance or authority in the respective area.</p>



<p>The classic knowledge panel can be recognized by the share button in the upper area of ​​the panel.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img width="323" height="316" src="https://searchengineland.com/wp-content/seloads/2022/06/image-13.png" alt="" class="wp-image-386029" srcset="https://searchengineland.com/wp-content/seloads/2022/06/image-13.png 323w, https://searchengineland.com/wp-content/seloads/2022/06/image-13-116x113.png 116w" sizes="(max-width: 323px) 100vw, 323px" /></figure></div>



<p>Knowledge panels are not to be confused with business boxes. These are not based on the Knowledge Graph, but on an entry on Google Business. To what extent the data from Google Business is also taken into account in the Knowledge Graph is not clear, but it is not unlikely.</p>



<p>Google uses different templates for the knowledge panel. The placeholders for the content in the knowledge panel vary depending on the entity or entity type that is searched for. The placeholders are based on the standard attributes of the respective entity type.</p>



<h2>How does Google determine the relevance of an entity to serve a knowledge panel?</h2>



<p>The criteria by which Google evaluates this relevance are not clearly documented or there are no concrete statements from Google. </p>



<p>Wikipedia plays a special role for the proof entity. The surest way to be recognized as an entity is to have an entry on Wikipedia.</p>



<p>But other platforms that provide semi-structured data, such as Soundcloud, can also be used by Google to identify entities, as the hack for the keyword “SEO services India” has shown.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="548" src="https://searchengineland.com/wp-content/seloads/2022/06/image-12-800x548.png" alt="" class="wp-image-386028" srcset="https://searchengineland.com/wp-content/seloads/2022/06/image-12-800x548.png 800w, https://searchengineland.com/wp-content/seloads/2022/06/image-12-493x338.png 493w, https://searchengineland.com/wp-content/seloads/2022/06/image-12-165x113.png 165w, https://searchengineland.com/wp-content/seloads/2022/06/image-12-768x526.png 768w, https://searchengineland.com/wp-content/seloads/2022/06/image-12.png 1003w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>There it becomes clear that SoundCloud was used as the source for the entity detection. Websites such as SoundCloud or Wikipedia always present information in a consistent structure. This means that the information can be easily extracted from the websites without mark-ups.</p>



<h2 id="h-how-does-google-create-a-knowledge-panel">How does Google create a knowledge panel?</h2>



<p>The knowledge panels were first presented in the SERPs with the introduction of the Knowledge Graph in 2012.</p>



<p>In the Google patent<a href="https://patents.google.com/patent/US9268820" target="_blank" rel="noreferrer noopener"> Providing knowledge panels with search results</a>, one finds the basic methodology and purpose of the knowledge panel. The purpose for users of a Search engine is described as follows.</p>



<blockquote class="wp-block-quote"><p>“Knowledge panels can improve users&#8217; search experiences, in particular for queries directed to learning, browsing, or discovery. For example, the knowledge panel supplies users with basic factual information or a summary of information about a particular entity referenced in a search query. Knowledge panels can assist users in navigating to related<a href="https://www.sem-deutschland.de/inbound-marketing-agentur/online-marketing-glossar/content/"> </a>content in a seamless and natural way. Knowledge panels can supply new content that may not otherwise be encountered by a user without selecting several search results. Knowledge panels can also help users obtain information faster than they would if the users were required to click through multiple search results to obtain the information.”</p></blockquote>



<p>Here is an excerpt from the patent on the methodology for delivering the knowledge panel:</p>



<blockquote class="wp-block-quote"><p>“Methods, systems, and apparatus, including computer programs encoded on a computer storage medium, for providing knowledge panels with search results. In one aspect, a method includes obtaining search results that are responsive to a received query. A factual entity referenced by the query is identified. Content is identified for display in a knowledge panel for the factual entity. The content includes at least one content item obtained from a first resource and at least one second content item obtained from a second resource different than the first resource. Data is provided that causes the identified search results and the knowledge panel to be presented on a search results page. The knowledge panel presents the identified content in a knowledge panel area that is alongside at least a portion of the search results.”</p></blockquote>



<p>The basic functionality when delivering a knowledge panel can be summarized in the following process steps:</p>



<ol><li>Identification of one or more relevant entities in the search query</li><li>Identification of relevant sources for the main</li><li>Creation of relevant search results regarding the search query</li><li>Check whether the search query really refers to the actual main</li><li>entity Determination of an entity type for the main entity requested</li><li>Selection of a suitable knowledge panel template that matches the one determined<a href="https://www.sem-deutschland.de/blog/typen-klassen-attribute/"> </a>Entity Type</li><li>Identification of relevant content elements related to the main entity from a relevant and trusted source.</li><li>Determination of another content element from another source.</li><li>Filling of the placeholders in the selected knowledge panel template with the selected content elements.</li><li>Merging search results and knowledge panel on one search results page</li></ol>



<p>I find it exciting to realize that each entity type is assigned its own knowledge panel template with corresponding placeholders.</p>



<p>The entity type of the respective entity represented by a knowledge panel is always specified below the name of the entity. Depending on which standard attributes are assigned to the entity type and for which attributes the values ​​are available, content is specified in the knowledge panel.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="562" src="https://searchengineland.com/wp-content/seloads/2022/06/image-11-800x562.png" alt="" class="wp-image-386027" srcset="https://searchengineland.com/wp-content/seloads/2022/06/image-11-800x562.png 800w, https://searchengineland.com/wp-content/seloads/2022/06/image-11-481x338.png 481w, https://searchengineland.com/wp-content/seloads/2022/06/image-11-161x113.png 161w, https://searchengineland.com/wp-content/seloads/2022/06/image-11-768x540.png 768w, https://searchengineland.com/wp-content/seloads/2022/06/image-11.png 1150w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>Example entity type “Canadian rapper” in musician Drake&#8217;s knowledge panel</p>



<h3 id="h-how-does-google-generate-images-for-the-knowledge-panel">How does Google generate images for the knowledge panel?</h3>



<p>Regarding the question of which images are selected for the knowledge panel, I looked at some Google patents from the last few years.</p>



<h4 id="h-selection-of-representative-images"><a href="https://patents.google.com/patent/US20150169978A1/en" target="_blank" rel="noreferrer noopener">Selection of representative images</a></h4>



<p>This patent describes how Google could select representative images for entities of the type &#8220;person&#8221; for the corresponding knowledge panel.</p>



<p>The steps are as follows:</p>



<ol><li>Access a selection of possible images</li><li>Cluster by similarity</li><li>Identify the most popular clusters</li><li>Determine whether the image is a portrait or not</li><li>Assigna portrait score</li><li>Select the most representative image</li><li>Display the image in the knowledge panel</li></ol>



<p>The selection of possible images as well as the clustering of these into categories is determined depending on the proximity to the entity as well as the aspect ratio. It will be very likely<a href="https://www.sem-deutschland.de/inbound-marketing-agentur/online-marketing-glossar/was-ist-maschinen-learning-definition-funktionsweise-bedeutung/"> </a>that machine learning methods are used. We get an idea of ​​possible categories by looking at the image search.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="341" src="https://searchengineland.com/wp-content/seloads/2022/06/image-10-800x341.png" alt="" class="wp-image-386026" srcset="https://searchengineland.com/wp-content/seloads/2022/06/image-10-800x341.png 800w, https://searchengineland.com/wp-content/seloads/2022/06/image-10-600x256.png 600w, https://searchengineland.com/wp-content/seloads/2022/06/image-10-200x85.png 200w, https://searchengineland.com/wp-content/seloads/2022/06/image-10-768x328.png 768w, https://searchengineland.com/wp-content/seloads/2022/06/image-10.png 827w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<h4 id="h-system-and-method-for-associating-images-with-semantic-entities"><a href="https://patents.google.com/patent/US20150154232A1/" target="_blank" rel="noreferrer noopener">System and method for associating images with semantic entities</a></h4>



<p>Another exciting Google patent related to images and entities describes how Google Images could assemble the images for semantic pre-selection.</p>



<blockquote class="wp-block-quote"><p>“A system and computer-implemented method for associating images with semantic entities and providing search results using the semantic entities. An image database contains one or more source images associated with one or more images labels. A computer may generate one or more documents containing the labels associated with each image. Analysis may be performed on the one or more documents to associate the source images with semantic entities. The semantic entities may be used to provide search results. In response to receiving a target image as a search query, the target image may be compared with the source images to identify similar images. The semantic entities associated with the similar images may be used to determine a semantic entity for the target image. The semantic entity for the target image may be used to provide search results in response to the search initiated by the target image.”</p></blockquote>



<p>In this patent, images are labeled with attributes. through which the images can be assigned to specific entities. These attributes are initially identified via image recognition of an initial image. Additional attributes are added via attributes of similar images and similar entities, presumably of the same type. This is how the meaning of the picture emerges.</p>



<p>These patents describe some approaches to how Google could specify images for knowledge panels. In my opinion, the source of the image is also decisive, which image Google selects the most relevant image for an entity and thus uses in the knowledge panel.</p>



<p>Popular sources for people&#8217;s pictures seem to include Wikidata, Wikipedia, Wikimedia,<a href="https://www.sem-deutschland.de/inbound-marketing-agentur/online-marketing-glossar/social-media/"> </a>social media profiles (e.g., LinkedIn, Twitter) and well-known magazines. To what extent the ranking in the image search correlates with the selection of the image(s) for the knowledge panel is unclear.</p>



<h2 id="h-the-influence-of-the-knowledge-graph-is-growing-fast">The influence of the Knowledge Graph is growing fast</h2>



<p>The influence of SERP features is increasing every year and with it the influence of the Knowledge Graph on the search results. The classic blue links are losing more attention and thus relevance. </p>



<p>Entities are at the center of the Knowledge Graph and will have an increasing impact on the SERPs.</p>



<p>With regard to voice search, SERP features such as featured snippets and knowledge panels also play an important role.</p>



<p>The changes in the SERPs due to <a href="https://searchengineland.com/google-mum-update-seo-future-383551">the MUM update</a> can already be seen, as can the increasingly central role of entity-based searches.</p>



<p>Therefore, SEOs should no longer perceive this topic as a &#8220;nice-to-have.&#8221; The Knowledge Graph should be included in your SEO strategies.</p>

						<hr>
												<p><em>Opinions expressed in this article are those of the guest author and not necessarily Search Engine Land. Staff authors are listed <a href="/staff">here</a>.</em></p>
						<hr>
						
					
<div class="container-fluid px-0 sel-new-articles">
	<div class="row">
		<div class="col-12">
			<p class="pb-1">New on Search Engine Land</p>
			<section class="global-content-stream">
				<ul class="wpp-list">
					
					
					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://searchengineland.com/tiktok-introduces-attribution-manager-with-flexible-windows-386066">TikTok introduces Attribution Manager with flexible windows</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://searchengineland.com/google-marketing-live-experts-react-smx-advanced-386048">Google Marketing Live 2022: Reactions from the experts</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://searchengineland.com/agencies-for-reproductive-rights-formed-386059">30+ agencies form new group to support reproductive rights</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://searchengineland.com/what-to-do-if-youre-negatively-impacted-by-a-major-algorithm-update-385997">What to do if you&#8217;re negatively impacted by a major algorithm update</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://searchengineland.com/keep-marketing-team-productive-386011">21 ways to keep your marketing team productive</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
				</ul>
			</section>
		</div>
	</div>
</div>
											<!-- START EOS SPACE -->
<div id='div-gpt-ad-3191538-7'>
	<script type="rocketlazyloadscript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-7'); });
	</script>
</div>
<!-- END EOS SPACE -->					
						<div class="about-author">
	<p>About The Author</p>
	<div class="information">
		<div class="author-module">
			<div class="row">
				<div class="col-12 col-lg-3">
					<div class="avatar">
						<img width="1245" height="1188" class="img-fluid" src="https://searchengineland.com/wp-content/seloads/2022/03/Olaf-Kopp_CK2.jpg">					</div>
				</div>
				<div class="col-12 col-lg-9">
					<div class="about">
						<div class="name">
							<strong><a href="https://searchengineland.com/author/olaf-kopp" title="Posts by Olaf Kopp" rel="author">Olaf Kopp</a></strong>
						</div>
						<div class="twitter pt-2">
															<iframe id="twitter-widget-0" src="//platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=olaf_kopp&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 25px;"></iframe>
													</div>
						<a target="_blank" rel="nofollow"  href="https://www.kopp-online-marketing.com/olaf-kopp-4">Olaf Kopp</a> is an online marketing professional with over 15 years of experience in Google Ads, SEO and content marketing. He is the co-founder, chief business development officer and head of SEO at the German online marketing agency Aufgesang GmbH. Olaf Kopp is an author, podcaster and internationally recognized industry expert for semantic SEO, E-A-T, content marketing strategies, customer journey management and digital brand building. He is co-organizer of the PPC-Event SEAcamp and host of the podcasts OM Cafe and Content-Kompass (German language).					</div>
				</div>
			</div>
		</div>
	</div>
</div>
						<div class="related row">
	<div class="secondary topics col-12 mb-3">
		<p>Related Topics</p>
		<a href="https://searchengineland.com/library/google/google-seo">Google: SEO</a><a href="https://searchengineland.com/library/channel/seo">SEO</a>	</div>
</div>
						<br/>
					</div><!-- .body_copy -->

				</div><!-- story-box -->


			</article><!-- article-content -->

		
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				dataLayer.push({
					event: 'pageview',
					'dimension2': 'SEO',
					'dimension3': 'Olaf Kopp',
					'dimension5': '2022-06-27 06:00:00',
					'dimension9': 'Google: SEO, SEO'
				});
			</script>

					</div>

		<div class="col-12 col-md-5 col-lg-4">
			<div class="d-flex justify-content-center">
				<aside class="right-rail">
	<div class="right-rail-content pb-4">

					<!-- START SIDEBAR TOP SPACE -->
<div class="ad mb-3">
	<div id='div-gpt-ad-3191538-1' style='min-width:300px;min-height:250px;'>
		<script type="rocketlazyloadscript">
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-1'); });
		</script>
	</div>
</div>
<!-- END SIDEBAR TOP SPACE -->
		
				<div class="mb-4 d-none d-md-block">
			
<div class="nl-stacked-form border p-2 mx-auto">
	<p class="stacked-form-text mb-2 mt-1 text-center">Get the daily newsletter search marketers rely on.</p>
	<form id="nls" class="mb-1 px-2" action="/_lib/process/process-mkto-api.php" method="POST">
		<div class="form-group mb-1">
							<input type="hidden" name="formid" value="5685" />
				<input type="hidden" name="programid" value="1121">
				<input type="hidden" name="SEL_Sign_Up" value="Sidebar Newsletter Form" />
						<input type="hidden" name="utmMedium" value="" />
			<input type="hidden" name="utmCampaign" value="" />
			<input type="hidden" name="utmSource" value="" />
			<input type="hidden" name="utmContent" value="" />
			<input type="hidden" name="pageLink" value="https://searchengineland.com/how-google-creates-knowledge-panels-386025" />
			<input type="hidden" name="ipAddress" value="54.225.39.11" />
			<input type="hidden" name="cookieValue" id="munchkinCookieStacked" />
			<input name="first_name" type="text" class="first_name d-none">
			<input class="stackedFormEmail form-control rounded-0" type="email" name="email" placeholder="Enter your business email here." required>
		</div>
		<div class="d-none" id="nls-submit"><p>Processing...Please wait.</p></div>
		<button type="submit" name="submit_button" id="stacked-button" class="btn btn-dark w-100 rounded-0 font-weight-bold stackedFormButton" onClick="gtag('send','event','signup','subscribe','stacked sel');">SUBSCRIBE</button>
	</form>
	<p class="small text-center mb-0"><a href="https://searchengineland.com/termsofuse" target="_blank">See terms.</a></p>
</div>

<script type="rocketlazyloadscript">
	function getCookie(cname) {
		let name = cname + "=";
		let decodedCookie = decodeURIComponent(document.cookie);
		let ca = decodedCookie.split(';');
		for(let i = 0; i <ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		return "";
	}
	document.getElementById('munchkinCookieStacked').value = getCookie('_mkto_trk');
</script>		</div>
		
		
<div class="sb-events mb-4">

	<!-- SMX Events -->

	<div class="pb-1">
		<span>ATTEND OUR EVENTS</span>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">
			<img src="https://searchengineland.com/wp-content/seloads/2019/10/smxlogo_270x130.png" class="img-fluid pb-3" width="270" height="130" alt="The SMX Conference logo." />
		</a>

		

							<p class=show-section>Learn actionable search marketing tactics that can help you drive more traffic, leads, and revenue. </p>

							

							<p class=show-section>August 16-17, 2022: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/master-classes/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+master+classes+2021&utm_content=standunit+text" style="text-decoration: underline;">Master Classes</a></p>

							

							<p class=show-section>Start Training Now: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/advanced/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+advanced+2022&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced </a></p>

							

							<p class=hide-section>November 15-16, 2022: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/next?utm_source=sel&utm_medium=textlink&utm_campaign=smx+next+2022&utm_content=standunit+text" style="text-decoration: underline;">SMX Next </a></p>

							
		<!-- <a target="_blank" href="" class="btn btn-primary" role="button" onclick=""></a> -->

		<div class="hide-section">
			<a href="https://searchengineland.com/awards?utm_source=sel&utm_medium=display&utm_campaign=learn+more&utm_content=sidebar+cube">
				<img width="300" height="250" src="https://searchengineland.com/wp-content/seloads/2019/10/sel_awards_300x250_learn.jpg">
			</a>
		</div>

	</div>

	<!-- MarTech Events -->

	<div>
		<br>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="https://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo">
			<img src="https://searchengineland.com/wp-content/seloads/2021/12/martech21_logo_hrzntl2.png" class="img-fluid pb-3" width="300" height="65"  alt="The MarTech Conference logo." />
		</a>

		

							<p class=show-section>Discover time-saving technologies and actionable tactics that can help you overcome crucial marketing challenges.</p>

							

							<p class=hide-section>Start Discovering Now: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/spring?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+spring+2022&utm_content=standunit+text" style="text-decoration: underline;">Spring (virtual)</a></p>

							

							<p class=hide-section>September 28-29, 2022: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/fall?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+fall+2022&utm_content=standunit+text" style="text-decoration: underline;">Fall (virtual)</a></p>

							
		<!-- <a target="_blank" href="" class="btn btn-primary" role="button" onclick=""></a> -->
	</div>

</div>

		
		
<div class="sb-dmd mb-4">
	<div>
		<span>Webinars</span>

		<p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Protect-Your-Paid-Advertising-Spend-Against-Ad-Fraud-and-Invalid-Traffic?utm_bmcr_source=dmdhome?utm_source=sel&utm_medium=textlink&utm_campaign=webinars" title="Date of Webninar: 2022-06-28" target="_blank">Protect Your Paid Advertising Spend Against Ad Fraud and Invalid Traffic</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Build-an-Integrated-Search-Strategy-Across-Google-Amazon-and-YouTube?utm_bmcr_source=dmdhomr?utm_source=sel&utm_medium=textlink&utm_campaign=webinars" title="Date of Webninar: 2022-06-21" target="_blank">Build an Integrated Search Strategy Across Google, Amazon and YouTube</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Get-a-Jumpstart-with-Google-Analytics-4?utm_bmcr_source=dmdhome?utm_source=sel&utm_medium=textlink&utm_campaign=webinars" title="Date of Webninar: 2022-06-16" target="_blank">Get a Jumpstart with Google Analytics 4!</a></p>
	</div>
	<a target="_blank" href="/webinars/" class="btn btn-primary w-100" role="button" onclick="gtag('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a>
</div>
		
<div class="sb-dmd mb-4">
	<div>
		<span>Intelligence Reports</span>

		<p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1512_SEOPlatfrm_landingpageMTT.html?utm_source=sel&utm_medium=textlink&utm_campaign=intelligencereports" target="_blank">Enterprise SEO Platforms: A Marketer’s Guide</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1902_IDResPlatf_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=intelligencereports" target="_blank">Enterprise Identity Resolution Platforms</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_2203_EmailMrktg_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=intelligencereports" target="_blank">Email Marketing Platforms: A Marketer’s Guide</a></p>
	</div>
	<a target="_blank" href="/intelligence-reports/" class="btn btn-primary w-100" role="button" onClick="gtag('send','event','promo','click','sidebar dmd intelligence reports');">See More Intelligence Reports</a>
</div>

		
<div class="sb-dmd mb-4">
	<div>
		<span>Featured White Paper</span>

		<p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/CON_2206_DigMarkStr_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" target="_blank">Digital Marketing Strategy Ebook</a></p>
	</div>
	<a target="_blank" href="/white-papers/" class="btn btn-primary w-100" role="button" onClick="gtag('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a>
</div>

		
	</div>
</aside>
			</div>
		</div>
	</div> <!-- /.row -->
</div> <!-- /.content col-12 mt-4 mb-4 mx-auto -->


				</div> <!-- /.container-fluid -->

				<footer class="site-footer">
	<div class="bg-ftr-subscribe py-2">
		<div class="container">
			<div class="row">
				<div class="col-12 col-lg-5 col-xl-4 px-md-0">
					<p class="ftr-nl-text text-md-center text-lg-left pt-lg-1 mb-2 mb-lg-0">Receive daily search news and analysis.</p>
				</div>
				<div class="ff-inner col-12 col-lg-7 col-xl-8 px-md-0">
					<form id="nlf" action="/_lib/process/process-mkto-api.php" method="POST">
	<div class="row g-0">
		<div class="col-12 col-md-8">
			<div class="form-group mb-0">
				<input type="hidden" name="formid" value="9804" />
				<input type="hidden" name="programid" value="1121">
				<input type="hidden" name="SEL_Sign_Up" value="Footer Newsletter Form">
				<input type="hidden" name="utmMedium" value="" />
				<input type="hidden" name="utmCampaign" value="" />
				<input type="hidden" name="utmSource" value="" />
				<input type="hidden" name="utmContent" value="" />
				<input type="hidden" name="pageLink" value="https://searchengineland.com/how-google-creates-knowledge-panels-386025" />
				<input type="hidden" name="ipAddress" value="54.225.39.11" />
				<input type="hidden" name="cookieValue" id="munchkinCookieFooter" />
				<input name="first_name" type="text" class="first_name d-none">
				<input class="footerEmail form-control rounded-0" type="email" name="email" placeholder="Enter your business email here." required>
			</div>
		</div>
		<div class="col-12 col-md-4">
			<div class="d-none" id="nlf-submit"><p>Processing...Please wait.</p></div>
			<button class="btn btn-sel footerButton w-100 rounded-0 font-weight-bold" id="footer-button" type="submit" name="submit_button" onClick="gtag('send','event','signup','subscribe','footer sel');">SUBSCRIBE</button>
		</div>
	</div>
</form>

<script type="rocketlazyloadscript">
	function getCookie(cname) {
		let name = cname + "=";
		let decodedCookie = decodeURIComponent(document.cookie);
		let ca = decodedCookie.split(';');
		for(let i = 0; i <ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		return "";
	}
	document.getElementById('munchkinCookieFooter').value = getCookie('_mkto_trk');
</script>				</div>
			</div>
		</div>
	</div>

	<div class="container">
		<div class="footer-inner row pt-3">
			<div class="col-6 col-md-3 offset-xxl-1 col-xxl-3">
				<p>Topics</p>
				<ul class="list-unstyled">
					<li><a href="https://searchengineland.com/library/channel/seo">SEO</a></li>
					<li><a href="https://searchengineland.com/library/channel/sem">PPC</a></li>
				</ul>
			</div>
			<div class="col-6 col-md-3 col-xxl-3">
				<p>Our Events</p>
				<ul class="list-unstyled">
					<li><a href="https://marketinglandevents.com/smx/" target="_blank">Search Marketing Expo - SMX</a></li>
					<li><a href="https://martechconf.com/" target="_blank">MarTech</a></li>
				</ul>
			</div>
			<div class="col-6 col-md-3 col-xxl-3">
				<p>About</p>
				<ul class="list-unstyled">
					<li><a href="https://searchengineland.com/about">About Us</a></li>
					<li><a href="https://searchengineland.com/contact/">Contact</a></li>
					<li><a href="https://searchengineland.com/privacypolicy">Privacy</a></li>
					<li><a href="https://searchengineland.com/termsofuse">Terms</a></li>
					<li><a href="https://thirddoormedia.com/solutions/" target="_blank">Marketing Opportunities</a></li>
					<li><a href="https://searchengineland.com/staff">Staff</a></li>
				</ul>
			</div>
			<div class="col-6 col-md-3 col-xxl-2">
				<p>Follow Us</p>
				<ul class="list-unstyled">
					<li><a href="https://www.facebook.com/searchengineland" rel="me" target="_blank"><i class="fab fa-facebook-f pe-2"></i>Facebook</a></li>
					<li><a href="https://twitter.com/sengineland"><i class="fab fa-twitter pe-1" target="_blank"></i>Twitter</a></li>
					<li><a href="https://www.linkedin.com/company/search-engine-land/" rel="me" target="_blank"><i class="fab fa-linkedin-in pe-2"></i>LinkedIn</a></li>
					<li><a href="https://searchengineland.com/newsletters/" target="_blank"><i class="fas fa-envelope pe-1"></i>Newsletters</a></li>
					<li><a href="https://searchengineland.com/feed"><i class="fas fa-rss pe-2" target="_blank"></i>RSS</a></li>
					<li><a href="https://www.youtube.com/user/SearchEngineland"><i class="fab fa-youtube pe-1" target="_blank"></i>Youtube</a></li>
				</ul>
			</div>
		</div>

		<div class="copyright text-center mb-5">
			<p class="small" style="color: gray;">&copy; 2022 Third Door Media, Inc. All rights reserved.</p>
		</div>
	</div>
</footer>

			</main> <!-- /.main-container-wrap -->
		</div> <!-- /.page-container main-outer-container -->

		<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/fwth|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/searchengineland.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://searchengineland.com/wp-content/themes/editorial-2021/js/jquery-ui-1.10.3.custom.min.js?ver=1.10.3' id='jquery-ui-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://searchengineland.com/wp-content/themes/editorial-2021/js/jquery.ba-throttle-debounce.min.js?ver=1.1' id='jquery-debounce-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://searchengineland.com/wp-content/themes/editorial-2021/js/jquery.validate.min.js?ver=1.11.1' id='jquery-validate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://searchengineland.com/wp-content/themes/editorial-2021/js/bootstrap/bootstrap.bundle.min.js?ver=1' id='bootstrap-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://searchengineland.com/wp-content/cache/min/1/wp-content/themes/editorial-2021/js/custom.js?ver=1655937747' id='custom-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://searchengineland.com/wp-content/cache/min/1/wp-content/themes/editorial-2021/js/marquee.js?ver=1655937747' id='marquee-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://searchengineland.com/wp-content/cache/min/1/wp-content/themes/editorial-2021/js/no-empty-submissions.js?ver=1655937747' id='no-empty-submissions-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://searchengineland.com/wp-content/cache/min/1/wp-content/themes/editorial-2021/js/sharing_controls.js?ver=1655937747' id='sharing_controls-js' defer></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/searchengineland.com\/wp-admin\/admin-ajax.php","nonce":"cc479fda5b","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"300","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" async data-rocket-type='text/javascript' src='https://searchengineland.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.3.0' id='cookie-notice-front-js'></script>

		<!-- Cookie Notice plugin v2.3.0 by Hu-manity.co https://hu-manity.co/ -->
		<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,147,255,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">Your privacy means the world to us. We share your personal information only when you give us explicit permission to do so, and confirm we have your permission each time. Learn more by viewing our <a href="https://searchengineland.com/privacypolicy" style="color:#fff;text-decoration:underline">privacy policy</a>.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom btn btn-default" aria-label="Ok">Ok</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
					<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				googletag.cmd.push(function() { googletag.pubads().refresh(); });
			</script>
		
		
		<script type="rocketlazyloadscript" data-cfasync="false">
  setTimeout(function(){
	window.ju_num="828FA275-FF73-401E-AA39-40F5A6FAB6B1";window.asset_host='//cdn.jst.ai/';(function(i,s,o,g,r,a,m){i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)};a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script',asset_host+'vck.js','juapp');
  }, 3000);
</script>
	<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://searchengineland.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css'  href='https://searchengineland.com/wp-content/themes/editorial-2021/css/bootstrap/bootstrap.min.css?ver=5.1.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-css'  href='https://searchengineland.com/wp-content/cache/min/1/wp-content/themes/editorial-2021/css/font-awesome/fontawesome.min.css?ver=1655937747' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='theme-styles-css'  href='https://searchengineland.com/wp-content/cache/min/1/wp-content/themes/editorial-2021/css/theme.css?ver=1655937747' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='oswald-font-css'  href='https://searchengineland.com/wp-content/cache/min/1/wp-content/themes/editorial-2021/css/oswald.css?ver=1655937747' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='roboto-font-css'  href='https://searchengineland.com/wp-content/cache/min/1/wp-content/themes/editorial-2021/css/roboto.css?ver=1655937747' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='default-styles-css'  href='https://searchengineland.com/wp-content/cache/min/1/wp-content/themes/editorial-2021/style.css?ver=1655937747' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css'  href='https://searchengineland.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css?ver=5.9.3' type='text/css' media='all' /></noscript></body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->