
<!DOCTYPE html>
<html lang="en">
<head>
	<script>
		  dataLayer = [];
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TCJZ3LV');</script>

	<!-- End Google Tag Manager -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width">

	<title>How to optimize your site for better findability</title>
	<meta property="fb:app_id" content="108479729193136" />
	<meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/>
	<meta property="twitter:account_id" content="1059801" />
	<meta name="twitter:card" content="app">
	<meta name="twitter:site" content="@sengineland">
	<meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine marketing.">
	<meta name="twitter:app:country" content="US">
	<meta name="twitter:app:name:iphone" content="Search Engine Land">
	<meta name="twitter:app:id:iphone" content="1015557452">
	<meta name="twitter:app:name:ipad" content="Search Engine Land">
	<meta name="twitter:app:id:ipad" content="1015557452">
	<meta name="twitter:app:name:googleplay" content="Search Engine Land">
	<meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland">
	<meta name="google-site-verification" content="c9app5XVp8lVmCyt-cHaPGOrTdwfrBbZW6HoZeH7Rnc" />
			<meta property="fb:page_id" content="7138936668" />
	
	<meta name="news_keywords" content="">
<meta itemprop="description" content="An optimized site structure serves as the foundation for SEO success. At SMX Create, Niki Mosier shared how to strengthen those foundations and identify opportunities for greater search visibility.">
	<meta itemprop="datePublished" content="2021-12-17" />
	<meta itemprop="dateModified" content="2021-12-17" />
	<meta itemprop="image" content="https://searchengineland.com/figz/wp-content/seloads/2021/12/niki_mosier_smx_create_featured-800x450.jpg" />

	
	
	<link rel="apple-touch-icon" href="https://searchengineland.com/apple-touch-icon.png">
	<link rel="shortcut icon" href="https://searchengineland.com/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" />
	<link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" />

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.7 (Yoast SEO v17.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="An optimized site structure serves as the foundation for SEO success. At SMX Create, Niki Mosier shared how to strengthen those foundations and identify opportunities for greater search visibility." />
	<link rel="canonical" href="https://searchengineland.com/how-to-optimize-your-site-for-better-findability-377578" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to optimize your site for better findability" />
	<meta property="og:description" content="An optimized site structure serves as the foundation for SEO success. At SMX Create, Niki Mosier shared how to strengthen those foundations and identify opportunities for greater search visibility." />
	<meta property="og:url" content="https://searchengineland.com/how-to-optimize-your-site-for-better-findability-377578" />
	<meta property="og:site_name" content="Search Engine Land" />
	<meta property="article:publisher" content="https://www.facebook.com/searchengineland" />
	<meta property="article:published_time" content="2021-12-17T16:37:27+00:00" />
	<meta property="article:modified_time" content="2021-12-17T16:40:53+00:00" />
	<meta property="og:image" content="https://searchengineland.com/figz/wp-content/seloads/2021/12/niki_mosier_smx_create_featured.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@geochingu" />
	<meta name="twitter:site" content="@sengineland" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="George Nguyen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://searchengineland.com/#organization","name":"Search Engine Land","url":"https://searchengineland.com/","sameAs":["https://www.facebook.com/searchengineland","https://twitter.com/sengineland"],"logo":{"@type":"ImageObject","@id":"https://searchengineland.com/#logo","inLanguage":"en-US","url":"https://searchengineland.com/figz/wp-content/seloads/2019/05/SearchEngineLand_logo_1920x1080.png","contentUrl":"https://searchengineland.com/figz/wp-content/seloads/2019/05/SearchEngineLand_logo_1920x1080.png","width":1920,"height":1080,"caption":"Search Engine Land"},"image":{"@id":"https://searchengineland.com/#logo"}},{"@type":"WebSite","@id":"https://searchengineland.com/#website","url":"https://searchengineland.com/","name":"Search Engine Land","description":"News On Search Engines, Search Engine Optimization (SEO) &amp; Search Engine Marketing (SEM)","publisher":{"@id":"https://searchengineland.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://searchengineland.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://searchengineland.com/how-to-optimize-your-site-for-better-findability-377578#primaryimage","inLanguage":"en-US","url":"https://searchengineland.com/figz/wp-content/seloads/2021/12/niki_mosier_smx_create_featured.jpg","contentUrl":"https://searchengineland.com/figz/wp-content/seloads/2021/12/niki_mosier_smx_create_featured.jpg","width":1920,"height":1080,"caption":"Niki Mosier at SMX Create"},{"@type":"WebPage","@id":"https://searchengineland.com/how-to-optimize-your-site-for-better-findability-377578#webpage","url":"https://searchengineland.com/how-to-optimize-your-site-for-better-findability-377578","name":"How to optimize your site for better findability","isPartOf":{"@id":"https://searchengineland.com/#website"},"primaryImageOfPage":{"@id":"https://searchengineland.com/how-to-optimize-your-site-for-better-findability-377578#primaryimage"},"datePublished":"2021-12-17T16:37:27+00:00","dateModified":"2021-12-17T16:40:53+00:00","description":"An optimized site structure serves as the foundation for SEO success. At SMX Create, Niki Mosier shared how to strengthen those foundations and identify opportunities for greater search visibility.","breadcrumb":{"@id":"https://searchengineland.com/how-to-optimize-your-site-for-better-findability-377578#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://searchengineland.com/how-to-optimize-your-site-for-better-findability-377578"]}]},{"@type":"BreadcrumbList","@id":"https://searchengineland.com/how-to-optimize-your-site-for-better-findability-377578#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://searchengineland.com/"},{"@type":"ListItem","position":2,"name":"How to optimize your site for better findability"}]},{"@type":"NewsArticle","@id":"https://searchengineland.com/how-to-optimize-your-site-for-better-findability-377578#article","isPartOf":{"@id":"https://searchengineland.com/how-to-optimize-your-site-for-better-findability-377578#webpage"},"author":{"@id":"https://searchengineland.com/#/schema/person/1abc159c68fe7e22a0f16cc922d7724f"},"headline":"How to optimize your site for better findability","datePublished":"2021-12-17T16:37:27+00:00","dateModified":"2021-12-17T16:40:53+00:00","mainEntityOfPage":{"@id":"https://searchengineland.com/how-to-optimize-your-site-for-better-findability-377578#webpage"},"wordCount":1065,"publisher":{"@id":"https://searchengineland.com/#organization"},"image":{"@id":"https://searchengineland.com/how-to-optimize-your-site-for-better-findability-377578#primaryimage"},"thumbnailUrl":"https://searchengineland.com/figz/wp-content/seloads/2021/12/niki_mosier_smx_create_featured.jpg","articleSection":["SEO"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://searchengineland.com/#organization"}},{"@type":"Person","@id":"https://searchengineland.com/#/schema/person/1abc159c68fe7e22a0f16cc922d7724f","name":"George Nguyen","image":{"@type":"ImageObject","@id":"https://searchengineland.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cd53aa2f77d657c112c2e886bbe80f8e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cd53aa2f77d657c112c2e886bbe80f8e?s=96&d=mm&r=g","caption":"George Nguyen"},"description":"George Nguyen is an editor for Search Engine Land, covering organic search, podcasting and e-commerce. His background is in journalism and content marketing. Prior to entering the industry, he worked as a radio personality, writer, podcast host and public school teacher.","sameAs":["https://thirddoormedia.com","https://www.linkedin.com/in/george-c-nguyen/","https://twitter.com/geochingu"],"url":"https://searchengineland.com/author/george-nguyen"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/searchengineland.com\/figz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://searchengineland.com/figz/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/searchengineland-bootstrap.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/sel-theme.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/oswald.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://searchengineland.com/figz/wp-content/themes/searchengineland/css/roboto.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://searchengineland.com/figz/wp-content/plugins/cookie-notice/includes/../css/front.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://searchengineland.com/figz/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-1.11.0.min.js?ver=1.11.0' id='jquery-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/searchengineland.com\/figz\/wp-admin\/admin-ajax.php","nonce":"f6a6ef7ac6","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"300","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://searchengineland.com/figz/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.2.1' id='cookie-notice-front-js'></script>
<link rel="https://api.w.org/" href="https://searchengineland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://searchengineland.com/wp-json/wp/v2/posts/377578" /><link rel='shortlink' href='https://searchengineland.com/?p=377578' />
<link rel="alternate" type="application/json+oembed" href="https://searchengineland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchengineland.com%2Fhow-to-optimize-your-site-for-better-findability-377578" />
<link rel="alternate" type="text/xml+oembed" href="https://searchengineland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchengineland.com%2Fhow-to-optimize-your-site-for-better-findability-377578&#038;format=xml" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
	
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	var mapping1 = googletag.sizeMapping()
		.addSize([1024, 400], [[970, 250], [728, 90], [1, 1]])
		.addSize([768, 400], [[728, 90]])
		.addSize([470, 400], [])
		.addSize([0, 0], [])
		.build();

	var mapping2 = googletag.sizeMapping()
		.addSize([1024, 400], [[300, 250], [300, 600], [300, 481], [160, 600]])
		.addSize([768, 400], [[300, 250], [300, 600], [300, 481]])
		.addSize([470, 400], [])
		.addSize([0, 0], [])
		.build();

	var mapping3 = googletag.sizeMapping()
		.addSize([1200, 400], [[800, 440], [800, 260]])
		.addSize([0, 0], [])
		.build();

	var mapping4 = googletag.sizeMapping()
		.addSize([1024, 400], [[300, 250]])
		.addSize([768, 400], [[300, 250]])
		.addSize([0, 0], [])
		.build();

	var mapping5 = googletag.sizeMapping()
		.addSize([1024, 400], [])
		.addSize([768, 400], [])
		.addSize([470, 400], [])
		.addSize([360, 400], [[300, 250]])
		.addSize([0, 0], [[300, 250]])
		.build();

	googletag.defineSlot('/1038259/SEL_Sidebar-top', [[300,250],[300,600],[160,600]], 'div-gpt-ad-3191538-1')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Sidebar-center', [[300,250],[300,600]], 'div-gpt-ad-3191538-2')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Sidebar-lower', [[300,250],[300,600],[300,481]], 'div-gpt-ad-3191538-3')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Mosaic-home', [[300,250]], 'div-gpt-ad-3191538-4')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping4)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Marquee', [[1,1]], 'div-gpt-ad-3191538-5')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping1)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Leaderboard', [[970,250],[728,90]], 'div-gpt-ad-3191538-6')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping1)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_End-of-Story', [[800,440],[800,260]], 'div-gpt-ad-3191538-7')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping3)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Mobile', [[300,250]], 'div-gpt-ad-3191538-8')
		.setTargeting('SEL', ['seo'])
		.defineSizeMapping(mapping5)
		.addService(googletag.pubads());

	googletag.pubads().enableLazyLoad({
		fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
		renderMarginPercent: 100,  // Render slots within 1 viewports.
		mobileScaling: 1.0  // Double the above values on mobile.
	});
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
  });
</script>

</head>

<body class="template-article" itemscope itemtype="http://schema.org/NewsArticle">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TCJZ3LV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="page-container main-outer-container">
	<script type="text/javascript">
		var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
		var eventer = window[eventMethod];
		var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";

		eventer(messageEvent,function(e) {

		var key = e.message ? "message" : "data";
		 var data = e[key];

		var eventName = data.message || 'ignore';

		if (eventName == 'adContentAvailable') {
		 console.log( 'ad data available: ', data );

		 $('div,li').filter('[data-container-ad-unit-id="' + data.adUnit + '"]').html( data.content );
		 $('#img1').css('background-image', 'url(' + data.parallaxImg + ')');
		 $('body').addClass('parallax-active');
		 $('#floatingnav').addClass('stickyheader-mobile');

		 parallax.init();

		 }
		},false);
	</script>

	<!-- GPT AdSlot 5 for Ad unit 'SEL_Marquee' ### Size: [[1,1]] -->
	<div id='div-gpt-ad-3191538-5'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-5'); });
	  </script>
	</div>
	<!-- End AdSlot 5 -->


	<div class="parallax_img" id="img1" data-container-ad-unit-id="/1038259/SEL_Marquee" style="position:relative;"></div>

	
<header class="bg-white outer-header-container">
	<nav id="floatingnav" class="navbar navbar-default stickyheader">
		<div class="drop_shadow"></div>
		<div class="container">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#selNav" aria-expanded="false">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<a class="mini-logo" href="https://searchengineland.com">
					<img data-width="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Search Engine Land" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg"><noscript><img data-width="165" src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/logo/SEL-block-white.svg" alt="Search Engine Land"></noscript>
				</a>
				<a class="hidden-lg hidden-md nav-email-icon" href="https://searchengineland.com/newsletters"><span class="icomoon icon-email-01"></span></a>
			</div>

			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="bg-white collapse navbar-collapse" id="selNav">

				<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav navbar-nav navbar-left"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-351096 dropdown"><a title="SEO" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SEO <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-351126"><a title="&gt; All SEO" href="https://searchengineland.com/library/channel/seo">> All SEO</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351111"><a title="&gt; What Is SEO?" href="https://searchengineland.com/guide/what-is-seo">> What Is SEO?</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351101"><a title="&gt; SEO Periodic Table" href="/seotable">> SEO Periodic Table</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351102"><a title="&gt; Google: SEO" href="https://searchengineland.com/library/google/google-seo">> Google: SEO</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351103"><a title="&gt; Bing SEO" href="https://searchengineland.com/library/bing/bing-seo">> Bing SEO</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-374470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374470"><a title="&gt; Google Algorithm Updates" href="https://searchengineland.com/google-seo-news-google-algorithm-updates">> Google Algorithm Updates</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351097 dropdown"><a title="PPC" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">PPC <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351127"><a title="&gt; All PPC" href="https://searchengineland.com/library/channel/ppc">> All PPC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351108"><a title="&gt; What is PPC?" href="https://searchengineland.com/guide/what-is-paid-search">> What is PPC?</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351106"><a title="&gt; Google Ads" href="https://searchengineland.com/library/google/google-ads">> Google Ads</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351107"><a title="&gt; Microsoft Ads" href="https://searchengineland.com/library/microsoft/microsoft-advertising">> Microsoft Ads</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351105"><a title="&gt; The Periodic Tables of PPC" href="https://searchengineland.com/ppc-table">> The Periodic Tables of PPC</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351099 dropdown"><a title="Focuses" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Focuses <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351098"><a title="&gt; Local" href="https://searchengineland.com/library/channel/local">> Local</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351109"><a title="&gt; Commerce" href="https://searchengineland.com/library/channel/commerce">> Commerce</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-351110"><a title="&gt; Shopify SEO Guide" href="https://searchengineland.com/shopify-seo-guide-how-to-increase-organic-traffic-to-your-store-334971">> Shopify SEO Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351113"><a title="&gt; Digital Commerce Marketing Periodic Table" href="https://downloads.marketingland.com/MLD_2001_PerTabDCom_landingpage.html">> Digital Commerce Marketing Periodic Table</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351114"><a title="&gt; Content" href="https://searchengineland.com/library/channel/content">> Content</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351115"><a title="&gt; Email Marketing Periodic Table" href="https://downloads.digitalmarketingdepot.com/MTC_2105_EmailTable_landingpage_editorial.html">> Email Marketing Periodic Table</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351116"><a title="&gt; Social Media Marketing" href="https://searchengineland.com/library/channel/social">> Social Media Marketing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351117"><a title="&gt; Analytics" href="https://searchengineland.com/library/channel/analytics-channel">> Analytics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351118"><a title="&gt; Search Engine Land Awards" href="https://searchengineland.com/awards">> Search Engine Land Awards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-376999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376999"><a title="&gt; All Focuses" href="https://searchengineland.com/library">> All Focuses</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351119"><a title="SMX" href="https://marketinglandevents.com/smx/?utm_source=sel&#038;utm_medium=textlink&#038;utm_campaign=smx&#038;utm_content=navigation">SMX</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351095"><a title="Webinars" href="https://searchengineland.com/webinars">Webinars</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351094"><a title="Intelligence Reports" href="https://searchengineland.com/intelligence-reports">Intelligence Reports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351093"><a title="White Papers" href="https://searchengineland.com/white-papers">White Papers</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-351120 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351121"><a title="&gt; About Search Engine Land" href="https://searchengineland.com/about">> About Search Engine Land</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351122"><a title="&gt; Newsletter" href="https://searchengineland.com/newsletters">> Newsletter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351123"><a title="&gt; Third Door Media" href="https://thirddoormedia.com">> Third Door Media</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-351124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351124"><a title="&gt; Advertise" href="https://thirddoormedia.com/solutions/">> Advertise</a></li>
</ul>
</li>
</ul></div>				<ul class="nav navbar-nav">
					<li class="hidden-md hidden-lg">
						<form name="searchform" class="navbar-form search" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="col-xs-4 col-sm-5 col-md-9 pl0"> 
		<div class="form-group"> 
			<!-- <input type="hidden" name="asug">  -->
			<input type="text" class="form-control headerEmail" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
		</div>
	</div> 
	<div class="col-xs-2 col-sm-2 col-md-3 p0">
		<button type="submit" class="btn btn-default headerButton">Submit</button> 
	</div>
</form>					</li>
				</ul>


				<ul class="nav navbar-nav navbar-right">
					<li class="dropdown hidden-xs hidden-sm hidden-md">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">SUBSCRIBE</a>
						<ul class="dropdown-menu dropform">
							<li>
								<form id="nlh1" class="horizontal-form" method="POST">
	<div class="form-group">
		<div class="col-md-9 mb2" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
			<fieldset>
				<input type="hidden" name="formid" value="9865" />
				<input type="text" name="first_name" class="first_name" />
				<input type="hidden" name="formLocation" value="Header Hover Newsletter Form">
				<input class="headerEmail form-control required" type="email" name="email" placeholder="Get the best search news each day. Enter your business email here.">
			</fieldset>
		</div>
		<div class="col-md-3 mb2">
			<div class="form-error hidden alert alert-danger" id="form-error"></div>
			<div class="hidden" id="nlh1-submit"><p><span class="ml3" style="color: #000;">Processings...Please wait.</span></p></div>
			<!-- <button class="btn btn-primary headerButton hidden" id="nlh1-submit"><span class="ml2">Processing...Please wait.</span></button> -->
			<button type="submit" name="submit_button" class="btn btn-primary headerButton" id="hover-button">SUBSCRIBE</button>
		</div>
	</div>
</form>
							</li>
						</ul>
					</li>
					<li class="dropdown hidden-xs hidden-sm">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><span class="icomoon icon-search-01"></span></a>
						<ul class="dropdown-menu dropform">
							<li>
								<form name="searchform" class="navbar-form search" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"> 
	<div class="col-xs-4 col-sm-5 col-md-9 pl0"> 
		<div class="form-group"> 
			<!-- <input type="hidden" name="asug">  -->
			<input type="text" class="form-control headerEmail" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"> 
		</div>
	</div> 
	<div class="col-xs-2 col-sm-2 col-md-3 p0">
		<button type="submit" class="btn btn-default headerButton">Submit</button> 
	</div>
</form>							</li>
						</ul>
					</li>
				</ul>

			</div><!-- /.navbar-collapse -->
		</div><!-- /.container -->
	</nav>
</header>


</div>

	<div class="main-container-wrap">
			<div class="container-fluid">
			<div id="leaderboard">
  <div class="advertise-leaderboard advertise-728x90">
    <!-- GPT AdSlot 6 for Ad unit 'SEL_Leaderboard' ### Size: [[970,250],[728,90]] -->
      <div id='div-gpt-ad-3191538-6' style='min-width:728px;min-height:90px;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-6'); });
        </script>
      </div>
      <!-- End AdSlot 6 -->
  </div>
</div>
<div id="adSpacer"></div>
			<div class="content full-width-header col-lg-12 col-md-12 col-sm-12">

				
				<article class="article-content">

					<div class="story-box sharing_controls_startpoint_fixed">

						<div class="channel">
							<a href="/library/channel/seo">SEO</a>
						</div>

						<h1 itemprop="headline">How to optimize your site for better findability</h1>

						<h2 class="subhead" itemprop="alternativeHeadline">An optimized site structure serves as the foundation for SEO success. At SMX Create, Niki Mosier shared how to strengthen those foundations and identify opportunities for greater search visibility.</h2>
						<div class="dateline">
							<a href="https://searchengineland.com/author/george-nguyen" title="Posts by George Nguyen" rel="author">George Nguyen</a> on December 17, 2021 at 11:37 am 						</div>

						<div class="ad hidden-md hidden-lg" style="text-align: center; margin-top:10px;margin-bottom: 10px;">
  <!-- GPT AdSlot 8 for Ad unit 'SEL_Mobile' ### Size: [[300,250]] -->
  <div id='div-gpt-ad-3191538-8' style='width:300px;min-height:250px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-8'); });
    </script>
  </div>
  <!-- End AdSlot 8 -->
</div>

						<section
	class="sharing_controls"
	data-twitter-handle="@sengineland"
	data-linkedin-source="Search Engine Land"
	data-email-subject="A link from Search Engine Land"
	data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]"
	data-permalink="https://searchengineland.com/how-to-optimize-your-site-for-better-findability-377578"
	data-shortlink=""
	data-featured-image="#insert-image-url"
	data-full-title="How to optimize your site for better findability"
	data-abbreviated-title="How to optimize your site for better findability"
	data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
	data-sticky-endpoint-selector="footer"
	data-content-startpoint-selector=".sharing_controls_startpoint_content"
	data-content-endpoint-selector=".sharing_controls_endpoint_content">
	<ul>
		<li data-id="linkedin" class="linkedin"><i class="icon-linkedin-01"></i></li>
		<li data-id="twitter" class="twitter"><i class="icon-twitter-01"></i></li>
		<li data-id="facebook" class="facebook"><i class="icon-facebook-01"></i></li>
	</ul>
</section>

						<div itemprop="articleBody" class="body-content">

							<div class="sharing_content_channel">
								<div class="sharing_controls_startpoint_content"></div>
							</div>

							
<p>“You wouldn&#8217;t build a house without having a strong foundation,” Niki Mosier, head of SEO and content at AgentSync said, “And you shouldn&#8217;t build a website without having a strong foundation either, and without constantly making sure that foundation is strong and that there are no cracks in it.”</p>



<p>Optimizing the architecture of your site can help search engine crawlers find and index your content, which enables them to show those pages to users in the search results. It can also help send link authority around your site as well as make it easy for visitors to find what they’re looking for.</p>



<p>In her session at <a href="https://marketinglandevents.com/smx/create/" target="_blank" rel="noreferrer noopener">SMX Create</a>, Niki Mosier shared the strategies she uses to ensure that the foundations of her site are solid and identify opportunities for greater search visibility.</p>



<h2 id="h-crawl-budget-analysis">Crawl budget analysis</h2>



<p><a href="https://developers.google.com/search/blog/2017/01/what-crawl-budget-means-for-googlebot" target="_blank" rel="noreferrer noopener">Crawl budget</a> refers to the number of URLs per site that Googlebot (or any other search engine crawler) can and wants to crawl.</p>



<p>“Every website gets a crawl budget, which can vary depending on the size of the site and the frequency that new content is being published on the site, so having an idea of what a website&#8217;s crawl budget is can be really beneficial in making informed decisions on what to optimize,” Mosier said.</p>



<p>Conducting a crawl budget analysis enables you to get a more comprehensive view of:</p>



<ul><li><strong>How your website is being crawled.</strong> “If you <a href="https://searchengineland.com/google-publishes-the-list-of-googlebot-ip-addresses-375935">identify that Googlebot</a> is the client, you can use log file analysis to find out how Googlebot is handling the URLs on your site [and] if it is crawling any pages with parameters,” she said.</li><li><strong>How fast your site is.</strong> While there are many tools that can tell you how fast your server reacts, a <a href="https://searchengineland.com/7-fundamental-technical-seo-questions-to-answer-with-a-log-analysis-and-how-to-easily-do-it-245903">log file analysis</a> shows you how long it’s taking for a bot to download a resource from your server.&nbsp;</li><li><strong>Indexing problems.</strong> “Getting into the log files can really show us whether bots are having trouble downloading a page fully,” Mosier said.</li><li><strong>How often a URL is being crawled.</strong> The crawl frequency can be used to figure out if there are URLs that a search engine crawler should be crawling but isn’t, or vice versa.</li><li><strong>Crawling problems.</strong> This tactic can also reveal when a crawler is encountering 404 errors or redirect chains, for example.</li></ul>



<p>“When it comes to actually doing crawl budget analysis, there&#8217;s a couple of tools that are helpful,” Mosier said, recommending ScaremingFrog’s Log File Analyser, Microsoft Excel and Splunk.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="800" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20450'%3E%3C/svg%3E" alt="Niki Mosier's crawl budget analysis process." class="wp-image-377580" data-lazy-srcset="https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s29-800x450.jpg 800w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s29-600x338.jpg 600w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s29-200x113.jpg 200w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s29-768x432.jpg 768w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s29-550x310.jpg 550w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s29.jpg 960w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s29-800x450.jpg" /><noscript><img loading="lazy" width="800" height="450" src="https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s29-800x450.jpg" alt="Niki Mosier's crawl budget analysis process." class="wp-image-377580" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s29-800x450.jpg 800w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s29-600x338.jpg 600w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s29-200x113.jpg 200w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s29-768x432.jpg 768w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s29-550x310.jpg 550w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s29.jpg 960w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Image: Niki Mosier.</figcaption></figure></div>



<p>Mosier outlined her steps to performing a crawl budget analysis:</p>



<ol><li>Obtain your log files; Mosier recommended working with at least a month of data.</li><li>Look at URLs with errors.</li><li>Assess which bots are crawling which areas of your site.</li><li>Evaluate by day, week and month to establish patterns that may be useful for analysis.</li><li>See if a crawler is crawling URLs with parameters, which may indicate wasted crawl budget.</li><li>Cross-reference crawl data with sitemap data to assess for missed content.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="800" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20450'%3E%3C/svg%3E" alt="SEOs should evaluate the impact of fixes, developer resources needed for fixes and the time to fix when prioritizing optimizations." class="wp-image-377581" data-lazy-srcset="https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s30-800x450.jpg 800w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s30-600x338.jpg 600w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s30-200x113.jpg 200w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s30-768x432.jpg 768w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s30-550x310.jpg 550w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s30.jpg 960w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s30-800x450.jpg" /><noscript><img loading="lazy" width="800" height="450" src="https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s30-800x450.jpg" alt="SEOs should evaluate the impact of fixes, developer resources needed for fixes and the time to fix when prioritizing optimizations." class="wp-image-377581" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s30-800x450.jpg 800w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s30-600x338.jpg 600w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s30-200x113.jpg 200w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s30-768x432.jpg 768w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s30-550x310.jpg 550w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s30.jpg 960w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Image: Niki Mosier.</figcaption></figure></div>



<p>“Once you&#8217;ve dived into the server logs and have a good sense for what your crawl budget looks like, you can use this data to prioritize your SEO tasks,” she said, adding that SEOs should “prioritize based on the impact that fixing different areas of your site will have, the dev resources needed to fix issues and the time to fix those issues.”</p>



<p><strong><em>RELATED: </em></strong><a href="https://searchengineland.com/how-to-optimize-your-websites-crawl-budget-328273"><em>How to optimize your website’s crawl budget</em></a></p>



<h2>Driving traffic with technical SEO&nbsp;</h2>



<p>Finding out how well your site is functioning can help you put the right strategies in place to drive more traffic to it.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="800" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20450'%3E%3C/svg%3E" alt="Factors that can help drive traffic to a site." class="wp-image-377582" data-lazy-srcset="https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s40-800x450.jpg 800w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s40-600x338.jpg 600w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s40-200x113.jpg 200w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s40-768x432.jpg 768w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s40-550x310.jpg 550w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s40.jpg 960w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s40-800x450.jpg" /><noscript><img loading="lazy" width="800" height="450" src="https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s40-800x450.jpg" alt="Factors that can help drive traffic to a site." class="wp-image-377582" srcset="https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s40-800x450.jpg 800w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s40-600x338.jpg 600w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s40-200x113.jpg 200w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s40-768x432.jpg 768w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s40-550x310.jpg 550w, https://searchengineland.com/figz/wp-content/seloads/2021/12/SMX-Create-Niki-Mosier_s40.jpg 960w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Image: Niki Mosier.</figcaption></figure></div>



<p>“Doing regular site audits is a great way to keep a pulse on what&#8217;s happening with our websites,” Mosier recommended. In addition, Google Search Console should be used to check for <a href="https://searchengineland.com/google-core-web-vitals-guide-for-seo-developers-337825">Core Web Vitals</a> or schema issues, for example. “Using monitoring tools, [such as] Rank Ranger, Semrush and Ahrefs, these are great ways to stay alerted to any issues that might pop up with your website,” she said.</p>



<p>Assessing the search results pages (SERP) can give you a feel for the landscape of the keywords you’re targeting. In addition to seeing what search features may be available, the SERP also shows you which sites are ranking higher than you — “See what those sites are doing; looking at their source code can tell you what schema they&#8217;re using,” Mosier said, adding that you should also be viewing their pages to scope out what their headings and user experience look like.</p>



<p>Updating your old content can also result in a rankings boost. Mosier recommends paying extra attention to your headings and above-the-fold content. Adding schema markup may also enable your content to appear as a rich result, which may also increase your visibility on the SERP.</p>



<p>“Using tools like Frase or Content Harmony can help you see what other sites that are ranking for the keywords that you want to be ranking for are using for headings, what kind of FAQ content they&#8217;re using and what content they have above the fold,” she added.</p>



<p>“Paying attention to page speed is definitely an important metric to think about, [but] I think it&#8217;s also important to pay attention to what the industry average is,” Mosier said, “So, go and look at where your competitors’ sites are ranking or are at as far as page speed and kind of set that as your benchmark.”</p>



<p>It’s also important to assess individual page speed versus overall site speed: “You want to see what each page on your site is loading for and make improvements on a page-by-page basis and not just look at the site speed as a whole because pages are what is ranking, not necessarily the whole site,” she said.</p>



<p>Additionally, how your pages render can affect your user experience as well as what search engine crawlers “see.” “Is there a pop-up or a really big header on a particular page that&#8217;s taking up a lot of the above-the-fold space? That can be a problem,” Mosier said, noting that page speed can also impact how search engines render a page.</p>



<h2>More from SMX</h2>



<ul><li><a href="https://searchengineland.com/how-to-gain-seo-insights-using-data-segmentation-377459">How to gain SEO insights using data segmentation</a></li><li><a href="https://searchengineland.com/4-elements-that-help-create-compelling-seo-content-377285">4 elements that help create compelling SEO content</a></li><li><a href="https://searchengineland.com/how-successful-marketers-plan-paid-media-in-a-changing-world-377038">How successful marketers plan paid media in a changing world</a></li><li><a href="https://searchengineland.com/how-marketers-can-prepare-for-whats-next-in-page-experience-377237">How marketers can prepare for what’s next in page experience</a></li></ul>

							<hr>
							
							
<div class="row">
	<div class="col-xs-12 col-md-12 sel-new-articles mb1">
		<h3>New on Search Engine Land</h3>
		<section class="global-content-stream">
			<ul class="wpp-list">
				<article class="stream-article latest"><div class="article-text"><h2 class="headline"><a href="https://searchengineland.com/avoid-an-identity-crisis-by-getting-to-know-your-customers-377369">Avoid an identity crisis by getting to know your customers</a></h2></div></article><article class="stream-article latest"><div class="article-text"><h2 class="headline"><a href="https://searchengineland.com/google-search-console-inaccessible-for-some-users-377490">Google Search Console inaccessible for some users</a></h2></div></article><article class="stream-article latest"><div class="article-text"><h2 class="headline"><a href="https://searchengineland.com/chrome-will-show-updated-pricing-in-the-tabs-grid-on-mobile-377483">Chrome will show updated pricing in the tabs grid on mobile</a></h2></div></article><article class="stream-article latest"><div class="article-text"><h2 class="headline"><a href="https://searchengineland.com/google-also-had-a-local-search-update-from-november-30-through-december-8-377481">Google also had a local search update from November 30 through December 8</a></h2></div></article><article class="stream-article latest"><div class="article-text"><h2 class="headline"><a href="https://searchengineland.com/fearing-omicron-wave-marketers-less-likely-to-attend-upcoming-in-person-conferences-377476">Fearing Omicron wave, marketers less likely to attend upcoming in-person conferences</a></h2></div></article>			</ul>
		</section>
	</div>
</div>
							<!-- GPT AdSlot 7 for Ad unit 'SEL_End-of-Story' ### Size: [[800,440],[800,260]] -->
<div id='div-gpt-ad-3191538-7' style='width:300px;min-height:250px;'>
  <script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-7'); });
  </script>
</div>
<!-- End AdSlot 7 -->
							<div class="about-author row">
	<h3>About The Author</h3>
	<div class="information col-lg-12 col-md-12 col-sm-12">
		<div class="author-module">
			<div class="avatar">
			<img class="img-responsive" width="140px" height="140px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%20140'%3E%3C/svg%3E" data-lazy-src="/images/authors/GeorgeNguyen-lg.jpg"><noscript><img class="img-responsive" width="140px" height="140px" src="/images/authors/GeorgeNguyen-lg.jpg"></noscript>			</div>
			<div class="about">
				<div class="name">
					<strong><a href="https://searchengineland.com/author/george-nguyen" title="Posts by George Nguyen" rel="author">George Nguyen</a></strong>
				</div>
				<div class="twitter">
									
					<iframe loading="lazy" id="twitter-widget-0" src="about:blank" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&#038;id=twitter-widget-0&#038;lang=en&#038;screen_name=geochingu&#038;show_count=true&#038;show_screen_name=true&#038;size=m"></iframe><noscript><iframe id="twitter-widget-0" src="https://platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=geochingu&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 20px;"></iframe></noscript>
									</div>
				George Nguyen is an editor for Search Engine Land, covering organic search, podcasting and e-commerce. His background is in journalism and content marketing. Prior to entering the industry, he worked as a radio personality, writer, podcast host and public school teacher.			</div>
		</div>
	</div>
</div>
							<div class="related row hidden-xs">

<!--
	<div class="secondary entries col-lg-12">
		<h3>Popular Stories</h3>

		
	</div>
-->

	<div class="secondary topics col-lg-12 hidden-xs">
		<h3>Related Topics</h3>
		<a onClick="" href="https://searchengineland.com/library/channel/seo">SEO</a>	</div>
</div>


						</div><!-- .body_copy -->

					</div><!-- story-box -->

												<script type="text/javascript">
							dataLayer.push({
								event: 'pageview',
								'dimension1': 'SEO',
								'dimension2': '',
								'dimension3': 'George Nguyen',
								'dimension5': '2021-12-17 11:37:27',
								'dimension8': 'SEO'
							});
						</script>

					
					
				</article>


<aside class="right-rail">

	<div class="right-rail-content">

					<!-- GPT AdSlot 1 for Ad unit 'SEL_Sidebar-top' ### Size: [[300,250],[300,600],[160,600]] -->
<div id='div-gpt-ad-3191538-1' class='mb1' style='width:300px;min-height:250px;'>
  <script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->		
					
<div class="events row">
	<div id="sidebar-form" class="sidebar-nl-form hidden-xs hidden-sm">
		<span class="sidebar-form-text">Get the daily newsletter search marketers rely on.</span>
		<form class="horizontal-form" id="nlsb" method="POST">
			<div class="row">
				<div class="col-md-12" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
					<fieldset>
						<div class="control-group mb1">
							<div class="controls">
								<input type="hidden" name="formid" value="5685" />
								<input type="text" name="first_name" class="first_name" />
								<input class="sidebarEmail form-control required" type="email" name="email" placeholder="Enter your business email here.">
							</div>
						</div>
					</fieldset>
				</div>
				<div class="form-error hidden alert alert-danger" id="form-error"></div>
				<div class="hidden" id="nlsb-submit"><p>Processing...Please wait.</p></div>
				<div class="col-md-1" style="padding-left:0px!important;margin-left:0px!important;">
					<button type="submit" name="submit_button" id="sidebar-button" class="btn btn-primary sidebarButton">SUBSCRIBE</button>
				</div>
			</div>
		</form>
		<span style="font-size: .75em;"><em><a style="color: #425E9B !important;" href="https://thirddoormedia.com/terms/">See terms</a>.</em></span>
	</div>
</div>		
		
<div class="events row mb2">

	<!-- SMX Events -->

	<div class="mb2">
		<h3>ATTEND OUR EVENTS</h3>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">
			<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/smxlogo_270x130.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/smxlogo_270x130.png" class="img-responsive" alt="" /></noscript>
		</a>

		

							<p class=show-section>Learn actionable search marketing tactics that can help you drive more traffic, leads, and revenue. Stay tuned for 2022 event details!</p>

							

							<p class=hide-section>December 14, 2021: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/build/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+build+2021&utm_content=standunit+text" style="text-decoration: underline;">SMX Build</a></p>

							

							<p class=hide-section>On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx&utm_content=standunit+text" style="text-decoration: underline;">SMX</a></p>

							
		<!-- SMX Video -->

		<a id="smxModalOpen" onclick="ga('send','event','promo','click','sidebar smx conference video');">
				<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2021/10/right-side-rail-650x255-1.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2021/10/right-side-rail-650x255-1.png" class="img-responsive" alt="" /></noscript>
			</a>
		
			<!-- The Modal -->
			<div id="smxModal" class="modal">
				<!-- Modal content -->
				<div class="modal-content" style="background-color:#1C57A4;">
					<div class="modal-header">
						<span class="smx-close">&times;</span>
					</div>
					<div class="modal-body">

						
						<center>
						<iframe id="smxYouTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/rwRenRzm89E" frameborder="0" allowfullscreen></iframe>

						<h3 style="padding-top: 8px !important;">
							<a href="http://marketinglandevents.com/smx/?utm_source=sel&utm_medium=standunit&utm_campaign=smx-video" style="color: #fff;" onclick="ga('send','event','video landing page','click','smx');"></a>
						</h3>
						</center>
					</div>
					<div class="modal-footer">
						<br>
					</div>
				</div>
			</div>

		<a target="_blank" href="https://marketinglandevents.com/smx/?utm_source=sel&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a>

		<div class="hide-section">
			<a href="https://searchengineland.com/awards?utm_source=sel&utm_medium=display&utm_campaign=learn+more&utm_content=sidebar+cube">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/sel_awards_300x250_learn.jpg"><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/sel_awards_300x250_learn.jpg"></noscript>
			</a>
		</div>
		
	</div>

	<!-- MarTech Events -->

	<div>

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="https://www.martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo">
			<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2021/12/martech21_logo_hrzntl2.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2021/12/martech21_logo_hrzntl2.png" class="img-responsive" alt="" /></noscript>
		</a>

		

							<p class=show-section>Discover actionable tactics that can help you overcome crucial marketing challenges. Stay tuned for 2022 event details!</p>

							

							<p class=hide-section>On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/fall?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+fall+2021&utm_content=standunit+text" style="text-decoration: underline;">MarTech (fall 2021)</a></p>

							

							<p class=hide-section>On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/spring?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+spring+2021&utm_content=standunit+text" style="text-decoration: underline;">MarTech (spring 2021)</a></p>

							

							<p class=hide-section>On-Demand: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/virtual-fall-2020/?utm_source=sel&utm_medium=textlink&utm_campaign=mtc+virtual+2020&utm_content=standunit" style="text-decoration: underline;">MarTech (fall 2020)</a></p>

								    
		<!-- MarTech Video -->

		<a id="mtModalOpen" onclick="ga('send','event','promo','click','sidebar martech conference video');">
				<img class="img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://searchengineland.com/figz/wp-content/seloads/2019/10/video-mtc-right-side-300x148.png" alt="" /><noscript><img src="https://searchengineland.com/figz/wp-content/seloads/2019/10/video-mtc-right-side-300x148.png" class="img-responsive" alt="" /></noscript>
			</a>
		
			<!-- The Modal -->
			<div id="mtModal" class="modal">
				<!-- Modal content -->
				<div class="modal-content" style="background-color:#f1824e;">
					<div class="modal-header">
						<span class="close">&times;</span>
					</div>
					<div class="modal-body">

						
						<center>
						<iframe id="youTubePlayer" width="480" height="270" src="" data-src="https://www.youtube.com/embed/rsRHC7n_D4U" frameborder="0" allowfullscreen></iframe>

						<h3 style="padding-top: 8px !important;">
							<a href="https://martechconf.com/?utm_source=sel&utm_medium=standunit&utm_campaign=martech-video" style="color: #fff;" onclick="ga('send','event','video landing page','click','martech');">Attend MarTech - Click Here</a>
						</h3>
						</center>
					</div>
					<div class="modal-footer">
						<br>
					</div>
				</div>
			</div>
		
		<a target="_blank" href="https://martechconf.com/?utm_source=sel&utm_medium=textlink&utm_campaign=mt+home&utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a>
	</div>

</div>

<!--
		<div class="events row">
			<div>
				<a href="http://marketinglandevents.com/smx/advanced/agenda-at-a-glance/?utm_source=sel&utm_medium=standunit&utm_campaign=smx+adv+2017&utm_content=300x700+soldout">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/sponsors/adv17_300x600_agenda_almost_soldout.jpg"><noscript><img src="https://searchengineland.com/figz/wp-content/themes/searchengineland/img/sponsors/adv17_300x600_agenda_almost_soldout.jpg"></noscript>
				</a>
			</div>
		</div>
-->

		<!-- GPT AdSlot 2 for Ad unit 'SEL_Sidebar-center' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-3191538-2' class='mb2' style='width:300px;min-height:250px;'>
  <script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
		
<div class="dmd row">
	<div>
		<h3>White Papers</h3>

		<ul>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/CLO_2112_DigFrstDAM_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Digital-First Brand Experiences Require a Digital-First DAM</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/AIQ_2112_PostCookie_landingpage_dmdhome.html?utm_source=dmd&utm_medium=email&utm_id=acquia?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">The Post-Cookie Marketing Playbook</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MOR_2112_4TipsLnkIn_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">4 Tips to Improve LinkedIn Campaigns</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/AQU_2112_GuideToDXP_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">The Ultimate Guide to DXP</a></li><li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/AQU_2112_ModrnDigCX_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whtiepapers" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">Deliver a Modern Digital CX: 2021 Guide for Marketing Innovators</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary dmd-assets-btn" role="button">See More Whitepapers</a>
</div>

		
<div class="dmd row">
	<div>
		<h3>Webinars</h3>

		<ul>
			<li><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/The-Ultimate-Social-Media-Guide-to-Building-Your-Brand-in-2022?utm_bmcr_source=dmdhome" title="Date of Webninar: 2022-01-20" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">The Ultimate Social Media Guide to Building Your Brand in 2022</a></li><li><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Build-a-High-Impact-SEO-Strategy-in-2022?utm_bmcr_source=dmdhome" title="Date of Webninar: 2022-01-13" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Build a High-Impact SEO Strategy in 2022</a></li><li><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Avoid-an-Identity-Crisis-Know-Your-Customers-Post-Third-Party-Cookies?utm_bmcr_source=dmdhome" title="Date of Webninar: 2022-01-11" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd webcast');">Avoid an Identity Crisis: Know Your Customers, Post Third-Party Cookies</a></li>		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary dmd-assets-btn" role="button">See More Webinars</a>
</div>

		
<div class="dmd row">
	<div>
		<h3>Research Reports</h3>
		<ul>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1508_LocMkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar">Local Marketing Solutions for Multi-Location Businesses</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1910_DAMgmtGuid_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar">Enterprise Digital Asset Management Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1902_IDResPlatf_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar">Identity Resolution Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1808_CusDatPlat_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar">Customer Data Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1602_B2BMrkgAuto_landingpage_mtt.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar">B2B Marketing Automation Platforms</a></li>
			<li><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_1510_CallAnlytc_landingpagebuyersguide.html?utm_source=sel&utm_medium=textlink&utm_campaign=sidebar">Call Analytics Platforms</a></li>
		</ul>
	</div>
	<a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary dmd-assets-btn" role="button">See More Research</a>
</div>


		<!-- GPT AdSlot 3 for Ad unit 'SEL_Sidebar-lower' ### Size: [[300,250],[300,600],[300,481]] -->
<div id='div-gpt-ad-3191538-3' style='width:300px;min-height:250px;'>
  <script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->
		
			</div>

</aside>

				</div>
			</div>
		</div>

		<footer class="site-footer">
			<div class="subscribe row">
				<div class="footer-inner">
					<div class="col-lg-4 col-md-4 col-sm-4 get">
						Receive daily search news and analysis.
					</div>
					<div class="col-lg-8 col-md-8 col-sm-8">
						<form id="nlf" class="horizontal-form" method="POST">
  <div class="row">
  	<div class="col-md-8 mb1" style="padding-right:0px!important;margin-right:0px!important;margin-bottom:0px!important">
  		<fieldset>
	  		<input type="hidden" name="formid" value="9804" />
        <input type="text" name="first_name" class="first_name" />
  			<input type="hidden" name="formLocation" value="Footer Newsletter Form">
  			<div class="control-group mb2">
  				<div class="controls">
  					<input class="footerEmail form-control required" type="email" name="email" placeholder="Enter your business email here.">
  				</div>
  			</div>
  		</fieldset>
  	</div>
    <div class="form-error hidden alert alert-danger" id="form-error"></div>
    <div class="hidden" id="nlf-submit"><p><span class="ml3">Processings...Please wait.</span></p></div>
    <!-- <button class="btn btn-primary footerButton hidden" id="nlf-submit"><span class="ml2">Processing...Please wait.</span></button> -->
	  <button class="btn btn-primary footerButton" id="footer-button" type="submit" name="submit_button">SUBSCRIBE</button>
  </div>
</form>					</div>
				</div>
			</div>
			<div class="gray row">
				<div class="footer-inner">
					<div class="col-sm-10 col-sm-offset-1">
						<div class="col-lg-2 col-md-2 col-sm-3 col-xs-12">
							<h3>Topics</h3>
							<ul>
								<li><a href="https://searchengineland.com/library/channel/seo">SEO</a></li>
								<li><a href="https://searchengineland.com/library/channel/sem">PPC</a></li>
							</ul>
						</div>

						<div class="col-lg-4 col-md-4 col-sm-3 col-xs-12">
							<h3>Our Events</h3>
							<ul>
								<li><a href="https://marketinglandevents.com/smx/">Search Marketing Expo - SMX</a></li>
								<li><a href="https://martechconf.com/">MarTech</a></li>
							</ul>
						</div>

						<div class="col-lg-4 col-md-4 col-sm-3 col-xs-12">
							<h3>About</h3>
							<ul>
								<li><a href="https://searchengineland.com/about">About Us</a></li>
								<li><a href="https://searchengineland.com/contact">Contact</a></li>
								<li><a href="https://thirddoormedia.com/privacy">Privacy</a></li>
								<li><a href="https://thirddoormedia.com/solutions/">Marketing Opportunities</a></li>
								<li><a href="https://thirddoormedia.com/team/">Staff</a></li>
							</ul>
						</div>
						<div class="col-lg-2 col-md-2 col-sm-3 col-xs-12">
							<h3>Follow Us</h3>
							<ul>
								<li><span class="icon icon-facebook-01"></span><a href="https://www.facebook.com/searchengineland" rel="me">Facebook</a></li>
								<li><span class="icon icon-twitter-01"></span><a href="https://twitter.com/sengineland">Twitter</a></li>
								<li><span class="icon icon-linkedin-01"></span><a href="https://www.linkedin.com/company/search-engine-land" rel="me">LinkedIn</a></li>
								<li><span class="icon icon-email-01"></span><a href="https://searchengineland.com/newsletters">Newsletters</a></li>
								<li><span class="icon icon-rss-01"></span><a href="http://feeds.searchengineland.com/searchengineland">RSS</a></li>
								<li><span class="icon icon-youtube-01"></span><a href="https://www.youtube.com/user/SearchEngineland">Youtube</a></li>
							</ul>
						</div>
					</div>
				</div>
				<div class="copyright">
					<p> &copy; 2021 Third Door Media, Inc. All rights reserved.</p>
				</div>
			</div>
		</footer>
	</div>
</div>

	<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery-ui-1.10.3.custom.min.js?ver=1.10.3' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.ba-throttle-debounce.min.js?ver=1.1' id='jquery-debounce-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/script.js?ver=1.0' id='custom-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.countdown.min.js?ver=2.0.4' id='jquery-countdown-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/lib/jquery.validate.min.js?ver=1.11.1' id='jquery-validate-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/no-empty-submissions.js?ver=1.0' id='no-empty-submissions-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/parallax.js?ver=1.0' id='parallax-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/sharing_controls.js?ver=1.0' id='sharing_controls-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/transition.js?ver=1.0' id='transition-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/collapse.js?ver=1.0' id='collapse-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-content/themes/searchengineland/js/modules/dropdown.js?ver=1.0' id='dropdown-js'></script>
<script type='text/javascript' src='https://searchengineland.com/figz/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

		<!-- Cookie Notice plugin v2.2.1 by Hu-manity.co https://hu-manity.co/ -->
		<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,147,255,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">Your privacy means the world to us. We share your personal information only when you give us explicit permission to do so, and confirm we have your permission each time. Learn more by viewing our <a href="https://thirddoormedia.com/privacy/" style="color:#fff;text-decoration:underline">privacy policy</a>.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom btn btn-default" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 100,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://searchengineland.com/figz/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/maxresdefault.jpg" alt="" width="1280" height="720"><noscript><img src="https://i.ytimg.com/vi/ID/maxresdefault.jpg" alt="" width="1280" height="720"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
	

<script type="text/javascript">
	googletag.cmd.push(function() { googletag.pubads().refresh(); });
</script>

</body>
</html>
<!-- Dynamic page generated in 0.281 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-12-17 13:17:54 -->

<!-- Compression = gzip -->