<!DOCTYPE html><html lang="en"><head><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://searchengineland.com/wp-content/cache/autoptimize/css/autoptimize_a31a45cc704c67aa95c5e78597f7451d.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://searchengineland.com/wp-content/cache/autoptimize/css/autoptimize_a31a45cc704c67aa95c5e78597f7451d.css" rel="stylesheet" /></noscript><title>Google Search Console's URL parameter tool is officially not working</title><meta property="fb:app_id" content="108479729193136" /><meta property="fb:admins" content="684476602, 1269303818, 679476803, 549118759"/><meta property="twitter:account_id" content="1059801" /><meta name="twitter:card" content="app"><meta name="twitter:site" content="@sengineland"><meta name="twitter:description" content="Search Engine Land is the leading industry source for daily, must-read news and in-depth analysis about search engine marketing."><meta name="twitter:app:country" content="US"><meta name="twitter:app:name:iphone" content="Search Engine Land"><meta name="twitter:app:id:iphone" content="1015557452"><meta name="twitter:app:name:ipad" content="Search Engine Land"><meta name="twitter:app:id:ipad" content="1015557452"><meta name="twitter:app:name:googleplay" content="Search Engine Land"><meta name="twitter:app:id:googleplay" content="com.thirddoormedia.searchengineland"><meta name="google-site-verification" content="c9app5XVp8lVmCyt-cHaPGOrTdwfrBbZW6HoZeH7Rnc" /><meta property="fb:page_id" content="7138936668" /><meta name="news_keywords" content=""><meta itemprop="description" content="Google will not use any of the legacy rules in the tool, so make sure to watch your site's SEO health over the next days and weeks."><meta itemprop="datePublished" content="2022-04-26" /><meta itemprop="dateModified" content="2022-04-26" /><meta itemprop="image" content="https://searchengineland.com/wp-content/seloads/2014/10/link-tool-ss-1920-800x450.jpg" /><link rel="apple-touch-icon" href="https://searchengineland.com/apple-touch-icon.png"><link rel="shortcut icon" href="https://searchengineland.com/favicon.ico" /><link rel="alternate" type="application/rss+xml" title="Search Engine Land Feed: Get Every Post" href="http://feeds.searchengineland.com/searchengineland" /><link rel="alternate" type="application/rss+xml" title="SearchCap: Daily Recap Of Search News" href="http://feeds.searchengineland.com/searchcap" /> <script>dataLayer = [];</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TCJZ3LV');</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="description" content="Google will not use any of the legacy rules in the tool, so make sure to watch your site's SEO health over the next days and weeks." /><link rel="canonical" href="https://searchengineland.com/google-search-consoles-url-parameter-tool-is-officially-not-working-383828" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Google Search Console's URL parameter tool is officially not working" /><meta property="og:description" content="Google will not use any of the legacy rules in the tool, so make sure to watch your site's SEO health over the next days and weeks." /><meta property="og:url" content="https://searchengineland.com/google-search-consoles-url-parameter-tool-is-officially-not-working-383828" /><meta property="og:site_name" content="Search Engine Land" /><meta property="article:publisher" content="https://www.facebook.com/searchengineland" /><meta property="article:author" content="https://www.facebook.com/barryschwartz" /><meta property="article:published_time" content="2022-04-26T12:12:50+00:00" /><meta property="article:modified_time" content="2022-04-26T12:12:56+00:00" /><meta property="og:image" content="https://searchengineland.com/wp-content/seloads/2014/10/link-tool-ss-1920.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@rustybrick" /><meta name="twitter:site" content="@sengineland" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Barry Schwartz" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//www.googleadservices.com' /><link rel='dns-prefetch' href='//script.crazyegg.com' /><link href='https://adservice.google.com' rel='preconnect' /><link href='https://googleads.g.doubleclick.net' rel='preconnect' /><link href='https://www.googletagservices.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://cdn.jst.ai' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /> <script type='text/javascript' id='rapidload-js-extra'>var rapidload = {"files":[{"original":"https:\/\/searchengineland.com\/wp-content\/cache\/autoptimize\/css\/autoptimize_3544afab0175eb149f58bb1cf794ab40.css","uucss":"uucss-71c203c2487948092d5a4675c6fd6288-autoptimize_3544afab0175eb149f58bb1cf794ab40.css"}],"frontend_debug":""};</script> <link rel="https://api.w.org/" href="https://searchengineland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://searchengineland.com/wp-json/wp/v2/posts/383828" /><link rel='shortlink' href='https://searchengineland.com/?p=383828' /><link rel="alternate" type="application/json+oembed" href="https://searchengineland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchengineland.com%2Fgoogle-search-consoles-url-parameter-tool-is-officially-not-working-383828" /><link rel="alternate" type="text/xml+oembed" href="https://searchengineland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchengineland.com%2Fgoogle-search-consoles-url-parameter-tool-is-officially-not-working-383828&amp;format=xml" /><link rel="preload" as="font" href="https://searchengineland.com/wp-content/themes/editorial-2021/fonts/font-awesome/fa-solid-900.woff2" crossorigin><link rel="preload" as="font" href="https://searchengineland.com/wp-content/themes/editorial-2021/fonts/font-awesome/fa-brands-400.woff2" crossorigin><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script> <script>window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
	var mapping1 = googletag.sizeMapping()
		.addSize([1024, 400], [[970, 250], [728, 90], [1, 1]])
		.addSize([768, 400], [[728, 90]])
		.addSize([470, 400], [])
		.addSize([0, 0], [])
		.build();

	var mapping2 = googletag.sizeMapping()
		.addSize([1024, 400], [[300, 250], [300, 600], [300, 481], [160, 600]])
		.addSize([768, 400], [[300, 250], [300, 600], [300, 481]])
		.addSize([470, 400], [])
		.addSize([0, 0], [])
		.build();

	var mapping3 = googletag.sizeMapping()
		.addSize([1200, 400], [[800, 440], [800, 260]])
		.addSize([0, 0], [])
		.build();

	var mapping4 = googletag.sizeMapping()
		.addSize([1024, 400], [[300, 250]])
		.addSize([768, 400], [[300, 250]])
		.addSize([0, 0], [])
		.build();

	var mapping5 = googletag.sizeMapping()
		.addSize([1024, 400], [])
		.addSize([768, 400], [])
		.addSize([470, 400], [])
		.addSize([360, 400], [[300, 250]])
		.addSize([0, 0], [[300, 250]])
		.build();

	googletag.defineSlot('/1038259/SEL_Sidebar-top', [[300,250],[300,600],[160,600]], 'div-gpt-ad-3191538-1')
		.setTargeting('SEL', ['google-search-console'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Sidebar-center', [[300,250],[300,600]], 'div-gpt-ad-3191538-2')
		.setTargeting('SEL', ['google-search-console'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Sidebar-lower', [[300,250],[300,600],[300,481]], 'div-gpt-ad-3191538-3')
		.setTargeting('SEL', ['google-search-console'])
		.defineSizeMapping(mapping2)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Mosaic-home', [[300,250]], 'div-gpt-ad-3191538-4')
		.setTargeting('SEL', ['google-search-console'])
		.defineSizeMapping(mapping4)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Marquee', [[1,1]], 'div-gpt-ad-3191538-5')
		.setTargeting('SEL', ['google-search-console'])
		.defineSizeMapping(mapping1)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Leaderboard', [[970,250],[728,90]], 'div-gpt-ad-3191538-6')
		.setTargeting('SEL', ['google-search-console'])
		.defineSizeMapping(mapping1)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_End-of-Story', [[800,440],[800,260]], 'div-gpt-ad-3191538-7')
		.setTargeting('SEL', ['google-search-console'])
		.defineSizeMapping(mapping3)
		.addService(googletag.pubads());
	googletag.defineSlot('/1038259/SEL_Mobile', [[300,250]], 'div-gpt-ad-3191538-8')
		.setTargeting('SEL', ['google-search-console'])
		.defineSizeMapping(mapping5)
		.addService(googletag.pubads());

	googletag.pubads().enableLazyLoad({
		fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
		renderMarginPercent: 100,  // Render slots within 1 viewports.
		mobileScaling: 1.0  // Double the above values on mobile.
	});
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
	});</script> </head><body class="template-article" itemscope itemtype="http://schema.org/NewsArticle"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TCJZ3LV"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="page-container main-outer-container">  <script type="text/javascript">var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
	var eventer = window[eventMethod];
	var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";

	eventer(messageEvent,function(e) {
		var key = e.message ? "message" : "data";
		 var data = e[key];
	
		var eventName = data.message || 'ignore';
	
		if (eventName == 'adContentAvailable') {
			console.log( 'ad data available: ', data );
			
			$('div,li').filter('[data-container-ad-unit-id="' + data.adUnit + '"]').html( data.content );
			$('#img1').css('background-image', 'url(' + data.parallaxImg + ')');
			$('body').addClass('parallax-active');
			$('#floatingnav').addClass('stickyheader-mobile');
			
			parallax.init();
		}
	},false);</script> <div id='div-gpt-ad-3191538-5'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-5'); });</script> </div><div class="parallax_img" id="img1" data-container-ad-unit-id="/1038259/SEL_Marquee" style="position:relative; background-position: center top !important;margin-top:-24px;"></div><header class="bg-white outer-header-container sticky-top"><nav class="navbar navbar-expand-lg navbar-light shadow bg-white py-1"><div class="container"> <a class="navbar-brand" href="/"><noscript><img width="768.482" height="105.328" class="nav-logo ms-3 ms-md-0 pb-1" src="/wp-content/themes/editorial-2021/img/logo/SEL-block-white.svg" alt="Search Engine Land"></noscript><img width="768.482" height="105.328" class="lazyload nav-logo ms-3 ms-md-0 pb-1" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20768%20105%22%3E%3C/svg%3E' data-src="/wp-content/themes/editorial-2021/img/logo/SEL-block-white.svg" alt="Search Engine Land"></a><div class="d-flex"> <a class="d-block d-lg-none nav-email-icon me-3" href="/newsletters"> <span class="fas fa-2x fa-envelope pt-1"></span> </a> <button class="navbar-toggler me-3 me-md-0" type="button" data-bs-toggle="collapse" data-bs-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button></div><div class="collapse navbar-collapse" id="navbarNav"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav navbar-nav" itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li  id="menu-item-351096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-351096 nav-item"><a href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-351096" data-bs-toggle="dropdown"><span itemprop="name">SEO</span></a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-351096"><li  id="menu-item-351126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-351126 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/seo" class="dropdown-item"><span itemprop="name">> All SEO</span></a></li><li  id="menu-item-351111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351111 nav-item"><a itemprop="url" href="https://searchengineland.com/guide/what-is-seo" class="dropdown-item"><span itemprop="name">> What Is SEO?</span></a></li><li  id="menu-item-351101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351101 nav-item"><a itemprop="url" href="/seotable" class="dropdown-item"><span itemprop="name">> SEO Periodic Table</span></a></li><li  id="menu-item-351102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-351102 nav-item"><a itemprop="url" href="https://searchengineland.com/library/google/google-seo" class="dropdown-item"><span itemprop="name">> Google: SEO</span></a></li><li  id="menu-item-351103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351103 nav-item"><a itemprop="url" href="https://searchengineland.com/library/bing/bing-seo" class="dropdown-item"><span itemprop="name">> Bing SEO</span></a></li><li  id="menu-item-374470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374470 nav-item"><a itemprop="url" href="https://searchengineland.com/google-seo-news-google-algorithm-updates" class="dropdown-item"><span itemprop="name">> Google Algorithm Updates</span></a></li></ul></li><li  id="menu-item-351097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-351097 nav-item"><a href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-351097" data-bs-toggle="dropdown"><span itemprop="name">PPC</span></a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-351097"><li  id="menu-item-351127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351127 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/ppc" class="dropdown-item"><span itemprop="name">> All PPC</span></a></li><li  id="menu-item-351108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351108 nav-item"><a itemprop="url" href="https://searchengineland.com/guide/what-is-paid-search" class="dropdown-item"><span itemprop="name">> What is PPC?</span></a></li><li  id="menu-item-351106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351106 nav-item"><a itemprop="url" href="https://searchengineland.com/library/google/google-ads" class="dropdown-item"><span itemprop="name">> Google Ads</span></a></li><li  id="menu-item-351107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351107 nav-item"><a itemprop="url" href="https://searchengineland.com/library/microsoft/microsoft-advertising" class="dropdown-item"><span itemprop="name">> Microsoft Ads</span></a></li><li  id="menu-item-351105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351105 nav-item"><a itemprop="url" href="https://searchengineland.com/ppc-table" class="dropdown-item"><span itemprop="name">> The Periodic Tables of PPC</span></a></li></ul></li><li  id="menu-item-351099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-351099 nav-item"><a href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-351099" data-bs-toggle="dropdown"><span itemprop="name">Focuses</span></a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-351099"><li  id="menu-item-351098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351098 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/local" class="dropdown-item"><span itemprop="name">> Local</span></a></li><li  id="menu-item-351109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351109 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/commerce" class="dropdown-item"><span itemprop="name">> Commerce</span></a></li><li  id="menu-item-351110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-351110 nav-item"><a itemprop="url" href="https://searchengineland.com/shopify-seo-guide-how-to-increase-organic-traffic-to-your-store-334971" class="dropdown-item"><span itemprop="name">> Shopify SEO Guide</span></a></li><li  id="menu-item-351114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351114 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/content" class="dropdown-item"><span itemprop="name">> Content</span></a></li><li  id="menu-item-351115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351115 nav-item"><a itemprop="url" href="https://downloads.digitalmarketingdepot.com/MTC_2105_EmailTable_landingpage_editorial.html" class="dropdown-item"><span itemprop="name">> Email Marketing Periodic Table</span></a></li><li  id="menu-item-351116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351116 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/social" class="dropdown-item"><span itemprop="name">> Social Media Marketing</span></a></li><li  id="menu-item-351117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351117 nav-item"><a itemprop="url" href="https://searchengineland.com/library/channel/analytics-channel" class="dropdown-item"><span itemprop="name">> Analytics</span></a></li><li  id="menu-item-351118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351118 nav-item"><a itemprop="url" href="https://searchengineland.com/awards" class="dropdown-item"><span itemprop="name">> Search Engine Land Awards</span></a></li><li  id="menu-item-376999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376999 nav-item"><a itemprop="url" href="https://searchengineland.com/library" class="dropdown-item"><span itemprop="name">> All Focuses</span></a></li></ul></li><li  id="menu-item-351119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351119 nav-item"><a itemprop="url" href="https://marketinglandevents.com/smx/?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=smx&amp;utm_content=navigation" class="nav-link"><span itemprop="name">SMX</span></a></li><li  id="menu-item-351095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351095 nav-item"><a itemprop="url" href="https://searchengineland.com/webinars" class="nav-link"><span itemprop="name">Webinars</span></a></li><li  id="menu-item-351094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351094 nav-item"><a itemprop="url" href="https://searchengineland.com/intelligence-reports" class="nav-link"><span itemprop="name">Intelligence Reports</span></a></li><li  id="menu-item-351093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351093 nav-item"><a itemprop="url" href="https://searchengineland.com/white-papers" class="nav-link"><span itemprop="name">White Papers</span></a></li><li  id="menu-item-351120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-351120 nav-item"><a href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-351120" data-bs-toggle="dropdown"><span itemprop="name">About</span></a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-351120"><li  id="menu-item-351121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351121 nav-item"><a itemprop="url" href="https://searchengineland.com/about" class="dropdown-item"><span itemprop="name">> About Search Engine Land</span></a></li><li  id="menu-item-351122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351122 nav-item"><a itemprop="url" href="https://searchengineland.com/newsletters" class="dropdown-item"><span itemprop="name">> Newsletter</span></a></li><li  id="menu-item-351123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351123 nav-item"><a itemprop="url" href="https://thirddoormedia.com" class="dropdown-item"><span itemprop="name">> Third Door Media</span></a></li><li  id="menu-item-351124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351124 nav-item"><a itemprop="url" href="https://thirddoormedia.com/solutions/" class="dropdown-item"><span itemprop="name">> Advertise</span></a></li></ul></li></ul></div><ul class="nav navbar-nav"><div class="d-block d-lg-none pt-3 pt-lg-0"><div id="navbar-search" class="nav-search-form"><form name="searchform" class="navbar-form" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"><div class="row g-0"><div class="form-group col-8 col-md-8 col-lg-10 mb-0"> <input type="text" class="form-control rounded-0" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"></div><div class="form-group col-6 col-md-5 col-lg-2 mb-0"> <button type="submit" class="btn btn-dark w-75 rounded-0">Submit</button></div></div></form></div></div></ul></div><div class="nav-subscribe nav-item d-none d-xl-block"><form id="nlh1" class="d-flex align-items-center" action="/_lib/process/process-mkto-api.php" method="POST"> <input type="hidden" name="formid" value="9865" /> <input type="hidden" name="programid" value="1121"> <input type="hidden" name="SEL_Sign_Up" value="Navbar Newsletter Form"> <input type="hidden" name="utmMedium" value="" /> <input type="hidden" name="utmCampaign" value="" /> <input type="hidden" name="utmSource" value="" /> <input type="hidden" name="utmContent" value="" /> <input name="first_name" type="text" class="first_name d-none"> <input class="headerEmail form-control rounded-0" style="min-width: 15.625rem;" type="email" name="email" placeholder="Enter your business email here" required><div class="d-none" id="nlh1-submit"><p>Processing...Please wait.</p></div> <button type="submit" name="submit_button" class="btn navButton rounded-0" id="hover-button" onClick="gtag('send','event','signup','subscribe','header mtt navbar');">SUBSCRIBE</button></form></div><div class="nav-search nav-item d-none d-lg-block"><div class="dropdown"> <a class="nav-link" href="#"><i class="fas fa-search"></i></a><div class="dropdown-menu"><div id="navbar-search" class="nav-search-form"><form name="searchform" class="navbar-form" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)"><div class="row g-0"><div class="form-group col-8 col-md-8 col-lg-10 mb-0"> <input type="text" class="form-control rounded-0" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off"></div><div class="form-group col-6 col-md-5 col-lg-2 mb-0"> <button type="submit" class="btn btn-dark w-75 rounded-0">Submit</button></div></div></form></div></div></div></div></div></nav></header><main class="main-container-wrap"><div class="container-fluid"><div class="d-flex justify-content-center"><div id="leaderboard" class="d-none d-md-block"><div class="advertise-leaderboard advertise-728x90"><div id='div-gpt-ad-3191538-6' style='min-width:728px;min-height:90px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-6'); });</script> </div></div></div></div><div id="adSpacer"></div><div class="content mt-4 mx-auto"><div class="row"><div class="col-12 col-md-7 col-lg-8"><article class="article-content"><div class="story-box sharing_controls_startpoint_fixed"><div class="channel"><p id="breadcrumbs"><span><span><a href="https://searchengineland.com/">Search Engine Land</a> » <span><a href="https://searchengineland.com/library/google">Google</a> » <span><a href="https://searchengineland.com/library/google/google-search-console">Google Search Console</a> » <span class="breadcrumb_last" aria-current="page">Google Search Console’s URL parameter tool is officially not working</span></span></span></span></span></p></div><h1 itemprop="headline">Google Search Console’s URL parameter tool is officially not working</h1><h2 class="subhead" itemprop="alternativeHeadline">Google will not use any of the legacy rules in the tool, so make sure to watch your site's SEO health over the next days and weeks.</h2><div class="dateline"> <a href="https://searchengineland.com/author/barry-schwartz" title="Posts by Barry Schwartz" rel="author">Barry Schwartz</a> on April 26, 2022 at 8:12 am</div><div class="d-sm-none"><div class="d-flex justify-content-center"><div class="ad mb-3"><div id='div-gpt-ad-3191538-8' style='min-width:300px;min-height:250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-8'); });</script> </div></div></div></div><section
 class="sharing_controls"
 data-twitter-handle="@sengineland"
 data-linkedin-source="Search Engine Land"
 data-email-subject="A link from Search Engine Land"
 data-email-body="Hi,[newline][newline]I've shared a link from Search Engine Land.[newline][newline][title]:[newline][shortlink][newline]"
 data-permalink="https://searchengineland.com/google-search-consoles-url-parameter-tool-is-officially-not-working-383828"
 data-shortlink=""
 data-featured-image="#insert-image-url"
 data-full-title="Google Search Console&rsquo;s URL parameter tool is officially not working"
 data-abbreviated-title="Google Search Console&rsquo;s URL parameter tool is officially not working"
 data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
 data-sticky-endpoint-selector="footer"
 data-content-startpoint-selector=".sharing_controls_startpoint_content"
 data-content-endpoint-selector=".sharing_controls_endpoint_content"><ul><li data-id="linkedin" class="linkedin"><i class="fab fa-linkedin-in"></i></li><li data-id="twitter" class="twitter"><i class="fab fa-twitter"></i></li><li data-id="facebook" class="facebook"><i class="fab fa-facebook-f"></i></li></ul></section><div itemprop="articleBody" class="body-content pt-3"><div class="sharing_content_channel"><div class="sharing_controls_startpoint_content"></div></div><p>Google today has turned off support for the URL parameter tool within Google Search Console. Google did <a href="https://searchengineland.com/googles-url-parameters-tool-is-going-away-383220">notify us just about a month ago</a> that this would be happening and it did – the URL parameter no longer functions today.</p><p><strong>What happened. </strong>If you try to access a specific Search Console profile using the URL parameter tool, Google will tell you “this report is no longer available here.” It will show this warning icon along with it:</p><figure class="wp-block-image size-full"><noscript><img width="688" height="356" src="https://searchengineland.com/wp-content/seloads/2022/04/google-search-console-url-parameter-tool-dead-1650968961.png" alt="" class="wp-image-383829" srcset="https://searchengineland.com/wp-content/seloads/2022/04/google-search-console-url-parameter-tool-dead-1650968961.png 688w, https://searchengineland.com/wp-content/seloads/2022/04/google-search-console-url-parameter-tool-dead-1650968961-600x310.png 600w, https://searchengineland.com/wp-content/seloads/2022/04/google-search-console-url-parameter-tool-dead-1650968961-200x103.png 200w" sizes="(max-width: 688px) 100vw, 688px" /></noscript><img width="688" height="356" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20688%20356%22%3E%3C/svg%3E' data-src="https://searchengineland.com/wp-content/seloads/2022/04/google-search-console-url-parameter-tool-dead-1650968961.png" alt="" class="lazyload wp-image-383829" data-srcset="https://searchengineland.com/wp-content/seloads/2022/04/google-search-console-url-parameter-tool-dead-1650968961.png 688w, https://searchengineland.com/wp-content/seloads/2022/04/google-search-console-url-parameter-tool-dead-1650968961-600x310.png 600w, https://searchengineland.com/wp-content/seloads/2022/04/google-search-console-url-parameter-tool-dead-1650968961-200x103.png 200w" data-sizes="(max-width: 688px) 100vw, 688px" /></figure><p><strong>What is the URL parameter tool. </strong>The URL parameter tool <a href="https://searchengineland.com/google-lets-you-tell-them-which-url-parameters-to-ignore-25925">launched in 2009</a> as a parameter handling tool, a way to communicate to Google to ignore specific URLs or combinations of URL parameters. Two years later, <a href="https://searchengineland.com/google-adds-url-parameter-options-to-google-webmaster-tools-86769">in 2011</a>, Google upgraded to tool to handle many more parameter scenarios.</p><p>The tool essentially let you block Google from indexing URLs on your site.</p><p>You are currently able to access the tool <a href="https://www.google.com/webmasters/tools/crawl-url-parameters">over here</a> but when you try to use it, that error will show up.</p><p><strong>Why is it going away. </strong>Google said it has become “much better at guessing which parameters are useful on a site and which are —plainly put— useless.” Google added that “only about 1% of the parameter configurations currently specified in the URL Parameters tool are useful for crawling.” “Due to the low value of the tool both for Google and Search Console users, we’re deprecating the URL Parameters tool in 1 month,” Google said.</p><p><strong>What do I do going forward. </strong>Google said there is nothing specific to do. Google said “going forward you don’t need to do anything to specify the function of URL parameters on your site, Google’s crawlers will learn how to deal with URL parameters automatically.” You can always use <a href="https://developers.google.com/search/docs/advanced/robots/intro">robots.txt rules</a>, Google said “or use <a href="https://developers.google.com/search/docs/advanced/crawling/localized-versions"><code>hreflang</code></a> to specify language variations of content,” Google added. Plus, Google said your CMS and platforms handle building quality URLs these days.</p><p>The old rules will no longer function or be considered going forward.</p><p><strong>Why we care. </strong>If you previously used the URL parameter tool, now that the tool is no longer being used by Google, you will want to annotate your reports to document the change.  You probably should keep a close eye on your analytics and Search Console reports to see changes, if any, in crawling, indexing and ranking that may be related to this change.  This might be a gradual impact, so keep an eye on issues over the next several days to several weeks.</p><hr><div class="container-fluid px-0 sel-new-articles"><div class="row"><div class="col-12"><h3 class="pb-1">New on Search Engine Land</h3><section class="global-content-stream"><ul class="wpp-list"><article class="stream-article latest my-1"><div class="row pb-2 mx-1"><div class="col-12 px-0"><div class="article-text"><h2 class="headline"> <a href="https://searchengineland.com/performance-max-campaigns-gain-new-customer-acquisition-goals-383823">Performance Max campaigns gain New Customer Acquisition goals</a></h2></div></div></div></article><article class="stream-article latest my-1"><div class="row pb-2 mx-1"><div class="col-12 px-0"><div class="article-text"><h2 class="headline"> <a href="https://searchengineland.com/youre-interested-in-abm-but-what-will-it-cost-383730">You’re interested in ABM but what will it cost?</a></h2></div></div></div></article><article class="stream-article latest my-1"><div class="row pb-2 mx-1"><div class="col-12 px-0"><div class="article-text"><h2 class="headline"> <a href="https://searchengineland.com/google-search-consoles-url-parameter-tool-is-officially-not-working-383828">Google Search Console’s URL parameter tool is officially not working</a></h2></div></div></div></article><article class="stream-article latest my-1"><div class="row pb-2 mx-1"><div class="col-12 px-0"><div class="article-text"><h2 class="headline"> <a href="https://searchengineland.com/google-adwords-api-sunsets-april-27-383827">Google AdWords API sunsets April 27</a></h2></div></div></div></article><article class="stream-article latest my-1"><div class="row pb-2 mx-1"><div class="col-12 px-0"><div class="article-text"><h2 class="headline"> <a href="https://searchengineland.com/interview-hire-entry-level-digital-marketing-383798">How to interview and hire for entry-level digital marketing positions</a></h2></div></div></div></article></ul></section></div></div></div><div id='div-gpt-ad-3191538-7'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-7'); });</script> </div><div class="about-author"><h3>About The Author</h3><div class="information"><div class="author-module"><div class="row"><div class="col-12 col-lg-3"><div class="avatar"> <noscript><img width="140" height="140" class="img-fluid" src="/images/authors/BarrySchwartz-lg.jpg"></noscript><img width="140" height="140" class="lazyload img-fluid" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20140%20140%22%3E%3C/svg%3E' data-src="/images/authors/BarrySchwartz-lg.jpg"></div></div><div class="col-12 col-lg-9"><div class="about"><div class="name"> <strong><a href="https://searchengineland.com/author/barry-schwartz" title="Posts by Barry Schwartz" rel="author">Barry Schwartz</a></strong></div><div class="twitter pt-2"> <iframe loading="lazy" id="twitter-widget-0" src="about:blank" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 25px;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=rustybrick&amp;show_count=true&amp;show_screen_name=true&amp;size=m"></iframe><noscript><iframe id="twitter-widget-0" src="//platform.twitter.com/widgets/follow_button.1392079123.html#_=1392650032615&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=rustybrick&amp;show_count=true&amp;show_screen_name=true&amp;size=m" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 251px; height: 25px;"></iframe></noscript></div> Barry Schwartz a Contributing Editor to Search Engine Land and a member of the programming team for SMX events. He owns <a target="_blank" rel="nofollow"  href="https://www.rustybrick.com/">RustyBrick</a>, a NY based web consulting firm. He also runs <a target="_blank" rel="nofollow"  href="https://www.seroundtable.com/">Search Engine Roundtable</a>, a popular search blog on very advanced SEM topics. Barry can be followed <a target="_blank" rel="nofollow"  href="https://twitter.com/rustybrick/">on Twitter here</a>.</div></div></div></div></div></div><div class="related row"><div class="secondary topics col-12 mb-3"><h3>Related Topics</h3> <a href="https://searchengineland.com/library/google/google-search-console">Google Search Console</a><a href="https://searchengineland.com/library/google/google-seo">Google: SEO</a><a href="https://searchengineland.com/library/channel/seo">SEO</a></div></div> <br/></div></div></article> <script type="text/javascript">dataLayer.push({
					event: 'pageview',
					'dimension2': 'Google Search Console',
					'dimension3': 'Barry Schwartz',
					'dimension5': '2022-04-26 08:12:50',
					'dimension9': 'Google Search Console, Google: SEO, SEO'
				});</script> </div><div class="col-12 col-md-5 col-lg-4"><div class="d-flex justify-content-center"><aside class="right-rail"><div class="right-rail-content pb-4"><div class="ad mb-3"><div id='div-gpt-ad-3191538-1' style='min-width:300px;min-height:250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-1'); });</script> </div></div><div class="mb-4 d-none d-md-block"><div class="nl-stacked-form border p-2 mx-auto"><p class="stacked-form-text mb-2 mt-1 text-center">Get the daily newsletter search marketers rely on.</p><form id="nls" class="mb-1 px-2" action="/_lib/process/process-mkto-api.php" method="POST"><div class="form-group mb-1"> <input type="hidden" name="formid" value="5685" /> <input type="hidden" name="programid" value="1121"> <input type="hidden" name="SEL_Sign_Up" value="Sidebar Newsletter Form" /> <input type="hidden" name="utmMedium" value="" /> <input type="hidden" name="utmCampaign" value="" /> <input type="hidden" name="utmSource" value="" /> <input type="hidden" name="utmContent" value="" /> <input name="first_name" type="text" class="first_name d-none"> <input class="stackedFormEmail form-control rounded-0" type="email" name="email" placeholder="Enter your business email here." required></div><div class="d-none" id="nls-submit"><p>Processing...Please wait.</p></div> <button type="submit" name="submit_button" id="stacked-button" class="btn btn-dark w-100 rounded-0 font-weight-bold stackedFormButton" onClick="gtag('send','event','signup','subscribe','stacked sel');">SUBSCRIBE</button></form><p class="small text-center mb-0"><a href="https://thirddoormedia.com/terms/" target="_blank">See terms.</a></p></div></div><div class="sb-events mb-4"><div class="pb-1"><h3>ATTEND OUR EVENTS</h3> <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=smx+home&amp;utm_content=standunit+text"> <noscript><img width="270" height="130" src="https://searchengineland.com/wp-content/seloads/2019/10/smxlogo_270x130.png" class="img-fluid pb-3" alt="" /></noscript><img width="270" height="130" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20130%22%3E%3C/svg%3E' data-src="https://searchengineland.com/wp-content/seloads/2019/10/smxlogo_270x130.png" class="lazyload img-fluid pb-3" alt="" /> </a><p class=show-section>Learn actionable search marketing tactics that can help you drive more traffic, leads, and revenue.</p><p class=hide-section>March 8-9, 2022: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/master-classes/?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=smx+master+classes+2021&amp;utm_content=standunit+text" style="text-decoration: underline;">Master Classes (virtual)</a></p><p class=show-section>June 14-15, 2022: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/advanced/?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=smx+advanced+2022&amp;utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced (virtual)</a></p><p class=show-section>November 15-16, 2022: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/next?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=smx+next+2022&amp;utm_content=standunit+text" style="text-decoration: underline;">SMX Next (virtual)</a></p> <a target="_blank" href="https://marketinglandevents.com/smx/?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=smx+home&amp;utm_content=standunit+button" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar smx');">Learn More About Our SMX Events</a><div class="hide-section"> <a href="https://searchengineland.com/awards?utm_source=sel&amp;utm_medium=display&amp;utm_campaign=learn+more&amp;utm_content=sidebar+cube"> <noscript><img width="300" height="250" src="https://searchengineland.com/wp-content/seloads/2019/10/sel_awards_300x250_learn.jpg"></noscript><img class="lazyload" width="300" height="250" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://searchengineland.com/wp-content/seloads/2019/10/sel_awards_300x250_learn.jpg"> </a></div></div><div> <br> <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="https://www.martechconf.com/?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=martech+home&amp;utm_content=standunit+logo"> <noscript><img width="723" height="160" src="https://searchengineland.com/wp-content/seloads/2021/12/martech21_logo_hrzntl2.png" class="img-fluid pb-3" alt="" /></noscript><img width="723" height="160" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20723%20160%22%3E%3C/svg%3E' data-src="https://searchengineland.com/wp-content/seloads/2021/12/martech21_logo_hrzntl2.png" class="lazyload img-fluid pb-3" alt="" /> </a><p class=show-section>Discover time-saving technologies and actionable tactics that can help you overcome crucial marketing challenges.</p><p class=show-section>Start Discovering Now: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/spring?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=mtc+spring+2022&amp;utm_content=standunit+text" style="text-decoration: underline;">Spring (virtual)</a></p><p class=show-section>September 28-29, 2022: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://martechconf.com/fall?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=mtc+fall+2022&amp;utm_content=standunit+text" style="text-decoration: underline;">Fall (virtual)</a></p> <a target="_blank" href="https://martechconf.com/?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=mt+home&amp;utm_content=standunit+text" class="btn btn-primary" role="button" onclick="ga('send','event','promo','click','sidebar martech');">Learn More About Our MarTech Events</a></div></div><div class="ad-space mb-4"><div class="ad"><div id='div-gpt-ad-3191538-2' style='min-width:300px;min-height:250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-2'); });</script> </div></div></div><div class="sb-dmd mb-4"><div><h3>Webinars</h3><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Disrupt-the-Funnel-and-Scale-Revenue-Teams-with-Artificial-Intelligence?utm_bmcr_source=dmdhome?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=webinars" title="Date of Webninar: 2022-03-31" target="_blank">Disrupt the Funnel and Scale Revenue Teams with Artificial Intelligence</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Crawl-Walk-Run-to-Real-Time-Personalization-and-Meaningful-Customer-Connections?utm_bmcr_source=dmdhome?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=webinars" title="Date of Webninar: 2022-03-24" target="_blank">Crawl-Walk-Run to Real-Time Personalization</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://www.bigmarker.com/third-door-media/Google-Ads-Conversion-Masterclass-From-Clicks-to-Calls-to-Revenue?utm_bmcr_source=dmdhome?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=webinars" title="Date of Webninar: 2022-03-17" target="_blank">Google Ads Conversion Masterclass: From Clicks to Calls to Revenue</a></p></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/webinars" class="btn btn-primary w-100" role="button" onclick="gtag('send','event','promo','click','sidebar dmd webinars');">See More Webinars</a></div><div class="sb-dmd mb-4"><div><h3>Intelligence Reports</h3></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/research" class="btn btn-primary w-100" role="button" onClick="gtag('send','event','promo','click','sidebar dmd intelligence reports');">See More Intelligence Reports</a></div><div class="sb-dmd mb-4"><div><h3>White Papers</h3><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/BOT_2203_JavScrptGd_landingpage_dmdhome.html?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=whtiepapers" target="_blank">The SEO’s Guide to JavaScript: Everything You Need to Know</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/BOT_2203_FutrEntSEO_landingpage_dmdhome.html?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=whtiepapers" target="_blank">The Future of Enterprise SEO</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/HIG_2203_CDPDatWare_landingpage_dmdhome.html?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=whtiepapers" target="_blank">Why Your Customer Data Platform Should Be Your Data Warehouse</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/WHE_2203_CROChckLst_landingpage_dmdhome.html?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=whtiepapers" target="_blank">Get More Action – Conversion Rate Optimization (CRO) Checklist</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/AQU_2203_GrtDXPQuad_landingpage_dmdhome.html?utm_source=sel&amp;utm_medium=textlink&amp;utm_campaign=whtiepapers" target="_blank">2022 Gartner® Magic Quadrant™ for DXP</a></p></div> <a target="_blank" href="http://digitalmarketingdepot.com/library/white-papers" class="btn btn-primary w-100" role="button" onClick="gtag('send','event','promo','click','sidebar dmd whitepaper');">See More Whitepapers</a></div><div class="ad-space mb-4"><div class="ad"><div id='div-gpt-ad-3191538-3' style='min-width:300px;min-height:250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-3191538-3'); });</script> </div></div></div></div></aside></div></div></div></div></div><footer class="site-footer"><div class="bg-ftr-subscribe py-2"><div class="container"><div class="row"><div class="col-12 col-lg-5 col-xl-4 px-md-0"><p class="ftr-nl-text text-md-center text-lg-left pt-lg-1 mb-2 mb-lg-0">Receive daily search news and analysis.</p></div><div class="ff-inner col-12 col-lg-7 col-xl-8 px-md-0"><form id="nlf" action="/_lib/process/process-mkto-api.php" method="POST"><div class="row g-0"><div class="col-12 col-md-8"><div class="form-group mb-0"> <input type="hidden" name="formid" value="9804" /> <input type="hidden" name="programid" value="1121"> <input type="hidden" name="SEL_Sign_Up" value="Footer Newsletter Form"> <input type="hidden" name="utmMedium" value="" /> <input type="hidden" name="utmCampaign" value="" /> <input type="hidden" name="utmSource" value="" /> <input type="hidden" name="utmContent" value="" /> <input name="first_name" type="text" class="first_name d-none"> <input class="footerEmail form-control rounded-0" type="email" name="email" placeholder="Enter your business email here." required></div></div><div class="col-12 col-md-4"><div class="d-none" id="nlf-submit"><p>Processing...Please wait.</p></div> <button class="btn btn-sel footerButton w-100 rounded-0 font-weight-bold" id="footer-button" type="submit" name="submit_button" onClick="gtag('send','event','signup','subscribe','footer sel');">SUBSCRIBE</button></div></div></form></div></div></div></div><div class="container"><div class="footer-inner row pt-3"><div class="col-6 col-md-3 offset-xxl-1 col-xxl-3"><h3>Topics</h3><ul class="list-unstyled"><li><a href="https://searchengineland.com/library/channel/seo">SEO</a></li><li><a href="https://searchengineland.com/library/channel/sem">PPC</a></li></ul></div><div class="col-6 col-md-3 col-xxl-3"><h3>Our Events</h3><ul class="list-unstyled"><li><a href="https://marketinglandevents.com/smx/" target="_blank">Search Marketing Expo - SMX</a></li><li><a href="https://martechconf.com/" target="_blank">MarTech</a></li></ul></div><div class="col-6 col-md-3 col-xxl-3"><h3>About</h3><ul class="list-unstyled"><li><a href="https://searchengineland.com/about">About Us</a></li><li><a href="https://searchengineland.com/contact/">Contact</a></li><li><a href="https://thirddoormedia.com/privacy" target="_blank">Privacy</a></li><li><a href="https://thirddoormedia.com/solutions/" target="_blank">Marketing Opportunities</a></li><li><a href="https://thirddoormedia.com/team/" target="_blank">Staff</a></li></ul></div><div class="col-6 col-md-3 col-xxl-2"><h3>Follow Us</h3><ul class="list-unstyled"><li><a href="https://www.facebook.com/searchengineland" rel="me" target="_blank"><i class="fab fa-facebook-f pe-2"></i>Facebook</a></li><li><a href="https://twitter.com/sengineland"><i class="fab fa-twitter pe-1" target="_blank"></i>Twitter</a></li><li><a href="https://www.linkedin.com/company/search-engine-land/" rel="me" target="_blank"><i class="fab fa-linkedin-in pe-2"></i>LinkedIn</a></li><li><a href="https://searchengineland.com/newsletters/" target="_blank"><i class="fas fa-envelope pe-1"></i>Newsletters</a></li><li><a href="http://feeds.searchengineland.com/searchengineland"><i class="fas fa-rss pe-2" target="_blank"></i>RSS</a></li><li><a href="https://www.youtube.com/user/SearchEngineland"><i class="fab fa-youtube pe-1" target="_blank"></i>Youtube</a></li></ul></div></div><div class="copyright text-center mb-5"><p class="small" style="color: gray;">© 2022 Third Door Media, Inc. All rights reserved.</p></div></div></footer></main></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://searchengineland.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script><script type='text/javascript' id='rocket-browser-checker-js-after'>"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script> <script type='text/javascript' id='rocket-preload-links-js-extra'>var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/searchengineland.com","onHoverDelay":"100","rateThrottle":"3"};</script> <script type='text/javascript' id='rocket-preload-links-js-after'>(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());</script> <script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:100,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/maxresdefault.jpg" alt="" width="1280" height="720">',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script> <script type="text/javascript">googletag.cmd.push(function() { googletag.pubads().refresh(); });</script> <script data-cfasync="false">setTimeout(function(){
	window.ju_num="828FA275-FF73-401E-AA39-40F5A6FAB6B1";window.asset_host='//cdn.jst.ai/';(function(i,s,o,g,r,a,m){i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)};a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script',asset_host+'vck.js','juapp');
  }, 3000);</script> <script defer src="https://searchengineland.com/wp-content/cache/autoptimize/js/autoptimize_d22c950e248f7895a809c434ce80303f.js"></script></body></html>